<!doctype html>
<html lang="en">
<head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
    
    <title>RHEL pusher Paul Cormier appointed CEO to lead Red Hat into the IBM era • The Register</title>
    <meta name="robots" content="max-snippet:-1, max-image-preview:standard, max-video-preview:0">
    <meta name="viewport" content="initial-scale=1.0, width=device-width"/>
    
    <meta property="og:image" content="https://regmedia.co.uk/2015/06/23/red_hat_648.jpg"/>
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.theregister.co.uk/2020/04/06/red_hat_ceo_paul_cormier/" />
    <meta property="og:title" content="RHEL pusher Paul Cormier appointed CEO to lead Red Hat into the IBM era" />
    <meta property="og:description" content="20-year veteran takes over as Jim Whitehurst becomes Big Blue prez" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TheRegister">
    <meta name="news_keywords" content="Red Hat, IBM">
<script type="application/ld+json">
{
"@context":"http://schema.org",
"@type":"NewsArticle",
"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.theregister.co.uk/2020/04/06/red_hat_ceo_paul_cormier/"},
"headline":"RHEL pusher Paul Cormier appointed CEO to lead Red Hat into the IBM era",
"datePublished":"2020-04-06T14:42:57Z",
"dateModified":"2020-04-06T14:42:05Z",
"image":{"@type":"ImageObject","url":"https://regmedia.co.uk/2015/06/23/red_hat_648.jpg","width":"648","height":"429"},
"author":{"@type":"Person","name":"Richard Speed"},
"publisher":{"@type":"Organization","name":"The Register","url":"https://www.theregister.co.uk/","logo":{"@type":"ImageObject","url":"https://www.theregister.co.uk/design_picker/1fea2ae01c5036112a295123c3cc9c56eb28836a/graphics/std/red_logo_sans_strapline.png","width":330,"height":55}}
}
</script>
    <script>
      var RegZoot = {  };
      var RegCC = [  ];
      var RegPageType = 'Story';
      var RegTruePageType = 'www story';
    </script>
    <link rel="canonical" href="https://www.theregister.co.uk/2020/04/06/red_hat_ceo_paul_cormier/"><link rel="amphtml" href="https://www.theregister.co.uk/AMP/2020/04/06/red_hat_ceo_paul_cormier/"><script>
        var RegArticle={id:207900,pf:0,af:0,bms:0,cat:'news',ec:[],kw:[['red hat','Red Hat'],['ibm','IBM']],short_url:'https://reg.cx/2Z8X',cp:0,noads:[],author:'Richard Speed',vid:0}
    </script>
    <link rel=stylesheet type="text/css" href="/css_picker/default/ef896b8a45d255163eb6b91d002ca0540daeb856/scaffolding.css">
<link rel=stylesheet type="text/css" href="/css_picker/default/ef896b8a45d255163eb6b91d002ca0540daeb856/design.css">

    <style>
        #sec-software, #m-sec-software,
        #sub-sec-none a {
          font-weight: bold;
        }
    </style>

    
    <link rel=alternate type="application/atom+xml" href="/headlines.atom" title="The Register: whole site">
    <link rel=alternate type="application/atom+xml" href="/software/headlines.atom" title="The Register: Software section">

    
    <script src="/design_picker/68e93efdb8206f771b4206d27160f98fc67a0cab/javascript/_.js"></script>
    <script async onerror="gpt_js_errored()" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script>
        if (RegCBWT()) {
            var nir = document.createElement('script');
            nir.type = 'text/javascript';
            nir.async = false;
            nir.src = "https://nir.theregister.co.uk/?g=vk&amp;g=c&amp;g=sa&amp;g=vvfc&amp;s=c/soft.front&amp;s=vk/red%20hat&amp;s=vk/ibm&amp;s=vvfc/9e15ff6c77c2f748193efb257956d827&amp;s=vvfc/43ca677792d6d1ffa10bc1d0979d4f1b&amp;s=vvfc/43ca677792d6d1ffa10bc1d0979d4f1b";
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(nir, s);
        }
        Reg__adct = 's-async';
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function() {
            init_gpt('reg_software/front');
        });
    </script>
    <link rel=search href="https://search.theregister.co.uk/">
    <link rel=search type="application/opensearchdescription+xml" title="El Reg Search" href="/Design/page/search.osd">
    <link rel="apple-touch-icon" sizes="180x180" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="16x16" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/favicon-16x16.png">
<link rel="icon" type="image/png" sizes="32x32" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/favicon-32x32.png">
<link rel="manifest" href="/design_picker/6e3385376d6492f20e9eb3afd7c84900985f2128/graphics/favicons/site.webmanifest">
<link rel="mask-icon" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/safari-pinned-tab.svg" color="#ff0000">
<link rel="SHORTCUT ICON" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/favicon.ico">
<meta name="msapplication-TileColor" content="#ff0000">
<meta name="msapplication-config" content="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/browserconfig.xml">
<meta name="theme-color" content="#ff0000">


    <style>#adtoniq-msgr-bar #adtoniq-msg {display: inline-block;}
#adtoniq-msg {width: 75%;float: left;text-align: left;}
#adtoniq-msgr-bar #adtoniq-btns {display: inline-block;}
#adtoniq-btns { width: 25%!important; float: right!important; margin-right: 0px!important; max-width: 150px;}
button#adtoniq-msg-track-btn { width: 100%; display: block;}
button#adtoniq-msg-no-track-btn { background-color: transparent!important; width: 100%; margin: 0!important; margin-top: 11px!important; color: #000000!important; font-weight: 600; font-size: 12px; border: 0; border: none;}

#adtoniq-msgr-bar #adtoniq-msg-no-track-btn.btn-msg-bar {color: #ffffff!important;}

#adtoniq-msgr-bar, #adtoniq-msgr-bar.reveal-alert {background-color: #000000; opacity: 1; width: 100%; max-width: 960px; margin: 0 auto; left: 0; right: 0; padding: 20px; border-top:2px solid #00727a;} #adtoniq-msg-track-btn, #adtoniq-msg-close-btn, .adtoniq-waisa button {color: #ffffff!important;background-color: #00727a!important;margin-top: 0px;font-size: 13px;line-height: 24px;border-radius: 2px!important;font-weight: 500;padding: 10px 18px!important;letter-spacing: 1px;text-transform: uppercase; border: 0; border: none;} #adtoniq-msg {width: 70%;float: left;text-align: left;}#adtoniq-btns {width: 30%;float: none;text-align: right; margin-right:40px;} #adtoniq-msgr-bar.adtoniq-waisa p { font-size: 14px !important; line-height: 1.2; display: block; width: 100%; margin: 0 auto !important; text-align: center; max-width: 80%;} #adtoniq-msg-buttons.adtoniq-waisa { width: 100%; margin-top: 20px; } button#adtoniq-msg-track-btn {float: right;} p.a_deets {color: #000000;} #adtoniq-msgr-bar.adtoniq-waisa p { color: #ffffff; min-height: 120px; }


#a_hider .a_deets { display: inline-block; margin-bottom: 0!important;}
#a_hider.a_showme .a_deets, #a_hider.a_showme .arrow { display: none; }
#a_hider .targetadt { display: none; }
#a_hider.a_showme .targetadt { display: block; }

#a_hider { cursor: pointer; }

#a_hider:hover { cursor: pointer; }
#a_hider:hover .a_deets { text-decoration: underline; }

.arrow { height: 7px; width: 7px; border: 1px solid #000000; border-width: 2px 2px 0 0; -webkit-transform: rotate(45deg); -ms-transform: rotate(45deg); transform: rotate(45deg); display: inline-block; -webkit-transform: rotate(135deg); -ms-transform: rotate(135deg); transform: rotate(135deg); margin-left: 10px; padding-bottom: 2px; padding-left: 2px; }

@media screen and (max-width:1015px){ 
#adtoniq-msgr-bar .p.targetadt{max-width: 100%!important;margin: 0 auto!important;}

button#adtoniq-msg-track-btn, #adtoniq-msgr-bar #adtoniq-msg-no-track-btn.btn-msg-bar { width: auto; float: right; }
div#adtoniq-msg h2 { font-size: 20px!important; }

p.a_deets { font-size: 14px!important; }
#adtoniq-msg { width: 60%; }
#a_hider.a_showme p.targetadt { font-size: 12px!important;}
#adtoniq-msgr-bar, #adtoniq-msgr-bar.reveal-alert {width: auto!important; padding: 15px;}
#adtoniq-msgr-bar #adtoniq-msg-no-track-btn.btn-msg-bar { padding: 10px 0;}
} 

@media screen and (max-width:640px){ 
#adtoniq-msgr-bar .p.targetadt{max-width: 100%!important;margin: 0 auto!important;}

div#adtoniq-msg h2 { font-size: 18px!important; }
p.a_deets { font-size: 11px!important; }
#adtoniq-msg { width: 60%; }
#a_hider.a_showme p.targetadt { font-size: 12px!important;}
} 

@media screen and (max-width:565px){ 
#adtoniq-msg { width: 170px; padding-right: 30px; width: 65%; padding-right: 25px; }

#adtoniq-msgr-bar, #adtoniq-msgr-bar.reveal-alert { padding: 10px; width: auto!important; max-width: none; }
#adtoniq-msg-track-btn, #adtoniq-msg-close-btn, .adtoniq-waisa button, #adtoniq-msgr-bar #adtoniq-msg-no-track-btn.btn-msg-bar { font-size: 11px; line-height: 17px; padding: 8px 14px!important;}
}


@media screen and (max-width:339px){ 
    #adtoniq-msg { width: 99%; padding-bottom: 7px; }
	#adtoniq-btns {width: 100%!important; float: none!important; margin-top: 20px;text-align: center;display: block!important;}
	#adtoniq-msgr-bar #adtoniq-btns { display: inline!important; }
	#adtoniq-msg-track-btn, #adtoniq-msg-no-track-btn { display: inline-block!important; }
	button#adtoniq-msg-track-btn, #adtoniq-msgr-bar #adtoniq-msg-no-track-btn.btn-msg-bar { float: left; }
	button#adtoniq-msg-no-track-btn { margin-top: 0!important; }
}


#adtoniq-msgr-bar.adtoniq-waisa.reveal-alert { z-index: 999; }
.adtoniq-waisa.reveal-alert #adtoniq-msg-buttons { text-align: center; }
.adtoniq-waisa.reveal-alert #adtoniq-msg-buttons button { margin: 10px; }
.adtoniq-mobile { }</style>
<script src='https://static-42andpark-com.s3-us-west-2.amazonaws.com/js/adtoniq-www-theregister-co-uk.js'></script>
<script>
(function () {var x = 'eb1b3ac3-896b-4199-b28c-97ae82a60fa8'})
</script>
<link rel='stylesheet' href='https://static-42andpark-com.s3-us-west-2.amazonaws.com/css/adtoniq-messenger-alert.css'>

</head>
<body  data-pagetype='Story' data-pagenum=0>
<div id="page">
        <div id=ad-kite class=adu>
        <script>
            googletag.cmd.push( function() {
                googletag.display('ad-kite');
            });
        </script>
    </div>

        <div id="masthead">
        <a href="https://www.theregister.co.uk/" id=logo>
            <picture>
                <source srcset="/design_picker/fa16d26efb42e6ba1052f1d387470f643c5aa18d/graphics/std/reg_logo_no_strapline.svg" media="(max-width: 799px)">
                <source srcset="/design_picker/fa16d26efb42e6ba1052f1d387470f643c5aa18d/graphics/std/reg_logo.svg" media="(min-width: 800px)">
                <img src="/design_picker/fa16d26efb42e6ba1052f1d387470f643c5aa18d/graphics/std/reg_logo.svg" width=330 height=63 alt="The Register® — Biting the hand that feeds IT">
            </picture>
        </a>
            <div id=site_nav_mobile class=static>
        <div id=mobile_menu_toggle>
            <span></span>
            <span></span>
            <span></span>
        </div>
    </div>
    <nav id=top_nav_mobile class=dcl>
        <form id=search_form_mobile action="https://search.theregister.co.uk/" method=GET>
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.svg">
            <input type=text name=q id=mobile_q placeholder="Search site">
        </form>
        <a id="mob_user_link" href="https://account.theregister.co.uk/register/" aria-label="Your Account">
            <span id="mob_user_icon" class="user_login_icon"></span>
            <span id="mob_user_text">Sign in</span>
        </a>
<a href="/Tag/coronavirus/" id=m-sec-tag-coronavirus data-nav=".tag_coronavirus_nav" data-name="Coronavirus">Coronavirus</a>
<a href="/data_centre/" id=m-sec-data-centre data-nav=".data_cent_nav" data-name="Data Centre">Data Centre</a>
<a href="/software/" id=m-sec-software data-nav=".software_nav" data-name="Software">Software</a>
<a href="/security/" id=m-sec-security data-nav=".sec_nav" data-name="Security">Security</a>
<a href="/devops/" id=m-sec-devops data-nav=".devops_nav" data-name="DevOps">DevOps</a>
<a href="/business/" id=m-sec-business data-nav=".bus_nav" data-name="Business">Business</a>
<a href="/personal_tech/" id=m-sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">Personal Tech</a>
<a href="/science/" id=m-sec-science data-nav=".sci_nav" data-name="Science">Science</a>
<a href="/emergent_tech/" id=m-sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">Emergent Tech</a>
<a href="/bootnotes/" id=m-sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">Bootnotes</a>
<div id="m-sub-sec-bofh"><a href="/data_centre/bofh/" data-name="Bofh" title="The Home of the Mighty BOFH">BOFH</a></div>
    </nav>

    </div>
        <div id=site_nav class=static>
        <nav id=top_nav class=dcl>
            <a href="https://www.theregister.co.uk/" class=nav_vulture data-name="Home">
                <img width="21" height="17" alt="Home" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/vulture.svg">
            </a>
            <a href="/Tag/coronavirus" id=sec-tag-coronavirus data-nav=".tag_coronavirus_nav" data-name="Coronavirus">Coronavirus</a>
            <a href="/data_centre/" id=sec-data-centre data-nav=".data_cent_nav" data-name="Data Centre">Data Centre</a>
            <a href="/software/" id=sec-software data-nav=".software_nav" data-name="Software">Software</a>
            <a href="/security/" id=sec-security data-nav=".sec_nav" data-name="Security">Security</a>
            <a href="/devops/" id=sec-devops data-nav=".devops_nav" data-name="DevOps">DevOps</a>
            <a href="/business/" id=sec-business data-nav=".bus_nav" data-name="Business">Business</a>
            <a href="/personal_tech/" id=sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">Personal Tech</a>
            <a href="/science/" id=sec-science data-nav=".sci_nav" data-name="Science">Science</a>
            <a href="/emergent_tech/" id=sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">Emergent Tech</a>
            <a href="/bootnotes/" id=sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">Bootnotes</a>
            <a href="https://search.theregister.co.uk/" class=nav_search data-name="Search">
                <img class="black_search_icon" width="18" height="18" alt="search" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icons/search.svg">
            </a>
            <a id="user_icon" class="user_login_icon" href="https://account.theregister.co.uk/register/" title="Your Account" aria-label="Your Account"></a>
        </nav>
        <div id=nav_pop>
            <div class=data_cent_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-servers><a href="/data_centre/servers/" data-name="Servers" title="Enterprise server news, analysis and opinion">Servers</a></li>
                    <li id=sub-sec-hpc><a href="/data_centre/hpc/" data-name="HPC" title="High Performance Computing news, analysis and opinion">HPC</a></li>
                    <li id=sub-sec-cloud><a href="/data_centre/cloud/" data-name="Cloud" title="Cloud news, analysis and opinion">Cloud</a></li>
                    <li id=sub-sec-storage><a href="/data_centre/storage/" data-name="Storage" title="Enterprise Storage news, analysis and opinion">Storage</a></li>
                    <li id=sub-sec-networks><a href="/data_centre/networks/" data-name="Networks" title="Networks news, analysis and opinion">Networks</a></li>
                    <li id=sub-sec-virtualization><a href="/data_centre/virtualization/" data-name="Virtualisation" title="Virtualization news, analysis and opinion">Virtualization</a></li>
                    <li id=sub-sec-bofh><a href="/data_centre/bofh/" data-name="Bofh" title="The Home of the Mighty BOFH">BOFH</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="/2020/04/07/white_house_team_telecom/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/10/08/team_america_bar.jpg"><h5>White House creates 'Team Telecom' to probe whether foreign telcos should be allowed near US networks</h5></a>
                    <a class="story_link" href="/2020/04/07/microsoft_dane_office/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/05/08/shutterstock_celebration.jpg"><h5>Something something DANE cook: Microsoft pledges to wrap its email systems in secure anti-snooping protocol</h5></a>
                    <a class="story_link" href="/2020/04/07/neustar_wins_colombia/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/02/25/shutterstock_colombia_map.jpg"><h5>Neustar wins back Colombia's controversial .co domain contract after slashing profit margin by 75 per cent</h5></a>
                    <a class="story_link" href="/2020/04/07/bring_cloud_workloads_home_hci/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/04/06/worker_lifting_boxes2_image_via_shutterstock.jpg"><h5>Bring 'em home: Repatriate cloud workloads, the HCI way</h5></a>
                </div>
            </div>
            <div class=software_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="/2020/04/07/datastax_upgrade/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/04/07/shutterstock_embrace.jpg"><h5>DataStax buries Apache hatchet and launches features to make NoSQL Cassandra faster, safer and more graphable</h5></a>
                    <a class="story_link" href="/2020/04/07/sel4_foundation/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/04/07/sel4_foundation_logo.jpg"><h5>Security-focused microkernel goes in for some seL4-care, becomes a foundation to keep that ecosystem growing</h5></a>
                    <a class="story_link" href="/2020/04/07/winnti_linux_hacking/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/21/china_hacking_shutterstock.jpg"><h5>Want to stay under the radar for a decade or more? This Chinese hacking crew did it... by aiming for Linux servers</h5></a>
                    <a class="story_link" href="/2020/04/07/qad_erp_upgrades/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/07/29/shutterstock_baby_tech.jpg"><h5>QAD goals: ERP minnow waggles upgrades in bid to keep pace with bigger players</h5></a>
                </div>
            </div>
            <div class=sec_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="/2020/04/08/xhelper_android_malware/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/09/22/game_over_man.jpg"><h5>Please, just stop downloading apps from unofficial stores: Android users hit with 'unkillable malware'</h5></a>
                    <a class="story_link" href="/2020/04/08/taiwan_bans_zoom/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/04/08/taiwan_china_relations.jpg"><h5>China and Taiwan aren't great friends. Zoom sends chats through China. So Taiwan’s banned Zoom</h5></a>
                    <a class="story_link" href="/2020/04/07/business_email_compromise_rise_trend_micro/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/04/07/shutterstock_emails.jpg"><h5>New year, old threats: Malware peddlers went into overdrive in Q1, says Trend Micro</h5></a>
                    <a class="story_link" href="/2020/04/07/apple_safari_camera_hack/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/04/05/shutterstock_292272839.jpg"><h5>Flaw hunter bags $75,000 off Apple after duping Safari into spying through iPhone, Mac cameras without permission</h5></a>
                </div>
            </div>
            <div class=devops_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="/2020/03/17/graph_db_compliance_network/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/03/12/shutetrstock_floating_city.jpg"><h5>Who the heck even owns this company? Where is it? Biz risk outfit uses graphDBs to build mammoth compliance network</h5></a>
                    <a class="story_link" href="/2020/03/10/docker_development_pipeline_service/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/04/30/dockercon19_singh.jpg"><h5>Docker disguises itself as a development pipeline service as it stalks the IT world for its elusive target – profit</h5></a>
                    <a class="story_link" href="/2020/03/10/vmware_kubernetes_tanzu_vsphere_7/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/12/23/shutterstock_vmware.jpg"><h5>Kubernetes is 'still hard' so VMware has gone all-in on container-related tech with expanded Tanzu, vSphere 7</h5></a>
                    <a class="story_link" href="/2020/03/09/monzo_microservices/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/03/05/microservices.jpg"><h5>How does Monzo keep 1,600 microservices spinning? Go, clean code, and a strong team</h5></a>
                </div>
            </div>
            <div class=bus_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-policy><a href="/business/policy/" data-name="Policy" title="Policy News, analysis and opinion">Policy</a></li>
                    <li id=sub-sec-channel><a href="/business/channel/" data-name="The Channel" title="The Channel news, analysis and opinion">The Channel</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="/2020/04/08/broadcom_and_hpe_coronavirus_impact_sec_filings/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/04/08/many_smartphones.jpg"><h5>First it was toilet paper. Then pasta. Now Broadcom suspects hoarders are behind its surprisingly good-looking Q2 sales</h5></a>
                    <a class="story_link" href="/2020/04/08/singapore_puts_social_media_workers_on_essential_services_list/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/09/06/whatsapp_on_iphone_shutterstock_editorial_only.jpg"><h5>Who's essential right now? Medicos, of course. Food producers, natch. And in Singapore social media workers have made the list</h5></a>
                    <a class="story_link" href="/2020/04/07/microsoft_virtual_interns/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/04/07/shutterstock_wfh.jpg"><h5>Microsoft to find virtual ways of 'absorbing interns' energy' as students told to stay home – and events off until next year</h5></a>
                    <a class="story_link" href="/2020/04/07/samsung_q1_forecast/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/07/23/storm_warning_648.jpg"><h5>Samsung's Q1 forecast defies coronavirus downward trends but it's unlikely to continue</h5></a>
                </div>
            </div>
            <div class=pers_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="/2020/04/07/samsung_pulls_galaxy_s7_security_updates/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/02/22/galaxys7edge.jpg"><h5>Samsung's Galaxy S7 line has had a good run with four years of security updates – but you'll want to trade yours in now</h5></a>
                    <a class="story_link" href="/2020/04/07/honor_9x_pro/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/04/06/9xprohero.jpg"><h5>Honor 9X Pro: Better specs can't save this smartphone from a barren app store</h5></a>
                    <a class="story_link" href="/2020/04/06/who_me/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/08/24/win95.png"><h5>Real-time tragedy: Dumb deletion leaves librarian red-faced and fails to nix teenage kicks on the school network</h5></a>
                    <a class="story_link" href="/2020/04/06/bose_allows_downgrades_for_qc_anc_headphones_to_quiet_critics/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/04/06/bose_qc_ii_anc_headphones.jpg"><h5>Bose shouts down claims that it borked noise cancellation firmware to sell more headphones</h5></a>
                </div>
            </div>
            <div class=sci_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-geek><a href="/science/geeks_guide/" data-name="Geeks Guide" title="Geek's Guide to Britain">Geek's Guide</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="/2020/04/07/space_roundup/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/12/23/starliner_landed.jpg"><h5>If at first you don't succeed, fly, fly again: Boeing to repeat CST-100 test, Russia preps another ISS taxi</h5></a>
                    <a class="story_link" href="/2020/04/07/australia_cancels_20_21_antarctic_science/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/11/11/antarctic_icebreaker.jpg"><h5>Antarctic science put on ice by coronavirus – next summer's expeditions restricted to essentials and robots</h5></a>
                    <a class="story_link" href="/2020/04/06/nasa_reveals_perserverance_rover_grouser_wheel_design/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/04/06/nasa_mars_rover_wheel_designs.jpg"><h5>NASA reveals the new wavy Martian wheels it thinks can crush the red planet</h5></a>
                    <a class="story_link" href="/2020/04/03/spacex_starship_crumple/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/04/03/sn3_implosion.jpg"><h5>Things that go crump in the night: Watch Musk's mighty missile go foom</h5></a>
                </div>
            </div>
            <div class=emer_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-artificial-intelligence><a href="/emergent_tech/artificial_intelligence/" data-name="Artificial Intelligence" title="Artificial Intelligence">Artificial Intelligence</a></li>
                    <li id=sub-sec-internet-of-things><a href="/emergent_tech/internet_of_things/" data-name="Internet of Things" title="Internet of Things">Internet of Things</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="/2020/04/07/wework_sues_softbank_shares_purchase/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/08/14/shutterstock_wework.jpg"><h5>WeWork sues SoftBank over 'AWOL' $3bn shares purchase – which included millions lined up for ousted CEO Neumann</h5></a>
                    <a class="story_link" href="/2020/04/07/ai_battery_cycle_lifetime/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/04/06/shutterstock_battery.jpg"><h5>Time to brush up on current affairs. Because we're predicting Li-ion batt lifetimes using impedance and AI</h5></a>
                    <a class="story_link" href="/2020/04/06/tapplock_ftc/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/06/15/tapplock.jpg"><h5>Remember Tapplock, the 'unbreakable' smart lock that was allergic to screwdrivers? The FTC just slapped it down for 'deceiving' folks</h5></a>
                    <a class="story_link" href="/2020/04/06/ai_roundup/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/10/29/shutterstock_face_recognition.jpg"><h5>Washington state governor green-lights facial-recog law championed by... guess who: Yep, hometown hero Microsoft</h5></a>
                </div>
            </div>
            <div class=bootnotes_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-stob><a href="/bootnotes/stob/" data-name="Verity Stob" title="Verity Stob">Verity Stob</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="/2020/04/07/video_chat_fashion_guide/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/04/07/banana_republic_video_chat_accessories.jpg"><h5><i>Reg</i> fashion special: Top designer says 'video chat accessories' are in for spring!</h5></a>
                    <a class="story_link" href="/2020/04/03/salesforce_kids_activity_book/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/04/03/salesforce_appy.jpg"><h5>Salesforce publishes self-themed activity book to keep your kids ‘Appy</h5></a>
                    <a class="story_link" href="/2020/04/02/vietnam_bans_posting_fake_news/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/04/02/vietnam_flag.jpg"><h5>Vietnam bans posting fake news online</h5></a>
                    <a class="story_link" href="/2020/04/01/willyourunout/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/10/28/fart.jpg"><h5>How many days of carefree wiping do you have left before life starts to look genuinely apocalyptic? Let's find out</h5></a>
                </div>
            </div>
        </div>
    </div>


    <div id=page_overlay_side></div>

    
    <div id=ad-condor class=adu>
        <script>
            googletag.cmd.push( function() {
                googletag.display('ad-condor');
            });
        </script>
        <noscript>
            <a href="https://pubads.g.doubleclick.net/gampad/jump?co=1&amp;iu=/6978/reg_software/front&amp;sz=300x250&amp;tile=2&amp;c=2Xo14yluJD@SV2XQO8IAeeQAAAFU&amp;t=ct%3Dns%26unitnum%3D2%26raptor%3Dcondor%26pos%3Dtop%26test%3D0" target="_blank">
                <img src="https://pubads.g.doubleclick.net/gampad/ad?co=1&amp;iu=/6978/reg_software/front&amp;sz=300x250&amp;tile=2&amp;c=2Xo14yluJD@SV2XQO8IAeeQAAAFU&amp;t=ct%3Dns%26unitnum%3D2%26raptor%3Dcondor%26pos%3Dtop%26test%3D0" alt="">
            </a>
        </noscript>
    </div>






    <div id=main-col><div id="article-wrapper">
        
        
        <div id="crumb_trail">
            <h4 class="dcl">
                <a class="has_lateral_ornaments pascal_comment" href="/software/" aria-label="Software">Software</a>
            </h4>
        </div>
        <div id="article" >

            <div class="article_head">
                <h1>RHEL pusher Paul Cormier appointed CEO to lead Red Hat into the IBM era</h1>
                
                <h2>20-year veteran takes over as Jim Whitehurst becomes Big Blue prez</h2>
                

                
                <div class="byline_and_share">
                    <div class="byline">
                        
                            By <a href="/Author/Richard-Speed" title="Read more by this author" class="alt_colour dcl">Richard Speed</a>
                        
                        <span class="dateline">
                            6&nbsp;Apr&nbsp;2020&nbsp;at&nbsp;14:42
                        </span>
                        
                    </div>
                    <div class="comments_share">
                        
                            <a href="https://forums.theregister.co.uk/forum/all/2020/04/06/red_hat_ceo_paul_cormier/" class="reg_comments">                                    <span class="count">12</span>
                                    <img width="17" height="15" src="/design_picker/029b461aa66d73b1e8cb351f99212507d4da660c/graphics/icon/rect_comment_bubble_white.svg" alt="Reg comments">                            </a>                        <a href="#" class="share_toggle">SHARE <span>&#9660;</span></a>
                    </div>
                </div>
                
    <div class="social_btns top_article alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2020/04/06/red_hat_ceo_paul_cormier/&title=RHEL%20pusher%20Paul%20Cormier%20appointed%20CEO%20to%20lead%20Red%20Hat%20into%20the%20IBM%20era" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/reddit.svg" alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=RHEL%20pusher%20Paul%20Cormier%20appointed%20CEO%20to%20lead%20Red%20Hat%20into%20the%20IBM%20era&amp;url=https://www.theregister.co.uk/2020/04/06/red_hat_ceo_paul_cormier/&amp;via=theregister" class=twit target="_blank">
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/twitter.svg" alt="Twitter">
            </div>
        </a>
        <a class=faceb_dialog href="https://www.facebook.com/dialog/feed?app_id=727516617265205&display=popup&amp;link=https://www.theregister.co.uk/2020/04/06/red_hat_ceo_paul_cormier/" target="_blank">
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/facebook.svg" alt="Facebook">
            </div>
        </a>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2020/04/06/red_hat_ceo_paul_cormier/&amp;title=RHEL%20pusher%20Paul%20Cormier%20appointed%20CEO%20to%20lead%20Red%20Hat%20into%20the%20IBM%20era&amp;summary=20-year%20veteran%20takes%20over%20as%20Jim%20Whitehurst%20becomes%20Big%20Blue%20prez" class=linkedin_social target="_blank">
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/linkedin_alt.svg" alt="linkedin">
            </div>
        </a>
    </div>

                

                            <img src="https://regmedia.co.uk/2015/06/23/red_hat_648.jpg?x=442&amp;y=293&amp;crop=1" alt="red_hat_648" width=442 height=293 class="article_img">
            </div>
            <div id="body">
                
                <p>Long-serving Red Hatter Paul Cormier <a target="_blank" rel="nofollow" href="https://www.redhat.com/en/about/press-releases/red-hat-names-paul-cormier-president-and-chief-executive-officer">has been named president and chief exec</a> as his predecessor, Jim Whitehurst, sets off for fields Big and Blue.</p>
                <p>Cormier is very much a Red Hat insider, having joined in 2001 and overseen the addition of Red Hat Enterprise Linux (RHEL) to the company's line-up. He is also credited with pioneering the subscription model that shunted the firms and its wares into boardrooms.</p>
                <p>The CEO position had been vacated by Whitehurst, who was <a target="_blank" rel="nofollow" href="https://newsroom.ibm.com/2020-01-30-Arvind-Krishna-Elected-IBM-Chief-Executive-Officer">due to take up duties as IBM president</a> today, 6 April. Arvind Krishna is also set to commence his tenure as Big Blue's CEO today following January's shenanigans, which saw former boss Virginia Rometty <a target="_blank" href="https://www.theregister.co.uk/2020/01/30/ibm_replaces_ceo_ginni_rometty/">shown the retirement door</a> (by the end of this year, at least).</p>
                <p>Whitehurst's tenure at Red Hat saw the company's revenues grow from $500m to almost $3bn before IBM swooped in with an <a target="_blank" href="https://www.theregister.co.uk/2018/10/28/ibm_redhat_acquisition/">eye-popping $34bn deal</a> to acquire the open sourcer in 2018. Whitehurst then became a veep at IBM.</p>
                <p>Cormier, <a target="_blank" rel="nofollow" href="https://www.redhat.com/en/blog/get-know-red-hat-president-and-ceo-paul-cormier">who described RHEL</a> as "by far the most successful thing I ever have or ever will work on", has his work cut out as Red Hat's business is integrated with IBM's. Research, sponsored by Red Hat itself, showed the company <a target="_blank" rel="nofollow" href="https://www.redhat.com/en/blog/red-hat-leading-enterprise-linux-server-market">enjoyed a substantial share</a> of the worldwide server operating system market ahead of the IBM acquisition. Buddying up with Microsoft will have done no harm to those figures, despite IBM's well-documented struggles to keep its own cloud relevant.</p>
                <div class="promo_article"><img src="https://regmedia.co.uk/2018/04/27/shutterstock_ginni_rometty_ibm_ceo2.jpg?x=174&amp;y=115&amp;crop=1" width="174" height="115" alt="Ginni Rometty, IBM CEO"/>
<h2 title="Big Blue rides Red Hat into the black">*David Attenborough voice* And here we have, in the wild, a rare glimpse... of what may be... a positive IBM quarter</h2>
<a href="https://www.theregister.co.uk/2020/01/22/ibm_fy2019/"><span>READ MORE</span></a></div>
                <p>Heaping praise on new IBM boss Krishna, whom Cormier insisted was "committed to keeping Red Hat Red Hat", the new Red Hat CEO added, perhaps ominously, that "IBM knows that the best way for us to continue to lead the industry is to allow us to stay on our mission while helping us scale."</p>
                <p>Pinned to the famous fedora are IBM's hopes that Cormier and Red Hat will lead the company into a bright, hybrid cloud future. The appointment of an insider is an indicator that the formula is not about to be dramatically tinkered with. ®</p>
                
                <p class="wptl btm">
                    <span>Sponsored: </span>
                    <a href="https://go.theregister.co.uk/tl/1925/-8451/build-the-next-generation-of-your-business-in-the-public-cloud?td=wptl1925">Webcast: Build the next generation of your business in the public cloud</a>
                </p>
                <script>
                    RegWpTl = [
                        '<a href="https://go.theregister.co.uk/tl/1916/-8373/practical-tips-for-office-365-tenant-to-tenant-migration?td=wptl1916">Practical tips for Office 365 tenant-to-tenant migration<\/a>',
                        '<a href="https://go.theregister.co.uk/tl/1925/-8451/build-the-next-generation-of-your-business-in-the-public-cloud?td=wptl1925">Webcast: Build the next generation of your business in the public cloud<\/a>'
                    ];
                </script>
            </div>

            
            <div id=article_body_btm>
                <div id="tips_or_corrections">
                    <a href="mailto:corrections@theregister.co.uk?subject=%5Bcorrection%5D%20RHEL%20pusher%20Paul%20Cormier%20appointed%20CEO%20to%20lead%20Red%20Hat%20into%20the%20IBM%20era&amp;body=re:%20http%3A%2F%2Fwww.theregister.co.uk/2020/04/06/red_hat_ceo_paul_cormier/"
                        title="Spotted an error or have a tip? Let us know.">
                        Tips and corrections
                    </a>
                </div>
                
                <div class="comments ">
                    <a class="reg_btn count" title="View comments on this article" href="https://forums.theregister.co.uk/forum/all/2020/04/06/red_hat_ceo_paul_cormier/">
                        <span>12</span>
                        Comments
                    </a>
                </div>
            
            </div>
                    </div>

        <div id=tags>
            <ul>
                <li>
                    <strong>MORE</strong>
                </li>
                <li>
                    <a href="/Tag/red%20hat">Red Hat</a>
                </li>
                <li>
                    <a href="/Tag/ibm">IBM</a>
                </li>
            </ul>
        </div>


        
    <div class="social_btns bot_article alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2020/04/06/red_hat_ceo_paul_cormier/&title=RHEL%20pusher%20Paul%20Cormier%20appointed%20CEO%20to%20lead%20Red%20Hat%20into%20the%20IBM%20era" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/reddit.svg" alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=RHEL%20pusher%20Paul%20Cormier%20appointed%20CEO%20to%20lead%20Red%20Hat%20into%20the%20IBM%20era&amp;url=https://www.theregister.co.uk/2020/04/06/red_hat_ceo_paul_cormier/&amp;via=theregister" class=twit target="_blank">
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/twitter.svg" alt="Twitter">
            </div>
        </a>
        <a class=faceb_dialog href="https://www.facebook.com/dialog/feed?app_id=727516617265205&display=popup&amp;link=https://www.theregister.co.uk/2020/04/06/red_hat_ceo_paul_cormier/" target="_blank">
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/facebook.svg" alt="Facebook">
            </div>
        </a>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2020/04/06/red_hat_ceo_paul_cormier/&amp;title=RHEL%20pusher%20Paul%20Cormier%20appointed%20CEO%20to%20lead%20Red%20Hat%20into%20the%20IBM%20era&amp;summary=20-year%20veteran%20takes%20over%20as%20Jim%20Whitehurst%20becomes%20Big%20Blue%20prez" class=linkedin_social target="_blank">
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/linkedin_alt.svg" alt="linkedin">
            </div>
        </a>
    </div>


        
            <script type="text/javascript">show_article_signup_ml();</script>
        

    </div></div>

    <div id=right-col>
                            <div id=ad-eagle class=adu>
                        <script>
                            googletag.cmd.push( function() {
                                googletag.display('ad-eagle');
                            });
                        </script>
                        <noscript>
                            <a href="https://pubads.g.doubleclick.net/gampad/jump?co=1&amp;iu=/6978/reg_software/front&amp;sz=300x250%7C300x252%7C300x600&amp;tile=3&amp;c=33Xo14yluJD@SV2XQO8IAeeQAAAFU&amp;t=ct%3Dns%26unitnum%3D3%26raptor%3Deagle%26pos%3Dtop%26test%3D0" target="_blank">
                                <img src="https://pubads.g.doubleclick.net/gampad/ad?co=1&amp;iu=/6978/reg_software/front&amp;sz=300x250%7C300x252%7C300x600&amp;tile=3&amp;c=33Xo14yluJD@SV2XQO8IAeeQAAAFU&amp;t=ct%3Dns%26unitnum%3D3%26raptor%3Deagle%26pos%3Dtop%26test%3D0" alt="">
                            </a>
                        </noscript>
                    </div>

<div id=hot>
    <h3 class="has_lateral_ornaments c_comment">Most Read</h3>
    <ol>
        <li>
            <a href="/2020/04/06/who_me/">
                            <img src="https://regmedia.co.uk/2015/08/24/win95.png?x=200&amp;y=200&amp;crop=1" alt="Windows 95" width=90 height=90>
                <h4>Real-time tragedy: Dumb deletion leaves librarian red-faced and fails to nix teenage kicks on the school network
                </h4>
            </a>
        </li>
        <li>
            <a href="/2020/04/06/tapplock_ftc/">
                            <img src="https://regmedia.co.uk/2018/06/15/tapplock.jpg?x=200&amp;y=200&amp;crop=1" alt="tapplock" width=90 height=90>
                <h4>Remember Tapplock, the 'unbreakable' smart lock that was allergic to screwdrivers? The FTC just slapped it down for 'deceiving' folks
                </h4>
            </a>
        </li>
        <li>
            <a href="/2020/04/06/5g/">
                            <img src="https://regmedia.co.uk/2020/04/06/shuttertsock_amanda_holden.jpg?x=200&amp;y=200&amp;crop=1" alt="amanda holden" width=90 height=90>
                <h4>From Amanda Holden to petrol-filled water guns: It has been a weird week for 5G
                </h4>
            </a>
        </li>
        <li>
            <a href="/2020/04/06/5g_coronavirus_theory_debunked/">
                            <img src="https://regmedia.co.uk/2020/04/06/swivel_eyed_loon_in_tinfoil_hat.jpg?x=200&amp;y=200&amp;crop=1" alt="Swivel eyed loon in tinfoil hat" width=90 height=90>
                <h4>Minister slams 5G coronavirus conspiracy theories as 'dangerous nonsense' after phone towers torched in UK
                </h4>
            </a>
        </li>
        <li>
            <a href="/2020/04/06/ubuntu_2004_focal_fossa_hits/">
                            <img src="https://regmedia.co.uk/2020/04/06/shutterstock_fossa.jpg?x=200&amp;y=200&amp;crop=1" alt="Fossa" width=90 height=90>
                <h4>Already in final beta? That's Madagascar: Ubuntu 20.04 'Focal Fossa' gets updated desktop, ZFS support
                </h4>
            </a>
        </li>
    </ol>
</div>

                <script>var RegABTest = 'A_aVnslITyK8U4soe88Piw.0';</script><a id="story_rhs_ml_signup" href="https://account.theregister.co.uk/register/?product=thereg_weekly_newsletter&utm_medium=site&utm_source=article&utm_campaign=story_rhs_ml_signup">
    <h4>SUBSCRIBE TO OUR WEEKLY TECH NEWSLETTER</h4>
    <span aria-hidden="true" class="reg_btn_secondary subscribe_newsletter_button">SUBSCRIBE</span>
    <img class="half_vulture16bits" alt="" width="83" height="65" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/vulture_16bits_half.svg">
</a>
        <div id=ad-falcon class=adu>
            <script>
                googletag.cmd.push( function() {
                    googletag.display('ad-falcon');
                });
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?co=1&amp;iu=/6978/reg_software/front&amp;sz=300x100%7C300x250%7C300x251&amp;tile=4&amp;c=44Xo14yluJD@SV2XQO8IAeeQAAAFU&amp;t=ct%3Dns%26unitnum%3D4%26raptor%3Dfalcon%26pos%3Dmid%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?co=1&amp;iu=/6978/reg_software/front&amp;sz=300x100%7C300x250%7C300x251&amp;tile=4&amp;c=44Xo14yluJD@SV2XQO8IAeeQAAAFU&amp;t=ct%3Dns%26unitnum%3D426raptor%3Dfalcon%26pos%3Dmid%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


    </div><hr id=story_section_break>
    <div id=boot>
        
        <div id=ad-hawk class=adu>
            <script>
                googletag.cmd.push( function() {
                    googletag.display('ad-hawk');
                });
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?co=1&amp;iu=/6978/reg_software/front&amp;sz=300x250%7C300x50&amp;tile=6&amp;c=66Xo14yluJD@SV2XQO8IAeeQAAAFU&amp;t=ct%3Dns%26unitnum%3D6%26raptor%3Dhawk%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?co=1&amp;iu=/6978/reg_software/front&amp;sz=300x250%7C300x50&amp;tile=6&amp;c=66Xo14yluJD@SV2XQO8IAeeQAAAFU&amp;t=ct%3Dns%26unitnum%3D6%26raptor%3Dhawk%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>

    </div>

<div id=story-bot-col>
        <div id="read_more_on">
            <h3 class="has_lateral_ornaments c_comment">Keep Reading</h3>
            <div class=stories><div class="story">
                    <a href="/2020/02/18/end_of_life_coreos_container_linux/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2020/02/18/shutterstock_viking_ship_fire.jpg?x=198&amp;y=131&amp;crop=1" alt="viking funeral pyre - ship on fire " width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Red Hat tips its Fedora at CoreOS Container Linux stans: Hop onto something else, folks, cos this one's on a boat to Valhalla</h4>
                            <div class=standfirst>
                                Support ends May 26. Users fretting over Fedora CoreOS's limitations might want to jump into Flatcar
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2019/09/12/ibm_demonstrates_cloud_foundry_on_red_hat_openshift/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2019/09/12/ibm-openshift.jpg?x=198&amp;y=131&amp;crop=1" alt="IBM&amp;#39;s Tammy Van Hove introduces Cloud Foundry on Red Hat OpenShift" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Cloud Foundry has got its Red Hat on, hip, hip, hip, hooray: IBM demos CF running on OpenShift</h4>
                            <div class=standfirst>
                                <span class=trailer>CF Summit</span>
                                Will it be enough to boost Big Blue's cloud?
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2019/06/21/red_hat_last_results_before_ibm_acquisition/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/09/14/fish-eating.jpg?x=198&amp;y=131&amp;crop=1" alt="Big fish eats little fish which eats littler fish and so on" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Red Hat signs off last set of numbers before it is likely gobbled by IBM</h4>
                            <div class=standfirst>
                                Only the Chinese now to OK $34.5bn slurp
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2019/05/09/red_hat_openshift/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/08/24/red_hard_hat_photo_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1" alt="Red Hard Hat photo via Shutterstock" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Red Hat shoves OpenShift in VMware's software-defined data centre stack</h4>
                            <div class=standfirst>
                                New reference architecture rolls together containers and VMs
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2020/02/24/redhat_launches_openstack_16/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2020/02/24/shutterstock_steam_train.jpg?x=198&amp;y=131&amp;crop=1" alt="jacobite steam train, scotland" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Red Hat slips through Platform 16 to OpenStack wizarding world, says customers still want to run their own cloud</h4>
                            <div class=standfirst>
                                <span class=trailer>Interview</span>
                                With public cloud vendors now offering on-prem, why OpenStack? Cost and avoiding lock-in &#8211; Red Hat
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2019/10/17/ibm_q3_2019_financials/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2019/10/16/shutterstock_red_hat_person.jpg?x=198&amp;y=131&amp;crop=1" alt="A woman in a red hat looking happy" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>IBM: Why yes, Red Hat is doing great. Thanks for asking. The rest of Big Blue? Sure, wait – someone's at the door...</h4>
                            <div class=standfirst>
                                Fantastic quarter: Sales, down. Profit, down. Business as usual
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2019/08/01/ibm_containers_red_hat/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2019/08/01/containers_shutterstock.jpg?x=198&amp;y=131&amp;crop=1" alt="containers" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>IBM ships software portfolio into containers thanks to Red Hat providing the packaging</h4>
                            <div class=standfirst>
                                Spreads the Openshift love around for Cloud Paks
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2020/01/30/ibm_replaces_ceo_ginni_rometty/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2020/01/30/shutterstock_ginni_krishna3.jpg?x=198&amp;y=131&amp;crop=1" alt="IBM&amp;#39;s Ginny and Krishna" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Gin and gone-ic: Rometty out as IBM CEO, cloud supremo Arvind Krishna takes over, Red Hat boss is president</h4>
                            <div class=standfirst>
                                Shares up more than six per cent after-hours as Big Blue's Ballmer exits in surprise management shakeup
                            </div>
                        </div>
                    </a>
                </div>
            </div>
        </div>
        


    
        <div id=whitepapers>
            <h3>
                <a href="https://whitepapers.theregister.co.uk/" class="dcl has_lateral_ornaments c_comment">Tech Resources</a>
            </h3>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/8530/10-critical-issues-to-cover-in-your-vendor-security-questionnaires?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="" width=55 height=55>
                <h4>10 Critical Issues to Cover in Your Vendor Security Questionnaires</h4>
                <div class=standfirst>
                    In today’s perilous cyber world, it’s crucial for companies to assess and monitor the security of their vendors, suppliers and business partners. Failing to do so can be risky, because hackers frequently steal sensitive enterprise data by targeting the third parties to which enterprises are connected.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/8289/the-five-essential-elements-of-next-generation-endpoint-protection?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="" width=55 height=55>
                <h4>The Five Essential Elements of Next-Generation Endpoint Protection</h4>
                <div class=standfirst>
                    The endpoint security market continues to expand with vendors old and new marketing their solutions as “next-generation” game-changers.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/8512/security-orchestration-and-automation-playbook?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="" width=55 height=55>
                <h4>Security Orchestration and Automation Playbook</h4>
                <div class=standfirst>
                    This playbook highlights some of the most common use cases for security orchestration and automation, as well as useful tips on how to get started.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/8546/leading-your-team-to-devops-maturity?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="" width=55 height=55>
                <h4>Leading Your Team to DevOps Maturity</h4>
                <div class=standfirst>
                    Rob Zuber, CircleCI CTO, brings an inspiring and practical guide to moving your team further up the DevOps maturity ladder, regardless of where you are now.
                </div>
            </a>
        </div>

    
    <div class="OUTBRAIN" data-src="https://www.theregister.co.uk/2020/04/06/red_hat_ceo_paul_cormier/" data-widget-id="GS_1" data-ob-template="Theregister_201806030243"></div>
    <script>
        if (RegCBWT()) {
            $('<hr>').insertBefore('#story-bot-col .OUTBRAIN');
            var outB = document.createElement('script');
            outB.type = 'text/javascript';
            outB.async = true;
            outB.src = 'https://widgets.outbrain.com/outbrain.js';
            $(outB).insertAfter('#story-bot-col .OUTBRAIN');
            $('<hr>').insertAfter('#story-bot-col .OUTBRAIN');
        }
    </script>
    

            <div id=ad-owl class=adu>
            <script>
                googletag.cmd.push( function() {
                    googletag.display('ad-owl');
                });
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?co=1&amp;iu=/6978/reg_software/front&amp;sz=300x250%7C300x50&amp;tile=5&amp;c=55Xo14yluJD@SV2XQO8IAeeQAAAFU&amp;t=ct%3Dns%26unitnum%3D5%26raptor%3Dowl%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?co=1&amp;iu=/6978/reg_software/front&amp;sz=300x250%7C300x50&amp;tile=5&amp;c=55Xo14yluJD@SV2XQO8IAeeQAAAFU&amp;t=ct%3Dns%26unitnum%3D5%26raptor%3Dowl%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


</div>
    <div id=footer><div class=foot_wrapper>

        <div class="left_block">
            <div class="foot_list alt_colour dcl">
                <h4>ABOUT US<img width="7" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Profile/about_the_register/">Who we are</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/website/">Under the hood</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/contact/">Contact us</a></li>
                    <li><a target=_blank href="https://situationpublishing.com/home/contact-us/">Advertise with us</a></li>
                </ul>
            </div>

            <div class="foot_list more_us alt_colour dcl">
                <h4>MORE CONTENT<img width="7" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Week/">Latest News</a></li>
                    <li><a href="https://www.theregister.co.uk/Popular/">Popular Stories</a></li>
                    <li><a href="https://forums.theregister.co.uk/">Forums</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/">Whitepapers</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/events/list">Webinars</a></li>
                </ul>
            </div>

            <div class="foot_list what_else alt_colour dcl">
                <h4>SITUATION PUBLISHING<img width="7" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.nextplatform.com/">The Next Platform</a></li>
                    <li><a href="https://devclass.com/">DevClass</a></li>
                    <li><a href="https://blocksandfiles.com/">Blocks and Files</a></li>
                    <li><a href="https://continuouslifecycle.london/">Continuous Lifecycle London</a></li>
                    <li><a href="http://www.mcubed.london/">M-cubed</a></li>
                </ul>
            </div>

            <div class="reg_foot">
                <a href="https://situationpublishing.com/" id="sitpub_logo">
                    <img width="132" height="51" alt="Situation Publishing" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/sitpub_footer.svg">
                </a>
                <div class="foot_desc_wrapper">
                    <p class="foot_desc"><strong>The Register</strong> - Independent news and views for the tech community. Part of Situation Publishing</p>
                </div>
            </div>

        </div>

        <div class="right_block">
            <div class="newsletter_and_social">
                <div class="newsletter_signup">
                    <h4>SIGN UP TO OUR NEWSLETTERS</h4>
                    <p>Join our daily or weekly newsletters, subscribe to a specific section or set <a class="alt_colour dcl" href="https://account.theregister.co.uk/alert/?create=1">News alerts</a></p>
                    <a class="reg_btn_secondary subscribe_newsletter_button" href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter"><strong>SUBSCRIBE</strong><img width="7" height="11" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_white.svg"></a>
                </div>

                <div class="social alt_colour dcl">
                    <div id=follow_btns>
                        <a id="follow_us_twitter" href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank class=twit>
                            <div class="circ">
                                <img width="18" height="18" alt="Twitter" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/twitter.svg">
                            </div>
                        </a>
                        <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                            <div class="circ">
                                <img width="18" height="18" alt="Facebook" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/facebook.svg">
                            </div>
                        </a>
                        <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target="_blank" class="linkin">
                            <div class="circ">
                                <img width="18" height="18" alt="LinkedIn" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/linkedin_white.svg">
                            </div>
                        </a>
                        <a href="https://www.theregister.co.uk/Design/page/feeds.html" title="Follow our RSS" target=_blank class=rss_feed>
                            <div class="circ">
                                <img width="18" height="18" alt="feeds" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/rss.svg">
                            </div>
                        </a>
                    </div>
                </div>
            </div>
        </div>
        <noscript><img width="1" height="1" src="/Design/graphics/std/transparent_pixel.png" alt="no-js"></noscript>

    </div></div>

    <div id=foot_btm>
        <p>Biting the hand that feeds IT © 1998–2020</p>
        <div class=foot_btm_links>
            <a href="https://www.theregister.co.uk/Profile/privacy_policy_california_residents/">Do not sell my personal information</a>

            <a href="https://www.theregister.co.uk/Profile/cookies/">Cookies</a>
            <a href="https://www.theregister.co.uk/about/company/privacy/">Privacy</a>
            <a href="https://www.theregister.co.uk/Profile/terms_and_conditions_of_use/">Ts&amp;Cs</a>
        </div>
    </div>

    <div id=end_scripts>
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            if ( typeof(RegSendGA) === 'function' )
                RegSendGA();
        </script>

<script>if(RegCBWT()){!function(a,e,d,m,t){a.adm={};a.adm.pixid=137060;var o=e.getElementsByTagName("head")[0],c=e.createElement("script");a.adm.json="https://ps.l.admedo.com/e7b7041f-8d65-4024-9168-fd38b9a62669.json",a.adm.pixurl="https://pool.admedo.com",c.src="https://pj.l.admedo.com/admtracker.lib.min.js",c.async=!0,o.appendChild(c)}(window,document);}</script>


        <script>
            $(function() { RegUtils.set_bucket_group(264) });
        </script>
        <div id="fb-root"></div>
    </div></div>
</body>
</html>

