<!doctype html>
<html lang="en">
<head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
    
    <title>The dream of a single European patent may die next month – and everyone is in denial about it • The Register</title>
    <meta name="robots" content="max-snippet:-1, max-image-preview:standard, max-video-preview:0">
    <meta name="viewport" content="initial-scale=1.0, width=device-width"/>
    
    <meta property="og:image" content="https://regmedia.co.uk/2020/01/16/shutterstock_germany.jpg"/>
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.theregister.co.uk/2020/01/16/single_european_patent/" />
    <meta property="og:title" content="The dream of a single European patent may die next month – and everyone is in denial about it" />
    <meta property="og:description" content="German Constitutional Court is much more dangerous than people think" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TheRegister">
    <meta name="news_keywords" content="Patent, Germany">
<script type="application/ld+json">
{
"@context":"http://schema.org",
"@type":"NewsArticle",
"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.theregister.co.uk/2020/01/16/single_european_patent/"},
"headline":"The dream of a single European patent may die next month \u2013 and everyone is in denial about it",
"datePublished":"2020-01-16T10:57:09Z",
"dateModified":"2020-01-16T02:30:57Z",
"image":{"@type":"ImageObject","url":"https://regmedia.co.uk/2020/01/16/shutterstock_germany.jpg","width":"1200","height":"600"},
"author":{"@type":"Person","name":"Kieren McCarthy"},
"publisher":{"@type":"Organization","name":"The Register","url":"https://www.theregister.co.uk/","logo":{"@type":"ImageObject","url":"https://www.theregister.co.uk/design_picker/fa16d26efb42e6ba1052f1d387470f643c5aa18d/graphics/std/reg_logo.png","width":330,"height":60}}
}
</script>
    <script>
      var RegZoot = {  };
      var RegCC = [  ];
      var RegVFC = {nfa:"91c9585cdda1ec2dd9803f74af6e9879",nfb:"0ed6161c7a325e0b5aacbf30f89473f6",vfc:"4557561ec7a43351f98a114488a0ab32",bet:"4557561ec7a43351f98a114488a0ab32"};
      var RegPageType = 'Story';
      var RegTruePageType = 'www story';
    </script>
    <link rel="canonical" href="https://www.theregister.co.uk/2020/01/16/single_european_patent/"><link rel="amphtml" href="https://www.theregister.co.uk/AMP/2020/01/16/single_european_patent/"><script>
        var RegArticle={id:206550,pf:0,af:0,bms:0,cat:'news',ec:[],kw:[['europe','Europe'],['patent','Patent'],['upc','Upc'],['germany','Germany'],['epo','Epo'],['ingve stjena','Ingve Stjena'],['christian liedtke','Christian Liedtke']],short_url:'http://reg.cx/2XKP',cp:0,noads:[],author:'Kieren McCarthy',vid:0}
    </script>
    <link rel=stylesheet href="https://fonts.googleapis.com/css?family=Arimo:400,700&amp;display=swap">
<link rel=stylesheet type="text/css" href="/css_picker/default/bf7052cd76e232718804daa2a7ebd77824ecb122/scaffolding.css">
<link rel=stylesheet type="text/css" href="/css_picker/default/bf7052cd76e232718804daa2a7ebd77824ecb122/design.css">

    <style>
        #sec-emergent-tech, #m-sec-emergent-tech,
        #sub-sec-none a {
          font-weight: bold;
        }
    </style>

    
    <link rel=alternate type="application/atom+xml" href="/headlines.atom" title="The Register: whole site">
    <link rel=alternate type="application/atom+xml" href="/emergent_tech/headlines.atom" title="The Register: Emergent Tech section">

    
    <script src="/design_picker/8125be5b011a6297a0c2c7ac01c6b66381c35418/javascript/_.js"></script>
    <script async onerror="gpt_js_errored()" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script src="https://nir.theregister.co.uk/?g=vk&amp;g=c&amp;g=sa&amp;g=vvfc&amp;s=c/emer.front&amp;s=vk/europe&amp;s=vk/patent&amp;s=vk/upc&amp;s=vk/germany&amp;s=vk/epo&amp;s=vk/ingve%20stjena&amp;s=vk/christian%20liedtke&amp;s=vvfc/0ed6161c7a325e0b5aacbf30f89473f6&amp;s=vvfc/4557561ec7a43351f98a114488a0ab32&amp;s=vvfc/4557561ec7a43351f98a114488a0ab32"></script>
    <script>
        Reg__adct = 's-async';
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function() {
            init_gpt('reg_emergent_tech/front');
        });
    </script>
    <link rel=search href="https://search.theregister.co.uk/">
    <link rel=search type="application/opensearchdescription+xml" title="El Reg Search" href="/Design/page/search.osd">
    <link rel="apple-touch-icon" sizes="180x180" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="16x16" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/favicon-16x16.png">
<link rel="icon" type="image/png" sizes="32x32" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/favicon-32x32.png">
<link rel="manifest" href="/design_picker/6e3385376d6492f20e9eb3afd7c84900985f2128/graphics/favicons/site.webmanifest">
<link rel="mask-icon" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/safari-pinned-tab.svg" color="#ff0000">
<link rel="SHORTCUT ICON" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/favicon.ico">
<meta name="msapplication-TileColor" content="#ff0000">
<meta name="msapplication-config" content="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/browserconfig.xml">
<meta name="theme-color" content="#ff0000">


    <script src='https://static-42andpark-com.s3-us-west-2.amazonaws.com/js/adtoniq-www-theregister-co-uk.js'></script>
<script>
(function () {var x = '10b26502-70d7-412b-bd07-9560f3150745'})
</script>
<link rel='stylesheet' href='https://static-42andpark-com.s3-us-west-2.amazonaws.com/css/adtoniq-messenger-alert.css'>
<style>#adtoniq-msgr-bar #adtoniq-msg {display: inline-block;}
#adtoniq-msg {width: 75%;float: left;text-align: left;}
#adtoniq-msgr-bar #adtoniq-btns {display: inline-block;}
#adtoniq-btns { width: 25%!important; float: right!important; margin-right: 0px!important; max-width: 150px;}
button#adtoniq-msg-track-btn { width: 100%; display: block;}
button#adtoniq-msg-no-track-btn { background-color: transparent!important; width: 100%; margin: 0!important; margin-top: 11px!important; color: #000000!important; font-weight: 600; font-size: 12px; border: 0; border: none;}

#adtoniq-msgr-bar #adtoniq-msg-no-track-btn.btn-msg-bar {color: #ffffff!important;}

#adtoniq-msgr-bar, #adtoniq-msgr-bar.reveal-alert {background-color: #000000; opacity: 1; width: 100%; max-width: 960px; margin: 0 auto; left: 0; right: 0; padding: 20px; border-top:2px solid #00727a;} #adtoniq-msg-track-btn, #adtoniq-msg-close-btn, .adtoniq-waisa button {color: #ffffff!important;background-color: #00727a!important;margin-top: 0px;font-size: 13px;line-height: 24px;border-radius: 2px!important;font-weight: 500;padding: 10px 18px!important;letter-spacing: 1px;text-transform: uppercase; border: 0; border: none;} #adtoniq-msg {width: 70%;float: left;text-align: left;}#adtoniq-btns {width: 30%;float: none;text-align: right; margin-right:40px;} #adtoniq-msgr-bar.adtoniq-waisa p { font-size: 14px !important; line-height: 1.2; display: block; width: 100%; margin: 0 auto !important; text-align: center; max-width: 80%;} #adtoniq-msg-buttons.adtoniq-waisa { width: 100%; margin-top: 20px; } button#adtoniq-msg-track-btn {float: right;} p.a_deets {color: #000000;} #adtoniq-msgr-bar.adtoniq-waisa p { color: #ffffff; min-height: 120px; }


#a_hider .a_deets { display: inline-block; margin-bottom: 0!important;}
#a_hider.a_showme .a_deets, #a_hider.a_showme .arrow { display: none; }
#a_hider .targetadt { display: none; }
#a_hider.a_showme .targetadt { display: block; }

#a_hider { cursor: pointer; }

#a_hider:hover { cursor: pointer; }
#a_hider:hover .a_deets { text-decoration: underline; }

.arrow { height: 7px; width: 7px; border: 1px solid #000000; border-width: 2px 2px 0 0; -webkit-transform: rotate(45deg); -ms-transform: rotate(45deg); transform: rotate(45deg); display: inline-block; -webkit-transform: rotate(135deg); -ms-transform: rotate(135deg); transform: rotate(135deg); margin-left: 10px; padding-bottom: 2px; padding-left: 2px; }

@media screen and (max-width:1015px){ 
#adtoniq-msgr-bar .p.targetadt{max-width: 100%!important;margin: 0 auto!important;}

button#adtoniq-msg-track-btn, #adtoniq-msgr-bar #adtoniq-msg-no-track-btn.btn-msg-bar { width: auto; float: right; }
div#adtoniq-msg h2 { font-size: 20px!important; }

p.a_deets { font-size: 14px!important; }
#adtoniq-msg { width: 60%; }
#a_hider.a_showme p.targetadt { font-size: 12px!important;}
#adtoniq-msgr-bar, #adtoniq-msgr-bar.reveal-alert {width: auto!important; padding: 15px;}
#adtoniq-msgr-bar #adtoniq-msg-no-track-btn.btn-msg-bar { padding: 10px 0;}
} 

@media screen and (max-width:640px){ 
#adtoniq-msgr-bar .p.targetadt{max-width: 100%!important;margin: 0 auto!important;}

div#adtoniq-msg h2 { font-size: 18px!important; }
p.a_deets { font-size: 11px!important; }
#adtoniq-msg { width: 60%; }
#a_hider.a_showme p.targetadt { font-size: 12px!important;}
} 

@media screen and (max-width:565px){ 
#adtoniq-msg { width: 170px; padding-right: 30px; width: 65%; padding-right: 25px; }

#adtoniq-msgr-bar, #adtoniq-msgr-bar.reveal-alert { padding: 10px; width: auto!important; max-width: none; }
#adtoniq-msg-track-btn, #adtoniq-msg-close-btn, .adtoniq-waisa button, #adtoniq-msgr-bar #adtoniq-msg-no-track-btn.btn-msg-bar { font-size: 11px; line-height: 17px; padding: 8px 14px!important;}
}


@media screen and (max-width:339px){ 
    #adtoniq-msg { width: 99%; padding-bottom: 7px; }
	#adtoniq-btns {width: 100%!important; float: none!important; margin-top: 20px;text-align: center;display: block!important;}
	#adtoniq-msgr-bar #adtoniq-btns { display: inline!important; }
	#adtoniq-msg-track-btn, #adtoniq-msg-no-track-btn { display: inline-block!important; }
	button#adtoniq-msg-track-btn, #adtoniq-msgr-bar #adtoniq-msg-no-track-btn.btn-msg-bar { float: left; }
	button#adtoniq-msg-no-track-btn { margin-top: 0!important; }
}


#adtoniq-msgr-bar.adtoniq-waisa.reveal-alert { z-index: 999; }
.adtoniq-waisa.reveal-alert #adtoniq-msg-buttons { text-align: center; }
.adtoniq-waisa.reveal-alert #adtoniq-msg-buttons button { margin: 10px; }
.adtoniq-mobile { }</style>

</head>
<body  data-pagetype='Story' data-pagenum=0>
<div id="page">
        <div id=ad-kite class=adu>
        <script>
            googletag.cmd.push( function() {
                googletag.display('ad-kite');
            });
        </script>
    </div>

    <div id="masthead">
        <a href="https://www.theregister.co.uk/" id=logo>
            <picture>
                <source srcset="/design_picker/fa16d26efb42e6ba1052f1d387470f643c5aa18d/graphics/std/reg_logo_no_strapline.svg" media="(max-width: 799px)">
                <source srcset="/design_picker/fa16d26efb42e6ba1052f1d387470f643c5aa18d/graphics/std/reg_logo.svg" media="(min-width: 800px)">
                <img src="/design_picker/fa16d26efb42e6ba1052f1d387470f643c5aa18d/graphics/std/reg_logo.svg" width=330 height=63 alt="The Register® — Biting the hand that feeds IT">
            </picture>
        </a>
            <div id=site_nav_mobile class=static>
        <div id=mobile_menu_toggle>
            <span></span>
            <span></span>
            <span></span>
        </div>
    </div>
    <nav id=top_nav_mobile class=dcl>
        <form id=search_form_mobile action="https://search.theregister.co.uk/" method=GET>
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.svg">
            <input type=text name=q id=mobile_q placeholder="Search site">
        </form>
<a href="/data_centre/" id=m-sec-data-centre data-nav=".data_cent_nav" data-name="Data Centre">Data Centre</a>
<a href="/software/" id=m-sec-software data-nav=".software_nav" data-name="Software">Software</a>
<a href="/security/" id=m-sec-security data-nav=".sec_nav" data-name="Security">Security</a>
<a href="/devops/" id=m-sec-devops data-nav=".devops_nav" data-name="DevOps">DevOps</a>
<a href="/business/" id=m-sec-business data-nav=".bus_nav" data-name="Business">Business</a>
<a href="/personal_tech/" id=m-sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">Personal Tech</a>
<a href="/science/" id=m-sec-science data-nav=".sci_nav" data-name="Science">Science</a>
<a href="/emergent_tech/" id=m-sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">Emergent Tech</a>
<a href="/bootnotes/" id=m-sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">Bootnotes</a>
<div id="m-sub-sec-bofh"><a href="/data_centre/bofh/" data-name="Bofh" title="The Home of the Mighty BOFH">BOFH</a></div>
<a href="/lectures/" id=m-sec-lectures data-nav=".lectures_nav" data-name="Lectures">Lectures</a>
    </nav>

    </div>
        <div id=site_nav class=static>
        <nav id=top_nav class=dcl>
            <a href="https://www.theregister.co.uk/" class=nav_vulture data-name="Home">
                <img width="21" height="17" alt="Home" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/vulture.svg">
            </a>
            <a href="/data_centre/" id=sec-data-centre data-nav=".data_cent_nav" data-name="Data Centre">Data Centre</a>
            <a href="/software/" id=sec-software data-nav=".software_nav" data-name="Software">Software</a>
            <a href="/security/" id=sec-security data-nav=".sec_nav" data-name="Security">Security</a>
            <a href="/devops/" id=sec-devops data-nav=".devops_nav" data-name="DevOps">DevOps</a>
            <a href="/business/" id=sec-business data-nav=".bus_nav" data-name="Business">Business</a>
            <a href="/personal_tech/" id=sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">Personal Tech</a>
            <a href="/science/" id=sec-science data-nav=".sci_nav" data-name="Science">Science</a>
            <a href="/emergent_tech/" id=sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">Emergent Tech</a>
            <a href="/bootnotes/" id=sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">Bootnotes</a>
            <a href="/lectures/" id=sec-lectures data-nav=".lectures_nav" data-name="Lectures">Lectures</a>
            <a href="https://search.theregister.co.uk/" class=nav_search data-name="Search">
                <img class="black_search_icon" width="18" height="18" alt="search" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icons/search.svg">
            </a>
        </nav>
        <form id=search_form action="https://search.theregister.co.uk/" method=GET>
            <input type=text name=q id=q placeholder="Search site">
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icons/search_white.svg">
        </form>
        <div id=nav_pop>
            <div class=data_cent_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-servers><a href="/data_centre/servers/" data-name="Servers" title="Enterprise server news, analysis and opinion">Servers</a></li>
                    <li id=sub-sec-hpc><a href="/data_centre/hpc/" data-name="HPC" title="High Performance Computing news, analysis and opinion">HPC</a></li>
                    <li id=sub-sec-cloud><a href="/data_centre/cloud/" data-name="Cloud" title="Cloud news, analysis and opinion">Cloud</a></li>
                    <li id=sub-sec-storage><a href="/data_centre/storage/" data-name="Storage" title="Enterprise Storage news, analysis and opinion">Storage</a></li>
                    <li id=sub-sec-networks><a href="/data_centre/networks/" data-name="Networks" title="Networks news, analysis and opinion">Networks</a></li>
                    <li id=sub-sec-virtualization><a href="/data_centre/virtualization/" data-name="Virtualisation" title="Virtualization news, analysis and opinion">Virtualization</a></li>
                    <li id=sub-sec-bofh><a href="/data_centre/bofh/" data-name="Bofh" title="The Home of the Mighty BOFH">BOFH</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/17/on_call/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/04/09/coolinghandfan.jpg"><h5>The time that Sales braved the white hot heat of the data centre to save the day</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/17/google_premium_support_cloud/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/01/17/shutterstock_suit.jpg"><h5>Google Cloud rolls out of bed, slips on suit, draws up premium support, vows to take it SLO to lure enterprises</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/16/netscout_gartner_lawsuit/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/01/16/shutterstock_gartner.jpg"><h5>Remember when Netscout got so upset at 'challenger' label in Gartner Magic Quadrant, it sued? Well, top court just ended all those shenanigans</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/16/lloyds_microsoft_managed_desktop/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/01/16/shutterstock_lloyds_banking_group.jpg"><h5>Load of Big Green for Microsoft: Lloyds Banking Group inks company-wide Managed Desktop deal</h5></a>
                </div>
            </div>
            <div class=software_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/17/windows_insider_19546/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/01/17/shutterstock_graphing_calc.jpg"><h5>Time to burst out graphing: Get the Windows Insider experience... by taping a calculator to your monitor</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/17/f35_alis_software_system_replaced_odin/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/02/09/f35b_raf_zm137_crown_copyright.jpg"><h5>Autonomous Logistics Information System gets shoved off the F-35 gravy train in favour of ODIN</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/17/webassembly_key_to_a_highperformance_web_or_ideal_for_malware/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/01/16/wasm-explorer.png"><h5>WebAssembly: Key to a high-performance web, or ideal for malware? Reg speaks to co-designer Andreas Rossberg</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/17/mit_apache_versus_gpl/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/01/17/shutterstock_716967601.jpg"><h5>Copy-left behind: Permissive MIT, Apache open-source licenses on the up as developers snub GNU's GPL</h5></a>
                </div>
            </div>
            <div class=sec_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/17/hackers_patch_citrix_vulnerability/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/07/16/hacker_shutterstock.jpg"><h5>'Friendly' hackers are seemingly fixing the Citrix server hole – and leaving a nasty present behind</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/17/weleakinfo_takedown_nca_fbi_operation/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/01/17/weleakinfo_takedown.jpg"><h5>Stolen creds site WeLeakInfo busted by multinational cop op for data reselling</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/17/scottish_cops_cellebrite_kiosks/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/01/17/youtube_scottish_police_vid_cellebrite.jpg"><h5>Unlocking news: We decrypt those cryptic headlines about Scottish cops bypassing smartphone encryption</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/16/windows_citrix_patch_update/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/01/16/shutterstock_windows_key.jpg"><h5>Bad news: Windows security cert SNAFU exploits are all over the web now. Also bad: Citrix gateway hole mitigations don't work for older kit</h5></a>
                </div>
            </div>
            <div class=devops_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/16/cll20_all_day_sessions/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/12/20/cll20_email_image.jpg"><h5>Get hands on with Kubernetes, service meshes – and more – at our fantastic Continuous Lifecycle London conference</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/07/circleci_software_performance/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/01/03/shutterstock_performance.jpg"><h5>Software engineering performance monitoring: Do your metrics measure up in the modern DevOps age?</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/12/20/continuous_lifecycle_london_2020/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/07/18/cll19_logo_circles-large.jpg"><h5>Continuous Lifecycle London 2020: First speakers revealed for our tip-top conference on DevOps, CI/CD – and more</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/12/17/avoiding_legacy_in_devops/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/12/10/shutterstock_old_pc.jpg"><h5>Just an FYI: That cool funky CI/CD tool you're installing now could be next year's legacy tech</h5></a>
                </div>
            </div>
            <div class=bus_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-policy><a href="/business/policy/" data-name="Policy" title="Policy News, analysis and opinion">Policy</a></li>
                    <li id=sub-sec-channel><a href="/business/channel/" data-name="The Channel" title="The Channel news, analysis and opinion">The Channel</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/17/microsoft_carbon_removal/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/01/17/shutterstock_green_laptop.jpg"><h5>Microsoft picks a side, aims to make the business 'carbon-negative' by 2030</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/16/google_search_image_results_hotlinking_high_court/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/03/27/shutterstock_royal_courts_of_justice4.jpg"><h5>Azure consultant's Google image search results hotlinking sueball booted off the pitch by High Court</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/16/autonomy_trial_93_days_finished/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/03/10/finished_648x429.jpg"><h5>The $4.3bn trial of the century is over! Now we wait for judgment</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/16/gps_seek_clarity_over_40m_single_signon_funding/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/11/22/thick_of_it_promo_shot_by_bbc.jpg"><h5>This is also a system for GPs, right? UK doctors seek clarity over Health dept's £40m single sign-on funding</h5></a>
                </div>
            </div>
            <div class=pers_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/17/eu_goes_full_usb_c_jab_at_apple/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/11/06/m20pro_usb_combined_speaker.jpg"><h5>EU declares it'll Make USB-C Great Again™. You hear that, Apple?</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/15/nexdock_2_review/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/01/15/nexdock_2.jpg"><h5>A fine host for a Raspberry Pi: <i>The Register</i> rakes a talon over the NexDock 2</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/14/samsung_galaxy_s20/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/01/14/shutterstock_samsung.jpg"><h5>Leaks point to Samsung Galaxy S20 Ultra with mammoth 108MP camera and ... what? 16GB of RAM</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/14/vivo_teases_upcoming_apex_concept_phone/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/01/13/shutterstock_vivo_apex_2019.jpg"><h5>APEX predator? Chinese phone-flinger Vivo teases upcoming concept phone</h5></a>
                </div>
            </div>
            <div class=sci_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-geek><a href="/science/geeks_guide/" data-name="Geeks Guide" title="Geek's Guide to Britain">Geek's Guide</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/16/giant_gas_blobs/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/09/12/black_hole.jpg"><h5>The mysterious giant blobs of gas around our galaxy's black hole are actually massive merger stars being shredded</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/15/huygens_probe_spin/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/01/14/huygens_probe.jpg"><h5>15 years on, Euroboffins finally work out what it took to send the Huygens Titan probe into such a spin</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/14/space_round_up/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/02/09/dark_side_of_the_moon.jpg"><h5>NASA is Boeing to get to the bottom of that Starliner snafu... plus SpaceX preps to blow up a Falcon 9</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/14/oldest_matter_on_earth/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/01/14/meteorite.jpg"><h5>Geoboffins find the oldest matter on Earth: Ancient stardust created before the Solar System formed</h5></a>
                </div>
            </div>
            <div class=emer_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-artificial-intelligence><a href="/emergent_tech/artificial_intelligence/" data-name="Artificial Intelligence" title="Artificial Intelligence">Artificial Intelligence</a></li>
                    <li id=sub-sec-internet-of-things><a href="/emergent_tech/internet_of_things/" data-name="Internet of Things" title="Internet of Things">Internet of Things</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/17/eu_ban_facial_recognition/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/01/17/shutterstock_facial_recognition.jpg"><h5>Europe mulls five year ban on facial recognition in public... with loopholes for security and research</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/17/ai_around_corners/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/01/16/laser_eyes.jpg"><h5>Nowhere to run to, nowhere to hide, muaha... Boffins build laser-eyed intelligent cam that sorta sees around corners</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/16/single_european_patent/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/01/16/shutterstock_germany.jpg"><h5>The dream of a single European patent may die next month – and everyone is in denial about it</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/16/facial_recognition_congress/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2020/01/16/shutterstock_somebodys_watching_me.jpg"><h5>Facial-recognition algos vary wildly, US Congress told, as politicians try to come up with new laws on advanced tech</h5></a>
                </div>
            </div>
            <div class=bootnotes_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-stob><a href="/bootnotes/stob/" data-name="Verity Stob" title="Verity Stob">Verity Stob</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/17/hmrc_filing_excuses/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/06/01/shutterstock_forced_smile.jpg"><h5>Who says HMRC hasn't got a sense of humour? Er, 65 million Brits</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/17/help_im_trapped_on_schrodingers_runaway_train_or_am_i/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/12/02/mail_rail_royal_mail_courtesy_of_the_british_postal_museum_and_archive.jpg"><h5>Help! I'm trapped on Schrodinger's runaway train! Or am I..?</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/13/bezos_aussie_fire/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/10/24/bezos_shutterstock.jpg"><h5>World's richest bloke battles Oz catastro-fire with incredible AU$1m donation (aka load of cheap greenwashing)</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2020/01/13/when_pompeo_meets_larry/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/09/08/larry_ellison_photo_by_drserg_via_shutterstock.jpg"><h5>Pomp and ceremony: When the US Secretary of State meets Oracle overlord Larry</h5></a>
                </div>
            </div>
        </div>
    </div>


    <div id=page_overlay_side></div>
    
    <div id=ad-condor class=adu>
        <script>
            googletag.cmd.push( function() {
                googletag.display('ad-condor');
            });
        </script>
        <noscript>
            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_emergent_tech/front&amp;sz=300x250&amp;tile=2&amp;c=2XiI0hRB4fS728OFce5qTJAAAAIw&amp;t=ct%3Dns%26unitnum%3D2%26raptor%3Dcondor%26pos%3Dtop%26test%3D0" target="_blank">
                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_emergent_tech/front&amp;sz=300x250&amp;tile=2&amp;c=2XiI0hRB4fS728OFce5qTJAAAAIw&amp;t=ct%3Dns%26unitnum%3D2%26raptor%3Dcondor%26pos%3Dtop%26test%3D0" alt="">
            </a>
        </noscript>
    </div>






    <div id=main-col><div id="article-wrapper">
        
        
        <div id="crumb_trail">
            
            <a href="/emergent_tech/" class="dcl sub_sec">
                <h4>Emergent Tech</h4>
            </a>
                    </div>
        <div id="article" >

            <div class="article_head">
                <h1>The dream of a single European patent may die next month – and everyone is in denial about it</h1>
                
                <h2>German Constitutional Court is much more dangerous than people think</h2>
                

                
                <div class="byline_and_share">
                    <div class="byline">
                        
                            By <a href="/Author/Kieren-McCarthy" title="Read more by this author" class="alt_colour dcl">Kieren McCarthy in San Francisco</a>
                        
                        <span class="dateline">
                            16&nbsp;Jan&nbsp;2020&nbsp;at&nbsp;10:57
                        </span>
                        
                    </div>
                    <div class="comments_share">
                        
                            <a href="https://forums.theregister.co.uk/forum/all/2020/01/16/single_european_patent/" class="reg_comments">                                    <span class="count">46</span>
                                    <img width="17" height="15" src="/design_picker/029b461aa66d73b1e8cb351f99212507d4da660c/graphics/icon/rect_comment_bubble_white.svg" alt="Reg comments">                            </a>                        <a href="#" class="share_toggle">SHARE <span>&#9660;</span></a>
                    </div>
                </div>
                
    <div class="social_btns top_article alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2020/01/16/single_european_patent/&title=The%20dream%20of%20a%20single%20European%20patent%20may%20die%20next%20month%20%E2%80%93%20and%20everyone%20is%20in%20denial%20about%20it" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/reddit.svg" alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=The%20dream%20of%20a%20single%20European%20patent%20may%20die%20next%20month%20%E2%80%93%20and%20everyone%20is%20in%20denial%20about%20it&amp;url=https://www.theregister.co.uk/2020/01/16/single_european_patent/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/twitter.svg" alt="Twitter">
            </div>
        </a>
        <a class=faceb_dialog href="https://www.facebook.com/dialog/feed?app_id=727516617265205&display=popup&amp;link=https://www.theregister.co.uk/2020/01/16/single_european_patent/&amp;redirect_uri=https://www.theregister.co.uk/2020/01/16/single_european_patent/">
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/facebook.svg" alt="Facebook">
            </div>
        </a>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2020/01/16/single_european_patent/&amp;title=The%20dream%20of%20a%20single%20European%20patent%20may%20die%20next%20month%20%E2%80%93%20and%20everyone%20is%20in%20denial%20about%20it&amp;summary=German%20Constitutional%20Court%20is%20much%20more%20dangerous%20than%20people%20think" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/linkedin_alt.svg" alt="linkedin">
            </div>
        </a>
    </div>

                

                            <img src="https://regmedia.co.uk/2020/01/16/shutterstock_germany.jpg?x=442&amp;y=293&amp;crop=1" alt="An illustration of Germany's landmarks against its flag" width=442 height=293 class="article_img">
            </div>
            <div id="body">
                
                <p>It has been years in the making and Europe’s largest law firms are smacking their lips in anticipation but the long-held dream of a single European patent system may die next month – and everyone appears to be in denial.</p>
                <p>“It would be realistic to expect the UPC to be operational in early 2021,” said the head of the Unitary Patent Court (UPC) Preparatory Committee, Alexander Ramsay, in November. That confident prediction came just one week after the lead judge in a case against the UPC at German’s Constitutional Court said he expected the court to finally decide it in the first quarter of this year.</p>
                <p>Similar confidence <a target="_blank" href="https://www.theregister.co.uk/2018/01/15/german_bar_association_says_nein_to_patent_court_block_effort/">abounds</a> in the intellectual property world; large law firms already have plans to handle what they believe will be a sudden influx of clients from smaller specialist patent law firms because, with a single patent stretching across Europe, it will be that much more important to make sure you get issued one, and defend it.</p>
                <p>Industry journals continue to be convinced that the German court process is little more than an annoyance; a delay that is holding back the unitary patent’s introduction rather than an existential threat. And the man who almost certainly brought the case (he has yet to officially admit it), German lawyer Ingve Stjena, is being treated as part-joke, part-pariah by his profession.</p>
                <p>And yet. And yet. The reality is that Stjena’s complaint isn’t frivolous, or wrong-headed. In fact, there’s a very good chance that he is absolutely correct. And if the German court does ultimately reject his case it may have to go to some trouble to explain its way around his legal arguments for the UPC’s unconstitutionality.</p>
                <p>Confidence that the case will ultimately be dismissed appears to stem from the fact that so many people are in support of a single European patent. There is a sense that the courts are bound to figure out a way to approve it, regardless of, well, the law. And, since it is the German Constitutional Court, what it says, goes. There is no other body above it.</p>
                <h3 class="crosshead">
  <span>Problems and lack of resolution</span>
</h3>
                <p>The problem with this collective dismissal of the case against the UPC is that it hasn’t led to changes that could resolve some of the problems that the complaint highlights.</p>
                <p>Key among them is the European Patent Office (EPO) which under its former president Benoit Battistelli became more of a <a target="_blank" href="https://www.theregister.co.uk/2016/12/08/battistelli_to_fix_epo_by_getting_more_power/">fiefdom</a> than an international organization. Battistelli single-handedly undermined the independence of the EPO’s Boards of Appeal entirely out of service to his own ego. One of the four key arguments in the constitutional complaint against the UPC, which is the EPO’s flagship policy, is that it lacks sufficient autonomy.</p>
                <p>Many had hoped that after Battistelli finally left his successor would fix the problems and get the EPO back on track but António Campinos has failed to carry out several obvious fixes, including getting rid of disliked managers, and yielding some of the power that Battistelli clawed out for himself back to its Administrative Council, staff, and Boards of Appeal.</p>
                <p>The EPO has instead maintained its <a target="_blank" href="https://www.theregister.co.uk/2018/03/15/patent_quality_has_fallen_confirm_euro_examiners/">focus</a> on getting more patents approved, faster – seemingly in an effort to compete head on with the Japanese and American patent systems. It has also failed to tackle its cultural and organizational problems. If the patent industry had taken the UPC constitutional complaint more seriously and pushed for reform, it could well have produced sufficient momentum to drive real change. But no.</p>
                <p>“The EPO is in tatters,” we were told by Christian Liedtke, a German patent lawyer who lives and work in the US and with whom we had an extensive conversation about the UPC complaint. “The Boards of Appeal is ashamed of what’s going on,” he stated. He agrees that the EPO is still suffering from the same legitimacy questions that Stjena put in his complaint.</p>
                <h3 class="crosshead">
  <span>Nerd time</span>
</h3>
                <p>It’s worth noting that Liedtke worked alongside Stjena for a while in the same office and when we asked, summed him up as “a bit of a nerd.” But, he agreed that “his arguments have merit.”</p>
                <p>The other elephant in the room is Brexit. The German Constitutional Court judge Peter Huber gave the interview saying it will finally be decided early this year and created a bit of a stir when he called claims that the decision has taken so long because of Brexit “bullshit.” Which, many pointed out, was not particularly judge-like.</p>
                <p>But are they bullshit? It’s been two-and-a-half years since the Unitary Patent Court (UPC) was put on hold when the German’s Constitutional Court received the complaint and told the country’s president not to sign legislation approving it. A decision was initially expected some time last year but – as with Brexit – time drifted.</p>
                <p>The complaint argues that Brexit undermines the whole UPC because the UK was one of three compulsory signatories to the court; the others being France and Germany. Because those three countries generate the bulk of Europe’s patents, it was decided that without all of them on board, the UPC was never going to be effective.</p>
                <p>Does that change with Brexit? Not really. On top of that, the UPC was specifically designed to be only accessible to members of the European Union. And Liedtke offers some intriguing background to that…</p>
                <p>“Back in 2011, the CJEU (European Court of Justice) weighed in on a draft agreement about the UPC and said that it violated EU law in various regards – and that prompted changes that led to it being restricted to member states only.”</p>
                <p>So legal concerns over the UPC’s legitimacy from Europe’s highest court is what originally led to the member-state restriction. But now, with the UK planning to leave, in November last year the European Parliament’s Committee on Legal Affairs published a <a target="_blank" href="https://www.europarl.europa.eu/RegData/etudes/IDAN/2019/596800/IPOL_IDA(2019)596800_EN.pdf">report</a> [PDF] arguing the complete opposite: that it might be possible for non-EU members to sign up to the UPC.</p>
                <h3 class="crosshead">
  <span>Ugh. Brexit</span>
</h3>
                <p>In one of many Brexit nonsensical statements, the UK government has <a target="_blank" href="https://www.theregister.co.uk/2018/04/27/uk_european_patent_court/">declared</a> it still believes it can be a part of the UPC and even continue to hold one of its three main courts in London, even though it will no longer be in the European Union.</p>
                <p>That court is likely to be moved to mainland Europe but that still leaves the main issue: can a non-EU country be a part of a European unitary patent system? If the answer is no, the entire thing needs to be redesigned because the UK was a compulsory signatory. If the answer is yes, then where and how do you draw the line? Can Japan join the UPC? Can the United States?</p>
                <p>“I can’t wait to see the creative approach taken,” Liedtke notes. Incidentally, he also believes that ultimately the German court will find a way to approve UPC, despite the case against it, in large part because it acts conservatively.</p>
                <p>The status quo already assumes the UPC is a done deal. Although, it’s worth noting that if the UPC is rejected, nothing bad will happen; things will simply continue on as they always have.</p>
                <p>However, even if the German court complaint is dismissed, the Brexit issue makes it extremely unlikely that the UPC will be up and running by 2021, as one of main proponents appears to believe.</p>
                <p>The third of four arguments against the UPC is that the vote in the German Parliament approving it was not valid: this is a quorum thing, and is probably the least consequential argument. Even if the court found it to be the case, the Parliament could presumably reconvene and vote on it again in the necessary numbers.</p>
                <p>But then we hit the fourth argument, one we had previously attached to the Brexit issue but which Liedtke assures us “goes far beyond the UK angle,” that there is a “breach of the principle of openness towards European law owing to alleged irreconcilability of the UPC with Union law.’”</p>
                <h3 class="crosshead">
  <span>The biggest problem?</span>
</h3>
                <p>We asked Liedtke to explain what other factors that includes and we immediately hit another of the peculiarities of this case – and one that may explain why it isn’t being taken seriously enough: the actual complaint is still not available to read, despite being lodged in 2017.</p>
                <div class="promo_article"><img src="https://regmedia.co.uk/2016/12/02/shutterstock_brexit.jpg?x=174&amp;y=115&amp;crop=1" width="174" height="115" alt=""/>
<h2 title="Not too dissimilar to lighting a firework indoors – and then legging it to the nearest exit">That Brexit in action: UK signs pact to let Euro court judge its patents</h2>
<a href="https://www.theregister.co.uk/2018/04/27/uk_european_patent_court/"><span>READ MORE</span></a></div>
                <p>That’s right, a complaint to the German Constitutional Court that may up-end years of work and an entire Europe-wide patent regime remains entirely confidential. Liedtke tells us he had seen a copy but he doesn’t want to share it, or go into contents too deeply because – he tells us – he might get the people he got it from into trouble.</p>
                <p>And if you think that’s mad, you haven’t heard the half of it: one patent law expert was actually sued for providing details of the complaint – by Ingve Stjena, the man who filed the complaint in the first place. He cited copyright.</p>
                <p>As we noted previously, Stjena has yet to admit he was the originator of the complaint – presumably because he doesn’t want his reputation damaged – but then suing someone for copyright infringement for providing details of the complaint is, what we call in the trade, a dead giveaway.</p>
                <p>It’s not clear how many people have actually seen or read the complaint itself. It is certainly being shared surreptitiously in patent lawyer circles but not to the extent that those with copies are willing to share it with a reporter.</p>
                <p>And so maybe the reason everyone is confident that this long delay in the Unitary Patent Court’s approval is just a formality is because, amazingly, not that many people actually know how shaky the UPC’s legal foundation is. Somehow all this makes sense to patent lawyers. ®</p>
                
                <p class="wptl btm">
                    <span>Sponsored: </span>
                    <a href="https://go.theregister.co.uk/tl/1889/-8120/detecting-cyber-attacks-as-a-small-to-medium-business?td=wptl1889">Detecting cyber attacks as a small to medium business</a>
                </p>            </div>

            
            <div id=article_body_btm>
                <div id="tips_or_corrections">
                    <a href="mailto:corrections@theregister.co.uk?subject=%5Bcorrection%5D%20The%20dream%20of%20a%20single%20European%20patent%20may%20die%20next%20month%20%E2%80%93%20and%20everyone%20is%20in%20denial%20about%20it&amp;body=re:%20http%3A%2F%2Fwww.theregister.co.uk/2020/01/16/single_european_patent/"
                        title="Spotted an error or have a tip? Let us know.">
                        Tips and corrections
                    </a>
                </div>
                
                <div class="comments ">
                    <a class="reg_btn count" title="View comments on this article" href="https://forums.theregister.co.uk/forum/all/2020/01/16/single_european_patent/">
                        <span>46</span>
                        Comments
                    </a>
                </div>
            
            </div>
                    </div>

        <div id=tags>
            <ul>
                <li>
                    <strong>MORE</strong>
                </li>
                <li>
                    <a href="/Tag/patent">Patent</a>
                </li>
                <li>
                    <a href="/Tag/germany">Germany</a>
                </li>
            </ul>
        </div>


        
    <div class="social_btns bot_article emerg_tech alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2020/01/16/single_european_patent/&title=The%20dream%20of%20a%20single%20European%20patent%20may%20die%20next%20month%20%E2%80%93%20and%20everyone%20is%20in%20denial%20about%20it" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/reddit.svg" alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=The%20dream%20of%20a%20single%20European%20patent%20may%20die%20next%20month%20%E2%80%93%20and%20everyone%20is%20in%20denial%20about%20it&amp;url=https://www.theregister.co.uk/2020/01/16/single_european_patent/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/twitter.svg" alt="Twitter">
            </div>
        </a>
        <a class=faceb_dialog href="https://www.facebook.com/dialog/feed?app_id=727516617265205&display=popup&amp;link=https://www.theregister.co.uk/2020/01/16/single_european_patent/&amp;redirect_uri=https://www.theregister.co.uk/2020/01/16/single_european_patent/">
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/facebook.svg" alt="Facebook">
            </div>
        </a>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2020/01/16/single_european_patent/&amp;title=The%20dream%20of%20a%20single%20European%20patent%20may%20die%20next%20month%20%E2%80%93%20and%20everyone%20is%20in%20denial%20about%20it&amp;summary=German%20Constitutional%20Court%20is%20much%20more%20dangerous%20than%20people%20think" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/linkedin_alt.svg" alt="linkedin">
            </div>
        </a>
    </div>


        
            <script type="text/javascript">show_article_signup_ml();</script>
        

    </div></div>

    <div id=right-col>
                            <div id=ad-eagle class=adu>
                        <script>
                            googletag.cmd.push( function() {
                                googletag.display('ad-eagle');
                            });
                        </script>
                        <noscript>
                            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_emergent_tech/front&amp;sz=300x250%7C300x252%7C300x600&amp;tile=3&amp;c=33XiI0hRB4fS728OFce5qTJAAAAIw&amp;t=ct%3Dns%26unitnum%3D3%26raptor%3Deagle%26pos%3Dtop%26test%3D0" target="_blank">
                                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_emergent_tech/front&amp;sz=300x250%7C300x252%7C300x600&amp;tile=3&amp;c=33XiI0hRB4fS728OFce5qTJAAAAIw&amp;t=ct%3Dns%26unitnum%3D3%26raptor%3Deagle%26pos%3Dtop%26test%3D0" alt="">
                            </a>
                        </noscript>
                    </div>

<div id=hot>
    <h3 class="rhs_line">MOST READ</h3>
    <ol>
        <li>
            <a href="https://www.theregister.co.uk/2020/01/16/google_phasing_out_support_for_chrome_apps_across_all_operating_systems/">
                            <img src="https://regmedia.co.uk/2019/08/12/chrome-logo.jpg?x=200&amp;y=200&amp;crop=1" alt="The Google Chrome web browser" width=90 height=90>
                <h4>Google reveals new schedule for 'phasing out support for Chrome Apps across all operating systems'
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2020/01/16/us_strikes_china_trade_deal/">
                            <img src="https://regmedia.co.uk/2020/01/16/shutterstock_wonder_trump.jpg?x=200&amp;y=200&amp;crop=1" alt="My god, look how amazing Trump is" width=90 height=90>
                <h4>China tells America, with a straight face, it will absolutely crack down on hacking and copyright, tech blueprint theft
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2020/01/16/windows_citrix_patch_update/">
                            <img src="https://regmedia.co.uk/2020/01/16/shutterstock_windows_key.jpg?x=200&amp;y=200&amp;crop=1" alt="A close-up of the Windows key on a PC keyboard" width=90 height=90>
                <h4>Bad news: Windows security cert SNAFU exploits are all over the web now. Also bad: Citrix gateway hole mitigations don't work for older kit
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2020/01/16/curse_of_catalina/">
                            <img src="https://regmedia.co.uk/2020/01/16/shutterstock_freaking_out_accountants.jpg?x=200&amp;y=200&amp;crop=1" alt="accountants freak out in meeting" width=90 height=90>
                <h4>The Curse of macOS Catalina strikes again as AccountEdge stays 32-bit
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2020/01/16/mozilla_job_cuts/">
                            <img src="https://regmedia.co.uk/2020/01/16/shutterstock_mozilla_office.jpg?x=200&amp;y=200&amp;crop=1" alt="Mozilla's offices in San Francisco, USA" width=90 height=90>
                <h4>No Mo'zilla for about 100 techies today: Firefox maker lays off staff as boss talks of 'difficult choices' and funding
                </h4>
            </a>
        </li>
    </ol>
</div>
<a id="story_rhs_ml_signup" href="https://account.theregister.co.uk/register/?product=thereg_weekly_newsletter&utm_medium=site&utm_source=article&utm_campaign=story_rhs_ml_signup">
    <h4>SUBSCRIBE TO OUR WEEKLY TECH NEWSLETTER</h4>
    <span aria-hidden="true" class="subscribe_newsletter_button">SUBSCRIBE</span>
    <img class="half_vulture16bits" alt="" width="83" height="65" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/vulture_16bits_half.svg">
</a>
        <div id=ad-falcon class=adu>
            <script>
                googletag.cmd.push( function() {
                    googletag.display('ad-falcon');
                });
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_emergent_tech/front&amp;sz=300x100%7C300x250%7C300x251&amp;tile=4&amp;c=44XiI0hRB4fS728OFce5qTJAAAAIw&amp;t=ct%3Dns%26unitnum%3D4%26raptor%3Dfalcon%26pos%3Dmid%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_emergent_tech/front&amp;sz=300x100%7C300x250%7C300x251&amp;tile=4&amp;c=44XiI0hRB4fS728OFce5qTJAAAAIw&amp;t=ct%3Dns%26unitnum%3D426raptor%3Dfalcon%26pos%3Dmid%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


    </div><hr id=story_section_break>
    <div id=boot>
        
        <div id=ad-hawk class=adu>
            <script>
                googletag.cmd.push( function() {
                    googletag.display('ad-hawk');
                });
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_emergent_tech/front&amp;sz=300x250%7C300x50&amp;tile=6&amp;c=66XiI0hRB4fS728OFce5qTJAAAAIw&amp;t=ct%3Dns%26unitnum%3D6%26raptor%3Dhawk%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_emergent_tech/front&amp;sz=300x250%7C300x50&amp;tile=6&amp;c=66XiI0hRB4fS728OFce5qTJAAAAIw&amp;t=ct%3Dns%26unitnum%3D6%26raptor%3Dhawk%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>

    </div>

<div id=story-bot-col>
        <div id="read_more_on">
            <h3>More from The Register</h3>
            <div class=stories><div class="story">
                    <a href="/2019/11/07/europe_to_lag_behind_japan_china_us_and_korea_in_5g_adoption/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/07/17/shutterstock_5g.jpg?x=198&amp;y=131&amp;crop=1" alt="Burning 5G against dark background" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Europe to straggle Japan, China, US and Korea in 5G adoption stakes</h4>
                            <div class=standfirst>
                                Only 18% of mobile users across world will have access to 5G in next 5 years
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2019/01/30/iceland_new_undersea_cable_plans/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/02/16/geo_resolution_submarine_cable_survey_ship.jpg?x=198&amp;y=131&amp;crop=1" alt="The Geo Resolution submarine cable survey ship" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Iceland starts planning for new undersea internet cable to Europe</h4>
                            <div class=standfirst>
                                Route to Ireland via UK will be surveyed, says local ministry
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2019/10/30/eu_first_reports_on_disinformation_from_google_twitter_and_facebook/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/07/14/donald_trump_reading_fake_news_shutterstock_editorial_use_only.jpg?x=198&amp;y=131&amp;crop=1" alt="Donald trump reading fake news" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>So how well did you block fake news, Google? Facebook? Web goliaths turn in self-assessment homework to Europe</h4>
                            <div class=standfirst>
                                Unsurprisingly, commish thought that, in fact, they could do better
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2019/10/24/amd_powered_pcs_up/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/09/05/shutterstock_187864790.jpg?x=198&amp;y=131&amp;crop=1" alt="Two fists colliding" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>AMD sees Ryzen PCs sold with its CPUs in Europe as Intel shortages persist</h4>
                            <div class=standfirst>
                                Inside 629k machines, up from 355k last year
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2019/06/10/ibm_europe_layoffs/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/01/25/redundancies_shutterstock.jpg?x=198&amp;y=131&amp;crop=1" alt="Redundancy" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>IBM raising axe for 'significant workforce balancing in Europe', says staffer rep council</h4>
                            <div class=standfirst>
                                GTS to shoulder third of cuts, with UK and DACH hit hardest
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2019/09/04/google_gdpr_brave/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2019/09/04/shutterstock_google_hq_sm.jpg?x=198&amp;y=131&amp;crop=1" alt="Google HQ campus" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Brave accuses Google of trampling Europe's GDPR with stealthy netizen-stalking adverts</h4>
                            <div class=standfirst>
                                Our ads? Stomping on people's privacy? Never! Not us! sobs search giant
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2019/01/18/backupexec_veritas_changes_uk_and_nordics_leadership/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/09/17/hired.png?x=198&amp;y=131&amp;crop=1" alt="recruitment_hired" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Veritas bowls two for Tooley, not out: Northern Europe role split</h4>
                            <div class=standfirst>
                                UK and Nordics each get their own boss
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2019/10/23/icann_kills_whois/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/11/07/hauntedmirror.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Haunted by Europe's GDPR, ICANN sharpens wooden stake to finally slay the Whois vampire</h4>
                            <div class=standfirst>
                                Whois to become Whoisn't
                            </div>
                        </div>
                    </a>
                </div>
            </div>
        </div>
        


    
        <div id=whitepapers>
            <h3>
                <a href="https://whitepapers.theregister.co.uk/" class=dcl>Whitepapers</a>
            </h3>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/8057/endpoint-detection-and-response?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="" width=55 height=55>
                <h4>Endpoint Detection and Response</h4>
                <div class=standfirst>
                    EDR solutions come in a variety of implementations and can vary significantly in scope and efficacy. Choosing the best solution can be challenging.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/8070/evolving-datacenters-without-complexity?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="" width=55 height=55>
                <h4>Evolving Datacenters without Complexity</h4>
                <div class=standfirst>
                    In this session, we’ll talk about how IT leaders are advancing the capabilities of their datacenters to rise to today’s challenges. Our guest speaker, Chris Bradford, Product Manager at DataStax will bring first-hand expertise to a discussion with The Register host Elena Perez.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/8120/detecting-cyber-attacks-as-a-small-to-medium-business?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="" width=55 height=55>
                <h4>Detecting cyber attacks as a small to medium business</h4>
                <div class=standfirst>
                    If security by obscurity is no longer an option, and inaction is a risk in itself, what can smaller enterprises do to protect themselves? Endpoint Detection and Response (EDR) solutions can go a long way towards minimising the level of threat, but they need to be chosen and used in the right way.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/8203/security-advisory-is-your-enterprise-data-being-phoned-home?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="" width=55 height=55>
                <h4>Security Advisory: Is Your Enterprise Data Being &quot;Phoned Home&quot;?</h4>
                <div class=standfirst>
                    This report provides four real-world examples of vendors “phoning home” data in an unauthorized manner, observed by ExtraHop customers in 2018 and the first weeks of 2019.
                </div>
            </a>
        </div>

    
        <hr>
        <div class="OUTBRAIN" data-src="https://www.theregister.co.uk/2020/01/16/single_european_patent/" data-widget-id="GS_1" data-ob-template="Theregister_201806030243"></div>
        <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
        <hr>
    
<div id=sponlinks>
<h3>Sponsored links</h3>
<ul>
        <li><a href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter"><strong>Get The Register's Headlines in your inbox daily - quick signup!</strong></a></li>
</ul>
</div>

            <div id=ad-owl class=adu>
            <script>
                googletag.cmd.push( function() {
                    googletag.display('ad-owl');
                });
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_emergent_tech/front&amp;sz=300x250%7C300x50&amp;tile=5&amp;c=55XiI0hRB4fS728OFce5qTJAAAAIw&amp;t=ct%3Dns%26unitnum%3D5%26raptor%3Dowl%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_emergent_tech/front&amp;sz=300x250%7C300x50&amp;tile=5&amp;c=55XiI0hRB4fS728OFce5qTJAAAAIw&amp;t=ct%3Dns%26unitnum%3D5%26raptor%3Dowl%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


</div>
    <div id=footer><div class=foot_wrapper>

        <div class="left_block">
            <div class="foot_list alt_colour dcl">
                <h4>ABOUT US<img width="7" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Profile/about_the_register/">Who we are</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/website/">Under the hood</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/contact/">Contact us</a></li>
                    <li><a target=_blank href="https://situationpublishing.com/home/contact-us/">Advertise with us</a></li>
                </ul>
            </div>

            <div class="foot_list more_us alt_colour dcl">
                <h4>MORE CONTENT<img width="7" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Week/">Latest News</a></li>
                    <li><a href="https://www.theregister.co.uk/Popular/">Popular Stories</a></li>
                    <li><a href="https://forums.theregister.co.uk/">Forums</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/">Whitepapers</a></li>
                </ul>
            </div>

            <div class="foot_list what_else alt_colour dcl">
                <h4>SITUATION PUBLISHING<img width="7" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.nextplatform.com/">The Next Platform</a></li>
                    <li><a href="https://continuouslifecycle.london/">Continuous Lifecycle London</a></li>
                    <li><a href="http://www.mcubed.london/">M-cubed</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/events/list">Webinars</a></li>
                </ul>
            </div>

            <div class="reg_foot">
                <a href="https://situationpublishing.com/" id="sitpub_logo">
                    <img width="132" height="51" alt="Situation Publishing" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/sitpub_footer.svg">
                </a>
                <div class="foot_desc_wrapper">
                    <p class="foot_desc"><strong>The Register</strong> - Independent news and views for the tech community. Part of Situation Publishing</p>
                </div>
            </div>

        </div>

        <div class="right_block">
            <div class="newsletter_and_social">
                <div class="newsletter_signup alt_colour dcl">
                    <h4>SIGN UP TO OUR NEWSLETTERS</h4>
                    <p>Join our daily or weekly newsletters, subscribe to a specific section or set <a href="https://account.theregister.co.uk/alert/?create=1">News alerts</a></p>
                    <a class="subscribe_newsletter_button" href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter">SUBSCRIBE<img width="7" height="11" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_white.svg"></a>
                </div>

                <div class="social alt_colour dcl">
                    <div id=follow_btns>
                        <a id="follow_us_twitter" href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank class=twit>
                            <div class="circ">
                                <img width="18" height="18" alt="Twitter" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/twitter.svg">
                            </div>
                        </a>
                        <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                            <div class="circ">
                                <img width="18" height="18" alt="Facebook" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/facebook.svg">
                            </div>
                        </a>
                        <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target="_blank" class="linkin">
                            <div class="circ">
                                <img width="18" height="18" alt="LinkedIn" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/linkedin_white.svg">
                            </div>
                        </a>
                        <a href="https://www.theregister.co.uk/Design/page/feeds.html" title="Follow our RSS" target=_blank class=rss_feed>
                            <div class="circ">
                                <img width="18" height="18" alt="feeds" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/rss.svg">
                            </div>
                        </a>
                    </div>
                </div>
            </div>
        </div>
        <noscript><img width="1" height="1" src="/Design/graphics/std/transparent_pixel.png" alt="no-js"></noscript>

    </div></div>

    <div id=foot_btm>
        <p>Biting the hand that feeds IT © 1998–2020</p>
        <div class=foot_btm_links>
            <a href="https://www.theregister.co.uk/Profile/cookies/">Cookies</a>
            <a href="https://www.theregister.co.uk/about/company/privacy/">Privacy</a>
            <a href="https://www.theregister.co.uk/Profile/terms_and_conditions_of_use/">Ts&amp;Cs</a>
        </div>
    </div>

    <div id=end_scripts>
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            if ( typeof(RegSendGA) === 'function' )
                RegSendGA();
        </script>

<script>!function(a,e,d,m,t){a.adm={};a.adm.pixid=137060;var o=e.getElementsByTagName("head")[0],c=e.createElement("script");a.adm.json="https://ps.l.admedo.com/e7b7041f-8d65-4024-9168-fd38b9a62669.json",a.adm.pixurl="https://pool.admedo.com",c.src="https://pj.l.admedo.com/admtracker.lib.min.js",c.async=!0,o.appendChild(c)}(window,document);</script>
<noscript><img height="1" width="1" alt="" src="https://pool.admedo.com/pixel?id=137060&t=img"></noscript>


        <script>
            $(function() { RegUtils.set_bucket_group(104) });
        </script>
        <div id="fb-root"></div>
    </div></div>
</body>
</html>

