<!doctype html>
<html lang="en">
<head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
    
    <title>Exclusive: Windows for Workgroups terror the Tartan Bandit confesses all to The Register • The Register</title>
    
    <meta name="viewport" content="initial-scale=1.0, width=device-width"/>
    
    <meta property="og:image" content="https://regmedia.co.uk/2019/05/16/tartan.jpg"/>
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.theregister.co.uk/2019/05/20/who_me/" />
    <meta property="og:title" content="Exclusive: Windows for Workgroups terror the Tartan Bandit confesses all to The Register" />
    <meta property="og:description" content="It was the nerd, with the wallpaper, in the .ini file" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TheRegister">
    <meta name="news_keywords" content="Who Me, Who-Me">
<script type="application/ld+json">
{
"@context":"http://schema.org",
"@type":"NewsArticle",
"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.theregister.co.uk/2019/05/20/who_me/"},
"headline":"Exclusive: Windows for Workgroups terror the Tartan Bandit confesses all to The Register",
"datePublished":"2019-05-20T07:02:05Z",
"dateModified":"2019-05-20T09:33:06Z",
"image":{"@type":"ImageObject","url":"https://regmedia.co.uk/2019/05/16/tartan.jpg","width":"648","height":"432"},
"author":{"@type":"Person","name":"Richard Speed"},
"publisher":{"@type":"Organization","name":"The Register","url":"https://www.theregister.co.uk/","logo":{"@type":"ImageObject","url":"https://www.theregister.co.uk/Design/graphics/icons/reg_logo.png","width":330,"height":60}}
}
</script>
    <script>
      var RegZoot = {  };
      var RegCC = [  ];
      var RegVFC = {nfa:"88a1eda567089a3420eba23d5582dcb2",nfb:"f7471c90ac809c20836ef39b2e92d5b9",vfc:"43ca677792d6d1ffa10bc1d0979d4f1b",bet:"43ca677792d6d1ffa10bc1d0979d4f1b"};
      var RegPageType = 'Story';var RegTruePageType = 'www story';
    </script>
    <link rel="canonical" href="https://www.theregister.co.uk/2019/05/20/who_me/"><link rel="amphtml" href="https://www.theregister.co.uk/AMP/2019/05/20/who_me/"><script>
        var RegArticle={id:202976,pf:0,af:0,bms:0,cat:'columnist',ec:[],kw:[['who me','Who Me'],['who-me','Who-Me']],short_url:'http://reg.cx/2TQh',cp:0,noads:[],author:'Richard Speed',vid:0}
    </script>
    <link rel=stylesheet href="https://fonts.googleapis.com/css?family=Arimo:400%7CArimo:700">
<link rel=stylesheet type="text/css" href="/css_picker/default/5a7ffc62f3def364a42d9f7ca587902cb0809943/design.css">

    <style>
        #sec-data-centre, #m-sec-data-centre,
        #sub-sec-none a {
          font-weight: bold;
        }
    </style>
    
    <link rel=alternate type="application/atom+xml" href="/headlines.atom" title="The Register: whole site">
    
    
    <script src="/design_picker/eea6f30d43fda0ae867cb900f02b23a384db499d/javascript/_.js"></script>
    <script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
    <script src="https://nir.regmedia.co.uk/?g=vk&amp;g=c&amp;g=sa&amp;g=vvfc&amp;s=c/dc.front&amp;s=vk/who%20me&amp;s=vk/who-me&amp;s=vvfc/f7471c90ac809c20836ef39b2e92d5b9&amp;s=vvfc/43ca677792d6d1ffa10bc1d0979d4f1b&amp;s=vvfc/43ca677792d6d1ffa10bc1d0979d4f1b"></script>
    <script>
        Reg__adct = 's-async';
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function() {
            init_gpt('reg_datacentre/front');
        });
    </script>

    <link rel=search href="https://search.theregister.co.uk/">
    <link rel=search type="application/opensearchdescription+xml" title="El Reg Search" href="/Design/page/search.osd">
    <link rel="apple-touch-icon" sizes="180x180" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="16x16" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/favicon-16x16.png">
<link rel="icon" type="image/png" sizes="32x32" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/favicon-32x32.png">
<link rel="manifest" href="/design_picker/6e3385376d6492f20e9eb3afd7c84900985f2128/graphics/favicons/site.webmanifest">
<link rel="mask-icon" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/safari-pinned-tab.svg" color="#ff0000">
<link rel="SHORTCUT ICON" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/favicon.ico">
<meta name="msapplication-TileColor" content="#ff0000">
<meta name="msapplication-config" content="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/browserconfig.xml">
<meta name="theme-color" content="#ff0000">


</head>
<body class="DYNX" data-pagetype='Story' data-pagenum=0>
<div id=page>
    <div id=topbar class="alt_colour dcl">
        <div class=login></div>
        <ul>
            <li><a href="https://serverlesscomputing.london/" target=_blank title="The Serverless Computing Conference London">Serverless</a></li>
            <li><a href="http://www.mcubed.london/" target=_blank title="Minds Mastering Machines - The ML and AI Conference">M³</a></li>
            <li><a href="https://continuouslifecycle.london" target=_blank title="Continuous Lifecycle London 2018">CLL</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/events/list" title="Webcasts and Events from The Register">Events</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/" title="Whitepapers and tech resources from The Register">Whitepapers</a></li>
            <li><a href="https://www.nextplatform.com/" title="High-end computing in-depth">The Next Platform</a></li>
        </ul>
    </div>
        <div id=ad-kite class=adu>
        <script>
            googletag.cmd.push( function() {
                googletag.display('ad-kite');
            });
        </script>
    </div>

    <div id=masthead>
        <a href="https://www.theregister.co.uk/" id=logo>
            <img src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icons/reg_logo.svg" width=330 height=63 alt="The Register® — Biting the hand that feeds IT">
        </a>
        <div id=follow_btns_top>
            <a class=tweet_link href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank>
                <img width="18" height="18" alt="Twitter" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/twitter.svg">
            </a>
            <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                <img width="18" height="18" alt="Facebook" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/facebook.svg">
            </a>
            <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target=_blank class=linkin>
                <img width="18" height="18" alt="LinkedIn" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/linkedin.svg">
            </a>
        </div>
    </div>
        <div id=site_nav class=static>
        <nav id=top_nav class=dcl>
            <a href="https://www.theregister.co.uk/" class=nav_vulture data-name="Home">
                <img width="21" height="17" alt="Home" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/vulture.svg">
            </a>
            <a href="/data_centre/" id=sec-data-centre data-nav=".data_cent_nav" data-name="Data Centre">Data Centre</a>
            <a href="/software/" id=sec-software data-nav=".software_nav" data-name="Software">Software</a>
            <a href="/security/" id=sec-security data-nav=".sec_nav" data-name="Security">Security</a>
            <a href="/devops/" id=sec-devops data-nav=".devops_nav" data-name="DevOps">DevOps</a>
            <a href="/business/" id=sec-business data-nav=".bus_nav" data-name="Business">Business</a>
            <a href="/personal_tech/" id=sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">Personal Tech</a>
            <a href="/science/" id=sec-science data-nav=".sci_nav" data-name="Science">Science</a>
            <a href="/emergent_tech/" id=sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">Emergent Tech</a>
            <a href="/bootnotes/" id=sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">Bootnotes</a>
            <a href="/lectures/" id=sec-lectures data-nav=".lectures_nav" data-name="Lectures">Lectures</a>
            <a href="https://search.theregister.co.uk/" class=nav_search data-name="Search">
                <img class="black_search_icon" width="18" height="18" alt="search" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icons/search.svg">
            </a>
        </nav>
        <form id=search_form action="https://search.theregister.co.uk/" method=GET>
            <input type=text name=q id=q placeholder="Search site">
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icons/search_white.svg">
        </form>
        <div id=nav_pop>
            <div class=data_cent_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-servers><a href="/data_centre/servers/" data-name="Servers" title="Enterprise server news, analysis and opinion">Servers</a></li>
                    <li id=sub-sec-hpc><a href="/data_centre/hpc/" data-name="HPC" title="High Performance Computing news, analysis and opinion">HPC</a></li>
                    <li id=sub-sec-cloud><a href="/data_centre/cloud/" data-name="Cloud" title="Cloud news, analysis and opinion">Cloud</a></li>
                    <li id=sub-sec-storage><a href="/data_centre/storage/" data-name="Storage" title="Enterprise Storage news, analysis and opinion">Storage</a></li>
                    <li id=sub-sec-networks><a href="/data_centre/networks/" data-name="Networks" title="Networks news, analysis and opinion">Networks</a></li>
                    <li id=sub-sec-virtualization><a href="/data_centre/virtualization/" data-name="Virtualisation" title="Virtualization news, analysis and opinion">Virtualization</a></li>
                    <li id=sub-sec-bofh><a href="/data_centre/bofh/" data-name="Bofh" title="The Home of the Mighty BOFH">BOFH</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/20/salesforce_outage_continues/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/04/24/shutterstock_data_center_disaster.jpg"><h5>Salesfarce to Failsforce: Salesforce database blunder outage enters day three as fix falters</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/20/amd_epyc_leak/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/09/01/amd_logo.jpg"><h5>All nodes lead to Rome: Epyc leak spills deets on second-gen Zen 32-core AMD server chippery</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/20/220m_cashback_for_uk_mobile_companies/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/02/07/cloud_money_shutterstock.jpg"><h5>UK mobile companies score £220m cashback from Ofcom over spectrum fee dispute</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/20/softiron_unleashes_accepherator_an_erasure_coding_accelerator_for_ceph/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/05/20/accepherator.jpg"><h5>SoftIron unleashes the Accepherator. Geddit? It's an erasure coding accelerator for Ceph</h5></a>
                </div>
            </div>
            <div class=software_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/20/microsoft_round_up/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/10/21/liquor_bottle_shutterstock.jpg"><h5>Whisky business: Microsoft's spirited attempt to develop hooch with AI</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/20/google_pulls_play_and_other_services_from_huawei/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/05/20/shutterstock_android_mascot_bindle.jpg"><h5>Pushed around and kicked around, always a lonely boy: Run Huawei, Google Play, turns away, from Huawei... turns away</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/17/visual_studio_code_remote_development/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/05/23/puppet-master.jpg"><h5>It's been a lean month for Microsoft's Visual Studio Code, but look! Remote Development</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/17/microsoft_sends_partners_hundreds_of_invoices_intended_for_other_customers/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/06/20/shutterstock_email_attack.jpg"><h5>Microsoft sends partners hundreds of unwanted OPI: Other People's Invoices</h5></a>
                </div>
            </div>
            <div class=sec_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/20/sophos_microsoft_patch_tuesday_boot_hang/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/05/11/frozen_disc_image_via_shutterstock.jpg"><h5>Sophos tells users to roll back Microsoft's Patch Tuesday run if they want PC to boot</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/20/737_max_flight_simulators_not_accurate_report/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/03/13/shutterstock_725631049.jpg"><h5>Boeing admits 737 Max sims didn't accurately reproduce what flying without MCAS was like</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/20/wajam_malware_claims/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/10/19/malware_shutterstock.jpg"><h5>Let adware be treated as malware, Canuck boffins declare after breaking open Wajam ad injector</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/18/security_roundup/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/10/04/compromised.jpg"><h5>CIA traitor spy thrown in the clink for selling secrets to China. Stack Overflow, TeamViewer admit: We were hacked...</h5></a>
                </div>
            </div>
            <div class=devops_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/20/azure_kubernetes_service_windows/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/09/08/container_image_via_shutterstock.jpg"><h5>Mind the crane: Windows Server containers loaded up on the Azure Kubernetes Service</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/10/github_package_registry_javascript/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/05/26/github_photo_via_shutterstock.jpg"><h5>NPM today stands for Now Paging Microsoft: GitHub just launched its own software registry</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/08/red_hat_openshift_4_azure/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/08/shutterstock_168210293.jpg"><h5>Red Hat OpenShift 4 opens its doors to more Kubernetes goodness</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/02/microsoft_hololens_2_dev/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/02/24/hololens_2_teaser.jpg"><h5>Microsoft slaps the Edge name on SQL, unveils the HoloLens 2 Development Edition</h5></a>
                </div>
            </div>
            <div class=bus_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-policy><a href="/business/policy/" data-name="Policy" title="Policy News, analysis and opinion">Policy</a></li>
                    <li id=sub-sec-channel><a href="/business/channel/" data-name="The Channel" title="The Channel news, analysis and opinion">The Channel</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/20/espionage_act_proposal/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/10/06/shutterstock_238128856_phone_theft.jpg"><h5>UK's planned Espionage Act will crack down on Snowden-style Brit whistleblowers, suspected backdoored gear (cough, Huawei)</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/20/pswedish_prosecutors_requests_assange_detentionp/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/05/15/shutterstock_julianassange.jpg"><h5>Swedish prosecutors request Assange detention: First step to European arrest warrant</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/17/nvidia_ditches_full_year_targets/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/07/26/panic-laptop.jpg"><h5>Nvidia keeping mum on outlook for year as data centre slows, channel chokes on crypto crap</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/16/police/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/10/31/police_hacking.jpg"><h5>Police ICT Company kills £500m procurement, no longer wants one box shifter to rule them all</h5></a>
                </div>
            </div>
            <div class=pers_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/20/tmobile_sprint_merger/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/05/20/shutterstock_t_mobile.jpg"><h5>FCC boss blesses T-Mobile US-Sprint merger amid sketchy promises, lashings of incoherency</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/17/something_for_the_weekend/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/02/11/computer_files_zoolander_scene_still.jpg"><h5>Polygraph knows all: You've been using our user feedback form</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/16/pixel_3a_review/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/05/15/pixel3a.jpg"><h5>Want a good Android smartphone without the $1,000+ price tag? Then buy Google's Pixel 3a</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/14/virgin/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/04/08/shutterstock_children_playing.jpg"><h5>Another TITSUP* on this lovely Tuesday: Virgin Mobile takes time out to enjoy the sunshine</h5></a>
                </div>
            </div>
            <div class=sci_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-geek><a href="/science/geeks_guide/" data-name="Geeks Guide" title="Geek's Guide to Britain">Geek's Guide</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/20/space_round_up/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/01/14/new_horizons.jpg"><h5>When two become one: 200 boffins contribute to first Ultima Thule paper</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/18/apollo_10_part_1/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/05/17/apollo_10.jpg"><h5>It's 50 years to the day since Apollo 10 blasted off: America's lunar landing 'dress rehearsal'</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/17/spacex_starlink_microsoft_update/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/09/28/shutterstock_patch.jpg"><h5>SpaceX takes a leaf from the Microsoft playbook and stands down Starlink for an update</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/15/space_roundup/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/03/08/crew_dragon_splashdown.jpg"><h5>NASA wheels out Habitation prototypes while SpaceX encounters problems with parachutes</h5></a>
                </div>
            </div>
            <div class=emer_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-artificial-intelligence><a href="/emergent_tech/artificial_intelligence/" data-name="Artificial Intelligence" title="Artificial Intelligence">Artificial Intelligence</a></li>
                    <li id=sub-sec-internet-of-things><a href="/emergent_tech/internet_of_things/" data-name="Internet of Things" title="Internet of Things">Internet of Things</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/20/ai_roundup_170519/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/09/07/whisky_teaser.jpg"><h5>Google's cunning AI linguist, Uncle Sam drills ML skills into .mil, Intel's iffy CPU claims</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/20/neural_networks_dark_matter/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/10/24/gravitational_lensing.jpg"><h5>Cosmoboffins use neural networks to build dark matter maps the easy way</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/17/w3c_support_for_ai_in_the_browser/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/10/12/machine_learning_image.jpg"><h5>Standards group W3C wins support from all major players to get AI working in the browser</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/17/oracle_ai_inks_eurovision_horror_show/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/05/17/shutterstock_sing_robot.jpg"><h5>Oracle AI's Eurovision horror show: How bad can it be? Yep. Badder</h5></a>
                </div>
            </div>
            <div class=bootnotes_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-stob><a href="/bootnotes/stob/" data-name="Verity Stob" title="Verity Stob">Verity Stob</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/20/ding_dong_data/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/05/17/shutterstock_angry.jpg"><h5>Long-distance dildo devotee deploys ding-dong over data deceit</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/17/russian_vote_rigging/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/05/17/screenshot_mikella_abramova.jpg"><h5>Russian bots are just for rigging US elections? They hit home, too: Kid stripped of crown in TV contest vote-fix scandal</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/16/restaurant_accidentally_serves_customer_4500_bottle_of_wine/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/01/25/wine_photo_via_shutterstock.jpg"><h5>Wine? No, posh noshery in high spirits despite giving away £4,500 bottle of Bordeaux</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/05/15/uber_stfu_button/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/03/16/shutterstock_sssh.jpg"><h5>Silence of the vans: Uber adds 'Plz STFU, driver' button to app for posh passengers using Black</h5></a>
                </div>
            </div>
        </div>
    </div>


        <div id=site_nav_mobile class=static>
        <div id=mobile_menu_toggle>
            <span></span>
            <span></span>
            <span></span>
        </div>
        <nav id=top_nav_mobile class=dcl>
        <form id=search_form_mobile action="https://search.theregister.co.uk/" method=GET>
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.svg">
            <input type=text name=q id=mobile_q placeholder="Search site">
        </form>
<a href="/data_centre/" id=m-sec-data-centre data-nav=".data_cent_nav" data-name="Data Centre">Data Centre</a>
<a href="/software/" id=m-sec-software data-nav=".software_nav" data-name="Software">Software</a>
<a href="/security/" id=m-sec-security data-nav=".sec_nav" data-name="Security">Security</a>
<a href="/devops/" id=m-sec-devops data-nav=".devops_nav" data-name="DevOps">DevOps</a>
<a href="/business/" id=m-sec-business data-nav=".bus_nav" data-name="Business">Business</a>
<a href="/personal_tech/" id=m-sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">Personal Tech</a>
<a href="/science/" id=m-sec-science data-nav=".sci_nav" data-name="Science">Science</a>
<a href="/emergent_tech/" id=m-sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">Emergent Tech</a>
<a href="/bootnotes/" id=m-sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">Bootnotes</a>
<div id="m-sub-sec-bofh"><a href="/data_centre/bofh/" data-name="Bofh" title="The Home of the Mighty BOFH">BOFH</a></div>
<a href="/lectures/" id=m-sec-lectures data-nav=".lectures_nav" data-name="Lectures">Lectures</a>
        </nav>
    </div>
    <div id=page_overlay_side></div>

    
    <div id=ad-condor class=adu>
        <script>
            googletag.cmd.push( function() {
                googletag.display('ad-condor');
            });
        </script>
        <noscript>
            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/front&amp;sz=300x250&amp;tile=2&amp;c=2XOMU8cCoyKcAACYhoREAAADL&amp;t=ct%3Dns%26unitnum%3D2%26raptor%3Dcondor%26pos%3Dtop%26test%3D0" target="_blank">
                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/front&amp;sz=300x250&amp;tile=2&amp;c=2XOMU8cCoyKcAACYhoREAAADL&amp;t=ct%3Dns%26unitnum%3D2%26raptor%3Dcondor%26pos%3Dtop%26test%3D0" alt="">
            </a>
        </noscript>
    </div>






    <div id=main-col>
        
        
        <div id="crumb_trail">
            
            <a href="/data_centre/" class="dcl sub_sec">
                <h4>Data Centre</h4>
            </a>
                    </div>
        <div id="article" >

            <div class="article_head">
                <h1>Exclusive: Windows for Workgroups terror the Tartan Bandit confesses all to <i>The Register</i></h1>
                
                <h2>It was the nerd, with the wallpaper, in the .ini file</h2>
                

                
                <div class="byline_and_share">
                    <div class="byline">
                        
                            By <a href="/Author/Richard-Speed" title="Read more by this author" class="alt_colour dcl">Richard Speed</a>
                        
                        <span class="dateline">
                            20&nbsp;May&nbsp;2019&nbsp;at&nbsp;07:02
                        </span>
                        
                    </div>
                    <div class="comments_share">
                        
                            <a href="https://forums.theregister.co.uk/forum/all/2019/05/20/who_me/" class="reg_comments">                                    <span class="count">138</span>
                                    <img width="17" height="15" src="/design_picker/029b461aa66d73b1e8cb351f99212507d4da660c/graphics/icon/rect_comment_bubble_white.svg" alt="Reg comments">                            </a>                        <a href="#" class="share_toggle">SHARE <span>&#9660;</span></a>
                    </div>
                </div>
                
    <div class="social_btns top_article alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2019/05/20/who_me/&title=Exclusive%3A%20Windows%20for%20Workgroups%20terror%20the%20Tartan%20Bandit%20confesses%20all%20to%20The%20Register" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/reddit.svg" alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=Exclusive%3A%20Windows%20for%20Workgroups%20terror%20the%20Tartan%20Bandit%20confesses%20all%20to%20The%20Register&amp;url=https://www.theregister.co.uk/2019/05/20/who_me/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/twitter.svg" alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/facebook.svg" alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2019/05/20/who_me/&amp;title=Exclusive%3A%20Windows%20for%20Workgroups%20terror%20the%20Tartan%20Bandit%20confesses%20all%20to%20The%20Register&amp;summary=It%20was%20the%20nerd%2C%20with%20the%20wallpaper%2C%20in%20the%20.ini%20file" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/linkedin_alt.svg" alt="linkedin">
            </div>
        </a>
    </div>

                

                            <img src="https://regmedia.co.uk/2019/05/16/tartan.jpg?x=442&amp;y=293&amp;crop=1" alt="Tartan" width=442 height=293 class="article_img">
                    <div class=img_caption>You know when you've been tartanned</div>
            </div>
            <div id="body">
                
                <p><strong class="trailer">Who, Me?</strong> With the copious behind of the weekend waddling off into the sunset, and only the leaner pickings of the working week to look forward, welcome to our weekly dose of Monday prevarication: Who, Me?</p>
                <p>This week's japery comes from a person who asked to be known as "Paul", who told <i>El Reg</i> of a moment of national pride that led to what could charitably be described as a bit of a waste of police resources.</p>
                <p>"Many years ago I worked for the Police in Scotland", Paul told us, and was around when Microsoft unleashed the latest and greatest version of its graphical operating environment: Windows for Workgroups 3.11.</p>
                <p>Those who remember the heady days of the early 1990s will recall the requirement for a 386-powered computer to get the thing to work, 32-bit file access and 32-bit network redirectors. There was also an early version of the TCP/IP stack that would later ship in Windows 95.</p>
                <p>Exciting stuff indeed, and a bit different to what many users were accustomed to.</p>
                <p>Our reader's IT department rolled out brand spanking new state-of-the-art Windows PCs "for writing police reports on using bespoke software" which meant, as he observed: "We all had to go on a course to learn how to use this newfangled tech."</p>
                <p>The success of the course is not documented, although Paul, who describes himself as "being a bit of a computer nerd at the time", took a liking to the tartan background of the instructor's PC. "All our monitors," he said, "had a rather boring plain blue background."</p>
                <p>While the IT team had wisely locked the settings of the new PCs, our reader realised that they had failed to protect the Windows <code>.ini</code> files and left <code>notepad.exe</code> available. A swift edit later and he had "managed to change the background of my PC to the fetching tartan background".</p>
                <p>Had he left it there, things might have turned out differently.</p>
                <p>However, Paul was keen to share his skills. "I was so pleased with the result that on the night shift I went round every computer in the office and changed them all to tartan."</p>
                <p>Oh dear.</p>
                <p>The ingratitude of the powers that be swiftly manifested itself.</p>
                <p>"The witch hunt that followed was akin to as if someone had committed murder" as the IT team struggled to work out how the "hack" had been carried out. "Memos were flying about threatening the culprit with the sack if they didn't own up."</p>
                <p>But the identity of the Tartan Bandit was never discovered.</p>
                <p>"People", said Paul, "really should lighten up, don't you think?"</p>
                <p>Wise words, Paul. Wise words.</p>
                <p>Ever done a thing that seemed an excellent idea at the time, but turned out to be less appreciated by The Boss? Come pay a visit to the <a target="_blank" rel="nofollow" href="mailto:whome@theregister.co.uk">Who, Me?</a> confessional. ®</p>
                
            </div>

            
            <div id=article_body_btm>
                <div id="tips_or_corrections">
                    <a href="mailto:corrections@theregister.co.uk?subject=%5Bcorrection%5D%20Exclusive%3A%20Windows%20for%20Workgroups%20terror%20the%20Tartan%20Bandit%20confesses%20all%20to%20The%20Register&amp;body=re:%20http%3A%2F%2Fwww.theregister.co.uk/2019/05/20/who_me/"
                        title="Spotted an error or have a tip? Let us know.">
                        Tips and corrections
                    </a>
                </div>
                
                <div class="comments large">
                    <a class="reg_btn count" title="View comments on this article" href="https://forums.theregister.co.uk/forum/all/2019/05/20/who_me/">
                        <span>138</span>
                        Comments
                    </a>
                </div>
            
            </div>
                    </div>

        <div id=tags>
            <ul>
                <li>
                    <strong>MORE</strong>
                </li>
                <li>
                    <a href="/Tag/who%20me">Who Me</a>
                </li>
                <li>
                    <a href="/Tag/who-me">Who-Me</a>
                </li>
            </ul>
        </div>


        
    <div class="social_btns bot_article alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2019/05/20/who_me/&title=Exclusive%3A%20Windows%20for%20Workgroups%20terror%20the%20Tartan%20Bandit%20confesses%20all%20to%20The%20Register" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/reddit.svg" alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=Exclusive%3A%20Windows%20for%20Workgroups%20terror%20the%20Tartan%20Bandit%20confesses%20all%20to%20The%20Register&amp;url=https://www.theregister.co.uk/2019/05/20/who_me/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/twitter.svg" alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/facebook.svg" alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2019/05/20/who_me/&amp;title=Exclusive%3A%20Windows%20for%20Workgroups%20terror%20the%20Tartan%20Bandit%20confesses%20all%20to%20The%20Register&amp;summary=It%20was%20the%20nerd%2C%20with%20the%20wallpaper%2C%20in%20the%20.ini%20file" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/linkedin_alt.svg" alt="linkedin">
            </div>
        </a>
    </div>


        
            <script type="text/javascript">show_article_signup_ml();</script>
        

    </div>

    <div id=right-col>
                            <div id=ad-eagle class=adu>
                        <script>
                            googletag.cmd.push( function() {
                                googletag.display('ad-eagle');
                            });
                        </script>
                        <noscript>
                            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/front&amp;sz=300x250%7C300x252%7C300x600&amp;tile=3&amp;c=33XOMU8cCoyKcAACYhoREAAADL&amp;t=ct%3Dns%26unitnum%3D3%26raptor%3Deagle%26pos%3Dtop%26test%3D0" target="_blank">
                                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/front&amp;sz=300x250%7C300x252%7C300x600&amp;tile=3&amp;c=33XOMU8cCoyKcAACYhoREAAADL&amp;t=ct%3Dns%26unitnum%3D3%26raptor%3Deagle%26pos%3Dtop%26test%3D0" alt="">
                            </a>
                        </noscript>
                    </div>

<div id=hot>
    <h3>Most read</h3>
    <ol>
        <li>
            <a href="https://www.theregister.co.uk/2019/05/20/google_pulls_play_and_other_services_from_huawei/">
                            <img src="https://regmedia.co.uk/2019/05/20/shutterstock_android_mascot_bindle.jpg?x=88&amp;y=58&amp;crop=1" alt="Google Android mascot takes off with a bindle" width=88 height=58>
                <h4>Pushed around and kicked around, always a lonely boy: Run Huawei, Google Play, turns away, from Huawei... turns away
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2019/05/20/who_me/">
                            <img src="https://regmedia.co.uk/2019/05/16/tartan.jpg?x=88&amp;y=58&amp;crop=1" alt="Tartan" width=88 height=58>
                <h4>Exclusive: Windows for Workgroups terror the Tartan Bandit confesses all to <i>The Register</i>
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2019/05/20/ding_dong_data/">
                            <img src="https://regmedia.co.uk/2019/05/17/shutterstock_angry.jpg?x=88&amp;y=58&amp;crop=1" alt="angry" width=88 height=58>
                <h4>Long-distance dildo devotee deploys ding-dong over data deceit
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2019/05/20/wajam_malware_claims/">
                            <img src="https://regmedia.co.uk/2018/10/19/malware_shutterstock.jpg?x=88&amp;y=58&amp;crop=1" alt="malware" width=88 height=58>
                <h4>Let adware be treated as malware, Canuck boffins declare after breaking open Wajam ad injector
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2019/05/20/737_max_flight_simulators_not_accurate_report/">
                            <img src="https://regmedia.co.uk/2019/03/13/shutterstock_725631049.jpg?x=88&amp;y=58&amp;crop=1" alt="Boeing 737-Max 9 on Shutterstock" width=88 height=58>
                <h4>Boeing admits 737 Max sims didn't accurately reproduce what flying without MCAS was like
                </h4>
            </a>
        </li>
    </ol>
</div>
        <div id=ad-falcon class=adu>
            <script>
                googletag.cmd.push( function() {
                    googletag.display('ad-falcon');
                });
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/front&amp;sz=300x100%7C300x250%7C300x251&amp;tile=4&amp;c=44XOMU8cCoyKcAACYhoREAAADL&amp;t=ct%3Dns%26unitnum%3D4%26raptor%3Dfalcon%26pos%3Dmid%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/front&amp;sz=300x100%7C300x250%7C300x251&amp;tile=4&amp;c=44XOMU8cCoyKcAACYhoREAAADL&amp;t=ct%3Dns%26unitnum%3D426raptor%3Dfalcon%26pos%3Dmid%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


    </div><hr id=story_section_break>
    <div id=boot>
        
        <div id=ad-hawk class=adu>
            <script>
                googletag.cmd.push( function() {
                    googletag.display('ad-hawk');
                });
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/front&amp;sz=300x250%7C300x50&amp;tile=6&amp;c=66XOMU8cCoyKcAACYhoREAAADL&amp;t=ct%3Dns%26unitnum%3D6%26raptor%3Dhawk%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/front&amp;sz=300x250%7C300x50&amp;tile=6&amp;c=66XOMU8cCoyKcAACYhoREAAADL&amp;t=ct%3Dns%26unitnum%3D6%26raptor%3Dhawk%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>

    </div>
<div id=story-bot-col>
    
        <hr>
        <div class="OUTBRAIN" data-src="https://www.theregister.co.uk/2019/05/20/who_me/" data-widget-id="GS_1" data-ob-template="Theregister_201806030243"></div>
        <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
        <hr>
    

    
        <div id=whitepapers>
            <h3>
                <a href="https://whitepapers.theregister.co.uk/" class=dcl>Whitepapers</a>
            </h3>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/7086/digital-transformation-drives-new-fast-data-and-big-data-storage-platform-requirements?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Digital Transformation Drives New Fast Data and Big Data Storage Platform Requirements</h4>
                <div class=standfirst>
                    This white paper discusses the storage infrastructure requirements for fast data and big data platforms as well as the storage requirements around them that businesses will need to meet going forward.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/7371/okta-shape-security-building-the-foundation-of-secure-web-applications?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Okta + Shape Security: Building the foundation of secure web applications</h4>
                <div class=standfirst>
                    Okta and Shape Security have partnered to offer a comprehensive identity-first security strategy that is ideally suited to prevent both automated and targeted identity attacks.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/7376/comprehensive-cloud-data-protection?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Comprehensive Cloud Data Protection</h4>
                <div class=standfirst>
                    Organizations are moving to a comprehensive strategy for on-premises and cloud data protection. As more IT teams use cloud for digital transformation, they are also updating data protection strategies.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/7438/getting-your-house-in-order?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Getting Your House in Order</h4>
                <div class=standfirst>
                    1E have sponsored a large research project to determine whether the situation has improved since devastating cyber attacks swept through the world.
                </div>
            </a>
        </div>

        <div id="read_more_on">
            <h3>More from The Register</h3>
            <div class=stories><div class="story">
                    <a href="/2019/04/04/capita_reports_incident_with_schools_information_management_system/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/06/19/classhandup.jpg?x=198&amp;y=131&amp;crop=1" alt="Kid raising hand in school" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Hands up who can tell me which pupil details transfer system has glitched. Yes, Capita's</h4>
                            <div class=standfirst>
                                Schools told not to use it 'until further notice'
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/08/13/who-me/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/08/09/shutterstock_worried_guy_computer.jpg?x=198&amp;y=131&amp;crop=1" alt="Man holds hand over mouth as he looks at monitor in a worried manner" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Prank 'Give me a raise!' email nearly lands sysadmin with dismissal</h4>
                            <div class=standfirst>
                                <span class=trailer>Who, Me?</span>
                                Staffer learns hard way: boss jokes don't mix well with infosec demos
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2019/05/10/autonomy_sushovan_hussain_revenue_fiddling_allegs/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2019/01/16/shutterstock_pointing.jpg?x=198&amp;y=131&amp;crop=1" alt="pointing" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Sushovan Hussain told me to fiddle revenues, says Autonomy sales chief</h4>
                            <div class=standfirst>
                                <span class=trailer>Autonomy Trial</span>
                                Plus: Barrister's questions 'abuse of process', rages opponent
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/12/28/on-call/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/03/22/shutterstock_scared_consultant.jpg?x=198&amp;y=131&amp;crop=1" alt="Scared looking office consultant hides under desk" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Heard the one where the boss calls in an Oracle consultant who couldn't fix the database?</h4>
                            <div class=standfirst>
                                <span class=trailer>On Call</span>
                                The best of readers' tech trouble one-liners
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2019/05/16/vr_doctor_who/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2019/05/15/doctor_who.jpg?x=198&amp;y=131&amp;crop=1" alt="Doctor Who" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>If poking about Doctor Who's TARDIS in VR sounds like fun to you, better luck next time</h4>
                            <div class=standfirst>
                                <span class=trailer>Updated</span>
                                A vulture removes his anorak and straps on a Rift for BBC's nerd goggles attempt
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2019/03/20/switch_config_death/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/01/29/cable_confusion_image_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1" alt="Cable confusion, image via Shutterstock" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Dead LAN's hand: IT staff 'locked out' of data center's core switch after the only bloke who could log into it dies</h4>
                            <div class=standfirst>
                                'We can replace it but we have no idea what the config is on the device'
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2019/04/17/inspector_clouseau_spy_kaspersky/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/10/05/shutterstock_252199984.jpg?x=198&amp;y=131&amp;crop=1" alt="Spy pointing gun at himself" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Enough about me, why do you hate Kaspersky so much? Revealed: Insp Clouseau-esque bid to smear critics as shills</h4>
                            <div class=standfirst>
                                <span class=trailer>Interview</span>
                                Please speak clearly for the tape... I mean, my ears
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/08/09/big_switch_hpe_alliance/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/07/14/patchwork_shutterstock.jpg?x=198&amp;y=131&amp;crop=1" alt="Patchwork" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Big Switch, HPE, in 'You complete me. No, <i>you</i> complete <i>me</i>' tryst</h4>
                            <div class=standfirst>
                                Dell's still got more network OS options, but as anyone who remembers NetWare vs. NT can tell you, a NOS war is fun
                            </div>
                        </div>
                    </a>
                </div>
            </div>
        </div>
        
<div id=sponlinks>
<h3>Sponsored links</h3>
<ul>
        <li><a href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter"><strong>Get The Register's Headlines in your inbox daily - quick signup!</strong></a></li>
</ul>
</div>

            <div id=ad-owl class=adu>
            <script>
                googletag.cmd.push( function() {
                    googletag.display('ad-owl');
                });
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/front&amp;sz=300x250%7C300x50&amp;tile=5&amp;c=55XOMU8cCoyKcAACYhoREAAADL&amp;t=ct%3Dns%26unitnum%3D5%26raptor%3Dowl%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/front&amp;sz=300x250%7C300x50&amp;tile=5&amp;c=55XOMU8cCoyKcAACYhoREAAADL&amp;t=ct%3Dns%26unitnum%3D5%26raptor%3Dowl%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


</div>

<script>facebook_sdk();</script>    <div id=footer><div class=foot_wrapper>

        <div class="left_block">
            <div class="foot_list alt_colour dcl">
                <h4>About us<img width="7" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Profile/about_the_register/">Who we are</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/website/">Under the hood</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/contact/">Contact us</a></li>
                    <li><a target=_blank href="https://situationpublishing.com/home/contact-us/">Advertise with us</a></li>
                </ul>
            </div>

            <div class="foot_list more_us alt_colour dcl">
                <h4>More content<img width="7" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Week/">Week’s headlines</a></li>
                    <li><a href="https://www.theregister.co.uk/Popular/">Top 20 stories</a></li>
                    <li><a href="https://account.theregister.co.uk/alert/?create=1">Alerts</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/">Whitepapers</a></li>
                </ul>
            </div>

            <div class="foot_list what_else alt_colour dcl">
                <h4>Situation Publishing<img width="7" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.nextplatform.com/">The Next Platform</a></li>
                    <li><a href="https://continuouslifecycle.london/">Continuous Lifecycle London</a></li>
                    <li><a href="http://www.mcubed.london/">M-cubed</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/events/list">Webinars</a></li>
                </ul>
            </div>

            <span class="foot_delim"></span>

            <div class="reg_foot">
                <a href="https://situationpublishing.com/" id="sitpub_logo">
                    <img width="132" height="51" alt="Situation Publishing" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/sitpub_footer.svg">
                </a>
                <p class="foot_desc"><strong>The Register</strong> - Independent news and views for the tech community. Part of Situation Publishing</p>
            </div>
        </div>

        <div class="right_block">
            <div class="newsletter_signup alt_colour dcl">
                <h4>Sign up to our Newsletters</h4>
                <p>Join our daily or weekly newsletters, subscribe to a specific section or set <a href="https://account.theregister.co.uk/alert/?create=1">News alerts</a></p>
                <a class="subscribe_newsletter_button" href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter">Subscribe<img width="7" height="11" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_white.svg"></a>
            </div>

            <div class="social alt_colour dcl">
                <div id=follow_btns>
                    <a id="follow_us_twitter" href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank class=twit>
                        <div class="circ">
                            <img width="18" height="18" alt="Twitter" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/twitter.svg">
                        </div>
                    </a>
                    <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                        <div class="circ">
                            <img width="18" height="18" alt="Facebook" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/facebook.svg">
                        </div>
                    </a>
                    <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target="_blank" class="linkin">
                        <div class="circ">
                            <img width="18" height="18" alt="LinkedIn" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/linkedin_white.svg">
                        </div>
                    </a>
                    <a href="https://www.theregister.co.uk/Design/page/feeds.html" title="Follow our RSS" target=_blank class=rss_feed>
                        <div class="circ">
                            <img width="18" height="18" alt="feeds" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/rss.svg">
                        </div>
                    </a>
                </div>
            </div>
        </div>
        <noscript><img width="1" height="1" src="/Design/graphics/std/transparent_pixel.png" alt="no-js"></noscript>

    </div></div>

    <div id=foot_btm>
        <p>Biting the hand that feeds IT © 1998–2019</p>
        <div class=foot_btm_links>
            <a href="https://www.theregister.co.uk/Profile/cookies/">Cookies</a>
            <a href="https://www.theregister.co.uk/about/company/privacy/">Privacy</a>
            <a href="https://www.theregister.co.uk/Profile/terms_and_conditions_of_use/">Ts&amp;Cs</a>
        </div>
    </div>

    <div id=end_scripts>
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            function login_state() {
                // Get what we can in terms of user info from the s/ml/sl cookies
                var raw_cookies = [
                    [ 's' , 'full log in'    ],
                    [ 'ml', 'newsletter link'],
                    [ 'sl', 'whitepaper link']
                ];
                var log_state = 'none';
                for (var i = 0; i < raw_cookies.length; i++) {
                    var s = $.cookie(raw_cookies[i][0]).split(':');
                    // jump to next if cookie does NOT contain the proper information
                    if ( s[0] != 1 || ( typeof(s[3]) === 'undefined' || s[3] === '0' ) ) continue;
                    // if good information, set the log_state and terminate the FOR
                    log_state = raw_cookies[i][1];
                    break;
                }
                return log_state;
            }

            // returns true if the current page is an Article and the previous
            // page is a different Article.
            function is_article2article () {
                if (typeof(RegPageType) !== 'undefined' && RegPageType === 'Story' &&
                typeof(document.referrer) !== 'undefined' &&
                document.referrer.match(/^https?:\/\/www\.theregister\.co\.uk\/[1-3][0-9]{3}\/[0-1][0-9]\/[0-3][0-9]\/[^\/]+/) &&
                document.referrer !== window.location.pathname &&
                !window.location.href.match(/\?.+/))
                    return true;
                else return false;
            }


            ga('create', 'UA-33330076-1', 'theregister.co.uk', { 'allowLinker': true });
            ga('require', 'linker');
            ga('linker:autoLink', ['channelregister.co.uk']);
            ga('require', 'displayfeatures');
            ga('set', 'dimension2', (typeof RegArticle != 'undefined') ? RegArticle.author : '');
            ga('set', 'dimension3', (typeof RegSection != 'undefined') ? RegSection : '');
            ga('set', 'dimension4', (typeof(RegTruePageType) !== 'undefined') ? RegTruePageType : '');
            ga('set', 'dimension5', (typeof RegArticle != 'undefined') ? RegArticle.cat : '');
            ga('set', 'dimension6', (typeof RegArticle != 'undefined') ? RegArticle.ads : '');
            ga('set', 'dimension8', login_state());
            if ( is_article2article() ) {
                var page_has_url_params = typeof(window.location.href.split(/\/\?.*/)[1]) !== 'undefined';
                ga('send', 'pageview', window.location.href.split(/^https?:\/\/www\.theregister\.co\.uk/)[1] + ( page_has_url_params ? '&' : '?' ) + 'from_article=1' );
            }
            else ga('send', 'pageview');
        </script>

<script>!function(a,e,d,m,t){a.adm={};a.adm.pixid=137060;var o=e.getElementsByTagName("head")[0],c=e.createElement("script");a.adm.json="https://ps.l.admedo.com/e7b7041f-8d65-4024-9168-fd38b9a62669.json",a.adm.pixurl="https://pool.admedo.com",c.src="https://pj.l.admedo.com/admtracker.lib.min.js",c.async=!0,o.appendChild(c)}(window,document);</script>
<noscript><img height="1" width="1" alt="" src="https://pool.admedo.com/pixel?id=137060&t=img"></noscript>


        <script>
            $(function() { RegUtils.set_bucket_group(696) });
        </script>
        <div id="fb-root"></div>
    </div></div>
</body>
</html>

