<!doctype html>
<html lang="en">
<head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
    
    <title>Take your pick: 0/1/* ... but beware – your click could tank an entire edition of a century-old newspaper • The Register</title>
    
    <meta name="viewport" content="initial-scale=1.0, width=device-width"/>
    
    <meta property="og:image" content="https://regmedia.co.uk/2019/04/01/shutterstock_newspaper.jpg"/>
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.theregister.co.uk/2019/04/22/who-me/" />
    <meta property="og:title" content="Take your pick: 0/1/* ... but beware – your click could tank an entire edition of a century-old newspaper" />
    <meta property="og:description" content="Sh*t! Sh*t sh*t sh*t" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TheRegister">
    <meta name="news_keywords" content="Who Me, Who-Me">
<script type="application/ld+json">
{
"@context":"http://schema.org",
"@type":"NewsArticle",
"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.theregister.co.uk/2019/04/22/who-me/"},
"headline":"Take your pick: 0/1/* ... but beware \u2013 your click could tank an entire edition of a century-old newspaper",
"datePublished":"2019-04-22T10:09:07Z",
"dateModified":"2019-04-18T16:37:34Z",
"image":{"@type":"ImageObject","url":"https://regmedia.co.uk/2019/04/01/shutterstock_newspaper.jpg","width":"648","height":"432"},
"author":{"@type":"Person","name":"Team Register"},
"publisher":{"@type":"Organization","name":"The Register","url":"https://www.theregister.co.uk/","logo":{"@type":"ImageObject","url":"https://www.theregister.co.uk/Design/graphics/icons/reg_logo.png","width":330,"height":60}}
}
</script>
    <script>
      var RegZoot = {  };
      var RegCC = [  ];
      var RegVFC = {nfa:"88a1eda567089a3420eba23d5582dcb2",nfb:"f7471c90ac809c20836ef39b2e92d5b9",vfc:"43ca677792d6d1ffa10bc1d0979d4f1b",bet:"43ca677792d6d1ffa10bc1d0979d4f1b"};
      var RegPageType = 'Story';var RegTruePageType = 'www story';
    </script>
    <link rel="canonical" href="https://www.theregister.co.uk/2019/04/22/who-me/"><link rel="amphtml" href="https://www.theregister.co.uk/AMP/2019/04/22/who-me/"><script>
        var RegArticle={id:202258,pf:0,af:0,bms:0,cat:'columnist',ec:[],kw:[['who me','Who Me'],['who-me','Who-Me']],short_url:'http://reg.cx/2Txn',cp:0,noads:[],author:'Team Register',vid:0}
    </script>
    <link rel=stylesheet href="https://fonts.googleapis.com/css?family=Arimo:400%7CArimo:700">
<link rel=stylesheet type="text/css" href="/css_picker/default/2ce033fcc2faf7d47620ac83cc3831805f96b168/design.css">

    <style>
        #sec-data-centre, #m-sec-data-centre,
        #sub-sec-none a {
          font-weight: bold;
        }
    </style>
    
    <link rel=alternate type="application/atom+xml" href="/headlines.atom" title="The Register: whole site">
    
    
    <script src="/design_picker/dcfb2ef23eaec6f7c7ad3e55d0b497ddd7aa7b28/javascript/_.js"></script>
    <script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
    <script src="https://nir.regmedia.co.uk/?g=vk&amp;g=c&amp;g=sa&amp;g=vvfc&amp;s=c/dc.front&amp;s=vk/who%20me&amp;s=vk/who-me&amp;s=vvfc/f7471c90ac809c20836ef39b2e92d5b9&amp;s=vvfc/43ca677792d6d1ffa10bc1d0979d4f1b&amp;s=vvfc/43ca677792d6d1ffa10bc1d0979d4f1b"></script>
    <script>
        Reg__adct = 's-async';
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function() {
            init_gpt('reg_datacentre/front');
        });
    </script>

    <link rel=search href="https://search.theregister.co.uk/">
    <link rel=search type="application/opensearchdescription+xml" title="El Reg Search" href="/Design/page/search.osd">
    <link rel="apple-touch-icon" sizes="180x180" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="16x16" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/favicon-16x16.png">
<link rel="icon" type="image/png" sizes="32x32" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/favicon-32x32.png">
<link rel="manifest" href="/design_picker/6e3385376d6492f20e9eb3afd7c84900985f2128/graphics/favicons/site.webmanifest">
<link rel="mask-icon" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/safari-pinned-tab.svg" color="#ff0000">
<link rel="SHORTCUT ICON" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/favicon.ico">
<meta name="msapplication-TileColor" content="#ff0000">
<meta name="msapplication-config" content="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/browserconfig.xml">
<meta name="theme-color" content="#ff0000">


</head>
<body class="DYNX" data-pagetype='Story' data-pagenum=0>
<div id=page>
    <div id=topbar class="alt_colour dcl">
        <div class=login></div>
        <ul>
            <li><a href="https://serverlesscomputing.london/" target=_blank title="The Serverless Computing Conference London">Serverless</a></li>
            <li><a href="http://www.mcubed.london/" target=_blank title="Minds Mastering Machines - The ML and AI Conference">M³</a></li>
            <li><a href="https://continuouslifecycle.london" target=_blank title="Continuous Lifecycle London 2018">CLL</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/events/list" title="Webcasts and Events from The Register">Events</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/" title="Whitepapers and tech resources from The Register">Whitepapers</a></li>
            <li><a href="https://www.nextplatform.com/" title="High-end computing in-depth">The Next Platform</a></li>
        </ul>
    </div>
        <div id=ad-kite class=adu>
        <script>
            googletag.cmd.push( function() {
                googletag.display('ad-kite');
            });
        </script>
    </div>

    <div id=masthead>
        <a href="https://www.theregister.co.uk/" id=logo>
            <img src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icons/reg_logo.svg" width=330 height=63 alt="The Register® — Biting the hand that feeds IT">
        </a>
        <div id=follow_btns_top>
            <a class=tweet_link href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank>
                <img width="18" height="18" alt="Twitter" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/twitter.svg">
            </a>
            <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                <img width="18" height="18" alt="Facebook" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/facebook.svg">
            </a>
            <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target=_blank class=linkin>
                <img width="18" height="18" alt="LinkedIn" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/linkedin.svg">
            </a>
        </div>
    </div>
        <div id=site_nav class=static>
        <nav id=top_nav class=dcl>
            <a href="https://www.theregister.co.uk/" class=nav_vulture data-name="Home">
                <img width="21" height="17" alt="Home" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/vulture.svg">
            </a>
            <a href="/data_centre/" id=sec-data-centre data-nav=".data_cent_nav" data-name="Data Centre">Data Centre</a>
            <a href="/software/" id=sec-software data-nav=".software_nav" data-name="Software">Software</a>
            <a href="/security/" id=sec-security data-nav=".sec_nav" data-name="Security">Security</a>
            <a href="/devops/" id=sec-devops data-nav=".devops_nav" data-name="DevOps">DevOps</a>
            <a href="/business/" id=sec-business data-nav=".bus_nav" data-name="Business">Business</a>
            <a href="/personal_tech/" id=sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">Personal Tech</a>
            <a href="/science/" id=sec-science data-nav=".sci_nav" data-name="Science">Science</a>
            <a href="/emergent_tech/" id=sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">Emergent Tech</a>
            <a href="/bootnotes/" id=sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">Bootnotes</a>
            <a href="/lectures/" id=sec-lectures data-nav=".lectures_nav" data-name="Lectures">Lectures</a>
            <a href="https://search.theregister.co.uk/" class=nav_search data-name="Search">
                <img class="black_search_icon" width="18" height="18" alt="search" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icons/search.svg">
            </a>
        </nav>
        <form id=search_form action="https://search.theregister.co.uk/" method=GET>
            <input type=text name=q id=q placeholder="Search site">
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icons/search_white.svg">
        </form>
        <div id=nav_pop>
            <div class=data_cent_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-servers><a href="/data_centre/servers/" data-name="Servers" title="Enterprise server news, analysis and opinion">Servers</a></li>
                    <li id=sub-sec-hpc><a href="/data_centre/hpc/" data-name="HPC" title="High Performance Computing news, analysis and opinion">HPC</a></li>
                    <li id=sub-sec-cloud><a href="/data_centre/cloud/" data-name="Cloud" title="Cloud news, analysis and opinion">Cloud</a></li>
                    <li id=sub-sec-storage><a href="/data_centre/storage/" data-name="Storage" title="Enterprise Storage news, analysis and opinion">Storage</a></li>
                    <li id=sub-sec-networks><a href="/data_centre/networks/" data-name="Networks" title="Networks news, analysis and opinion">Networks</a></li>
                    <li id=sub-sec-virtualization><a href="/data_centre/virtualization/" data-name="Virtualisation" title="Virtualization news, analysis and opinion">Virtualization</a></li>
                    <li id=sub-sec-bofh><a href="/data_centre/bofh/" data-name="Bofh" title="The Home of the Mighty BOFH">BOFH</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/22/who-me/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/04/01/shutterstock_newspaper.jpg"><h5>Take your pick: 0/1/* ... but beware – your click could tank an entire edition of a century-old newspaper</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/19/ofcom_mulls_5g_tweaks/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/10/23/shutterstock_mobile-towers.jpg"><h5>UK comms watchdog mulls 5G tweaks: Operators want moooooar power</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/19/on-call/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/09/17/shutterstock_laughing.jpg"><h5>Strong-willed field support op holds it together during painful customer call</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/18/microsoft_secret_spy_data_centers/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/10/21/black_helicopter.jpg"><h5>We reveal what's inside Microsoft's Azure Govt Secret regions... wait, is that a black helico–</h5></a>
                </div>
            </div>
            <div class=software_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/19/manifest_v3_destiny/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/04/19/badger_shutterstock.jpg"><h5>Hands off Brock! EFF pleads with Google not to kill its Privacy Badger with its Manifest destiny</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/18/ubuntu_1904_disco_dingo/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/11/09/empty-disco.jpg"><h5>Disco Dingo fever: Ubuntu 19.04 has an infrastructure bent, snappier GNOME and another stupid name</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/18/microsoft_bosque_programming_language/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/07/30/misty_woods_picture_via_shutterstock.jpg"><h5>Microsoft debuts Bosque – a new programming language with no loops, inspired by TypeScript</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/18/share_now_car_2_go_app_fraud/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/01/17/shutterstock_man_car.jpg"><h5>Hey criminals, need a getaway vehicle? There's an app for that... Car share tool halts ops amid crime wave, arrests</h5></a>
                </div>
            </div>
            <div class=sec_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/19/marcus_hutchins_pleads_guilty/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/08/28/marcus_hutchins.jpg"><h5>Wannacry-slayer Marcus Hutchins pleads guilty to two counts of banking malware creation</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/19/defense_against_the_darknet_or_how_to_accessorize_to_defeat_surveillance/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/04/19/shutterstock_788627206.jpg"><h5>Defense against the Darknet, or how to accessorize to defeat video surveillance</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/19/rehab_patients_details_exposed/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/08/29/wowshades.jpg"><h5>Not one of the 12 steps: Rehab patients' details exposed in publicly visible database</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/19/pdf_malware_warning/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/04/18/man_shutterstock.jpg"><h5>Old-school cruel: Dodgy PDF email attachments enjoying a renaissance</h5></a>
                </div>
            </div>
            <div class=devops_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/18/cloudbees_electric_cloud/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/10/12/pricebot.jpg"><h5>DevOps grandpa Electric Cloud absorbed into youthful CloudBees</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/18/continuous_lifecycle_devops_conference_london_may_2019/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/03/12/continuous_lifecycle_screen.jpg"><h5>We can help you get on top of DevOps, CI/CD and containers, all in one month's time...</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/15/cll_conference_may_london_2019/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/06/04/cll18_audience_qeii.jpg"><h5>What exactly is everyone doing with DevOps, Containers, Kubernetes and Serverless?</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/12/chaos_well_show_you_how_to_make_it_work_for_your_software_org/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/06/04/cll18_audience.jpg"><h5>Chaos? We’ll show you how to make it work for your software org</h5></a>
                </div>
            </div>
            <div class=bus_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-policy><a href="/business/policy/" data-name="Policy" title="Policy News, analysis and opinion">Policy</a></li>
                    <li id=sub-sec-channel><a href="/business/channel/" data-name="The Channel" title="The Channel news, analysis and opinion">The Channel</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/19/lyft_class_action_lawsuits/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/08/26/crash_8973465.jpg"><h5>Double trouble for Lyft after share price drop sparks class action lawsuits claiming hype</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/18/autonomy_analyst_sell_recommend/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/02/26/hotdogsv.jpg"><h5>Yes, I may have advised 'some' investors to flog their Autonomy shares, analyst tells High Court</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/17/morrisons_data_breach_supreme_court_appeal/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/01/24/supreme_court_photo_via_shutterstock.jpg"><h5>Supreme Court of UK gives Morrisons the go-ahead for mega data leak liability appeal</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/16/context_pc_numbers/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/04/16/shutterstock_smartphone.jpg"><h5>Europe's home PC buyers reach for their collective smartphone, sigh: We don't need a new desktop. This is a computer, right?</h5></a>
                </div>
            </div>
            <div class=pers_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/22/samsung_delays_fold_smartphone/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/09/28/delayed.jpg"><h5>Now here's a Galaxy far, far away: Samsung stalls Fold rollout after fold-able screens break in hands of reviewers</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/18/google_android_browser_choice/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/09/20/android_logo.jpg"><h5>Google rolls out Android Easter Egg for Europe – a Microsoft antitrust-style browser, search engine choice box</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/18/samsung_galaxy_fold_fiasco/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/04/18/handout_samsung_galaxy_fold.jpg"><h5>Surprising absolutely no one at all, Samsung's folding-screen phones knackered within days</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/17/15_july_online_smut_age_verification_start/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/04/17/poster.jpg"><h5>Let 15 July forever be known as P-Day: When UK's smut fans started being asked for their age</h5></a>
                </div>
            </div>
            <div class=sci_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-geek><a href="/science/geeks_guide/" data-name="Geeks Guide" title="Geek's Guide to Britain">Geek's Guide</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/17/parc_university_of_buffalo_teaching_physics_to_ai/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/03/16/terminator.jpg"><h5>Absolute mad lads are teaching physics to AI because how else will it learn to solve real-world problems (like humans)</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/17/third_planet_kepler/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/04/16/circumbinary_system_exoplanet.jpg"><h5>Three planets and two stars adds up to one research team made very happy by Kepler's unique discovery</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/17/dundee_satellite_receiving_station_closure/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/04/14/dundee_antenna.jpg"><h5>So, that's cheerio the nou to Dundee Satellite Receiving Station: Over 40 years of service axed for the sake of £338,000</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/16/space_roundup/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/06/16/oneweb.jpg"><h5>Last week in space: Giant aircraft, asteroid impacts and exploding satellites</h5></a>
                </div>
            </div>
            <div class=emer_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-artificial-intelligence><a href="/emergent_tech/artificial_intelligence/" data-name="Artificial Intelligence" title="Artificial Intelligence">Artificial Intelligence</a></li>
                    <li id=sub-sec-internet-of-things><a href="/emergent_tech/internet_of_things/" data-name="Internet of Things" title="Internet of Things">Internet of Things</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/18/ibm_watson_health/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/04/18/ai_doc_data.jpg"><h5>IBM Watson Health cuts back Drug Discovery 'artificial intelligence' after lackluster sales</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/18/ai_platforms_from_hype_to_practical_reality/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/27/brain_shutterstock.jpg"><h5>Speak your brains on AI platforms: They have been hyped to death... but what's your practical reality?</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/17/microsoft_facial_recognition/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/08/01/robot_shutterstock.jpg"><h5>Microsoft president: We said no to Cali cops' face-recog tech – and we won't craft killer robots</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/17/ai_prostate_cancer/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/04/17/doctor_shutterstock.jpg"><h5>We know you all want to shove AI where the sun doesn't shine. And that's exactly where it's going – detecting prostate cancer</h5></a>
                </div>
            </div>
            <div class=bootnotes_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-stob><a href="/bootnotes/stob/" data-name="Verity Stob" title="Verity Stob">Verity Stob</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/19/biggest_boozers_consumption/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/04/18/alcoholic.jpg"><h5>Aussies, Yanks may think they're big drinkers – but Brits easily booze them under the table</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/18/usb_kill_guilty/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/04/18/shutterstock_computer_explode.jpg"><h5>Idiot admits destroying scores of college PCs using USB Killer gizmo, filming himself doing it</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/18/canadian_woman_fined_for_not_holding_escalator_handrail_finally_reaches_the_top_after_10_years/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/11/09/shoppers_escalators1_photo_via_shutterstock.jpg"><h5>Canadian woman fined for not holding escalator handrail finally reaches the top after 10 years</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/04/18/foxconn_boss_wants_to_run_taiwan/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/10/18/shrugemojivector.jpg"><h5>So how'd this go again... A sea goddess told you in a dream to run for president of Taiwan? OK, Mr Foxconn boss</h5></a>
                </div>
            </div>
        </div>
    </div>


        <div id=site_nav_mobile class=static>
        <div id=mobile_menu_toggle>
            <span></span>
            <span></span>
            <span></span>
        </div>
        <nav id=top_nav_mobile class=dcl>
        <form id=search_form_mobile action="https://search.theregister.co.uk/" method=GET>
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.svg">
            <input type=text name=q id=mobile_q placeholder="Search site">
        </form>
<a href="/data_centre/" id=m-sec-data-centre data-nav=".data_cent_nav" data-name="Data Centre">Data Centre</a>
<a href="/software/" id=m-sec-software data-nav=".software_nav" data-name="Software">Software</a>
<a href="/security/" id=m-sec-security data-nav=".sec_nav" data-name="Security">Security</a>
<a href="/devops/" id=m-sec-devops data-nav=".devops_nav" data-name="DevOps">DevOps</a>
<a href="/business/" id=m-sec-business data-nav=".bus_nav" data-name="Business">Business</a>
<a href="/personal_tech/" id=m-sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">Personal Tech</a>
<a href="/science/" id=m-sec-science data-nav=".sci_nav" data-name="Science">Science</a>
<a href="/emergent_tech/" id=m-sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">Emergent Tech</a>
<a href="/bootnotes/" id=m-sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">Bootnotes</a>
<div id="m-sub-sec-bofh"><a href="/data_centre/bofh/" data-name="Bofh" title="The Home of the Mighty BOFH">BOFH</a></div>
<a href="/lectures/" id=m-sec-lectures data-nav=".lectures_nav" data-name="Lectures">Lectures</a>
        </nav>
    </div>
    <div id=page_overlay_side></div>

    
    <div id=ad-condor class=adu>
        <script>
            googletag.cmd.push( function() {
                googletag.display('ad-condor');
            });
        </script>
        <noscript>
            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/front&amp;sz=300x250&amp;tile=2&amp;c=2XL4j9MCoyKoAAE64ZKMAAADH&amp;t=ct%3Dns%26unitnum%3D2%26raptor%3Dcondor%26pos%3Dtop%26test%3D0" target="_blank">
                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/front&amp;sz=300x250&amp;tile=2&amp;c=2XL4j9MCoyKoAAE64ZKMAAADH&amp;t=ct%3Dns%26unitnum%3D2%26raptor%3Dcondor%26pos%3Dtop%26test%3D0" alt="">
            </a>
        </noscript>
    </div>






    <div id=main-col>
        
        
        <div id="crumb_trail">
            
            <a href="/data_centre/" class="dcl sub_sec">
                <h4>Data Centre</h4>
            </a>
                    </div>
        <div id="article" >

            <div class="article_head">
                <h1>Take your pick: 0/1/* ... but beware – your click could tank an entire edition of a century-old newspaper</h1>
                
                <h2>Sh*t! Sh*t sh*t sh*t</h2>
                

                
                <div class="byline_and_share">
                    <div class="byline">
                        
                            By <a href="/Author/Team-Register" title="Read more by this author" class="alt_colour dcl">Team Register</a>
                        
                        <span class="dateline">
                            22&nbsp;Apr&nbsp;2019&nbsp;at&nbsp;10:09
                        </span>
                        
                    </div>
                    <div class="comments_share">
                        
                            <a href="https://forums.theregister.co.uk/forum/all/2019/04/22/who-me/" class="reg_comments">                                    <span class="count">56</span>
                                    <img width="17" height="15" src="/design_picker/029b461aa66d73b1e8cb351f99212507d4da660c/graphics/icon/rect_comment_bubble_white.svg" alt="Reg comments">                            </a>                        <a href="#" class="share_toggle">SHARE <span>&#9660;</span></a>
                    </div>
                </div>
                
    <div class="social_btns top_article alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2019/04/22/who-me/&title=Take%20your%20pick%3A%200%2F1%2F%2A%20...%20but%20beware%20%E2%80%93%20your%20click%20could%20tank%20an%20entire%20edition%20of%20a%20century-old%20newspaper" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/reddit.svg" alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=Take%20your%20pick%3A%200%2F1%2F%2A%20...%20but%20beware%20%E2%80%93%20your%20click%20could%20tank%20an%20entire%20edition%20of%20a%20century-old%20newspaper&amp;url=https://www.theregister.co.uk/2019/04/22/who-me/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/twitter.svg" alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/facebook.svg" alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2019/04/22/who-me/&amp;title=Take%20your%20pick%3A%200%2F1%2F%2A%20...%20but%20beware%20%E2%80%93%20your%20click%20could%20tank%20an%20entire%20edition%20of%20a%20century-old%20newspaper&amp;summary=Sh%2At%21%20Sh%2At%20sh%2At%20sh%2At" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/linkedin_alt.svg" alt="linkedin">
            </div>
        </a>
    </div>

                

                            <img src="https://regmedia.co.uk/2019/04/01/shutterstock_newspaper.jpg?x=442&amp;y=293&amp;crop=1" alt="newspaper press printing " width=442 height=293 class="article_img">
            </div>
            <div id="body">
                
                <p><strong class="trailer">Who, Me?</strong> Welcome once more to Who, Me? where readers share their panic-inducing moments of tech support cock-ups.</p>
                <div class="promo_article"><img src="https://regmedia.co.uk/2016/05/26/coffee.jpg?x=174&amp;y=115&amp;crop=1" width="174" height="115" alt="coffee beans"/>
<h2 title="Lockable doors on the server room? Those are for losers">A quick cup of coffee leaves production manager in fits and a cleaner in tears</h2>
<a href="https://www.theregister.co.uk/2019/04/15/who-me/"><span>READ MORE</span></a></div>
                <p>This week, we meet "Adrian", who was consulting for a local weekly newspaper in the 1980s when he nearly destroyed 20 or so people’s work with one keyboard click.</p>
                <p>The newspaper had a multi-user CP/M system with two mirrored 5MB eight-inch hard drives and input was achieved by a few terminals connected by RS232.</p>
                <p>The system was always referred to as "the server" and was used to assemble the paper's copy for each weekly issue, which was a very involved process.</p>
                <p>"This was pre-DTP and everything was keyed to this system by the editorial and advertising teams," Adrian explained.</p>
                <p>"It was then output to an imagesetter for hand-pasting – literally pasting with something like wallpaper paste – of the page sections before being photographed, after which plates were etched to mount on the roller press. The photographs were processed using a halftone camera."</p>
                <p>Adrian said that this was actually quite a sophisticated set-up for the time, as only a year before, the pages were set by hand using case type.</p>
                <p>On the day in question, Adrian was asked to check the system and come up with ways to improve it.</p>
                <p>"The terminals were Olivetti micros running some CP/M variant and the typing software was quite limited - just a text editor," Adrian said. "I noticed that the main system had WordStar on it but this was not used."</p>
                <p>He reckoned that by using it, the users would get a better experience, so he thought about how to do it.</p>
                <p>"I had installed quite a number of WordStar CP/M systems and was familiar with the installation process, which involved a few utilities, one of which was the CP/M <code>winform.com</code>," he said.</p>
                <p>"This gave information about the WordStar installation and could change the drive usage (in those days, floppy disks with a choice of using one or two)."</p>
                <p>Adrian thought that if he could demonstrate WordStar to the client, he'd get some more work by setting it up for everyone, so he decided to run winform and find out more about the setup.</p>
                <p>"I should point out that I was doing this on a Friday because the server was less busy due to the paper's 30-or-so broadsheet pages having been prepped and saved," Adrian said.</p>
                <p>"Everything was set for printing and page make-up on the following Monday ready for press day on the Tuesday."</p>
                <p>What that meant was that there was at least a week's worth of work by the 20 or so journalists and advertising copywriters on the server's drives.</p>
                <p>"I suppose in a way I then got lucky," he said. After typing <code>winform</code>, he received a prompt <code>C:Drive (0/1/*)?</code></p>
                <p>"I thought about this for a few moments and worked out that it was probably asking where the WordStar was installed so it could find it and give me the information," Adrian said.</p>
                <p>And so he typed <code>0</code>. And this was where the luck came in – he dreads to think what would have happened if he'd typed in <code>*</code>.</p>
                <p>Because the next second, he was horrified to see the fateful message <code>Formatting Winchester 0</code> come up on the screen.</p>
                <p>"Shit! I had run a formatting utility that coincidentally had the same name as the winform program," Adrian surmised. "Shit, shit shit!"</p>
                <p>He waited for quite some time, and eventually the system came back saying the format was complete.</p>
                <p>Adrian paused, wondering what to do.</p>
                <p>"If I had just wiped the paper, there was no time for everyone to rewrite their stuff. There was no backup and the entire week's edition was on this server," he said.</p>
                <p>And that would mean thousands of pounds of lost revenue – not to mention the fact that the paper hadn't missed an edition in more than a 100 years.</p>
                <p>So Adrian powered it off and rebooted, hoping that somehow the mirror would re-synch. "Nope. The message came up <code>Invalid boot device</code>. I was stuffed."</p>
                <p>To his credit, Adrian went and found the MD – who was no doubt hoping to have a quiet the weekend – who looked and asked Adrian if he'd found anything useful.</p>
                <p>"You have a licence for WordStar that could be useful," Adrian replied. "But I think in checking it out, I broke the server."</p>
                <p>Silence followed, and then a very difficult conversation in which Adrian offered to pay the cost of the restoration – if that was even possible.</p>
                <p>"This is an emergency," the MD said eventually. "Leave it with me – I'll call you on Monday."</p>
                <p>Adrian went off to have one of the worst weekends of his life, wondering what would happen when the hardware people who maintained the server, and whether they could get the mirror back or if it would be totally gone.</p>
                <p>"I was in my office first thing on the Monday and the paper's production manager called," Adrian said. He asked how it had gone, and the production chap said it was fine, no thanks to him.</p>
                <p>The engineers had gone in on the Saturday, rebuilt the mirror and everything was good. As it happened, only one drive was down and they had it back up and running in minutes.</p>
                <p>But the even better news, at least for Adrian, was that the boss had agreed to bear the cost because Adrian was doing his best and came clean at once – but the MD still summoned him into his office.</p>
                <p>"I went as requested, expecting to be told that my services were no longer required, but in fact it was the start of a long and productive relationship that lasted for many years," Adrian said.</p>
                <p>"But I never experimented on a live system again and it remains an experience I shall never forget, some 30-odd years later."</p>
                <p>When was the last time you felt like the Earth had slid out from underneath you? <a target="_blank" href="http://mailto:oncall@theregister.co.uk">Tell Who, Me?</a> and you might see your tale featured in another issue. ®</p>
                
                <p class="wptl btm">
                    <span>Sponsored: </span>
                    <a href="https://go.theregister.co.uk/tl/1818/-7142/becoming-a-pragmatic-security-leader?td=wptl1818">Becoming a Pragmatic Security Leader</a>
                </p>
            </div>

            
            <div id=article_body_btm>
                <div id="tips_or_corrections">
                    <a href="mailto:corrections@theregister.co.uk?subject=%5Bcorrection%5D%20Take%20your%20pick%3A%200%2F1%2F%2A%20...%20but%20beware%20%E2%80%93%20your%20click%20could%20tank%20an%20entire%20edition%20of%20a%20century-old%20newspaper&amp;body=re:%20http%3A%2F%2Fwww.theregister.co.uk/2019/04/22/who-me/"
                        title="Spotted an error or have a tip? Let us know.">
                        Tips and corrections
                    </a>
                </div>
                
                <div class="comments ">
                    <a class="reg_btn count" title="View comments on this article" href="https://forums.theregister.co.uk/forum/all/2019/04/22/who-me/">
                        <span>56</span>
                        Comments
                    </a>
                </div>
            
            </div>
                    </div>

        <div id=tags>
            <ul>
                <li>
                    <strong>MORE</strong>
                </li>
                <li>
                    <a href="/Tag/who%20me">Who Me</a>
                </li>
                <li>
                    <a href="/Tag/who-me">Who-Me</a>
                </li>
            </ul>
        </div>


        
    <div class="social_btns bot_article alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2019/04/22/who-me/&title=Take%20your%20pick%3A%200%2F1%2F%2A%20...%20but%20beware%20%E2%80%93%20your%20click%20could%20tank%20an%20entire%20edition%20of%20a%20century-old%20newspaper" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/reddit.svg" alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=Take%20your%20pick%3A%200%2F1%2F%2A%20...%20but%20beware%20%E2%80%93%20your%20click%20could%20tank%20an%20entire%20edition%20of%20a%20century-old%20newspaper&amp;url=https://www.theregister.co.uk/2019/04/22/who-me/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/twitter.svg" alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/facebook.svg" alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2019/04/22/who-me/&amp;title=Take%20your%20pick%3A%200%2F1%2F%2A%20...%20but%20beware%20%E2%80%93%20your%20click%20could%20tank%20an%20entire%20edition%20of%20a%20century-old%20newspaper&amp;summary=Sh%2At%21%20Sh%2At%20sh%2At%20sh%2At" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/linkedin_alt.svg" alt="linkedin">
            </div>
        </a>
    </div>


        
            <script type="text/javascript">show_article_signup_ml();</script>
        

    </div>

    <div id=right-col>
                            <div id=ad-eagle class=adu>
                        <script>
                            googletag.cmd.push( function() {
                                googletag.display('ad-eagle');
                            });
                        </script>
                        <noscript>
                            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/front&amp;sz=300x250%7C300x252%7C300x600&amp;tile=3&amp;c=33XL4j9MCoyKoAAE64ZKMAAADH&amp;t=ct%3Dns%26unitnum%3D3%26raptor%3Deagle%26pos%3Dtop%26test%3D0" target="_blank">
                                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/front&amp;sz=300x250%7C300x252%7C300x600&amp;tile=3&amp;c=33XL4j9MCoyKoAAE64ZKMAAADH&amp;t=ct%3Dns%26unitnum%3D3%26raptor%3Deagle%26pos%3Dtop%26test%3D0" alt="">
                            </a>
                        </noscript>
                    </div>

<div id=hot>
    <h3>Most read</h3>
    <ol>
        <li>
            <a href="https://www.theregister.co.uk/2019/04/18/microsoft_bosque_programming_language/">
                            <img src="https://regmedia.co.uk/2015/07/30/misty_woods_picture_via_shutterstock.jpg?x=88&amp;y=58&amp;crop=1" alt="Misty woods picture via Shutterstock" width=88 height=58>
                <h4>Microsoft debuts Bosque – a new programming language with no loops, inspired by TypeScript
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2019/04/16/apple_ios_13_ipad_computer_for_grownups/">
                            <img src="https://regmedia.co.uk/2016/06/17/nine_inche_ipad_pro_and_smart_keyboard.jpg?x=88&amp;y=58&amp;crop=1" alt="Nine inch iPad Pro and Smart Keyboard" width=88 height=58>
                <h4>iOS 13 leaks suggest Apple is finally about to unleash the iPad as a computer for grownups
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2019/04/19/defense_against_the_darknet_or_how_to_accessorize_to_defeat_surveillance/">
                            <img src="https://regmedia.co.uk/2019/04/19/shutterstock_788627206.jpg?x=88&amp;y=58&amp;crop=1" alt="Person recognition system" width=88 height=58>
                <h4>Defense against the Darknet, or how to accessorize to defeat video surveillance
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2019/04/17/dundee_satellite_receiving_station_closure/">
                            <img src="https://regmedia.co.uk/2019/04/14/dundee_antenna.jpg?x=88&amp;y=58&amp;crop=1" alt="Dundee Antenna" width=88 height=58>
                <h4>So, that's cheerio the nou to Dundee Satellite Receiving Station: Over 40 years of service axed for the sake of £338,000
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2019/04/18/mueller_report_redacted/">
                            <img src="https://regmedia.co.uk/2019/04/18/shutterstock_trump_putin.jpg?x=88&amp;y=58&amp;crop=1" alt="Donald Trump and Vlad Putin" width=88 height=58>
                <h4>We've read the Mueller report. Here's what you need to know: ██ ██ ███ ███████ █████ ███ ██ █████ ████████ █████
                </h4>
            </a>
        </li>
    </ol>
</div>
        <div id=ad-falcon class=adu>
            <script>
                googletag.cmd.push( function() {
                    googletag.display('ad-falcon');
                });
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/front&amp;sz=300x100%7C300x250%7C300x251&amp;tile=4&amp;c=44XL4j9MCoyKoAAE64ZKMAAADH&amp;t=ct%3Dns%26unitnum%3D4%26raptor%3Dfalcon%26pos%3Dmid%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/front&amp;sz=300x100%7C300x250%7C300x251&amp;tile=4&amp;c=44XL4j9MCoyKoAAE64ZKMAAADH&amp;t=ct%3Dns%26unitnum%3D426raptor%3Dfalcon%26pos%3Dmid%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


    </div><hr id=story_section_break>
    <div id=boot>
        
        <div id=ad-hawk class=adu>
            <script>
                googletag.cmd.push( function() {
                    googletag.display('ad-hawk');
                });
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/front&amp;sz=300x250%7C300x50&amp;tile=6&amp;c=66XL4j9MCoyKoAAE64ZKMAAADH&amp;t=ct%3Dns%26unitnum%3D6%26raptor%3Dhawk%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/front&amp;sz=300x250%7C300x50&amp;tile=6&amp;c=66XL4j9MCoyKoAAE64ZKMAAADH&amp;t=ct%3Dns%26unitnum%3D6%26raptor%3Dhawk%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>

    </div>
<div id=story-bot-col>
    
        <hr>
        <div class="OUTBRAIN" data-src="https://www.theregister.co.uk/2019/04/22/who-me/" data-widget-id="GS_1" data-ob-template="Theregister_201806030243"></div>
        <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
        <hr>
    

    
        <div id=whitepapers>
            <h3>
                <a href="https://whitepapers.theregister.co.uk/" class=dcl>Whitepapers</a>
            </h3>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/7322/2019-the-year-of-the-customer-cloud-and-conversations?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>2019: The Year of the Customer, Cloud, and Conversations</h4>
                <div class=standfirst>
                    Will you be ahead or behind the curve if these predictions are realized?
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/7083/business-impact-of-rapid-application-response-time?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Business Impact of Rapid Application Response Time</h4>
                <div class=standfirst>
                    Everyone in IT storage gets excited about the prospect of flash storage.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/7315/executive-brief-the-challenge-of-multi-vector-cyberattacks-for-retail?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Executive Brief: The Challenge of Multi-Vector Cyberattacks for Retail</h4>
                <div class=standfirst>
                    This paper describes the multi-vector nature common to most high-profile security breaches in retail enterprises.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/7330/evergreen-storage?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Evergreen Storage</h4>
                <div class=standfirst>
                    Data growth has created performance bottlenecks in many data centers, impacting business-critical workloads.
                </div>
            </a>
        </div>

        <div id="read_more_on">
            <h3>More from The Register</h3>
            <div class=stories><div class="story">
                    <a href="/2019/04/04/capita_reports_incident_with_schools_information_management_system/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/06/19/classhandup.jpg?x=198&amp;y=131&amp;crop=1" alt="Kid raising hand in school" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Hands up who can tell me which pupil details transfer system has glitched. Yes, Capita's</h4>
                            <div class=standfirst>
                                Schools told not to use it 'until further notice'
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/08/13/who-me/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/08/09/shutterstock_worried_guy_computer.jpg?x=198&amp;y=131&amp;crop=1" alt="Man holds hand over mouth as he looks at monitor in a worried manner" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Prank 'Give me a raise!' email nearly lands sysadmin with dismissal</h4>
                            <div class=standfirst>
                                <span class=trailer>Who, Me?</span>
                                Staffer learns hard way: boss jokes don't mix well with infosec demos
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/12/28/on-call/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/03/22/shutterstock_scared_consultant.jpg?x=198&amp;y=131&amp;crop=1" alt="Scared looking office consultant hides under desk" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Heard the one where the boss calls in an Oracle consultant who couldn't fix the database?</h4>
                            <div class=standfirst>
                                <span class=trailer>On Call</span>
                                The best of readers' tech trouble one-liners
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2019/03/20/switch_config_death/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/01/29/cable_confusion_image_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1" alt="Cable confusion, image via Shutterstock" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Dead LAN's hand: IT staff 'locked out' of data center's core switch after the only bloke who could log into it dies</h4>
                            <div class=standfirst>
                                'We can replace it but we have no idea what the config is on the device'
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2019/04/17/inspector_clouseau_spy_kaspersky/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/10/05/shutterstock_252199984.jpg?x=198&amp;y=131&amp;crop=1" alt="Spy pointing gun at himself" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Enough about me, why do you hate Kaspersky so much? Revealed: Insp Clouseau-esque bid to smear critics as shills</h4>
                            <div class=standfirst>
                                <span class=trailer>Interview</span>
                                Please speak clearly for the tape... I mean, my ears
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/08/09/big_switch_hpe_alliance/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/07/14/patchwork_shutterstock.jpg?x=198&amp;y=131&amp;crop=1" alt="Patchwork" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Big Switch, HPE, in 'You complete me. No, <i>you</i> complete <i>me</i>' tryst</h4>
                            <div class=standfirst>
                                Dell's still got more network OS options, but as anyone who remembers NetWare vs. NT can tell you, a NOS war is fun
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2019/03/27/software_resilience/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/09/04/shutterstock_390754486.jpg?x=198&amp;y=131&amp;crop=1" alt="Illustration of developer writing code at desk with three monitors" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>What bugs me the most? World+dog just accepts crap software resilience</h4>
                            <div class=standfirst>
                                <span class=trailer>Opinion</span>
                                Flawless applications are for time-rich people with endless cash
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2019/04/10/sonos_privacy_complaint_ico/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2019/04/09/shutterstock_man_blasted_with_noise_from_speaker.jpg?x=198&amp;y=131&amp;crop=1" alt="Man blasted with noise from speaker" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Turn me up some: Smart speaker outfit Sonos blasted in complaint to UK privacy watchdog</h4>
                            <div class=standfirst>
                                Tech lawyer argues that 'give us all your data or your kit gets it' doesn't count as valid consent
                            </div>
                        </div>
                    </a>
                </div>
            </div>
        </div>
        
<div id=sponlinks>
<h3>Sponsored links</h3>
<ul>
        <li><a href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter"><strong>Get The Register's Headlines in your inbox daily - quick signup!</strong></a></li>
</ul>
</div>

            <div id=ad-owl class=adu>
            <script>
                googletag.cmd.push( function() {
                    googletag.display('ad-owl');
                });
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/front&amp;sz=300x250%7C300x50&amp;tile=5&amp;c=55XL4j9MCoyKoAAE64ZKMAAADH&amp;t=ct%3Dns%26unitnum%3D5%26raptor%3Dowl%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/front&amp;sz=300x250%7C300x50&amp;tile=5&amp;c=55XL4j9MCoyKoAAE64ZKMAAADH&amp;t=ct%3Dns%26unitnum%3D5%26raptor%3Dowl%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


</div>

<script>facebook_sdk();</script>    <div id=footer><div class=foot_wrapper>

        <div class="left_block">
            <div class="foot_list alt_colour dcl">
                <h4>About us<img width="7" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Profile/about_the_register/">Who we are</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/website/">Under the hood</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/contact/">Contact us</a></li>
                    <li><a target=_blank href="https://situationpublishing.com/home/contact-us/">Advertise with us</a></li>
                </ul>
            </div>

            <div class="foot_list more_us alt_colour dcl">
                <h4>More content<img width="7" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Week/">Week’s headlines</a></li>
                    <li><a href="https://www.theregister.co.uk/Popular/">Top 20 stories</a></li>
                    <li><a href="https://account.theregister.co.uk/alert/?create=1">Alerts</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/">Whitepapers</a></li>
                </ul>
            </div>

            <div class="foot_list what_else alt_colour dcl">
                <h4>Situation Publishing<img width="7" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.nextplatform.com/">The Next Platform</a></li>
                    <li><a href="https://continuouslifecycle.london/">Continuous Lifecycle London</a></li>
                    <li><a href="http://www.mcubed.london/">M-cubed</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/events/list">Webinars</a></li>
                </ul>
            </div>

            <span class="foot_delim"></span>

            <div class="reg_foot">
                <a href="https://situationpublishing.com/" id="sitpub_logo">
                    <img width="132" height="51" alt="Situation Publishing" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/sitpub_footer.svg">
                </a>
                <p class="foot_desc"><strong>The Register</strong> - Independent news and views for the tech community. Part of Situation Publishing</p>
            </div>
        </div>

        <div class="right_block">
            <div class="newsletter_signup alt_colour dcl">
                <h4>Sign up to our Newsletters</h4>
                <p>Join our daily or weekly newsletters, subscribe to a specific section or set <a href="https://account.theregister.co.uk/alert/?create=1">News alerts</a></p>
                <a class="subscribe_newsletter_button" href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter">Subscribe<img width="7" height="11" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_white.svg"></a>
            </div>

            <div class="social alt_colour dcl">
                <div id=follow_btns>
                    <a id="follow_us_twitter" href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank class=twit>
                        <div class="circ">
                            <img width="18" height="18" alt="Twitter" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/twitter.svg">
                        </div>
                    </a>
                    <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                        <div class="circ">
                            <img width="18" height="18" alt="Facebook" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/facebook.svg">
                        </div>
                    </a>
                    <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target="_blank" class="linkin">
                        <div class="circ">
                            <img width="18" height="18" alt="LinkedIn" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/linkedin_white.svg">
                        </div>
                    </a>
                    <a href="https://www.theregister.co.uk/Design/page/feeds.html" title="Follow our RSS" target=_blank class=rss_feed>
                        <div class="circ">
                            <img width="18" height="18" alt="feeds" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/rss.svg">
                        </div>
                    </a>
                </div>
            </div>
        </div>
        <noscript><img width="1" height="1" src="/Design/graphics/std/transparent_pixel.png" alt="no-js"></noscript>

    </div></div>

    <div id=foot_btm>
        <p>Biting the hand that feeds IT © 1998–2019</p>
        <div class=foot_btm_links>
            <a href="https://www.theregister.co.uk/Profile/cookies/">Cookies</a>
            <a href="https://www.theregister.co.uk/about/company/privacy/">Privacy</a>
            <a href="https://www.theregister.co.uk/Profile/terms_and_conditions_of_use/">Ts&amp;Cs</a>
        </div>
    </div>

    <div id=end_scripts>
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            function login_state() {
                // Get what we can in terms of user info from the s/ml/sl cookies
                var raw_cookies = [
                    [ 's' , 'full log in'    ],
                    [ 'ml', 'newsletter link'],
                    [ 'sl', 'whitepaper link']
                ];
                var log_state = 'none';
                for (var i = 0; i < raw_cookies.length; i++) {
                    var s = $.cookie(raw_cookies[i][0]).split(':');
                    // jump to next if cookie does NOT contain the proper information
                    if ( s[0] != 1 || ( typeof(s[3]) === 'undefined' || s[3] === '0' ) ) continue;
                    // if good information, set the log_state and terminate the FOR
                    log_state = raw_cookies[i][1];
                    break;
                }
                return log_state;
            }

            ga('create', 'UA-33330076-1', 'theregister.co.uk', { 'allowLinker': true });
            ga('require', 'linker');
            ga('linker:autoLink', ['channelregister.co.uk']);
            ga('require', 'displayfeatures');
            ga('set', 'dimension2', (typeof RegArticle != 'undefined') ? RegArticle.author : '');
            ga('set', 'dimension3', (typeof RegSection != 'undefined') ? RegSection : '');
            ga('set', 'dimension4', (typeof(RegTruePageType) !== 'undefined') ? RegTruePageType : '');
            ga('set', 'dimension5', (typeof RegArticle != 'undefined') ? RegArticle.cat : '');
            ga('set', 'dimension6', (typeof RegArticle != 'undefined') ? RegArticle.ads : '');
            ga('set', 'dimension8', login_state());
            ga('send', 'pageview');
        </script>

<script>!function(a,e,d,m,t){a.adm={};a.adm.pixid=137060;var o=e.getElementsByTagName("head")[0],c=e.createElement("script");a.adm.json="https://ps.l.admedo.com/e7b7041f-8d65-4024-9168-fd38b9a62669.json",a.adm.pixurl="https://pool.admedo.com",c.src="https://pj.l.admedo.com/admtracker.lib.min.js",c.async=!0,o.appendChild(c)}(window,document);</script>
<noscript><img height="1" width="1" alt="" src="https://pool.admedo.com/pixel?id=137060&t=img"></noscript>


        <script>
            $(function() { RegUtils.set_bucket_group(920) });
        </script>
        <div id="fb-root"></div>
    </div></div>
</body>
</html>

