<!doctype html>
<html lang="en">
<head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
    
    <title>2 weeks till Brexit and Defra, at the very least, looks set to be caught with its IT pants down • The Register</title>
    
    <meta name="viewport" content="initial-scale=1.0, width=device-width"/>
    
    <meta property="og:image" content="https://regmedia.co.uk/2016/12/02/shutterstock_brexit.jpg"/>
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.theregister.co.uk/2019/03/12/brexit_border_defra_it_not_ready/" />
    <meta property="og:title" content="2 weeks till Brexit and Defra, at the very least, looks set to be caught with its IT pants down" />
    <meta property="og:description" content="Manual backup plans will be slow, burdensome and error-prone, sighs report" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TheRegister">
    <meta name="news_keywords" content="Brexit">
<script type="application/ld+json">
{
"@context":"http://schema.org",
"@type":"NewsArticle",
"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.theregister.co.uk/2019/03/12/brexit_border_defra_it_not_ready/"},
"headline":"2 weeks till Brexit and Defra, at the very least, looks set to be caught with its IT pants down",
"datePublished":"2019-03-12T11:36:34Z",
"dateModified":"2019-03-12T11:46:36Z",
"image":{"@type":"ImageObject","url":"https://regmedia.co.uk/2016/12/02/shutterstock_brexit.jpg","width":"1000","height":"667"},
"author":{"@type":"Person","name":"Rebecca Hill"},
"publisher":{"@type":"Organization","name":"The Register","url":"https://www.theregister.co.uk/","logo":{"@type":"ImageObject","url":"https://www.theregister.co.uk/Design/graphics/icons/reg_logo.png","width":330,"height":60}}
}
</script>
    <script>
      var RegZoot = {  };
      var RegVFC = {nfa:"88a1eda567089a3420eba23d5582dcb2",nfb:"f7471c90ac809c20836ef39b2e92d5b9",vfc:"43ca677792d6d1ffa10bc1d0979d4f1b",bet:"43ca677792d6d1ffa10bc1d0979d4f1b"};
      var RegPageType = 'Story';var RegTruePageType = 'www story';
    </script>
    <link rel="canonical" href="https://www.theregister.co.uk/2019/03/12/brexit_border_defra_it_not_ready/"><link rel="amphtml" href="https://www.theregister.co.uk/AMP/2019/03/12/brexit_border_defra_it_not_ready/"><script>
        var RegArticle={id:201924,pf:0,af:0,bms:0,cat:'news',ec:[],kw:[['defra','Defra'],['brexit','Brexit']],short_url:'http://reg.cx/2T0P',cp:0,noads:[],author:'Rebecca Hill',vid:0}
    </script>
    <link rel=stylesheet href="https://fonts.googleapis.com/css?family=Arimo:400%7CArimo:700">
<link rel=stylesheet type="text/css" href="/css_picker/default/225ab58cb6a971f3b40f9a0a0e742b922af7d145/design.css">

    <style>
        #sec-business, #m-sec-business,
        #sub-sec-policy a {
          font-weight: bold;
        }
    </style>
    
    <link rel=alternate type="application/atom+xml" href="/headlines.atom" title="The Register: whole site">
    <link rel=alternate type="application/atom+xml" href="/business/policy/headlines.atom" title="The Register: Policy section">

    
    <script src="/design_picker/fcabdbb775ba29d30f96f4f8287206831ea41718/javascript/_.js"></script>
    <script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
    <script src="https://nir.regmedia.co.uk/?g=vk&amp;g=c&amp;g=sa&amp;g=vvfc&amp;s=c/bus.policy&amp;s=vk/defra&amp;s=vk/brexit&amp;s=vvfc/f7471c90ac809c20836ef39b2e92d5b9&amp;s=vvfc/43ca677792d6d1ffa10bc1d0979d4f1b&amp;s=vvfc/43ca677792d6d1ffa10bc1d0979d4f1b"></script>
    <script>
        Reg__adct = 's-async';
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function() {
            init_gpt('reg_business/policy');
        });
    </script>

    <link rel=search href="https://search.theregister.co.uk/">
    <link rel=search type="application/opensearchdescription+xml" title="El Reg Search" href="/Design/page/search.osd">
    <link rel="apple-touch-icon" sizes="180x180" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="16x16" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/favicon-16x16.png">
<link rel="icon" type="image/png" sizes="32x32" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/favicon-32x32.png">
<link rel="manifest" href="/design_picker/6e3385376d6492f20e9eb3afd7c84900985f2128/graphics/favicons/site.webmanifest">
<link rel="mask-icon" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/safari-pinned-tab.svg" color="#ff0000">
<link rel="SHORTCUT ICON" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/favicon.ico">
<meta name="msapplication-TileColor" content="#ff0000">
<meta name="msapplication-config" content="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/browserconfig.xml">
<meta name="theme-color" content="#ff0000">


</head>
<body class="DYNX" data-pagetype='Story' data-pagenum=0>
<div id=page>
    <div id=topbar class="alt_colour dcl">
        <div class=login></div>
        <ul>
            <li><a href="https://serverlesscomputing.london/" target=_blank title="The Serverless Computing Conference London">Serverless</a></li>
            <li><a href="http://www.mcubed.london/" target=_blank title="Minds Mastering Machines - The ML and AI Conference">M³</a></li>
            <li><a href="https://continuouslifecycle.london" target=_blank title="Continuous Lifecycle London 2018">CLL</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/events/list" title="Webcasts and Events from The Register">Events</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/" title="Whitepapers and tech resources from The Register">Whitepapers</a></li>
            <li><a href="https://www.nextplatform.com/" title="High-end computing in-depth">The Next Platform</a></li>
        </ul>
    </div>
        <div id=ad-kite class=adu>
        <script>
            show_gpt('ad-kite');
        </script>
    </div>

    <div id=masthead>
        <a href="https://www.theregister.co.uk/" id=logo>
            <img src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icons/reg_logo.svg" width=330 height=63 alt="The Register® — Biting the hand that feeds IT">
        </a>
        <div id=follow_btns_top>
            <a class=tweet_link href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank>
                <img width="18" height="18" alt="Twitter" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/twitter.svg">
            </a>
            <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                <img width="18" height="18" alt="Facebook" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/facebook.svg">
            </a>
            <a href="https://google.com/+theregister" title="Follow us on Google+" target=_blank class=gplus>
                <img width="18" height="18" alt="G+" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/google_plus.svg">
            </a>
            <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target=_blank class=linkin>
                <img width="18" height="18" alt="LinkedIn" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/linkedin.svg">
            </a>
        </div>
    </div>
        <div id=site_nav class=static>
        <nav id=top_nav class=dcl>
            <a href="https://www.theregister.co.uk/" class=nav_vulture data-name="Home">
                <img width="21" height="17" alt="Home" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/vulture.svg" class=black_vulture>
                <img width="21" height="17" alt="Home" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/vulture_white.svg" class=white_vulture>
            </a>
            <a href="/data_centre/" id=sec-data-centre data-nav=".data_cent_nav" data-name="Data Centre">Data Centre</a>
            <a href="/software/" id=sec-software data-nav=".software_nav" data-name="Software">Software</a>
            <a href="/security/" id=sec-security data-nav=".sec_nav" data-name="Security">Security</a>
            <a href="/devops/" id=sec-devops data-nav=".devops_nav" data-name="DevOps">DevOps</a>
            <a href="/business/" id=sec-business data-nav=".bus_nav" data-name="Business">Business</a>
            <a href="/personal_tech/" id=sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">Personal Tech</a>
            <a href="/science/" id=sec-science data-nav=".sci_nav" data-name="Science">Science</a>
            <a href="/emergent_tech/" id=sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">Emergent Tech</a>
            <a href="/bootnotes/" id=sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">Bootnotes</a>
            <a href="/lectures/" id=sec-lectures data-nav=".lectures_nav" data-name="Lectures">Lectures</a>
            <a href="https://search.theregister.co.uk/" class=nav_search data-name="Search">
                <img class="black_search_icon" width="18" height="18" alt="search" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icons/search.svg">
            </a>
        </nav>
        <form id=search_form action="https://search.theregister.co.uk/" method=GET>
            <input type=text name=q id=q placeholder="Search site">
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icons/search_white.svg">
        </form>
        <div id=nav_pop>
            <div class=data_cent_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-servers><a href="/data_centre/servers/" data-name="Servers" title="Enterprise server news, analysis and opinion">Servers</a></li>
                    <li id=sub-sec-hpc><a href="/data_centre/hpc/" data-name="HPC" title="High Performance Computing news, analysis and opinion">HPC</a></li>
                    <li id=sub-sec-cloud><a href="/data_centre/cloud/" data-name="Cloud" title="Cloud news, analysis and opinion">Cloud</a></li>
                    <li id=sub-sec-storage><a href="/data_centre/storage/" data-name="Storage" title="Enterprise Storage news, analysis and opinion">Storage</a></li>
                    <li id=sub-sec-networks><a href="/data_centre/networks/" data-name="Networks" title="Networks news, analysis and opinion">Networks</a></li>
                    <li id=sub-sec-virtualization><a href="/data_centre/virtualization/" data-name="Virtualisation" title="Virtualization news, analysis and opinion">Virtualization</a></li>
                    <li id=sub-sec-bofh><a href="/data_centre/bofh/" data-name="Bofh" title="The Home of the Mighty BOFH">BOFH</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/13/archer_2_supercomputing_service_will_cost_a_whopping_79_million/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/04/27/archer_guess_password.jpg"><h5>Holy sh*tsnacks! Danger zone! Edinburgh Uni's Archer 2 super 'puter will cost a cool £79m</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/13/dell_emc/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/03/09/mechanicwithtoolbox.jpg"><h5>Ready Stack repacked: Dell EMC unloads DIY converged infrastructure designs</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/13/marvell_unleashes_400gbps_switching_silicon_for_the_edge/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/05/31/tyremarks.jpg"><h5>Marvell-ous! Chip slinger unleashes 400Gbps switching silicon for the edge</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/12/schneider_launches_ups_for_teenytiny_data_centres/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/07/14/baevb.jpg"><h5>Take Note: Schneider's teeny-tiny Galaxy VS li-ion UPS set to explode onto data centre scene</h5></a>
                </div>
            </div>
            <div class=software_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/13/boeing_grounded_northamerica/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/03/13/shutterstock_725631049.jpg"><h5>Boeing... Boeing... Gone: Canada, America finally ground 737 Max jets as they await anti-death-crash software patches</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/13/microsoft_azure_azcopy/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/08/27/dragster_648.jpg"><h5>Nippier blob copying in Azure Storage Explorer? You bet your Az</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/13/windows_10_update_windows_7/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/11/29/undersiege.jpg"><h5>They're BAAACK: Windows 10 nagware team loads trebuchet with annoying reminders to GTFO Windows 7</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/13/windows_xp_pos_in_the_wild/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/03/12/windows_xp_boots.jpg"><h5>Windows XP point-of-sale machine gets nasty sniffle. Luckily there's a pharmacy nearby</h5></a>
                </div>
            </div>
            <div class=sec_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/14/intel_march_patches/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/07/27/shutterstock_godzilla.jpg"><h5>Thought you were done patching this week? Not if you're using an Intel-powered PC or server</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/13/checkpoint_adware_downloads/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/10/19/malware_shutterstock.jpg"><h5>Just Android things: 150m phones, gadgets installed 'adware-ridden' mobe simulator games</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/13/tls_cert_revoke_ejbca_config/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/06/05/you_fail_extended_648.jpg"><h5>Open-source 64-ish-bit serial number gen snafu sparks TLS security cert revoke runaround</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/13/mozilla_send_/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/01/25/fox_93847983476456.jpg"><h5>This is the Send, encrypted end-to-end, this is the Send, my Mozillan friend</h5></a>
                </div>
            </div>
            <div class=devops_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/12/continuous_delivery_foundation/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/01/17/shutterstock_party.jpg"><h5>Hey, DevOps fans. We've got another TLA for you to write down: CDF</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/11/from_onprem_to_serverless_heres_to_how_to_transform_your_software_ops/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/09/14/continuous_lifecycle_london_logo.png"><h5>From on-prem to serverless, here’s how to transform your software ops</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/07/continuous_lifecycle_one_week_left_to_grab_early_bird_tickets/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/05/16/mike_roberts_cl_london.jpg"><h5>Continuous Lifecycle: One week left to grab early bird tickets</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/04/continuous_lifecycle_early_bird_ticket_offer_extended/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/06/04/cll18_audience.jpg"><h5>Continuous Lifecycle early bird ticket offer extended</h5></a>
                </div>
            </div>
            <div class=bus_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-policy><a href="/business/policy/" data-name="Policy" title="Policy News, analysis and opinion">Policy</a></li>
                    <li id=sub-sec-channel><a href="/business/channel/" data-name="The Channel" title="The Channel news, analysis and opinion">The Channel</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/13/ico_iapp_data_protection_intensive_keynote/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/03/13/shutterstock_angry_guy.jpg"><h5>Tech sector risks GM-crops-like crackdown if it doesn't win back trust, warns privacy watchdog</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/13/furman_review_tech_giants/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/12/02/phiip_hammond2_photo_via_shutterstock.jpg"><h5>UK digital competition review: Forget money, we should consider 'balance of harms' during tech mergers</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/13/ibm/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/04/27/shutterstock_ginni_rometty_ibm_ceo.jpg"><h5>Big and Blue: IBM boss's wage package shrinks in 2018 on her own recommendation</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/13/carphone_warehouse_fined_29m_plus_for_misselling_mobe_insurance_to_punters_that_didnt_need_it/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/05/30/shutterstock_angry_man.jpg"><h5>Carphone Warehouse fined £29m for mis-selling mobile insurance to punters who didn't need it</h5></a>
                </div>
            </div>
            <div class=pers_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/14/samsung_galaxy_earbuds/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/03/13/galaxy_buds.jpg"><h5>The HeirPod? Samsung Galaxy Buds teardown finds tiny wireless cans 'surprisingly repairable'</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/13/google_facebook_outage/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/07/28/shutterstock_facebook2.jpg"><h5>What today links Gmail, Google Drive, YouTube, Facebook, Instagram – apart from being run by monopolistic personal data harvesters?</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/13/price_cuts_dont_stop_apples_china_crash_say_market_watchers/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/11/14/iphonexs.jpg"><h5>China still doesn't want iPhones despite Apple slashing prices, say market watchers</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/13/your_phone_app_mirroring/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/03/12/bodybuilder.jpg"><h5>At last! A solution for those unable to wrench their gaze from Windows 10... Er, it's Your Phone</h5></a>
                </div>
            </div>
            <div class=sci_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-geek><a href="/science/geeks_guide/" data-name="Geeks Guide" title="Geek's Guide to Britain">Geek's Guide</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/13/solar_system_dust/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/03/13/solar_system_dust.jpg"><h5>Boffins discover new dust clouds in the Solar System, Mercury has a surprisingly filthy ring</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/12/space_roundup/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/02/20/nasa_sls_launcher.jpg"><h5>Crew Dragon returns to dry land as NASA promises new space station for the Moon</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/12/heaviest_binary_stars/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/03/12/binary_star.jpg"><h5>Astroboffins spot hefty pair swinging together. What? Um, we're talking about record-breaking massive binary stars...</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/10/micronsized_robots_silicon_wafer/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/03/08/mini_bots.jpg"><h5>'It's like painting with atoms'... Watch how boffins form armies of simple micron-sized bots from a silicon wafer</h5></a>
                </div>
            </div>
            <div class=emer_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-artificial-intelligence><a href="/emergent_tech/artificial_intelligence/" data-name="Artificial Intelligence" title="Artificial Intelligence">Artificial Intelligence</a></li>
                    <li id=sub-sec-internet-of-things><a href="/emergent_tech/internet_of_things/" data-name="Internet of Things" title="Internet of Things">Internet of Things</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/13/congress_iot_security/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/03/13/shutterstock_futuristic_ui.jpg"><h5>Don't be too shocked, but it looks as though these politicians have actually got their act together on IoT security</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/13/openai_nonprofit_status/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/03/12/ai_money.jpg"><h5>Nonprofit OpenAI looks at the bill to craft a Holy Grail AGI, gulps, spawns commercial arm to bag investors' mega-bucks</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/11/australia_google_drones/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/03/11/gun_shutterstock.jpg"><h5>Strewth! Apoplectic Aussies threaten to blast noisy Google delivery drones out of the sky</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/11/openai_gltr_ai/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/03/08/robot_writer.jpg"><h5>Remember the OpenAI text spewer that was too dangerous to release? Fear not, boffins have built a BS detector for it</h5></a>
                </div>
            </div>
            <div class=bootnotes_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-stob><a href="/bootnotes/stob/" data-name="Verity Stob" title="Verity Stob">Verity Stob</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/12/britain_grounds_boeing_737_max_airliners/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/02/02/737_max_winglet.jpg"><h5>UK joins growing list of territories to ban Boeing 737 Max flights as firm says patch incoming</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/11/whats_up_skip_asks_paraglider_before_roo_beats_the_snot_out_of_him/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2019/03/11/shutterstock_kangaroo.jpg"><h5>'What's up, Skip?' asks paraglider – before 'roo beats the snot out of him</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/08/facebook_privacy_transcript/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/20/shutterstock_mark_zuckerberg.jpg"><h5>Transcript leak: Inside Facebook's secret crisis meeting, where Zuck and Sheryl race to save social network's rep</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/03/07/trump_occupational_surnames/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/12/02/donald_trump_thumbs_up_photo_via_shutterstock.jpg"><h5>Tim Apple. Larry Oracle. Ginni Layoffs: It works so why the heck not?</h5></a>
                </div>
            </div>
        </div>
    </div>


        <div id=site_nav_mobile class=static>
        <div id=mobile_menu_toggle>
            <span></span>
            <span></span>
            <span></span>
        </div>
        <nav id=top_nav_mobile class=dcl>
        <form id=search_form_mobile action="https://search.theregister.co.uk/" method=GET>
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.svg">
            <input type=text name=q id=mobile_q placeholder="Search site">
        </form>
<a href="/data_centre/" id=m-sec-data-centre data-nav=".data_cent_nav" data-name="Data Centre">Data Centre</a>
<a href="/software/" id=m-sec-software data-nav=".software_nav" data-name="Software">Software</a>
<a href="/security/" id=m-sec-security data-nav=".sec_nav" data-name="Security">Security</a>
<a href="/devops/" id=m-sec-devops data-nav=".devops_nav" data-name="DevOps">DevOps</a>
<a href="/business/" id=m-sec-business data-nav=".bus_nav" data-name="Business">Business</a>
<a href="/personal_tech/" id=m-sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">Personal Tech</a>
<a href="/science/" id=m-sec-science data-nav=".sci_nav" data-name="Science">Science</a>
<a href="/emergent_tech/" id=m-sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">Emergent Tech</a>
<a href="/bootnotes/" id=m-sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">Bootnotes</a>
<div id="m-sub-sec-bofh"><a href="/data_centre/bofh/" data-name="Bofh" title="The Home of the Mighty BOFH">BOFH</a></div>
<a href="/lectures/" id=m-sec-lectures data-nav=".lectures_nav" data-name="Lectures">Lectures</a>
        </nav>
    </div>
    <div id=page_overlay_side></div>

    
    <div id=ad-condor class=adu>
        <script>
            show_gpt('ad-condor');
        </script>
        <noscript>
            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_business/policy&amp;sz=300x250&amp;tile=2&amp;c=2XInQRMCoyKoAACLwSWIAAACR&amp;t=ct%3Dns%26unitnum%3D2%26raptor%3Dcondor%26pos%3Dtop%26test%3D0" target="_blank">
                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_business/policy&amp;sz=300x250&amp;tile=2&amp;c=2XInQRMCoyKoAACLwSWIAAACR&amp;t=ct%3Dns%26unitnum%3D2%26raptor%3Dcondor%26pos%3Dtop%26test%3D0" alt="">
            </a>
        </noscript>
    </div>






    <div id=main-col>
        
        
        <div id="crumb_trail">
            <a href="/business/" class=dcl>
                <h4>Business</h4>
            </a>
            <span class="crumbtrail_arrow"></span>
            <a href="/business/policy/" class="dcl sub_sec">
                <h4>Policy</h4>
            </a>
        </div>
        <div id="article"  data-cat='news'>

            <div class="article_head">
                <h1>2 weeks till Brexit and Defra, at the very least, looks set to be caught with its IT pants down</h1>
                
                <h2>Manual backup plans will be slow, burdensome and error-prone, sighs report</h2>
                

                
                <div class="byline_and_share">
                    <div class="byline">
                        
                            By <a href="/Author/Rebecca-Hill" title="Read more by this author" class="alt_colour dcl">Rebecca Hill</a>
                        
                        <span class="dateline">
                            12&nbsp;Mar&nbsp;2019&nbsp;at&nbsp;11:36
                        </span>
                        
                        
                        <script>tweet_btn()</script>
                    </div>
                    <div class="comments_share">
                        
                            <a href="https://forums.theregister.co.uk/forum/all/2019/03/12/brexit_border_defra_it_not_ready/" class="reg_comments">                                    <span class="count">182</span>
                                    <img width="17" height="15" src="/design_picker/029b461aa66d73b1e8cb351f99212507d4da660c/graphics/icon/rect_comment_bubble_white.svg" alt="Reg comments">                            </a>                        <a href="#" class="share_toggle">SHARE <span>&#9660;</span></a>
                    </div>
                </div>
                
    <div class="social_btns top_article alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2019/03/12/brexit_border_defra_it_not_ready/&title=2%20weeks%20till%20Brexit%20and%20Defra%2C%20at%20the%20very%20least%2C%20looks%20set%20to%20be%20caught%20with%20its%20IT%20pants%20down" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/reddit.svg" alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=2%20weeks%20till%20Brexit%20and%20Defra%2C%20at%20the%20very%20least%2C%20looks%20set%20to%20be%20caught%20with%20its%20IT%20pants%20down&amp;url=https://www.theregister.co.uk/2019/03/12/brexit_border_defra_it_not_ready/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/twitter.svg" alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/facebook.svg" alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2019/03/12/brexit_border_defra_it_not_ready/&amp;title=2%20weeks%20till%20Brexit%20and%20Defra%2C%20at%20the%20very%20least%2C%20looks%20set%20to%20be%20caught%20with%20its%20IT%20pants%20down&amp;summary=Manual%20backup%20plans%20will%20be%20slow%2C%20burdensome%20and%20error-prone%2C%20sighs%20report" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/linkedin_alt.svg" alt="linkedin">
            </div>
        </a>
    </div>

                

                            <img src="https://regmedia.co.uk/2016/12/02/shutterstock_brexit.jpg?x=442&amp;y=293&amp;crop=1" alt="" width=442 height=293 class="article_img">
            </div>
            <div id="body">
                
                <p>The UK government has moved so slowly to prepare for a no-deal Brexit that backup plans for IT systems will be burdensome and more error-prone, MPs on the Public Accounts Committee (PAC) have warned.</p>
                <p>The committee has hounded government departments about their plans for the UK's exit from the European Union without a deal for more than a year.</p>
                <p>Throughout, the MPs expressed concern about the pace of progress and lack of urgency – and <a target="_blank" rel="nofollow" href="https://www.parliament.uk/business/committees/committees-a-z/commons-select/public-accounts-committee/news-parliament-2017/report-published-brexit-uk-border-further-progress-review-17-19/">have today said</a> they are disappointed some of these fears have come to fruition.</p>
                <p>In a report titled <i>Brexit: Risky and rushed activity must not become "new normal"</i>, the committee looked particularly at the Department for Transport and the Department for the Environment, Food and Rural Affairs (Defra).</p>
                <p>Overall, it said both of those areas of government have remained over-optimistic and under-prepared, employing "risky and rushed" actions that are "far from business-as-usual".</p>
                <p>MPs pointed specifically to the <a target="_blank" rel="nofollow" href="https://www.theguardian.com/politics/2019/feb/09/government-cancels-brexit-ferry-contract-with-no-ship-firm">Seaborne Freight fiasco</a>, saying the DfT did limited work to review bids, and ended up choosing one from a startup rather than an actual ferry company, without suitable assurances, which ultimately failed.</p>
                <p>They also criticised a lack of openness throughout the prep, and said this lack of transparency must not become a trend.</p>
                <p>Defra was identified early on as one of the departments with the biggest risks related to Brexit – and <a target="_blank" href="https://www.theregister.co.uk/2017/12/20/defra_brexit_it_plans/">half of its projects</a> for the exit involved IT in some way.</p>
                <p>For its no-deal planning, Defra was developing six key IT systems, of which only two have gone live. The remaining four are still being tested.</p>
                <p>If these systems aren't ready, Defra will have to rely on a manual fall back that will likely not easily integrate with other systems.</p>
                <p>"These backup plans include introducing manual processes which will be slower, have a higher error rate and be more burdensome for users," the report said.</p>
                <p>Similar problems were <a target="_blank" href="https://www.theregister.co.uk/2019/02/28/brexit_border_it_systems/">raised by the National Audit Office last month</a>, which noted that one backup solution to problems integrating with HMRC systems was simply not to require certain information, which it said "could lead to a small increase in biosecurity and food safety risk at the border".</p>
                <p>Defra told the PAC at a recent evidence session the biggest risk to successful delivery is that "a number of [systems] depend on a common registration module" which it was working on to make user-friendly.</p>
                <p>But the committee concluded it was "not convinced that the departments' current plans will be enough to address the practical challenges they would face in the event of no deal".</p>
                <p>Commenting on the government's approach, chairwoman Meg Hillier said: "Whatever the outcome of the Brexit process, the Whitehall machinery must reflect on the activity of recent months and years and use what it has learned to drive real improvements." ®</p>
                
                <p class="wptl btm">
                    <span>Sponsored: </span>
                    <a href="https://go.theregister.co.uk/tl/1818/-7142/becoming-a-pragmatic-security-leader?td=wptl1818">Becoming a Pragmatic Security Leader</a>
                </p>            </div>

            
            <div id=article_body_btm>
                <div id="tips_or_corrections">
                    <a href="mailto:corrections@theregister.co.uk?subject=%5Bcorrection%5D%202%20weeks%20till%20Brexit%20and%20Defra%2C%20at%20the%20very%20least%2C%20looks%20set%20to%20be%20caught%20with%20its%20IT%20pants%20down&amp;body=re:%20http%3A%2F%2Fwww.theregister.co.uk/2019/03/12/brexit_border_defra_it_not_ready/"
                        title="Spotted an error or have a tip? Let us know.">
                        Tips and corrections
                    </a>
                </div>
                
                <div class="comments large">
                    <a class="reg_btn count" title="View comments on this article" href="https://forums.theregister.co.uk/forum/all/2019/03/12/brexit_border_defra_it_not_ready/">
                        <span>182</span>
                        Comments
                    </a>
                </div>
            
            </div>
                    </div>

        <div id=tags>
            <ul>
                <li>
                    <strong>MORE</strong>
                </li>
                <li>
                    <a href="/Tag/brexit">Brexit</a>
                </li>
            </ul>
        </div>


        
    <div class="social_btns bot_article alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2019/03/12/brexit_border_defra_it_not_ready/&title=2%20weeks%20till%20Brexit%20and%20Defra%2C%20at%20the%20very%20least%2C%20looks%20set%20to%20be%20caught%20with%20its%20IT%20pants%20down" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/reddit.svg" alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=2%20weeks%20till%20Brexit%20and%20Defra%2C%20at%20the%20very%20least%2C%20looks%20set%20to%20be%20caught%20with%20its%20IT%20pants%20down&amp;url=https://www.theregister.co.uk/2019/03/12/brexit_border_defra_it_not_ready/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/twitter.svg" alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/facebook.svg" alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2019/03/12/brexit_border_defra_it_not_ready/&amp;title=2%20weeks%20till%20Brexit%20and%20Defra%2C%20at%20the%20very%20least%2C%20looks%20set%20to%20be%20caught%20with%20its%20IT%20pants%20down&amp;summary=Manual%20backup%20plans%20will%20be%20slow%2C%20burdensome%20and%20error-prone%2C%20sighs%20report" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/linkedin_alt.svg" alt="linkedin">
            </div>
        </a>
    </div>


        
            <script type="text/javascript">show_article_signup_ml();</script>
        

    </div>

    <div id=right-col>
                            <div id=ad-eagle class=adu>
                        <script>
                            show_gpt('ad-eagle');
                        </script>
                        <noscript>
                            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_business/policy&amp;sz=300x250%7C300x252%7C300x600&amp;tile=3&amp;c=33XInQRMCoyKoAACLwSWIAAACR&amp;t=ct%3Dns%26unitnum%3D3%26raptor%3Deagle%26pos%3Dtop%26test%3D0" target="_blank">
                                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_business/policy&amp;sz=300x250%7C300x252%7C300x600&amp;tile=3&amp;c=33XInQRMCoyKoAACLwSWIAAACR&amp;t=ct%3Dns%26unitnum%3D3%26raptor%3Deagle%26pos%3Dtop%26test%3D0" alt="">
                            </a>
                        </noscript>
                    </div>

<div id=hot>
    <h3>Most read</h3>
    <ol>
        <li>
            <a href="https://www.theregister.co.uk/2019/03/13/google_facebook_outage/">
                            <img src="https://regmedia.co.uk/2017/07/28/shutterstock_facebook2.jpg?x=88&amp;y=58&amp;crop=1" alt="Facebook " width=88 height=58>
                <h4>What today links Gmail, Google Drive, YouTube, Facebook, Instagram – apart from being run by monopolistic personal data harvesters?
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2019/03/12/windows_10_auto_uninstall/">
                            <img src="https://regmedia.co.uk/2019/03/12/shutterstock_reverse_truck.jpg?x=88&amp;y=58&amp;crop=1" alt="dump truck reversing" width=88 height=58>
                <h4>On the eve of Patch Tuesday, Microsoft confirms Windows 10 can automatically remove borked updates
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2019/03/12/march_patch_tuesday_dhcp/">
                            <img src="https://regmedia.co.uk/2017/04/13/patch_shutterstock.jpg?x=88&amp;y=58&amp;crop=1" alt="patch" width=88 height=58>
                <h4>Microsoft changes DHCP to 'Dammit! Hacked! Compromised! Pwned!' Big bunch of security fixes land for Windows
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2019/03/13/windows_10_update_windows_7/">
                            <img src="https://regmedia.co.uk/2017/11/29/undersiege.jpg?x=88&amp;y=58&amp;crop=1" alt="" width=88 height=58>
                <h4>They're BAAACK: Windows 10 nagware team loads trebuchet with annoying reminders to GTFO Windows 7
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2019/03/12/space_roundup/">
                            <img src="https://regmedia.co.uk/2018/02/20/nasa_sls_launcher.jpg?x=88&amp;y=58&amp;crop=1" alt="NASA's SLS on the mobile launcher" width=88 height=58>
                <h4>Crew Dragon returns to dry land as NASA promises new space station for the Moon
                </h4>
            </a>
        </li>
    </ol>
</div>
        <div id=ad-falcon class=adu>
            <script>
                show_gpt('ad-falcon');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_business/policy&amp;sz=300x100%7C300x250%7C300x251&amp;tile=4&amp;c=44XInQRMCoyKoAACLwSWIAAACR&amp;t=ct%3Dns%26unitnum%3D4%26raptor%3Dfalcon%26pos%3Dmid%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_business/policy&amp;sz=300x100%7C300x250%7C300x251&amp;tile=4&amp;c=44XInQRMCoyKoAACLwSWIAAACR&amp;t=ct%3Dns%26unitnum%3D426raptor%3Dfalcon%26pos%3Dmid%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


    </div><hr id=story_section_break>
    <div id=boot>
        
        <div id=ad-hawk class=adu>
            <script>show_gpt('ad-hawk');</script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_business/policy&amp;sz=300x250%7C300x50&amp;tile=6&amp;c=66XInQRMCoyKoAACLwSWIAAACR&amp;t=ct%3Dns%26unitnum%3D6%26raptor%3Dhawk%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_business/policy&amp;sz=300x250%7C300x50&amp;tile=6&amp;c=66XInQRMCoyKoAACLwSWIAAACR&amp;t=ct%3Dns%26unitnum%3D6%26raptor%3Dhawk%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>

    </div>
<div id=story-bot-col>
    
        <hr>
        <div class="OUTBRAIN" data-src="https://www.theregister.co.uk/2019/03/12/brexit_border_defra_it_not_ready/" data-widget-id="GS_1" data-ob-template="Theregister_201806030243"></div>
        <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
        <hr>
    

    
        <div id=whitepapers>
            <h3>
                <a href="https://whitepapers.theregister.co.uk/" class=dcl>Whitepapers</a>
            </h3>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6718/the-state-of-email-security?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>The State Of Email Security</h4>
                <div class=standfirst>
                    It’s time to transform your legacy security technology into a powerful, pure cloud platform that enables every dimension of cyber resilience.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/7067/delivering-data-pipelines-for-enterprise-ai?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Delivering data pipelines for enterprise AI</h4>
                <div class=standfirst>
                    Throughput bottlenecks, architecture and integration issues, from resiliency, security and governance are just a few of the pesky challenges that get in the way of ensuring that AI’s data needs are met.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/7196/ocado-changes-the-face-of-online-shopping-with-new-relic?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Ocado Changes the Face of Online Shopping with New Relic</h4>
                <div class=standfirst>
                    New Relic became more pervasive within Ocado and is now often used to pinpoint the root cause of any performance issues.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/7085/flash-storage-growth-acceptance-and-the-rise-of-nvme?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Flash Storage: Growth, Acceptance, and the Rise of NVMe</h4>
                <div class=standfirst>
                    At a high level, solid-state storage continues to experience high levels of adoption while delivering a myriad of technical, operational, and financial benefits.
                </div>
            </a>
        </div>

        <div id="read_more_on">
            <h3>More from The Register</h3>
            <div class=stories><div class="story">
                    <a href="/2018/09/12/defras_it_systems_planned_for_brexit_and_not_beyond/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/09/12/tinnedfood.jpg?x=198&amp;y=131&amp;crop=1" alt="Infinite stockpile of tinned food" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>We're doomed: Defra's having a cow over its Brexit IT preparations</h4>
                            <div class=standfirst>
                                Department at high risk of failure in case of no deal
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/12/20/defra_brexit_it_plans/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/05/01/free_range_chicken_and_farmer_photo_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1" alt="Free range chicken and farmer photo via Shutterstock" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Oh good, half of Defra's Brexit projects involve IT</h4>
                            <div class=standfirst>
                                Don't worry, many of those are now in 'discovery' phase...
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/03/08/brexit_it_cant_be_as_bad_as_rural_payments_mps_told/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/05/01/free_range_chicken_and_farmer_photo_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1" alt="Free range chicken and farmer photo via Shutterstock" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Defra to MPs: There's no way Brexit IT can be as crap as rural payments</h4>
                            <div class=standfirst>
                                Look, we're used to dealing with cock-ups
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/08/17/defra_to_recruit_1400_policy_folk_to_deal_with_brexit/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/05/01/free_range_chicken_and_farmer_photo_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1" alt="Free range chicken and farmer photo via Shutterstock" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Defra recruiting 1,400 policy wonks to pick up the pieces after Brexit</h4>
                            <div class=standfirst>
                                <span class=trailer>Exclusive</span>
                                Prising IT systems from decades of EU lawmaking
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2015/01/07/environment_and_climate_departments_pay_top_dollar_for_erp/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/01/07/tommy_lee_jones1.jpg?x=198&amp;y=131&amp;crop=1" alt="Tommy Lee Jones delivers implied facepalm. From No Country for Old Men  Copyright Miramax Pictures. 2007." width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Yes, we need two million licences - DEFRA</h4>
                            <div class=standfirst>
                                Just 200 per civil servant, perfectly reasonable
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/11/14/brexit_defra_pac_report_november/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/04/24/panic_shutterstock.jpg?x=198&amp;y=131&amp;crop=1" alt="panic" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Six critical systems, four months to Brexit – and no completed testing</h4>
                            <div class=standfirst>
                                Defra concedes end-to-end testing can throw up challenges as MPs shout into the void
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2019/02/04/whitehall_data_flows_brexit/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/07/05/shutterstock_whitehall.jpg?x=198&amp;y=131&amp;crop=1" alt="editorial only image of Whitehall. Pic Daniel Gale/Shutterstock" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Thanks for all those data-flow warnings, UK.gov. Now let's talk about your own Brexit prep. Yep, just as we thought</h4>
                            <div class=standfirst>
                                Senior officials briefed on public bodies that still need data milled or stored in EU
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2019/02/28/brexit_border_it_systems/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/03/14/fire.jpg?x=198&amp;y=131&amp;crop=1" alt="fire" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Three-quarters of crucial border IT systems at risk of failure? Bah, it's not like Brexit is *looks at watch* err... next month</h4>
                            <div class=standfirst>
                                EVERYTHING IS FINE
                            </div>
                        </div>
                    </a>
                </div>
            </div>
        </div>
        
<div id=sponlinks>
<h3>Sponsored links</h3>
<ul>
        <li><a href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter"><strong>Get The Register's Headlines in your inbox daily - quick signup!</strong></a></li>
</ul>
</div>

            <div id=ad-owl class=adu>
            <script>
                show_gpt('ad-owl');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_business/policy&amp;sz=300x250%7C300x50&amp;tile=5&amp;c=55XInQRMCoyKoAACLwSWIAAACR&amp;t=ct%3Dns%26unitnum%3D5%26raptor%3Dowl%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_business/policy&amp;sz=300x250%7C300x50&amp;tile=5&amp;c=55XInQRMCoyKoAACLwSWIAAACR&amp;t=ct%3Dns%26unitnum%3D5%26raptor%3Dowl%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


</div>

<script>facebook_sdk();</script>    <div id=footer><div class=foot_wrapper>

        <div class="left_block">
            <div class="foot_list alt_colour dcl">
                <h4>About us<img width="7" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Profile/about_the_register/">Who we are</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/website/">Under the hood</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/contact/">Contact us</a></li>
                    <li><a target=_blank href="https://situationpublishing.com/home/contact-us/">Advertise with us</a></li>
                </ul>
            </div>

            <div class="foot_list more_us alt_colour dcl">
                <h4>More content<img width="7" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Week/">Week’s headlines</a></li>
                    <li><a href="https://www.theregister.co.uk/Popular/">Top 20 stories</a></li>
                    <li><a href="https://account.theregister.co.uk/alert/?create=1">Alerts</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/">Whitepapers</a></li>
                </ul>
            </div>

            <div class="foot_list what_else alt_colour dcl">
                <h4>Situation Publishing<img width="7" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.nextplatform.com/">The Next Platform</a></li>
                    <li><a href="https://continuouslifecycle.london/">Continuous Lifecycle London</a></li>
                    <li><a href="http://www.mcubed.london/">M-cubed</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/events/list">Webinars</a></li>
                </ul>
            </div>

            <span class="foot_delim"></span>

            <div class="reg_foot">
                <a href="https://situationpublishing.com/" id="sitpub_logo">
                    <img width="132" height="51" alt="Situation Publishing" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/sitpub_footer.svg">
                </a>
                <p class="foot_desc"><strong>The Register</strong> - Independent news and views for the tech community. Part of Situation Publishing</p>
            </div>
        </div>

        <div class="right_block">
            <div class="newsletter_signup alt_colour dcl">
                <h4>Sign up to our Newsletters</h4>
                <p>Join our daily or weekly newsletters, subscribe to a specific section or set <a href="https://account.theregister.co.uk/alert/?create=1">News alerts</a></p>
                <a class="subscribe_newsletter_button" href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter">Subscribe<img width="7" height="11" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_white.svg"></a>
            </div>

            <div class="social alt_colour dcl">
                <div id=follow_btns>
                    <a id="follow_us_twitter" href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank class=twit>
                        <div class="circ">
                            <img width="18" height="18" alt="Twitter" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/twitter.svg">
                        </div>
                    </a>
                    <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                        <div class="circ">
                            <img width="18" height="18" alt="Facebook" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/facebook.svg">
                        </div>
                    </a>
                    <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target="_blank" class="linkin">
                        <div class="circ">
                            <img width="18" height="18" alt="LinkedIn" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/linkedin_white.svg">
                        </div>
                    </a>
                    <a href="https://www.theregister.co.uk/Design/page/feeds.html" title="Follow our RSS" target=_blank class=rss_feed>
                        <div class="circ">
                            <img width="18" height="18" alt="feeds" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/rss.svg">
                        </div>
                    </a>
                </div>
            </div>
        </div>
        <noscript><img width="1" height="1" src="/Design/graphics/std/transparent_pixel.png" alt="no-js"></noscript>

    </div></div>

    <div id=foot_btm>
        <p>Biting the hand that feeds IT © 1998–2019</p>
        <div class=foot_btm_links>
            <a href="https://www.theregister.co.uk/Profile/cookies/">Cookies</a>
            <a href="https://www.theregister.co.uk/about/company/privacy/">Privacy</a>
            <a href="https://www.theregister.co.uk/Profile/terms_and_conditions_of_use/">Ts&amp;Cs</a>
        </div>
    </div>

    <div id=end_scripts>
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            function login_state() {
                // Get what we can in terms of user info from the s/ml/sl cookies
                var raw_cookies = [
                    [ 's' , 'full log in'    ],
                    [ 'ml', 'newsletter link'],
                    [ 'sl', 'whitepaper link']
                ];
                var log_state = 'none';
                for (var i = 0; i < raw_cookies.length; i++) {
                    var s = $.cookie(raw_cookies[i][0]).split(':');
                    // jump to next if cookie does NOT contain the proper information
                    if ( s[0] != 1 || ( typeof(s[3]) === 'undefined' || s[3] === '0' ) ) continue;
                    // if good information, set the log_state and terminate the FOR
                    log_state = raw_cookies[i][1];
                    break;
                }
                return log_state;
            }

            ga('create', 'UA-33330076-1', 'theregister.co.uk', { 'allowLinker': true });
            ga('require', 'linker');
            ga('linker:autoLink', ['channelregister.co.uk']);
            ga('require', 'displayfeatures');
            ga('set', 'dimension2', (typeof RegArticle != 'undefined') ? RegArticle.author : '');
            ga('set', 'dimension3', (typeof RegSection != 'undefined') ? RegSection : '');
            ga('set', 'dimension4', (typeof(RegTruePageType) !== 'undefined') ? RegTruePageType : '');
            ga('set', 'dimension5', (typeof RegArticle != 'undefined') ? RegArticle.cat : '');
            ga('set', 'dimension6', (typeof RegArticle != 'undefined') ? RegArticle.ads : '');
            ga('set', 'dimension8', login_state());
            ga('send', 'pageview');
        </script>

<script>!function(a,e,d,m,t){a.adm={};a.adm.pixid=137060;var o=e.getElementsByTagName("head")[0],c=e.createElement("script");a.adm.json="https://ps.l.admedo.com/e7b7041f-8d65-4024-9168-fd38b9a62669.json",a.adm.pixurl="https://pool.admedo.com",c.src="https://pj.l.admedo.com/admtracker.lib.min.js",c.async=!0,o.appendChild(c)}(window,document);</script>
<noscript><img height="1" width="1" alt="" src="https://pool.admedo.com/pixel?id=137060&t=img"></noscript>


        <script>
            $(function() { set_bucket_group(555) });
        </script>
        <div id="fb-root"></div>
    </div></div>
</body>
</html>

