<!doctype html>
<html lang="en">
<head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
    
    <title>Bored IT manager automates Millennium Eve checks to ditch snoozing for boozing • The Register</title>
    
    <meta name="viewport" content="initial-scale=1.0, width=device-width"/>
    <meta property="og:image" content="https://regmedia.co.uk/2018/12/17/happy_new_year_shutterstock.jpg"/>
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.theregister.co.uk/2018/12/31/who-me/" />
    <meta property="og:title" content="Bored IT manager automates Millennium Eve checks to ditch snoozing for boozing" />
    <meta property="og:description" content="'I was given a promotion for slacking off'" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TheRegister">
    <meta name="news_keywords" content="Who Me, Who-Me">
<script type="application/ld+json">
{
"@context":"http://schema.org",
"@type":"NewsArticle",
"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.theregister.co.uk/2018/12/31/who-me/"},
"headline":"Bored IT manager automates Millennium Eve checks to ditch snoozing for boozing",
"datePublished":"2018-12-31T12:00:13Z",
"dateModified":"2018-12-18T17:44:06Z",
"image":{"@type":"ImageObject","url":"https://regmedia.co.uk/2018/12/17/happy_new_year_shutterstock.jpg","width":"648","height":"432"},
"author":{"@type":"Person","name":"Rebecca Hill"},
"publisher":{"@type":"Organization","name":"The Register","url":"https://www.theregister.co.uk/","logo":{"@type":"ImageObject","url":"https://www.theregister.co.uk/Design/graphics/icons/reg_logo.png","width":330,"height":60}}
}
</script>
    <script>
      var RegZoot = {  };
      var RegPageType = 'Story';
    </script>
    <link rel="canonical" href="https://www.theregister.co.uk/2018/12/31/who-me/"><link rel="amphtml" href="https://www.theregister.co.uk/AMP/2018/12/31/who-me/">
    <script>
        var RegArticle={id:200704,pf:0,af:0,bms:0,cat:'columnist',ec:[],kw:[['who me','Who Me'],['who-me','Who-Me']],short_url:'http://reg.cx/2R4R',cp:0,noads:[],author:'Rebecca Hill',vid:0}
    </script>
    <link rel=stylesheet href="https://fonts.googleapis.com/css?family=Arimo:400%7CArimo:700">
<link rel=stylesheet type="text/css" href="/css_picker/default/177ed29268157e153f2221ac450e67653e586f38/design.css">

    <style>
        #sec-data-centre, #m-sec-data-centre,
        #sub-sec-none a {
          font-weight: bold;
        }
    </style>
    
    <link rel=alternate type="application/atom+xml" href="/headlines.atom" title="The Register: whole site">
    
    
    <script src="/design_picker/b6f77d82a3554916d8804d44b02b8f1d83a9ae1b/javascript/_.js"></script>
    <script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
    <script src="https://nir.regmedia.co.uk/?g=vk&amp;g=c&amp;g=sa&amp;s=c/dc.front&amp;s=vk/who%20me&amp;s=vk/who-me"></script>
    <script>
        Reg__adct = 's-async';
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function() {
            init_gpt('reg_datacentre/front');
        });
    </script>

    <link rel=search href="https://search.theregister.co.uk/">
    <link rel=search type="application/opensearchdescription+xml" title="El Reg Search" href="/Design/page/search.osd">
    <link rel="apple-touch-icon" sizes="180x180" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="16x16" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/favicon-16x16.png">
<link rel="icon" type="image/png" sizes="32x32" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/favicon-32x32.png">
<link rel="manifest" href="/design_picker/6e3385376d6492f20e9eb3afd7c84900985f2128/graphics/favicons/site.webmanifest">
<link rel="mask-icon" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/safari-pinned-tab.svg" color="#ff0000">
<link rel="SHORTCUT ICON" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/favicon.ico">
<meta name="msapplication-TileColor" content="#ff0000">
<meta name="msapplication-config" content="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/browserconfig.xml">
<meta name="theme-color" content="#ff0000">


</head>
<body class="DYNX" data-pagetype='Story' data-pagenum=0>
<div id=page>
    <div id=topbar class="alt_colour dcl">
        <div class=login></div>
        <ul>
            <li><a href="https://serverlesscomputing.london/" target=_blank title="The Serverless Computing Conference London">Serverless</a></li>
            <li><a href="http://www.mcubed.london/" target=_blank title="Minds Mastering Machines - The ML and AI Conference">M³</a></li>
            <li><a href="https://continuouslifecycle.london" target=_blank title="Continuous Lifecycle London 2018">CLL</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/events/list" title="Webcasts and Events from The Register">Events</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/" title="Whitepapers and tech resources from The Register">Whitepapers</a></li>
            <li><a href="https://www.nextplatform.com/" title="High-end computing in-depth">The Next Platform</a></li>
        </ul>
    </div>
        <div id=ad-kite class=adu>
        <script>
            show_gpt('ad-kite');
        </script>
    </div>

    <div id=masthead>
        <a href="https://www.theregister.co.uk/" id=logo>
            <img src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icons/reg_logo.svg" width=330 height=63 alt="The Register® — Biting the hand that feeds IT">
        </a>
        <div id=follow_btns_top>
            <a class=tweet_link href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank>
                <img width="18" height="18" alt="Twitter" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/twitter.svg">
            </a>
            <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                <img width="18" height="18" alt="Facebook" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/facebook.svg">
            </a>
            <a href="https://google.com/+theregister" title="Follow us on Google+" target=_blank class=gplus>
                <img width="18" height="18" alt="G+" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/google_plus.svg">
            </a>
            <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target=_blank class=linkin>
                <img width="18" height="18" alt="LinkedIn" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/linkedin.svg">
            </a>
        </div>
    </div>
        <div id=site_nav class=static>
        <nav id=top_nav class=dcl>
            <a href="https://www.theregister.co.uk/" class=nav_vulture data-name="Home">
                <img width="21" height="17" alt="Home" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/vulture.svg" class=black_vulture>
                <img width="21" height="17" alt="Home" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/vulture_white.svg" class=white_vulture>
            </a>
            <a href="/data_centre/" id=sec-data-centre data-nav=".data_cent_nav" data-name="Data Centre">Data Centre</a>
            <a href="/software/" id=sec-software data-nav=".software_nav" data-name="Software">Software</a>
            <a href="/security/" id=sec-security data-nav=".sec_nav" data-name="Security">Security</a>
            <a href="/devops/" id=sec-devops data-nav=".devops_nav" data-name="DevOps">DevOps</a>
            <a href="/business/" id=sec-business data-nav=".bus_nav" data-name="Business">Business</a>
            <a href="/personal_tech/" id=sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">Personal Tech</a>
            <a href="/science/" id=sec-science data-nav=".sci_nav" data-name="Science">Science</a>
            <a href="/emergent_tech/" id=sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">Emergent Tech</a>
            <a href="/bootnotes/" id=sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">Bootnotes</a>
            <a href="/lectures/" id=sec-lectures data-nav=".lectures_nav" data-name="Lectures">Lectures</a>
            <a href="https://search.theregister.co.uk/" class=nav_search data-name="Search">
                <img class="black_search_icon" width="18" height="18" alt="search" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icons/search.svg">
            </a>
        </nav>
        <form id=search_form action="https://search.theregister.co.uk/" method=GET>
            <input type=text name=q id=q placeholder="Search site">
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icons/search_white.svg">
        </form>
        <div id=nav_pop>
            <div class=data_cent_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-servers><a href="/data_centre/servers/" data-name="Servers" title="Enterprise server news, analysis and opinion">Servers</a></li>
                    <li id=sub-sec-hpc><a href="/data_centre/hpc/" data-name="HPC" title="High Performance Computing news, analysis and opinion">HPC</a></li>
                    <li id=sub-sec-cloud><a href="/data_centre/cloud/" data-name="Cloud" title="Cloud news, analysis and opinion">Cloud</a></li>
                    <li id=sub-sec-storage><a href="/data_centre/storage/" data-name="Storage" title="Enterprise Storage news, analysis and opinion">Storage</a></li>
                    <li id=sub-sec-networks><a href="/data_centre/networks/" data-name="Networks" title="Networks news, analysis and opinion">Networks</a></li>
                    <li id=sub-sec-virtualization><a href="/data_centre/virtualization/" data-name="Virtualisation" title="Virtualization news, analysis and opinion">Virtualization</a></li>
                    <li id=sub-sec-bofh><a href="/data_centre/bofh/" data-name="Bofh" title="The Home of the Mighty BOFH">BOFH</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/01/01/who-me/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/09/13/shutterstock_panic.jpg"><h5>Millennium Buggery: When things that shouldn't be shut down, shut down</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/31/who-me/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/17/happy_new_year_shutterstock.jpg"><h5>Bored IT manager automates Millennium Eve checks to ditch snoozing for boozing</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/28/on-call/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/03/22/shutterstock_scared_consultant.jpg"><h5>Heard the one where the boss calls in an Oracle consultant who couldn't fix the database?</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/26/who-me/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/01/12/triple_x_1.jpg"><h5>Staff sacked after security sees 'suspect surfer' script of shame</h5></a>
                </div>
            </div>
            <div class=software_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/28/microsoft_2018_in_review_part_2/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/12/16/fire_9874564456546.jpg"><h5>Microsoft's 2018, part 2: Azure data centres heat up and Windows 10? It burns! It burns!</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/27/on-call/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/18/shutterstock_shirt_ripped_off.jpg"><h5>Racing at the speed of light, Sage superhero bursts through the door...</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/25/microsoft_year_in_review_2018/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/11/14/timetravel.jpg"><h5>Microsoft's 2018, part 1: Open source, wobbly Windows and everyone's going to the cloud</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/21/slack_iran_ban/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/21/shutterstock_us_iran.jpg"><h5>Slap for Slack chat app after US, Canada chaps zapped in Iranian IP address map whack</h5></a>
                </div>
            </div>
            <div class=sec_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/27/2018_the_year_in_security/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/19/shutterstock_party_sad.jpg"><h5>It's the end of 2018, and this is your year in security</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/25/could_you_speak_up_a_bit_i_didnt_catch_your_password/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/05/03/listening.jpg"><h5>Could you speak up a bit? I didn't catch your password</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/22/security_roundup/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/03/16/alexa_photo_via_shutterstock.jpg"><h5>Your two-minute infosec roundup: Drone arrests, Alexa bot hack, Windows zero-day, and more</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/21/gatwick_airport_reopens_drones_closure/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/01/29/airliner_drone_teaser.jpg"><h5>London Gatwick Airport reopens but drone chaos perps still not found</h5></a>
                </div>
            </div>
            <div class=devops_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/19/serverless_computing_study/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/04/14/shutterstock_storage_servers.jpg"><h5>Serverless is awesome (if you overlook inflated costs, dislike distributed computing, love vendor lock-in), say boffins</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/13/cll_19_to_span_devops_containers_continuous_delivery_and_serverless/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/07/18/cll19_logo_circles-large.jpg"><h5>CLL '19 to span DevOps, Containers, Continuous Delivery and Serverless</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/12/kubernetes_has_become_boring/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/12/janet_kuo_google.jpg"><h5>Kubernetes has become 'boring' and that's good, Google tells devs</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/12/jfrog_gocenter/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/06/17/british_library_shelves_st_pancras.jpg"><h5>JFrog to open freebie central repository for Go fans in the new year</h5></a>
                </div>
            </div>
            <div class=bus_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-policy><a href="/business/policy/" data-name="Policy" title="Policy News, analysis and opinion">Policy</a></li>
                    <li id=sub-sec-channel><a href="/business/channel/" data-name="The Channel" title="The Channel news, analysis and opinion">The Channel</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/26/2018_gdpr_roundup/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/19/shutterstock_fearful_man.jpg"><h5>GDPR: Four letters that put fear into firms' hearts in 2018</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/21/silicon_valley_ceo_jailed/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/08/07/shutterstock_prisoner.jpg"><h5>Silicon Valley CEO thrown in the cooler for three years, ordered to pay back $1.5m for bullsh*tting investors</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/21/eu_steps_up_china_ip_snaffle_battle/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/01/25/beijing.jpg"><h5>EU politely asks if China could stop snaffling IP as precondition for doing business</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/20/google_settles_nt1_right_to_be_forgotten_lawsuit/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/20/shutterstock_google_search.jpg"><h5>Google settles Right To Be Forgotten case on eve of appeal hearing</h5></a>
                </div>
            </div>
            <div class=pers_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/21/tim_cook_apple_pricing_strategy/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/21/shutterstock_yellow_jackets.jpg"><h5>It's a lot of work, being popular: Apple, Tim Cook and the gilets jaunes</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/20/apple_iphone_germany_china_qualcomm/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/08/01/applebite.jpg"><h5>Apple yanks iPhones from sale in Germany – and maybe China, too – amid Qualcomm spat</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/20/facebook_disaster/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/20/shutterstock_mark_zuckerberg.jpg"><h5>Mark Zuckerberg did everything in his power to avoid Facebook becoming the next MySpace – but forgot one crucial detail…</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/19/suunto_scuba_screwup/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/18/suunto-cobra3.jpg"><h5>Suunto settles scary scuba screwup for $50m: 'Faulty' dive computer hardware and software put explorers in peril</h5></a>
                </div>
            </div>
            <div class=sci_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-geek><a href="/science/geeks_guide/" data-name="Geeks Guide" title="Geek's Guide to Britain">Geek's Guide</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/24/apollo_8_part_2/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/20/earthrise.jpg"><h5>An upset tummy and a sphincter-loosening blackout: Lunar spaceflight is all glamour</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/21/apollo_8_part_1/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/19/apollo_8.jpg"><h5>50 years ago: NASA blasts off the first humans to experience a lunar close encounter</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/18/space_roundup/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/09/06/shutterstock_man_wind.jpg"><h5>Scrubtastic end to 2018 as SpaceX, Blue Origin, Arianespace all opt for another day on Earth</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/17/galileo_scisys/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/10/02/shutterstock_gold.jpg"><h5>Brexit-dodging SCISYS Brits find Galileo joy in Dublin</h5></a>
                </div>
            </div>
            <div class=emer_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-artificial-intelligence><a href="/emergent_tech/artificial_intelligence/" data-name="Artificial Intelligence" title="Artificial Intelligence">Artificial Intelligence</a></li>
                    <li id=sub-sec-internet-of-things><a href="/emergent_tech/internet_of_things/" data-name="Internet of Things" title="Internet of Things">Internet of Things</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2019/01/01/blade_runner_today/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/20/shutterstock_35461405.jpg"><h5>It's 2019, the year Blade Runner takes place: I can has flying cars?</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/21/logitech_backs_down_harmony_api/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/21/shutterstock_backtrack.jpg"><h5>It's a Christmas miracle: Logitech backs down from Harmony home hub API armageddon</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/20/gatwick_drone_non_shootdown_reasons/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/20/gatwick_airport_flight_radar_24.jpg"><h5>A few reasons why cops haven't immediately shot down London Gatwick airport drone menace</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/19/logitech_harmony_smart_home/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/19/shutterstock_smug.jpg"><h5>A year after Logitech screwed over Harmony users, it, um, screws over Harmony users: Device API killed off</h5></a>
                </div>
            </div>
            <div class=bootnotes_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-stob><a href="/bootnotes/stob/" data-name="Verity Stob" title="Verity Stob">Verity Stob</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/31/the_great_british_curry/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/19/saag_teaser.jpg"><h5>The Great British Curry: Put down the takeaway, you're cooking tonight</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/27/big_tobacco_vaping_e_cig/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/04/20/shutterstock_1071893555_vape.jpg"><h5>Your mates vape. Your boss quit smoking. You promised to quit in 2019. But how will Big Tobacco give it up?</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/21/brexit_boyband/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/21/breunionboys1.jpg"><h5>Dutch boyband hopes to reverse Brexit through the power of music</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/19/chinese_spam_smokers_with_sms_to_make_them_quit/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/19/shutterstock_chinese_father_baby_smoking.jpg"><h5>Introducing 'Happy Quit', where Chinese smokers are text-spammed into nicotine abstinence</h5></a>
                </div>
            </div>
        </div>
    </div>


        <div id=site_nav_mobile class=static>
        <div id=mobile_menu_toggle>
            <span></span>
            <span></span>
            <span></span>
        </div>
        <nav id=top_nav_mobile class=dcl>
        <form id=search_form_mobile action="https://search.theregister.co.uk/" method=GET>
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.svg">
            <input type=text name=q id=mobile_q placeholder="Search site">
        </form>
<a href="/data_centre/" id=m-sec-data-centre data-nav=".data_cent_nav" data-name="Data Centre">Data Centre</a>
<a href="/software/" id=m-sec-software data-nav=".software_nav" data-name="Software">Software</a>
<a href="/security/" id=m-sec-security data-nav=".sec_nav" data-name="Security">Security</a>
<a href="/devops/" id=m-sec-devops data-nav=".devops_nav" data-name="DevOps">DevOps</a>
<a href="/business/" id=m-sec-business data-nav=".bus_nav" data-name="Business">Business</a>
<a href="/personal_tech/" id=m-sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">Personal Tech</a>
<a href="/science/" id=m-sec-science data-nav=".sci_nav" data-name="Science">Science</a>
<a href="/emergent_tech/" id=m-sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">Emergent Tech</a>
<a href="/bootnotes/" id=m-sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">Bootnotes</a>
<div id="m-sub-sec-bofh"><a href="/data_centre/bofh/" data-name="Bofh" title="The Home of the Mighty BOFH">BOFH</a></div>
<a href="/lectures/" id=m-sec-lectures data-nav=".lectures_nav" data-name="Lectures">Lectures</a>
        </nav>
    </div>
    <div id=page_overlay_side></div>

    
    <div id=ad-condor class=adu>
        <script>
            show_gpt('ad-condor');
        </script>
        <noscript>
            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/front&amp;sz=300x250&amp;tile=2&amp;c=2XCvCz8CoyKcAAJtTzFIAAABJ&amp;t=ct%3Dns%26unitnum%3D2%26raptor%3Dcondor%26pos%3Dtop%26test%3D0" target="_blank">
                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/front&amp;sz=300x250&amp;tile=2&amp;c=2XCvCz8CoyKcAAJtTzFIAAABJ&amp;t=ct%3Dns%26unitnum%3D2%26raptor%3Dcondor%26pos%3Dtop%26test%3D0" alt="">
            </a>
        </noscript>
    </div>






    <div id=main-col>
        
        
        <div id="crumb_trail">
            
            <a href="/data_centre/" class="dcl sub_sec">
                <h4>Data Centre</h4>
            </a>
                    </div>
        <div id="article"  data-cat='columnist'>

            <div class="article_head">
                <h1>Bored IT manager automates Millennium Eve checks to ditch snoozing for boozing</h1>
                
                <h2>'I was given a promotion for slacking off'</h2>
                

                
                <div class="byline_and_share">
                    <div class="byline">
                        
                            By <a href="/Author/Rebecca-Hill" title="Read more by this author" class="alt_colour dcl">Rebecca Hill</a>
                        
                        <span class="dateline">
                            31&nbsp;Dec&nbsp;2018&nbsp;at&nbsp;12:00
                        </span>
                        
                        
                        <script>tweet_btn()</script>
                    </div>
                    <div class="comments_share">
                        
                            <a href="https://forums.theregister.co.uk/forum/all/2018/12/31/who-me/" class="reg_comments">                                    <span class="count">38</span>
                                    <img width="17" height="15" src="/design_picker/029b461aa66d73b1e8cb351f99212507d4da660c/graphics/icon/rect_comment_bubble_white.svg" alt="Reg comments">                            </a>                        <a href="#" class="share_toggle">SHARE <span>&#9660;</span></a>
                    </div>
                </div>
                
    <div class="social_btns top_article alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2018/12/31/who-me/&title=Bored%20IT%20manager%20automates%20Millennium%20Eve%20checks%20to%20ditch%20snoozing%20for%20boozing" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/reddit.svg" alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=Bored%20IT%20manager%20automates%20Millennium%20Eve%20checks%20to%20ditch%20snoozing%20for%20boozing&amp;url=https://www.theregister.co.uk/2018/12/31/who-me/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/twitter.svg" alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/facebook.svg" alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2018/12/31/who-me/&amp;title=Bored%20IT%20manager%20automates%20Millennium%20Eve%20checks%20to%20ditch%20snoozing%20for%20boozing&amp;summary=%27I%20was%20given%20a%20promotion%20for%20slacking%20off%27" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/linkedin_alt.svg" alt="linkedin">
            </div>
        </a>
    </div>

                

                            <img src="https://regmedia.co.uk/2018/12/17/happy_new_year_shutterstock.jpg?x=442&amp;y=293&amp;crop=1" alt="Happy new year hat after party" width=442 height=293 class="article_img">
            </div>
            <div id="body">
                
                <p><strong class="trailer">Who, Me?</strong> It's New Year's Eve and for many of you this will mean celebrating – but for some the prospect of manning the support lines or working overtime looms.</p>
                <p>Either way, why not ease yourselves into 2019 with this bumper issue of Who, Me? – <i>El Reg</i>'s tech confessional column – in which we leap back 19 years to Millennium Eve.</p>
                <p>The stars of the show are "Serge", who had recently been promoted from BOFH to IT manager, and his PFY "Louis", who was by this point the BOFH.</p>
                <p>They were working at a firm that had been bought up by a larger US company, and – on the eve of the new millennium – had to adhere to a set of US internal procedures, despite having been Y2K compliant since the early '90s.</p>
                <p>The pair divvied up the work between them, with Serge taking the night shift and Louis taking over at 6am on 1 January 2000.</p>
                <p>The procedure amounted to checking all systems were doing nothing out of the ordinary every hour and, if all was well, emailing to say so.</p>
                <p>If the email didn't work, they were to send a fax; if the fax didn't work, they were to pick up the phone; and if that failed, they were to call a mobile number.</p>
                <p>As the clock neared midnight, Serge filled the time by carrying out each of the steps, regardless of the fact the email alone would have sufficed.</p>
                <p>"I checked all was well, and emailed all was well," he said. "Then, I printed the email and faxed it over, too."</p>
                <p>After that, he called the US number, which went to answer machine, so he left a message to say it was a line test from Belgium. Then he sent an SMS to the US mobile phone number with the same message.</p>
                <h3 class="crosshead">
  <span>Automation for the people</span>
</h3>
                <p>Since there wasn't much else to do, Serge decided to automate these steps.</p>
                <p>First, the report, which was the easiest. Then he moved on to the fax, which he did by removing one of the external modems from the Exchange server and plugging it into his PC.</p>
                <p>For the phone call, Serge used a modem terminal program to dial the US phone number, play a WAV file that was picked up by a microphone scrounged from the meeting room, and then hang up.</p>
                <p>The SMS was done by hooking his phone up to a serial port.</p>
                <p>"At 02:00, I decided enough was enough; nothing was happening," said Serge. "I left a note for the BOFH that everything was automated, and how to use the system, and went to the party my girlfriend was at."</p>
                <p>After a few drinks, Serge checked into the hotel round the corner and popped back into the office at 10am to touch base with his BOFH – but no one was there.</p>
                <p>"Walking towards my desk in the eerie silence, I heard the door opening and then the patter of running feet," Serge said.</p>
                <p>He turned around to see Louis, red-faced and out of breath, asking why Serge hadn't picked up his phone. Serge said it was still hooked up to the PC, but why hadn't Louis seen the note? "I overslept!"</p>
                <p>The bedraggled duo hotfooted it to Serge's PC, which was still emailing, faxing, calling and SMSing the US.</p>
                <p>"We had a good laugh, checked everything was all right and then at 12pm went for a bite to eat and left for home."</p>
                <h3 class="crosshead">
  <span>'Belgium's calling... again'</span>
</h3>
                <p>That would be the end of the tale, Serge said, if it weren't for the fact that, across The Pond, the tasks were divided between a number of people. Fairly important people.</p>
                <p>The US data centre manager was in charge of reading the emails. The US IT director was in charge of reading the faxes. The US veep of IT was in charge of the landline and the CIO was in charge of the cell.</p>
                <p>"And they were all sitting in the same meeting room," said Serge.</p>
                <p>"The DC Manager and IT director were doing a splendid job. But the VP was just a few seconds slow in picking up the phone, so the answering machine went off, and since the message was so short, it seemed I hung up on him before he could get a word in."</p>
                <p>After the first few times, he stopped trying to pick up the phone, and would just yell "Belgium’s calling" every time it rang and let the answering phone do the work.</p>
                <p>This was at a time when SMS had arrived for everyone in Europe, but hadn't quite made it to the US.</p>
                <p>"AT&amp;T sold locked-in cell phones that could only receive AT&amp;T service messages and, apparently, SMS from an unlocked European phone," he said.</p>
                <p>So the hourly beeping from the phone baffled the CIO, until the data centre manager spotted the envelope icon flashing in the corner of the device and found the messages.</p>
                <p>The apparently uber-conscientious duo in Belgium "really impressed the entire IT organisation", Serge recalled.</p>
                <p>"I was promoted to IT Director EMEA just a few months later. And, since the BOFH refused to become 'a suit', he got a nice raise and the title of senior principal system engineer."</p>
                <p>Ostensibly, Serge said, "I was given a promotion for slacking off, and he was given a raise for oversleeping."</p>
                <p>And if that hasn't fired you up to automate your tasks, down your tools and go out on the lash, we don't know what will.</p>
                <p>Happy New Year! ®</p>
                
            </div>

            
            <div id=article_body_btm>
                <div id="tips_or_corrections">
                    <a href="mailto:corrections@theregister.co.uk?subject=%5Bcorrection%5D%20Bored%20IT%20manager%20automates%20Millennium%20Eve%20checks%20to%20ditch%20snoozing%20for%20boozing&amp;body=re:%20http%3A%2F%2Fwww.theregister.co.uk/2018/12/31/who-me/"
                        title="Spotted an error or have a tip? Let us know.">
                        Tips and corrections
                    </a>
                </div>
                
                <div class="comments ">
                    <a class="reg_btn count" title="View comments on this article" href="https://forums.theregister.co.uk/forum/all/2018/12/31/who-me/">
                        <span>38</span>
                        Comments
                    </a>
                </div>
            
            </div>
                    </div>

        <div id=tags>
            <ul>
                <li>
                    <strong>MORE</strong>
                </li>
                <li>
                    <a href="/Tag/who%20me">Who Me</a>
                </li>
                <li>
                    <a href="/Tag/who-me">Who-Me</a>
                </li>
            </ul>
        </div>


        
    <div class="social_btns bot_article alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2018/12/31/who-me/&title=Bored%20IT%20manager%20automates%20Millennium%20Eve%20checks%20to%20ditch%20snoozing%20for%20boozing" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/reddit.svg" alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=Bored%20IT%20manager%20automates%20Millennium%20Eve%20checks%20to%20ditch%20snoozing%20for%20boozing&amp;url=https://www.theregister.co.uk/2018/12/31/who-me/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/twitter.svg" alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/facebook.svg" alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2018/12/31/who-me/&amp;title=Bored%20IT%20manager%20automates%20Millennium%20Eve%20checks%20to%20ditch%20snoozing%20for%20boozing&amp;summary=%27I%20was%20given%20a%20promotion%20for%20slacking%20off%27" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/linkedin_alt.svg" alt="linkedin">
            </div>
        </a>
    </div>


        
            <script type="text/javascript">show_article_signup_ml();</script>
        

    </div>

    <div id=right-col>
                            <div id=ad-eagle class=adu>
                        <script>
                            show_gpt('ad-eagle');
                        </script>
                        <noscript>
                            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/front&amp;sz=300x250%7C300x252%7C300x600&amp;tile=3&amp;c=33XCvCz8CoyKcAAJtTzFIAAABJ&amp;t=ct%3Dns%26unitnum%3D3%26raptor%3Deagle%26pos%3Dtop%26test%3D0" target="_blank">
                                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/front&amp;sz=300x250%7C300x252%7C300x600&amp;tile=3&amp;c=33XCvCz8CoyKcAAJtTzFIAAABJ&amp;t=ct%3Dns%26unitnum%3D3%26raptor%3Deagle%26pos%3Dtop%26test%3D0" alt="">
                            </a>
                        </noscript>
                    </div>

<div id=hot>
    <h3>Most read</h3>
    <ol>
        <li>
            <a href="https://www.theregister.co.uk/2018/12/26/who-me/">
                            <img src="https://regmedia.co.uk/2015/01/12/triple_x_1.jpg?x=88&amp;y=58&amp;crop=1" alt="xxx" width=88 height=58>
                <h4>Staff sacked after security sees 'suspect surfer' script of shame
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/12/28/on-call/">
                            <img src="https://regmedia.co.uk/2018/03/22/shutterstock_scared_consultant.jpg?x=88&amp;y=58&amp;crop=1" alt="Scared looking office consultant hides under desk" width=88 height=58>
                <h4>Heard the one where the boss calls in an Oracle consultant who couldn't fix the database?
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/12/27/2018_the_year_in_security/">
                            <img src="https://regmedia.co.uk/2018/12/19/shutterstock_party_sad.jpg?x=88&amp;y=58&amp;crop=1" alt="celebrating in front of flaming birthday cake" width=88 height=58>
                <h4>It's the end of 2018, and this is your year in security
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/12/28/microsoft_2018_in_review_part_2/">
                            <img src="https://regmedia.co.uk/2015/12/16/fire_9874564456546.jpg?x=88&amp;y=58&amp;crop=1" alt="" width=88 height=58>
                <h4>Microsoft's 2018, part 2: Azure data centres heat up and Windows 10? It burns! It burns!
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/12/26/2018_gdpr_roundup/">
                            <img src="https://regmedia.co.uk/2018/12/19/shutterstock_fearful_man.jpg?x=88&amp;y=58&amp;crop=1" alt="fearful man " width=88 height=58>
                <h4>GDPR: Four letters that put fear into firms' hearts in 2018
                </h4>
            </a>
        </li>
    </ol>
</div>
        <div id=ad-falcon class=adu>
            <script>
                show_gpt('ad-falcon');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/front&amp;sz=300x100%7C300x250%7C300x251&amp;tile=4&amp;c=44XCvCz8CoyKcAAJtTzFIAAABJ&amp;t=ct%3Dns%26unitnum%3D4%26raptor%3Dfalcon%26pos%3Dmid%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/front&amp;sz=300x100%7C300x250%7C300x251&amp;tile=4&amp;c=44XCvCz8CoyKcAAJtTzFIAAABJ&amp;t=ct%3Dns%26unitnum%3D426raptor%3Dfalcon%26pos%3Dmid%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


    </div><hr id=story_section_break>
    <div id=boot>
        
        <div id=ad-hawk class=adu>
            <script>show_gpt('ad-hawk');</script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/front&amp;sz=300x250%7C300x50&amp;tile=6&amp;c=66XCvCz8CoyKcAAJtTzFIAAABJ&amp;t=ct%3Dns%26unitnum%3D6%26raptor%3Dhawk%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/front&amp;sz=300x250%7C300x50&amp;tile=6&amp;c=66XCvCz8CoyKcAAJtTzFIAAABJ&amp;t=ct%3Dns%26unitnum%3D6%26raptor%3Dhawk%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>

    </div>
<div id=story-bot-col>
    
        <hr>
        <div class="OUTBRAIN" data-src="https://www.theregister.co.uk/2018/12/31/who-me/" data-widget-id="GS_1" data-ob-template="Theregister_201806030243"></div>
        <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
        <hr>
    

    
        <div id=whitepapers>
            <h3>
                <a href="https://whitepapers.theregister.co.uk/" class=dcl>Whitepapers</a>
            </h3>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6718/the-state-of-email-security?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>The State Of Email Security</h4>
                <div class=standfirst>
                    It’s time to transform your legacy security technology into a powerful, pure cloud platform that enables every dimension of cyber resilience.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6988/the-automated-enterprise-ebook?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>The Automated Enterprise eBook</h4>
                <div class=standfirst>
                    The pace and scale of digital business innovation is increasing.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6914/ensuring-a-successful-windows-10-migration?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Ensuring a Successful Windows 10 Migration</h4>
                <div class=standfirst>
                    Six key activities that are required for every successful migration and how automating those tasks will help you ensure a successful enterprise upgrade to Windows 10.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6880/software-service-and-support-sometimes-less-is-better?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Software Service and Support: Sometimes, Less is Better</h4>
                <div class=standfirst>
                    Rimini Street replaces annual vendor software maintenance with the service and support clients need to innovate.
                </div>
            </a>
        </div>

        <div id="read_more_on">
            <h3>More from The Register</h3>
            <div class=stories><div class="story">
                    <a href="/2018/08/13/who-me/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/08/09/shutterstock_worried_guy_computer.jpg?x=198&amp;y=131&amp;crop=1" alt="Man holds hand over mouth as he looks at monitor in a worried manner" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Prank 'Give me a raise!' email nearly lands sysadmin with dismissal</h4>
                            <div class=standfirst>
                                <span class=trailer>Who, Me?</span>
                                Staffer learns hard way: boss jokes don't mix well with infosec demos
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/12/28/on-call/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/03/22/shutterstock_scared_consultant.jpg?x=198&amp;y=131&amp;crop=1" alt="Scared looking office consultant hides under desk" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Heard the one where the boss calls in an Oracle consultant who couldn't fix the database?</h4>
                            <div class=standfirst>
                                <span class=trailer>On Call</span>
                                The best of readers' tech trouble one-liners
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/12/07/on-call/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/09/07/dunce_shutterstock.jpg?x=198&amp;y=131&amp;crop=1" alt="Dunce" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Tech support discovers users who buy the 'sh*ttest PCs known to Man' struggle with basics</h4>
                            <div class=standfirst>
                                <span class=trailer>On Call</span>
                                What's the control panel? Okay. And what's the start menu? Right. And what's this big button here?
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/08/09/big_switch_hpe_alliance/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/07/14/patchwork_shutterstock.jpg?x=198&amp;y=131&amp;crop=1" alt="Patchwork" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Big Switch, HPE, in 'You complete me. No, <i>you</i> complete <i>me</i>' tryst</h4>
                            <div class=standfirst>
                                Dell's still got more network OS options, but as anyone who remembers NetWare vs. NT can tell you, a NOS war is fun
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/10/30/ghost_wedding/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/10/15/ghostbusters_containment.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Woman who hooked up with over 15 spectres has found her forever phantom after whirlwind romance and plane sex</h4>
                            <div class=standfirst>
                                Ghouls just wanna have fun
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/12/19/microsoft_internet_explorer_cve_2018_8653/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/06/22/ie_9837498546.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>On the first day of Christmas, Microsoft gave to me... an emergency out-of-band security patch for IE</h4>
                            <div class=standfirst>
                                Update Internet Explorer now after Google detects attacks in the wild
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/11/30/sign_taunts_litterers_ansley/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/02/03/mr_t_shutterstock.jpg?x=198&amp;y=131&amp;crop=1" alt="Mr T" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Mystery sign-poster pities the fool who would litter the UK's West Midlands</h4>
                            <div class=standfirst>
                                Does 'mommy' clean up after you? teases trash-talking notice
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/04/16/amd_ceo_f1/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/04/16/lisa_su.jpg?x=198&amp;y=131&amp;crop=1" alt="Lisa Su" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Car-crash television: 'Excuse me ma'am, do you speak English?' 'Yes I do,' replies AMD's CEO</h4>
                            <div class=standfirst>
                                Martin Brundle left red-faced after Chinese Grand Prix snafu
                            </div>
                        </div>
                    </a>
                </div>
            </div>
        </div>
        
<div id=sponlinks>
<h3>Sponsored links</h3>
<ul>
        <li><a href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter"><strong>Get The Register's Headlines in your inbox daily - quick signup!</strong></a></li>
</ul>
</div>

            <div id=ad-owl class=adu>
            <script>
                show_gpt('ad-owl');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/front&amp;sz=300x250%7C300x50&amp;tile=5&amp;c=55XCvCz8CoyKcAAJtTzFIAAABJ&amp;t=ct%3Dns%26unitnum%3D5%26raptor%3Dowl%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/front&amp;sz=300x250%7C300x50&amp;tile=5&amp;c=55XCvCz8CoyKcAAJtTzFIAAABJ&amp;t=ct%3Dns%26unitnum%3D5%26raptor%3Dowl%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


</div>

<script>facebook_sdk();</script>
    <div id=footer><div class=foot_wrapper>

        <div class="left_block">
            <div class="foot_list alt_colour dcl">
                <h4>About us<img width="7" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Profile/about_the_register/">Who we are</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/website/">Under the hood</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/contact/">Contact us</a></li>
                    <li><a target=_blank href="https://situationpublishing.com/home/contact-us/">Advertise with us</a></li>
                </ul>
            </div>

            <div class="foot_list more_us alt_colour dcl">
                <h4>More content<img width="7" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Week/">Week’s headlines</a></li>
                    <li><a href="https://www.theregister.co.uk/Popular/">Top 20 stories</a></li>
                    <li><a href="https://account.theregister.co.uk/alert/?create=1">Alerts</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/">Whitepapers</a></li>
                </ul>
            </div>

            <div class="foot_list what_else alt_colour dcl">
                <h4>Situation Publishing<img width="7" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.nextplatform.com/">The Next Platform</a></li>
                    <li><a href="https://continuouslifecycle.london/">Continuous Lifecycle London</a></li>
                    <li><a href="http://www.mcubed.london/">M-cubed</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/events/list">Webinars</a></li>
                </ul>
            </div>

            <span class="foot_delim"></span>

            <div class="reg_foot">
                <a href="https://situationpublishing.com/" id="sitpub_logo">
                    <img width="132" height="51" alt="Situation Publishing" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/sitpub_footer.svg">
                </a>
                <p class="foot_desc"><strong>The Register</strong> - Independent news and views for the tech community. Part of Situation Publishing</p>
            </div>
        </div>

        <div class="right_block">
            <div class="newsletter_signup alt_colour dcl">
                <h4>Sign up to our Newsletters</h4>
                <p>Join our daily or weekly newsletters, subscribe to a specific section or set <a href="https://account.theregister.co.uk/alert/?create=1">News alerts</a></p>
                <a class="subscribe_newsletter_button" href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter">Subscribe<img width="7" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_white.svg"></a>
            </div>

            <div class="social alt_colour dcl">
                <div id=follow_btns>
                    <a id="follow_us_twitter" href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank class=twit>
                        <div class="circ">
                            <img width="18" height="18" alt="Twitter" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/twitter.svg">
                        </div>
                    </a>
                    <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                        <div class="circ">
                            <img width="18" height="18" alt="Facebook" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/facebook.svg">
                        </div>
                    </a>
                    <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target="_blank" class="linkin">
                        <div class="circ">
                            <img width="18" height="18" alt="LinkedIn" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/linkedin_white.svg">
                        </div>
                    </a>
                    <a href="https://www.theregister.co.uk/Design/page/feeds.html" title="Follow our RSS" target=_blank class=rss_feed>
                        <div class="circ">
                            <img width="18" height="18" alt="feeds" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/rss.svg">
                        </div>
                    </a>
                </div>
            </div>
        </div>
        <noscript><img src="/Design/graphics/std/transparent_pixel.png" alt="no-js"></noscript>

    </div></div>

    <div id=foot_btm>
        <p>Biting the hand that feeds IT © 1998–2018</p>
        <div class=foot_btm_links>
            <a href="https://www.theregister.co.uk/Profile/cookies/">Cookies</a>
            <a href="https://www.theregister.co.uk/about/company/privacy/">Privacy</a>
            <a href="https://www.theregister.co.uk/Profile/terms_and_conditions_of_use/">Ts&amp;Cs</a>
        </div>
    </div>

    <div id=end_scripts>
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-33330076-1', 'theregister.co.uk', { 'allowLinker': true });
            ga('require', 'linker');
            ga('linker:autoLink', ['channelregister.co.uk']);
            ga('require', 'displayfeatures');
            ga('set', 'dimension2', (typeof RegArticle != 'undefined') ? RegArticle.author : '');
            ga('set', 'dimension3', (typeof RegSection != 'undefined') ? RegSection : '');
            ga('set', 'dimension4', (typeof RegArticle != 'undefined' ? (RegArticle.pf ? 'p' : (RegArticle.cp ? 'c' : 'a')) : 'i'));
            ga('set', 'dimension5', (typeof RegArticle != 'undefined') ? RegArticle.cat : '');
            ga('set', 'dimension6', (typeof RegArticle != 'undefined') ? RegArticle.ads : '');
            ga('send', 'pageview');
        </script>

<script>!function(a,e,d,m,t){a.adm={};a.adm.pixid=137060;var o=e.getElementsByTagName("head")[0],c=e.createElement("script");a.adm.json="https://ps.l.admedo.com/e7b7041f-8d65-4024-9168-fd38b9a62669.json",a.adm.pixurl="https://pool.admedo.com",c.src="https://pj.l.admedo.com/admtracker.lib.min.js",c.async=!0,o.appendChild(c)}(window,document);</script>
<noscript><img height="1" width="1" alt="" src="https://pool.admedo.com/pixel?id=137060&t=img"></noscript>


    <script>
        $(function() { set_bucket_group(574) });
    </script>
        <div id="fb-root"></div>
    </div></div>
</body>
</html>

