<!doctype html>
<html lang="en">
<head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
    
    <title>The solid state of storage in 2018: Latencies, they are dwindling. On-premises, the kit is glistening... • The Register</title>
    
    <meta name="viewport" content="initial-scale=1.0, width=device-width"/>
    <meta property="og:image" content="https://regmedia.co.uk/2017/03/23/wine_drinking.jpg"/>
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.theregister.co.uk/2018/12/24/the_state_of_storage_in_2018/" />
    <meta property="og:title" content="The solid state of storage in 2018: Latencies, they are dwindling. On-premises, the kit is glistening..." />
    <meta property="og:description" content="A beautiful sight, we're happy tonight... Walking in a storage wonderland" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TheRegister">
    <meta name="news_keywords" content="Aws">
<script type="application/ld+json">
{
"@context":"http://schema.org",
"@type":"NewsArticle",
"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.theregister.co.uk/2018/12/24/the_state_of_storage_in_2018/"},
"headline":"The solid state of storage in 2018: Latencies, they are dwindling. On-premises, the kit is glistening...",
"datePublished":"2018-12-24T10:06:06Z",
"dateModified":"2018-12-21T16:51:28Z",
"image":{"@type":"ImageObject","url":"https://regmedia.co.uk/2017/03/23/wine_drinking.jpg","width":"1000","height":"665"},
"author":{"@type":"Person","name":"Chris Mellor"},
"publisher":{"@type":"Organization","name":"The Register","url":"https://www.theregister.co.uk/","logo":{"@type":"ImageObject","url":"https://www.theregister.co.uk/Design/graphics/icons/reg_logo.png","width":330,"height":60}}
}
</script>
    <script>
      var RegZoot = {  };
      var RegPageType = 'Story';
    </script>
    <link rel="canonical" href="https://www.theregister.co.uk/2018/12/24/the_state_of_storage_in_2018/"><link rel="amphtml" href="https://www.theregister.co.uk/AMP/2018/12/24/the_state_of_storage_in_2018/">
    <script>
        var RegArticle={id:200645,pf:0,af:0,bms:0,cat:'feature',ec:[],kw:[['aws','Aws'],['scm','Scm'],['qlc','Qlc']],short_url:'http://reg.cx/2R4q',cp:0,noads:[],author:'Chris Mellor',vid:0}
    </script>
    <link rel=stylesheet href="https://fonts.googleapis.com/css?family=Arimo:400%7CArimo:700">
<link rel=stylesheet type="text/css" href="/css_picker/default/93b62aef04664d8834f1e9fec197c522d9faa9c0/design.css">

    <style>
        #sec-data-centre, #m-sec-data-centre,
        #sub-sec-storage a {
          font-weight: bold;
        }
    </style>
    
    <link rel=alternate type="application/atom+xml" href="/headlines.atom" title="The Register: whole site">
    
    
    <script src="/design_picker/a56ac6eaf2d7c99b14731d616e0cb0f5f3d9ac93/javascript/_.js"></script>
    <script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
    <script src="https://nir.regmedia.co.uk/?g=vk&amp;g=c&amp;g=sa&amp;s=c/dc.storage&amp;s=vk/aws&amp;s=vk/scm&amp;s=vk/qlc"></script>
    <script>
        Reg__adct = 's-async';
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function() {
            init_gpt('reg_datacentre/storage');
        });
    </script>

    <link rel=search href="https://search.theregister.co.uk/">
    <link rel=search type="application/opensearchdescription+xml" title="El Reg Search" href="/Design/page/search.osd">
    <link rel="apple-touch-icon" sizes="180x180" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="16x16" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/favicon-16x16.png">
<link rel="icon" type="image/png" sizes="32x32" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/favicon-32x32.png">
<link rel="manifest" href="/design_picker/6e3385376d6492f20e9eb3afd7c84900985f2128/graphics/favicons/site.webmanifest">
<link rel="mask-icon" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/safari-pinned-tab.svg" color="#ff0000">
<link rel="SHORTCUT ICON" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/favicon.ico">
<meta name="msapplication-TileColor" content="#ff0000">
<meta name="msapplication-config" content="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/browserconfig.xml">
<meta name="theme-color" content="#ff0000">


</head>
<body class="DYNX" data-pagetype='Story' data-pagenum=0>
<div id=page>
    <div id=topbar class="alt_colour dcl">
        <div class=login></div>
        <ul>
            <li><a href="https://serverlesscomputing.london/" target=_blank title="The Serverless Computing Conference London">Serverless</a></li>
            <li><a href="http://www.mcubed.london/" target=_blank title="Minds Mastering Machines - The ML and AI Conference">M³</a></li>
            <li><a href="https://continuouslifecycle.london" target=_blank title="Continuous Lifecycle London 2018">CLL</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/events/list" title="Webcasts and Events from The Register">Events</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/" title="Whitepapers and tech resources from The Register">Whitepapers</a></li>
            <li><a href="https://www.nextplatform.com/" title="High-end computing in-depth">The Next Platform</a></li>
        </ul>
    </div>
        <div id=ad-kite class=adu>
        <script>
            show_gpt('ad-kite');
        </script>
    </div>

    <div id=masthead>
        <a href="https://www.theregister.co.uk/" id=logo>
            <img src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icons/reg_logo.svg" width=330 height=63 alt="The Register® — Biting the hand that feeds IT">
        </a>
        <div id=follow_btns_top>
            <a class=tweet_link href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank>
                <img width="18" height="18" alt="Twitter" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/twitter.svg">
            </a>
            <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                <img width="18" height="18" alt="Facebook" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/facebook.svg">
            </a>
            <a href="https://google.com/+theregister" title="Follow us on Google+" target=_blank class=gplus>
                <img width="18" height="18" alt="G+" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/google_plus.svg">
            </a>
            <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target=_blank class=linkin>
                <img width="18" height="18" alt="LinkedIn" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/linkedin.svg">
            </a>
        </div>
    </div>
        <div id=site_nav class=static>
        <nav id=top_nav class=dcl>
            <a href="https://www.theregister.co.uk/" class=nav_vulture data-name="Home">
                <img width="21" height="17" alt="Home" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/vulture.svg" class=black_vulture>
                <img width="21" height="17" alt="Home" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/vulture_white.svg" class=white_vulture>
            </a>
            <a href="/data_centre/" id=sec-data-centre data-nav=".data_cent_nav" data-name="Data Centre">Data Centre</a>
            <a href="/software/" id=sec-software data-nav=".software_nav" data-name="Software">Software</a>
            <a href="/security/" id=sec-security data-nav=".sec_nav" data-name="Security">Security</a>
            <a href="/devops/" id=sec-devops data-nav=".devops_nav" data-name="DevOps">DevOps</a>
            <a href="/business/" id=sec-business data-nav=".bus_nav" data-name="Business">Business</a>
            <a href="/personal_tech/" id=sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">Personal Tech</a>
            <a href="/science/" id=sec-science data-nav=".sci_nav" data-name="Science">Science</a>
            <a href="/emergent_tech/" id=sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">Emergent Tech</a>
            <a href="/bootnotes/" id=sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">Bootnotes</a>
            <a href="/lectures/" id=sec-lectures data-nav=".lectures_nav" data-name="Lectures">Lectures</a>
            <a href="https://search.theregister.co.uk/" class=nav_search data-name="Search">
                <img class="black_search_icon" width="18" height="18" alt="search" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icons/search.svg">
            </a>
        </nav>
        <form id=search_form action="https://search.theregister.co.uk/" method=GET>
            <input type=text name=q id=q placeholder="Search site">
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icons/search_white.svg">
        </form>
        <div id=nav_pop>
            <div class=data_cent_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-servers><a href="/data_centre/servers/" data-name="Servers" title="Enterprise server news, analysis and opinion">Servers</a></li>
                    <li id=sub-sec-hpc><a href="/data_centre/hpc/" data-name="HPC" title="High Performance Computing news, analysis and opinion">HPC</a></li>
                    <li id=sub-sec-cloud><a href="/data_centre/cloud/" data-name="Cloud" title="Cloud news, analysis and opinion">Cloud</a></li>
                    <li id=sub-sec-storage><a href="/data_centre/storage/" data-name="Storage" title="Enterprise Storage news, analysis and opinion">Storage</a></li>
                    <li id=sub-sec-networks><a href="/data_centre/networks/" data-name="Networks" title="Networks news, analysis and opinion">Networks</a></li>
                    <li id=sub-sec-virtualization><a href="/data_centre/virtualization/" data-name="Virtualisation" title="Virtualization news, analysis and opinion">Virtualization</a></li>
                    <li id=sub-sec-bofh><a href="/data_centre/bofh/" data-name="Bofh" title="The Home of the Mighty BOFH">BOFH</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/24/who-me/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/06/25/shutterstock_delete.jpg"><h5>Techie basks in praise for restoring workforce email (by stopping his scripting sh!tshow)</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/24/the_state_of_storage_in_2018/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/03/23/wine_drinking.jpg"><h5>The solid state of storage in 2018: Latencies, they are dwindling. On-premises, the kit is glistening...</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/21/year_long_delay_to_uk_5g/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/07/17/shutterstock_5g.jpg"><h5>'Year-long' delay to UK 5G if we spike Huawei deals, say telcos</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/21/chinese_trio_ship_more_servers_than_dell_emc_hpe/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/01/31/punch_image_via_shutterstock.jpg"><h5>Dell EMC better watch out, HPE better not frown, Chinese server sales are talk of the town</h5></a>
                </div>
            </div>
            <div class=software_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/25/microsoft_year_in_review_2018/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/11/14/timetravel.jpg"><h5>Microsoft's 2018, part 1: Open source, wobbly Windows and everyone's going to the cloud</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/21/slack_iran_ban/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/21/shutterstock_us_iran.jpg"><h5>Slap for Slack chat app after US, Canada chaps zapped in Iranian IP address map whack</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/19/microsoft_windows_sandbox/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/19/shutterstock_sandbox.jpg"><h5>Microsoft: Come and play in our Windows SandBox</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/18/google_monopoly_abuse_claims/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/18/shutterstock_break.jpg"><h5>Is Google purposefully breaking Microsoft, Apple browsers on its websites? Some insiders are confident it is</h5></a>
                </div>
            </div>
            <div class=sec_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/25/could_you_speak_up_a_bit_i_didnt_catch_your_password/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/05/03/listening.jpg"><h5>Could you speak up a bit? I didn't catch your password</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/22/security_roundup/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/03/16/alexa_photo_via_shutterstock.jpg"><h5>Your two-minute infosec roundup: Drone arrests, Alexa bot hack, Windows zero-day, and more</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/21/gatwick_airport_reopens_drones_closure/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/01/29/airliner_drone_teaser.jpg"><h5>London Gatwick Airport reopens but drone chaos perps still not found</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/20/amazon_alexa_recordings_stranger/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/08/29/wowshades.jpg"><h5>2018 ain't done yet... Amazon sent Alexa recordings of man and girlfriend to stranger</h5></a>
                </div>
            </div>
            <div class=devops_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/19/serverless_computing_study/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/04/14/shutterstock_storage_servers.jpg"><h5>Serverless is awesome (if you overlook inflated costs, dislike distributed computing, love vendor lock-in), say boffins</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/13/cll_19_to_span_devops_containers_continuous_delivery_and_serverless/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/07/18/cll19_logo_circles-large.jpg"><h5>CLL '19 to span DevOps, Containers, Continuous Delivery and Serverless</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/12/kubernetes_has_become_boring/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/12/janet_kuo_google.jpg"><h5>Kubernetes has become 'boring' and that's good, Google tells devs</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/12/jfrog_gocenter/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/06/17/british_library_shelves_st_pancras.jpg"><h5>JFrog to open freebie central repository for Go fans in the new year</h5></a>
                </div>
            </div>
            <div class=bus_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-policy><a href="/business/policy/" data-name="Policy" title="Policy News, analysis and opinion">Policy</a></li>
                    <li id=sub-sec-channel><a href="/business/channel/" data-name="The Channel" title="The Channel news, analysis and opinion">The Channel</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/21/silicon_valley_ceo_jailed/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/08/07/shutterstock_prisoner.jpg"><h5>Silicon Valley CEO thrown in the cooler for three years, ordered to pay back $1.5m for bullsh*tting investors</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/21/eu_steps_up_china_ip_snaffle_battle/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/01/25/beijing.jpg"><h5>EU politely asks if China could stop snaffling IP as precondition for doing business</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/20/google_settles_nt1_right_to_be_forgotten_lawsuit/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/20/shutterstock_google_search.jpg"><h5>Google settles Right To Be Forgotten case on eve of appeal hearing</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/20/washington_dc_sues_facebook/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/08/23/cryingemoji.jpg"><h5>Ho ho ho! Washington DC sends Zuckerberg a sueball-shaped present</h5></a>
                </div>
            </div>
            <div class=pers_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/21/tim_cook_apple_pricing_strategy/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/21/shutterstock_yellow_jackets.jpg"><h5>It's a lot of work, being popular: Apple, Tim Cook and the gilets jaunes</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/20/apple_iphone_germany_china_qualcomm/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/08/01/applebite.jpg"><h5>Apple yanks iPhones from sale in Germany – and maybe China, too – amid Qualcomm spat</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/20/facebook_disaster/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/20/shutterstock_mark_zuckerberg.jpg"><h5>Mark Zuckerberg did everything in his power to avoid Facebook becoming the next MySpace – but forgot one crucial detail…</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/19/suunto_scuba_screwup/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/18/suunto-cobra3.jpg"><h5>Suunto settles scary scuba screwup for $50m: 'Faulty' dive computer hardware and software put explorers in peril</h5></a>
                </div>
            </div>
            <div class=sci_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-geek><a href="/science/geeks_guide/" data-name="Geeks Guide" title="Geek's Guide to Britain">Geek's Guide</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/24/apollo_8_part_2/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/20/earthrise.jpg"><h5>An upset tummy and a sphincter-loosening blackout: Lunar spaceflight is all glamour</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/21/apollo_8_part_1/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/19/apollo_8.jpg"><h5>50 years ago: NASA blasts off the first humans to experience a lunar close encounter</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/18/space_roundup/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/09/06/shutterstock_man_wind.jpg"><h5>Scrubtastic end to 2018 as SpaceX, Blue Origin, Arianespace all opt for another day on Earth</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/17/galileo_scisys/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/10/02/shutterstock_gold.jpg"><h5>Brexit-dodging SCISYS Brits find Galileo joy in Dublin</h5></a>
                </div>
            </div>
            <div class=emer_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-artificial-intelligence><a href="/emergent_tech/artificial_intelligence/" data-name="Artificial Intelligence" title="Artificial Intelligence">Artificial Intelligence</a></li>
                    <li id=sub-sec-internet-of-things><a href="/emergent_tech/internet_of_things/" data-name="Internet of Things" title="Internet of Things">Internet of Things</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/21/logitech_backs_down_harmony_api/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/21/shutterstock_backtrack.jpg"><h5>It's a Christmas miracle: Logitech backs down from Harmony home hub API armageddon</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/20/gatwick_drone_non_shootdown_reasons/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/20/gatwick_airport_flight_radar_24.jpg"><h5>A few reasons why cops haven't immediately shot down London Gatwick airport drone menace</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/20/deep_learning_cnns_or_ai_on_your_to_do_list_we_can_help/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/01/09/mcubed_logo.jpg"><h5>Deep learning, CNNs, and AI on your to do list? We can help</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/19/logitech_harmony_smart_home/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/19/shutterstock_smug.jpg"><h5>A year after Logitech screwed over Harmony users, it, um, screws over Harmony users: Device API killed off</h5></a>
                </div>
            </div>
            <div class=bootnotes_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-stob><a href="/bootnotes/stob/" data-name="Verity Stob" title="Verity Stob">Verity Stob</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/21/brexit_boyband/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/21/breunionboys1.jpg"><h5>Dutch boyband hopes to reverse Brexit through the power of music</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/19/chinese_spam_smokers_with_sms_to_make_them_quit/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/19/shutterstock_chinese_father_baby_smoking.jpg"><h5>Introducing 'Happy Quit', where Chinese smokers are text-spammed into nicotine abstinence</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/18/bacon_vending_machine_project_over/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/17/bacon_vending_machine.jpg"><h5>Pork pulled: Plug jerked out of beacon of bacon delight</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/12/18/poacher_bambi/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/12/18/shutterstock-deer.jpg"><h5>Oh Deer! Poacher sentenced to 12 months of regular Bambi screenings in the cooler</h5></a>
                </div>
            </div>
        </div>
    </div>


        <div id=site_nav_mobile class=static>
        <div id=mobile_menu_toggle>
            <span></span>
            <span></span>
            <span></span>
        </div>
        <nav id=top_nav_mobile class=dcl>
        <form id=search_form_mobile action="https://search.theregister.co.uk/" method=GET>
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.svg">
            <input type=text name=q id=mobile_q placeholder="Search site">
        </form>
<a href="/data_centre/" id=m-sec-data-centre data-nav=".data_cent_nav" data-name="Data Centre">Data Centre</a>
<a href="/software/" id=m-sec-software data-nav=".software_nav" data-name="Software">Software</a>
<a href="/security/" id=m-sec-security data-nav=".sec_nav" data-name="Security">Security</a>
<a href="/devops/" id=m-sec-devops data-nav=".devops_nav" data-name="DevOps">DevOps</a>
<a href="/business/" id=m-sec-business data-nav=".bus_nav" data-name="Business">Business</a>
<a href="/personal_tech/" id=m-sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">Personal Tech</a>
<a href="/science/" id=m-sec-science data-nav=".sci_nav" data-name="Science">Science</a>
<a href="/emergent_tech/" id=m-sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">Emergent Tech</a>
<a href="/bootnotes/" id=m-sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">Bootnotes</a>
<div id="m-sub-sec-bofh"><a href="/data_centre/bofh/" data-name="Bofh" title="The Home of the Mighty BOFH">BOFH</a></div>
<a href="/lectures/" id=m-sec-lectures data-nav=".lectures_nav" data-name="Lectures">Lectures</a>
        </nav>
    </div>
    <div id=page_overlay_side></div>

    
    <div id=ad-condor class=adu>
        <script>
            show_gpt('ad-condor');
        </script>
        <noscript>
            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/storage&amp;sz=300x250&amp;tile=2&amp;c=2XCKvvcCoyKoAACSeLs0AAAC0&amp;t=ct%3Dns%26unitnum%3D2%26raptor%3Dcondor%26pos%3Dtop%26test%3D0" target="_blank">
                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/storage&amp;sz=300x250&amp;tile=2&amp;c=2XCKvvcCoyKoAACSeLs0AAAC0&amp;t=ct%3Dns%26unitnum%3D2%26raptor%3Dcondor%26pos%3Dtop%26test%3D0" alt="">
            </a>
        </noscript>
    </div>






    <div id=main-col>
        
        
        <div id="crumb_trail">
            <a href="/data_centre/" class=dcl>
                <h4>Data Centre</h4>
            </a>
            <span class="crumbtrail_arrow"></span>
            <a href="/data_centre/storage/" class="dcl sub_sec">
                <h4>Storage</h4>
            </a>
        </div>
        <div id="article"  data-cat='feature'>

            <div class="article_head">
                <h1>The solid state of storage in 2018: Latencies, they are dwindling. On-premises, the kit is glistening...</h1>
                
                <h2>A beautiful sight, we're happy tonight... Walking in a storage wonderland</h2>
                

                
                <div class="byline_and_share">
                    <div class="byline">
                        
                            By <a href="/Author/Chris-Mellor" title="Read more by this author" class="alt_colour dcl">Chris Mellor</a>
                        
                        <span class="dateline">
                            24&nbsp;Dec&nbsp;2018&nbsp;at&nbsp;10:06
                        </span>
                        
                        
                        <script>tweet_btn()</script>
                    </div>
                    <div class="comments_share">
                        
                            <a href="https://forums.theregister.co.uk/forum/all/2018/12/24/the_state_of_storage_in_2018/" class="reg_comments">                                    <span class="count">2</span>
                                    <img width="17" height="15" src="/design_picker/029b461aa66d73b1e8cb351f99212507d4da660c/graphics/icon/rect_comment_bubble_white.svg" alt="Reg comments">                            </a>                        <a href="#" class="share_toggle">SHARE <span>&#9660;</span></a>
                    </div>
                </div>
                
    <div class="social_btns top_article alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2018/12/24/the_state_of_storage_in_2018/&title=The%20solid%20state%20of%20storage%20in%202018%3A%20Latencies%2C%20they%20are%20dwindling.%20On-premises%2C%20the%20kit%20is%20glistening..." target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/reddit.svg" alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=The%20solid%20state%20of%20storage%20in%202018%3A%20Latencies%2C%20they%20are%20dwindling.%20On-premises%2C%20the%20kit%20is%20glistening...&amp;url=https://www.theregister.co.uk/2018/12/24/the_state_of_storage_in_2018/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/twitter.svg" alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/facebook.svg" alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2018/12/24/the_state_of_storage_in_2018/&amp;title=The%20solid%20state%20of%20storage%20in%202018%3A%20Latencies%2C%20they%20are%20dwindling.%20On-premises%2C%20the%20kit%20is%20glistening...&amp;summary=A%20beautiful%20sight%2C%20we%27re%20happy%20tonight...%20Walking%20in%20a%20storage%20wonderland" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/linkedin_alt.svg" alt="linkedin">
            </div>
        </a>
    </div>

                

                            <img src="https://regmedia.co.uk/2017/03/23/wine_drinking.jpg?x=442&amp;y=293&amp;crop=1" alt="" width=442 height=293 class="article_img">
            </div>
            <div id="body">
                
                <p><strong class="trailer">Roundup</strong> 2018 wasn't too shabby for storage as the three-pronged attack of IoT edge, AI and multi-cloud defeated notions of the public cloud eating on-premises storage. Revenues also rose, capacities increased and latencies dived to boot.</p>
                <p>Capacity rises followed new technology promising extra layers and QLC (4 bits/cell) for flash, and assisted recording techniques for disk.</p>
                <p>Storage-class memory stepped closer, NVMe-over-Fabrics arrived and composable systems gathered strength. Hyperconverged systems grew their market presence as well.</p>
                <p>There were 19 acquisitions, 22 company funding rounds and only two exits, both followed by rebirths. The big four – Dell EMC, HPE, IBM and NetApp – did well and many startups prospered, but one or two companies went through restructurings.</p>
                <p>Let's start with the public cloud pushback first, and then look at media advances, take a canter around arrays and filesystems, and then acquisitions, funding, restructurings and exits.</p>
                <h3 class="crosshead">
  <span>Public cloud threat diminished</span>
</h3>
                <p>Amazon, Azure and Google are the three killer whales threatening to decimate on-premises storage. But the rise of IoT edge, where the public cloud meets IoT data-generating devices, soon put a stop to that.</p>
                <p>Edge devices generate a heck of a lot of data. Think aeroplanes, ships and autonomous cars with sensors detecting hundreds of thousands of events per hour, which may need an immediate response. There's too much data to send to a public cloud because of network bandwidth limitations, and it takes too long for the public cloud to receive, analyse, respond and send it back to the edge device.</p>
                <p>In effect, small and complex edge devices need their own micro-data centres and storage. We can look at data-generating branch offices and define them as "internet edge locations" as well. Superstore branches are edge locations and need their own on-premises IT.</p>
                <p>Machine learning and AI technology is also needed at the edge, where stored, locally generated data can be analysed in real time for local decision-making. We can send filtered results to the public cloud for central analysis, archiving, etc, and so have a nice partnership between the on-premises and public cloud worlds.</p>
                <p>A third factor is multi-cloud, a combination of public and private (on-premises) clouds, where customers avoid lock-in by using two or more vendors, often coordinated though a central on-premises hub. Tellingly AWS realised it needed an on-premises presence for more than data collection, which its Snowball devices provided, and Outpost was the result.</p>
                <p>The release of <a target="_blank" href="https://www.theregister.co.uk/2018/11/30/dell_fy19_q3_ended_2_nov/">Amazon's Outpost</a> and Azure Stack-like devices in November was a watershed moment. Now even Amazon supports the multi-cloud idea.</p>
                <p>Overall, many data centres have become internet edge data centres, meaning on-premises storage has a future.</p>
                <h3 class="crosshead">
  <span>Non-volatile media</span>
</h3>
                <p>There was activity on three non-volatile fronts: layering, quad-level cells (QLC or 4bits/cell) and storage-class memory.</p>
                <p>SSDs using 64-layer flash, organised into TLC (3 bits/cell), predominated and all the manufacturers announced plans to move to 96-layer flash, 90+ layers in Samsung's case, and by so doing, add 50 per cent more capacity.</p>
                <p>China's YMTC NAND foundry startup said it intended to jump straight from its 64-layer flash to <a target="_blank" href="https://www.theregister.co.uk/2018/11/16/128_layer_nand_ymtc/">128</a>, bypassing the 96-layer stage altogether. This would enable it to catch up with Intel, Micron, SK Hynix, Toshiba and Western Digital as they eventually transition from 96 to 128-layer NAND.</p>
                <p>Controller and NAND technology developed sufficiently to support quad-level cell (QLC) technology with 4 bits/cell, a third more than TLC. QLC has lower write endurance than TLC and is thus more suitable for read-intensive work, such as fast-access archiving.</p>
                <p>QLC SSD announcements came from Micron in February with its <a target="_blank" href="https://www.theregister.co.uk/2018/05/21/micron_nand_enterprise_qlc/">5210 ION</a>, from <a target="_blank" href="https://www.theregister.co.uk/2018/07/23/oshiba_wd_96_layer_flash/">Western Digital</a> with its 96-layer flash in July, and <a target="_blank" href="https://www.theregister.co.uk/2018/08/07/samsung_qlc_consumer_ssd/">Samsung</a> and Intel rolled it out in August.</p>
                <p>SSDs using QLC flash could eat into nearline disk drive sales, but capacity improvements coming for disk should preserve a price advantage for the three disk drive manufacturers.</p>
                <p>There were also heroic SSD capacity demonstrations, such as Samsung's <a target="_blank" href="https://www.theregister.co.uk/2018/02/20/samsung_30tb_ssd/">31TB drive</a> in February.</p>
                <h3 class="crosshead">
  <span>Non-events and uncouplings</span>
</h3>
                <p>What <i>didn't</i> happen with flash in 2018 was the adoption of high-capacity, ruler-format SSDs by server suppliers. Samsung's faster version of NAND, its Z-SSD, also seemed to splutter.</p>
                <p>The two big events in the flash industry were, firstly, Micron and Intel deciding to <a target="_blank" href="https://www.theregister.co.uk/2018/10/19/micron_buy_out_intel_flash_joint_venture/">dismantle their joint IMFT foundry business</a> and go their separate ways in manufacturing and developing both 3D NAND and 3D XPoint.</p>
                <p>Secondly, Toshiba sold its Toshiba Memory business for $18bn to a Bain Capital-led consortium. The consortium owns Toshiba's interest in its flash foundry joint venture with Western Digital. Seagate was a consortium member and now has a guaranteed supply of chips.</p>
                <h3 class="crosshead">
  <span>Storage-Class memory</span>
</h3>
                <p>Intel steadfastly carried on pushing Optane into the market, with Cisco and Lenovo a<a target="_blank" href="https://www.theregister.co.uk/2018/06/13/cisco_lenovo_optane/">adopting it for some servers</a>. Liqid added <a target="_blank" href="https://www.theregister.co.uk/2018/12/06/liqid_supprt_optane_in_composable/">Optane SSDs</a> to its composable systems server component mix late in December.</p>
                <p>Israeli firm Scale MP has software treating Optane SSDs as storage-class memory and both Intel and Western Digital OEM that software.</p>
                <p>HPE upgraded its 3PAR array operating system to use <a target="_blank" href="https://www.theregister.co.uk/2018/11/27/hpe_storage_gets_pally_with_storageclass_memory_and_better_at_array_management/">Optane SSD storage-class memory caching</a>, with Nimble array support coming. Dell EMC will add Optane storage-class memory support <a target="_blank" href="https://www.theregister.co.uk/2018/11/30/dell_emc_and_hpe_embracing_storage_class_memory_for_storage/">next year</a>.</p>
                <p>E8's NVMe-oF software supports Optane.</p>
                <p>NetApp announced its Optane-supporting <a target="_blank" href="https://www.theregister.co.uk/2018/10/24/ontap_max_data_and_storagegrid_gets_flash_acceleration/">MAX Data</a>, with server Optane being used to cache/tier data fed it by a NetApp Array.</p>
                <p>The main product event was Intel's <a target="_blank" href="https://www.theregister.co.uk/2018/08/10/optane_dimm_ceremonially_ships_but_lacks_any_xeon_support/">Optane DIMM announcement</a> in August. These provide a 350-nanosecond average read latency, compared to the Optane SSD's 10,000. This should help increase Optane adoption by server OEMs.</p>
                <p>Slowly but surely, a wave of SCM adoption is building and we should see greater adoption next year, with radically faster data access by servers as a result. Let's hope that Samsung does something with its Z-SSD to provide competition.</p>
                <h3 class="crosshead">
  <span>The disk world</span>
</h3>
                <p>Disk capacities climbed during the year, with a focus on 3.5-inch nearline drives. These grew from 10 through 12 to 14TB with all three manufacturers providing a range of drives for desktop, data centre, NAS and surveillance use.</p>
                <p>Western Digital even produced a <a target="_blank" href="https://www.theregister.co.uk/2018/10/25/western_digital_hc620/">15TB shingled drive</a>, but the next capacity level for mainstream drives will be, we understand, 16TB. This will use, and be the last gasp of, perpendicular magnetic recording.</p>
                <p>Higher capacities mean smaller bits, and the only way of keeping their magnetic polarity stable is by using different recording mediums which need heat or microwave radiation given off by disk read/write heads to change polarity.</p>
                <p>Seagate is using Heat-Assisted Magnetic Recording (HAMR) to do this, and is testing 16TB HAMR drives. Western Digital and Toshiba are using Microwave-Assisted Magnetic Recording (MAMR) and should have drives to test next year, if they don't already.</p>
                <p>We should see MAMR and HAMR drives arriving in 2019 with capacities at the 16-20TB level.</p>
                <p>During 2018, Seagate revealed it will introduce a 14TB drive with <a target="_blank" href="https://www.theregister.co.uk/2018/03/21/seagate_to_drop_multiactuator_hamr_in_2020/">multi-actuator technology</a> next year. This involves the use of two read/write heads per platter to increase a disk drive's IO rate.</p>
                <p>We have seen behind-the-scenes technology development this year which should deliver 20TB-plus drives next year, as well as drives with higher IO rates. Both will be welcome.</p>
                <p>We also saw manufacturing footprint retrenchment, as SSDs ate into notebook, desktop, 2.5-inch and fast 3.5-inch data centre drive sales. For example, Western Digital closed a <a target="_blank" href="https://www.theregister.co.uk/2018/07/17/western_digital_petaling_jaya_malaysia/">Kuala Lumpur facility</a> in July.</p>
                <h3 class="crosshead">
  <span>Tape lives on</span>
</h3>
                <p>IBM launched is TS1160 tape drive and format, supporting 20TB raw capacity, compared to LTO-8's 12TB. But LTO-9 with 24TB capacity is expected next year.</p>
                <p>Spectra Logic added the TS1160 drives to its TFinity Exascale library, claiming capacities greater than 2EB were now possible.</p>
                <p>Great stuff, were it not for Amazon announcement in November of its <a target="_blank" href="https://www.theregister.co.uk/2018/11/28/aws_global_tape/">Glacier Deep Archive</a> cloud storage, priced at $0.01/TB/month. The effects of this on the on-premises tape library business could be significant.</p>
                <h3 class="crosshead">
  <span>Disk and flash arrays</span>
</h3>
                <p>Disk arrays grew capacity and speed during the year. Dell EMC significantly upgraded the speed of its Unity and SC arrays.</p>
                <p>There were two other themes to array development: NVMe-oF and analytics.</p>
                <p>Many arrays already support NVMe SSDs. Startups offer NVME-oF access which provides near PCIe direct-attached storage speed across a network link to an external array; think E8, Excelero and Pavilion.</p>
                <p>NVME-oF has depended upon data centre-class (lossless) Ethernet or InfiniBand for the wire transport. But NVMe-over-TCP arrived, as did NVMe-over-Fibre Channel, and both provide a way for installed base SANs to upgrade to NVMe-oF without adding InfiniBand or lossless Ethernet.</p>
                <p>NetApp announced support for <a target="_blank" href="https://www.theregister.co.uk/2018/05/09/superfast_netapp_storage_access_story/">Fibre Channel NVMe</a>. IBM has end-to-end NVMe on its Flash System arrays. Pure Storage is adding NVMe-oF support, as is HPE.</p>
                <p>Basically, the NVMe-oF groundwork has been done and mainstream adoption will start next year.</p>
                <p>The second theme is that of predictive analytics, from a cloud centre, being used to optimize the operation of on-premises arrays, Nimble showed the way with its InfoSight technology. HPE bought Nimble and has now spread InfoSight to its 3PAR arrays.</p>
                <p>Pure Storage has added predictive analytics. Hyperconverged system vendors are adding it. Soon it will be table stakes for any enterprise storage array vendor.</p>
                <h3 class="crosshead">
  <span>New array suppliers</span>
</h3>
                <p>Flash chip and disk drive suppliers Toshiba and Western Digital extended or entered the drive array business. Toshiba's <a target="_blank" href="https://www.theregister.co.uk/2018/03/21/toshibas_nvme_over_fabrics_storage_node_software/">Kumoscale</a> software runs in a server front-ending a set of all-flash drive array shelves, such as ones from Lenovo. It virtualizes and abstracts the SSDs, turning them, we were told, into one exceptionally large SSD.</p>
                <p>Western Digital is more mainstream. Its <a target="_blank" href="https://www.theregister.co.uk/2018/06/29/western_digital_ups_array_ante/">Ultrastar Serv60+8</a> is a hybrid 4U enclosure with two Xeon controllers, 60 x 3.5-inch disk drive bays and 8 x 2.5-inch SSD bays. It can hold up to 780TB of capacity with 12TB helium-filled disk drives, passing 900TB once 14TB disks and 7.68TB SSDs become available.</p>
                <p>The company also introduced two secondary or archive disk storage arrays, ActiveScale P100 and X100, with the v5 ActiveScale OS based on HGST-acquired Amplidata object storage.</p>
                <div class="CaptionedImage width_85"><img src="https://regmedia.co.uk/2018/06/29/wd_activescale_cabinetry.jpg?x=442&amp;y=448&amp;infer_y=1" alt="WD_ActiveScale_cabinetry" title="WD_ActiveScale_cabinetry" height="448" width="442"/>
<p class="text_center">Western Digital ActiveScale racks</p>
</div>
                <p>Whether Western Digital will become a significant and serious array supplier, as well as a composable systems supplier, remains to be seen. Selling arrays and systems is a lot different from selling drives to OEMs, VARs and consumers.</p>
                <h3 class="crosshead">
  <span>Benchmarks</span>
</h3>
                <p>There was a lot of filer benchmarking with SPEC SFS 2014. This saw seven results for its Software Build test added in the year:</p>
                <div class="reg_tbl_container">
<table class="reg_tbl">

<tbody>
<tr>
<td class="green border_right border_left border_top border_bottom text_center">Vendor</td>
<td class="green border_right border_left border_top border_bottom text_center">Builds</td>
<td class="green border_right border_left border_top border_bottom text_center">Overall Response Time</td>
<td class="green border_right border_left border_top border_bottom text_center">Date</td>
</tr>

<tr>
<td class="border_right border_left border_top border_bottom text_center">NetApp A800 8-node</td>
<td class="border_right border_left border_top border_bottom text_center">4,200</td>
<td class="border_right border_left border_top border_bottom text_center">0.78</td>
<td class="border_right border_left border_top border_bottom text_center">Nov 2018</td>
</tr>

<tr>
<td class="border_right border_left border_top border_bottom text_center">NetApp A800 4-node</td>
<td class="border_right border_left border_top border_bottom text_center">2,200</td>
<td class="border_right border_left border_top border_bottom text_center">0.73</td>
<td class="border_right border_left border_top border_bottom text_center">Nov 2018</td>
</tr>

<tr>
<td class="border_right border_left border_top border_bottom text_center">DDN - Spectrum Scale</td>
<td class="border_right border_left border_top border_bottom text_center">1,500</td>
<td class="border_right border_left border_top border_bottom text_center">0.19</td>
<td class="border_right border_left border_top border_bottom text_center">Oct 2018</td>
</tr>

<tr>
<td class="border_right border_left border_top border_bottom text_center">E8 - Optane - Spectrum Scale</td>
<td class="border_right border_left border_top border_bottom text_center">1,200</td>
<td class="border_right border_left border_top border_bottom text_center">0.57</td>
<td class="border_right border_left border_top border_bottom text_center">Aug 2018</td>
</tr>

<tr>
<td class="border_right border_left border_top border_bottom text_center">WekaIO - Supermicro</td>
<td class="border_right border_left border_top border_bottom text_center">1,200</td>
<td class="border_right border_left border_top border_bottom text_center">1.02</td>
<td class="border_right border_left border_top border_bottom text_center">Mar 2018</td>
</tr>

<tr>
<td class="border_right border_left border_top border_bottom text_center">Huawei 6800F V5</td>
<td class="border_right border_left border_top border_bottom text_center">1,000</td>
<td class="border_right border_left border_top border_bottom text_center">0.59</td>
<td class="border_right border_left border_top border_bottom text_center">May 2018</td>
</tr>

<tr>
<td class="border_right border_left border_top border_bottom text_center">E8 - Spectrum Scale</td>
<td class="border_right border_left border_top border_bottom text_center">600</td>
<td class="border_right border_left border_top border_bottom text_center">0.69</td>
<td class="border_right border_left border_top border_bottom text_center">Jan 2018</td>
</tr>
</tbody>
</table>
</div>
                <p>There had been three results added in 2017 and two in 2016; so a marked increase was seen in 2018, as well as a sevenfold increase in speed.</p>
                <p>The ever-popular SPC-1 (v3.n), which tests storage array responsiveness, had 14 results added in the year, with 10 from Chinese or other Asian suppliers. The top SPC result in 2017 was a Huawei FusionStorage system scoring 4,500,392 IOPS, so the top score has increased substantially.</p>
                <div class="reg_tbl_container">
<table class="reg_tbl">

<tbody>
<tr>
<td class="green border_top border_bottom border_right border_left text_center">Vendor</td>
<td class="green border_top border_bottom border_right border_left text_center">SPC-1 IOPS</td>
<td class="green border_top border_bottom border_right border_left text_center">Price/performance ($/KIOPS)</td>
<td class="green border_top border_bottom border_right border_left text_center">Date</td>
</tr>

<tr>
<td class="border_top border_bottom border_right border_left text_center">Huawei 18000 v3</td>
<td class="border_top border_bottom border_right border_left text_center">7,000,565</td>
<td class="border_top border_bottom border_right border_left text_center">$376.96</td>
<td class="border_top border_bottom border_right border_left text_center">Oct 2018</td>
</tr>

<tr>
<td class="border_top border_bottom border_right border_left text_center">Huawei 18800F V5</td>
<td class="border_top border_bottom border_right border_left text_center">6,000,572</td>
<td class="border_top border_bottom border_right border_left text_center">$465.79</td>
<td class="border_top border_bottom border_right border_left text_center">Mar 2018</td>
</tr>

<tr>
<td class="border_top border_bottom border_right border_left text_center">Huawei 18500F V5</td>
<td class="border_top border_bottom border_right border_left text_center">4,800,419</td>
<td class="border_top border_bottom border_right border_left text_center">$400.96</td>
<td class="border_top border_bottom border_right border_left text_center">May 2018</td>
</tr>

<tr>
<td class="border_top border_bottom border_right border_left text_center">JetSpeed 10-node</td>
<td class="border_top border_bottom border_right border_left text_center">2,410,271</td>
<td class="border_top border_bottom border_right border_left text_center">$287.01</td>
<td class="border_top border_bottom border_right border_left text_center">Dec 2018</td>
</tr>

<tr>
<td class="border_top border_bottom border_right border_left text_center">NetApp A800</td>
<td class="border_top border_bottom border_right border_left text_center">2,401,171</td>
<td class="border_top border_bottom border_right border_left text_center">$1,154.53</td>
<td class="border_top border_bottom border_right border_left text_center">Jul 2018</td>
</tr>

<tr>
<td class="border_top border_bottom border_right border_left text_center">JetSpeed 7-node</td>
<td class="border_top border_bottom border_right border_left text_center">1,510,150</td>
<td class="border_top border_bottom border_right border_left text_center">$326.75</td>
<td class="border_top border_bottom border_right border_left text_center">Dec 2018</td>
</tr>

<tr>
<td class="border_top border_bottom border_right border_left text_center">Inspur AS5300G2</td>
<td class="border_top border_bottom border_right border_left text_center">1,500,346</td>
<td class="border_top border_bottom border_right border_left text_center">$307.62</td>
<td class="border_top border_bottom border_right border_left text_center">Oct 2018</td>
</tr>

<tr>
<td class="border_top border_bottom border_right border_left text_center">Fujitsu AF650 S2</td>
<td class="border_top border_bottom border_right border_left text_center">620,163</td>
<td class="border_top border_bottom border_right border_left text_center">$269.79</td>
<td class="border_top border_bottom border_right border_left text_center">Jan 2018</td>
</tr>

<tr>
<td class="border_top border_bottom border_right border_left text_center">Fujitsu DX600 S4</td>
<td class="border_top border_bottom border_right border_left text_center">560,037</td>
<td class="border_top border_bottom border_right border_left text_center">$295.68</td>
<td class="border_top border_bottom border_right border_left text_center">Apr 2018</td>
</tr>

<tr>
<td class="border_top border_bottom border_right border_left text_center">Lenovo DE6000H</td>
<td class="border_top border_bottom border_right border_left text_center">460,011</td>
<td class="border_top border_bottom border_right border_left text_center">$91.76</td>
<td class="border_top border_bottom border_right border_left text_center">Nov 2018</td>
</tr>

<tr>
<td class="border_top border_bottom border_right border_left text_center">Huawei 5300 V5</td>
<td class="border_top border_bottom border_right border_left text_center">450,212</td>
<td class="border_top border_bottom border_right border_left text_center">$416.27</td>
<td class="border_top border_bottom border_right border_left text_center">Jul 2018</td>
</tr>

<tr>
<td class="border_top border_bottom border_right border_left text_center">Fujitsu AF250 S2</td>
<td class="border_top border_bottom border_right border_left text_center">360,070</td>
<td class="border_top border_bottom border_right border_left text_center">$94.02</td>
<td class="border_top border_bottom border_right border_left text_center">Nov 2018</td>
</tr>

<tr>
<td class="border_top border_bottom border_right border_left text_center">MacroSAN MS2500G2 - 25E</td>
<td class="border_top border_bottom border_right border_left text_center">300,028</td>
<td class="border_top border_bottom border_right border_left text_center">$379.50</td>
<td class="border_top border_bottom border_right border_left text_center">Feb 2018</td>
</tr>

<tr>
<td class="border_top border_bottom border_right border_left text_center">Lenovo DS6200</td>
<td class="border_top border_bottom border_right border_left text_center">180,006</td>
<td class="border_top border_bottom border_right border_left text_center">$93.29</td>
<td class="border_top border_bottom border_right border_left text_center">May 2018</td>
</tr>
</tbody>
</table>
</div>
                <p>The only American supplier represented is NetApp. In effect US suppliers are abandoning the SPC-1 benchmark.</p>
                <p>The rise of converged AI systems, combining storage and Nvidia DGX-1 GPU servers saw a series of new benchmarks appear, such as <a target="_blank" href="https://blocksandfiles.com/2018/12/12/spectrum-scale-part-of-new-ibm-nividia-ai-ref-design/">Resnet-152 and Resnet-50</a> image recognition for machine learning.</p>
                <p>There were results from Dell EMC (Resnet-50), DDN, IBM, NetApp and Pure Storage released throughout the year. Here's a sample chart:</p>
                <div class="CaptionedImage Border width_85">
  <img src="https://regmedia.co.uk/2018/12/14/resnet_152_dec_2018.jpg?x=648&amp;y=448&amp;infer_y=1" alt="Resnet_152_Dec_2018" title="Resnet_152_Dec_2018" height="448" width="648"/>
</div>
                <p>STAC benchmarks also appeared, tailored specifically for financial trading and similar finance applications. These are tightly controlled by a user panel and divided into specific versions for individual financial trading workloads, making them hard to use for general storage performance purposes.</p>
                <p><a target="_blank" href="https://www.theregister.co.uk/2018/06/15/endtoend_nvme_arrays_poised_to_ressurrect_external_storage/">Dell, E8 and Lenovo</a> have participated in some of these STAC runs.</p>
                <h3 class="crosshead">
  <span>Filesystems</span>
</h3>
                <p>IBM's Spectrum Scale notched up sales and benchmark wins while newer startups such as Elastifile, and WekaIO pushed their products. WekaIO is going for Spectrum Scale levels of performance with greater ease of use. Elastifile is relying on the multi-cloud idea while still being scale-out.</p>
                <p>HPC supplier Panasas announced new and faster software (PanFS) and changed tack from proprietary to commodity hardware, preparing the way for a possible software-only release or cloud instantiations of PanFS.</p>
                <p>Qumulo <a target="_blank" href="https://www.theregister.co.uk/2018/09/14/qumulo_software_speed/">added more speed</a> to its filers and software. Google announced its Cloud File Store. Basically, file storage boomed in 2018.</p>
                <h3 class="crosshead">
  <span>Object storage</span>
</h3>
                <p>But it was a fairly quiet object storage year. Suppliers continued adding S3 interfaces and file-level access. Cloudian and Scality received <a target="_blank" href="https://www.theregister.co.uk/2018/03/01/cloudian_and_scality_collide/">fresh funding</a> and increased their mainstream storage supplier partnerships.</p>
                <p>Small Caringo put out an impressive <a target="_blank" href="https://blocksandfiles.com/2018/10/15/caringo-accelerates-its-object-storage-and-delivers-a-cheap-single-server-starter-system/">Swarm software release</a>, claiming an S3 throughput record. Minio recorded record GitHub pulls for its software.</p>
                <p>We saw the beginnings of all-flash object storage nodes, promising much faster performance, but we also saw new filer companies, like WekaIO, promising object-storage levels of scale-out with filer performance.</p>
                <p>It's almost as though object storage is a mature market.</p>
                <h3 class="crosshead">
  <span>Backup and data managers</span>
</h3>
                <p>The huge growth of Veeam, followed by Acronis, Cohesity, Rubrik and others, caused changes that caught legacy suppliers Commvault and Veritas on the hop.</p>
                <p>Backup became seen as a generator of secondary storage; unstructured data files that could be managed to do more than offer data protection. Secondary storage is much more than backup and several suppliers have not shown interest in progressing beyond data protection into data management. Veeam, for example.</p>
                <p>However, every secondary storage company is now in the data management business, including Actifio, Cohesity, CTERA, Igneous, Komprise and Rubrik. Even Scality has its Zenko data manager.</p>
                <p>The backup companies are slowly being transformed into data managers; witness Commvault and Druva.</p>
                <p>All these data managers rely on building metadata warehouses describing the unstructured data files they look after, and then using this to deliver data copies for test-and-dev, and provide a mix of archiving, analytics, data protection, security, governance and life cycle management.</p>
                <p>Backup suppliers benefited from an increasing willingness by customers to work with <a target="_blank" href="https://blocksandfiles.com/2018/11/21/multiple-backup-vendors-on-business-menu-du-jour/">multiple vendors</a>, choosing best-of-breed products for specific backup workloads.</p>
                <p>There was a smattering of consolidation, with Carbonite buying Mozy, and Kaseya buying Unitrends and Spanning.</p>
                <h3 class="crosshead">
  <span>Acquisitions</span>
</h3>
                <p>We counted 19 acquisitions in 2018:</p>
                <ul>
<li>Microsoft <a target="_blank" href="https://www.theregister.co.uk/2018/01/03/microsoft_buys_avere/">buys Avere</a> – January</li>

<li>Barracuda buys PhishLine – January</li>

<li>Veeam buys N2WS – January</li>

<li>Rubrik buys DatosIO – February</li>

<li>Carbonite buys Mozy – February</li>

<li>Nutanix buys Netsil – May</li>

<li>Kaseya buys Unitrends – May</li>

<li>Google buys Velostrata – May</li>

<li>Bain group buys Toshiba Memory – June, $18bn</li>

<li>Hitachi Vantara buys REAN – July</li>

<li>Nutanix to buy Mainframe2 for VDI from the cloud – August</li>

<li>Pure buys StorReduce – August</li>

<li>DDN buys Tintri assets – August, $60m</li>

<li>StorCentric buys Drobo and Nexsan – August</li>

<li>Apple buys Akonia Holographics – August</li>

<li>Kaseya buys Spanning – October</li>

<li>Violin buys X-IO – October</li>

<li>HPE buys BlueData – November</li>

<li>DDN buys Lustre File System business from Intel, and calls it Whamcloud again</li>
</ul>
                <p>IBM buying Red Hat for $34bn had a storage element but it wasn't about storage per se.</p>
                <p>Most of the acquisitions above could be called tuck-ins, with technology being bought that helped the acquirer strengthen its market presence, like Nutanix and Netsil, or enter a nearby adjacent market, like Rubrik and DatosIO.</p>
                <p>The Bain group purchase of Toshiba's Memory Business was atypical, being a private equity rescue bid for a business Toshiba had to offload to recover from drastic financial losses in its nuclear power station building business.</p>
                <h3 class="crosshead">
  <span>Exits and arrivals</span>
</h3>
                <p>There were remarkably few storage company failures in 2018; just two notable in fact, one minor, and also one notable arrival.</p>
                <p>Primary Data closed down due to a focus on on-premises storage restricting its sales growth. However, CEO and founder David Flynn popped up again later in the year, in the same building and with many Primary Data staff, with <a target="_blank" href="https://www.theregister.co.uk/2018/10/19/hammerspace_introduces_dataasaservice/">Hammerspace</a>. It is a metadata-based entity, like Primary Data, but focused on unifying file silos into a single network-attached storage (NAS) resource that can provide access to unstructured data anywhere, in hybrid or public clouds, on demand.</p>
                <p>All-flash and hybrid array supplier Tintri went belly up after a catastrophic IPO. In September its assets were <a target="_blank" href="https://www.theregister.co.uk/2018/09/05/ddn_buys_tintri_biz_remains_for_60mn/">bought for $60m</a>, a surprisingly large sum, by HPC storage supplier DDN, which is entering the enterprise storage array market by renovating the business.</p>
                <p>It has just announced the activation and stocking of more than 98 per cent of the planned 122 Tintri service depots worldwide, and the general availability of Tintri OS 4.4.3.3, the first OS release since <a target="_blank" href="https://www.theregister.co.uk/2018/09/05/ddn_buys_tintri_biz_remains_for_60mn/">DDN acquired it</a>.</p>
                <p>Data Torrent, a startup focused on the Apex stream processing engine, closed down in May, having failed to attract sufficient customer interest.</p>
                <h3 class="crosshead">
  <span>Restructurings, CEO changes, etc.</span>
</h3>
                <p>Three companies are undergoing restructuring to mend failing or sub-optimal business models: Commvault, Quantum and Veritas.</p>
                <p>Commvault is changing its cost structures and <a target="_blank" href="https://www.theregister.co.uk/2018/11/02/commvault_revenues_grow_just_as_it_transfers_to_subscription_pricing/">business model</a> with product simplification, a renewed channel push and a move to subscription pricing.</p>
                <p>Quantum found its StorNext scale-out file system management software wasn't generating the revenues needed to offset tape and deduplicating disk array products.</p>
                <p>Jamie Lerner was appointed CEO in June 2018, the fourth CEO in eight months. This was triggered by CEO Jon Gacek's departure in November 2017, following the intervention of activist investor VIEX and a March 2017 NYSE delisting threat sidestepped a month later by a reverse stock split.</p>
                <p>The company is also investigating accounting irregularities and was late with a quarterly SEC results filing. Lerner has instituted a vertical market strategy with the StorNext product set integrated with workflow stages and applications in markets such as entertainment and media, oil and gas and automotive.</p>
                <p>Private equity-owned Veritas is working to cut costs and become profitable. There have been <a target="_blank" href="https://www.theregister.co.uk/2018/09/04/specialist_uklocated_veritas_appliance_support_being_skills_thrown_away/">reorgs</a> and layoffs. Legacy products and some new ones are being examined for viability.</p>
                <p>Other, smaller companies saw CEO changes – <a target="_blank" href="https://www.theregister.co.uk/2018/07/02/the_storage_roulette_wheel_spins_around_again/">Datrium</a>, Elastifile, Pavilion, Reduxio and Sysdig, for example – as they aimed to kickstart growth or accelerate it.</p>
                <p>Veeam's October <a target="_blank" href="https://blocksandfiles.com/2018/10/30/veeam-co-ceo-and-president-peter-mckay-off-to-new-endeavours/">CEO change</a> was not associated with any dip in growth or revenues at this rocket-ship company. Peter McKay left to pursue new endeavours.</p>
                <h3 class="crosshead">
  <span>Funding</span>
</h3>
                <p>We recorded 22 storage company funding events in the year:</p>
                <ul>
<li>Nutanix $500m convertible notes – January</li>

<li>Snowflake $263.5m – January</li>

<li>Igneous $15m – January</li>

<li>Pure $450m – April</li>

<li>Scality $60m – April</li>

<li>SQream $19m – May</li>

<li>Qumulo $93m – June</li>

<li>Cohesity $250m – June</li>

<li>Actifio $100m – August</li>

<li>Excelero $5m – August</li>

<li>Cloudian $94m – August</li>

<li>InfiniteIO $10.3m – August</li>

<li>Sysdig $68.5m – September</li>

<li>HyperGrid $40m – September</li>

<li>Burleywood $10.6m – September</li>

<li>Datrium $60m – September</li>

<li>Wasabi $68m – September</li>

<li>CTERA $30m – October</li>

<li>Kaminario undisclosed Western Digital strategic investment – October</li>

<li>Snowflake $450m – October</li>

<li>CNEX $23m – October</li>

<li>Scale Computing $34.8m – October</li>
</ul>
                <p>That totals more than $2.6bn and indicates just how strong the storage industry is.</p>
                <p>The rise of the AI-driven analytics trend, the potentially colossal data-generating capabilities of internet edge devices, and the deferred or weakened gobble of on-premises storage by the public cloud suggests that the storage industry is in good health and should be even stronger this time next year. ®</p>
                
            </div>

            
            <div id=article_body_btm>
                <div id="tips_or_corrections">
                    <a href="mailto:corrections@theregister.co.uk?subject=%5Bcorrection%5D%20The%20solid%20state%20of%20storage%20in%202018%3A%20Latencies%2C%20they%20are%20dwindling.%20On-premises%2C%20the%20kit%20is%20glistening...&amp;body=re:%20http%3A%2F%2Fwww.theregister.co.uk/2018/12/24/the_state_of_storage_in_2018/"
                        title="Spotted an error or have a tip? Let us know.">
                        Tips and corrections
                    </a>
                </div>
                
                <div class="comments ">
                    <a class="reg_btn count" title="View comments on this article" href="https://forums.theregister.co.uk/forum/all/2018/12/24/the_state_of_storage_in_2018/">
                        <span>2</span>
                        Comments
                    </a>
                </div>
            
            </div>
                    </div>

        <div id=tags>
            <ul>
                <li>
                    <strong>MORE</strong>
                </li>
                <li>
                    <a href="/Tag/aws">Aws</a>
                </li>
            </ul>
        </div>


        
    <div class="social_btns bot_article alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2018/12/24/the_state_of_storage_in_2018/&title=The%20solid%20state%20of%20storage%20in%202018%3A%20Latencies%2C%20they%20are%20dwindling.%20On-premises%2C%20the%20kit%20is%20glistening..." target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/reddit.svg" alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=The%20solid%20state%20of%20storage%20in%202018%3A%20Latencies%2C%20they%20are%20dwindling.%20On-premises%2C%20the%20kit%20is%20glistening...&amp;url=https://www.theregister.co.uk/2018/12/24/the_state_of_storage_in_2018/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/twitter.svg" alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/facebook.svg" alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2018/12/24/the_state_of_storage_in_2018/&amp;title=The%20solid%20state%20of%20storage%20in%202018%3A%20Latencies%2C%20they%20are%20dwindling.%20On-premises%2C%20the%20kit%20is%20glistening...&amp;summary=A%20beautiful%20sight%2C%20we%27re%20happy%20tonight...%20Walking%20in%20a%20storage%20wonderland" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/linkedin_alt.svg" alt="linkedin">
            </div>
        </a>
    </div>


        
            <script type="text/javascript">show_article_signup_ml();</script>
        

    </div>

    <div id=right-col>
                            <div id=ad-eagle class=adu>
                        <script>
                            show_gpt('ad-eagle');
                        </script>
                        <noscript>
                            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/storage&amp;sz=300x250%7C300x252%7C300x600&amp;tile=3&amp;c=33XCKvvcCoyKoAACSeLs0AAAC0&amp;t=ct%3Dns%26unitnum%3D3%26raptor%3Deagle%26pos%3Dtop%26test%3D0" target="_blank">
                                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/storage&amp;sz=300x250%7C300x252%7C300x600&amp;tile=3&amp;c=33XCKvvcCoyKoAACSeLs0AAAC0&amp;t=ct%3Dns%26unitnum%3D3%26raptor%3Deagle%26pos%3Dtop%26test%3D0" alt="">
                            </a>
                        </noscript>
                    </div>

<div id=hot>
    <h3>Most read</h3>
    <ol>
        <li>
            <a href="https://www.theregister.co.uk/2018/12/20/facebook_disaster/">
                            <img src="https://regmedia.co.uk/2018/12/20/shutterstock_mark_zuckerberg.jpg?x=88&amp;y=58&amp;crop=1" alt="Lt Commander All Your Data" width=88 height=58>
                <h4>Mark Zuckerberg did everything in his power to avoid Facebook becoming the next MySpace – but forgot one crucial detail…
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/12/20/gatwick_drone_non_shootdown_reasons/">
                            <img src="https://regmedia.co.uk/2018/12/20/gatwick_airport_flight_radar_24.jpg?x=88&amp;y=58&amp;crop=1" alt="Gatwick Airport, as seen on Flight Radar 24 and pictured at 1600 GMT" width=88 height=58>
                <h4>A few reasons why cops haven't immediately shot down London Gatwick airport drone menace
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/12/19/suunto_scuba_screwup/">
                            <img src="https://regmedia.co.uk/2018/12/18/suunto-cobra3.jpg?x=88&amp;y=58&amp;crop=1" alt="suunto" width=88 height=58>
                <h4>Suunto settles scary scuba screwup for $50m: 'Faulty' dive computer hardware and software put explorers in peril
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/12/20/amazon_alexa_recordings_stranger/">
                            <img src="https://regmedia.co.uk/2018/08/29/wowshades.jpg?x=88&amp;y=58&amp;crop=1" alt="Couple wearing sunglasses looking surprised by something" width=88 height=58>
                <h4>2018 ain't done yet... Amazon sent Alexa recordings of man and girlfriend to stranger
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/12/19/microsoft_internet_explorer_cve_2018_8653/">
                            <img src="https://regmedia.co.uk/2015/06/22/ie_9837498546.jpg?x=88&amp;y=58&amp;crop=1" alt="" width=88 height=58>
                <h4>On the first day of Christmas, Microsoft gave to me... an emergency out-of-band security patch for IE
                </h4>
            </a>
        </li>
    </ol>
</div>
        <div id=ad-falcon class=adu>
            <script>
                show_gpt('ad-falcon');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/storage&amp;sz=300x100%7C300x250%7C300x251&amp;tile=4&amp;c=44XCKvvcCoyKoAACSeLs0AAAC0&amp;t=ct%3Dns%26unitnum%3D4%26raptor%3Dfalcon%26pos%3Dmid%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/storage&amp;sz=300x100%7C300x250%7C300x251&amp;tile=4&amp;c=44XCKvvcCoyKoAACSeLs0AAAC0&amp;t=ct%3Dns%26unitnum%3D426raptor%3Dfalcon%26pos%3Dmid%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


    </div><hr id=story_section_break>
    <div id=boot>
        
        <div id=ad-hawk class=adu>
            <script>show_gpt('ad-hawk');</script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/storage&amp;sz=300x250%7C300x50&amp;tile=6&amp;c=66XCKvvcCoyKoAACSeLs0AAAC0&amp;t=ct%3Dns%26unitnum%3D6%26raptor%3Dhawk%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/storage&amp;sz=300x250%7C300x50&amp;tile=6&amp;c=66XCKvvcCoyKoAACSeLs0AAAC0&amp;t=ct%3Dns%26unitnum%3D6%26raptor%3Dhawk%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>

    </div>
<div id=story-bot-col>
    
        <hr>
        <div class="OUTBRAIN" data-src="https://www.theregister.co.uk/2018/12/24/the_state_of_storage_in_2018/" data-widget-id="GS_1" data-ob-template="Theregister_201806030243"></div>
        <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
        <hr>
    

    
        <div id=whitepapers>
            <h3>
                <a href="https://whitepapers.theregister.co.uk/" class=dcl>Whitepapers</a>
            </h3>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6432/planning-for-office-365-gaps?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Planning for Office 365 Gaps</h4>
                <div class=standfirst>
                    Plan your risk management strategy - don’t just hope your email and data is protected in the cloud.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6879/get-less-with-rimini-street?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Get Less with Rimini Street</h4>
                <div class=standfirst>
                    Our clients have saved more than $3 billion with less hassle, threats, intimidation and achieved better support outcomes
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6993/network-automation-for-everyone-modernize-your-network-with-red-hat-ansible-network-automation?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Network automation for everyone: Modernize your network with Red Hat Ansible Network Automation</h4>
                <div class=standfirst>
                    Red Hat Ansible Network Automation provides an automation engine, management, interface, and support offering—for better control over and visibility into network resources.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6914/ensuring-a-successful-windows-10-migration?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Ensuring a Successful Windows 10 Migration</h4>
                <div class=standfirst>
                    Six key activities that are required for every successful migration and how automating those tasks will help you ensure a successful enterprise upgrade to Windows 10.
                </div>
            </a>
        </div>

        <div id="read_more_on">
            <h3>More from The Register</h3>
            <div class=stories><div class="story">
                    <a href="/2018/09/19/aws_storage_gateway_hardware_appliance/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/03/22/shutterstock_scared_consultant.jpg?x=198&amp;y=131&amp;crop=1" alt="Scared looking office consultant hides under desk" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>IT bods, beware! AWS claims Storage Gateway appliance doesn't need you to manage it</h4>
                            <div class=standfirst>
                                And I heard a great voice saying: Behold, the hybrid tabernacle is with men
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/09/18/netapp_kubernetes_stackpointcloud/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/02/07/cloud_money_shutterstock.jpg?x=198&amp;y=131&amp;crop=1" alt="Money cloud" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Kick-Kaas: NetApp gobbles cloudy Kubernetes upstart StackPointCloud</h4>
                            <div class=standfirst>
                                CEO to stay on as NetApp Kubernetes takes to the skies
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/10/24/ontap_max_data_and_storagegrid_gets_flash_acceleration/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/01/06/his_masters_voice.jpg?x=198&amp;y=131&amp;crop=1" alt="His master&amp;#39;s voice" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>NetApp puts MAX Data, er, ONTAP and StorageGRID gets flash acceleration</h4>
                            <div class=standfirst>
                                Offers a no-details flash performance guarantee
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/10/24/netapps_product_aws_and_azure_cloudification/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/09/07/head_in_the_cloud.jpg?x=198&amp;y=131&amp;crop=1" alt="Man with head in the cloud" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>NetApp: Public cloud, public cloud we really love the... you're going to keep some things on-premises, right? Right?</h4>
                            <div class=standfirst>
                                Flashes AWS and Azure cloudification, ONTAP as cloud abstraction layer
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/02/12/inspur_in_server_top_3/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/09/09/whispering.jpg?x=198&amp;y=131&amp;crop=1" alt="People whispering" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>How back of server pack rat Inspur has sailed into the top-three slot</h4>
                            <div class=standfirst>
                                <span class=trailer>Analysis</span>
                                Chinese firm blows past costly Cisco and Lenovo
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/08/31/netapp_element_hci_vmware_private_cloud/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/04/11/shutterstock_shock_newspaper.jpg?x=198&amp;y=131&amp;crop=1" alt="man shocked when reading newspaper" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Who wants to read 34 pages about getting VMware Private Cloud to run on NetApp HCI?</h4>
                            <div class=standfirst>
                                Deployment in 'less than 30 min' &#8211; but not including reading the manual
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/08/28/vmware_aws_preview_databaseonvsphere/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/03/17/charlie_chaplin_modern_times.jpg?x=198&amp;y=131&amp;crop=1" alt="Charlie Chaplin Modern Times" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>VMware, AWS preview database-on-vSphere</h4>
                            <div class=standfirst>
                                <span class=trailer>VMworld US</span>
                                Database ops need less 'muck' says AWS boss Andy Jassy
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/09/14/aws_buys_aws_dot_com/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/03/23/cloud_shutterstock.jpg?x=198&amp;y=131&amp;crop=1" alt="cloud" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Automated Weather Source didn't see this cloud coming: Amazon snatches up AWS.com</h4>
                            <div class=standfirst>
                                Uh, we'll be having that domain
                            </div>
                        </div>
                    </a>
                </div>
            </div>
        </div>
        
<div id=sponlinks>
<h3>Sponsored links</h3>
<ul>
        <li><a href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter"><strong>Get The Register's Headlines in your inbox daily - quick signup!</strong></a></li>
</ul>
</div>

            <div id=ad-owl class=adu>
            <script>
                show_gpt('ad-owl');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/storage&amp;sz=300x250%7C300x50&amp;tile=5&amp;c=55XCKvvcCoyKoAACSeLs0AAAC0&amp;t=ct%3Dns%26unitnum%3D5%26raptor%3Dowl%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/storage&amp;sz=300x250%7C300x50&amp;tile=5&amp;c=55XCKvvcCoyKoAACSeLs0AAAC0&amp;t=ct%3Dns%26unitnum%3D5%26raptor%3Dowl%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


</div>

<script>facebook_sdk();</script>
    <div id=footer><div class=foot_wrapper>

        <div class="left_block">
            <div class="foot_list alt_colour dcl">
                <h4>About us<img width="7" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Profile/about_the_register/">Who we are</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/website/">Under the hood</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/contact/">Contact us</a></li>
                    <li><a target=_blank href="https://situationpublishing.com/home/contact-us/">Advertise with us</a></li>
                </ul>
            </div>

            <div class="foot_list more_us alt_colour dcl">
                <h4>More content<img width="7" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Week/">Week’s headlines</a></li>
                    <li><a href="https://www.theregister.co.uk/Popular/">Top 20 stories</a></li>
                    <li><a href="https://account.theregister.co.uk/alert/?create=1">Alerts</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/">Whitepapers</a></li>
                </ul>
            </div>

            <div class="foot_list what_else alt_colour dcl">
                <h4>Situation Publishing<img width="7" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.nextplatform.com/">The Next Platform</a></li>
                    <li><a href="https://continuouslifecycle.london/">Continuous Lifecycle London</a></li>
                    <li><a href="http://www.mcubed.london/">M-cubed</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/events/list">Webinars</a></li>
                </ul>
            </div>

            <span class="foot_delim"></span>

            <div class="reg_foot">
                <a href="https://situationpublishing.com/" id="sitpub_logo">
                    <img width="132" height="51" alt="Situation Publishing" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/sitpub_footer.svg">
                </a>
                <p class="foot_desc"><strong>The Register</strong> - Independent news and views for the tech community. Part of Situation Publishing</p>
            </div>
        </div>

        <div class="right_block">
            <div class="newsletter_signup alt_colour dcl">
                <h4>Sign up to our Newsletters</h4>
                <p>Join our daily or weekly newsletters, subscribe to a specific section or set <a href="https://account.theregister.co.uk/alert/?create=1">News alerts</a></p>
                <a class="subscribe_newsletter_button" href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter">Subscribe<img width="7" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_white.svg"></a>
            </div>

            <div class="social alt_colour dcl">
                <div id=follow_btns>
                    <a id="follow_us_twitter" href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank class=twit>
                        <div class="circ">
                            <img width="18" height="18" alt="Twitter" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/twitter.svg">
                        </div>
                    </a>
                    <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                        <div class="circ">
                            <img width="18" height="18" alt="Facebook" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/facebook.svg">
                        </div>
                    </a>
                    <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target="_blank" class="linkin">
                        <div class="circ">
                            <img width="18" height="18" alt="LinkedIn" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/linkedin_white.svg">
                        </div>
                    </a>
                    <a href="https://www.theregister.co.uk/Design/page/feeds.html" title="Follow our RSS" target=_blank class=rss_feed>
                        <div class="circ">
                            <img width="18" height="18" alt="feeds" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/rss.svg">
                        </div>
                    </a>
                </div>
            </div>
        </div>
        <noscript><img src="/Design/graphics/std/transparent_pixel.png" alt="no-js"></noscript>

    </div></div>

    <div id=foot_btm>
        <p>Biting the hand that feeds IT © 1998–2018</p>
        <div class=foot_btm_links>
            <a href="https://www.theregister.co.uk/Profile/cookies/">Cookies</a>
            <a href="https://www.theregister.co.uk/about/company/privacy/">Privacy</a>
            <a href="https://www.theregister.co.uk/Profile/terms_and_conditions_of_use/">Ts&amp;Cs</a>
        </div>
    </div>

    <div id=end_scripts>
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-33330076-1', 'theregister.co.uk', { 'allowLinker': true });
            ga('require', 'linker');
            ga('linker:autoLink', ['channelregister.co.uk']);
            ga('require', 'displayfeatures');
            ga('set', 'dimension2', (typeof RegArticle != 'undefined') ? RegArticle.author : '');
            ga('set', 'dimension3', (typeof RegSection != 'undefined') ? RegSection : '');
            ga('set', 'dimension4', (typeof RegArticle != 'undefined' ? (RegArticle.pf ? 'p' : (RegArticle.cp ? 'c' : 'a')) : 'i'));
            ga('set', 'dimension5', (typeof RegArticle != 'undefined') ? RegArticle.cat : '');
            ga('set', 'dimension6', (typeof RegArticle != 'undefined') ? RegArticle.ads : '');
            ga('send', 'pageview');
        </script>

<script>!function(a,e,d,m,t){a.adm={};a.adm.pixid=137060;var o=e.getElementsByTagName("head")[0],c=e.createElement("script");a.adm.json="https://ps.l.admedo.com/e7b7041f-8d65-4024-9168-fd38b9a62669.json",a.adm.pixurl="https://pool.admedo.com",c.src="https://pj.l.admedo.com/admtracker.lib.min.js",c.async=!0,o.appendChild(c)}(window,document);</script>
<noscript><img height="1" width="1" alt="" src="https://pool.admedo.com/pixel?id=137060&t=img"></noscript>


    <script>
        $(function() { set_bucket_group(653) });
    </script>
        <div id="fb-root"></div>
    </div></div>
</body>
</html>

