<!doctype html>
<html lang="en">
<head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
    
    <title>Consultant misreads advice, ends up on a 200km journey to the Exchange expert • The Register</title>
    
    <meta name="viewport" content="initial-scale=1.0, width=device-width"/>
    <meta property="og:image" content="https://regmedia.co.uk/2018/11/22/shutterstock_man_turns_page.jpg"/>
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.theregister.co.uk/2018/11/26/who-me/" />
    <meta property="og:title" content="Consultant misreads advice, ends up on a 200km journey to the Exchange expert" />
    <meta property="og:description" content="As your dad used to say: RTFM, the WHOLE effin' manual" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TheRegister">
    <meta name="news_keywords" content="Who Me, Who-Me">
<script type="application/ld+json">
{
"@context":"http://schema.org",
"@type":"NewsArticle",
"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.theregister.co.uk/2018/11/26/who-me/"},
"headline":"Consultant misreads advice, ends up on a 200km journey to the Exchange expert",
"datePublished":"2018-11-26T08:00:08Z",
"dateModified":"2018-11-25T22:14:02Z",
"image":{"@type":"ImageObject","url":"https://regmedia.co.uk/2018/11/22/shutterstock_man_turns_page.jpg","width":"648","height":"432"},
"author":{"@type":"Person","name":"Rebecca Hill"},
"publisher":{"@type":"Organization","name":"The Register","url":"https://www.theregister.co.uk/","logo":{"@type":"ImageObject","url":"https://www.theregister.co.uk/Design/graphics/icons/reg_logo.png","width":330,"height":60}}
}
</script>
    <script>
      var RegZoot = {  };
      var RegPageType = 'Story';
    </script>
    <link rel="canonical" href="https://www.theregister.co.uk/2018/11/26/who-me/"><link rel="amphtml" href="https://www.theregister.co.uk/AMP/2018/11/26/who-me/">
    <script>
        var RegArticle={id:200276,pf:0,af:0,bms:0,cat:'news',ec:[],kw:[['who me','Who Me'],['who-me','Who-Me']],short_url:'http://reg.cx/2QHJ',cp:0,noads:[],author:'Rebecca Hill',vid:0}
    </script>
    <link rel=stylesheet href="https://fonts.googleapis.com/css?family=Arimo:400%7CArimo:700">
<link rel=stylesheet type="text/css" href="/css_picker/default/81b2e018e8aad68da189b82b0d814933951d42c8/design.css">

    <style>
        #sec-data-centre, #m-sec-data-centre,
        #sub-sec-none a {
          font-weight: bold;
        }
    </style>
    
    <link rel=alternate type="application/atom+xml" href="/headlines.atom" title="The Register: whole site">
    
    
    <script src="/design_picker/b5f18593a9ff9431b02efddc5212c15e606784f9/javascript/_.js"></script>
    <script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
    <script src="https://nir.regmedia.co.uk/?g=vk&amp;g=c&amp;g=sa&amp;s=c/dc.front&amp;s=vk/who%20me&amp;s=vk/who-me"></script>
    <script>
        Reg__adct = 's-async';
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function() {
            init_gpt('reg_datacentre/front');
        });
    </script>

    <link rel=search href="https://search.theregister.co.uk/">
    <link rel=search type="application/opensearchdescription+xml" title="El Reg Search" href="/Design/page/search.osd">
    <link rel="apple-touch-icon" sizes="180x180" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="16x16" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/favicon-16x16.png">
<link rel="icon" type="image/png" sizes="32x32" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/favicon-32x32.png">
<link rel="manifest" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/site.webmanifest">
<link rel="mask-icon" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/safari-pinned-tab.svg" color="#ff0000">
<link rel="SHORTCUT ICON" href="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/favicon.ico">
<meta name="msapplication-TileColor" content="#ff0000">
<meta name="msapplication-config" content="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/favicons/browserconfig.xml">
<meta name="theme-color" content="#ff0000">


</head>
<body class="DYNX" data-pagetype='Story' data-pagenum=0>
<div id=page>
    <div id=topbar class="alt_colour dcl">
        <div class=login></div>
        <ul>
            <li><a href="https://serverlesscomputing.london/" target=_blank title="The Serverless Computing Conference London">Serverless</a></li>
            <li><a href="http://www.mcubed.london/" target=_blank title="Minds Mastering Machines - The ML and AI Conference">M³</a></li>
            <li><a href="https://continuouslifecycle.london" target=_blank title="Continuous Lifecycle London 2018">CLL</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/events/list" title="Webcasts and Events from The Register">Events</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/" title="Whitepapers and tech resources from The Register">Whitepapers</a></li>
            <li><a href="https://www.nextplatform.com/" title="High-end computing in-depth">The Next Platform</a></li>
        </ul>
    </div>
        <div id=ad-kite class=adu>
        <script>
            show_gpt('ad-kite');
        </script>
    </div>

    <div id=masthead>
        <a href="https://www.theregister.co.uk/" id=logo>
            <img src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icons/reg_logo.svg" width=330 height=63 alt="The Register® — Biting the hand that feeds IT">
        </a>
        <div id=follow_btns_top>
            <a class=tweet_link href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank>
                <img width="18" height="18" alt="Twitter" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/twitter.svg">
            </a>
            <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                <img width="18" height="18" alt="Facebook" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/facebook.svg">
            </a>
            <a href="https://google.com/+theregister" title="Follow us on Google+" target=_blank class=gplus>
                <img width="18" height="18" alt="G+" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/google_plus.svg">
            </a>
            <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target=_blank class=linkin>
                <img width="18" height="18" alt="LinkedIn" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/linkedin.svg">
            </a>
        </div>
    </div>
        <div id=site_nav class=static>
        <nav id=top_nav class=dcl>
            <a href="https://www.theregister.co.uk/" class=nav_vulture data-name="Home">
                <img width="21" height="17" alt="Home" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/vulture.svg" class=black_vulture>
                <img width="21" height="17" alt="Home" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/vulture_white.svg" class=white_vulture>
            </a>
            <a href="/data_centre/" id=sec-data-centre data-nav=".data_cent_nav" data-name="Data Centre">Data Centre</a>
            <a href="/software/" id=sec-software data-nav=".software_nav" data-name="Software">Software</a>
            <a href="/security/" id=sec-security data-nav=".sec_nav" data-name="Security">Security</a>
            <a href="/devops/" id=sec-devops data-nav=".devops_nav" data-name="DevOps">DevOps</a>
            <a href="/business/" id=sec-business data-nav=".bus_nav" data-name="Business">Business</a>
            <a href="/personal_tech/" id=sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">Personal Tech</a>
            <a href="/science/" id=sec-science data-nav=".sci_nav" data-name="Science">Science</a>
            <a href="/emergent_tech/" id=sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">Emergent Tech</a>
            <a href="/bootnotes/" id=sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">Bootnotes</a>
            <a href="/lectures/" id=sec-lectures data-nav=".lectures_nav" data-name="Lectures">Lectures</a>
            <a href="https://search.theregister.co.uk/" class=nav_search data-name="Search">
                <img class="black_search_icon" width="18" height="18" alt="search" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icons/search.svg">
            </a>
        </nav>
        <form id=search_form action="https://search.theregister.co.uk/" method=GET>
            <input type=text name=q id=q placeholder="Search site">
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icons/search_white.svg">
        </form>
        <div id=nav_pop>
            <div class=data_cent_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-servers><a href="/data_centre/servers/" data-name="Servers" title="Enterprise server news, analysis and opinion">Servers</a></li>
                    <li id=sub-sec-hpc><a href="/data_centre/hpc/" data-name="HPC" title="High Performance Computing news, analysis and opinion">HPC</a></li>
                    <li id=sub-sec-cloud><a href="/data_centre/cloud/" data-name="Cloud" title="Cloud news, analysis and opinion">Cloud</a></li>
                    <li id=sub-sec-storage><a href="/data_centre/storage/" data-name="Storage" title="Enterprise Storage news, analysis and opinion">Storage</a></li>
                    <li id=sub-sec-networks><a href="/data_centre/networks/" data-name="Networks" title="Networks news, analysis and opinion">Networks</a></li>
                    <li id=sub-sec-virtualization><a href="/data_centre/virtualization/" data-name="Virtualisation" title="Virtualization news, analysis and opinion">Virtualization</a></li>
                    <li id=sub-sec-bofh><a href="/data_centre/bofh/" data-name="Bofh" title="The Home of the Mighty BOFH">BOFH</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/27/aws_reinvent_2018_networking/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/04/20/cloud.jpg"><h5>AWS will keep your traffic on-cloud – for a fee, of course</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/27/microsoft_suffers_the_tuesday_shakes_as_exchange_online_continues_to_be_wobbly_for_uk_users/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/06/27/shutterstock_letter_stuff.jpg"><h5>Microsoft suffers the Tuesday shakes as Exchange Online continues to be wobbly for UK users</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/27/capita_seeks_networking_chief/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/09/15/open_door_648.jpg"><h5>Capita seeks new networking chief: Up for it?</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/27/amazon_aws_a1/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/12/18/shutterstock_amazon_france.jpg"><h5>A rumble in Amazon's jungle: AWS now rents out homegrown 64-bit Arm server processors</h5></a>
                </div>
            </div>
            <div class=software_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/27/windows_10_media_player_bug/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/11/10/betamax_teaser.jpg"><h5>Microsoft readies the swatter as more bugs wriggle out of the Windows 10 woodwork</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/26/huawei_fuchsia/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/06/01/china_technology_revolution_shutterstock.jpg"><h5>China doesn't need to nick western tech when Google is giving it away</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/26/taking_it_projects_live/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/01/17/shutterstock_rock_smash_sledgehammer.jpg"><h5>That sphincter-flexing moment for devs when it's time to go live</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/22/microsoft_windows_10_1809_intel/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/02/01/no-listening.jpg"><h5>Groundhog Day comes early as Intel Display Drivers give Windows 10 the silent treatment</h5></a>
                </div>
            </div>
            <div class=sec_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/27/baroness_trumpington_bletchley_park_obituary/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/11/27/baronesstrumpington.jpg"><h5>Baroness Trumpington, former Bletchley Park clerk, dies aged 96</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/27/uber_fined_385k_by_ico_for_that_hack_of_57m_customers_deets/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/01/26/laughingguy.jpg"><h5>Uber fined £385k by ICO for THAT hack of 57m customers' deets</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/27/ncc_group_employment_tribunal_grad_trainee/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/28/shutterstock_linux.jpg"><h5>Sacked NCC Group grad trainee emailed 300 coworkers about Kali Linux VM 'playing up'</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/27/oz_decryption_legislation/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/05/20/andrew_colvin_8974554645.jpg"><h5>Oz opposition caves, offers encryption backdoor compromise</h5></a>
                </div>
            </div>
            <div class=devops_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/22/microsoft_azure_devops_server_2019/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/10/12/shutterstock_pipeline.jpg"><h5>Microsoft squeezes a 2019 server out of the Azure DevOps pipeline</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/22/40_reasons_to_save_big_with_cdci_devops_and_containers/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/07/18/cll19_logo_circles-large.jpg"><h5>40 reasons to save big with CD/CI, DevOps, and Containers</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/19/popular_programming_language_yaml/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/11/19/shutterstock_671375602.jpg"><h5>Behold, the world's most popular programming language – and it is...wait, er, YAML?!?</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/12/save_100s_on_devops_containers_agile_and_continuous_delivery_now/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/05/25/continuous_lifecycle_mainroom.jpg"><h5>Save £100s on DevOps, Containers, Agile and Continuous Delivery NOW</h5></a>
                </div>
            </div>
            <div class=bus_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-policy><a href="/business/policy/" data-name="Policy" title="Policy News, analysis and opinion">Policy</a></li>
                    <li id=sub-sec-channel><a href="/business/channel/" data-name="The Channel" title="The Channel news, analysis and opinion">The Channel</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/27/gdpr_icann_whois/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/11/26/shutterstock_disappear.jpg"><h5>Domain name 'admin' role eyed up as latest victim in Whois system's GDPRmeggdon</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/27/apple_supreme_court/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/12/16/supreme_court.jpg"><h5>Apple heading for Supreme Court showdown over iOS App Store 'monopoly' gripe</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/26/ohio_bitcoin_taxes/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/10/19/shutterstock_man_binoculars_dollars.jpg"><h5>Seeing as Bitcoin is going so, so well, Ohio becomes first US state to take biz taxes in BTC</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/26/facebook_dcms_document_cache_seized/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/10/31/shutterstock_facebook_panic.jpg"><h5>Facebook spooked after MPs seize documents for privacy breach probe</h5></a>
                </div>
            </div>
            <div class=pers_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/26/lg_16lens_camera/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/11/26/shutterstock_photographers.jpg"><h5>LG: Fsck everything, we're doing 16 lenses in smartphones (probably)</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/23/i_wish_it_could_be_black_friday_every_day/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/02/16/shutterstock_54673240_small.jpg"><h5>Oh, I wish it could be Black Friday every day-aayyy, when the wallets start jingling but it's still a week till we're paiii-iid</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/22/skype_alexa_filesharing/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/09/07/shutterstock_192561857-cat-.jpg"><h5>Microsoft dropkicks Cortana with Skype functionality on Alexa</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/21/thanksgiving_brings_together_apples_siri_and_google_assistant/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/11/21/shutterstock_thanksgiving.jpg"><h5>Thanksgiving brings together Apple's Siri and Google Assistant</h5></a>
                </div>
            </div>
            <div class=sci_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-geek><a href="/science/geeks_guide/" data-name="Geeks Guide" title="Geek's Guide to Britain">Geek's Guide</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/26/nasa_insight_mars_lander_lands/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/05/28/insight_mars_lander.jpg"><h5>NASA's Mars probe InSight really has Mars in sight: It beams back first pic after touchdown</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/26/insight_mars_landing/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/03/09/mars_insight.jpg"><h5>NASA has Mars InSight as latest lander due to arrive today</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/23/galileo/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/06/11/thathurts.jpg"><h5>Blighty: We spent £1bn on Galileo and all we got was this lousy T-shirt</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/22/iss_at_20/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/11/21/zarya.jpg"><h5>In Space, Still: 20 years since Russia hurled first bit of floating astronaut hostel into orbit</h5></a>
                </div>
            </div>
            <div class=emer_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-artificial-intelligence><a href="/emergent_tech/artificial_intelligence/" data-name="Artificial Intelligence" title="Artificial Intelligence">Artificial Intelligence</a></li>
                    <li id=sub-sec-internet-of-things><a href="/emergent_tech/internet_of_things/" data-name="Internet of Things" title="Internet of Things">Internet of Things</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/27/hpe_edgeline_el300_ot_link_discover/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/02/15/the_one_ring_shutterstock.jpg"><h5>Edgelord of the Things: HPE waggles its one line to bring them all and on the edge bind them</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/27/ai_snaps_business_titan_jaywalking/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/11/26/shutterstock_face_recog.jpg"><h5>AI snaps business titan jaywalking</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/27/machine_learning_cybersecurity/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/09/22/malware_security_648.jpg"><h5>You say, 'AI'. I say, 'Machine learning'. They say, 'Cybersecurity'... What does it all mean?</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/23/smart_meters_are_dog_toffee_says_nao/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/03/06/smart_meter.jpg"><h5>Shocker: UK smart meter rollout is crap, late and £500m over budget</h5></a>
                </div>
            </div>
            <div class=bootnotes_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-stob><a href="/bootnotes/stob/" data-name="Verity Stob" title="Verity Stob">Verity Stob</a></li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/26/normies_vote_back_to_the_future_as_mostwanted_reboot/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/28/back_to_the_future2.jpg"><h5>Great Scott! Is nothing sacred? US movie-goers vote <i>Back To The Future</i> as most-wanted reboot</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/23/tech_boss_kids_books/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/06/29/shutterstock_concentrate.jpg"><h5>Tech bosses talk kids' books! Could they show a glimmer of humanity? You only get one guess</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/22/government_wine_cellar_2017_18/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/01/25/wine_photo_via_shutterstock.jpg"><h5>Bordeaux-no! Wine guzzling at UK.gov events rises 20%</h5></a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/11/21/amazon_weed_uk_sellers/"><img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/11/20/weed.jpg"><h5>Well that's just spliffing: UK Amazon merchants peddling Mary Jane</h5></a>
                </div>
            </div>
        </div>
    </div>


        <div id=site_nav_mobile class=static>
        <div id=mobile_menu_toggle>
            <span></span>
            <span></span>
            <span></span>
        </div>
        <nav id=top_nav_mobile class=dcl>
        <form id=search_form_mobile action="https://search.theregister.co.uk/" method=GET>
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.svg">
            <input type=text name=q id=mobile_q placeholder="Search site">
        </form>
<a href="/data_centre/" id=m-sec-data-centre data-nav=".data_cent_nav" data-name="Data Centre">Data Centre</a>
<a href="/software/" id=m-sec-software data-nav=".software_nav" data-name="Software">Software</a>
<a href="/security/" id=m-sec-security data-nav=".sec_nav" data-name="Security">Security</a>
<a href="/devops/" id=m-sec-devops data-nav=".devops_nav" data-name="DevOps">DevOps</a>
<a href="/business/" id=m-sec-business data-nav=".bus_nav" data-name="Business">Business</a>
<a href="/personal_tech/" id=m-sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">Personal Tech</a>
<a href="/science/" id=m-sec-science data-nav=".sci_nav" data-name="Science">Science</a>
<a href="/emergent_tech/" id=m-sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">Emergent Tech</a>
<a href="/bootnotes/" id=m-sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">Bootnotes</a>
<div id="m-sub-sec-bofh"><a href="/data_centre/bofh/" data-name="Bofh" title="The Home of the Mighty BOFH">BOFH</a></div>
<a href="/lectures/" id=m-sec-lectures data-nav=".lectures_nav" data-name="Lectures">Lectures</a>
        </nav>
    </div>
    <div id=page_overlay_side></div>

    
    <div id=ad-condor class=adu>
        <script>
            show_gpt('ad-condor');
        </script>
        <noscript>
            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/front&amp;sz=300x250&amp;tile=2&amp;c=2W-1ohsCoyKoAAKXeA4EAAAAR&amp;t=ct%3Dns%26unitnum%3D2%26raptor%3Dcondor%26pos%3Dtop%26test%3D0" target="_blank">
                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/front&amp;sz=300x250&amp;tile=2&amp;c=2W-1ohsCoyKoAAKXeA4EAAAAR&amp;t=ct%3Dns%26unitnum%3D2%26raptor%3Dcondor%26pos%3Dtop%26test%3D0" alt="">
            </a>
        </noscript>
    </div>






    <div id=main-col>
        
        
        <div id="crumb_trail">
            
            <a href="/data_centre/" class="dcl sub_sec">
                <h4>Data Centre</h4>
            </a>
                    </div>
        <div id="article"  data-cat='news'>

            <div class="article_head">
                <h1>Consultant misreads advice, ends up on a 200km journey to the Exchange expert</h1>
                
                <h2>As your dad used to say: RTFM, the WHOLE effin' manual</h2>
                

                
                <div class="byline_and_share">
                    <div class="byline">
                        
                            By <a href="/Author/Rebecca-Hill" title="Read more by this author" class="alt_colour dcl">Rebecca Hill</a>
                        
                        <span class="dateline">
                            26&nbsp;Nov&nbsp;2018&nbsp;at&nbsp;08:00
                        </span>
                        
                        
                        <script>tweet_btn()</script>
                    </div>
                    <div class="comments_share">
                        
                            <a href="https://forums.theregister.co.uk/forum/1/2018/11/26/who-me/" class="reg_comments">                                    <span class="count">138</span>
                                    <img width="17" height="15" src="/design_picker/029b461aa66d73b1e8cb351f99212507d4da660c/graphics/icon/rect_comment_bubble_white.svg" alt="Reg comments">                            </a>                        <a href="#" class="share_toggle">SHARE <span>&#9660;</span></a>
                    </div>
                </div>
                
    <div class="social_btns top_article alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2018/11/26/who-me/&title=Consultant%20misreads%20advice%2C%20ends%20up%20on%20a%20200km%20journey%20to%20the%20Exchange%20expert" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/reddit.svg" alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=Consultant%20misreads%20advice%2C%20ends%20up%20on%20a%20200km%20journey%20to%20the%20Exchange%20expert&amp;url=https://www.theregister.co.uk/2018/11/26/who-me/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/twitter.svg" alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/facebook.svg" alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2018/11/26/who-me/&amp;title=Consultant%20misreads%20advice%2C%20ends%20up%20on%20a%20200km%20journey%20to%20the%20Exchange%20expert&amp;summary=As%20your%20dad%20used%20to%20say%3A%20RTFM%2C%20the%20WHOLE%20effin%27%20manual" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/linkedin_alt.svg" alt="linkedin">
            </div>
        </a>
    </div>

                

                            <img src="https://regmedia.co.uk/2018/11/22/shutterstock_man_turns_page.jpg?x=442&amp;y=293&amp;crop=1" alt="A man with mad hair turns the page in a book" width=442 height=293 class="article_img">
            </div>
            <div id="body">
                
                <p><strong class="trailer">Who, Me?</strong> Another Monday has landed with a thud – no doubt even more so for those of you in the States coming down from a weekend of Thanksgiving revelry.</p>
                <p>But it also means it's time for the latest instalment of <a target="_blank" rel="nofollow" href="https://www.theregister.co.uk/Tag/who-me">Who, Me?</a>, where <i>Reg</i> readers write in with their confessions of tech disasters to cheer you up.</p>
                <p>This week, we have a lesson in why it's not always sensible to blindly follow instructions, no matter how knowledgeable the source seems.</p>
                <div class="promo_article"><img src="https://regmedia.co.uk/2018/11/14/shutterstock_cv_interview.jpg?x=174&amp;y=115&amp;crop=1" width="174" height="115" alt="A man looks nervous at an interview"/>
<h2 title="Embellished CV almost spells disaster">Microsoft sysadmin hired for fake NetWare skills keeps job despite twitchy trigger finger</h2>
<a href="https://www.theregister.co.uk/2018/11/19/who-me/"><span>READ MORE</span></a></div>
                <p>Reader "Emil" said that in the early 2000s, he was working as a consultant for a medium-sized IT consultancy firm in Denmark.</p>
                <p>"We had an Exchange server with issues," he said. Possibly trying to push the bad memories deep into the crevices of his mind, Emil said he couldn't quite remember what the problem was – but that a search on Microsoft advice forum TechNet came up with a Knowledge Base article "that fitted like a glove".</p>
                <p>Because they didn't have laptops, Emil and his colleague printed off the article, and headed back to the Exchange server in the server room to put the plan into action.</p>
                <div class="sidebar">
<h3 class="crosshead"><span>What a banker</span></h3>

<p>Since today's column is short and sweet, have another cautionary tale about the dangers of free advice.</p>

<p>The reader in question, "Howard", was a CICS (Customer Information Control System) developer in the late 1970s, and would regularly bring up and take down test CICS platforms.</p>

<p>One day, in a bank to make a deposit, he noticed that the teller was having a problem with a (then new) 3270 terminal running a CICS application.</p>

<p>Looking over, the rogue told the unsuspecting staffer: "Type in, 'CSMT SHUT,YES'."</p>

<p>The teller did so, and all the screens in the branch went blank. "The command does an immediate shutdown," Howard chuckled.</p>
</div>
                <p>"Both of us read the article and agreed that this was the solution," he said.</p>
                <p>That solution was to delete an organisation with the Danish letters "æøå" and create a new one. "Simple, and easy to do."</p>
                <p>Or not. "I deleted the organisation and created it again," Emil said. "But instead of a solved issue, more problems arose."</p>
                <p>On closer inspection, the duo realised that the helpful article they'd discovered on TechNet was slightly longer than they thought.</p>
                <p>And at the top of that final page were the words: "Only do this if there is one Exchange server in the organisation."</p>
                <p>Emil's organisation had two.</p>
                <p>"A call to a colleague in the main office, who was our Exchange expert, gave him work until 4am – enough time for me to travel the 200km to join him."</p>
                <p>The only silver lining was that the Exchange server involved was their own, Emil said. "And that I learned always read an article to the end before implementing the procedure."</p>
                <p>Have you ever trusted someone on the internet to provide you with an answer – and seen it all come crashing down around you? Or maybe you're the person who handed out a dodgy suggestion? <a target="_blank" rel="nofollow" href="https://www.theregister.co.uk/Author/Email/Rebecca-Hill">Tell Who, Me?</a> your tales and we might publish them next week. ®</p>
                
            </div>

            
            <div id=article_body_btm>
                <div id="tips_or_corrections">
                    <a href="mailto:corrections@theregister.co.uk?subject=%5Bcorrection%5D%20Consultant%20misreads%20advice%2C%20ends%20up%20on%20a%20200km%20journey%20to%20the%20Exchange%20expert&amp;body=re:%20http%3A%2F%2Fwww.theregister.co.uk/2018/11/26/who-me/"
                        title="Spotted an error or have a tip? Let us know.">
                        Tips and corrections
                    </a>
                </div>
                
                <div class="comments large">
                    <a class="reg_btn count" title="View comments on this article" href="https://forums.theregister.co.uk/forum/1/2018/11/26/who-me/">
                        <span>138</span>
                        Comments
                    </a>
                </div>
            
            </div>
                    </div>

        <div id=tags>
            <ul>
                <li>
                    <strong>MORE</strong>
                </li>
                <li>
                    <a href="/Tag/who%20me">Who Me</a>
                </li>
                <li>
                    <a href="/Tag/who-me">Who-Me</a>
                </li>
            </ul>
        </div>


        
    <div class="social_btns bot_article alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2018/11/26/who-me/&title=Consultant%20misreads%20advice%2C%20ends%20up%20on%20a%20200km%20journey%20to%20the%20Exchange%20expert" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/reddit.svg" alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=Consultant%20misreads%20advice%2C%20ends%20up%20on%20a%20200km%20journey%20to%20the%20Exchange%20expert&amp;url=https://www.theregister.co.uk/2018/11/26/who-me/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/twitter.svg" alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/facebook.svg" alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2018/11/26/who-me/&amp;title=Consultant%20misreads%20advice%2C%20ends%20up%20on%20a%20200km%20journey%20to%20the%20Exchange%20expert&amp;summary=As%20your%20dad%20used%20to%20say%3A%20RTFM%2C%20the%20WHOLE%20effin%27%20manual" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/linkedin_alt.svg" alt="linkedin">
            </div>
        </a>
    </div>


        
            <script type="text/javascript">show_article_signup_ml();</script>
        

    </div>

    <div id=right-col>
                            <div id=ad-eagle class=adu>
                        <script>
                            show_gpt('ad-eagle');
                        </script>
                        <noscript>
                            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/front&amp;sz=300x250%7C300x252%7C300x600&amp;tile=3&amp;c=33W-1ohsCoyKoAAKXeA4EAAAAR&amp;t=ct%3Dns%26unitnum%3D3%26raptor%3Deagle%26pos%3Dtop%26test%3D0" target="_blank">
                                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/front&amp;sz=300x250%7C300x252%7C300x600&amp;tile=3&amp;c=33W-1ohsCoyKoAAKXeA4EAAAAR&amp;t=ct%3Dns%26unitnum%3D3%26raptor%3Deagle%26pos%3Dtop%26test%3D0" alt="">
                            </a>
                        </noscript>
                    </div>

<div id=hot>
    <h3>Most read</h3>
    <ol>
        <li>
            <a href="https://www.theregister.co.uk/2018/11/26/npm_repo_bitcoin_stealer/">
                            <img src="https://regmedia.co.uk/2018/09/14/shutterstock_634574354.jpg?x=88&amp;y=58&amp;crop=1" alt="JavaScript code" width=88 height=58>
                <h4>Check your repos... Crypto-coin-stealing code sneaks into fairly popular NPM lib (2m downloads per week)
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/11/26/who-me/">
                            <img src="https://regmedia.co.uk/2018/11/22/shutterstock_man_turns_page.jpg?x=88&amp;y=58&amp;crop=1" alt="A man with mad hair turns the page in a book" width=88 height=58>
                <h4>Consultant misreads advice, ends up on a 200km journey to the Exchange expert
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/11/26/facebook_dcms_document_cache_seized/">
                            <img src="https://regmedia.co.uk/2018/10/31/shutterstock_facebook_panic.jpg?x=88&amp;y=58&amp;crop=1" alt="panicked eye with Facebook logo reflected on surface" width=88 height=58>
                <h4>Facebook spooked after MPs seize documents for privacy breach probe
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/11/26/office_365_down/">
                            <img src="https://regmedia.co.uk/2015/11/10/country_postbox_teaser.jpg?x=88&amp;y=58&amp;crop=1" alt="" width=88 height=58>
                <h4>Office 365 Exchange enjoys a less than manic Monday. Users? Not so much
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/11/26/huawei_fuchsia/">
                            <img src="https://regmedia.co.uk/2018/06/01/china_technology_revolution_shutterstock.jpg?x=88&amp;y=58&amp;crop=1" alt="China selfie revolution" width=88 height=58>
                <h4>China doesn't need to nick western tech when Google is giving it away
                </h4>
            </a>
        </li>
    </ol>
</div>
        <div id=ad-falcon class=adu>
            <script>
                show_gpt('ad-falcon');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/front&amp;sz=300x100%7C300x250%7C300x251&amp;tile=4&amp;c=44W-1ohsCoyKoAAKXeA4EAAAAR&amp;t=ct%3Dns%26unitnum%3D4%26raptor%3Dfalcon%26pos%3Dmid%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/front&amp;sz=300x100%7C300x250%7C300x251&amp;tile=4&amp;c=44W-1ohsCoyKoAAKXeA4EAAAAR&amp;t=ct%3Dns%26unitnum%3D426raptor%3Dfalcon%26pos%3Dmid%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


    </div><hr id=story_section_break>
    <div id=boot>
        
        <div id=ad-hawk class=adu>
            <script>show_gpt('ad-hawk');</script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/front&amp;sz=300x250%7C300x50&amp;tile=6&amp;c=66W-1ohsCoyKoAAKXeA4EAAAAR&amp;t=ct%3Dns%26unitnum%3D6%26raptor%3Dhawk%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/front&amp;sz=300x250%7C300x50&amp;tile=6&amp;c=66W-1ohsCoyKoAAKXeA4EAAAAR&amp;t=ct%3Dns%26unitnum%3D6%26raptor%3Dhawk%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>

    </div>
<div id=story-bot-col>
    
        <hr>
        <div class="OUTBRAIN" data-src="https://www.theregister.co.uk/2018/11/26/who-me/" data-widget-id="GS_1" data-ob-template="Theregister_201806030243"></div>
        <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
        <hr>
    

    
        <div id=whitepapers>
            <h3>
                <a href="https://whitepapers.theregister.co.uk/" class=dcl>Whitepapers</a>
            </h3>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6733/digital-transformation-drives-new-fast-data-and-big-data-storage-platform-requirements?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Digital Transformation Drives New Fast Data and Big Data Storage Platform Requirements</h4>
                <div class=standfirst>
                    This white paper discusses the storage infrastructure requirements for fast data and big data platforms as well as the storage requirements around them that businesses will need to meet going forward.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6433/office-365-risk-mitigation?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Office 365 Risk Mitigation</h4>
                <div class=standfirst>
                    What are the three key areas of concern around Office 365 email you should be aware of?
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6879/get-less-with-rimini-street?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Get Less with Rimini Street</h4>
                <div class=standfirst>
                    Our clients have saved more than $3 billion with less hassle, threats, intimidation and achieved better support outcomes
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6813/the-automated-enterprise-ebook?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>The Automated Enterprise eBook</h4>
                <div class=standfirst>
                    Organizations are trying to optimize resources, speed development, and adapt faster to market changes.
                </div>
            </a>
        </div>

        <div id="read_more_on">
            <h3>More from The Register</h3>
            <div class=stories><div class="story">
                    <a href="/2018/08/13/who-me/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/08/09/shutterstock_worried_guy_computer.jpg?x=198&amp;y=131&amp;crop=1" alt="Man holds hand over mouth as he looks at monitor in a worried manner" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Prank 'Give me a raise!' email nearly lands sysadmin with dismissal</h4>
                            <div class=standfirst>
                                <span class=trailer>Who, Me?</span>
                                Staffer learns hard way: boss jokes don't mix well with infosec demos
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/08/09/big_switch_hpe_alliance/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/07/14/patchwork_shutterstock.jpg?x=198&amp;y=131&amp;crop=1" alt="Patchwork" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Big Switch, HPE, in 'You complete me. No, <i>you</i> complete <i>me</i>' tryst</h4>
                            <div class=standfirst>
                                Dell's still got more network OS options, but as anyone who remembers NetWare vs. NT can tell you, a NOS war is fun
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/10/30/ghost_wedding/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/10/15/ghostbusters_containment.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Woman who hooked up with over 15 spectres has found her forever phantom after whirlwind romance and plane sex</h4>
                            <div class=standfirst>
                                Ghouls just wanna have fun
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/04/16/amd_ceo_f1/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/04/16/lisa_su.jpg?x=198&amp;y=131&amp;crop=1" alt="Lisa Su" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Car-crash television: 'Excuse me ma'am, do you speak English?' 'Yes I do,' replies AMD's CEO</h4>
                            <div class=standfirst>
                                Martin Brundle left red-faced after Chinese Grand Prix snafu
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/05/03/retro_computers_ltd_domain_kerfuffle/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/04/26/shutterstock_laptop.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Former RCL director: It was me who cancelled their domain names</h4>
                            <div class=standfirst>
                                Sued sales agent then admits he bought and redirected them
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/11/15/aws_corretto_java/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/11/14/shutterstock_239572636.jpg?x=198&amp;y=131&amp;crop=1" alt="Espresso in martini glass" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Just one Corretto, give it to me... AWS brews its own blend of Java with free long-term support</h4>
                            <div class=standfirst>
                                Post boasts cloud host's utmost roast
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/08/17/on-call/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/11/16/swaggeryouth.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Boss regrets pointing finger at chilled out techie who finished upgrade early</h4>
                            <div class=standfirst>
                                <span class=trailer>On-Call</span>
                                At first they started out real cool...
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/11/21/fido2/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/07/13/facial_recognition.jpg?x=198&amp;y=131&amp;crop=1" alt="facial_recognition" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Microsoft: You looking at me funny? Oh, you just want to sign in</h4>
                            <div class=standfirst>
                                Password-less logins for Edge users with Windows Hello or a FIDO2 dongle. Like, 3 people
                            </div>
                        </div>
                    </a>
                </div>
            </div>
        </div>
        
<div id=sponlinks>
<h3>Sponsored links</h3>
<ul>
        <li><a href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter"><strong>Get The Register's Headlines in your inbox daily - quick signup!</strong></a></li>
</ul>
</div>

            <div id=ad-owl class=adu>
            <script>
                show_gpt('ad-owl');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/front&amp;sz=300x250%7C300x50&amp;tile=5&amp;c=55W-1ohsCoyKoAAKXeA4EAAAAR&amp;t=ct%3Dns%26unitnum%3D5%26raptor%3Dowl%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/front&amp;sz=300x250%7C300x50&amp;tile=5&amp;c=55W-1ohsCoyKoAAKXeA4EAAAAR&amp;t=ct%3Dns%26unitnum%3D5%26raptor%3Dowl%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


</div>

<script>facebook_sdk();</script>
    <div id=footer><div class=foot_wrapper>

        <div class="left_block">
            <div class="foot_list alt_colour dcl">
                <h4>About us<img width="7" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Profile/about_the_register/">Who we are</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/website/">Under the hood</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/contact/">Contact us</a></li>
                    <li><a target=_blank href="https://situationpublishing.com/home/contact-us/">Advertise with us</a></li>
                </ul>
            </div>

            <div class="foot_list more_us alt_colour dcl">
                <h4>More content<img width="7" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Week/">Week’s headlines</a></li>
                    <li><a href="https://www.theregister.co.uk/Popular/">Top 20 stories</a></li>
                    <li><a href="https://account.theregister.co.uk/alert/?create=1">Alerts</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/">Whitepapers</a></li>
                </ul>
            </div>

            <div class="foot_list what_else alt_colour dcl">
                <h4>Situation Publishing<img width="7" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.nextplatform.com/">The Next Platform</a></li>
                    <li><a href="https://continuouslifecycle.london/">Continuous Lifecycle London</a></li>
                    <li><a href="http://www.mcubed.london/">M-cubed</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/events/list">Webinars</a></li>
                </ul>
            </div>

            <span class="foot_delim"></span>

            <div class="reg_foot">
                <a href="https://situationpublishing.com/" id="sitpub_logo">
                    <img width="132" height="51" alt="Situation Publishing" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/sitpub_footer.svg">
                </a>
                <p class="foot_desc"><strong>The Register</strong> - Independent news and views for the tech community. Part of Situation Publishing</p>
            </div>
        </div>

        <div class="right_block">
            <div class="newsletter_signup alt_colour dcl">
                <h4>Sign up to our Newsletters</h4>
                <p>Join our daily or weekly newsletters, subscribe to a specific section or set <a href="https://account.theregister.co.uk/alert/?create=1">News alerts</a></p>
                <a class="subscribe_newsletter_button" href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter">Subscribe<img width="7" alt="" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/footer_mob_nav_arrow_white.svg"></a>
            </div>

            <div class="social alt_colour dcl">
                <div id=follow_btns>
                    <a id="follow_us_twitter" href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank class=twit>
                        <div class="circ">
                            <img width="18" height="18" alt="Twitter" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/twitter.svg">
                        </div>
                    </a>
                    <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                        <div class="circ">
                            <img width="18" height="18" alt="Facebook" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/facebook.svg">
                        </div>
                    </a>
                    <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target="_blank" class="linkin">
                        <div class="circ">
                            <img width="18" height="18" alt="LinkedIn" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/linkedin_white.svg">
                        </div>
                    </a>
                    <a href="https://www.theregister.co.uk/Design/page/feeds.html" title="Follow our RSS" target=_blank class=rss_feed>
                        <div class="circ">
                            <img width="18" height="18" alt="feeds" src="/design_picker/d2e337b97204af4aa34dda04c4e5d56d954b216f/graphics/icon/rss.svg">
                        </div>
                    </a>
                </div>
            </div>
        </div>
        <noscript><img src="/Design/graphics/std/transparent_pixel.png" alt="no-js"></noscript>

    </div></div>

    <div id=foot_btm>
        <p>Biting the hand that feeds IT © 1998–2018
</p>
        <div class=foot_btm_links>
            <a href="https://www.theregister.co.uk/Profile/cookies/">Cookies</a>
            <a href="https://www.theregister.co.uk/about/company/privacy/">Privacy</a>
            <a href="https://www.theregister.co.uk/Profile/terms_and_conditions_of_use/">Ts&amp;Cs</a>
        </div>
    </div>

    <div id=end_scripts>
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-33330076-1', 'theregister.co.uk', { 'allowLinker': true });
            ga('require', 'linker');
            ga('linker:autoLink', ['channelregister.co.uk']);
            ga('require', 'displayfeatures');
            ga('set', 'dimension2', (typeof RegArticle != 'undefined') ? RegArticle.author : '');
            ga('set', 'dimension3', (typeof RegSection != 'undefined') ? RegSection : '');
            ga('set', 'dimension4', (typeof RegArticle != 'undefined' ? (RegArticle.pf ? 'p' : (RegArticle.cp ? 'c' : 'a')) : 'i'));
            ga('set', 'dimension5', (typeof RegArticle != 'undefined') ? RegArticle.cat : '');
            ga('set', 'dimension6', (typeof RegArticle != 'undefined') ? RegArticle.ads : '');
            ga('send', 'pageview');
        </script>

<script type="text/javascript">!function(a,e,d,m,t){a.adm={};a.adm.pixid=137060;var o=e.getElementsByTagName("head")[0],c=e.createElement("script");a.adm.json="https://ps.l.admedo.com/e7b7041f-8d65-4024-9168-fd38b9a62669.json",a.adm.pixurl="https://pool.admedo.com",c.src="https://pj.l.admedo.com/admtracker.lib.min.js",c.async=!0,o.appendChild(c)}(window,document);</script>
<noscript><img height="1" width="1" alt="" src="https://pool.admedo.com/pixel?id=137060&t=img"></noscript>


    <script>
        $(function() { set_bucket_group(174) });
    </script>
        <div id="fb-root"></div>
    </div></div>
</body>
</html>

