<!doctype html>
<html lang="en">
<head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
    
    <title>Nostalgic social network 'Timehop' loses data from 21 million users • The Register    </title>
    
    <meta name="viewport" content="initial-scale=1.0, width=device-width"/>
    <meta property="og:image" content="https://regmedia.co.uk/2016/07/19/data_breach_shutterstock.jpg?x=1200&y=794"/>
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.theregister.co.uk/2018/07/09/timehop_data_breach/" />
    <meta property="og:title" content="Nostalgic social network 'Timehop' loses data from 21 million users" />
    <meta property="og:description" content="Probably wishes it could go back in time and run 2FA, cos lack of it sparked the leak" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TheRegister">
    <meta name="news_keywords" content="Data Breach, 2fa">
<script type="application/ld+json">
{
"@context":"http://schema.org",
"@type":"NewsArticle",
"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.theregister.co.uk/2018/07/09/timehop_data_breach/"},
"headline":"Nostalgic social network 'Timehop' loses data from 21 million users",
"datePublished":"2018-07-09T04:54:52Z",
"dateModified":"2018-07-09T07:15:48Z",
"image":{"@type":  "ImageObject","url":"https://regmedia.co.uk/2016/07/19/data_breach_shutterstock.jpg?x=1200&amp;y=794","width":1200,"height":794},
"author":{"@type":"Person","name":"Simon Sharwood"},
"publisher":{"@type":"Organization","name":"The Register","url":"https://www.theregister.co.uk/","logo":{"@type":"ImageObject","url":"https://www.theregister.co.uk/Design/graphics/icons/reg_logo.png","width":330,"height":60}}
}
</script>
    <script>
      var RegPageType = 'Story';
    </script>
    <link rel="canonical" href="https://www.theregister.co.uk/2018/07/09/timehop_data_breach/"><link rel="amphtml" href="https://www.theregister.co.uk/AMP/2018/07/09/timehop_data_breach/">
    <script>
        var RegArticle={id:197666,pf:0,af:0,bms:0,cat:'news',ec:[],kw:[['data breach','Data Breach'],['2fa','2fa'],['timehop','Timehop']],short_url:'http://reg.cx/2Kjz',cp:0,noads:[],author:'Simon Sharwood',vid:0}
    </script>
    <link rel=stylesheet href="https://fonts.googleapis.com/css?family=Arimo:400%7CArimo:700">
<link rel=stylesheet type="text/css" href="/css_picker/default/d840f18eeb9f557dcaac962bda280ebc62a37368/design.css">

    <style>
        #sec-security, #m-sec-security,
        #sub-sec-none a {
          font-weight: bold;
        }
    </style>
    <link rel=alternate type="application/atom+xml" href="/headlines.atom" title="The Register: whole site">
    <link rel=alternate type="application/atom+xml" href="/security/headlines.atom" title="The Register: Security section">

    
    <script src="/design_picker/abb2a3b2de5cb522d3ae675c9eda937190e309d9/javascript/_.js"></script>
    <script src="//www.googletagservices.com/tag/js/gpt.js"></script>
    <script src="https://nir.regmedia.co.uk/?g=c&amp;g=sa&amp;s=c/sec.front"></script>
    <script>
        Reg__adct = 's-async';
        googletag.cmd.push(function() {
            init_gpt('reg_security/front');
        });
    </script>

    <link rel="SHORTCUT ICON" type="image/x-icon" href="/favicon.ico">
    <link rel=search href="https://search.theregister.co.uk/">
    <link rel=search type="application/opensearchdescription+xml" title="El Reg Search" href="/Design/page/search.osd">
    <link rel=apple-touch-icon href="/Design/graphics/icons/vulture_black_60_trans.png">

</head>
<body class="DYNX" data-pagetype='Story' data-pagenum=0>
<div id=page>
    <div id=topbar class="alt_colour dcl">
        <div class=login></div>
        <ul>
            <li><a href="https://serverlesscomputing.london/" target=_blank title="The Serverless Computing Conference London">Serverless</a></li>
            <li><a href="http://www.mcubed.london/" target=_blank title="Minds Mastering Machines - The ML and AI Conference">M³</a></li>
            <li><a href="https://continuouslifecycle.london" target=_blank title="Continuous Lifecycle London 2018">CLL</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/events/list" title="Webcasts and Events from The Register">Events</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/" title="Whitepapers and tech resources from The Register">Whitepapers</a></li>
            <li><a href="https://www.nextplatform.com/" title="High-end computing in-depth">The Next Platform</a></li>
        </ul>
    </div>
        <div id=ad-kite class=adu>
        <script>
            show_gpt('ad-kite');
        </script>
    </div>

    <div id=masthead>
        <a href="https://www.theregister.co.uk/" id=logo>
            <img src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/reg_logo.svg" width=330 height=63 alt="The Register® — Biting the hand that feeds IT">
        </a>
        <div id=follow_btns_top>
            <a class=tweet_link href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank>
                <img width="18" height="18" alt="Twitter" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg">
            </a>
            <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                <img width="18" height="18" alt="Facebook" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg">
            </a>
            <a href="https://google.com/+theregister" title="Follow us on Google+" target=_blank class=gplus>
                <img width="18" height="18" alt="G+" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/google_plus.svg">
            </a>
            <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target=_blank class=linkin>
                <img width="18" height="18" alt="LinkedIn" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin.svg">
            </a>
        </div>
    </div>
        <div id=site_nav class=static>
        <nav id=top_nav class=dcl>
            <a href="https://www.theregister.co.uk/" class=nav_vulture data-name="Home">
                <img width="21" height="17" alt="Home" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture.svg" class=black_vulture>
                <img width="21" height="17" alt="Home" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture_white.svg" class=white_vulture>
            </a>
            <a href="/data_centre/" id=sec-data-centre data-nav=".data_cent_nav" data-name="Data centre">
                Data Center
            </a>
            <a href="/software/" id=sec-software data-nav=".software_nav" data-name="Software">
                Software
            </a>
            <a href="/security/" id=sec-security data-nav=".sec_nav" data-name="Security">
                Security
            </a>
            <a href="/devops/" id=sec-devops data-nav=".devops_nav" data-name="DevOps">
                DevOps
            </a>
            <a href="/business/" id=sec-business data-nav=".bus_nav" data-name="Business">
                Business
            </a>
            <a href="/personal_tech/" id=sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">
                Personal Tech
            </a>
            <a href="/science/" id=sec-science data-nav=".sci_nav" data-name="Science">
                Science
            </a>
            <a href="/emergent_tech/" id=sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">
                Emergent Tech
            </a>
            <a href="/bootnotes/" id=sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">
                Bootnotes
            </a>
            <a href="/lectures/" id=sec-lectures data-nav=".lectures_nav" data-name="Lectures">
                Lectures
            </a>
            <a href="https://search.theregister.co.uk/" class=nav_search data-name="Search">
                <img class="black_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.svg">
            </a>
        </nav>
        <form id=search_form action="https://search.theregister.co.uk/" method=GET>
            <input type=text name=q id=q placeholder="Search site">
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search_white.svg">
        </form>
        <div id=nav_pop>
            <div class=data_cent_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-servers>
                        <a href="/data_centre/servers/" data-name="Servers" title="Enterprise server news, analysis and opinion">
                            Servers
                        </a>
                    </li>
                    <li id=sub-sec-hpc>
                        <a href="/data_centre/hpc/" data-name="HPC" title="High Performance Computing news, analysis and opinion">
                            HPC
                        </a>
                    </li>
                    <li id=sub-sec-cloud>
                        <a href="/data_centre/cloud/" data-name="Cloud" title="Cloud news, analysis and opinion">
                            Cloud
                        </a>
                    </li>
                    <li id=sub-sec-storage>
                        <a href="/data_centre/storage/" data-name="Storage" title="Enterprise Storage news, analysis and opinion">
                            Storage
                        </a>
                    </li>
                    <li id=sub-sec-networks>
                        <a href="/data_centre/networks/" data-name="Networks" title="Networks news, analysis and opinion">
                            Networks
                        </a>
                    </li>
                    <li id=sub-sec-virtualization>
                        <a href="/data_centre/virtualization/" data-name="Virtualisation" title="Virtualization news, analysis and opinion">
                            Virtualization
                        </a>
                    </li>
                    <li id=sub-sec-bofh>
                        <a href="/data_centre/bofh/" data-name="Bofh" title="The Home of the Mighty BOFH">
                            BOFH
                        </a>
                    </li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/09/idc_australia_data_q1_2018/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Australia with ethernet cable" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/10/19/australia_with_ethernet_cable.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Australia defies trend for network sales slide, shovels cash at Cisco</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/06/lucidlinks_magic_gives_remote_amazon_s3_nearline_disk_performance/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Stream waterfall in a forest" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/07/06/foreststream.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Like an everflowing stream: New tech promises remote S3 nearline disk performance</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/06/banks_told_everyone_knows_your_systems_will_fail_show_us_your_backup_plan/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/04/15/head-fire.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Banks told: Look, your systems WILL fail. What is your backup plan?</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/06/luminescent_nanocrystals_could_lead_to_pbplus_optical_disks/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Data scientist image via Shutterstock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/06/16/data_scientist_image_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Science! Luminescent nanocrystals could lead to multi-PB optical discs</h5>
                    </a>
                </div>
            </div>
            <div class=software_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/09/nostalgic_for_that_windows_9x_look/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/02/11/win31-internet-archive.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>GitHub given Windows 9x's awesome and so very modern look</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/09/microsoft_slows_dynamics_365_update_cadence/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Downloading a patch" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/07/25/download_patch_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Microsoft slows Dynamics 365 update cadence</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/06/oracle_solaris_hpe_case/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="A finger pressing a delete key" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/05/22/deletekey.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Oracle tells court: Boss man Mark Hurd didn't have docs relevant to HPE spat over Solaris</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/05/gimp_new_build/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Repairman in orange overalls threateningly wields tape measure" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/05/25/repairmanorange.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>GIMP masks font downloads, adds horizon fix in new build</h5>
                    </a>
                </div>
            </div>
            <div class=sec_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/09/domainfactory_in_germany_confirms_brdata_breach/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Hacker with face obscured, wearing a hoodie,  works in front of a bank of monitors. photo by Shutterstock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/03/15/shutterstock_hacker.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>'Domain Factory' confirms January 2018 data breach</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/09/timehop_data_breach/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Data breach" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/07/19/data_breach_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Nostalgic social network 'Timehop' loses data from 21 million users</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/09/fitness_app_polar_data_leak/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="No running sign" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/07/09/no_running_allowed_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Fitness app Polar even better at revealing secrets than Strava</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/07/security_roundup/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Drowning in a smartphone" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/01/08/drowning_in_smartphone_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Snooping passwords from literally hot keys, China's AK-47 laser, malware, and more</h5>
                    </a>
                </div>
            </div>
            <div class=devops_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/07/owasp_chairman_interview/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Making up" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/01/08/getting_back_together_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>OK, so they sometimes push out insecure stuff, but software devs need our love and respect</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/29/github_needs_a_new_name/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/07/06/shutterstock_writer.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Git365. Git for Teams. Quatermass and the Git Pit. GitHub simply won't do now Microsoft has it</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/29/azure_storage_adds_static_html_website_hosting/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="J. Lekavicius http://www.shutterstock.com/gallery-511162p1.html" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/05/12/patching_983343554654645456.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Azure storage adds static HTML website hosting</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/28/kubernetes_v111/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Kubernetes Logo" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/03/11/kubernetes_logo.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Container captain Kubernetes sails v1.11 to a shoreline near you</h5>
                    </a>
                </div>
            </div>
            <div class=bus_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-policy>
                        <a href="/business/policy/" data-name="Policy" title="Policy News, analysis and opinion">
                            Policy
                        </a>
                    </li>
                    <li id=sub-sec-channel>
                        <a href="/business/channel/" data-name="The Channel" title="The Channel news, analysis and opinion">
                            The Channel
                        </a>
                    </li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/09/who_me/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Ethernet cable rises up like a snake (artist's impression). Image via shutterstock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/02/05/shutterstock_ethernet_cable.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Tired sysadmin plugged cable into wrong port, unleashed a 'virus'</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/06/speedtrack_patent_lawsuit/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/08/06/troll.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Imagine a patent on organizing computer files being used against online shopping sites. Oh, it's still happening</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/06/samsung_revving_up_arm_attack_on_intel/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="New Galaxy tablets were the focus of Samsung's MWC announcements" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/02/27/samsung-tablets.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Give Samsung a hand: Chaebol pulls back Arm to strike Intel's chips</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/06/government_digital_service_fall_from_grace_it_was_toxic_whitehall_power_culture_what_done_it/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="editorial only image of Whitehall. Pic Daniel Gale/Shutterstock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/07/05/shutterstock_whitehall.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>'Toxic' Whitehall power culture fingered for GDS's fall from grace</h5>
                    </a>
                </div>
            </div>
            <div class=pers_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/06/perky_chip_sales_counter_flaccid_phone_sales_at_samsung/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="14nm Samsung Exynos 7 Octa" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/02/17/exynos_7_octa_14nm.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>No one wants new phones – it's chips that keep Samsung chugging</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/06/intel_wifi_bluetooth_sunny_peak/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/27/shutterstock_intel.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>No, it's not Intel's 5G chip Apple is ditching – it's the Sunny Peak Bluetooth, Wi-Fi part</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/06/iphone_8_outsells_x_and_every_other_phone/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="iPhone 8 and 8 Plus" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/09/12/iphone8plussndiphone8.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>iPhone 8 now outsells X, and every other phone</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/06/gemini_agenda_exclusive/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="close-up of gemini pda (planet computing)" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/04/10/gemini_closeup.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Gemini goes back to the '90s with Agenda, Data and mulls next steps</h5>
                    </a>
                </div>
            </div>
            <div class=sci_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-geek>
                        <a href="/science/geeks_guide/" data-name="Geeks Guide" title="Geek's Guide to Britain">
                            Geek's Guide
                        </a>
                    </li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/09/the_impact_of_the_open_workspace_on_human_collaboration/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Intel Unite London demo" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/07/09/computing_cubicles.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Open plan offices flop - you talk less, IM more, if forced to flee a cubicle</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/06/spiders_electric_fields/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="spider_ballooning" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/07/06/spider_ballooning.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Spidey sense is literally tingling! Arachnids detect Earth's electric field, use it to fly away</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/06/suasage_galaxy_collision/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="milky_way_collision" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/07/05/milky_way_collision.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Universe slipped Milky Way a sausage galaxy to grow a big belly bulge</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/04/do_you_work_in_life_sciences_it/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/02/02/dna_45656756.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Do you work in life sciences IT?</h5>
                    </a>
                </div>
            </div>
            <div class=emer_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-artificial-intelligence>
                        <a href="/emergent_tech/artificial_intelligence/" data-name="Artificial Intelligence" title="Artificial Intelligence">
                            Artificial Intelligence
                        </a>
                    </li>
                    <li id=sub-sec-internet-of-things>
                        <a href="/emergent_tech/internet_of_things/" data-name="Internet of Things" title="Internet of Things">
                            Internet of Things
                        </a>
                    </li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/07/ai_sucks_at_grading_written_essays_but_its_not_too_shabby_at_old_atari_games/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Young robot studying photo via Shutterstock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/24/young_robot_studying_photo_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>AI bots suck at marking written essays, not too shabby at old Atari games, and more...</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/06/ai_predicts_england_victory_over_sweden/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Football goes into the net/ photo by shutterstock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/02/24/shutterstock_score.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>At last – a use for AI! Predicting an England World Cup victory</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/06/accuracy_in_machine_learning/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Man and robot..." width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/09/29/shutterstock_robot_man.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Decision time for AI: Sometimes accuracy is not your friend</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/06/dna_neural_networks/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="DNA_neural_network_2" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/07/05/dna_neural_network_2.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Boffins build neural networks fashioned out of DNA molecules</h5>
                    </a>
                </div>
            </div>
            <div class=bootnotes_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-stob>
                        <a href="/bootnotes/stob/" data-name="Verity Stob" title="Verity Stob">
                            Verity Stob
                        </a>
                    </li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/06/raccoon_blacks_out_seattle_power_grid/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="raccoon" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/07/06/raccoon_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>And in current affairs: Rogue raccoon blacks out city power grid after shocking misstep</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/06/every_step_you_take_we_track_you_for_your_own_safety_you_know/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Hiker checks dead battery on smartphone... against wild valley backdrop. Photo via Shutterstock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/02/19/shutterstock_dead_battery_hiking.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Every step you take: We track you for your own safety, you know?</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/06/beat_the_heat_sleep_on_the_streets_for_byte_night_2018/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="shutterstock_sleeping_chap" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/09/13/shutterstock_sleeping_chap.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Beat the heat – sleep on the streets for Byte Night 2018</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/07/06/boeing_embraer_vs_airbus_bombardier/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="British Airways Embraer 190" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/07/06/embraer_190_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Boeing embraces Embraer to take off in regional jet market</h5>
                    </a>
                </div>
            </div>
        </div>
    </div>


        <div id=site_nav_mobile class=static>
        <img id=mobile_menu_toggle width="22" height="20" alt="Menu" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/burger_menu.svg">
        <nav id=top_nav_mobile class=dcl>
        <form id=search_form_mobile action="https://search.theregister.co.uk/" method=GET>
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.svg">
            <input type=text name=q id=mobile_q placeholder="Search site">
        </form>

            <a href="/data_centre/" id=m-sec-data-centre data-nav=".data_cent_nav" data-name="Data_centre">
                Data Center
            </a>
            <a href="/software/" id=m-sec-software data-nav=".software_nav" data-name="Software">
                Software
            </a>
            <a href="/security/" id=m-sec-security data-nav=".sec_nav" data-name="Security">
                Security
            </a>
            <a href="/devops/" id=m-sec-devops data-nav=".devops_nav" data-name="DevOps">
                DevOps
            </a>
            <a href="/business/" id=m-sec-business data-nav=".bus_nav" data-name="Business">
                Business
            </a>
            <a href="/personal_tech/" id=m-sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">
                Personal Tech
            </a>
            <a href="/science/" id=m-sec-science data-nav=".sci_nav" data-name="Science">
                Science
            </a>
            <a href="/emergent_tech/" id=m-sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">
                Emergent Tech
            </a>
            <a href="/bootnotes/" id=m-sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">
                Bootnotes
            </a>
            <div id="m-sub-sec-bofh">
                <a href="/data_centre/bofh/" data-name="Bofh" title="The Home of the Mighty BOFH">BOFH</a>
            </div>
            <a href="/lectures/" id=m-sec-lectures data-nav=".lectures_nav" data-name="Lectures">
                Lectures
            </a>
        </nav>
    </div>
    <div id=page_overlay_side></div>

    
    <div id=ad-condor class=adu>
        <script>
            show_gpt('ad-condor');
        </script>
        <noscript>
            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_security/front&amp;sz=300x250&amp;tile=2&amp;c=2W0MV-MCoyKkAAGc5WRUAAAAn&amp;t=ct%3Dns%26unitnum%3D2%26raptor%3Dcondor%26pos%3Dtop%26test%3D0" target="_blank">
                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_security/front&amp;sz=300x250&amp;tile=2&amp;c=2W0MV-MCoyKkAAGc5WRUAAAAn&amp;t=ct%3Dns%26unitnum%3D2%26raptor%3Dcondor%26pos%3Dtop%26test%3D0" alt="">
            </a>
        </noscript>
    </div>








    <div id=main-col>
        
        
        <div id="crumb_trail">
            
            <a href="/security/" class="dcl sub_sec">
                <h4>Security</h4>
            </a>
                    </div>
        <div id="article"  data-cat='news'>

            <div class="article_head">
                <h1>Nostalgic social network 'Timehop' loses data from 21 million users</h1>
                
                <h2>Probably wishes it could go back in time and run 2FA, cos lack of it sparked the leak</h2>
                

                
                <div class="byline_and_share">
                    <div class="byline">
                        
                            By <a href="/Author/Simon-Sharwood" title="Read more by this author" class="alt_colour dcl">Simon Sharwood, APAC Editor</a>
                        
                        <span class="dateline">
                            9&nbsp;Jul&nbsp;2018&nbsp;at&nbsp;04:54
                        </span>
                        
                        
                        <script>tweet_btn()</script>
                    </div>
                    <div class="comments_share">
                        
                            <a href="https://forums.theregister.co.uk/forum/1/2018/07/09/timehop_data_breach/" class="reg_comments">                                    <span class="count">4</span>
                                    <img width="17" height="15" src="/design_picker/029b461aa66d73b1e8cb351f99212507d4da660c/graphics/icon/rect_comment_bubble_white.svg" alt="Reg comments">                            </a>                        <a href="#" class="share_toggle">SHARE <span>&#9660;</span></a>
                    </div>
                </div>
                
    <div class="social_btns alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2018/07/09/timehop_data_breach/&title=Nostalgic%20social%20network%20%27Timehop%27%20loses%20data%20from%2021%20million%20users" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/reddit.svg" alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=Nostalgic%20social%20network%20%27Timehop%27%20loses%20data%20from%2021%20million%20users&amp;url=https://www.theregister.co.uk/2018/07/09/timehop_data_breach/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg" alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg" alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2018/07/09/timehop_data_breach/&amp;title=Nostalgic%20social%20network%20%27Timehop%27%20loses%20data%20from%2021%20million%20users&amp;summary=Probably%20wishes%20it%20could%20go%20back%20in%20time%20and%20run%202FA%2C%20cos%20lack%20of%20it%20sparked%20the%20leak" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_alt.svg" alt="linkedin">
            </div>
        </a>
    </div>

                

            </div>
            <div id="body">
                
                <p>A service named “Timehop” that claims it is “reinventing reminiscing” – in part by linking posts from other social networks – probably wishes it could go back in time and reinvent its own security, because it has just <a target="_blank" href="https://www.timehop.com/security">confessed</a> to losing data describing 21 million members and can’t guarantee that the perps didn’t slurp private info from users’ social media accounts.</p>
                <p>“On July 4, 2018, Timehop experienced a network intrusion that led to a breach of some of your data,” the company wrote. “We learned of the breach while it was still in progress, and were able to interrupt it, but data was taken.”</p>
                <p>Names and email addresses were lifted, as were “Keys that let Timehop read and show you your social media posts (but not private messages)”. Timehop has “deactivated these keys so they can no longer be used by anyone - so you’ll have to re-authenticate to our App.”</p>
                <p>The breach also led to the loss of access tokens Timehop uses to access other social networks such as Twitter, Facebook and Instagram and the posts you’ve made there. Timehop swears blind that the tokens have been revoked and just won’t work any more.</p>
                <p>But the company has also warned that “there was a short time window during which it was theoretically possible for unauthorized users to access those posts” but has “no evidence that this actually happened.”</p>
                <p>It can’t be as almost-comforting on the matter of purloined phone numbers, advising that for those who shared such data with the company “It is recommended that you take additional security precautions with your cellular provider to ensure that your number cannot be ported.” Oh thanks for that, Timehop. And thanks, also, for not using two-factor authentication, because that made the crack possible. “The breach occurred because an access credential to our cloud computing environment was compromised,” the company’s admitted. “That cloud computing account had not been protected by multifactor authentication. We have now taken steps that include multifactor authentication to secure our authorization and access controls on all accounts.”</p>
                <p>All of which leaves users in the same place as usual: with work to do, knowing that if their service providers had done their jobs properly they’d feel a lot safer. ®</p>
                
                <p class="wptl btm">
                    <span>Sponsored: </span>
                    <a href="https://go.theregister.co.uk/tl/1757/shttp://www.mcubed.london/">Minds Mastering Machines - Call for papers now open</a>
                </p>
            </div>

            
            <div id=article_body_btm>
                <div id="tips_or_corrections">
                    <a href="mailto:corrections@theregister.co.uk?subject=%5Bcorrection%5D%20Nostalgic%20social%20network%20%27Timehop%27%20loses%20data%20from%2021%20million%20users&amp;body=re:%20http%3A%2F%2Fwww.theregister.co.uk/2018/07/09/timehop_data_breach/"
                        title="Spotted an error or have a tip? Let us know.">
                        Tips and corrections
                    </a>
                </div>
                
                <div class="comments ">
                    <a class="reg_btn count" title="View comments on this article" href="https://forums.theregister.co.uk/forum/1/2018/07/09/timehop_data_breach/">
                        <span>4</span>
                        Comments
                    </a>
                </div>
            
            </div>
                    </div>

        <div id=tags>
            <ul>
                <li>
                    <strong>MORE</strong>
                </li>
                <li>
                    <a href="/Tag/data%20breach">Data Breach</a>
                </li>
                <li>
                    <a href="/Tag/2fa">2fa</a>
                </li>
            </ul>
        </div>


        
    <div class="social_btns bot_article alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2018/07/09/timehop_data_breach/&title=Nostalgic%20social%20network%20%27Timehop%27%20loses%20data%20from%2021%20million%20users" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/reddit.svg" alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=Nostalgic%20social%20network%20%27Timehop%27%20loses%20data%20from%2021%20million%20users&amp;url=https://www.theregister.co.uk/2018/07/09/timehop_data_breach/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg" alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg" alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2018/07/09/timehop_data_breach/&amp;title=Nostalgic%20social%20network%20%27Timehop%27%20loses%20data%20from%2021%20million%20users&amp;summary=Probably%20wishes%20it%20could%20go%20back%20in%20time%20and%20run%202FA%2C%20cos%20lack%20of%20it%20sparked%20the%20leak" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_alt.svg" alt="linkedin">
            </div>
        </a>
    </div>


        
            <script type="text/javascript">show_article_signup_ml();</script>
        

    </div>

    <div id=right-col>
                            <div id=ad-eagle class=adu>
                        <script>
                            show_gpt('ad-eagle');
                        </script>
                        <noscript>
                            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_security/front&amp;sz=300x250%7C300x252%7C300x600&amp;tile=3&amp;c=33W0MV-MCoyKkAAGc5WRUAAAAn&amp;t=ct%3Dns%26unitnum%3D3%26raptor%3Deagle%26pos%3Dtop%26test%3D0" target="_blank">
                                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_security/front&amp;sz=300x250%7C300x252%7C300x600&amp;tile=3&amp;c=33W0MV-MCoyKkAAGc5WRUAAAAn&amp;t=ct%3Dns%26unitnum%3D3%26raptor%3Deagle%26pos%3Dtop%26test%3D0" alt="">
                            </a>
                        </noscript>
                    </div>

<div id=hot>
    <h3>Most read</h3>
    <ol>
        <li>
            <a href="https://www.theregister.co.uk/2018/07/04/plane_hacker_roberts_interview/">
                            <img src="https://regmedia.co.uk/2018/07/03/chris_roberts_icw.jpg?x=88&amp;y=58&amp;crop=1" alt="Chris Roberts at Cyber Week (photo: John Leyden)" width=88 height=58>
                <h4>'Plane Hacker' Roberts: I put a network sniffer on my truck to see what it was sharing. Holy crap!
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/07/04/wine_25_years_of_microsoft_solitaire_on_linux/">
                            <img src="https://regmedia.co.uk/2018/07/04/shutterstock_penguin_drinking_wine.jpg?x=88&amp;y=58&amp;crop=1" alt="Penguin drinks a bottle of wine" width=88 height=58>
                <h4>A fine vintage: Wine has run Microsoft Solitaire on Linux for 25 years
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/07/04/dell_mobile_workstation_refresh/">
                            <img src="https://regmedia.co.uk/2018/07/04/dell_precision_7730_workstation_web_store_pic.jpg?x=88&amp;y=58&amp;crop=1" alt="The many moods of the Dell Precision 7730 workstation" width=88 height=58>
                <h4>Who fancies a six-core, 128GB RAM, 8TB NVMe … laptop?
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/07/06/on_call/">
                            <img src="https://regmedia.co.uk/2018/07/06/three_finger_salute_shutterstock.jpg?x=88&amp;y=58&amp;crop=1" alt="Three finger salute" width=88 height=58>
                <h4>Sysadmin cracked military PC’s security by reading the manual
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/07/03/ibm_langley_age_discrimination/">
                            <img src="https://regmedia.co.uk/2018/07/03/shutterstock_millennials.jpg?x=88&amp;y=58&amp;crop=1" alt="A bunch of young-ish people" width=88 height=58>
                <h4>IBM fired me because I'm not a millennial, says axed cloud sales star in age discrim court row
                </h4>
            </a>
        </li>
    </ol>
</div>
        <div id=ad-falcon class=adu>
            <script>
                show_gpt('ad-falcon');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_security/front&amp;sz=300x100%7C300x250%7C300x251&amp;tile=4&amp;c=44W0MV-MCoyKkAAGc5WRUAAAAn&amp;t=ct%3Dns%26unitnum%3D4%26raptor%3Dfalcon%26pos%3Dmid%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_security/front&amp;sz=300x100%7C300x250%7C300x251&amp;tile=4&amp;c=44W0MV-MCoyKkAAGc5WRUAAAAn&amp;t=ct%3Dns%26unitnum%3D426raptor%3Dfalcon%26pos%3Dmid%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


    </div><hr id=story_section_break>
    <div id=boot>
        
        <div id=ad-hawk class=adu>
            <script>show_gpt('ad-hawk');</script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_security/front&amp;sz=300x250%7C300x50&amp;tile=6&amp;c=66W0MV-MCoyKkAAGc5WRUAAAAn&amp;t=ct%3Dns%26unitnum%3D6%26raptor%3Dhawk%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_security/front&amp;sz=300x250%7C300x50&amp;tile=6&amp;c=66W0MV-MCoyKkAAGc5WRUAAAAn&amp;t=ct%3Dns%26unitnum%3D6%26raptor%3Dhawk%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>

    </div>
<div id=story-bot-col>
    
        <hr>
        <div class="OUTBRAIN" data-src="https://www.theregister.co.uk/2018/07/09/timehop_data_breach/" data-widget-id="GS_1" data-ob-template="Theregister_201806030243"></div>
        <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
        <hr>
    

    
        <div id=whitepapers>
            <h3>
                <a href="https://whitepapers.theregister.co.uk/" class=dcl>Whitepapers</a>
            </h3>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6431/ransomware-is-increasing-the-risks-and-impact-to-organizations?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Ransomware is Increasing the Risks and Impact to Organizations</h4>
                <div class=standfirst>
                    Ransomware is gaining traction in the criminal community.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6546/a-framework-for-deep-learning-performance?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>A Framework for Deep Learning Performance</h4>
                <div class=standfirst>
                    This paper explores PLASTER - the seven major AI challenges - in the context of NVIDIA’s DL solutions.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6584/software-defined-storage-for-dummies?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Software-Defined Storage for Dummies</h4>
                <div class=standfirst>
                    The story of paradigm shift in data management technology
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6567/machine-learning-a-practitioners-approach?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Machine Learning: A Practitioner's Approach</h4>
                <div class=standfirst>
                    Practical information available on the subject and helping you get started building efficient deep learning networks.
                </div>
            </a>
        </div>

        <div id="read_more_on" class="deploy_aux">
            <h3>More from The Register</h3>
            <div class=stories><div class="story">
                    <a href="/2018/06/06/pageup_people_data_breach/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/12/03/data_breach_shutterstock.jpg?x=198&amp;y=131&amp;crop=1" alt="Data breach" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>SaaSy HR outfit PageUp reports ‘unauthorised activity’ and data breach</h4>
                            <div class=standfirst>
                                Supermarket chain warns job-seekers from last 18 months. Bank, telco also worry
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/07/09/domainfactory_in_germany_confirms_brdata_breach/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/03/15/shutterstock_hacker.jpg?x=198&amp;y=131&amp;crop=1" alt="Hacker with face obscured, wearing a hoodie,  works in front of a bank of monitors. photo by Shutterstock" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>'Domain Factory' confirms January 2018 data breach</h4>
                            <div class=standfirst>
                                German name 'n' hosting outfit tells customers told to reset passwords after hacker taunts
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/06/29/adidas_breach/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/09/24/soccer.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Adidas US breach may have exposed millions of customers' personal info</h4>
                            <div class=standfirst>
                                Three stripes and you're out
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/07/10/aa_breach_analysis/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/07/10/caronfire.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>The AA's copped to credit data blurt, but what about car-crash incident response?</h4>
                            <div class=standfirst>
                                When we said, 'Credit card details have not been compromised,' we meant&#8230;
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/06/05/harding_infosec_keynote/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/06/05/abandonedshed.jpg?x=198&amp;y=131&amp;crop=1" alt="Abandoned house" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Ex-CEO on TalkTalk mega breach: It woz 'old shed' legacy tech wot done it</h4>
                            <div class=standfirst>
                                <span class=trailer>Infosec Europe</span>
                                Dido Harding dodges security budget grilling
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/01/04/us_homeland_security_breach_exposed_personal_info_of_200000_staff/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/12/03/data_breach_shutterstock.jpg?x=198&amp;y=131&amp;crop=1" alt="Data breach" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>US Homeland Security breach compromised personal info of 200,000+ staff</h4>
                            <div class=standfirst>
                                DHS 'fesses up 8 months after finding ex-staffer had copy of investigations database
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/07/04/typeform_breach_continued/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/05/31/shuttertsock_hand_outstreched_drown.jpg?x=198&amp;y=131&amp;crop=1" alt="A hand outstretched from the water - asking for help..." width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Hands up if you <i>didn't</i> lose data in the Typeform breach</h4>
                            <div class=standfirst>
                                And keep your hands up if you knew the lost data was &#8211; eek! &#8211; unencrypted
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/06/12/yahoo_250k_ico_fine/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/05/09/pound_coin_teaser.jpg?x=198&amp;y=131&amp;crop=1" alt="Old pound coins in a stack " width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>UK<i>!</i> watchdog<i>!</i> slaps<i>!</i> Yahoo<i>!</i> with<i>!</i> £250k<i>!</i> fine<i>!</i> for<i>!</i> 2014<i>!</i> data<i>!</i> breach<i>!</i></h4>
                            <div class=standfirst>
                                'Systemic failures' put Brit users' personal info at risk
                            </div>
                        </div>
                    </a>
                </div>
            </div>
        </div>
        
<div id=sponlinks>
<h3>Sponsored links</h3>
<ul>
        <li><a href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter"><strong>Get The Register's Headlines in your inbox daily - quick signup!</strong></a></li>
</ul>
</div>

            <div id=ad-owl class=adu>
            <script>
                show_gpt('ad-owl');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_security/front&amp;sz=300x250%7C300x50&amp;tile=5&amp;c=55W0MV-MCoyKkAAGc5WRUAAAAn&amp;t=ct%3Dns%26unitnum%3D5%26raptor%3Dowl%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_security/front&amp;sz=300x250%7C300x50&amp;tile=5&amp;c=55W0MV-MCoyKkAAGc5WRUAAAAn&amp;t=ct%3Dns%26unitnum%3D5%26raptor%3Dowl%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


</div>

<script>facebook_sdk();</script>
    <div id=footer><div class=foot_wrapper>

        <div class="left_block">
            <div class="foot_list alt_colour dcl">
                <h4>About us<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Profile/about_the_register/">Who we are</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/website/">Under the hood</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/contact/">Contact us</a></li>
                    <li><a target=_blank href="https://situationpublishing.com/home/contact-us/">Advertise with us</a></li>
                </ul>
            </div>

            <div class="foot_list more_us alt_colour dcl">
                <h4>More content<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Week/">Week’s headlines</a></li>
                    <li><a href="https://www.theregister.co.uk/Popular/">Top 20 stories</a></li>
                    <li><a href="https://account.theregister.co.uk/alert/?create=1">Alerts</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/">Whitepapers</a></li>
                </ul>
            </div>

            <div class="foot_list what_else alt_colour dcl">
                <h4>Situation Publishing<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.nextplatform.com/">The Next Platform</a></li>
                    <li><a href="https://continuouslifecycle.london/">Continuous Lifecycle London</a></li>
                    <li><a href="http://www.mcubed.london/">M-cubed</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/events/list">Webinars</a></li>
                </ul>
            </div>

            <span class="foot_delim"></span>

            <div class="reg_foot">
                <a href="https://situationpublishing.com/" id="sitpub_logo">
                    <img width="132" height="51" alt="Situation Publishing" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/sitpub_footer.svg">
                </a>
                <p class="foot_desc"><strong>The Register</strong> - Independent news and views for the tech community. Part of Situation Publishing</p>
            </div>
        </div>

        <div class="right_block">
            <div class="newsletter_signup alt_colour dcl">
                <h4>Sign up to our Newsletters</h4>
                <p>Join our daily or weekly newsletters, subscribe to a specific section or set <a href="https://account.theregister.co.uk/alert/?create=1">News alerts</a></p>
                <a class="subscribe_newsletter_button" href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter">Subscribe<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_white.svg"></a>
            </div>

            <div class="social alt_colour dcl">
                <div id=follow_btns>
                    <a id="follow_us_twitter" href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank class=twit>
                        <div class="circ">
                            <img width="18" height="18" alt="Twitter" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg">
                        </div>
                    </a>
                    <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                        <div class="circ">
                            <img width="18" height="18" alt="Facebook" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg">
                        </div>
                    </a>
                    <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target="_blank" class="linkin">
                        <div class="circ">
                            <img width="18" height="18" alt="LinkedIn" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_white.svg">
                        </div>
                    </a>
                    <a href="https://www.theregister.co.uk/Design/page/feeds.html" title="Follow our RSS" target=_blank class=rss_feed>
                        <div class="circ">
                            <img width="18" height="18" alt="feeds" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/rss.svg">
                        </div>
                    </a>
                </div>
            </div>
        </div>
        <noscript><img src="/Design/graphics/std/transparent_pixel.png" alt="no-js"></noscript>

    </div></div>

    <div id=foot_btm>
        <p>Biting the hand that feeds IT © 1998–2018
</p>
        <div class=foot_btm_links>
            <a href="https://www.theregister.co.uk/Profile/cookies/">Cookies</a>
            <a href="https://www.theregister.co.uk/about/company/privacy/">Privacy</a>
            <a href="https://www.theregister.co.uk/Profile/terms_and_conditions_of_use/">Ts&amp;Cs</a>
        </div>
    </div>

    <div id=end_scripts>




        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-33330076-1', 'theregister.co.uk', { 'allowLinker': true });
            ga('require', 'linker');
            ga('linker:autoLink', ['channelregister.co.uk']);
            ga('require', 'displayfeatures');
            ga('set', 'dimension2', (typeof RegArticle != 'undefined') ? RegArticle.author : '');
            ga('set', 'dimension3', (typeof RegSection != 'undefined') ? RegSection : '');
            ga('set', 'dimension4', (typeof RegArticle != 'undefined' ? (RegArticle.pf ? 'p' : (RegArticle.cp ? 'c' : 'a')) : 'i'));
            ga('set', 'dimension5', (typeof RegArticle != 'undefined') ? RegArticle.cat : '');
            ga('set', 'dimension6', (typeof RegArticle != 'undefined') ? RegArticle.ads : '');
            ga('send', 'pageview');
        </script>

        <script>
            (function() {
            var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script');
            s.type='text/javascript';
            s.async=true;
            s.src='https://s.dpmsrv.com/dpm_812ed4562d3211363a7b813aa9cd2cf042b63bb2.min.js';
            h.appendChild(s);
            })();
        </script>


    <script>
        $(function() { set_bucket_group(420) });
    </script>
        <div id="fb-root"></div>
    </div>
</div>
</body>
</html>

