<!doctype html>
<html lang="en">
<head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
    
    <title>US govt mulls snatching back full control of the internet's domain name and IP address admin • The Register    </title>
    
    <meta name="viewport" content="initial-scale=1.0, width=device-width"/>
    <meta property="og:image" content="https://regmedia.co.uk/2018/06/05/shutterstock_question.jpg?x=1200&y=794"/>
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.theregister.co.uk/2018/06/05/us_government_icann_iana/" />
    <meta property="og:title" content="US govt mulls snatching back full control of the internet's domain name and IP address admin" />
    <meta property="og:description" content="ICANN or ICANN'T be trusted? Uncle Sam wants to know" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TheRegister">
    <meta name="news_keywords" content="Icann, Whois">
    <script>
      var RegPageType = 'Story';
    </script>
    <link rel="canonical" href="https://www.theregister.co.uk/2018/06/05/us_government_icann_iana/"><link rel="amphtml" href="https://www.theregister.co.uk/AMP/2018/06/05/us_government_icann_iana/">
    <script>
        var RegArticle={id:196964,pf:0,af:0,bms:0,cat:'news',ec:[],kw:[['icann','Icann'],['ntia','Ntia'],['iana','Iana'],['whois','Whois'],['igf','Igf']],short_url:'http://reg.cx/2JLh',cp:0,noads:[],author:'Kieren McCarthy',vid:0}
    </script>
    <link rel=stylesheet href="https://fonts.googleapis.com/css?family=Arimo:400%7CArimo:700">
<link rel=stylesheet type="text/css" href="/css_picker/default/97bfb8a36e5ebb8ae889b36e2ea716f6b5b64f9d/design.css">

    <style>
        #sec-data-centre, #m-sec-data-centre,
        #sub-sec-networks a {
          font-weight: bold;
        }
    </style>
    <link rel=alternate type="application/atom+xml" href="/headlines.atom" title="The Register: whole site">
    <link rel=alternate type="application/atom+xml" href="/data_centre/networks/headlines.atom" title="The Register: Networks section">

    
    <script src="/design_picker/609d1e5cd415a6c6e2d2c25fd7b1748651737e8e/javascript/_.js"></script>
    <script src="//www.googletagservices.com/tag/js/gpt.js"></script>
    <script src="https://nir.regmedia.co.uk/?g=c&amp;g=sa&amp;s=c/dc.networks"></script>
    <script>
        Reg__adct = 's-async';
        googletag.cmd.push(function() {
            init_gpt('reg_datacentre/networks');
        });
    </script>

    <link rel="SHORTCUT ICON" type="image/x-icon" href="/favicon.ico">
    <link rel=search href="https://search.theregister.co.uk/">
    <link rel=search type="application/opensearchdescription+xml" title="El Reg Search" href="/Design/page/search.osd">
    <link rel=apple-touch-icon href="/Design/graphics/icons/vulture_black_60_trans.png">

</head>
<body class="DYNX" data-pagetype='Story' data-pagenum=0>
<div id=page>
    <div id=topbar class="alt_colour dcl">
        <div class=login></div>
        <ul>
            <li><a href="https://serverlesscomputing.london/" target=_blank title="The Serverless Computing Conference London">Serverless</a></li>
            <li><a href="http://www.mcubed.london/" target=_blank title="Minds Mastering Machines - The ML and AI Conference">M³</a></li>
            <li><a href="https://continuouslifecycle.london" target=_blank title="Continuous Lifecycle London 2018">CLL</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/events/list" title="Webcasts and Events from The Register">Events</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/" title="Whitepapers and tech resources from The Register">Whitepapers</a></li>
            <li><a href="https://www.nextplatform.com/" title="High-end computing in-depth">The Next Platform</a></li>
        </ul>
    </div>
        <div id=ad-kite class=adu>
        <script>
            show_gpt('ad-kite');
        </script>
    </div>

    <div id=masthead>
        <a href="https://www.theregister.co.uk/" id=logo>
            <img src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/reg_logo.svg" width=330 height=63 alt="The Register® — Biting the hand that feeds IT">
        </a>
        <div id=follow_btns_top>
            <a class=tweet_link href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank>
                <img width="18" height="18" alt="Twitter" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg">
            </a>
            <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                <img width="18" height="18" alt="Facebook" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg">
            </a>
            <a href="https://google.com/+theregister" title="Follow us on Google+" target=_blank class=gplus>
                <img width="18" height="18" alt="G+" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/google_plus.svg">
            </a>
            <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target=_blank class=linkin>
                <img width="18" height="18" alt="LinkedIn" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin.svg">
            </a>
        </div>
    </div>
        <div id=site_nav class=static>
        <nav id=top_nav class=dcl>
            <a href="https://www.theregister.co.uk/" class=nav_vulture data-name="Home">
                <img width="21" height="17" alt="Home" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture.svg" class=black_vulture>
                <img width="21" height="17" alt="Home" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture_white.svg" class=white_vulture>
            </a>
            <a href="/data_centre/" id=sec-data-centre data-nav=".data_cent_nav" data-name="Data centre">
                Data Center
            </a>
            <a href="/software/" id=sec-software data-nav=".software_nav" data-name="Software">
                Software
            </a>
            <a href="/security/" id=sec-security data-nav=".sec_nav" data-name="Security">
                Security
            </a>
            <a href="/devops/" id=sec-devops data-nav=".devops_nav" data-name="DevOps">
                DevOps
            </a>
            <a href="/business/" id=sec-business data-nav=".bus_nav" data-name="Business">
                Business
            </a>
            <a href="/personal_tech/" id=sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">
                Personal Tech
            </a>
            <a href="/science/" id=sec-science data-nav=".sci_nav" data-name="Science">
                Science
            </a>
            <a href="/emergent_tech/" id=sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">
                Emergent Tech
            </a>
            <a href="/bootnotes/" id=sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">
                Bootnotes
            </a>
            <a href="/lectures/" id=sec-lectures data-nav=".lectures_nav" data-name="Lectures">
                Lectures
            </a>
            <a href="https://search.theregister.co.uk/" class=nav_search data-name="Search">
                <img class="black_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.svg">
            </a>
        </nav>
        <form id=search_form action="https://search.theregister.co.uk/" method=GET>
            <input type=text name=q id=q placeholder="Search site">
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search_white.svg">
        </form>
        <div id=nav_pop>
            <div class=data_cent_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-servers>
                        <a href="/data_centre/servers/" data-name="Servers" title="Enterprise server news, analysis and opinion">
                            Servers
                        </a>
                    </li>
                    <li id=sub-sec-hpc>
                        <a href="/data_centre/hpc/" data-name="HPC" title="High Performance Computing news, analysis and opinion">
                            HPC
                        </a>
                    </li>
                    <li id=sub-sec-cloud>
                        <a href="/data_centre/cloud/" data-name="Cloud" title="Cloud news, analysis and opinion">
                            Cloud
                        </a>
                    </li>
                    <li id=sub-sec-storage>
                        <a href="/data_centre/storage/" data-name="Storage" title="Enterprise Storage news, analysis and opinion">
                            Storage
                        </a>
                    </li>
                    <li id=sub-sec-networks>
                        <a href="/data_centre/networks/" data-name="Networks" title="Networks news, analysis and opinion">
                            Networks
                        </a>
                    </li>
                    <li id=sub-sec-virtualization>
                        <a href="/data_centre/virtualization/" data-name="Virtualisation" title="Virtualization news, analysis and opinion">
                            Virtualization
                        </a>
                    </li>
                    <li id=sub-sec-bofh>
                        <a href="/data_centre/bofh/" data-name="Bofh" title="The Home of the Mighty BOFH">
                            BOFH
                        </a>
                    </li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/05/us_government_icann_iana/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="question" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/06/05/shutterstock_question.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>US govt mulls snatching back full control of the internet's domain name and IP address admin</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/05/fancy_using_flash_compose_yourself_drivescale_lets_you_do_it/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Suit-and-tie-wearing man tries to meditate, take deep breaths in faux yoga pose. Photo by Shutterstock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/08/03/shutterstock_remain_calm.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Fancy using flash? Compose yourself, says infrastructure startup</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/05/cavium_gigabyte_nvidia_arm_news/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Bicep icon" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/12/19/arm_bicep_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Cavium has two more tilts at Arm servers as Nvidia offers Arm-bots</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/05/microsoft_doubled_azurestacks_footprint/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="ocean_648" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/07/03/ocean_648.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Microsoft doubles Azure Stack's footprint, embiggens Azure VMs</h5>
                    </a>
                </div>
            </div>
            <div class=software_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/05/sap_launches_c4hana/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Stuff blowing up, comic book style" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/06/05/shutterstock_bomb_explode.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>SAP hopes to blow the doors off Salesforce with a block of C/4HANA</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/05/yarrrr_the_bsa_reckons_piracy_be_down_me_hearties/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/08/10/shutterstock_pirate.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Yarrrr, the Business Software Alliance reckons piracy be down, me hearties</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/04/apple_wwdc/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="macOS Mojave" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/06/04/macos_mojave.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Apple WWDC: There's no way iOS and macOS will fully merge as one</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/04/nadella_tells_worried_github_devs_judge_us_by_our_actions/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="github" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/06/04/github.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Nadella tells worried GitHub devs: Judge us by our actions</h5>
                    </a>
                </div>
            </div>
            <div class=sec_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/05/transamerica_retirement_plan_hack/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="The Transamerica pyramid" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/06/05/shutterstock_transamericabuilding.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Here's a transaction Transamerica regrets: Transgressors swipe retirees' personal info</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/05/zip_slip_bug_archives/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Cats eyes behind a zip" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/06/05/shutterstock_dark_zip.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Loose .zips sink chips: How poisoned archives can hack your computer</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/05/continental_whatsapp_snapchat_ban_gdpr/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="A finger pressing a delete key" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/05/22/deletekey.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Continental: We, er, tire of Whatsapp, Snapchat on work phones. GDPR, innit?</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/05/f35_delivery_flight_raf_marham_delayed/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Storm clouds photo via Shutterstock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/06/05/storm_clouds_photo_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>UK's first transatlantic F-35 delivery flight delayed by weather</h5>
                    </a>
                </div>
            </div>
            <div class=devops_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/05/serverless_functions_crypto_mining/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Bitcoin, photo via Shutterstock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/09/02/bitcoin_photo_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Hacked serverless functions are a crypto-gold mine for miscreants</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/04/missed_continuous_lifecycle_relive_it_in_video/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="The audience at Continuous Lifecycle London, 2018" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/06/04/cll18_audience_qeii.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Missed our Continuous Lifecycle conference? Relive it in video</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/02/microsoft_github/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="A Microsoft cloud... sorta" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/05/09/shutterstock_microsoft_cloud.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Is Microsoft about to git-merge with GitHub? Rumors suggest: Yes</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/01/serverless_computing_london_time_running_out_on_blind_bird_tickets/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Sad man in server room" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/12/11/shutterstock_server_sadness.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Serverless Computing London: Time running out on blind bird tickets</h5>
                    </a>
                </div>
            </div>
            <div class=bus_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-policy>
                        <a href="/business/policy/" data-name="Policy" title="Policy News, analysis and opinion">
                            Policy
                        </a>
                    </li>
                    <li id=sub-sec-channel>
                        <a href="/business/channel/" data-name="The Channel" title="The Channel news, analysis and opinion">
                            The Channel
                        </a>
                    </li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/05/data_adequacy_issues_for_the_uk_no_problem_says_isle_of_man/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Map with blue flag in Isle of Man" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/06/05/isleofmanmap1.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>UK has data adequacy issues? Oof, that's too bad! says Isle of Man</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/05/carphone_woes_and_network_glee/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Dictionary definition of the word schadenfreude" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/06/04/schadenfreude.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Schadenfreude for UK mobile networks over the tumult at Carphone</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/05/nikesh_arora_ceo_palo_alto/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Money cloud" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/02/07/cloud_money_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Palo Alto names new CEO: Former Googler Nikesh Arora</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/05/mcafee_presidential_run_2020/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/08/05/mcafee_mugshot.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>John McAfee plans 2020 presidential tilt</h5>
                    </a>
                </div>
            </div>
            <div class=pers_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/05/amazon_scam_scheme/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/02/01/arrest_4564456456545654667674.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Amazon scam trio primed for prison stretch after million-dollar fraud</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/05/san_francisco_boots_scooters/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="red card" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/06/05/shutterstock_red_card.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Finally, San Francisco cleans up the crap from its streets – yes, all those fscking scooters</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/05/wwdc_2018_game_changers/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/09/23/apple_98e475983475.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Five actually useful real-world things that came out at Apple's WWDC</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/05/asus_dual_screen_laptops/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="ZenBook Pro 15 with ScreenPad" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/06/05/asus_zenbook_pro_15_supplied.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Dual-screen laptops debut at Asus' Computex chat</h5>
                    </a>
                </div>
            </div>
            <div class=sci_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-geek>
                        <a href="/science/geeks_guide/" data-name="Geeks Guide" title="Geek's Guide to Britain">
                            Geek's Guide
                        </a>
                    </li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/05/nist_atomic_clock_einstein_theorem/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Clock gears, photo via: Shutterstock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/10/26/clock_gears_photo_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Four hydrogen + eight caesium clocks = one almost-proven Einstein theory</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/05/curiosity_rover_drill_working_again_after_percussive_maintenance/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Curiosity's drill over the laboratory intake" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/06/05/curiosity_drill_nasa_cropped_648.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>DIYers rejoice: Hitting stuff to make it work even works in space</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/05/what_planet_nine/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="sedna_planet" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/06/04/sedna_planet.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Calm your conspiracy theories, latest glimpse reveals Planet Nine may just be a pipe dream</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/04/nasa_asteroid_2018_la/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="asteroid" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/06/04/asteroid.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>NASA spots asteroid on crash course with Earth – with just hours to go</h5>
                    </a>
                </div>
            </div>
            <div class=emer_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-artificial-intelligence>
                        <a href="/emergent_tech/artificial_intelligence/" data-name="Artificial Intelligence" title="Artificial Intelligence">
                            Artificial Intelligence
                        </a>
                    </li>
                    <li id=sub-sec-internet-of-things>
                        <a href="/emergent_tech/internet_of_things/" data-name="Internet of Things" title="Internet of Things">
                            Internet of Things
                        </a>
                    </li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/05/four_more_galileo_satellites_get_ready_to_party_in_july/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/04/29/galileo_satellite_teaser.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>I see a satellite of a man ... Gallileo, Gallileo, Gallileo, Gallileo, that's now four sats fit to go</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/05/mcubed_blind_bird_ticket_offer_set_to_expire/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="M3 Logo" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/06/05/m3_logo.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>MCubed: Blind bird ticket offer set to expire</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/05/aiops_can_ai_deliver_bsm_dreams_just_more_bs/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Friends singing at karaoke" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/06/04/karaoke.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>AIOps they did it again, played with your heart, new acronym shame</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/04/ai_neural_network_fake_faces/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Models of Putin, Trump, and Kim taking a selfie" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/06/04/shutterstock_putin_trump_kim.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Uh oh! Here's yet more AI that creates creepy fake talking heads</h5>
                    </a>
                </div>
            </div>
            <div class=bootnotes_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-stob>
                        <a href="/bootnotes/stob/" data-name="Verity Stob" title="Verity Stob">
                            Verity Stob
                        </a>
                    </li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/04/bill_clinton_and_james_patterson_release_cyber_attack_thriller/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/03/07/shutterstock_cyber_spy_hacker.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Ex-US pres Bill Clinton has written a cyber-attack pulp thriller. With James Patterson. Really</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/04/unicode_11_emoji_11/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="New emoji in unicode 11" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/06/04/unicode_11_emoji_supplied.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>You have suffered without red-headed emoji for too long. That changes Tuesday</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/01/two_million_bees_stolen_sweden/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="bee" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/08/30/bee.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Un-bee-lievable: Two million Swedish bugs stolen in huge sting</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/06/01/oracle_discrimination_lawsuit/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/02/12/shutterstock_boot_crushing_man.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Platinum partner had 'affair' with my wife – then Oracle screwed me, ex-sales boss claims</h5>
                    </a>
                </div>
            </div>
        </div>
    </div>


        <div id=site_nav_mobile class=static>
        <img id=mobile_menu_toggle width="22" height="20" alt="Menu" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/burger_menu.svg">
        <nav id=top_nav_mobile class=dcl>
        <form id=search_form_mobile action="https://search.theregister.co.uk/" method=GET>
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.svg">
            <input type=text name=q id=mobile_q placeholder="Search site">
        </form>

            <a href="/data_centre/" id=m-sec-data-centre data-nav=".data_cent_nav" data-name="Data_centre">
                Data Center
            </a>
            <a href="/software/" id=m-sec-software data-nav=".software_nav" data-name="Software">
                Software
            </a>
            <a href="/security/" id=m-sec-security data-nav=".sec_nav" data-name="Security">
                Security
            </a>
            <a href="/devops/" id=m-sec-devops data-nav=".devops_nav" data-name="DevOps">
                DevOps
            </a>
            <a href="/business/" id=m-sec-business data-nav=".bus_nav" data-name="Business">
                Business
            </a>
            <a href="/personal_tech/" id=m-sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">
                Personal Tech
            </a>
            <a href="/science/" id=m-sec-science data-nav=".sci_nav" data-name="Science">
                Science
            </a>
            <a href="/emergent_tech/" id=m-sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">
                Emergent Tech
            </a>
            <a href="/bootnotes/" id=m-sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">
                Bootnotes
            </a>
            <div id="m-sub-sec-bofh">
                <a href="/data_centre/bofh/" data-name="Bofh" title="The Home of the Mighty BOFH">BOFH</a>
            </div>
            <a href="/lectures/" id=m-sec-lectures data-nav=".lectures_nav" data-name="Lectures">
                Lectures
            </a>
        </nav>
    </div>
    <div id=page_overlay_side></div>

    
    <div id=ad-condor class=adu>
        <script>
            show_gpt('ad-condor');
        </script>
        <noscript>
            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/networks&amp;sz=300x250&amp;tile=2&amp;c=2WxcfY8CoyKcAAHhOkX8AAABY&amp;t=ct%3Dns%26unitnum%3D2%26raptor%3Dcondor%26pos%3Dtop%26test%3D0" target="_blank">
                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/networks&amp;sz=300x250&amp;tile=2&amp;c=2WxcfY8CoyKcAAHhOkX8AAABY&amp;t=ct%3Dns%26unitnum%3D2%26raptor%3Dcondor%26pos%3Dtop%26test%3D0" alt="">
            </a>
        </noscript>
    </div>








    <div id=main-col>
        
        
        <div id="crumb_trail">
            <a href="/data_centre/" class=dcl>
                <h4>Data Center</h4>
            </a>
            <img class="crumbtrail_arrow" width="6" height="7" src="/design_picker/8ad74c8c7be441b49006a522ed8d25dfe0b94636/graphics/icon/crumbtrail_arrow_small.png" alt="Arrow">
            <a href="/data_centre/networks/" class="dcl sub_sec">
                <h4>Networks</h4>
            </a>
        </div>
        <div id="article"  data-cat='news'>

            <div class="article_head">
                <h1>US govt mulls snatching back full control of the internet's domain name and IP address admin</h1>
                
                <h2>ICANN or ICANN'T be trusted? Uncle Sam wants to know</h2>
                

                
                <div class="byline_and_share">
                    <div class="byline">
                        
                            By <a href="/Author/Kieren-McCarthy" title="Read more by this author" class="alt_colour dcl">Kieren McCarthy in San Francisco</a>
                        
                        <span class="dateline">
                            5&nbsp;Jun&nbsp;2018&nbsp;at&nbsp;21:30
                        </span>
                        
                        
                        <script>tweet_btn()</script>
                    </div>
                    <div class="comments_share">
                        
                            <a href="https://forums.theregister.co.uk/forum/1/2018/06/05/us_government_icann_iana/" class="reg_comments">                                    <span class="count">7</span>
                                    <img width="17" height="15" src="/design_picker/029b461aa66d73b1e8cb351f99212507d4da660c/graphics/icon/rect_comment_bubble_white.svg" alt="Reg comments">                            </a>                        <a href="#" class="share_toggle">SHARE <span>&#9660;</span></a>
                    </div>
                </div>
                
    <div class="social_btns alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2018/06/05/us_government_icann_iana/&title=US%20govt%20mulls%20snatching%20back%20full%20control%20of%20the%20internet%27s%20domain%20name%20and%20IP%20address%20admin" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/reddit.svg" alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=US%20govt%20mulls%20snatching%20back%20full%20control%20of%20the%20internet%27s%20domain%20name%20and%20IP%20address%20admin&amp;url=https://www.theregister.co.uk/2018/06/05/us_government_icann_iana/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg" alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg" alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2018/06/05/us_government_icann_iana/&amp;title=US%20govt%20mulls%20snatching%20back%20full%20control%20of%20the%20internet%27s%20domain%20name%20and%20IP%20address%20admin&amp;summary=ICANN%20or%20ICANN%27T%20be%20trusted%3F%20Uncle%20Sam%20wants%20to%20know" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_alt.svg" alt="linkedin">
            </div>
        </a>
    </div>

                

                            <img src="https://regmedia.co.uk/2018/06/05/shutterstock_question.jpg?x=442&amp;y=293&amp;crop=1" alt="question" width=442 height=293 class="article_img">
            </div>
            <div id="body">
                
                <p>The US government has formally asked whether it should reassert its control of the internet's administrative functions, effectively reversing a handover to non-profit organization ICANN two years ago.</p>
                <p>"Should the IANA Stewardship Transition be unwound? If yes, why and how? If not, why not?" reads one of 23 questions that the National Telecommunications and Information Administration (NTIA) has put into a formal <a target="_blank" href="https://regmedia.co.uk/2018/06/05/ntia-internet-policy-noi-jun18.pdf">notice of inquiry</a> [PDF] published on Tuesday in the Federal Register.</p>
                <p>In effect, should Uncle Sam regain ultimate control of <a target="_blank" rel="nofollow" href="https://www.iana.org/about">IANA</a> – the ICANN department that oversees the planet's domain-name system, IP address allocation, and network protocol number assignments? All three functions glue together the global internet as we know it today. ICANN took <a target="_blank" href="https://www.theregister.co.uk/2016/09/30/internet_handover_is_go_go_go/">full stewardship of IANA</a> in 2016.</p>
                <p>The question is part of a broader effort to seek input on what the US government's role and priorities should be when it comes to internet policymaking, but its inclusion is still extraordinary given how controversial such a reversal would be.</p>
                <p>It's not clear whether the question was included as part of an implicit promise from NTIA head David Redl to look into the transition, or whether it has been included in light of recent events, in particular the <a target="_blank" href="https://www.theregister.co.uk/2018/06/01/whats_next_for_whois_and_icann/">disastrous attempt</a> by ICANN to retain the Whois service in the light of European privacy legislation.</p>
                <p>Senator Ted Cruz (R-TX) held up Redl's confirmation last year over the IANA transition (Cruz was a notable critic of the move) and Redl <a target="_blank" href="https://regmedia.co.uk/2018/06/05/ntia-oversight-house-mar18.pdf">referenced</a> [PDF] the incident at a recent oversight hearing with the House technology subcommittee in March.</p>
                <p>Saying he wanted to "clear the air" over his views of the IANA transition, Redl stated at the hearing that "it would be very difficult to put the genie back in the bottle on ICANN," and argued that the process was complete.</p>
                <p>But he also noted that he had "committed to a process to looking at these things as agencies are supposed to, to ask questions and seek expert input and formulate an opinion of the administration based on feedback from experts in their fields."</p>
                <h3 class="crosshead">
  <span>Coiled spring</span>
</h3>
                <p>Even accounting for that commitment, nobody expected the question to be as blunt as "should the IANA Stewardship Transition be unwound?" – which risks exploding what most feel is a settled matter.</p>
                <p>More likely is that the NTIA is using its notice of inquiry to put pressure on ICANN, which has <a target="_blank" href="https://www.theregister.co.uk/2018/05/16/whois_privacy_shambles/">performed poorly</a> since it was granted autonomy in September 2016, particularly in <a target="_blank" href="https://www.theregister.co.uk/2018/04/27/europe_icann_whois_gdpr/">recent months</a> where it has repeatedly <a target="_blank" href="https://www.theregister.co.uk/2018/04/25/icann_whois_gdpr/">tried</a> and <a target="_blank" href="https://www.theregister.co.uk/2018/05/31/german_court_snubs_icanns_bid_to_compel_registrar_to_slurp_up_data/">failed</a> to assert its authority.</p>
                <div class="promo_article"><img src="https://regmedia.co.uk/2018/05/18/shutterstock_mud.jpg?x=174&amp;y=115&amp;crop=1" width="174" height="115" alt="mud"/>
<h2 title="Seeing as you love moratoriums on following the rules so much, how 'bout we get one, too?">Domain name sellers rub ICANN's face in sticky mess of Europe's GDPR</h2>
<a href="https://www.theregister.co.uk/2018/05/18/gdpr_icann_domain_sellers/"><span>READ MORE</span></a></div>
                <p>It is notable that Whois is mentioned in the very first paragraph of the NTIA's <a target="_blank" href="https://www.ntia.doc.gov/blog/2018/ntia-looks-stakeholders-help-shape-its-international-agenda">official announcement</a> of the notice of inquiry but is not specifically mentioned in the actual notice itself.</p>
                <p>"We are working on a number of issues, from protecting the availability of Whois information to pushing for more effective membership oversight of the International Telecommunication Union," the announcement reads. "As we look to further build out our international agenda, we want to hear from stakeholders about the critical global policy areas we will face this year and beyond."</p>
                <p>The Whois/GDPR issue also warrants further mention in one of the four main policy points flagged in the announcement: "Within ICANN’s Governmental Advisory Committee, NTIA has been working on issues related to preserving access to Whois domain name registry services in light of the European Union’s General Data Protection Regulation (GDPR). Are there any other activities related to the domain name system that NTIA should pursue?"</p>
                <h3 class="crosshead">
  <span>Freedom of expression</span>
</h3>
                <p>The questions contained in the actual notice of inquiry, to which all stakeholders are invited to offer their thoughts, only obliquely reference Whois by asking "What are the challenges to the free flow of information online?" and "Which foreign laws and policies restrict the free flow of information online?"</p>
                <p>But those questions could just as easily apply to a whole range of issues and further questions appear to tie them to the issue of freedom of expression – which has nothing to do with the Whois service that lists the personal details of domain name holders.</p>
                <p>A second set of questions on the so-called "multistakeholder" approach to internet governance – of which ICANN is the most prominent example – read like a veritable invitation to list the failings of the Californian non-profit since it was granted autonomy.</p>
                <ul>
<li>Does the multistakeholder approach continue to support an environment for the internet to grow and thrive? If so, why? If not, why not?</li>

<li>Are there public policy areas in which the multistakeholder approach works best? If yes, what are those areas and why? Are there areas in which the multistakeholder approach does not work effectively? If there are, what are those areas and why?</li>

<li>Are the existing accountability structures within multistakeholder internet governance sufficient? If not, why not? What improvements can be made?</li>
</ul>
                <p>Those questions read like implicit criticism of ICANN and its notorious lack of accountability and are followed by the striking: "Should the IANA Stewardship Transition be unwound? If yes, why and how? If not, why not?"</p>
                <h3 class="crosshead">
  <span>Coming up next</span>
</h3>
                <p>The notice of inquiry comes several months before the 2018 ITU Plenipotentiary Conference in Dubai in October, held every four years, and the annual Internet Governance Forum (IGF) that is expected in Paris in November – although at the time of writing, it has yet to be confirmed.</p>
                <p>The notice of inquiry will offer US-based organizations an opportunity to give their first official scorecard on how ICANN has done on its own without US government oversight. Given the organization's handling of Whois, and a series of <a target="_blank" href="https://www.theregister.co.uk/2018/06/01/whats_next_for_whois_and_icann/">highly critical reports</a> into its actions by its independent review panel (IRP), it is unlikely to prove pleasant reading for the organization.</p>
                <p>But even if the criticism is overwhelming, it is hard to imagine that the US government would seriously consider pulling the IANA contract back under its purview: it would face enormous pressure from internet organizations and other governments and such a move would risk fragmenting the internet's global addressing systems. ®</p>
                
                <p class="wptl btm">
                    <span>Sponsored: </span>
                    <a href="https://go.theregister.co.uk/tl/1757/shttp://www.mcubed.london/">Minds Mastering Machines - Call for papers now open</a>
                </p>            </div>

            
            <div id=article_body_btm>
                <div id="tips_or_corrections">
                    <a href="mailto:corrections@theregister.co.uk?subject=%5Bcorrection%5D%20US%20govt%20mulls%20snatching%20back%20full%20control%20of%20the%20internet%27s%20domain%20name%20and%20IP%20address%20admin&amp;body=re:%20http%3A%2F%2Fwww.theregister.co.uk/2018/06/05/us_government_icann_iana/"
                        title="Spotted an error or have a tip? Let us know.">
                        Tips and corrections
                    </a>
                </div>
                
                <div class="comments ">
                    <a class="reg_btn count" title="View comments on this article" href="https://forums.theregister.co.uk/forum/1/2018/06/05/us_government_icann_iana/">
                        <span>7</span>
                        Comments
                    </a>
                </div>
            
            </div>
                    </div>

        <div id=tags>
            <ul>
                <li>
                    <strong>MORE</strong>
                </li>
                <li>
                    <a href="/Tag/icann">Icann</a>
                </li>
                <li>
                    <a href="/Tag/whois">Whois</a>
                </li>
            </ul>
        </div>


        
    <div class="social_btns bot_article alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2018/06/05/us_government_icann_iana/&title=US%20govt%20mulls%20snatching%20back%20full%20control%20of%20the%20internet%27s%20domain%20name%20and%20IP%20address%20admin" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/reddit.svg" alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=US%20govt%20mulls%20snatching%20back%20full%20control%20of%20the%20internet%27s%20domain%20name%20and%20IP%20address%20admin&amp;url=https://www.theregister.co.uk/2018/06/05/us_government_icann_iana/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg" alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg" alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2018/06/05/us_government_icann_iana/&amp;title=US%20govt%20mulls%20snatching%20back%20full%20control%20of%20the%20internet%27s%20domain%20name%20and%20IP%20address%20admin&amp;summary=ICANN%20or%20ICANN%27T%20be%20trusted%3F%20Uncle%20Sam%20wants%20to%20know" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_alt.svg" alt="linkedin">
            </div>
        </a>
    </div>


        
            <script type="text/javascript">show_article_signup_ml();</script>
        

    </div>

    <div id=right-col>
                            <div id=ad-eagle class=adu>
                        <script>
                            show_gpt('ad-eagle');
                        </script>
                        <noscript>
                            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/networks&amp;sz=300x250%7C300x252%7C300x600&amp;tile=3&amp;c=33WxcfY8CoyKcAAHhOkX8AAABY&amp;t=ct%3Dns%26unitnum%3D3%26raptor%3Deagle%26pos%3Dtop%26test%3D0" target="_blank">
                                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/networks&amp;sz=300x250%7C300x252%7C300x600&amp;tile=3&amp;c=33WxcfY8CoyKcAAHhOkX8AAABY&amp;t=ct%3Dns%26unitnum%3D3%26raptor%3Deagle%26pos%3Dtop%26test%3D0" alt="">
                            </a>
                        </noscript>
                    </div>

<div id=hot>
    <h3>Most read</h3>
    <ol>
        <li>
            <a href="https://www.theregister.co.uk/2018/06/04/microsoft_buys_github/">
                            <img src="https://regmedia.co.uk/2018/06/04/shutterstock_github.jpg?x=88&amp;y=58&amp;crop=1" alt="CIRCA MAY 2014 -the logo of the brand &quot;GitHub&quot;." width=88 height=58>
                <h4>Microsoft commits: We're buying GitHub for $7.5 beeeeeeellion
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/06/04/linux_4_17_released/">
                            <img src="https://regmedia.co.uk/2018/06/04/shutterstock_penguin_and_baby.jpg?x=88&amp;y=58&amp;crop=1" alt="penguin with a baby " width=88 height=58>
                <h4>Linus Torvalds decides world isn’t ready for Linux 5.0
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/06/04/nasa_asteroid_2018_la/">
                            <img src="https://regmedia.co.uk/2018/06/04/asteroid.jpg?x=88&amp;y=58&amp;crop=1" alt="asteroid" width=88 height=58>
                <h4>NASA spots asteroid on crash course with Earth – with just hours to go
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/06/04/who_me/">
                            <img src="https://regmedia.co.uk/2018/06/05/shutterstock_commodore_64.jpg?x=88&amp;y=58&amp;crop=1" alt="Tape cassette from the first models of a vintage Commodore 64" width=88 height=58>
                <h4>Did you test that? No, I thought <i>you</i> tested it. Now customers have it and it doesn't work
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/06/04/moores_revenge/">
                            <img src="https://regmedia.co.uk/2016/05/23/shutterstock_cat_on_leash.jpg?x=88&amp;y=58&amp;crop=1" alt="A ginger tabby cat is walked on a leash over cobblestones. Photo by Shutterstock" width=88 height=58>
                <h4>'Moore's Revenge' is upon us and will make the world weird
                </h4>
            </a>
        </li>
    </ol>
</div>
        <div id=ad-falcon class=adu>
            <script>
                show_gpt('ad-falcon');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/networks&amp;sz=300x100%7C300x250%7C300x251&amp;tile=4&amp;c=44WxcfY8CoyKcAAHhOkX8AAABY&amp;t=ct%3Dns%26unitnum%3D4%26raptor%3Dfalcon%26pos%3Dmid%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/networks&amp;sz=300x100%7C300x250%7C300x251&amp;tile=4&amp;c=44WxcfY8CoyKcAAHhOkX8AAABY&amp;t=ct%3Dns%26unitnum%3D426raptor%3Dfalcon%26pos%3Dmid%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


    </div><hr id=story_section_break>
    <div id=boot>
        
        <div id=ad-hawk class=adu>
            <script>show_gpt('ad-hawk');</script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/networks&amp;sz=300x250%7C300x50&amp;tile=6&amp;c=66WxcfY8CoyKcAAHhOkX8AAABY&amp;t=ct%3Dns%26unitnum%3D6%26raptor%3Dhawk%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/networks&amp;sz=300x250%7C300x50&amp;tile=6&amp;c=66WxcfY8CoyKcAAHhOkX8AAABY&amp;t=ct%3Dns%26unitnum%3D6%26raptor%3Dhawk%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>

    </div>
<div id=story-bot-col>
        <div id="read_more_on" class="deploy_aux">
            <h3>More from The Register</h3>
            <div class=stories><div class="story">
                    <a href="/2018/05/31/german_court_snubs_icanns_bid_to_compel_registrar_to_slurp_up_data/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/03/01/shredder.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>German court snubs ICANN's bid to compel registrar to slurp up data</h4>
                            <div class=standfirst>
                                GDPR hell to continue for unprepared DNS overseer
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/05/18/gdpr_icann_domain_sellers/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/05/18/shutterstock_mud.jpg?x=198&amp;y=131&amp;crop=1" alt="mud" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Domain name sellers rub ICANN's face in sticky mess of Europe's GDPR</h4>
                            <div class=standfirst>
                                Seeing as you love moratoriums on following the rules so much, how 'bout we get one, too?
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/04/25/icann_whois_gdpr/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/11/01/manbegging.jpg?x=198&amp;y=131&amp;crop=1" alt="A businessman begging" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>ICANN takes Whois begging bowl to Europe, comes back empty</h4>
                            <div class=standfirst>
                                Rude awakening &#8211; yet again &#8211; for American DNS supremo
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/04/17/us_government_whois_debacle/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/04/17/uncle_sam_shutterstock.jpg?x=198&amp;y=131&amp;crop=1" alt="Uncle Sam" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>US government weighs in on GDPR-Whois debacle, orders ICANN to go probe GoDaddy</h4>
                            <div class=standfirst>
                                Yeah that oughta do the trick
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/05/29/whois_icann_lawsuit/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/05/29/shutterstock_gdpr_meeting.jpg?x=198&amp;y=131&amp;crop=1" alt="Meeting about GDPR" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Who had ICANN suing a German registrar over GDPR and Whois? Congrats, it's happening</h4>
                            <div class=standfirst>
                                Time for plan C, says DNS overlord stuck in a privacy bind
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/02/09/icann_whois_gdpr/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/02/08/panic.jpg?x=198&amp;y=131&amp;crop=1" alt="Cartoon man with panicked expression" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>As GDPR draws close, ICANN suggests 12 conflicting ways to cure domain privacy pains</h4>
                            <div class=standfirst>
                                Whois and ICANN &#8211; the Sonny and Cher of internet policy
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/04/14/whois_icann_gdpr_europe/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/02/02/security_infosec_skull.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Whois is dead as Europe hands DNS overlord ICANN its arse</h4>
                            <div class=standfirst>
                                Can we still have a GDPR moratorium, asks US domain-name body
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/04/27/europe_icann_whois_gdpr/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/04/26/tired_businessman_shutterstock.jpg?x=198&amp;y=131&amp;crop=1" alt="tired businessman" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Europe fires back at ICANN's delusional plan to overhaul Whois for GDPR by next, er, year</h4>
                            <div class=standfirst>
                                <span class=trailer>Special report</span>
                                How do we say this nicely? You need help
                            </div>
                        </div>
                    </a>
                </div>
            </div>
        </div>
        


    
        <div id=whitepapers>
            <h3>
                <a href="https://whitepapers.theregister.co.uk/" class=dcl>Whitepapers</a>
            </h3>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6433/office-365-risk-mitigation?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Office 365 Risk Mitigation</h4>
                <div class=standfirst>
                    What are the three key areas of concern around Office 365 email you should be aware of?
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6482/qt-or-html5?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Qt or HTML5?</h4>
                <div class=standfirst>
                    Explaining how to save one of the world’s largest home appliance manufacturers millions of Euros by choosing Qt over HTML.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6498/evolution-of-software-and-observability?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Evolution of Software and Observability</h4>
                <div class=standfirst>
                    Discussions of several key trends driving change in software development and operations best-practice.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6447/iot-solutions-for-dummies?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>IoT Solutions for Dummies</h4>
                <div class=standfirst>
                    Key insights into what organizations need to consider as they begin to undertake IoT deployments.
                </div>
            </a>
        </div><div id=sponlinks>
<h3>Sponsored links</h3>
<ul>
        <li><a href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter"><strong>Get The Register's Headlines in your inbox daily - quick signup!</strong></a></li>
</ul>
</div>

            <div id=ad-owl class=adu>
            <script>
                show_gpt('ad-owl');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/networks&amp;sz=300x250%7C300x50&amp;tile=5&amp;c=55WxcfY8CoyKcAAHhOkX8AAABY&amp;t=ct%3Dns%26unitnum%3D5%26raptor%3Dowl%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/networks&amp;sz=300x250%7C300x50&amp;tile=5&amp;c=55WxcfY8CoyKcAAHhOkX8AAABY&amp;t=ct%3Dns%26unitnum%3D5%26raptor%3Dowl%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


</div>

<script>facebook_sdk();</script>
    <div id=footer><div class=foot_wrapper>

        <div class="left_block">
            <div class="foot_list alt_colour dcl">
                <h4>About us<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Profile/about_the_register/">Who we are</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/website/">Under the hood</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/contact/">Contact us</a></li>
                    <li><a target=_blank href="https://situationpublishing.com/home/contact-us/">Advertise with us</a></li>
                </ul>
            </div>

            <div class="foot_list more_us alt_colour dcl">
                <h4>More content<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Week/">Week’s headlines</a></li>
                    <li><a href="https://www.theregister.co.uk/Popular/">Top 20 stories</a></li>
                    <li><a href="https://account.theregister.co.uk/alert/?create=1">Alerts</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/">Whitepapers</a></li>
                </ul>
            </div>

            <div class="foot_list what_else alt_colour dcl">
                <h4>Situation Publishing<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.nextplatform.com/">The Next Platform</a></li>
                    <li><a href="https://continuouslifecycle.london/">Continuous Lifecycle London</a></li>
                    <li><a href="http://www.mcubed.london/">M-cubed</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/events/list">Webinars</a></li>
                </ul>
            </div>

            <span class="foot_delim"></span>

            <div class="reg_foot">
                <a href="https://situationpublishing.com/" id="sitpub_logo">
                    <img width="132" height="51" alt="Situation Publishing" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/sitpub_footer.svg">
                </a>
                <p class="foot_desc"><strong>The Register</strong> - Independent news and views for the tech community. Part of Situation Publishing</p>
            </div>
        </div>

        <div class="right_block">
            <div class="newsletter_signup alt_colour dcl">
                <h4>Sign up to our Newsletters</h4>
                <p>Join our daily or weekly newsletters, subscribe to a specific section or set <a href="https://account.theregister.co.uk/alert/?create=1">News alerts</a></p>
                <a class="subscribe_newsletter_button" href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter">Subscribe<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_white.svg"></a>
            </div>

            <div class="social alt_colour dcl">
                <div id=follow_btns>
                    <a id="follow_us_twitter" href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank class=twit>
                        <div class="circ">
                            <img width="18" height="18" alt="Twitter" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg">
                        </div>
                    </a>
                    <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                        <div class="circ">
                            <img width="18" height="18" alt="Facebook" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg">
                        </div>
                    </a>
                    <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target="_blank" class="linkin">
                        <div class="circ">
                            <img width="18" height="18" alt="LinkedIn" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_white.svg">
                        </div>
                    </a>
                    <a href="https://www.theregister.co.uk/Design/page/feeds.html" title="Follow our RSS" target=_blank class=rss_feed>
                        <div class="circ">
                            <img width="18" height="18" alt="feeds" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/rss.svg">
                        </div>
                    </a>
                </div>
            </div>
        </div>
        <noscript><img src="/Design/graphics/std/transparent_pixel.png" alt="no-js"></noscript>

    </div></div>

    <div id=foot_btm>
        <p>Biting the hand that feeds IT © 1998–2018
</p>
        <div class=foot_btm_links>
            <a href="https://www.theregister.co.uk/Profile/cookies/">Cookies</a>
            <a href="https://www.theregister.co.uk/about/company/privacy/">Privacy</a>
            <a href="https://www.theregister.co.uk/Profile/terms_and_conditions_of_use/">Ts&amp;Cs</a>
        </div>
    </div>

    <div id=end_scripts>




        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-33330076-1', 'theregister.co.uk', { 'allowLinker': true });
            ga('require', 'linker');
            ga('linker:autoLink', ['channelregister.co.uk']);
            ga('require', 'displayfeatures');
            ga('set', 'dimension2', (typeof RegArticle != 'undefined') ? RegArticle.author : '');
            ga('set', 'dimension3', (typeof RegSection != 'undefined') ? RegSection : '');
            ga('set', 'dimension4', (typeof RegArticle != 'undefined' ? (RegArticle.pf ? 'p' : (RegArticle.cp ? 'c' : 'a')) : 'i'));
            ga('set', 'dimension5', (typeof RegArticle != 'undefined') ? RegArticle.cat : '');
            ga('set', 'dimension6', (typeof RegArticle != 'undefined') ? RegArticle.ads : '');
            ga('send', 'pageview');
        </script>

        <script>
            (function() {
            var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script');
            s.type='text/javascript';
            s.async=true;
            s.src='https://s.dpmsrv.com/dpm_812ed4562d3211363a7b813aa9cd2cf042b63bb2.min.js';
            h.appendChild(s);
            })();
        </script>


    <script>
        $(function() { set_bucket_group(780) });
    </script>
        <div id="fb-root"></div>
    </div>
</div>
</body>
</html>

