<!doctype html>
<html lang="en">
<head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
    
    <title>Oculus Go: Capable kit, if the warnings don't put you off • The Register    </title>
    
    <meta name="viewport" content="initial-scale=1.0, width=device-width"/>
    <meta property="og:image" content="https://regmedia.co.uk/2018/05/14/oculus_go_at_f8.jpg?x=1200&y=794"/>
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.theregister.co.uk/2018/05/15/oculus_go_capable_kit_if_the_warnings_dont_put_you_off/" />
    <meta property="og:title" content="Oculus Go: Capable kit, if the warnings don't put you off" />
    <meta property="og:description" content="Facebook's standalone VR headset at least has novelty value" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TheRegister">
    <meta name="news_keywords" content="Facebook, Virtual Reality, Oculus">
    <script>
      var RegPageType = 'Story';
    </script>
    <link rel="canonical" href="https://www.theregister.co.uk/2018/05/15/oculus_go_capable_kit_if_the_warnings_dont_put_you_off/"><link rel="amphtml" href="https://www.theregister.co.uk/AMP/2018/05/15/oculus_go_capable_kit_if_the_warnings_dont_put_you_off/">
    <script>
        var RegArticle={id:196487,pf:0,af:0,bms:0,cat:'news',ec:[],kw:[['facebook','Facebook'],['virtual reality','Virtual Reality'],['oculus','Oculus']],short_url:'http://reg.cx/2Jeg',cp:0,noads:[],author:'Thomas Claburn',vid:0}
    </script>
    <link rel=stylesheet href="https://fonts.googleapis.com/css?family=Arimo:400%7CArimo:700">
<link rel=stylesheet type="text/css" href="/css_picker/default/c029d15974df1c6edfe393315854ff65a547cc60/design.css">

    <style>
        #sec-emergent-tech, #m-sec-emergent-tech,
        #sub-sec-none a {
          font-weight: bold;
        }
    </style>
    <link rel=alternate type="application/atom+xml" href="/headlines.atom" title="The Register: whole site">
    <link rel=alternate type="application/atom+xml" href="/emergent_tech/headlines.atom" title="The Register: Emergent Tech section">

    
    <script src="/design_picker/609d1e5cd415a6c6e2d2c25fd7b1748651737e8e/javascript/_.js"></script>
    <script src="//www.googletagservices.com/tag/js/gpt.js"></script>
    <script src="https://nir.regmedia.co.uk/?g=c&amp;g=sa&amp;s=c/emer.front"></script>
    <script>
        Reg__adct = 's-async';
        googletag.cmd.push(function() {
            init_gpt('reg_emergent_tech/front');
        });
    </script>

    <link rel="SHORTCUT ICON" type="image/x-icon" href="/favicon.ico">
    <link rel=search href="https://search.theregister.co.uk/">
    <link rel=search type="application/opensearchdescription+xml" title="El Reg Search" href="/Design/page/search.osd">
    <link rel=apple-touch-icon href="/Design/graphics/icons/vulture_black_60_trans.png">

</head>
<body class="DYNX" data-pagetype='Story' data-pagenum=0>
<div id=page>
    <div id=topbar class="alt_colour dcl">
        <div class=login></div>
        <ul>
            <li><a href="https://serverlesscomputing.london/" target=_blank title="The Serverless Computing Conference London">Serverless</a></li>
            <li><a href="http://www.mcubed.london/" target=_blank title="Minds Mastering Machines - The ML and AI Conference">M³</a></li>
            <li><a href="https://continuouslifecycle.london" target=_blank title="Continuous Lifecycle London 2018">CLL</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/events/list" title="Webcasts and Events from The Register">Events</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/" title="Whitepapers and tech resources from The Register">Whitepapers</a></li>
            <li><a href="https://www.nextplatform.com/" title="High-end computing in-depth">The Next Platform</a></li>
        </ul>
    </div>
        <div id=ad-kite class=adu>
        <script>
            show_gpt('ad-kite');
        </script>
    </div>

    <div id=masthead>
        <a href="https://www.theregister.co.uk/" id=logo>
            <img src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/reg_logo.svg" width=330 height=63 alt="The Register® — Biting the hand that feeds IT">
        </a>
        <div id=follow_btns_top>
            <a class=tweet_link href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank>
                <img width="18" height="18" alt="Twitter" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg">
            </a>
            <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                <img width="18" height="18" alt="Facebook" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg">
            </a>
            <a href="https://google.com/+theregister" title="Follow us on Google+" target=_blank class=gplus>
                <img width="18" height="18" alt="G+" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/google_plus.svg">
            </a>
            <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target=_blank class=linkin>
                <img width="18" height="18" alt="LinkedIn" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin.svg">
            </a>
        </div>
    </div>
        <div id=site_nav class=static>
        <nav id=top_nav class=dcl>
            <a href="https://www.theregister.co.uk/" class=nav_vulture data-name="Home">
                <img width="21" height="17" alt="Home" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture.svg" class=black_vulture>
                <img width="21" height="17" alt="Home" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture_white.svg" class=white_vulture>
            </a>
            <a href="/data_centre/" id=sec-data-centre data-nav=".data_cent_nav" data-name="Data centre">
                Data Center
            </a>
            <a href="/software/" id=sec-software data-nav=".software_nav" data-name="Software">
                Software
            </a>
            <a href="/security/" id=sec-security data-nav=".sec_nav" data-name="Security">
                Security
            </a>
            <a href="/devops/" id=sec-devops data-nav=".devops_nav" data-name="DevOps">
                DevOps
            </a>
            <a href="/business/" id=sec-business data-nav=".bus_nav" data-name="Business">
                Business
            </a>
            <a href="/personal_tech/" id=sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">
                Personal Tech
            </a>
            <a href="/science/" id=sec-science data-nav=".sci_nav" data-name="Science">
                Science
            </a>
            <a href="/emergent_tech/" id=sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">
                Emergent Tech
            </a>
            <a href="/bootnotes/" id=sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">
                Bootnotes
            </a>
            <a href="/lectures/" id=sec-lectures data-nav=".lectures_nav" data-name="Lectures">
                Lectures
            </a>
            <a href="https://search.theregister.co.uk/" class=nav_search data-name="Search">
                <img class="black_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.svg">
            </a>
        </nav>
        <form id=search_form action="https://search.theregister.co.uk/" method=GET>
            <input type=text name=q id=q placeholder="Search site">
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search_white.svg">
        </form>
        <div id=nav_pop>
            <div class=data_cent_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-servers>
                        <a href="/data_centre/servers/" data-name="Servers" title="Enterprise server news, analysis and opinion">
                            Servers
                        </a>
                    </li>
                    <li id=sub-sec-hpc>
                        <a href="/data_centre/hpc/" data-name="HPC" title="High Performance Computing news, analysis and opinion">
                            HPC
                        </a>
                    </li>
                    <li id=sub-sec-cloud>
                        <a href="/data_centre/cloud/" data-name="Cloud" title="Cloud news, analysis and opinion">
                            Cloud
                        </a>
                    </li>
                    <li id=sub-sec-storage>
                        <a href="/data_centre/storage/" data-name="Storage" title="Enterprise Storage news, analysis and opinion">
                            Storage
                        </a>
                    </li>
                    <li id=sub-sec-networks>
                        <a href="/data_centre/networks/" data-name="Networks" title="Networks news, analysis and opinion">
                            Networks
                        </a>
                    </li>
                    <li id=sub-sec-virtualization>
                        <a href="/data_centre/virtualization/" data-name="Virtualisation" title="Virtualization news, analysis and opinion">
                            Virtualization
                        </a>
                    </li>
                    <li id=sub-sec-bofh>
                        <a href="/data_centre/bofh/" data-name="Bofh" title="The Home of the Mighty BOFH">
                            BOFH
                        </a>
                    </li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/15/assigra_cleaning_out_backup_ransomware_attack_loops/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Yorkie dog washed and treated for fleas by owner" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/05/15/shutterstock_yorkie_wash.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Enterprise backup bods treat kit for ransomware code lurk</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/15/multiple_cloud_vendors_would_slow_down_progress_cost_too_much_says_pentagon/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="The Pentagon Building outside Washington, DC" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/02/25/pentagon_building.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Pentagon on military data-nomming JEDI cloud mind trick: There can be only one (vendor)</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/15/roundup_storage/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Alice looks at bottle labelled 'drink me' while holding a key - alice in wonderland illustration " width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/05/14/shutetrtsock_alice_in_wonderland.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Curiouser and curiouser: Quasi NVDIMMs, GDPR-tastic SaaS and more</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/15/royal_wedding_cloud_tech_angle/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Harry and Meghan (editorial use only)" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/05/15/prince_harry_and_meghan_markle_shutterstock_editorial_use_only.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>We've found it! A cloud-and-AI angle on the royal wedding</h5>
                    </a>
                </div>
            </div>
            <div class=software_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/11/rimini_street_adds_support_for_salesforce_as_revenues_rise_22_per_cent/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/10/28/hug.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Oracle-botherer Rimini Street cuddles up to Salesforce</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/11/your_software_hates_you_and_your_devices_think_youre_stupid/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Red hate key on a keyboard" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/04/09/hatekeyboard.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Your software hates you and your devices think you're stupid</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/10/windows_10_intel_ssd_incompatibility/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="window" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/09/08/window_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Wanted that Windows 10 update but have an Intel SSD? Computer says no</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/10/google_gdpr_consent_klaxon/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="bemused looking tech worker looks at laptop in disbelief" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/05/10/shutterstock_bewildered.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>App devs bewildered by last-minute Google GDPR klaxon</h5>
                    </a>
                </div>
            </div>
            <div class=sec_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/15/kaspersky_labs_announces_move_to_zurich_dutch_government_questions_firm/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/08/29/sweatyguy.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Kaspersky Lab's move from Russia to Switzerland fails to save it from Dutch oven</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/15/met_police_slammed_inaccurate_facial_recognition/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="London, UK - March, 2018. Police officers patrolling Leicester Square and Piccadilly Circus in central London.  Pic Paolo Paradiso / Shutterstock.com" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/05/15/shutterstock_metropolitan_police.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Zero arrests, 2 correct matches, no criminals: London cops' facial recog tech slammed</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/15/microsoft_acg_mitigation_missed_memory_bug/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/07/13/lock_98745985764.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Wanna break Microsoft's Edge browser? Google's explained how</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/15/facebook_my_personality_app_data_protection/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/09/22/strawslurp.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>How could the Facebook data slurping scandal get worse? Glad you asked</h5>
                    </a>
                </div>
            </div>
            <div class=devops_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/15/stale_serverless_functions/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Hand throws away slices of old mouldy bread" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/05/14/mouldybread.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Hey cool, you went serverless. Now you just have to worry about all those stale functions</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/14/devops_change_barriers/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Two annoyed looking people are not looking to participate" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/05/08/shuttertsock_exasperated_nerds.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>You're in charge of change, and now you need to talk about DevOps hater Robin</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/14/managing_microservices/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="cloudy spaceship illustration. photo by shutterstock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/03/09/shutterstock_cloud_spaceship.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Orchestral manoeuvres in the Docker: A noob's guide to microservices</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/10/red_hat_systemd/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="A place of anchovy pasta" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/05/09/shutterstock_pastawithanchovy.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>You love Systemd – you just don't know it yet, wink Red Hat bods</h5>
                    </a>
                </div>
            </div>
            <div class=bus_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-policy>
                        <a href="/business/policy/" data-name="Policy" title="Policy News, analysis and opinion">
                            Policy
                        </a>
                    </li>
                    <li id=sub-sec-channel>
                        <a href="/business/channel/" data-name="The Channel" title="The Channel news, analysis and opinion">
                            The Channel
                        </a>
                    </li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/15/yes_capita_wins_some_business/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/01/24/camelcloseup.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Oh Capita! Thirsty outsourcing titan finds small oasis in contract desert</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/15/us_court_rejects_facebooks_bid_for_quick_ruling_on_facial_recognition_tech/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/08/16/facial-recognition.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>US judge to Facebook: Nope, facial recognition lawsuit has to go to jury</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/15/openreach_consults_on_how_to_shift_16_million_phone_lines_to_voip_by_2025/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Vintage phone disconnected while man drinks whiskey" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/05/15/shutterstock_phone.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Openreach consults on shift of 16 MEELLION phone lines to VoIP by 2025</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/15/vittorio_colao_waves_goodbye_to_voda/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/09/23/iphone_hand.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Vittorio Colao to say ciao to Vodafone as firm goes back to black</h5>
                    </a>
                </div>
            </div>
            <div class=pers_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/15/notch_free_honor10_has_underglass_sensor/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Honor 10 " width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/05/15/honor10_purple_teaserjpg.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>And THIS is how you do it, Apple: Huawei shames Cupertino with under-glass sensor</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/15/intellectual_property_protection/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="baylis" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/03/05/baylis.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>IP freely? What a wind-up! If only Trevor Baylis had patent protections inventors enjoy today</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/14/ftc_warranty_bandits/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="shame" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/05/14/shame_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>FTC names its dirty half-dozen half-assed tech warranty bandits</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/14/amd_ryzen_pro/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Rendering of an AMD Ryzen Pro chip" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/05/14/handout_amd_ryzen_pro_logo.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Cheap-ish. Not Intel. Nice graphics. Pick, er, 3: AMD touts Ryzen Pro processors for business</h5>
                    </a>
                </div>
            </div>
            <div class=sci_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-geek>
                        <a href="/science/geeks_guide/" data-name="Geeks Guide" title="Geek's Guide to Britain">
                            Geek's Guide
                        </a>
                    </li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/15/learn_to_build_a_tractor_beam_at_our_next_register_lecture/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="A tractor beam from NASA space documentary: Star Trek, The Next Generation" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/03/22/st_tng_tractor_beam.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Learn how to zap menacing aliens or troublesome coworkers</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/14/multiverse_dark_energy/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Milky Way photo via Shutterstock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/09/30/milky_way_photo_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Get over yourselves: Life in the multiverse could be commonplace</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/14/europa_plume_galileo/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="europa" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/05/14/europa.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Decades-old data reveals shows Jupiter’s moon sprayed alien juice over Galileo probe</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/14/mars_2020_helicopter/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="NASA depiction of the helicopter to travel on the Mars 2020 mission" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/05/14/nasa_mars_helicopter_credit_nasa_jpl_caltech.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>NASA will send tiny helicopter to Mars</h5>
                    </a>
                </div>
            </div>
            <div class=emer_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-artificial-intelligence>
                        <a href="/emergent_tech/artificial_intelligence/" data-name="Artificial Intelligence" title="Artificial Intelligence">
                            Artificial Intelligence
                        </a>
                    </li>
                    <li id=sub-sec-internet-of-things>
                        <a href="/emergent_tech/internet_of_things/" data-name="Internet of Things" title="Internet of Things">
                            Internet of Things
                        </a>
                    </li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/15/oculus_go_capable_kit_if_the_warnings_dont_put_you_off/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Oculus Go at F8 2018" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/05/14/oculus_go_at_f8.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Oculus Go: Capable kit, if the warnings don't put you off</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/15/2d_quantum_walk/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Walking Legs by Shutterstock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/11/16/shutterstock_walking_legs.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Boffins build a 2D 'quantum walk' that's not a computer, but could still blow them away</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/15/researchers_urge_google_to_drop_military_ai_drones_contract/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Drone shooting" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/10/24/drone_shooting.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Boffins urge Google to drop military contract after employees resign over using AI for drones</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/14/ai_robot_apocalypse/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="robot handshake" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/05/14/robot_handshake_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Latest from the coming AI robot apocalypse: we're going to be fine</h5>
                    </a>
                </div>
            </div>
            <div class=bootnotes_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-stob>
                        <a href="/bootnotes/stob/" data-name="Verity Stob" title="Verity Stob">
                            Verity Stob
                        </a>
                    </li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/15/airbus_windscreen_fell_out_at_32000_feet/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Cracked glass" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/05/15/cracked_glass_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Airbus windscreen fell out at 32,000 feet</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/14/trolley_warfare_german_ikea_store/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/06/12/police_3546456.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>German IKEA trip fracas assembles over trolley right of way</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/14/smut_by_email_workaround_for_uk_age_checks/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="email" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/03/01/email.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>You've got pr0n: Yes, smut by email is latest workaround for UK's looming cock block</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/05/11/mail_to_ups_global_hq_redirected_to_chicago_flat/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="A picture of a US mail box" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/02/19/us_mail_box.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Chap charged with fraud after mail for UPS global HQ floods Chicago flat</h5>
                    </a>
                </div>
            </div>
        </div>
    </div>


        <div id=site_nav_mobile class=static>
        <img id=mobile_menu_toggle width="22" height="20" alt="Menu" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/burger_menu.svg">
        <nav id=top_nav_mobile class=dcl>
        <form id=search_form_mobile action="https://search.theregister.co.uk/" method=GET>
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.svg">
            <input type=text name=q id=mobile_q placeholder="Search site">
        </form>

            <a href="/data_centre/" id=m-sec-data-centre data-nav=".data_cent_nav" data-name="Data_centre">
                Data Center
            </a>
            <a href="/software/" id=m-sec-software data-nav=".software_nav" data-name="Software">
                Software
            </a>
            <a href="/security/" id=m-sec-security data-nav=".sec_nav" data-name="Security">
                Security
            </a>
            <a href="/devops/" id=m-sec-devops data-nav=".devops_nav" data-name="DevOps">
                DevOps
            </a>
            <a href="/business/" id=m-sec-business data-nav=".bus_nav" data-name="Business">
                Business
            </a>
            <a href="/personal_tech/" id=m-sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">
                Personal Tech
            </a>
            <a href="/science/" id=m-sec-science data-nav=".sci_nav" data-name="Science">
                Science
            </a>
            <a href="/emergent_tech/" id=m-sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">
                Emergent Tech
            </a>
            <a href="/bootnotes/" id=m-sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">
                Bootnotes
            </a>
            <div id="m-sub-sec-bofh">
                <a href="/data_centre/bofh/" data-name="Bofh" title="The Home of the Mighty BOFH">BOFH</a>
            </div>
            <a href="/lectures/" id=m-sec-lectures data-nav=".lectures_nav" data-name="Lectures">
                Lectures
            </a>
        </nav>
    </div>
    <div id=page_overlay_side></div>

    
    <div id=ad-condor class=adu>
        <script>
            show_gpt('ad-condor');
        </script>
        <noscript>
            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_emergent_tech/front&amp;sz=300x250&amp;tile=2&amp;c=2WvsPWMCoyKkAAKyWBXYAAABU&amp;t=ct%3Dns%26unitnum%3D2%26raptor%3Dcondor%26pos%3Dtop%26test%3D0" target="_blank">
                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_emergent_tech/front&amp;sz=300x250&amp;tile=2&amp;c=2WvsPWMCoyKkAAKyWBXYAAABU&amp;t=ct%3Dns%26unitnum%3D2%26raptor%3Dcondor%26pos%3Dtop%26test%3D0" alt="">
            </a>
        </noscript>
    </div>








    <div id=main-col>
        
        
        <div id="crumb_trail">
            
            <a href="/emergent_tech/" class="dcl sub_sec">
                <h4>Emergent Tech</h4>
            </a>
                    </div>
        <div id="article"  data-cat='news'>

            <div class="article_head">
                <h1>Oculus Go: Capable kit, if the warnings don't put you off</h1>
                
                <h2>Facebook's standalone VR headset at least has novelty value</h2>
                

                
                <div class="byline_and_share">
                    <div class="byline">
                        
                            By <a href="/Author/Thomas-Claburn" title="Read more by this author" class="alt_colour dcl">Thomas Claburn in San Francisco</a>
                        
                        <span class="dateline">
                            15&nbsp;May&nbsp;2018&nbsp;at&nbsp;14:02
                        </span>
                        
                        
                        <script>tweet_btn()</script>
                    </div>
                    <div class="comments_share">
                        
                            <a href="https://forums.theregister.co.uk/forum/1/2018/05/15/oculus_go_capable_kit_if_the_warnings_dont_put_you_off/" class="reg_comments">                                    <span class="count">6</span>
                                    <img width="17" height="15" src="/design_picker/029b461aa66d73b1e8cb351f99212507d4da660c/graphics/icon/rect_comment_bubble_white.svg" alt="Reg comments">                            </a>                        <a href="#" class="share_toggle">SHARE <span>&#9660;</span></a>
                    </div>
                </div>
                
    <div class="social_btns alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2018/05/15/oculus_go_capable_kit_if_the_warnings_dont_put_you_off/&title=Oculus%20Go%3A%20Capable%20kit%2C%20if%20the%20warnings%20don%27t%20put%20you%20off" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/reddit.svg" alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=Oculus%20Go%3A%20Capable%20kit%2C%20if%20the%20warnings%20don%27t%20put%20you%20off&amp;url=https://www.theregister.co.uk/2018/05/15/oculus_go_capable_kit_if_the_warnings_dont_put_you_off/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg" alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg" alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2018/05/15/oculus_go_capable_kit_if_the_warnings_dont_put_you_off/&amp;title=Oculus%20Go%3A%20Capable%20kit%2C%20if%20the%20warnings%20don%27t%20put%20you%20off&amp;summary=Facebook%27s%20standalone%20VR%20headset%20at%20least%20has%20novelty%20value" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_alt.svg" alt="linkedin">
            </div>
        </a>
    </div>

                

                            <img src="https://regmedia.co.uk/2018/05/14/oculus_go_at_f8.jpg?x=442&amp;y=293&amp;crop=1" alt="Oculus Go at F8 2018" width=442 height=293 class="article_img">
            </div>
            <div id="body">
                
                <p><strong class="trailer">Review</strong> Earlier this month, I jotted down some <a target="_blank" href="https://www.theregister.co.uk/2018/05/02/a_first_impression_of_the_oculus_go/">initial impressions</a> about the Oculus Go virtual reality headset I received at Facebook's F8 developer conference.</p>
                <p>Last weekend, I had a chance to play around with it more thoroughly and to test it on unsuspecting family members. What follows is a more considered account of the face-hugging screen.</p>
                <p>Viewed simply as a piece of VR hardware, the Oculus Go is reasonably priced and capable of providing a path into VR without additional hardware. Available in 23 countries from <a target="_blank" rel="nofollow" href="https://www.oculus.com/">oculus.com</a> and various retailers around the world, it starts at US$199 (32GB) and for US$249 you can have the 64GB model.</p>
                <p>You could strap your Android phone into Google Cardboard (US$15) or Daydream View (US$99) and press it to your forehead, but a hundred dollars more for a standalone headset is fair enough.</p>
                <p>The Oculus Go, based on a Qualcomm Snapdragon 821 processor, comes with a single controller (for interacting with on-screen menus and objects), a lanyard, a spacer for those who wear glasses, a charging cable, an AA battery (for the controller), and a lens cloth.</p>
                <p>The headset's integrated battery lasts an estimated 1.5 to 2 hours for gaming or 2 to 2.5 hours for video content.</p>
                <p>I didn't last that long – after 30 minutes of continuous, not particularly comfortable use, I was ready for a break. Recharging (the battery) takes about 3 hours.</p>
                <h3 class="crosshead">
  <span>Hand on</span>
</h3>
                <p>A single controller is not really ideal. It's easy to use, which is a plus. For what's essentially a VR starter kit, it's adequate to convey a sense of the possibilities. But it limits the range of interactions compared to what's possible with two controllers. It's like having one arm tied behind your back, or more accurately, not there at all.</p>
                <p>The system's flexibility is further constrained by the "orientation only" system, which allows you to change your view by turning your head but does not map directional movement in physical space to directional movement in virtual space.</p>
                <p>Various Go titles model directional movement, but taking steps in the real world – which is discouraged due to the potential for colliding with things – has no bearing on in-game position or perspective.</p>
                <p>Oculus touts the visual clarity and integrated spatial audio of its device. I found the visuals to be adequate but not particularly impressive compared to playing a high-framerate PC game on a capable monitor.</p>
                <p>The spatial audio, however, does add to the sense of immersion. And the built in mic helps.</p>
                <p>If you're exerting yourself enough to sweat or it's just hot where you are, the screen can fog up. And as previously noted, I found the fit to be slightly off, which allowed some light in from below.</p>
                <p>For those dying to test the VR waters, the Go is a capable vessel.</p>
                <h3 class="crosshead">
  <span>Passing the practical test</span>
</h3>
                <p>The hardware, however, really ought to be considered in the context of the accompanying content and the medium of VR itself.</p>
                <p>The Oculus Go comes with access to a store of free and paid content including over 1,000 games, videos and experiences – the vague word for audiovisual content that doesn't quite fit into traditional categories of narrative entertainment.</p>
                <p>Oculus sometimes refers to these as "exciting experiences" but that's not always the right adjective. Alternatives like "nausea-inducing," "confusing" or "annoying" might well apply.</p>
                <p>"Experiences" is a problematic term because there's no set of standard expectations by which an experience can be judged. Where movies can be measured by established norms, VR remains novel enough that experiences can diverge wildly.</p>
                <p>For many people, novelty is enough to justify VR.</p>
                <p>My 15-year-old daughter, was thrilled by the device and her first foray into VR. "It smells like a new car," she observed, adding "It's heavy."</p>
                <p>At just over a pound (468g), the Oculus Go is comparable in heft to the Oculus Rift and the HTC Vive. The weight is nonetheless noticeable, particularly if you're moving your head.</p>
                <p>For maybe 30 minutes, the newness of the experience kept her enthralled.</p>
                <p>"Whoa! You'll never believe how cool this is!" she gushed while looking at 360 degree images. "I want to have this in my room and go to sleep with it. It's so pretty!"</p>
                <p>As a point of comparison, a photo of a puppy will elicit an even more effusive response.</p>
                <p>Later, once I'd helped her launch <a target="_blank" rel="nofollow" href="https://www.oculus.com/experiences/go/1760614770655589/">Combat Coaster</a>, a game in which you ride a roller coaster and shoot at targets, she remarked, "This is the weirdest thing ever. I'm moving forward but not really moving."</p>
                <p>And once she figured out how to use the controller to shoot: "This is so cool! I'm so bad at this. I'm the worst shot ever!"</p>
                <div class="promo_article"><img src="https://regmedia.co.uk/2018/03/22/oculus-go.jpg?x=174&amp;y=115&amp;crop=1" width="174" height="115" alt="Oculus Go"/>
<h2 title="The future is finally getting into gear">Guns, audio and eye-tracking: VR nearly ready for prime time</h2>
<a href="https://www.theregister.co.uk/2018/03/23/virtual_reality/"><span>READ MORE</span></a></div>
                <p>My significant other, a musician and tech gear skeptic, spent a bit of time watching Netflix's Stranger Things using the Go headset. "The resolution is not great," she observed. She's definitely not a fan and found the VR experience unpleasant.</p>
                <p>I fall somewhere in between. I can appreciate that it's possible to have compelling VR, but I find that anything less than full immersion – along the lines of Disneyland's Soarin' Around The World or Star Tours – comes up short or brings up lunch.</p>
                <p>The Go's Epic Roller Coaster landed in the latter camp for me: It made me motion sick.</p>
                <h3 class="crosshead">
  <span>Terms and conditions</span>
</h3>
                <p>If you read the multiple pages of product safety documentation in the Go manual, you won't be surprised. Industrial solvents have shorter warning labels.</p>
                <p>The Oculus Go is not for children under 13. About 1 in 4,000 people can expect to be vulnerable to device-induced seizures, according to the documentation. Serious injuries due to falls are a possibility, so users are urged to remain seated while using the device. Other risks include repetitive stress injuries (from mashing the controller button) and battery fires (thanks, lithium ion batteries).</p>
                <p>The possible physical consequences are daunting: "Immediately discontinue using the headset if any of the following symptoms are experienced: seizures; loss of awareness; eye strain; eye or muscle twitching; involuntary movements; altered, blurred or double vision, or other visual abnormalities; dizziness, disorientation; impaired balance; impaired hand-eye coordination; excessive sweating; increased salivation; nausea; lightheadedness; discomfort or pain in the head or eyes; drowsiness; fatigue; or any symptoms similar to motion sickness."</p>
                <p>Wait. It gets better.</p>
                <p>"Just as with the symptoms people can experience after they disembark a cruise ship, symptoms of virtual reality exposure can persist and become more apparent hours after use."</p>
                <p>So Go users are advised not to drive, operate machinery, or engage in other visually or physically demanding activities for hours after removing their headsets.</p>
                <p>Adverse reactions like this aren't common, but they're something to consider. I can recall insomnia following prolonged Quake III and Call of Duty sessions on a PC, so it wouldn't surprise me if some of the more intense Oculus titles produced similar reactions.</p>
                <p>Given the physical risks, I might as well play Paintball – which for the uninitiated involves running around in the woods getting shot at with airguns initially designed for marking cattle with plastic-coated balls filled with paint.</p>
                <p>When I tried Combat Coaster for the Go, the experience was enough to keep my attention. I just found the game to be uninspired. I have no desire to play it again.</p>
                <h3 class="crosshead">
  <span>Not bad, but early days yet</span>
</h3>
                <p>My major objection to VR is similar to my objection to 3D in movies: Adding a dimension doesn't necessarily make the experience better or improve the quality of the narrative.</p>
                <p>VR brings visual novelty but that doesn't make games more innovative or expand the scope of gameplay.</p>
                <p>Take Combat Coaster as an example. The game involves riding along an undulating track and shooting at targets. Because you can turn your head in this VR space, you can shoot at targets you've passed that would be out of frame when looking forward. But it's not really any different from a 3D game that models a 360 degree environment. And it's still a game built around a tediously simplistic aiming mechanics.</p>
                <p>Worse still, the entire Oculus ecosystem hooks into Facebook. You're encouraged to sign in, connect to friends, and to make the experience social. More data, less privacy. Facebook execs have become fond of framing VR as a social medium. It is just the opposite. It's a man-in-the-middle attack on your relationship with the world.</p>
                <p>Augmented reality, also known as AR or mixed reality in Microsoft parlance, has far more promise, not to mention far less injurious potential.</p>
                <p>The Oculus Go is a worthwhile curiosity. If you're predisposed to VR, the headset is likely to intrigue and to invite speculation about what deeper immersion, with two hand controllers, a 360 degree treadmill, and haptic support, might be like.</p>
                <p>If you're neutral about VR, the device should help you understand the parameters of an acquired taste. Maybe it will convince you to delve further. But once the novelty has worn off, you may find yourself drawn back to more familiar, less demanding forms of entertainment.</p>
                <p>And if you're skeptical about VR but nonetheless decided to see what all the fuss is about, the Go will make you glad you didn't splurge on more capable kit.</p>
                <p>VR in its current form remains a work-in-progress that needs to evolve beyond the awkwardness and limitations of its hardware: In the days that followed her initial Oculus Go experience, my effusive 15-year-old never expressed any interest in returning to the virtual world. No wonder Facebook <a target="_blank" href="https://www.theregister.co.uk/2017/05/05/oculus_vr_studio_axed/">got out of the VR content production business</a>. ®</p>
                
                <p class="wptl btm">
                    <span>Sponsored: </span>
                    <a href="https://go.theregister.co.uk/tl/1757/shttp://www.mcubed.london/">Minds Mastering Machines - Call for papers now open</a>
                </p>            </div>


            
            <div id=article_body_btm>
                <div id="tips_or_corrections">
                    <a href="mailto:corrections@theregister.co.uk?subject=%5Bcorrection%5D%20Oculus%20Go%3A%20Capable%20kit%2C%20if%20the%20warnings%20don%27t%20put%20you%20off&amp;body=re:%20http%3A%2F%2Fwww.theregister.co.uk/2018/05/15/oculus_go_capable_kit_if_the_warnings_dont_put_you_off/"
                        title="Spotted an error or have a tip? Let us know.">
                        Tips and corrections
                    </a>
                </div>
                
                <div class="comments ">
                    <a class="reg_btn count" title="View comments on this article" href="https://forums.theregister.co.uk/forum/1/2018/05/15/oculus_go_capable_kit_if_the_warnings_dont_put_you_off/">
                        <span>6</span>
                        Comments
                    </a>
                </div>
            
            </div>
                    </div>

        <div id=tags>
            <ul>
                <li>
                    <strong>MORE</strong>
                </li>
                <li>
                    <a href="/Tag/facebook">Facebook</a>
                </li>
                <li>
                    <a href="/Tag/virtual%20reality">Virtual Reality</a>
                </li>
                <li>
                    <a href="/Tag/oculus">Oculus</a>
                </li>
            </ul>
        </div>


        
    <div class="social_btns bot_article emerg_tech alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2018/05/15/oculus_go_capable_kit_if_the_warnings_dont_put_you_off/&title=Oculus%20Go%3A%20Capable%20kit%2C%20if%20the%20warnings%20don%27t%20put%20you%20off" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/reddit.svg" alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=Oculus%20Go%3A%20Capable%20kit%2C%20if%20the%20warnings%20don%27t%20put%20you%20off&amp;url=https://www.theregister.co.uk/2018/05/15/oculus_go_capable_kit_if_the_warnings_dont_put_you_off/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg" alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg" alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2018/05/15/oculus_go_capable_kit_if_the_warnings_dont_put_you_off/&amp;title=Oculus%20Go%3A%20Capable%20kit%2C%20if%20the%20warnings%20don%27t%20put%20you%20off&amp;summary=Facebook%27s%20standalone%20VR%20headset%20at%20least%20has%20novelty%20value" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_alt.svg" alt="linkedin">
            </div>
        </a>
    </div>


        
            <script type="text/javascript">show_article_signup_ml();</script>
        

    </div>

    <div id=right-col>
                            <div id=ad-eagle class=adu>
                        <script>
                            show_gpt('ad-eagle');
                        </script>
                        <noscript>
                            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_emergent_tech/front&amp;sz=300x250%7C300x252%7C300x600&amp;tile=3&amp;c=33WvsPWMCoyKkAAKyWBXYAAABU&amp;t=ct%3Dns%26unitnum%3D3%26raptor%3Deagle%26pos%3Dtop%26test%3D0" target="_blank">
                                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_emergent_tech/front&amp;sz=300x250%7C300x252%7C300x600&amp;tile=3&amp;c=33WvsPWMCoyKkAAKyWBXYAAABU&amp;t=ct%3Dns%26unitnum%3D3%26raptor%3Deagle%26pos%3Dtop%26test%3D0" alt="">
                            </a>
                        </noscript>
                    </div>

<div id=hot>
    <h3>Most read</h3>
    <ol>
        <li>
            <a href="https://www.theregister.co.uk/2018/05/14/engineer_crashed_megacorps_electricity_billing_portal_was_promoted/">
                            <img src="https://regmedia.co.uk/2018/05/14/404_error_shutterstock.jpg?x=88&amp;y=58&amp;crop=1" alt="404 error" width=88 height=58>
                <h4>Engineer crashed mega-corp's electricity billing portal, was promoted
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/05/14/lockheed_f35_uk_order_numbers/">
                            <img src="https://regmedia.co.uk/2016/10/31/f35_flying_uk_crown_copyright.jpg?x=88&amp;y=58&amp;crop=1" alt="The UK's sole F-35B in flight. Crown copyright" width=88 height=58>
                <h4>Britain to slash F-35 orders? Erm, no, scoffs Lockheed UK boss
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/05/14/apple_macbook_keyboards_defective_claims_lawsuit/">
                            <img src="https://regmedia.co.uk/2018/05/14/shutterstock_macbook_pro.jpg?x=88&amp;y=58&amp;crop=1" alt=" Brand new apple Macbook Pro 15 inch late 2016 with touchbar." width=88 height=58>
                <h4>Apple MacBook butterfly keyboards 'defective', 'prone to fail' – lawsuit
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/05/14/pgp_s_mime_flaws_allow_plaintext_email_access/">
                            <img src="https://regmedia.co.uk/2015/10/06/infosec_55675678678567.jpg?x=88&amp;y=58&amp;crop=1" alt="" width=88 height=58>
                <h4>PGP and S/MIME decryptors can leak plaintext from emails, says infosec professor
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/05/14/ubuntu_crypto_mining_apps/">
                            <img src="https://regmedia.co.uk/2015/11/23/disconnection_notice_teaser.jpg?x=88&amp;y=58&amp;crop=1" alt="" width=88 height=58>
                <h4>Ubuntu sends crypto-mining apps out of its store and into a tomb
                </h4>
            </a>
        </li>
    </ol>
</div>
        <div id=ad-falcon class=adu>
            <script>
                show_gpt('ad-falcon');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_emergent_tech/front&amp;sz=300x100%7C300x250%7C300x251&amp;tile=4&amp;c=44WvsPWMCoyKkAAKyWBXYAAABU&amp;t=ct%3Dns%26unitnum%3D4%26raptor%3Dfalcon%26pos%3Dmid%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_emergent_tech/front&amp;sz=300x100%7C300x250%7C300x251&amp;tile=4&amp;c=44WvsPWMCoyKkAAKyWBXYAAABU&amp;t=ct%3Dns%26unitnum%3D426raptor%3Dfalcon%26pos%3Dmid%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


    </div><hr id=story_section_break>
    <div id=boot>
        
        <div id=ad-hawk class=adu>
            <script>show_gpt('ad-hawk');</script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_emergent_tech/front&amp;sz=300x250%7C300x50&amp;tile=6&amp;c=66WvsPWMCoyKkAAKyWBXYAAABU&amp;t=ct%3Dns%26unitnum%3D6%26raptor%3Dhawk%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_emergent_tech/front&amp;sz=300x250%7C300x50&amp;tile=6&amp;c=66WvsPWMCoyKkAAKyWBXYAAABU&amp;t=ct%3Dns%26unitnum%3D6%26raptor%3Dhawk%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>

    </div>
<div id=story-bot-col>
        <div id="read_more_on" class="deploy_aux">
            <h3>More from The Register</h3>
            <div class=stories><div class="story">
                    <a href="/2018/03/07/facebook_onavo_protect_doesnt_protect_against_facebook/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/06/16/facebook_image.jpg?x=198&amp;y=131&amp;crop=1" alt="Facebook emojis" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Facebook Onavo Protect doesn't protect against Facebook</h4>
                            <div class=standfirst>
                                VPN app collects all sorts of details
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/05/11/sueballs_start_flying_over_facebooks_android_data_slurp/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/04/06/shutterstock_delete_facebook.jpg?x=198&amp;y=131&amp;crop=1" alt="Someone deleting their Facebook account" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Sueballs flying over Facebook's Android app data slurping</h4>
                            <div class=standfirst>
                                Class action seeks a Zuck-ton of money for privacy invasion
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/04/06/facebook_bladeroom_data_centre_tech_lawsuit/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/08/09/shutterstock_sueball.jpg?x=198&amp;y=131&amp;crop=1" alt="FLAMING BASEBALL WITH JUSTICE SCALES LOGO" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Facebook back in court fighting claims it nicked British data centre IP</h4>
                            <div class=standfirst>
                                UK-based BladeRoom's founder airs grievances
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/03/21/commonwealth_games_wifi_better_with_facebook/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/06/05/facebook_lite.jpg?x=198&amp;y=131&amp;crop=1" alt="Facebook Lite app" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Commonwealth Games are just the ticket for Facebook</h4>
                            <div class=standfirst>
                                Free Wi-Fi will be lousy without a Social Network&#8482; login, which in this of all weeks is just dumb
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/05/15/facebook_my_personality_app_data_protection/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/09/22/strawslurp.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>How could the Facebook data slurping scandal get worse? Glad you asked</h4>
                            <div class=standfirst>
                                Three million "intimate" user profiles offered to researchers
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/04/26/facebook_results/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/11/21/thinkingemoji.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Facebook: Crisis? What crisis? Look at our revenue, it's fantastic</h4>
                            <div class=standfirst>
                                But analysts say ditch your stock as opex set to blow up
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/05/14/facebook_suspends_200_apps_probe/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/03/28/facebook_thumbs_down_editorial_only_shutterstock.jpg?x=198&amp;y=131&amp;crop=1" alt="Thumb down to Facebook" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Look, we're doing stuff: Facebook suspends 200 super slurper apps</h4>
                            <div class=standfirst>
                                Accessors of 'large amounts' of data pre-2014 get time-out pending probe
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/04/19/facebook_fpga_asic_job_ad/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/07/28/3d_xpoint_wafer.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Facebook job ad hints at homebrew silicon plans</h4>
                            <div class=standfirst>
                                <span class=trailer>Poll</span>
                                Can you build an AI/ML FPGA? And could you tell your Mum you work for Zuck?
                            </div>
                        </div>
                    </a>
                </div>
            </div>
        </div>
        


    
        <div id=whitepapers>
            <h3>
                <a href="https://whitepapers.theregister.co.uk/" class=dcl>Whitepapers</a>
            </h3>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6432/planning-for-office-365-gaps?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Planning for Office 365 Gaps</h4>
                <div class=standfirst>
                    Plan your risk management strategy - don’t just hope your email and data is protected in the cloud.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6456/built-in-data-protection-with-clearsky?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Built-in data protection with ClearSky</h4>
                <div class=standfirst>
                    With ClearSky’s elastic, consumption-based model you pay only for the capacity you actually use.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6498/evolution-of-software-and-observability?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Evolution of Software and Observability</h4>
                <div class=standfirst>
                    Discussions of several key trends driving change in software development and operations best-practice.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6380/a-guide-to-ddos-protection?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>A guide to DDoS protection</h4>
                <div class=standfirst>
                    By thinking proactively about DDoS defense, organizations can build a comprehensive strategy to mitigate attacks.
                </div>
            </a>
        </div><div id=sponlinks>
<h3>Sponsored links</h3>
<ul>
        <li><a href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter"><strong>Get The Register's Headlines in your inbox daily - quick signup!</strong></a></li>
</ul>
</div>

            <div id=ad-owl class=adu>
            <script>
                show_gpt('ad-owl');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_emergent_tech/front&amp;sz=300x250%7C300x50&amp;tile=5&amp;c=55WvsPWMCoyKkAAKyWBXYAAABU&amp;t=ct%3Dns%26unitnum%3D5%26raptor%3Dowl%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_emergent_tech/front&amp;sz=300x250%7C300x50&amp;tile=5&amp;c=55WvsPWMCoyKkAAKyWBXYAAABU&amp;t=ct%3Dns%26unitnum%3D5%26raptor%3Dowl%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


</div>

<script>facebook_sdk();</script>
    <div id=footer><div class=foot_wrapper>

        <div class="left_block">
            <div class="foot_list alt_colour dcl">
                <h4>About us<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Profile/about_the_register/">Who we are</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/website/">Under the hood</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/contact/">Contact us</a></li>
                    <li><a target=_blank href="https://situationpublishing.com/home/contact-us/">Advertise with us</a></li>
                </ul>
            </div>

            <div class="foot_list more_us alt_colour dcl">
                <h4>More content<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Week/">Week’s headlines</a></li>
                    <li><a href="https://www.theregister.co.uk/Popular/">Top 20 stories</a></li>
                    <li><a href="https://account.theregister.co.uk/alert/?create=1">Alerts</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/">Whitepapers</a></li>
                </ul>
            </div>

            <div class="foot_list what_else alt_colour dcl">
                <h4>Situation Publishing<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.nextplatform.com/">The Next Platform</a></li>
                    <li><a href="https://continuouslifecycle.london/">Continuous Lifecycle London</a></li>
                    <li><a href="http://www.mcubed.london/">M-cubed</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/events/list">Webinars</a></li>
                </ul>
            </div>

            <span class="foot_delim"></span>

            <div class="reg_foot">
                <a href="https://situationpublishing.com/" id="sitpub_logo">
                    <img width="132" height="51" alt="Situation Publishing" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/sitpub_footer.svg">
                </a>
                <p class="foot_desc"><strong>The Register</strong> - Independent news and views for the tech community. Part of Situation Publishing</p>
            </div>
        </div>

        <div class="right_block">
            <div class="newsletter_signup alt_colour dcl">
                <h4>Sign up to our Newsletters</h4>
                <p>Join our daily or weekly newsletters, subscribe to a specific section or set <a href="https://account.theregister.co.uk/alert/?create=1">News alerts</a></p>
                <a class="subscribe_newsletter_button" href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter">Subscribe<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_white.svg"></a>
            </div>

            <div class="social alt_colour dcl">
                <div id=follow_btns>
                    <a id="follow_us_twitter" href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank class=twit>
                        <div class="circ">
                            <img width="18" height="18" alt="Twitter" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg">
                        </div>
                    </a>
                    <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                        <div class="circ">
                            <img width="18" height="18" alt="Facebook" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg">
                        </div>
                    </a>
                    <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target="_blank" class="linkin">
                        <div class="circ">
                            <img width="18" height="18" alt="LinkedIn" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_white.svg">
                        </div>
                    </a>
                    <a href="https://www.theregister.co.uk/Design/page/feeds.html" title="Follow our RSS" target=_blank class=rss_feed>
                        <div class="circ">
                            <img width="18" height="18" alt="feeds" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/rss.svg">
                        </div>
                    </a>
                </div>
            </div>
        </div>
        <noscript><img src="/Design/graphics/std/transparent_pixel.png" alt="no-js"></noscript>

    </div></div>

    <div id=foot_btm>
        <p>Biting the hand that feeds IT © 1998–2018
</p>
        <div class=foot_btm_links>
            <a href="https://www.theregister.co.uk/Profile/cookies/">Cookies</a>
            <a href="https://www.theregister.co.uk/about/company/privacy/">Privacy</a>
            <a href="https://www.theregister.co.uk/Profile/terms_and_conditions_of_use/">Ts&amp;Cs</a>
        </div>
    </div>

    <div id=end_scripts>




        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-33330076-1', 'theregister.co.uk', { 'allowLinker': true });
            ga('require', 'linker');
            ga('linker:autoLink', ['channelregister.co.uk']);
            ga('require', 'displayfeatures');
            ga('set', 'dimension2', (typeof RegArticle != 'undefined') ? RegArticle.author : '');
            ga('set', 'dimension3', (typeof RegSection != 'undefined') ? RegSection : '');
            ga('set', 'dimension4', (typeof RegArticle != 'undefined' ? (RegArticle.pf ? 'p' : (RegArticle.cp ? 'c' : 'a')) : 'i'));
            ga('set', 'dimension5', (typeof RegArticle != 'undefined') ? RegArticle.cat : '');
            ga('set', 'dimension6', (typeof RegArticle != 'undefined') ? RegArticle.ads : '');
            ga('send', 'pageview');
        </script>

        <script>
            (function() {
            var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script');
            s.type='text/javascript';
            s.async=true;
            s.src='https://s.dpmsrv.com/dpm_812ed4562d3211363a7b813aa9cd2cf042b63bb2.min.js';
            h.appendChild(s);
            })();
        </script>


    <script>
        $(function() { set_bucket_group(895) });
    </script>
        <div id="fb-root"></div>
    </div>
</div>
</body>
</html>

