<!doctype html>
<html lang="en">
<head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
    
    <title>Oracle snaffles 'don't seat us next to that smelly brand' Brit adtech firm Grapeshot • The Register    </title>
    
    <meta name="viewport" content="initial-scale=1.0, width=device-width"/>
    <meta property="og:image" content="https://regmedia.co.uk/2018/04/25/shutterstock_bad_date.jpg?x=1200&y=794"/>
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.theregister.co.uk/2018/04/25/oracle_grapeshot_acquisition/" />
    <meta property="og:title" content="Oracle snaffles 'don't seat us next to that smelly brand' Brit adtech firm Grapeshot" />
    <meta property="og:description" content="Acquisition for undisclosed sum latest in Big Red's foray into marketing" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TheRegister">
    <meta name="news_keywords" content="Oracle">
    <script>
      var RegPageType = 'Story';
    </script>
    <link rel="canonical" href="https://www.theregister.co.uk/2018/04/25/oracle_grapeshot_acquisition/"><link rel="amphtml" href="https://www.theregister.co.uk/AMP/2018/04/25/oracle_grapeshot_acquisition/">
    <script>
        var RegArticle={id:196065,pf:0,af:0,bms:0,cat:'news',ec:[],kw:[['oracle','Oracle'],['adtech','Adtech'],['grapeshot','Grapeshot'],['martech','Martech']],short_url:'http://reg.cx/2HHx',cp:0,noads:[],author:'Rebecca Hill',vid:0}
    </script>
    <link rel=stylesheet href="https://fonts.googleapis.com/css?family=Arimo:400%7CArimo:700">
<link rel=stylesheet type="text/css" href="/css_picker/default/a5044bb7d71f83dec55870fabfbda258ddb25964/design.css">

    <style>
        #sec-data-centre, #m-sec-data-centre,
        #sub-sec-cloud a {
          font-weight: bold;
        }
    </style>
    <link rel=alternate type="application/atom+xml" href="/headlines.atom" title="The Register: whole site">
    
    
    <script src="/design_picker/609d1e5cd415a6c6e2d2c25fd7b1748651737e8e/javascript/_.js"></script>
    <script src="//www.googletagservices.com/tag/js/gpt.js"></script>
    <script src="https://nir.regmedia.co.uk/?g=c&amp;g=sa&amp;s=c/dc.cloud"></script>
    <script>
        Reg__adct = 's-async';
        googletag.cmd.push(function() {
            init_gpt('reg_datacentre/cloud');
        });
    </script>

    <link rel="SHORTCUT ICON" type="image/x-icon" href="/favicon.ico">
    <link rel=search href="https://search.theregister.co.uk/">
    <link rel=search type="application/opensearchdescription+xml" title="El Reg Search" href="/Design/page/search.osd">
    <link rel=apple-touch-icon href="/Design/graphics/icons/vulture_black_60_trans.png">

</head>
<body class="DYNX" data-pagetype='Story' data-pagenum=0>
<div id=page>
    <div id=topbar class="alt_colour dcl">
        <div class=login></div>
        <ul>
            <li><a href="https://serverlesscomputing.london/" target=_blank title="The Serverless Computing Conference London">Serverless</a></li>
            <li><a href="http://www.mcubed.london/" target=_blank title="Minds Mastering Machines - The ML and AI Conference">M³</a></li>
            <li><a href="https://continuouslifecycle.london" target=_blank title="Continuous Lifecycle London 2018">CLL</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/events/list" title="Webcasts and Events from The Register">Events</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/" title="Whitepapers and tech resources from The Register">Whitepapers</a></li>
            <li><a href="https://www.nextplatform.com/" title="High-end computing in-depth">The Next Platform</a></li>
        </ul>
    </div>
        <div id=ad-kite class=adu>
        <script>
            show_gpt('ad-kite');
        </script>
    </div>

    <div id=masthead>
        <a href="https://www.theregister.co.uk/" id=logo>
            <img src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/reg_logo.svg" width=330 height=63 alt="The Register® — Biting the hand that feeds IT">
        </a>
        <div id=follow_btns_top>
            <a class=tweet_link href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank>
                <img width="18" height="18" alt="Twitter" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg">
            </a>
            <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                <img width="18" height="18" alt="Facebook" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg">
            </a>
            <a href="https://google.com/+theregister" title="Follow us on Google+" target=_blank class=gplus>
                <img width="18" height="18" alt="G+" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/google_plus.svg">
            </a>
            <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target=_blank class=linkin>
                <img width="18" height="18" alt="LinkedIn" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin.svg">
            </a>
        </div>
    </div>
        <div id=site_nav class=static>
        <nav id=top_nav class=dcl>
            <a href="https://www.theregister.co.uk/" class=nav_vulture data-name="Home">
                <img width="21" height="17" alt="Home" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture.svg" class=black_vulture>
                <img width="21" height="17" alt="Home" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture_white.svg" class=white_vulture>
            </a>
            <a href="/data_centre/" id=sec-data-centre data-nav=".data_cent_nav" data-name="Data centre">
                Data Center
            </a>
            <a href="/software/" id=sec-software data-nav=".software_nav" data-name="Software">
                Software
            </a>
            <a href="/security/" id=sec-security data-nav=".sec_nav" data-name="Security">
                Security
            </a>
            <a href="/devops/" id=sec-devops data-nav=".devops_nav" data-name="DevOps">
                DevOps
            </a>
            <a href="/business/" id=sec-business data-nav=".bus_nav" data-name="Business">
                Business
            </a>
            <a href="/personal_tech/" id=sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">
                Personal Tech
            </a>
            <a href="/science/" id=sec-science data-nav=".sci_nav" data-name="Science">
                Science
            </a>
            <a href="/emergent_tech/" id=sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">
                Emergent Tech
            </a>
            <a href="/bootnotes/" id=sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">
                Bootnotes
            </a>
            <a href="/lectures/" id=sec-lectures data-nav=".lectures_nav" data-name="Lectures">
                Lectures
            </a>
            <a href="https://search.theregister.co.uk/" class=nav_search data-name="Search">
                <img class="black_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.svg">
            </a>
        </nav>
        <form id=search_form action="https://search.theregister.co.uk/" method=GET>
            <input type=text name=q id=q placeholder="Search site">
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search_white.svg">
        </form>
        <div id=nav_pop>
            <div class=data_cent_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-servers>
                        <a href="/data_centre/servers/" data-name="Servers" title="Enterprise server news, analysis and opinion">
                            Servers
                        </a>
                    </li>
                    <li id=sub-sec-hpc>
                        <a href="/data_centre/hpc/" data-name="HPC" title="High Performance Computing news, analysis and opinion">
                            HPC
                        </a>
                    </li>
                    <li id=sub-sec-cloud>
                        <a href="/data_centre/cloud/" data-name="Cloud" title="Cloud news, analysis and opinion">
                            Cloud
                        </a>
                    </li>
                    <li id=sub-sec-storage>
                        <a href="/data_centre/storage/" data-name="Storage" title="Enterprise Storage news, analysis and opinion">
                            Storage
                        </a>
                    </li>
                    <li id=sub-sec-networks>
                        <a href="/data_centre/networks/" data-name="Networks" title="Networks news, analysis and opinion">
                            Networks
                        </a>
                    </li>
                    <li id=sub-sec-virtualization>
                        <a href="/data_centre/virtualization/" data-name="Virtualisation" title="Virtualization news, analysis and opinion">
                            Virtualization
                        </a>
                    </li>
                    <li id=sub-sec-bofh>
                        <a href="/data_centre/bofh/" data-name="Bofh" title="The Home of the Mighty BOFH">
                            BOFH
                        </a>
                    </li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/25/oracle_grapeshot_acquisition/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="woman looks aghast at being seated next to blind date" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/04/25/shutterstock_bad_date.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Oracle snaffles 'don't seat us next to that smelly brand' Brit adtech firm Grapeshot</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/25/icann_whois_gdpr/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="A businessman begging" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/11/01/manbegging.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>ICANN takes Whois begging bowl to Europe, comes back empty</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/24/bargain_happy_brits_snub_big_four_mobile_operators/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Pennies in a jar. Photo via Shutterstock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/03/14/shutterstock_pence.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Bargain-happy Brits snub big four mobile network operators</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/24/enterprise_storage_round_up/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="bloodied hands reach out into the fog/cloud" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/04/23/shutterstock_hands_cloud.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>This week in storage: Film folk, HDDs, tape and stacks and stacks of dusty data</h5>
                    </a>
                </div>
            </div>
            <div class=software_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/25/microsoft_windows_10_lean/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Woman in fitness training" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/04/25/shutterstock_lean_training.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Microsoft Lean's in: Slimmed-down Windows 10 OS option spotted</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/24/sap_posts_33_per_cent_boost_profit_but_flat_revenues_as_cloud_tops_1bn/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/03/cloud-jump.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Cocky SAP struts stuff after cloud sales pass €1 BEEELLION</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/24/eclipse_foundation_new_governance_model_java_ee_jakarta_ee/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Oracle's Java is 20 years old" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/05/21/java.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Eclipse Foundation pushes faster, cloudier Jakarta EE</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/24/big_patch_for_windows_10/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Boy with binoculars photo via Shutterstock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/05/24/boy_with_binoculars_photo_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Windows 10 Springwatch: See the majestic Microsoft in its natural habitat, fixing stuff the last patch broke</h5>
                    </a>
                </div>
            </div>
            <div class=sec_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/25/apple_debugs_debugger_plugs_holes_in_ios_and_webkit/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/08/30/evil_apple_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Apple debugs debugger, plugs big holes in iOS and WebKit</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/24/yahoo_fined_35m/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/06/07/gavel-fine.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Yahoo<i>!</i> fined<i>!</i> $35m<i>!</i> for<i>!</i> covering<i>!</i> up<i>!</i> massive<i>!</i> IT<i>!</i> security<i>!</i> screwup<i>!</i></h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/24/myetherwallet_dns_hijack/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="An upset woman with an empty wallet" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/08/31/cryingnomoney.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>AWS DNS network hijack turns MyEtherWallet into ThievesEtherWallet</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/24/national_security_strategy_committee_on_critical_infrastructure/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="bank" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/02/02/bank_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Critical infrastructure needs more 21qs6Q#S$, less P@ssw0rd, UK.gov security committee told</h5>
                    </a>
                </div>
            </div>
            <div class=devops_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/25/automation_job_research/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Robots in a factory" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/04/25/shutterstock_robots_factory.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Is automation going to put you out of a job? Probably not, but…</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/25/software_transformation_for_the_rest_of_us/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="The main room at Continuous Lifecycle" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/05/25/continuous_lifecycle_mainroom.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Software transformation for the rest of us?</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/24/devops_dba_work/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="car crash skid marks on a rural road heading into the undergrowth" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/04/17/skidcrash.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>The Agile and the Continuous: Database Drift ... Neat film title but something to avoid</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/23/rebuilding_your_software_ops_and_looking_for_the_right_tool_kit/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Continuous Lifecycle Westminster" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/03/12/continuous_lifecycle_westminster.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Rebuilding your software ops and looking for the right tool kit?</h5>
                    </a>
                </div>
            </div>
            <div class=bus_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-policy>
                        <a href="/business/policy/" data-name="Policy" title="Policy News, analysis and opinion">
                            Policy
                        </a>
                    </li>
                    <li id=sub-sec-channel>
                        <a href="/business/channel/" data-name="The Channel" title="The Channel news, analysis and opinion">
                            The Channel
                        </a>
                    </li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/25/gov_grilled_over_huge_exposure_to_struggling_capita/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Palace of Westminster" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/11/10/shutterstock_palace_westminster.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>UK gov grilled over massive exposure to struggling outsourcer Capita</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/25/recyling_tech_biz_bosses_hmrc_vat_fraud_money_laundering/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/02/10/men_in_jail.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Recycling tech biz bosses get years for VAT fraud, money laundering</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/24/pr_crisis_facebook_cannot_admit_truth_says_kogan/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Cartoon man with panicked expression" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/02/08/panic.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Facebook can't admit the truth, says data-slurp boffin Kogan</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/24/lenovo_facing_hong_kong_exchange_boot/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/08/24/businessman-booted.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Lenovo heading towards Hong Kong exchange index boot</h5>
                    </a>
                </div>
            </div>
            <div class=pers_nav>
                <div class=sub_nav></div>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/24/private_web_browsing_study/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Couple shocked by something on a smartphone" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/11/13/couple_shocked_by_phone_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Oh dear... Netizens think 'private' browsing really means totally private</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/24/amazon_wants_to_drop_boxes_in_your_car/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="People looking in a car trunk" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/04/24/shutterstock_car_trunk.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Happy having Amazon tiptoe into your house? Why not the car, then? In-trunk delivery – what could go wrong?</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/24/ifpi_recorded_music_2018/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="An audiophile leaning back on a couch listening to music" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/04/24/audiophile.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Audiophiles have really taken to the warm digital tone of streaming music</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/24/iphone_x_outsold_by_old_models/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/12/18/iphonex_notch.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>X marks the Notch, where smartmobe supercycles go to die</h5>
                    </a>
                </div>
            </div>
            <div class=sci_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-geek>
                        <a href="/science/geeks_guide/" data-name="Geeks Guide" title="Geek's Guide to Britain">
                            Geek's Guide
                        </a>
                    </li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/25/spotting_disease_with_smartmobes/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Teen takes selfie with patient in hospital bed (in homey setting)" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/10/25/shutterstock_hospital_airbnb.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>$50 add-on can turn your mobe into a less misanthropic House MD</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/25/dundee_hidden_home_of_tft/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Walter Spier L Peter LeComber R photo courtesy University of Dundee Archive Services" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/04/23/walter_spier_l_peter_lecomber_r_photo_courtesy_university_of_dundee_archive_services.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>The tech you're reading these words on – you have two Dundee uni boffins to thank for that</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/25/esa_sentinel_3b_launch/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="ESA Sentinel 3 (pic: ESA/ATG medialab)" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/04/24/esa_sentinel_3.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Russians poised to fire intercontinental ballistic missile... into space with Sentinel-3 sat on board</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/25/european_space_agency_satellite_crashes/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="satellite_collision_ESA" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/04/25/satellite_collision_esa.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Cosmic prang probe: Euro space boffins to smash sats, virtually</h5>
                    </a>
                </div>
            </div>
            <div class=emer_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-artificial-intelligence>
                        <a href="/emergent_tech/artificial_intelligence/" data-name="Artificial Intelligence" title="Artificial Intelligence">
                            Artificial Intelligence
                        </a>
                    </li>
                    <li id=sub-sec-internet-of-things>
                        <a href="/emergent_tech/internet_of_things/" data-name="Internet of Things" title="Internet of Things">
                            Internet of Things
                        </a>
                    </li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/25/dji_data_security_audit/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/12/07/frustrated.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Yes, drone biz DJI's Go 4 app does phone home to China – sort of</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/24/ai_nuclear_war/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Nuclear War" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/08/10/nuclear_war.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Good news: AI could solve the pension crisis – by triggering a nuclear apocalypse by 2040</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/24/astroboffins_ai_galaxies/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="NGC 3972 (pic: NASA, ESA, A. Riess (STScI/JHU))" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/02/23/ngc_3972.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Astroboffins build AI to chase galactic blue nuggets in space</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/24/softbank_alphabet_manbang_1_9bn_dollar_investment/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Trucker, image via Shutterstock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/01/13/trucker_image_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Cash-sprinkler Softbank and Alphabet hand over $1.9bn to Manbang</h5>
                    </a>
                </div>
            </div>
            <div class=bootnotes_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-stob>
                        <a href="/bootnotes/stob/" data-name="Verity Stob" title="Verity Stob">
                            Verity Stob
                        </a>
                    </li>
                </ul>
                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/23/cops_try_to_unlock_dead_mans_phone_with_his_fingers/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Skeleton Using Cell Phone" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/04/23/skeletonphone.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Bungling cops try to use dead chap's fingers to unlock his smartmobe</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/20/playmobil_ship_loses_juice/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="A group of Playmobil pirates" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/11/13/playmobil_pirates_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Drama brews on high seas as Playmobil ship running out of steam</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/20/bribes_tech_survey/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Suitcase full of money" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/09/03/suitcase.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Tech bribes: What's the WORST one you've ever been offered?</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/04/20/there_is_no_perceived_it_generation_gap_young_people_really_are_thick/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Statler and Waldorf - copyright - The Walt Disney company - the muppets studio " width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/03/04/statler_and_waldorf.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>There is no perceived IT generation gap: Young people really are thick</h5>
                    </a>
                </div>
            </div>
        </div>
    </div>


        <div id=site_nav_mobile class=static>
        <img id=mobile_menu_toggle width="22" height="20" alt="Menu" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/burger_menu.svg">
        <nav id=top_nav_mobile class=dcl>
        <form id=search_form_mobile action="https://search.theregister.co.uk/" method=GET>
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.svg">
            <input type=text name=q id=mobile_q placeholder="Search site">
        </form>

            <a href="/data_centre/" id=m-sec-data-centre data-nav=".data_cent_nav" data-name="Data_centre">
                Data Center
            </a>
            <a href="/software/" id=m-sec-software data-nav=".software_nav" data-name="Software">
                Software
            </a>
            <a href="/security/" id=m-sec-security data-nav=".sec_nav" data-name="Security">
                Security
            </a>
            <a href="/devops/" id=m-sec-devops data-nav=".devops_nav" data-name="DevOps">
                DevOps
            </a>
            <a href="/business/" id=m-sec-business data-nav=".bus_nav" data-name="Business">
                Business
            </a>
            <a href="/personal_tech/" id=m-sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">
                Personal Tech
            </a>
            <a href="/science/" id=m-sec-science data-nav=".sci_nav" data-name="Science">
                Science
            </a>
            <a href="/emergent_tech/" id=m-sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">
                Emergent Tech
            </a>
            <a href="/bootnotes/" id=m-sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">
                Bootnotes
            </a>
            <div id="m-sub-sec-bofh">
                <a href="/data_centre/bofh/" data-name="Bofh" title="The Home of the Mighty BOFH">BOFH</a>
            </div>
            <a href="/lectures/" id=m-sec-lectures data-nav=".lectures_nav" data-name="Lectures">
                Lectures
            </a>
        </nav>
    </div>
    <div id=page_overlay_side></div>

    
    <div id=ad-condor class=adu>
        <script>
            show_gpt('ad-condor');
        </script>
        <noscript>
            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/cloud&amp;sz=300x250&amp;tile=2&amp;c=2WuCGasCoyKoAAKZd9IAAAAAg&amp;t=ct%3Dns%26unitnum%3D2%26raptor%3Dcondor%26pos%3Dtop%26test%3D0" target="_blank">
                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/cloud&amp;sz=300x250&amp;tile=2&amp;c=2WuCGasCoyKoAAKZd9IAAAAAg&amp;t=ct%3Dns%26unitnum%3D2%26raptor%3Dcondor%26pos%3Dtop%26test%3D0" alt="">
            </a>
        </noscript>
    </div>








    <div id=main-col>
        
        
        <div id="crumb_trail">
            <a href="/data_centre/" class=dcl>
                <h4>Data Center</h4>
            </a>
            <img class="crumbtrail_arrow" width="6" height="7" src="/design_picker/8ad74c8c7be441b49006a522ed8d25dfe0b94636/graphics/icon/crumbtrail_arrow_small.png" alt="Arrow">
            <a href="/data_centre/cloud/" class="dcl sub_sec">
                <h4>Cloud</h4>
            </a>
        </div>
        <div id="article"  data-cat='news'>

            <div class="article_head">
                <h1>Oracle snaffles 'don't seat us next to that smelly brand' Brit adtech firm Grapeshot</h1>
                
                <h2>Acquisition for undisclosed sum latest in Big Red's foray into marketing</h2>
                

                
                <div class="byline_and_share">
                    <div class="byline">
                        
                            By <a href="/Author/Rebecca-Hill" title="Read more by this author" class="alt_colour dcl">Rebecca Hill</a>
                        
                        <span class="dateline">
                            25&nbsp;Apr&nbsp;2018&nbsp;at&nbsp;12:07
                        </span>
                        
                        
                        <script>tweet_btn()</script>
                    </div>
                    <div class="comments_share">
                        
                            <a href="https://forums.theregister.co.uk/forum/1/2018/04/25/oracle_grapeshot_acquisition/" class="reg_comments">                                    <span class="count">2</span>
                                    <img width="17" height="15" src="/design_picker/029b461aa66d73b1e8cb351f99212507d4da660c/graphics/icon/rect_comment_bubble_white.svg" alt="Reg comments">                            </a>                        <a href="#" class="share_toggle">SHARE <span>&#9660;</span></a>
                    </div>
                </div>
                
    <div class="social_btns alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2018/04/25/oracle_grapeshot_acquisition/&title=Oracle%20snaffles%20%27don%27t%20seat%20us%20next%20to%20that%20smelly%20brand%27%20Brit%20adtech%20firm%20Grapeshot" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/reddit.svg" alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=Oracle%20snaffles%20%27don%27t%20seat%20us%20next%20to%20that%20smelly%20brand%27%20Brit%20adtech%20firm%20Grapeshot&amp;url=https://www.theregister.co.uk/2018/04/25/oracle_grapeshot_acquisition/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg" alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg" alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2018/04/25/oracle_grapeshot_acquisition/&amp;title=Oracle%20snaffles%20%27don%27t%20seat%20us%20next%20to%20that%20smelly%20brand%27%20Brit%20adtech%20firm%20Grapeshot&amp;summary=Acquisition%20for%20undisclosed%20sum%20latest%20in%20Big%20Red%27s%20foray%20into%20marketing" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_alt.svg" alt="linkedin">
            </div>
        </a>
    </div>

                

            </div>
            <div id="body">
                
                <p>Oracle has bought a UK biz that claims to help firms avoid putting their ads next to dodgy images or content – just as the marketing tech industry faces increased scrutiny and uncertainty.</p>
                <p>The acquisition of Cambridge-based Grapeshot, which in 2016 had a turnover of £9m but operating losses of almost £2m, comes amid ad industry fears that tougher privacy laws will make programmatic advertising more difficult, not to mention growing public concern over profiling.</p>
                <p>Oracle quietly announced the buyout – sum undisclosed – on its M&amp;A pages, without the usual accompanying press statement. It said the deal would "close the loop" in its marketing offerings, having acquired ad-tracking biz Moat <a target="_blank" href="https://www.theregister.co.uk/2017/04/21/oracle_to_pay_850m_for_moat/">almost a year ago to the day</a>.</p>
                <p>Grapeshot's tech is sold as a way of ensuring adverts are placed in the desired context online to "avoid unsafe content that will damage brand equity".</p>
                <p>This is because it's not just what your ad says, but where it is. Beyond simply needing to reach the right people, companies don't want to end up touting their wares next to an article slamming their brand – or risk association with <a target="_blank" rel="nofollow" href="http://money.cnn.com/2018/03/03/technology/youtube-ads-infowars-alex-jones/index.html">right-wing loons</a> or <a target="_blank" rel="nofollow" href="https://www.reuters.com/article/us-youtube-videos/brands-pull-youtube-ads-over-images-of-children-idUSKBN1DO1KF">dodgy pictures of kids</a>.</p>
                <p>In contrast to standard programmatic advertising tech, Grapeshot's product allows punters to set <a target="_blank" rel="nofollow" href="https://www.grapeshot.com/custom-targeting/">brand-specific keywords</a> or phrases and block on a page basis, rather than domain – and to do this in real-time so it can respond to breaking news. And, unlike Google's AdSense, Grapeshot works across multiple platforms.</p>
                <p>Big Red said the tech will be brought into the Oracle Data Cloud as part of its audiences and measurement portfolio, lest we forget the software company is trying to beef up its data analytics and martech business.</p>
                <p>Oracle bigged up Grapeshot's 5,000-strong customer base and its use on more than 38 billion programmatic ad impressions a month – company accounts show that most of its business is generated in the States.</p>
                <p>According to Grapeshot's <a target="_blank" rel="nofollow" href="https://beta.companieshouse.gov.uk/company/04517730/filing-history/MzE4MjQ5MTY4OWFkaXF6a2N4/document?format=pdf&amp;download=0">latest filing</a> (PDF) on Companies House, for the year ended 31 December 2016, it had a turnover of £6.15m in the US, up from £2.02m in the previous year.</p>
                <p>In the UK, turnover was £1.89m, down from £2.14m in 2015; Europe and the rest of the world saw £1m in 2016, up from £858,000 in 2015.</p>
                <p>However, despite an overall turnover boost of 80 per cent in the fiscal – up to £9m – the firm's £8m gross profit was wiped out with a £9.7m spend on admin expenses.</p>
                <p>That amounted to an operating loss of £1.7m, wider than the £1.34m operating loss in the prior year. ®</p>
                
                <p class="wptl btm">
                    <span>Sponsored: </span>
                    <a href="https://go.theregister.co.uk/tl/1770/shttp://pubads.g.doubleclick.net/gampad/clk?id=4571716223&amp;iu=/6978/textlink">Learn how to transform your data into a strategic asset for your business by using the cloud to accelerate innovation with NetApp</a>
                </p>
            </div>


            
            <div id=article_body_btm>
                <div id="tips_or_corrections">
                    <a href="mailto:corrections@theregister.co.uk?subject=%5Bcorrection%5D%20Oracle%20snaffles%20%27don%27t%20seat%20us%20next%20to%20that%20smelly%20brand%27%20Brit%20adtech%20firm%20Grapeshot&amp;body=re:%20http%3A%2F%2Fwww.theregister.co.uk/2018/04/25/oracle_grapeshot_acquisition/"
                        title="Spotted an error or have a tip? Let us know.">
                        Tips and corrections
                    </a>
                </div>
                
                <div class="comments ">
                    <a class="reg_btn count" title="View comments on this article" href="https://forums.theregister.co.uk/forum/1/2018/04/25/oracle_grapeshot_acquisition/">
                        <span>2</span>
                        Comments
                    </a>
                </div>
            
            </div>
                    </div>

        <div id=tags>
            <ul>
                <li>
                    <strong>MORE</strong>
                </li>
                <li>
                    <a href="/Tag/oracle">Oracle</a>
                </li>
            </ul>
        </div>


        
    <div class="social_btns bot_article alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2018/04/25/oracle_grapeshot_acquisition/&title=Oracle%20snaffles%20%27don%27t%20seat%20us%20next%20to%20that%20smelly%20brand%27%20Brit%20adtech%20firm%20Grapeshot" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/reddit.svg" alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=Oracle%20snaffles%20%27don%27t%20seat%20us%20next%20to%20that%20smelly%20brand%27%20Brit%20adtech%20firm%20Grapeshot&amp;url=https://www.theregister.co.uk/2018/04/25/oracle_grapeshot_acquisition/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg" alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg" alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2018/04/25/oracle_grapeshot_acquisition/&amp;title=Oracle%20snaffles%20%27don%27t%20seat%20us%20next%20to%20that%20smelly%20brand%27%20Brit%20adtech%20firm%20Grapeshot&amp;summary=Acquisition%20for%20undisclosed%20sum%20latest%20in%20Big%20Red%27s%20foray%20into%20marketing" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_alt.svg" alt="linkedin">
            </div>
        </a>
    </div>


        
            <script type="text/javascript">show_article_signup_ml();</script>
        

    </div>

    <div id=right-col>
                            <div id=ad-eagle class=adu>
                        <script>
                            show_gpt('ad-eagle');
                        </script>
                        <noscript>
                            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/cloud&amp;sz=300x250%7C300x252%7C300x600&amp;tile=3&amp;c=33WuCGasCoyKoAAKZd9IAAAAAg&amp;t=ct%3Dns%26unitnum%3D3%26raptor%3Deagle%26pos%3Dtop%26test%3D0" target="_blank">
                                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/cloud&amp;sz=300x250%7C300x252%7C300x600&amp;tile=3&amp;c=33WuCGasCoyKoAAKZd9IAAAAAg&amp;t=ct%3Dns%26unitnum%3D3%26raptor%3Deagle%26pos%3Dtop%26test%3D0" alt="">
                            </a>
                        </noscript>
                    </div>

<div id=hot>
    <h3>Most read</h3>
    <ol>
        <li>
            <a href="https://www.theregister.co.uk/2018/04/23/nintendo_switch_nvidia_tegra_boot_rom_flaw/">
                            <img src="https://regmedia.co.uk/2018/04/23/temkin_switch.jpg?x=88&amp;y=58&amp;crop=1" alt="Fusée Gelée demo, image by Kate Temkin" width=88 height=58>
                <h4>I got 99 secure devices but a Nintendo Switch ain't one: If you're using Nvidia's Tegra boot ROM I feel bad for you, son
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/04/23/fitbit_case_lawyers/">
                            <img src="https://regmedia.co.uk/2018/04/23/steak_dinner_shutterstock.jpg?x=88&amp;y=58&amp;crop=1" alt="steak" width=88 height=58>
                <h4>Yay, you've won your Fitbit lawsuit, folks. But, lawyers, about those filet mignon expenses...
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/04/24/google_still_displaying_rtbf_search_result_delisted/">
                            <img src="https://regmedia.co.uk/2017/05/22/deletekey.jpg?x=88&amp;y=58&amp;crop=1" alt="A finger pressing a delete key" width=88 height=58>
                <h4>Whoops! Google forgot to delete Right To Be Forgotten search result
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/04/23/amazon_netflix_kodi_crackdown/">
                            <img src="https://regmedia.co.uk/2018/04/23/piratetv.jpg?x=88&amp;y=58&amp;crop=1" alt="TV set with pirate flag isolated on white background" width=88 height=58>
                <h4>Amazon and Netflix join Hollywood to lob sueball at 'Kodi' service SetTV
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/04/24/tsb_owner_declares_it_migration_demonstrates_capacity_of_technological_management/">
                            <img src="https://regmedia.co.uk/2017/04/03/cheers_gatsby.jpg?x=88&amp;y=58&amp;crop=1" alt="from the great gatsby pic copyright: warner brothers" width=88 height=58>
                <h4>UK 'meltdown' bank TSB's owner: Our IT migration was a 'success'
                </h4>
            </a>
        </li>
    </ol>
</div>
        <div id=ad-falcon class=adu>
            <script>
                show_gpt('ad-falcon');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/cloud&amp;sz=300x100%7C300x250%7C300x251&amp;tile=4&amp;c=44WuCGasCoyKoAAKZd9IAAAAAg&amp;t=ct%3Dns%26unitnum%3D4%26raptor%3Dfalcon%26pos%3Dmid%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/cloud&amp;sz=300x100%7C300x250%7C300x251&amp;tile=4&amp;c=44WuCGasCoyKoAAKZd9IAAAAAg&amp;t=ct%3Dns%26unitnum%3D426raptor%3Dfalcon%26pos%3Dmid%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


    </div><hr id=story_section_break>
    <div id=boot>
        
        <div id=ad-hawk class=adu>
            <script>show_gpt('ad-hawk');</script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/cloud&amp;sz=300x250%7C300x50&amp;tile=6&amp;c=66WuCGasCoyKoAAKZd9IAAAAAg&amp;t=ct%3Dns%26unitnum%3D6%26raptor%3Dhawk%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/cloud&amp;sz=300x250%7C300x50&amp;tile=6&amp;c=66WuCGasCoyKoAAKZd9IAAAAAg&amp;t=ct%3Dns%26unitnum%3D6%26raptor%3Dhawk%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>

    </div>
<div id=story-bot-col>
        <div id="read_more_on" class="deploy_aux">
            <h3>More from The Register</h3>
            <div class=stories><div class="story">
                    <a href="/2018/02/09/eclipse_foundation_java_oracle/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/07/13/java_78967893456.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Due to Oracle being Oracle, Eclipse holds poll to rename Java EE (No, it won't be Java McJava Face)</h4>
                            <div class=standfirst>
                                Nor C-- or Should Have Used Go or Screw Ellison...
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/04/06/prison_time_for_solarisstealing_terix_boss/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/08/07/shutterstock_prisoner.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Terix boss thrown in the cooler for TWO years for peddling pirated Oracle firmware, code patches</h4>
                            <div class=standfirst>
                                Big Red all smiles after black-market support biz bosses jailed
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/04/19/oracle_whips_out_the_swatter_squishes_254_security_bugs/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/09/03/fly_swat_shutterstock.jpg?x=198&amp;y=131&amp;crop=1" alt="Flyswat" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Oracle whips out the swatter, squishes 254 security bugs in its gear</h4>
                            <div class=standfirst>
                                Java fixes lobbed out, Spectre Solaris patches issued
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/04/20/oracle_updates_solaris_release_roadmap/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/08/10/oracle_logo_image_by_gongto_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1" alt="Oracle logo, image by GongTo via Shutterstock" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Oracle pledges annual Solaris updates for you to install each summer</h4>
                            <div class=standfirst>
                                And a plan to have users of Sun hardware upgrade if they want Solaris 11.4 and proper patches
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/01/18/oracle_app_crypto_mining_vuln/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/08/03/oracle_coke_bottle.jpg?x=198&amp;y=131&amp;crop=1" alt="Oracle" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>And Oracle E-biz suite makes 3: Package also vulnerable to exploit used by cryptocurrency miner</h4>
                            <div class=standfirst>
                                Hat trick!
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/01/31/oracle_micros_pos_vuln/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/08/12/creditcardreader.jpg?x=198&amp;y=131&amp;crop=1" alt="Person using a card reader" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Oracle point-of-sale system vulnerabilities get Big Red cross</h4>
                            <div class=standfirst>
                                Patched, Oracle? Speedily
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/02/19/oracle_open_sources_dtrace_changes_licence_to_gpl/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/01/27/oracle_airplane_shutterstock_editorial_use_only.jpg?x=198&amp;y=131&amp;crop=1" alt="Oracle acrobatics in the cloud" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Oracle open-sources <code>DTrace</code> under the GPL</h4>
                            <div class=standfirst>
                                Which makes lots of sysadmins' fave tracing tool cool for Linux
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/04/18/oracle_ios_app_takedown_javascript/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/11/07/ellison_with_watch_photo_by_drserg_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1" alt="Ellison with watch photo by drserg via Shutterstock" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Oracle demands dev tear down iOS app that has 'JavaScript' in its name</h4>
                            <div class=standfirst>
                                Ordinary folk may be confused by title, takedown demand suggests
                            </div>
                        </div>
                    </a>
                </div>
            </div>
        </div>
        


    
        <div id=whitepapers>
            <h3>
                <a href="https://whitepapers.theregister.co.uk/" class=dcl>Whitepapers</a>
            </h3>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6347/deep-learning-book?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Deep Learning Book</h4>
                <div class=standfirst>
                    Although interest in machine learning has reached a high point, lofty expectations often scuttle projects before they get very far.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6429/remedying-the-email-security-gaps-in-microsoft-office-365?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Remedying the Email Security Gaps in Microsoft Office 365</h4>
                <div class=standfirst>
                    If you have made the move to Microsoft Office 365™ or imminently plan to, you are in good company.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6357/synthesis-modeling-the-intersection-of-hpc-and-machine-learning?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Synthesis Modeling: The Intersection of HPC and Machine Learning</h4>
                <div class=standfirst>
                    How machine learning is being used as a new tool for scientific discovery, augmenting traditional techniques to improve our understanding of the universe.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6450/specifying-data-center-it-pod-architectures?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Specifying Data Center IT Pod Architectures</h4>
                <div class=standfirst>
                    How to specify the physical infrastructure for an IT pod and describes optimum configurations based on available power feeds, physical space, and targeted average rack power densities.
                </div>
            </a>
        </div><div id=sponlinks>
<h3>Sponsored links</h3>
<ul>
        <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4571716223&iu=/6978/textlink">Learn how to transform your data into a strategic asset for your business by using the cloud to accelerate innovation with NetApp</a></li>
        <li><a href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter"><strong>Get The Register's Headlines in your inbox daily - quick signup!</strong></a></li>
</ul>
</div>

            <div id=ad-owl class=adu>
            <script>
                show_gpt('ad-owl');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/cloud&amp;sz=300x250%7C300x50&amp;tile=5&amp;c=55WuCGasCoyKoAAKZd9IAAAAAg&amp;t=ct%3Dns%26unitnum%3D5%26raptor%3Dowl%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/cloud&amp;sz=300x250%7C300x50&amp;tile=5&amp;c=55WuCGasCoyKoAAKZd9IAAAAAg&amp;t=ct%3Dns%26unitnum%3D5%26raptor%3Dowl%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


</div>

<script>facebook_sdk();</script>
    <div id=footer><div class=foot_wrapper>

        <div class="left_block">
            <div class="foot_list alt_colour dcl">
                <h4>About us<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Profile/about_the_register/">Who we are</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/website/">Under the hood</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/contact/">Contact us</a></li>
                    <li><a target=_blank href="https://situationpublishing.com/home/contact-us/">Advertise with us</a></li>
                </ul>
            </div>

            <div class="foot_list more_us alt_colour dcl">
                <h4>More content<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Week/">Week’s headlines</a></li>
                    <li><a href="https://www.theregister.co.uk/Popular/">Top 20 stories</a></li>
                    <li><a href="https://account.theregister.co.uk/alert/?create=1">Alerts</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/">Whitepapers</a></li>
                </ul>
            </div>

            <div class="foot_list what_else alt_colour dcl">
                <h4>Situation Publishing<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.nextplatform.com/">The Next Platform</a></li>
                    <li><a href="https://continuouslifecycle.london/">Continuous Lifecycle London</a></li>
                    <li><a href="http://www.mcubed.london/">M-cubed</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/events/list">Webinars</a></li>
                </ul>
            </div>

            <span class="foot_delim"></span>

            <div class="reg_foot">
                <a href="https://situationpublishing.com/" id="sitpub_logo">
                    <img width="132" height="51" alt="Situation Publishing" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/sitpub_footer.svg">
                </a>
                <p class="foot_desc"><strong>The Register</strong> - Independent news and views for the tech community. Part of Situation Publishing</p>
            </div>
        </div>

        <div class="right_block">
            <div class="newsletter_signup alt_colour dcl">
                <h4>Sign up to our Newsletters</h4>
                <p>Join our daily or weekly newsletters, subscribe to a specific section or set <a href="https://account.theregister.co.uk/alert/?create=1">News alerts</a></p>
                <a class="subscribe_newsletter_button" href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter">Subscribe<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_white.svg"></a>
            </div>

            <div class="social alt_colour dcl">
                <div id=follow_btns>
                    <a id="follow_us_twitter" href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank class=twit>
                        <div class="circ">
                            <img width="18" height="18" alt="Twitter" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg">
                        </div>
                    </a>
                    <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                        <div class="circ">
                            <img width="18" height="18" alt="Facebook" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg">
                        </div>
                    </a>
                    <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target="_blank" class="linkin">
                        <div class="circ">
                            <img width="18" height="18" alt="LinkedIn" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_white.svg">
                        </div>
                    </a>
                    <a href="https://www.theregister.co.uk/Design/page/feeds.html" title="Follow our RSS" target=_blank class=rss_feed>
                        <div class="circ">
                            <img width="18" height="18" alt="feeds" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/rss.svg">
                        </div>
                    </a>
                </div>
            </div>
        </div>
        <noscript><img src="/Design/graphics/std/transparent_pixel.png" alt="no-js"></noscript>

    </div></div>

    <div id=foot_btm>
        <p>Biting the hand that feeds IT © 1998–2018
</p>
        <div class=foot_btm_links>
            <a href="https://www.theregister.co.uk/Profile/cookies/">Cookies</a>
            <a href="https://www.theregister.co.uk/about/company/privacy/">Privacy</a>
            <a href="https://www.theregister.co.uk/Profile/terms_and_conditions_of_use/">Ts&amp;Cs</a>
        </div>
    </div>

    <div id=end_scripts>




        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-33330076-1', 'theregister.co.uk', { 'allowLinker': true });
            ga('require', 'linker');
            ga('linker:autoLink', ['channelregister.co.uk']);
            ga('require', 'displayfeatures');
            ga('set', 'dimension2', (typeof RegArticle != 'undefined') ? RegArticle.author : '');
            ga('set', 'dimension3', (typeof RegSection != 'undefined') ? RegSection : '');
            ga('set', 'dimension4', (typeof RegArticle != 'undefined' ? (RegArticle.pf ? 'p' : (RegArticle.cp ? 'c' : 'a')) : 'i'));
            ga('set', 'dimension5', (typeof RegArticle != 'undefined') ? RegArticle.cat : '');
            ga('set', 'dimension6', (typeof RegArticle != 'undefined') ? RegArticle.ads : '');
            ga('send', 'pageview');
        </script>

        <script>
            (function() {
            var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script');
            s.type='text/javascript';
            s.async=true;
            s.src='https://s.dpmsrv.com/dpm_812ed4562d3211363a7b813aa9cd2cf042b63bb2.min.js';
            h.appendChild(s);
            })();
        </script>


    <script>
        $(function() { set_bucket_group(571) });
    </script>
        <div id="fb-root"></div>
    </div>
</div>
</body>
</html>

