<!doctype html>
<html lang="en">
<head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
    
    <title>User asked why CTRL-ALT-DEL restarted PC instead of opening apps • The Register    </title>
    
    <meta name="viewport" content="initial-scale=1.0, width=device-width"/>
    <meta property="og:image" content="https://regmedia.co.uk/2016/08/02/shutterstock_angry_laptop_man.jpg?x=1200&y=794"/>
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.theregister.co.uk/2018/03/23/on_call/" />
    <meta property="og:title" content="User asked why CTRL-ALT-DEL restarted PC instead of opening apps" />
    <meta property="og:description" content="It turns out that keyboards work best when they’re not under pressure" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TheRegister">
    <meta name="news_keywords" content="On-Call">
    <script>
      var RegPageType = 'Story';
    </script>
    <link rel="canonical" href="https://www.theregister.co.uk/2018/03/23/on_call/"><link rel="amphtml" href="https://www.theregister.co.uk/AMP/2018/03/23/on_call/">
    <script>
        var RegArticle={id:195329,pf:0,af:0,bms:0,cat:'news',ec:[],kw:[['on-call','On-Call']],short_url:'http://reg.cx/2F7A',cp:0,noads:[],author:'Simon Sharwood',vid:0}
    </script>
    <link rel=stylesheet href="https://fonts.googleapis.com/css?family=Arimo:400%7CArimo:700">
<link rel=stylesheet type="text/css" href="/css_picker/default/564c20bc9b6fecc02bb7347682ed4d890b446120/design.css">

    <style>
        #sec-business, #m-sec-business,
        #sub-sec-none a {
          font-weight: bold;
        }
    </style>
    <link rel=alternate type="application/atom+xml" href="/headlines.atom" title="The Register: whole site">
    <link rel=alternate type="application/atom+xml" href="/business/headlines.atom" title="The Register: Business section">

    
    <script src="/design_picker/a29f79afaca9b6ea6b62dbbbd3955022e3c42a1c/javascript/_.js"></script>
    <script src="//www.googletagservices.com/tag/js/gpt.js"></script>
    <script src="https://nir.regmedia.co.uk/?g=c&amp;g=sa&amp;s=c/bus.front"></script>
    <script>
        Reg__adct = 's-async';
        googletag.cmd.push(function() {
            init_gpt('reg_business/front');
        });
    </script>

    <link rel="SHORTCUT ICON" type="image/x-icon" href="/favicon.ico">
    <link rel=search href="https://search.theregister.co.uk/">
    <link rel=search type="application/opensearchdescription+xml" title="El Reg Search" href="/Design/page/search.osd">
    <link rel=apple-touch-icon href="/Design/graphics/icons/vulture_black_60_trans.png">

</head>
<body class="DYNX" data-pagetype='Story' data-pagenum=0>
<div id=page>
    <div id=topbar class="alt_colour dcl">
        <div class=login></div>
        <ul>
            <li><a href="https://serverlesscomputing.london/" target=_blank title="The Serverless Computing Conference London">Serverless</a></li>
            <li><a href="http://www.mcubed.london/" target=_blank title="Minds Mastering Machines - The ML and AI Conference">M³</a></li>
            <li><a href="https://continuouslifecycle.london" target=_blank title="Continuous Lifecycle London 2018">CLL</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/events/list" title="Webcasts and Events from The Register">Events</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/" title="Whitepapers and tech resources from The Register">Whitepapers</a></li>
            <li><a href="https://www.nextplatform.com/" title="High-end computing in-depth">The Next Platform</a></li>
        </ul>
    </div>
        <div id=ad-kite class=adu>
        <script>
            show_gpt('ad-kite');
        </script>
    </div>

    <div id=masthead>
        <a href="https://www.theregister.co.uk/" id=logo>
            <img src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/reg_logo.svg" width=330 height=63 alt="The Register® — Biting the hand that feeds IT">
        </a>
        <div id=follow_btns_top>
            <a class=tweet_link href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank>
                <img width="18" height="18" alt="Twitter" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg">
            </a>
            <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                <img width="18" height="18" alt="Facebook" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg">
            </a>
            <a href="https://google.com/+theregister" title="Follow us on Google+" target=_blank class=gplus>
                <img width="18" height="18" alt="G+" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/google_plus.svg">
            </a>
            <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target=_blank class=linkin>
                <img width="18" height="18" alt="LinkedIn" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin.svg">
            </a>
        </div>
    </div>
        <div id=site_nav class=static>
        <nav id=top_nav class=dcl>
            <a href="https://www.theregister.co.uk/" class=nav_vulture data-name="Home">
                <img width="21" height="17" alt="Home" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture.svg" class=black_vulture>
                <img width="21" height="17" alt="Home" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture_white.svg" class=white_vulture>
            </a>
            <a href="/data_centre/" id=sec-data-centre data-nav=".data_cent_nav" data-name="Data centre">
                Data Center
            </a>
            <a href="/software/" id=sec-software data-nav=".software_nav" data-name="Software">
                Software
            </a>
            <a href="/security/" id=sec-security data-nav=".sec_nav" data-name="Security">
                Security
            </a>
            <a href="/devops/" id=sec-devops data-nav=".devops_nav" data-name="DevOps">
                DevOps
            </a>
            <a href="/business/" id=sec-business data-nav=".bus_nav" data-name="Business">
                Business
            </a>
            <a href="/personal_tech/" id=sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">
                Personal Tech
            </a>
            <a href="/science/" id=sec-science data-nav=".sci_nav" data-name="Science">
                Science
            </a>
            <a href="/emergent_tech/" id=sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">
                Emergent Tech
            </a>
            <a href="/bootnotes/" id=sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">
                Bootnotes
            </a>
            <a href="/lectures/" id=sec-lectures data-nav=".lectures_nav" data-name="Lectures">
                Lectures
            </a>

            <a href="https://search.theregister.co.uk/" class=nav_search data-name="Search">
                <img class="black_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.svg">
            </a>
        </nav>
        <form id=search_form action="https://search.theregister.co.uk/" method=GET>
            <input type=text name=q id=q placeholder="Search site">
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search_white.svg">
        </form>
        <div id=nav_pop>
            <div class=data_cent_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-servers>
                        <a href="/data_centre/servers/" data-name="Servers" title="Enterprise server news, analysis and opinion">
                            Servers
                        </a>
                    </li>
                    <li id=sub-sec-hpc>
                        <a href="/data_centre/hpc/" data-name="HPC" title="High Performance Computing news, analysis and opinion">
                            HPC
                        </a>
                    </li>
                    <li id=sub-sec-cloud>
                        <a href="/data_centre/cloud/" data-name="Cloud" title="Cloud news, analysis and opinion">
                            Cloud
                        </a>
                    </li>
                    <li id=sub-sec-storage>
                        <a href="/data_centre/storage/" data-name="Storage" title="Enterprise Storage news, analysis and opinion">
                            Storage
                        </a>
                    </li>
                    <li id=sub-sec-networks>
                        <a href="/data_centre/networks/" data-name="Networks" title="Networks news, analysis and opinion">
                            Networks
                        </a>
                    </li>
                    <li id=sub-sec-virtualization>
                        <a href="/data_centre/virtualization/" data-name="Virtualisation" title="Virtualization news, analysis and opinion">
                            Virtualization
                        </a>
                    </li>
                    <li id=sub-sec-bofh>
                        <a href="/data_centre/bofh/" data-name="Bofh" title="The Home of the Mighty BOFH">
                            BOFH
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/23/cloud_act_spending_bill/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="cloud" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/03/23/cloud_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>US Congress quietly slips cloud-spying powers into page 2,201 of spending mega-bill</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/23/dodo_commander_iprimus_are_very_sorry_about_10040_nbn_plans/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Sorry Shutterstock image" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/05/01/sorry_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Dodo, Commander, iPrimus are very sorry about 100/40 NBN plans</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/23/trump_china_tariffs/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Trump" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/01/26/trump.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Prez Trump's $60bn China tariff plan to hit tech, communications, aerospace industries</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/22/ibm_age_discrimination/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Flick man firing employment" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/01/23/shutterstock_fire.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Probe: How IBM ousts older staff, replaces them with young blood</h5>
                    </a>
                </div>

            </div>
            <div class=software_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/22/windows_10_spring_update/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Woman leaping from winter to spring" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/03/22/shutterstock_spring.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Five things you need to know about Microsoft's looming Windows 10 Spring Creators Update</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/21/sap_offers_embed_no_brand_predictive_analytics_leonardo/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="People whispering" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/09/09/whispering.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>SAP: Psst. Use our predictive analytics in your apps – you won't even know we're there</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/21/philippines_ruby_bato/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Group of People Waving Filipino Flags in Back Lit" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/03/21/shutterstock_filipino.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Programming languages can be hard to grasp for non-English speakers. Step forward, Bato: A Ruby port for Filipinos</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/20/mozilla_firefox_test_of_privacy_mechanism_prompts_privacy_worries/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Firefox Quantum branding" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/03/13/firefox_panel.png?x=198&amp;y=131&amp;crop=1">
                        <h5>Mozilla's opt-out Firefox DNS privacy test sparks, er, privacy outcry</h5>
                    </a>
                </div>

            </div>
            <div class=sec_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/23/cve_2018_0886_credential_security_support_provider_protocol/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="band_aid_648" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/07/23/band_aid_648.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Microsoft to re-enforce March patch that owns Windows over RDP</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/23/github_dependency_scanner/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Afraid of the dark, image via Shutterstock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/01/11/afraid_of_the_dark_image_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Your code is RUBBISH, says GitHub. Good thing we're here to save you</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/23/reactive_redundancy_for_data_destruction_protection_stops_shamoon_and_stonedrill/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="disk head crash" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/04/23/disk_head_crash.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>'R2D2' stops disk-wipe malware before it executes evil commands</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/23/advertisers_warn_facebook/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="storm_warning_648" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/07/23/storm_warning_648.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Mozilla pulls ads from Facebook after spat over privacy controls</h5>
                    </a>
                </div>

            </div>
            <div class=devops_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/20/etcd_defaults_to_insecure/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Woman holding keys" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/03/20/shutterstock_keys.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Cluster-f*ck! Etcd DBs spaff passwords, cloud keys to world by default</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/20/cloud_foundry_summit_boston/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/13/cutecloud.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Fire up your app dev skills at Cloud Foundry Summit in Boston</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/20/openmsa_network_microservices/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Man with head in the cloud" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/09/07/head_in_the_cloud.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>OpenMSA: A devops framework for the network admin</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/16/digital_transformation_or_digital_bolt_on/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Bolt and screw on metal surface" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/03/15/boltandscrew.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Hate to add to the wanky jargon – but your digital transformation is actually a bolt-on</h5>
                    </a>
                </div>

            </div>
            <div class=bus_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-policy>
                        <a href="/business/policy/" data-name="Policy" title="Policy News, analysis and opinion">
                            Policy
                        </a>
                    </li>
                    <li id=sub-sec-channel>
                        <a href="/business/channel/" data-name="The Channel" title="The Channel news, analysis and opinion">
                            The Channel
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/23/youtube_bans_many_gun_vids_so_theyve_moved_to_smut_sites/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="The Naked Gun" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/03/23/the_naked_gun.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>YouTube banned many gun vids, so some moved to smut site</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/23/on_call/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Angry man on laptop. Illustration via Shutterstock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/08/02/shutterstock_angry_laptop_man.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>User asked why CTRL-ALT-DEL restarted PC instead of opening apps</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/22/best_buy_kicks_huawei_to_the_curb/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="A Best Buy storefront" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/03/22/shutterstock_bestbuystore.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>What a hang up: US big box biz Best Buy kicks Huawei to the curb</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/22/oracle_shoddy_service_license_denials_aimed_to_force_adoption_of_cloud_service_lawsuit_claims/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Oracle balloons photo via Shutterstock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/05/03/oracle_balloons2_photo_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Oracle sued over claims of shoddy service, licensing designed to force adoption of its kit</h5>
                    </a>
                </div>

            </div>
            <div class=pers_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/23/virtual_reality/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Oculus Go" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/03/22/oculus-go.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Guns, audio and eye-tracking: VR nearly ready for prime time</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/22/tutela_network_performance_q1_2018/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/06/22/ignore-computer.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Vodafone is UK's mobile ping king</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/22/atari_lempty_box/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="atarivcs" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/03/21/atari-vcs.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>We sent a vulture to find the relaunched Atari box – and all he got was this lousy baseball cap</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/21/zuckerberg_good_news_facebook_data_abuse_problems_mostly_solved/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Zuckerberg photo Facebook" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/02/22/zuckerberg_photo_facebook.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>That long-awaited Mark Zuckerberg response: Everything's fine! Mostly fixed! Facebook's great! All good in the hoodie!</h5>
                    </a>
                </div>

            </div>
            <div class=sci_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-geek>
                        <a href="/science/geeks_guide/" title="Geek's Guide to Britain" data-name="Geeks guide">
                            Geek's Guide
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/23/spacex_blasted_the_biggest_rocketmade_plasma_hole_in_earths_ionosphere/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Falcon 9 lifts the ORBCOMM satellites. Pic: SpaceX" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/03/04/orbcomm_launch.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>SpaceX blasted massive plasma hole in Earth's ionosphere</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/23/tiangong1_reentry_window_narrows/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Tiangong-1 illustration from CMSE" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/01/16/tiangong_1_cmse.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Tiangong-1 re-entry window shrinks: duck from March 30 to April 3</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/22/stephen_hawking_ashes_westminster_abbey/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Hawking" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/03/22/hawking.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Prof Stephen Hawking's ashes will be interred alongside Sir Isaac Newton, Charles Darwin</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/22/finding_robo/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="SoFi Swimming (pic: Robert R Katzschmann)" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/03/22/sofi_swimming.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>MIT boffins build rubber robot, invade privacy of unsuspecting sealife</h5>
                    </a>
                </div>

            </div>
            <div class=emer_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-artificial-intelligence>
                        <a href="/emergent_tech/artificial_intelligence/" data-name="Artificial Intelligence" title="Artificial Intelligence">
                            Artificial Intelligence
                        </a>
                    </li>
                    <li id=sub-sec-internet-of-things>
                        <a href="/emergent_tech/internet_of_things/" data-name="Internet of Things" title="Internet of Things">
                            Internet of Things
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/23/deepmind/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="hands" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/03/23/hands.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>DeepMind boffins brain-damage AI to find out what makes it tick</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/22/autodrive_self_parking_cars/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Parking barrier photo via Shutterstock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/07/17/parking_barrier_photo_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Go park yourself: Brit firm flashes self-parking car tech</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/22/ai_self_replicating_neural_network/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/07/06/shutterstock_bunch_of_robots.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>AI software that can reproduce like a living thing? Yup, boffins have only gone and done it</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/22/self_driving_cars_fog/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Mist and condensation, image via Shutterstock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/06/01/mist_and_condensation_image_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Fog off! No more misty eyes for self-driving cars, declare MIT boffins</h5>
                    </a>
                </div>

            </div>
            <div class=bootnotes_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-stob>
                        <a href="/bootnotes/stob/" data-name="Verity Stob" title="Verity Stob">
                            Verity Stob
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/21/google_turing_award_mips_risc/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="John L. Hennessy and David A. Patterson" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/03/21/acm_hennessy_patterson.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Google gives its $1m Turing prize to, er, top Google bods: RISC men Hennessy, Patterson</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/20/you_must_be_yolking_nottingham_pub_to_launch_eggstravagent_yorkshire_pudding/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/11/22/kideasteregg.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>You must be yolking: English pub to launch eggstravagent Yorkshire pudding</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/17/plastic_surgeon_allegations/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="doctor" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/05/15/doctor_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Nip/Tug: Plastic surgeon accused of mid-surgery 'hardcore' smut binge</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/03/16/cyborg_fined_for_riding_train_without_valid_ticket/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Robot as person illustration via Shutterstock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/07/20/robot_as_person_illustration_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Cyborg fined for riding train without valid ticket</h5>
                    </a>
                </div>

            </div>
        </div>
    </div>

        <div id=site_nav_mobile class=static>
        <img id=mobile_menu_toggle width="22" height="20" alt="Menu" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/burger_menu.svg">
        <nav id=top_nav_mobile class=dcl>
        <form id=search_form_mobile action="https://search.theregister.co.uk/" method=GET>
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.svg">
            <input type=text name=q id=mobile_q placeholder="Search site">
        </form>
            <a href="/data_centre/" id=m-sec-data-centre data-nav=".data_cent_nav" data-name="Data_centre">
                Data Center
            </a>
            <a href="/software/" id=m-sec-software data-nav=".software_nav" data-name="Software">
                Software
            </a>
            <a href="/security/" id=m-sec-security data-nav=".sec_nav" data-name="Security">
                Security
            </a>
            <a href="/devops/" id=m-sec-devops data-nav=".devops_nav" data-name="DevOps">
                DevOps
            </a>
            <a href="/business/" id=m-sec-business data-nav=".bus_nav" data-name="Business">
                Business
            </a>
            <a href="/personal_tech/" id=m-sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">
                Personal Tech
            </a>
            <a href="/science/" id=m-sec-science data-nav=".sci_nav" data-name="Science">
                Science
            </a>
            <a href="/emergent_tech/" id=m-sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">
                Emergent Tech
            </a>
            <a href="/bootnotes/" id=m-sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">
                Bootnotes
            </a>
            <div id="m-sub-sec-bofh">
                <a href="/data_centre/bofh/" data-name="Bofh" title="The Home of the Mighty BOFH">BOFH</a>
            </div>
            <a href="/lectures/" id=m-sec-lectures data-nav=".lectures_nav" data-name="Lectures">
                Lectures
            </a>

        </nav>
    </div>
    <div id=page_overlay_side></div>

    
    <div id=ad-condor class=adu>
        <script>
            show_gpt('ad-condor');
        </script>
        <noscript>
            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_business/front&amp;sz=728x90%7C970x90%7C970x250&amp;tile=2&amp;c=22WrTCNcCoyKgAAKrD8xAAAAAs&amp;t=ct%3Dns%26unitnum%3D2%26unitname%3Dwww_top_leader%26pos%3Dtop%26test%3D0" target="_blank">
                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_business/front&amp;sz=728x90%7C970x90%7C970x250&amp;tile=2&amp;c=22WrTCNcCoyKgAAKrD8xAAAAAs&amp;t=ct%3Dns%26unitnum%3D2%26unitname%3Dwww_top_leader%26pos%3Dtop%26test%3D0" alt="">
            </a>
        </noscript>
    </div>








    <div id=main-col>
        
        
        <div id="crumb_trail">
            
            <a href="/business/" class="dcl sub_sec">
                <h4>Business</h4>
            </a>
                    </div>
        <div id="article"  data-cat='news'>

            <div class="article_head">
                <h1>User asked why CTRL-ALT-DEL restarted PC instead of opening apps</h1>
                
                <h2>It turns out that keyboards work best when they’re not under pressure</h2>
                

                
                <div class="byline_and_share">
                    <div class="byline">
                        
                            By <a href="/Author/Simon-Sharwood" title="Read more by this author" class="alt_colour dcl">Simon Sharwood, APAC Editor</a>
                        
                        <span class="dateline">
                            23&nbsp;Mar&nbsp;2018&nbsp;at&nbsp;07:02
                        </span>
                        
                        
                        <script>tweet_btn()</script>
                    </div>
                    <div class="comments_share">
                        
                            <a href="https://forums.theregister.co.uk/forum/1/2018/03/23/on_call/" class="reg_comments">                                    <span class="count">12</span>
                                    <img width="17" height="15" src="/design_picker/029b461aa66d73b1e8cb351f99212507d4da660c/graphics/icon/rect_comment_bubble_white.svg" alt="Reg comments">                            </a>                        <a href="#" class="share_toggle">SHARE <span>&#9660;</span></a>
                    </div>
                </div>
                
    <div class="social_btns alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2018/03/23/on_call/&title=User%20asked%20why%20CTRL-ALT-DEL%20restarted%20PC%20instead%20of%20opening%20apps" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/reddit.svg" alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=User%20asked%20why%20CTRL-ALT-DEL%20restarted%20PC%20instead%20of%20opening%20apps&amp;url=https://www.theregister.co.uk/2018/03/23/on_call/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg" alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg" alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2018/03/23/on_call/&amp;title=User%20asked%20why%20CTRL-ALT-DEL%20restarted%20PC%20instead%20of%20opening%20apps&amp;summary=It%20turns%20out%20that%20keyboards%20work%20best%20when%20they%E2%80%99re%20not%20under%20pressure" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_alt.svg" alt="linkedin">
            </div>
        </a>
    </div>

                

            </div>
            <div id="body">
                
                <p><strong class="trailer">On-Call</strong> Welcome again to On-Call, <i>The Register</i>’s Friday foray into readers’ recollections of tech support jobs that went janky.</p>
                <p>This week, meet “Miles” who told us that “back in the 90's I was supporting a DOS-based machine control application that was installed around the world.”</p>
                <p>“To give us remote access we had pcAnywhere installed, which ran as a TSR [ that’s a Terminate and stay resident program – <i>Ed</i>] that responded to the keyboard short-cut ALT-CTRL-F10 to establish a connection to us via modem.” If a user anywhere made that magic keypress, Miles and his mates could remote in to sort stuff out.</p>
                <p>Miles told us the tale of a user who complained that their keyboard just wasn't responding to ALT-CTRL-F10 at all. “Nor did it respond to CTRL-ALT-DEL or anything else,” Miles recalled. Even a power cycle from the mains had no effect.</p>
                <p>“I asked that they try hitting Escape, or maybe the caps lock key to see if that at least changed the status of the caps lock light.”</p>
                <div class="promo_article"><img src="https://regmedia.co.uk/2018/03/14/dot_matrix_printer_with_continuous_stationery.jpg?x=174&amp;y=115&amp;crop=1" width="174" height="115" alt="Dot matrix printer with continuous stationery"/>
<h2 title="And he couldn’t do that, until tech support showed printers and staplers don’t mix">Office junior had one job: Tearing perforated bits off tractor-feed dot matrix printer paper</h2>
<a href="https://www.theregister.co.uk/2018/03/16/on_call/"><span>READ MORE</span></a></div>
                <p>At which point the user asked for a little time because “I need to put the phone down and move my folder off that end of the keyboard".</p>
                <p>And then the keyboard magically repaired itself!</p>
                <p>Another of Miles’ marvellous users complained that ALT-CTRL-F10 didn’t invoke pcAnywhere, and instead rebooted his computer.</p>
                <p>“This happened several times,” Miles told us. He and his colleagues eventually figured out the cause: “the long-serving engineer with plenty of experience of this process forgot ALT-CTRL-F10 and used CTRL-ALT-DEL as the shortcut instead.”</p>
                <p>How have users’ typos made your life a misery? <a target="_blank" href="https://www.theregister.co.uk/Author/Email/2488">Write to On-Call with your story</a> and we’ll try to run it here, without typos, on some future Friday. ®</p>
                
                <p class="wptl btm">
                    <span>Sponsored: </span>
                    <a href="https://go.theregister.co.uk/tl/1757/shttp://www.mcubed.london/">Minds Mastering Machines - Call for papers now open</a>
                </p>
            </div>


            
            <div id=article_body_btm>
                <div id="tips_or_corrections">
                    <a href="mailto:corrections@theregister.co.uk?subject=%5Bcorrection%5D%20User%20asked%20why%20CTRL-ALT-DEL%20restarted%20PC%20instead%20of%20opening%20apps&amp;body=re:%20http%3A%2F%2Fwww.theregister.co.uk/2018/03/23/on_call/"
                        title="Spotted an error or have a tip? Let us know.">
                        Tips and corrections
                    </a>
                </div>
                
                <div class="comments ">
                    <a class="reg_btn count" title="View comments on this article" href="https://forums.theregister.co.uk/forum/1/2018/03/23/on_call/">
                        <span>12</span>
                        Comments
                    </a>
                </div>
            
            </div>
                    </div>

        <div id=tags>
            <ul>
                <li>
                    <strong>MORE</strong>
                </li>
                <li>
                    <a href="/Tag/on-call">On-Call</a>
                </li>
            </ul>
        </div>


        
    <div class="social_btns bot_article alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2018/03/23/on_call/&title=User%20asked%20why%20CTRL-ALT-DEL%20restarted%20PC%20instead%20of%20opening%20apps" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/reddit.svg" alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=User%20asked%20why%20CTRL-ALT-DEL%20restarted%20PC%20instead%20of%20opening%20apps&amp;url=https://www.theregister.co.uk/2018/03/23/on_call/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg" alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg" alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2018/03/23/on_call/&amp;title=User%20asked%20why%20CTRL-ALT-DEL%20restarted%20PC%20instead%20of%20opening%20apps&amp;summary=It%20turns%20out%20that%20keyboards%20work%20best%20when%20they%E2%80%99re%20not%20under%20pressure" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_alt.svg" alt="linkedin">
            </div>
        </a>
    </div>


        
            <script type="text/javascript">show_article_signup_ml();</script>
        

    </div>

    <div id=right-col>
                            <div id=ad-eagle class=adu>
                        <script>
                            show_gpt('ad-eagle');
                        </script>
                        <noscript>
                            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_business/front&amp;sz=300x250%7C300x600%7C300x1050&amp;tile=3&amp;c=33WrTCNcCoyKgAAKrD8xAAAAAs&amp;t=ct%3Dns%26unitnum%3D3%26unitname%3Dwww_top_mpu%26pos%3Dtop%26test%3D0" target="_blank">
                                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_business/front&amp;sz=300x250%7C300x600%7C300x1050&amp;tile=3&amp;c=33WrTCNcCoyKgAAKrD8xAAAAAs&amp;t=ct%3Dns%26unitnum%3D3%26unitname%3Dwww_top_mpu%26pos%3Dtop%26test%3D0" alt="">
                            </a>
                        </noscript>
                    </div>

<div id=hot>
    <h3>Most read</h3>
    <ol>
        <li>
            <a href="https://www.theregister.co.uk/2018/03/21/nvidia_titan_v_reproducibility/">
                            <img src="https://regmedia.co.uk/2017/04/11/sad-computer.jpg?x=88&amp;y=58&amp;crop=1" alt="" width=88 height=58>
                <h4>2 + 2 = 4, er, 4.1, no, 4.3... Nvidia's Titan V GPUs spit out 'wrong answers' in scientific simulations
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/03/22/windows_10_spring_update/">
                            <img src="https://regmedia.co.uk/2018/03/22/shutterstock_spring.jpg?x=88&amp;y=58&amp;crop=1" alt="Woman leaping from winter to spring" width=88 height=58>
                <h4>Five things you need to know about Microsoft's looming Windows 10 Spring Creators Update
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/03/21/trappist1_planets_may_actually_be_too_wet/">
                            <img src="https://regmedia.co.uk/2018/03/21/trappist-1.jpg?x=88&amp;y=58&amp;crop=1" alt="TRAPPIST-1" width=88 height=58>
                <h4>Oh bucket! Unpack the suitcases. TRAPPIST-1 planets too wet to support life
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/03/21/geeks_guide_to_britain_bennerley_viadict/">
                            <img src="https://regmedia.co.uk/2018/03/20/bennerley_viaduct_from_drone_photo_sustrans.jpg?x=88&amp;y=58&amp;crop=1" alt="Bennerley viaduct from drone photo Sustrans" width=88 height=58>
                <h4>Fancy a viaduct? We have a wrought Victorian iron marvel to sell you
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/03/22/uk_smut_age_check_deep_dive/">
                            <img src="https://regmedia.co.uk/2018/03/22/shutterstock_hacker_hoodie.jpg?x=88&amp;y=58&amp;crop=1" alt="Archetypal hacker in a hoodie (is this how we all must surf pron from now on?)" width=88 height=58>
                <h4><i>El Reg</i> deep dive: Everything you need to know about UK.gov's pr0n block
                </h4>
            </a>
        </li>
    </ol>
</div>
        <div id=ad-falcon class=adu>
            <script>
                show_gpt('ad-falcon');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_business/front&amp;sz=300x100%7C300x250&amp;tile=4&amp;c=44WrTCNcCoyKgAAKrD8xAAAAAs&amp;t=ct%3Dns%26unitnum%3D4%26unitname%3Dwww_mid_mpu%26pos%3Dmid%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_business/front&amp;sz=300x100%7C300x250&amp;tile=4&amp;c=44WrTCNcCoyKgAAKrD8xAAAAAs&amp;t=ct%3Dns%26unitnum%3D426unitname%3Dwww_mid_mpu%26pos%3Dmid%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


    </div><hr id=story_section_break>
    <div id=boot>
        
        <div id=ad-hawk class=adu>
            <script>show_gpt('ad-hawk');</script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_business/front&amp;sz=728x90%7C970x90&amp;tile=6&amp;c=66WrTCNcCoyKgAAKrD8xAAAAAs&amp;t=ct%3Dns%26unitnum%3D6%26unitname%3Dwww_btm_leader%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_business/front&amp;sz=728x90%7C970x90&amp;tile=6&amp;c=66WrTCNcCoyKgAAKrD8xAAAAAs&amp;t=ct%3Dns%26unitnum%3D6%26unitname%3Dwww_btm_leader%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>

    </div>
<div id=story-bot-col>
        <div id="read_more_on" class="deploy_aux">
            <h3>More from The Register</h3>
            <div class=stories><div class="story">
                    <a href="/2018/02/09/uk_nuisance_call_reduction_to_4_bn/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/12/07/frustrated.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Brit regulator pats self on back over nuisance call reduction: It's just 4 billion now!</h4>
                            <div class=standfirst>
                                Problem? It's, er, only 60 calls per UK resident
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/09/06/bt_call_scam/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/02/06/bt_tower_photo_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1" alt="BT Tower photo via Shutterstock" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Indian call centre scammers are targeting BT customers</h4>
                            <div class=standfirst>
                                In some cases fraudsters knew their mark's personal details
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/08/08/kcom_whacked_with_900k_ofcom_fine_over_999_call_handling/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/06/12/police_3546456.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>KCOM whacked with £900k Ofcom fine over 999 call handling</h4>
                            <div class=standfirst>
                                Flooded York exchange proved to be a major weak spot
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/04/12/bt_accident_claims_top_nuisance_call/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/04/10/airplane-phones.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>BT's spam blocker IDs accident claims as top nuisance call</h4>
                            <div class=standfirst>
                                Some 12 million calls made in the first week of March
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/03/23/lloyds_banking_group_call_centre_staffers/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/03/23/shutterstock_call_centre_worker_unhappy.jpg?x=198&amp;y=131&amp;crop=1" alt="Call centre worker looks frustrated and unhappy. Photo by Shutterstock" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Lloyds Banking Group to hang up on call centre staffers</h4>
                            <div class=standfirst>
                                95 people at risk so far
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/03/08/sec_cryptocurrency_exchange_warning/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/05/25/bitcoin_punch_card.jpg?x=198&amp;y=131&amp;crop=1" alt="Bitcoin punch cards" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>US authorities call on cryptocoin 'exchanges' to sign up for regulation</h4>
                            <div class=standfirst>
                                They walk and quack like an Exchange but SEC says don&#8217;t invest unless they follow rules like an Exchange
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/06/16/three_fined_19m_over_emergency_call_handling/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/06/12/police_3546456.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Ofcom fines Three £1.9m over vulnerability in emergency call handling</h4>
                            <div class=standfirst>
                                999 requests funnelled through single data centre
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/06/23/conservative_call_centres_might_have_bent_data_protection_laws_in_election_campaign/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/03/23/shutterstock_call_centre_worker_unhappy.jpg?x=198&amp;y=131&amp;crop=1" alt="Call centre worker looks frustrated and unhappy. Photo by Shutterstock" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Tory-commissioned call centres 'might have bent data protection laws'</h4>
                            <div class=standfirst>
                                Party can expect a call from the Information Commissioner
                            </div>
                        </div>
                    </a>
                </div>
            </div>
        </div>
        


    
        <div id=whitepapers>
            <h3>
                <a href="https://whitepapers.theregister.co.uk/" class=dcl>Whitepapers</a>
            </h3>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6209/the-evolution-of-flash-storage-in-the-data-center?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>The Evolution of Flash Storage in the Data Center</h4>
                <div class=standfirst>
                    The modern data centre has undergone significant transformation over recent years.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6342/a-pure-primer-ai-analytics-and-the-future-of-your-enterprise?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>A Pure Primer: AI, Analytics and the Future of Your Enterprise</h4>
                <div class=standfirst>
                    For those able to put data to good use, there’s much to be excited about.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6357/synthesis-modeling-the-intersection-of-hpc-and-machine-learning?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Synthesis Modeling: The Intersection of HPC and Machine Learning</h4>
                <div class=standfirst>
                    How machine learning is being used as a new tool for scientific discovery, augmenting traditional techniques to improve our understanding of the universe.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6288/concertio-optimizer-studio-accelerates-mellanox-performance-tuning?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Concertio Optimizer Studio Accelerates Mellanox Performance Tuning</h4>
                <div class=standfirst>
                    Every IT organization should be concerned about the possibility that they are squandering their systems performance potential.
                </div>
            </a>
        </div><div id=sponlinks>
<h3>Sponsored links</h3>
<ul>
        <li><a href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter"><strong>Get The Register's Headlines in your inbox daily - quick signup!</strong></a></li>
</ul>
</div>

            <div id=ad-owl class=adu>
            <script>
                show_gpt('ad-owl');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_business/front&amp;sz=300x250&amp;tile=5&amp;c=55WrTCNcCoyKgAAKrD8xAAAAAs&amp;t=ct%3Dns%26unitnum%3D5%26unitname%3Dwww_btm_mpu%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_business/front&amp;sz=300x250&amp;tile=5&amp;c=55WrTCNcCoyKgAAKrD8xAAAAAs&amp;t=ct%3Dns%26unitnum%3D5%26unitname%3Dwww_btm_mpu%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


</div>

<script>facebook_sdk();</script>
    <div id=footer><div class=foot_wrapper>

        <div class="left_block">
            <div class="foot_list alt_colour dcl">
                <h4>About us<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Profile/about_the_register/">Who we are</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/website/">Under the hood</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/contact/">Contact us</a></li>
                    <li><a target=_blank href="https://situationpublishing.com/home/contact-us/">Advertise with us</a></li>
                </ul>
            </div>

            <div class="foot_list more_us alt_colour dcl">
                <h4>More content<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Week/">Week’s headlines</a></li>
                    <li><a href="https://www.theregister.co.uk/Popular/">Top 20 stories</a></li>
                    <li><a href="https://account.theregister.co.uk/alert/?create=1">Alerts</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/">Whitepapers</a></li>
                </ul>
            </div>

            <div class="foot_list what_else alt_colour dcl">
                <h4>Situation Publishing<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.nextplatform.com/">The Next Platform</a></li>
                    <li><a href="https://continuouslifecycle.london/">Continuous Lifecycle London</a></li>
                    <li><a href="http://www.mcubed.london/">M-cubed</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/events/list">Webinars</a></li>
                </ul>
            </div>

            <span class="foot_delim"></span>

            <div class="reg_foot">
                <a href="https://situationpublishing.com/" id="sitpub_logo">
                    <img width="132" height="51" alt="Situation Publishing" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/sitpub_footer.svg">
                </a>
                <p class="foot_desc"><strong>The Register</strong> - Independent news and views for the tech community. Part of Situation Publishing</p>
            </div>
        </div>

        <div class="right_block">
            <div class="newsletter_signup alt_colour dcl">
                <h4>Sign up to our Newsletters</h4>
                <p>Join our daily or weekly newsletters, subscribe to a specific section or set <a href="https://account.theregister.co.uk/alert/?create=1">News alerts</a></p>
                <a class="subscribe_newsletter_button" href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter">Subscribe<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_white.svg"></a>
            </div>

            <div class="social alt_colour dcl">
                <div id=follow_btns>
                    <a id="follow_us_twitter" href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank class=twit>
                        <div class="circ">
                            <img width="18" height="18" alt="Twitter" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg">
                        </div>
                    </a>
                    <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                        <div class="circ">
                            <img width="18" height="18" alt="Facebook" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg">
                        </div>
                    </a>
                    <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target="_blank" class="linkin">
                        <div class="circ">
                            <img width="18" height="18" alt="LinkedIn" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_white.svg">
                        </div>
                    </a>
                    <a href="https://www.theregister.co.uk/Design/page/feeds.html" title="Follow our RSS" target=_blank class=rss_feed>
                        <div class="circ">
                            <img width="18" height="18" alt="feeds" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/rss.svg">
                        </div>
                    </a>
                </div>
            </div>
        </div>
        <noscript><img src="/Design/graphics/std/transparent_pixel.png" alt="no-js"></noscript>

    </div></div>

    <div id=foot_btm>
        <p>Biting the hand that feeds IT © 1998–2018
</p>
        <div class=foot_btm_links>
            <a href="https://www.theregister.co.uk/Profile/cookies/">Cookies</a>
            <a href="https://www.theregister.co.uk/about/company/privacy/">Privacy</a>
            <a href="https://www.theregister.co.uk/Profile/terms_and_conditions_of_use/">Ts&amp;Cs</a>
        </div>
    </div>

    <div id=end_scripts>




    <script>
        $(function() {
            if ($('#hot').length) {
                var ab_set = {
                    view_tracking:  'true',
                    click_tracking: 'true',
                    click_target:   '#hot a',
                    group:          'G (boxed with img)',
                    name:           'AB: Hot 2015'
                };
                track_bucket_user(ab_set);
            }
        });
    </script>        <script>
            googletag.cmd.push(function() { 
                var abt1 = '<img style="position:absolute" src="https://go.theregister.co.uk/k/abt_';
                var abt2 = '" width=1 height=1 alt="">';
                var ch = 0;
                $('.adu').each(function(i) {
                    ch += $(this).height();
                });
                if (ch == 0 && !ad_free()) {
                    $("#footer").append($(abt1 + 'b' + abt2));
                } else {
                    $("#footer").append($(abt1 + 'a' + abt2));
                }
            });
        </script>

        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-33330076-1', 'theregister.co.uk', { 'allowLinker': true });
            ga('require', 'linker');
            ga('linker:autoLink', ['channelregister.co.uk']);
            ga('require', 'displayfeatures');
            ga('set', 'dimension2', (typeof RegArticle != 'undefined') ? RegArticle.author : '');
            ga('set', 'dimension3', (typeof RegSection != 'undefined') ? RegSection : '');
            ga('set', 'dimension4', (typeof RegArticle != 'undefined' ? (RegArticle.pf ? 'p' : (RegArticle.cp ? 'c' : 'a')) : 'i'));
            ga('set', 'dimension5', (typeof RegArticle != 'undefined') ? RegArticle.cat : '');
            ga('set', 'dimension6', (typeof RegArticle != 'undefined') ? RegArticle.ads : '');
            ga('send', 'pageview');
        </script>

        <script>
            (function() {
            var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script');
            s.type='text/javascript';
            s.async=true;
            s.src='https://s.dpmsrv.com/dpm_812ed4562d3211363a7b813aa9cd2cf042b63bb2.min.js';
            h.appendChild(s);
            })();
        </script>



    <script>
        $(function() { set_bucket_group(66) });
    </script>
        <div id="fb-root"></div>
    </div>
</div>
</body>
</html>

