<!doctype html>
<html lang="en">
<head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
    
    <title>Sony Xperia XZ2: High-res audio but no headphone jack • The Register    </title>
    
    <meta name="viewport" content="initial-scale=1.0, width=device-width"/>
    <meta property="og:image" content="https://regmedia.co.uk/2018/02/26/sonyxz2.jpg?x=1200&y=794"/>
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.theregister.co.uk/2018/02/26/sony_xperia_xz2_launch/" />
    <meta property="og:title" content="Sony Xperia XZ2: High-res audio but no headphone jack" />
    <meta property="og:description" content="Plus: Holey headsets Batman, I can hear a car coming" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TheRegister">
    <meta name="news_keywords" content="Samsung, Smartphones, Sony">
    <script>
      var RegPageType = 'Story';
    </script>
    <link rel="canonical" href="https://www.theregister.co.uk/2018/02/26/sony_xperia_xz2_launch/"><link rel="amphtml" href="https://www.theregister.co.uk/AMP/2018/02/26/sony_xperia_xz2_launch/">
    <script>
        var RegArticle={id:194742,pf:0,af:0,bms:0,cat:'news',ec:[],kw:[['samsung','Samsung'],['smartphones','Smartphones'],['sony','Sony']],short_url:'http://reg.cx/2CxD',cp:0,noads:[],author:'Tim Anderson',vid:0}
    </script>
    <link rel=stylesheet href="https://fonts.googleapis.com/css?family=Arimo:400%7CArimo:700">
<link rel=stylesheet type="text/css" href="/css_picker/default/997bc5dd024d015128bb7c75050f1dc8aa557f1d/design.css">

    <style>
        #sec-personal_tech, #m-sec-personal_tech,
        #sub-sec-none a {
          font-weight: bold;
        }
    </style>
    <link rel=alternate type="application/atom+xml" href="/headlines.atom" title="The Register: whole site">
    <link rel=alternate type="application/atom+xml" href="/personal_tech/headlines.atom" title="The Register: Personal Tech section">

    
    <script src="/design_picker/09bebc19cbfce410b7044f28a3f27542bcfaad4c/javascript/_.js"></script>
    <script src="//www.googletagservices.com/tag/js/gpt.js"></script>
    <script src="https://nir.regmedia.co.uk/?g=c&amp;g=sa&amp;s=c/pers.front"></script>
    <script>
        Reg__adct = 's-async';
        googletag.cmd.push(function() {
            init_gpt('reg_personal_tech/front');
        });
    </script>

    <link rel="SHORTCUT ICON" type="image/x-icon" href="/favicon.ico">
    <link rel=search href="https://search.theregister.co.uk/">
    <link rel=search type="application/opensearchdescription+xml" title="El Reg Search" href="/Design/page/search.osd">
    <link rel=apple-touch-icon href="/Design/graphics/icons/vulture_black_60_trans.png">

</head>
<body class="DYNX" data-pagetype='Story' data-pagenum=0>
<div id=page>
    <div id=topbar class="alt_colour dcl">
        <div class=login></div>
        <ul>
            <li><a href="https://serverlesscomputing.london/" target=_blank title="The Serverless Computing Conference London">Serverless</a></li>
            <li><a href="http://www.mcubed.london/" target=_blank title="Minds Mastering Machines - The ML and AI Conference">M³</a></li>
            <li><a href="https://continuouslifecycle.london" target=_blank title="Continuous Lifecycle London 2018">CLL</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/events/list" title="Webcasts and Events from The Register">Events</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/" title="Whitepapers and tech resources from The Register">Whitepapers</a></li>
            <li><a href="https://www.nextplatform.com/" title="High-end computing in-depth">The Next Platform</a></li>
        </ul>
    </div>
        <div id=ad-kite class=adu>
        <script>
            show_gpt('ad-kite');
        </script>
    </div>

    <div id=masthead>
        <a href="https://www.theregister.co.uk/" id=logo>
            <img src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/reg_logo.svg" width=330 height=63 alt="The Register® — Biting the hand that feeds IT">
        </a>
        <div id=follow_btns_top>
            <a class=tweet_link href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank>
                <img width="18" height="18" alt="Twitter" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg">
            </a>
            <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                <img width="18" height="18" alt="Facebook" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg">
            </a>
            <a href="https://google.com/+theregister" title="Follow us on Google+" target=_blank class=gplus>
                <img width="18" height="18" alt="G+" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/google_plus.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/google_plus.svg">
            </a>
            <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target=_blank class=linkin>
                <img width="18" height="18" alt="LinkedIn" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin.svg">
            </a>
        </div>
    </div>
        <div id=site_nav class=static>
        <nav id=top_nav class=dcl>
            <a href="https://www.theregister.co.uk/" class=nav_vulture data-name="Home">
                <img width="21" height="17" alt="Home" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture.svg" class=black_vulture>
                <img width="21" height="17" alt="Home" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture_white.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture_white.svg" class=white_vulture>
            </a>
            <a href="/data_centre/" id=sec-data-centre data-nav=".data_cent_nav" data-name="Data centre">
                Data Center
            </a>
            <a href="/software/" id=sec-software data-nav=".software_nav" data-name="Software">
                Software
            </a>
            <a href="/security/" id=sec-security data-nav=".sec_nav" data-name="Security">
                Security
            </a>
            <a href="/devops/" id=sec-devops data-nav=".devops_nav" data-name="DevOps">
                DevOps
            </a>
            <a href="/business/" id=sec-business data-nav=".bus_nav" data-name="Business">
                Business
            </a>
            <a href="/personal_tech/" id=sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">
                Personal Tech
            </a>
            <a href="/science/" id=sec-science data-nav=".sci_nav" data-name="Science">
                Science
            </a>
            <a href="/emergent_tech/" id=sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">
                Emergent Tech
            </a>
            <a href="/bootnotes/" id=sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">
                Bootnotes
            </a>
            <a href="/lectures/" id=sec-lectures data-nav=".lectures_nav" data-name="Lectures">
                Lectures
            </a>

            <a href="https://search.theregister.co.uk/" class=nav_search data-name="Search">
                <img class="black_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.svg">
            </a>
        </nav>
        <form id=search_form action="https://search.theregister.co.uk/" method=GET>
            <input type=text name=q id=q placeholder="Search site">
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search_white.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search_white.svg">
        </form>
        <div id=nav_pop>
            <div class=data_cent_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-servers>
                        <a href="/data_centre/servers/" data-name="Servers" title="Enterprise server news, analysis and opinion">
                            Servers
                        </a>
                    </li>
                    <li id=sub-sec-hpc>
                        <a href="/data_centre/hpc/" data-name="HPC" title="High Performance Computing news, analysis and opinion">
                            HPC
                        </a>
                    </li>
                    <li id=sub-sec-cloud>
                        <a href="/data_centre/cloud/" data-name="Cloud" title="Cloud news, analysis and opinion">
                            Cloud
                        </a>
                    </li>
                    <li id=sub-sec-storage>
                        <a href="/data_centre/storage/" data-name="Storage" title="Enterprise Storage news, analysis and opinion">
                            Storage
                        </a>
                    </li>
                    <li id=sub-sec-networks>
                        <a href="/data_centre/networks/" data-name="Networks" title="Networks news, analysis and opinion">
                            Networks
                        </a>
                    </li>
                    <li id=sub-sec-virtualization>
                        <a href="/data_centre/virtualization/" data-name="Virtualisation" title="Virtualization news, analysis and opinion">
                            Virtualization
                        </a>
                    </li>
                    <li id=sub-sec-bofh>
                        <a href="/data_centre/bofh/" data-name="Bofh" title="The Home of the Mighty BOFH">
                            BOFH
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/26/vmug_usercons_australia_2018/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/10/28/australia_beer_teaser.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>VMware user group conferences hit Australia in March</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/26/apple_icloud_on_google_servers/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/12/07/the_circle_movie_logo_with_slogan_teaser.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Apple: Er, yes. Your iCloud stuff is now on Google's servers, too</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/26/oneweb_roaming_5g/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/03/03/shutterstock_in_flight.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Smartphones to be inescapable, even at 40,000 feet</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/26/5g_keynote_mobile_world_congress_2018/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Image from Shutterstock 161369036" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/05/06/shutterstock_161369036_radio_wave.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Mobile industry wants less regulation, mooooar radio spectrum</h5>
                    </a>
                </div>

            </div>
            <div class=software_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/23/manafort_pdf_word_conversion/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/02/23/clippy.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>We all hate Word docs and PDFs, but have they ever led you to being hit with 32 indictments?</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/23/google_jibe_rich_communications_services/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="nerd looking surprised at phone" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/02/23/nerdphone.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Google gives mobile operators a reason to love it, and opens rich chat up for business</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/23/stackoverflow_wobbly/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="power outage" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/08/07/power_outage_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Flappy Friday for Stack Overflow as outage woes run on</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/23/electron_rss_reader/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/02/23/shutterstock_vulture.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Here's how we made a no-fuss RSS vulture app using trendy Electron</h5>
                    </a>
                </div>

            </div>
            <div class=sec_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/27/nanocore_rat_coder_33_months/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="A rat sits on a fibre-optic cable" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/08/11/shutterstock_rat_cable.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>RAT king thrown in the slammer for peddling NanoCore PC nasty</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/26/georgia_hacking_bil/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Atlanta, GA skyline" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/02/26/shutterstock_atlanta.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>You get a criminal record! And you get a criminal record! Peach state goes bananas with expanded anti-hack law</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/26/mit_wang_veil_browsing/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="A person hiding in a box" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/07/13/hiding.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Private browsing isn't: Boffins say smut-mode can't hide your tracks</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/26/cisco_elastic_services_controller_critical_vulnerability/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Shutterstock punch through wall" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/02/25/shutterstock_punch.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Cisco NFV controller is a bit too elastic: It has an empty password bug</h5>
                    </a>
                </div>

            </div>
            <div class=devops_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/26/github_marketplace_vendors_get_a_clue/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="The GitHub mascot at GitHub Universe" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/09/14/github.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>GitHub Marketplace dev toolmakers get a clue</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/26/containers_serverless_and_devops_tickets/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="The main room at Continuous Lifecycle" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/05/25/continuous_lifecycle_mainroom.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Skilling up on Containers, Serverless and DevOps doesn't need to cost</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/23/dealing_with_technical_debt/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="vector pixel art - man in a boat paddling with an oar" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/02/22/shutterstock_man_in_boat.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Software shortcuts: Pay down your tech debt. It's time to fix a price</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/22/docker_the_end_of_virtualization/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Docker CTO Solomon Hykes" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/06/22/solomon_hykes.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Contain yourself – literally. You can't avoid Docker, K8s for long</h5>
                    </a>
                </div>

            </div>
            <div class=bus_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-policy>
                        <a href="/business/policy/" data-name="Policy" title="Policy News, analysis and opinion">
                            Policy
                        </a>
                    </li>
                    <li id=sub-sec-channel>
                        <a href="/business/channel/" data-name="The Channel" title="The Channel news, analysis and opinion">
                            The Channel
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/27/stanford_hp_hpe_hazmat/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Stanford University campus" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/02/27/shutterstock_stanfordcampus.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Is this why Facebook is such a toxic dump? HP, HPE sued for 'leaking chems' into office site</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/26/network_biz_interoute_gobbled_up_by_gtt_for_23bn/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/01/30/fatmanburger.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Hungry American GTT gobbles Euro network biz Interoute for $2.3bn</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/26/qualcomm_broadcom_takeover_renegotiation/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Teen argues with her father. Photo by Shutterstock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/05/23/shutterstock_teen_argues_with_dad.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Qualcomm, Broadcom sitting in a tree, you'll have to cough up more if you wanna buy me</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/26/arqiva_posts_revenue_and_profit_growth/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Beautiful geometric lattices inside mobile mast/antenna" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/10/23/shutterstock_mobile-towers.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Brit mobe mast master Arqiva trumpets revenue, profit bump</h5>
                    </a>
                </div>

            </div>
            <div class=pers_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/26/ftc_fcc_us_appeals_att_jurisdiction/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/02/26/phew.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>America yanked from the maws of cellphone complaint black hole</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/26/fcc_ajit_pai_sinclair/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/06/14/jessica_rosenworcel.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Why, why, Mr American Pai? FCC boss under increasing pressure in corporate favoritism row</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/26/sony_xperia_xz2_launch/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Sony's XZ2 deconstructed" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/02/26/sonyxz2.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Sony Xperia XZ2: High-res audio but no headphone jack</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/26/firefox_os_vindicated_in_nokias_budget_nostalgia_trip/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Zombies photo via Shutterstock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/03/14/zombies_photo_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>The phone OS that muggers wouldn't touch is back from the dead</h5>
                    </a>
                </div>

            </div>
            <div class=sci_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-geek>
                        <a href="/science/geeks_guide/" data-name="Geeks guide">
                            Geek's Guide
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/26/ccd_errors_scrambled_data_from_16_telescopes_boffins_find/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Blurred stars" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/02/26/blurred_stars_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Hubble Space Telescope one of 16 suffering data-scrambling sensor error</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/23/hubble_embiggens_measurements/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="NGC 3972 (pic: NASA, ESA, A. Riess (STScI/JHU))" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/02/23/ngc_3972.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Does my boom look big in this? New universe measurements bewilder boffins</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/22/spacex_broadband_satellies/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Musk" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/02/22/musk.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>SpaceX's internet satellites to beam down 'Hello world' from orbit</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/22/amateur_supernova_spotter/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Supernova sn2016gkg, indicated by red bars (pic: C. Kilpatrick, UC Santa Cruz, and Carnegie Institution for Science, Las Campanas Observatory, Chile)" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/02/22/sn2016gkg_supernova.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Amateur astronomer strikes it lucky with first glimpse of a Supernova</h5>
                    </a>
                </div>

            </div>
            <div class=emer_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-artificial-intelligence>
                        <a href="/emergent_tech/artificial_intelligence/" data-name="Artificial Intelligence" title="Artificial Intelligence">
                            Artificial Intelligence
                        </a>
                    </li>
                    <li id=sub-sec-internet-of-things>
                        <a href="/emergent_tech/internet_of_things/" data-name="Internet of Things" title="Internet of Things">
                            Internet of Things
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/26/openai_gym_robotics/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/02/26/openai_robot_hand.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Wanna build an AI robot? Don't have an actual robot yet? Try this Holodeck for droids</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/26/easa_drone_regs_opinion/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="EU parliament photo2 via Shutterstock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/02/02/eu_parliament_photo2_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>EU aviation agency publishes new drone framework. Hobbyists won't like it</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/26/bosch_connected_mobility_services_bernd_heinrichs/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Tesla-Bosch driverless car level 3. Pic: Rebecca Hill" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/07/07/tesla_bosch_driverless_car.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Data science before algorithms, declares Bosch's new top techie</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/26/voice_assistants_are_always_listening_so_why_wont_they_call_police_if_they_hear_a_crime/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Siri logo" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/05/29/siri_logoscaled.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Voice assistants are always listening. So why won't they call police if they hear a crime?</h5>
                    </a>
                </div>

            </div>
            <div class=bootnotes_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-stob>
                        <a href="/bootnotes/stob/" data-name="Verity Stob" title="Verity Stob">
                            Verity Stob
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/24/nra_gives_ajit_pai_a_gun/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/09/29/pai-flames.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>NRA gives FCC boss Ajit Pai a gun as reward for killing net neutrality. Yeah, an actual gun</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/23/vinod_khosla_supreme_court_beach/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2018/02/23/shutterstock_martins_beach.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Billionaire's Babylon beach ban battle barrels toward Supreme Court</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/23/vatican_sets_up_dedicated_exorcism_training_course/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Priest, image via Shutterstock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/08/23/priest_image_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Vatican sets up dedicated exorcism training course</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2018/02/22/police_want_dog_dna_database_livestock_attacks/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/14/tracker.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>A dog DNA database? You must be barking</h5>
                    </a>
                </div>

            </div>
        </div>
    </div>

        <div id=site_nav_mobile class=static>
        <img id=mobile_menu_toggle width="22" height="20" alt="Menu" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/burger_menu.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/burger_menu.svg">
        <nav id=top_nav_mobile class=dcl>
        <form id=search_form_mobile action="https://search.theregister.co.uk/" method=GET>
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.svg">
            <input type=text name=q id=mobile_q placeholder="Search site">
        </form>
            <a href="/data_centre/" id=m-sec-data-centre data-nav=".data_cent_nav" data-name="Data_centre">
                Data Center
            </a>
            <a href="/software/" id=m-sec-software data-nav=".software_nav" data-name="Software">
                Software
            </a>
            <a href="/security/" id=m-sec-security data-nav=".sec_nav" data-name="Security">
                Security
            </a>
            <a href="/devops/" id=m-sec-devops data-nav=".devops_nav" data-name="DevOps">
                DevOps
            </a>
            <a href="/business/" id=m-sec-business data-nav=".bus_nav" data-name="Business">
                Business
            </a>
            <a href="/personal_tech/" id=m-sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">
                Personal Tech
            </a>
            <a href="/science/" id=m-sec-science data-nav=".sci_nav" data-name="Science">
                Science
            </a>
            <a href="/emergent_tech/" id=m-sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">
                Emergent Tech
            </a>
            <a href="/bootnotes/" id=m-sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">
                Bootnotes
            </a>
            <div id="m-sub-sec-bofh">
                <a href="/data_centre/bofh/" data-name="Bofh" title="The Home of the Mighty BOFH">BOFH</a>
            </div>
            <a href="/lectures/" id=m-sec-lectures data-nav=".lectures_nav" data-name="Lectures">
                Lectures
            </a>

        </nav>
    </div>
    <div id=page_overlay_side></div>

    
    <div id=ad-condor class=adu>
        <script>
            show_gpt('ad-condor');
        </script>
        <noscript>
            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_personal_tech/front&amp;sz=728x90%7C970x90%7C970x250&amp;tile=2&amp;c=22WpS16sCoyKgAAIinXgkAAABm&amp;t=ct%3Dns%26unitnum%3D2%26unitname%3Dwww_top_leader%26pos%3Dtop%26test%3D0" target="_blank">
                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_personal_tech/front&amp;sz=728x90%7C970x90%7C970x250&amp;tile=2&amp;c=22WpS16sCoyKgAAIinXgkAAABm&amp;t=ct%3Dns%26unitnum%3D2%26unitname%3Dwww_top_leader%26pos%3Dtop%26test%3D0" alt="">
            </a>
        </noscript>
    </div>








    <div id=main-col>
        
        
        <div id="crumb_trail">
            
            <a href="/personal_tech/" class="dcl sub_sec">
                <h4>Personal Tech</h4>
            </a>
                    </div>
        <div id="article"  data-cat='news'>

            <div class="article_head">
                <h1>Sony Xperia XZ2: High-res audio but no headphone jack</h1>
                
                <h2>Plus: Holey headsets Batman, I can hear a car coming</h2>
                

                
                <div class="byline_and_share">
                    <div class="byline">
                        
                            By <a href="/Author/Tim-Anderson" title="Read more by this author" class="alt_colour dcl">Tim Anderson</a>
                        
                        <span class="dateline">
                            26&nbsp;Feb&nbsp;2018&nbsp;at&nbsp;14:19
                        </span>
                        
                        
                        <script>tweet_btn()</script>
                    </div>
                    <div class="comments_share">
                        
                            <a href="https://forums.theregister.co.uk/forum/1/2018/02/26/sony_xperia_xz2_launch/" class="reg_comments">                                    <span class="count">37</span>
                                    <img width="17" height="15" src="/design_picker/029b461aa66d73b1e8cb351f99212507d4da660c/graphics/icon/rect_comment_bubble_white.png" srcset="/design_picker/029b461aa66d73b1e8cb351f99212507d4da660c/graphics/icon/rect_comment_bubble_white.svg" alt="Reg comments">                            </a>                        <a href="#" class="share_toggle">SHARE <span>&#9660;</span></a>
                    </div>
                </div>
                
    <div class="social_btns alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2018/02/26/sony_xperia_xz2_launch/&title=Sony%20Xperia%20XZ2%3A%20High-res%20audio%20but%20no%20headphone%20jack" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/reddit.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/reddit.svg" alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=Sony%20Xperia%20XZ2%3A%20High-res%20audio%20but%20no%20headphone%20jack&amp;url=https://www.theregister.co.uk/2018/02/26/sony_xperia_xz2_launch/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg" alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg" alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2018/02/26/sony_xperia_xz2_launch/&amp;title=Sony%20Xperia%20XZ2%3A%20High-res%20audio%20but%20no%20headphone%20jack&amp;summary=Plus%3A%20Holey%20headsets%20Batman%2C%20I%20can%20hear%20a%20car%20coming" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_alt.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_alt.svg" alt="linkedin">
            </div>
        </a>
    </div>

                

                            <img src="https://regmedia.co.uk/2018/02/26/sonyxz2.jpg?x=442&amp;y=293&amp;crop=1" alt="Sony's XZ2 deconstructed" width=442 height=293 class="article_img">
                    <div class=img_caption>Sony XZ2 deconstructed</div>
            </div>
            <div id="body">
                
                <p><strong class="trailer">MWC18</strong> Sony launched the Xperia XZ2 and XZ2 compact at an early morning press event as Mobile World Congress opened in Barcelona.</p>
                <p>A key feature in the Samsung S9, super slow-mo video enabled by a 960fps camera (for short 0.2 second bursts), was already a feature in last year's Xperia XZ1, Sony reminded those present.</p>
                <p>Unlike Samsung, Sony Mobile does have phones on Google’s Android Enterprise <a target="_blank" href="https://blog.google/products/android-enterprise/android-enterprise-recommended-raising-the-bar-of-excellence-for-enterprise-mobility/">recommended list</a>: the Xperia XZ1 is there and the XZ2 can be expected to join it. At the same time, Sony is miles behind Samsung in business-oriented features, and indeed Sony marketing exec Hideyuki Furumi described the XZ2 as “the ultimate entertainment device”.</p>
                <p>The XZ2 (72 x 153 x 11.1mm) is a little larger and substantially thicker than last year’s XZ1 (73 x 148 x 7.4mm), and the display has gone from 5.2" 1080 x 1920 to 5.7" 1080 x 2160 with HDR (High Dynamic Range).</p>
                <p>This is the first smartphone to feature 4K HDR video recording, says Sony.</p>
                <p>The processor is now the Qualcomm Snapdragon 845 and there is a bigger battery (3180 mAh versus 2700 mAh on the old model), as well as support for Qi wireless charging. Video can now be captured in 4K with HDR. The microSDXC card support has been bumped to a maximum of 400GB from 256GB.</p>
                <p>The XZ2 Compact has a 5.0" display though with the same resolution and many of the same specs as its bigger sibling, including the “Motion Eye” camera.</p>
                <p>On the audio side, there is no Dolby Atmos but Sony does continue its support for high-resolution audio, despite the fact that even CD quality (16-bit/44.1 KHz) is good enough for a smartphone and arguably for human hearing. Leaving that aside, sound quality is excellent as you would expect given Sony’s audio heritage, though there is no headphone jack so you will need an adapter for your old wired headphones.</p>
                <p>Haptic support called a Dynamic Vibration System “analyses audio data and lets you feel the action in your hands,” with music, games and video. However nobody asked for smartphones that behave like a game controller and this seems a pretty bad idea, especially with music.</p>
                <h3 class="crosshead">
  <span>There's a hole in my headset... thank goodness</span>
</h3>
                <p>Also announced at MWC was the Ear Duo headset, a wire-free solution which is designed to let you hear external sounds as well as your music or phone call, thanks to a deliberate hole left in the ear gels. This is a great idea – especially if you are in the habit of wearing a headset while running in urban areas, for example, with roads to cross.</p>
                <div class="CaptionedImage Border width_85"><img src="https://regmedia.co.uk/2018/02/26/sonyear2duo.jpg?x=648&amp;y=484&amp;infer_y=1" alt="The Sony Ear Duo is a headset designed to let you hear external sounds as well as your music" title="The Sony Ear Duo is a headset designed to let you hear external sounds as well as your music" height="484" width="648"/>
<p class="text_center">The Sony Ear Duo is a headset designed to let you hear external sounds as well as your music. If you squint at the picture, you can see the hole in the ear gel that makes this work.</p>
</div>
                <p>In combination with the Sony music app, the Ear Duo also lets you control volume, pause and skip tracks through head movements; so take care not to nod in time to the music. In my quick test, the track skip worked but not the other features, so it looks like you need the right kind of nod.</p>
                <p>Sony has the right expertise in design, optics and audio, but its smartphones have failed to capture a substantial market share. “In 2017, Sony’s market share was 1 per cent which was little changed from 1.1 per cent a year before,” <a target="_blank" href="https://technology.ihs.com/600394">says</a> IHS Markit analyst Ian Fogg.</p>
                <p>“In the past, Sony has also offered on-smartphone audio noise cancellation, high quality audio formats, and the smartphone industry’s first 4K display all ahead of the market. But Sony has failed to market these features to consumers and use these differentiated features re-grow its business.”</p>
                <p>Where is it going wrong? One of the issues is that the high-end Xperias are expensive for consumers, but Sony Mobile does little to attract business users. It could also do better on the software and services side.</p>
                <p>The Xperia XZ2 launch looks unlikely to change that, despite being a nicely designed pair of phones with impressive cameras.</p>
                <p>The price is not yet announced but will likely be similar to the XZ1 range, currently £549 and £449 for the XZ1 compact. Available next month.®</p>
                
                <p class="wptl btm">
                    <span>Sponsored: </span>
                    <a href="https://go.theregister.co.uk/tl/1757/shttp://www.mcubed.london/">Minds Mastering Machines - Call for papers now open</a>
                </p>            </div>


            
            <div id=article_body_btm>
                <div id="tips_or_corrections">
                    <a href="mailto:corrections@theregister.co.uk?subject=%5Bcorrection%5D%20Sony%20Xperia%20XZ2%3A%20High-res%20audio%20but%20no%20headphone%20jack&amp;body=re:%20http%3A%2F%2Fwww.theregister.co.uk/2018/02/26/sony_xperia_xz2_launch/"
                        title="Spotted an error or have a tip? Let us know.">
                        Tips and corrections
                    </a>
                </div>
                
                <div class="comments ">
                    <a class="reg_btn count" title="View comments on this article" href="https://forums.theregister.co.uk/forum/1/2018/02/26/sony_xperia_xz2_launch/">
                        <span>37</span>
                        Comments
                    </a>
                </div>
            
            </div>
                    </div>

        <div id=tags>
            <ul>
                <li>
                    <strong>MORE</strong>
                </li>
                <li>
                    <a href="/Tag/samsung">Samsung</a>
                </li>
                <li>
                    <a href="/Tag/smartphones">Smartphones</a>
                </li>
                <li>
                    <a href="/Tag/sony">Sony</a>
                </li>
            </ul>
        </div>


        
    <div class="social_btns bot_article alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2018/02/26/sony_xperia_xz2_launch/&title=Sony%20Xperia%20XZ2%3A%20High-res%20audio%20but%20no%20headphone%20jack" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/reddit.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/reddit.svg" alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=Sony%20Xperia%20XZ2%3A%20High-res%20audio%20but%20no%20headphone%20jack&amp;url=https://www.theregister.co.uk/2018/02/26/sony_xperia_xz2_launch/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg" alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg" alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2018/02/26/sony_xperia_xz2_launch/&amp;title=Sony%20Xperia%20XZ2%3A%20High-res%20audio%20but%20no%20headphone%20jack&amp;summary=Plus%3A%20Holey%20headsets%20Batman%2C%20I%20can%20hear%20a%20car%20coming" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_alt.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_alt.svg" alt="linkedin">
            </div>
        </a>
    </div>


        
            <script type="application/javascript">show_article_signup_ml()</script>
        

    </div>

    <div id=right-col>
                            <div id=ad-eagle class=adu>
                        <script>
                            show_gpt('ad-eagle');
                        </script>
                        <noscript>
                            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_personal_tech/front&amp;sz=300x250%7C300x600%7C300x1050&amp;tile=3&amp;c=33WpS16sCoyKgAAIinXgkAAABm&amp;t=ct%3Dns%26unitnum%3D3%26unitname%3Dwww_top_mpu%26pos%3Dtop%26test%3D0" target="_blank">
                                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_personal_tech/front&amp;sz=300x250%7C300x600%7C300x1050&amp;tile=3&amp;c=33WpS16sCoyKgAAIinXgkAAABm&amp;t=ct%3Dns%26unitnum%3D3%26unitname%3Dwww_top_mpu%26pos%3Dtop%26test%3D0" alt="">
                            </a>
                        </noscript>
                    </div>

<div id=hot>
    <h3>Most read</h3>
    <ol>
        <li>
            <a href="https://www.theregister.co.uk/2018/02/26/h_1b_visa_reform_policy_published/">
                            <img src="https://regmedia.co.uk/2017/08/23/shutterstock_trump.jpg?x=88&amp;y=58&amp;crop=1" alt="" width=88 height=58>
                <h4>Trump buries H-1B visa applicants in paperwork
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/02/25/huawei_guns_for_apple_with_macalike_matebook_x/">
                            <img src="https://regmedia.co.uk/2018/02/22/teaser.jpg?x=88&amp;y=58&amp;crop=1" alt="" width=88 height=58>
                <h4>Huawei guns for Apple with Mac-alike Matebook X
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/02/26/firefox_os_vindicated_in_nokias_budget_nostalgia_trip/">
                            <img src="https://regmedia.co.uk/2017/03/14/zombies_photo_via_shutterstock.jpg?x=88&amp;y=58&amp;crop=1" alt="Zombies photo via Shutterstock" width=88 height=58>
                <h4>The phone OS that muggers wouldn't touch is back from the dead
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/02/26/apple_icloud_on_google_servers/">
                            <img src="https://regmedia.co.uk/2016/12/07/the_circle_movie_logo_with_slogan_teaser.jpg?x=88&amp;y=58&amp;crop=1" alt="" width=88 height=58>
                <h4>Apple: Er, yes. Your iCloud stuff is now on Google's servers, too
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2018/02/26/ccd_errors_scrambled_data_from_16_telescopes_boffins_find/">
                            <img src="https://regmedia.co.uk/2018/02/26/blurred_stars_shutterstock.jpg?x=88&amp;y=58&amp;crop=1" alt="Blurred stars" width=88 height=58>
                <h4>Hubble Space Telescope one of 16 suffering data-scrambling sensor error
                </h4>
            </a>
        </li>
    </ol>
</div>
        <div id=ad-falcon class=adu>
            <script>
                show_gpt('ad-falcon');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_personal_tech/front&amp;sz=300x100%7C300x250&amp;tile=4&amp;c=44WpS16sCoyKgAAIinXgkAAABm&amp;t=ct%3Dns%26unitnum%3D4%26unitname%3Dwww_mid_mpu%26pos%3Dmid%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_personal_tech/front&amp;sz=300x100%7C300x250&amp;tile=4&amp;c=44WpS16sCoyKgAAIinXgkAAABm&amp;t=ct%3Dns%26unitnum%3D426unitname%3Dwww_mid_mpu%26pos%3Dmid%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


    </div><hr id=story_section_break>
    <div id=boot>
        
        <div id=ad-hawk class=adu>
            <script>show_gpt('ad-hawk');</script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_personal_tech/front&amp;sz=728x90%7C970x90&amp;tile=6&amp;c=66WpS16sCoyKgAAIinXgkAAABm&amp;t=ct%3Dns%26unitnum%3D6%26unitname%3Dwww_btm_leader%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_personal_tech/front&amp;sz=728x90%7C970x90&amp;tile=6&amp;c=66WpS16sCoyKgAAIinXgkAAABm&amp;t=ct%3Dns%26unitnum%3D6%26unitname%3Dwww_btm_leader%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>

    </div>
<div id=story-bot-col>
        <div id="read_more_on" class="deploy_aux">
            <h3>More from The Register</h3>
            <div class=stories><div class="story">
                    <a href="/2017/08/22/samsung_gains_ground_on_smartphones/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/03/29/samsung_s8_teaser.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Samsung gains ground on smartphones</h4>
                            <div class=standfirst>
                                Emerging markets are where it's at
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/11/30/smartphone_era_to_end_2019_to_be_dawn_of_the_phablet_age/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/05/07/phablet.jpg?x=198&amp;y=131&amp;crop=1" alt="Phablets" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Dawn of The Planet of the Phablets in 2019 will see off smartphones</h4>
                            <div class=standfirst>
                                Anything smaller than 5.5 inches just won't satisfy, especially in China
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/10/19/samsung_linux_on_galaxy/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/06/06/linux_on_multiple_devices_shutterstock.jpg?x=198&amp;y=131&amp;crop=1" alt="Linux on multiple devices" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Samsung to let proper Linux distros run on Galaxy smartmobes</h4>
                            <div class=standfirst>
                                Even penguintastic desktops when lodged in DeX dock
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/12/05/samsung_starts_mass_production_of_512gb_eufs_storage/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/12/05/samsung_512gb_eufs.jpg?x=198&amp;y=131&amp;crop=1" alt="Samsung&amp;#39;s new 512GB eUFS V-NAND storage" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Samsung starts cranking out 512GB eUFS storage</h4>
                            <div class=standfirst>
                                Serious storage capacity is coming to tablets, smartmobes ... and beyond
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/11/06/samsung_apple_120_million_patent_infringement/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/10/12/shutterstock_exec_fight.jpg?x=198&amp;y=131&amp;crop=1" alt="Two angry businessmen fighting over agreement signing. Coffee is spilled. .Photo by Shutterstock" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>No, Samsung, you really do owe Apple $120m for patent infringement</h4>
                            <div class=standfirst>
                                US Supreme Court sends another appeal packing
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/02/05/samsung_lee_jae_yong_freed_corruption_appeal/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/02/28/samsung_lee_jae-yong.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Samsung heir walks free after appeals court quashes bribery charges</h4>
                            <div class=standfirst>
                                Lee Jae-yong to challenge remaining corruption allegations
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/02/22/google_launches_android_enterprise_recommended_program/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2018/02/22/shutterstock_bouncer_list.jpg?x=198&amp;y=131&amp;crop=1" alt="berlin nightclub bouncer won&amp;#39;t let someone in - not on the list" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Samsung left off Google's new official Androids-for-biz list</h4>
                            <div class=standfirst>
                                Five carriers make the cut, plus 32 mobile management apps - and four Chinese phone-makers
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2018/01/31/samsung_q4_2017/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/02/26/cashrain.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>DRAM, Samsung, these profits are on fire, NAND ain't that the truth</h4>
                            <div class=standfirst>
                                86 per cent leap attributed to memory chip biz
                            </div>
                        </div>
                    </a>
                </div>
            </div>
        </div>
        


    
        <div id=whitepapers>
            <h3>
                <a href="https://whitepapers.theregister.co.uk/" class=dcl>Whitepapers</a>
            </h3>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6205/modern-storage-strategies-for-sql-server?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Modern Storage Strategies for SQL Server</h4>
                <div class=standfirst>
                    The volume of data retained and accessed by today’s organizations is exploding at an unprecedented rate.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6191/how-aiops-will-disrupt-itom-in-2018?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>How AIOps will disrupt ITOM in 2018</h4>
                <div class=standfirst>
                    Humanity has been generating data at a mindboggling and exponentially increasing rate.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6227/three-moves-for-cios-to-lower-business-costs-with-cloud?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Three Moves for CIOs to Lower Business Costs With Cloud</h4>
                <div class=standfirst>
                    CIOs should use three moves to gain business influence and optimize costs.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6236/the-quick-guide-to-automated-erp-performance?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>The Quick Guide to Automated ERP Performance</h4>
                <div class=standfirst>
                    Considering the affects of accelerating change and the explosive impact on the volumes of applications that require data from the ERP systems.
                </div>
            </a>
        </div><div id=sponlinks>
<h3>Sponsored links</h3>
<ul>
        <li><a href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter"><strong>Get The Register's Headlines in your inbox daily - quick signup!</strong></a></li>
</ul>
</div>

            <div id=ad-owl class=adu>
            <script>
                show_gpt('ad-owl');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_personal_tech/front&amp;sz=300x250&amp;tile=5&amp;c=55WpS16sCoyKgAAIinXgkAAABm&amp;t=ct%3Dns%26unitnum%3D5%26unitname%3Dwww_btm_mpu%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_personal_tech/front&amp;sz=300x250&amp;tile=5&amp;c=55WpS16sCoyKgAAIinXgkAAABm&amp;t=ct%3Dns%26unitnum%3D5%26unitname%3Dwww_btm_mpu%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


</div>

<script>facebook_sdk();</script>
    <div id=footer><div class=foot_wrapper>

        <div class="left_block">
            <div class="foot_list alt_colour dcl">
                <h4>About us<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Profile/about_the_register/">Who we are</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/website/">Under the hood</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/contact/">Contact us</a></li>
                    <li><a target=_blank href="https://situationpublishing.com/home/contact-us/">Advertise with us</a></li>
                </ul>
            </div>

            <div class="foot_list more_us alt_colour dcl">
                <h4>More content<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Week/">Week’s headlines</a></li>
                    <li><a href="https://www.theregister.co.uk/Popular/">Top 20 stories</a></li>
                    <li><a href="https://account.theregister.co.uk/alert/?create=1">Alerts</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/">Whitepapers</a></li>
                </ul>
            </div>

            <div class="foot_list what_else alt_colour dcl">
                <h4>Situation Publishing<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.nextplatform.com/">The Next Platform</a></li>
                    <li><a href="https://continuouslifecycle.london/">Continuous Lifecycle London</a></li>
                    <li><a href="http://www.mcubed.london/">M-cubed</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/events/list">Webinars</a></li>
                </ul>
            </div>

            <span class="foot_delim"></span>

            <div class="reg_foot">
                <a href="https://situationpublishing.com/" id="sitpub_logo">
                    <img width="132" height="51" alt="Situation Publishing" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/sitpub_footer.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/sitpub_footer.svg">
                </a>
                <p class="foot_desc"><strong>The Register</strong> - Independent news and views for the tech community. Part of Situation Publishing</p>
            </div>
        </div>

        <div class="right_block">
            <div class="newsletter_signup alt_colour dcl">
                <h4>Sign up to our Newsletters</h4>
                <p>Join our daily or weekly newsletters, subscribe to a specific section or set <a href="https://account.theregister.co.uk/alert/?create=1">News alerts</a></p>
                <a class="subscribe_newsletter_button" href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter">Subscribe<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_white.svg"></a>
            </div>

            <div class="social alt_colour dcl">
                <div id=follow_btns>
                    <a id="follow_us_twitter" href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank class=twit>
                        <div class="circ">
                            <img width="18" height="18" alt="Twitter" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg">
                        </div>
                    </a>
                    <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                        <div class="circ">
                            <img width="18" height="18" alt="Facebook" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg">
                        </div>
                    </a>
                    <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target="_blank" class="linkin">
                        <div class="circ">
                            <img width="18" height="18" alt="LinkedIn" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_white.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_white.svg">
                        </div>
                    </a>
                    <a href="https://www.theregister.co.uk/Design/page/feeds.html" title="Follow our RSS" target=_blank class=rss_feed>
                        <div class="circ">
                            <img width="18" height="18" alt="feeds" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/rss.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/rss.svg">
                        </div>
                    </a>
                </div>
            </div>
        </div>
        <noscript><img src="/Design/graphics/std/transparent_pixel.png" alt="no-js"></noscript>

    </div></div>

    <div id=foot_btm>
        <p>Biting the hand that feeds IT © 1998–2018
</p>
        <div class=foot_btm_links>
            <a href="https://www.theregister.co.uk/Profile/cookies/">Cookies</a>
            <a href="https://www.theregister.co.uk/about/company/privacy/">Privacy</a>
            <a href="https://www.theregister.co.uk/Profile/terms_and_conditions_of_use/">Ts&amp;Cs</a>
        </div>
    </div>

    <div id=end_scripts>




        <script>
            googletag.cmd.push(function() { 
                var abt1 = '<img style="position:absolute" src="https://go.theregister.co.uk/k/abt_';
                var abt2 = '" width=1 height=1 alt="">';
                var ch = 0;
                $('.adu').each(function(i) {
                    ch += $(this).height();
                });
                if (ch == 0 && !ad_free()) {
                    $("#footer").append($(abt1 + 'b' + abt2));
                } else {
                    $("#footer").append($(abt1 + 'a' + abt2));
                }
            });
        </script>

        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-33330076-1', 'theregister.co.uk', { 'allowLinker': true });
            ga('require', 'linker');
            ga('linker:autoLink', ['channelregister.co.uk']);
            ga('require', 'displayfeatures');
            ga('set', 'dimension2', (typeof RegArticle != 'undefined') ? RegArticle.author : '');
            ga('set', 'dimension3', (typeof RegSection != 'undefined') ? RegSection : '');
            ga('set', 'dimension4', (typeof RegArticle != 'undefined' ? (RegArticle.pf ? 'p' : (RegArticle.cp ? 'c' : 'a')) : 'i'));
            ga('set', 'dimension5', (typeof RegArticle != 'undefined') ? RegArticle.cat : '');
            ga('set', 'dimension6', (typeof RegArticle != 'undefined') ? RegArticle.ads : '');
            ga('send', 'pageview');
        </script>

        <script>
            (function() {
            var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script');
            s.type='text/javascript';
            s.async=true;
            s.src='https://s.dpmsrv.com/dpm_812ed4562d3211363a7b813aa9cd2cf042b63bb2.min.js';
            h.appendChild(s);
            })();
        </script>



    <script>
        $(function() { set_bucket_group(332) });
    </script>
        <div id="fb-root"></div>
    </div>
</div>
</body>
</html>

