<!doctype html>
<html lang="en">
<head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
    
    <title>Don't rely on us to protect the open internet, warns FTC Commissioner • The Register    </title>
    
    <meta name="viewport" content="initial-scale=1.0, width=device-width"/>
    <meta property="og:title" content="Don't rely on us to protect the open internet, warns FTC Commissioner" />
    <meta property="og:image" content="https://regmedia.co.uk/2017/12/07/frustrated.jpg?x=1200&y=794"/>
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.theregister.co.uk/2017/12/07/dont_rely_on_us_to_protect_the_open_internet_warns_ftc_commissioner/" />
    <meta property="og:description" content="But… aren't you… supposed…aaargh… Pai!" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TheRegister">
    <meta name="news_keywords" content="FCC, Net Neutrality, Ftc, Ajit Pai">


    <link rel="canonical" href="https://www.theregister.co.uk/2017/12/07/dont_rely_on_us_to_protect_the_open_internet_warns_ftc_commissioner/"><link rel="amphtml" href="https://www.theregister.co.uk/AMP/2017/12/07/dont_rely_on_us_to_protect_the_open_internet_warns_ftc_commissioner/">
    <script>
        var RegArticle={id:193191,pf:0,af:0,bms:0,cat:'news',ec:[],kw:[['fcc','FCC'],['net neutrality','Net Neutrality'],['ftc','Ftc'],['ajit pai','Ajit Pai'],['terrell mcsweeny','Terrell Mcsweeny']],short_url:'http://reg.cx/2vD3',cp:0,noads:[],author:'Kieren McCarthy',vid:0}
    </script>
    <link rel=stylesheet href="https://fonts.googleapis.com/css?family=Arimo:400%7CArimo:700">
<link rel=stylesheet type="text/css" href="/css_picker/default/b5e26d83d7f0c7a5d585e16543bf1d259042d198/design.css">

    <style>
        #sec-data-centre, #m-sec-data-centre
,
        #sub-sec-networks a {
          font-weight: bold;
        }
    </style>
    <link rel=alternate type="application/atom+xml" href="/headlines.atom" title="The Register: whole site">
    <link rel=alternate type="application/atom+xml" href="/data_centre/networks/headlines.atom" title="The Register: Networks section">

    
    <script src="/design_picker/1b0df02a655b252cfa6f2c982ec7f18dd18af990/javascript/_.js"></script>
    <script src="//www.googletagservices.com/tag/js/gpt.js"></script>
    <script src="https://nir.regmedia.co.uk/?g=c&amp;g=sa&amp;s=c/dc.networks"></script>
    <script>
        Reg__adct = 's-async';
        googletag.cmd.push(function() {
            init_gpt('reg_datacentre/networks');
        });
    </script>

    <link rel="SHORTCUT ICON" type="image/x-icon" href="/favicon.ico">
    <link rel=search href="https://search.theregister.co.uk/">
    <link rel=search type="application/opensearchdescription+xml" title="El Reg Search" href="/Design/page/search.osd">
    <link rel=apple-touch-icon href="/Design/graphics/icons/vulture_black_60_trans.png">

</head>
<body class="DYNX" data-pagetype='Story' data-pagenum=0>
<div id=page>
    <div id=topbar class="alt_colour dcl">
        <div class=login></div>
        <ul>
            <li><a href="http://www.mcubed.london/" target=_blank title="Minds Mastering Machines - The ML and AI Conference">M³</a></li>
            <li><a href="http://www.continuouslifecycle.london" target=_blank title="Continuous Lifecycle London 2018">CLL</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/events/list" title="Webcasts and Events from The Register">Events</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/" title="Whitepapers and tech resources from The Register">Whitepapers</a></li>
            <li><a href="http://www.nextplatform.com/" title="High-end computing in-depth">The Next Platform</a></li>
        </ul>
    </div>
        <div id=ad-kite class=adu>
        <script>
            show_gpt('ad-kite');
        </script>
    </div>

    <div id=masthead>
        <a href="https://www.theregister.co.uk/" id=logo>
            <img src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/reg_logo.svg" width=330 height=63 alt="The Register® — Biting the hand that feeds IT">
        </a>
        <div id=follow_btns_top>
            <a class=tweet_link href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank>
                <img width="18" height="18" alt="Twitter" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg">
            </a>
            <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                <img width="18" height="18" alt="Facebook" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg">
            </a>
            <a href="https://google.com/+theregister" title="Follow us on Google+" target=_blank class=gplus>
                <img width="18" height="18" alt="G+" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/google_plus.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/google_plus.svg">
            </a>
            <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target=_blank class=linkin>
                <img width="18" height="18" alt="LinkedIn" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin.svg">
            </a>
        </div>
    </div>
        <div id=site_nav class=static>
        <nav id=top_nav class=dcl>
            <a href="https://www.theregister.co.uk/" class=nav_vulture data-name="Home">
                <img width="21" height="17" alt="Home" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture.svg" class=black_vulture>
                <img width="21" height="17" alt="Home" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture_white.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture_white.svg" class=white_vulture>
            </a>
            <a href="/data_centre/" id=sec-data-centre data-nav=".data_cent_nav" data-name="Data_centre">
                Data Center
            </a>
            <a href="/software/" id=sec-software data-nav=".software_nav" data-name="Software">
                Software
            </a>
            <a href="/security/" id=sec-security data-nav=".sec_nav" data-name="Security">
                Security
            </a>
            <a href="/transformation/" id=sec-transformation data-nav=".trans_nav" data-name="Transformation">
                Transformation
            </a>
            <a href="/devops/" id=sec-devops data-nav=".devops_nav" data-name="DevOps">
                DevOps
            </a>
            <a href="/business/" id=sec-business data-nav=".bus_nav" data-name="Business">
                Business
            </a>
            <a href="/personal_tech/" id=sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">
                Personal Tech
            </a>
            <a href="/science/" id=sec-science data-nav=".sci_nav" data-name="Science">
                Science
            </a>
            <a href="/emergent_tech/" id=sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">
                Emergent Tech
            </a>
            <a href="/bootnotes/" id=sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">
                Bootnotes
            </a>

            <a href="https://search.theregister.co.uk/" class=nav_search data-name="Search">
                <img class="black_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.svg">
            </a>
        </nav>
        <form id=search_form action="https://search.theregister.co.uk/" method=GET>
            <input type=text name=q id=q placeholder="Search site">
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search_white.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search_white.svg">
        </form>
        <div id=nav_pop>
            <div class=data_cent_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-servers data-name="Servers">
                        <a href="/data_centre/servers/" title="Enterprise server news, analysis and opinion">
                            Servers
                        </a>
                    </li>
                    <li id=sub-sec-hpc data-name="HPC">
                        <a href="/data_centre/hpc/" title="High Performance Computing news, analysis and opinion">
                            HPC
                        </a>
                    </li>
                    <li id=sub-sec-cloud data-name="Cloud">
                        <a href="/data_centre/cloud/" title="Cloud news, analysis and opinion">
                            Cloud
                        </a>
                    </li>
                    <li id=sub-sec-storage data-name="Storage">
                        <a href="/data_centre/storage/" title="Enterprise Storage news, analysis and opinion">
                            Storage
                        </a>
                    </li>
                    <li id=sub-sec-networks data-name="Networks">
                        <a href="/data_centre/networks/" title="Networks news, analysis and opinion">
                            Networks
                        </a>
                    </li>
                    <li id=sub-sec-virtualization data-name="Virtualisation">
                        <a href="/data_centre/virtualization/" title="Virtualization news, analysis and opinion">
                            Virtualization
                        </a>
                    </li>
                    <li id=sub-sec-bofh data-name="Bofh">
                        <a href="/data_centre/bofh/" title="The Home of the Mighty BOFH">
                            BOFH
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/07/dont_rely_on_us_to_protect_the_open_internet_warns_ftc_commissioner/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/12/07/frustrated.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Don't rely on us to protect the open internet, warns FTC Commissioner</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/07/big_blues_power9_servers_for_ai_smarts/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Summit_racks" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/11/23/summit_racks.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>AI smarts: IBM pushes out 'faster than X86' POWER9 servers</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/07/past_present_and_future_a_year_in_hyperconvergence/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/02/12/shutterstock_1542932_god_likes.gif?x=198&amp;y=131&amp;crop=1">
                        <h5>Past, present and future: A year in hyperconvergence</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/07/cloudian_hyperfile_nas_controller_on_hyperstore_object_boxes/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Bundled files, image via Shutterstock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/03/04/bundled_files_image_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Cloudian pops NAS joystick on HyperStore object boxes</h5>
                    </a>
                </div>

            </div>
            <div class=software_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/07/the_search_for_the_next_billion_users_also_targets_the_first_billion/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Taj Mahal with WiFi logo" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/03/07/taj_mahal_with_wifi_logo.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>The search for the 'next billion' users also targets the first billion</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/06/facebook_kids_messenger/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/12/06/messenger_kids_teaser.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Facebook Messenger ... for who now? Zuck points his digital crack at ever younger kids</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/06/build_17046_for_windows_server/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Build 17046 for Windows Server" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/12/06/windows_server_build_17046_no_new_features.png?x=198&amp;y=131&amp;crop=1">
                        <h5>Microsoft adds <i>nothing</i> to new Semi-Annual Windows Server preview</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/06/mozilla_yahoo_search_dispute/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="FLAMING BASEBALL WITH JUSTICE SCALES LOGO" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/08/09/shutterstock_sueball.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Mozilla and Yahoo! trade sueballs over Firefox-Google search deal</h5>
                    </a>
                </div>

            </div>
            <div class=sec_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/07/hms_queen_elizabeth_commissioned/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Her Majesty the Queen. Crown copyright/MoD" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/10/11/hm_queen_crown_copyright.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>HMS <i>Queen Lizzie</i> formally joins the Royal Navy</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/07/robot_bird_teksa_toucan_hack/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="child with cardboard robot" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/12/06/shuttertsock_robot_kid.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Toucan play that game: Talking toy bird hacked</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/06/nicehash_diced_up_by_hackers_thousands_of_bitcoin_pilfered/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/09/18/unhappy-miner.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>NiceHash diced up by hackers, thousands of Bitcoin pilfered</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/06/intel_management_engine_pwned_by_buffer_overflow/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/05/05/shutterstock_chip_person.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Intel Management Engine pwned by buffer overflow</h5>
                    </a>
                </div>

            </div>
            <div class=trans_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/14/hmrc_appoints_ex_microsoft_veep_as_new_cio/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="HMRC photo via Shutterstock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/02/06/hmrc_photo_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>HMRC scoops up Microsoft veep for CIO role</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/05/transform_to_a_hybrid_infrastructure/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="ocean_648" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/07/03/ocean_648.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>So you're already in the cloud but need to come back down to Earth</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/04/look_outside_to_enhance_your_data/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Cat peeks outside cardboard box. Photo by shuttertsock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/08/08/shutterstock_cat_peek.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>A big ask for any nerd, but going outside (your usual data sets) can be good for you</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/01/data_drive_efficiency/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/02/19/matrix.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>So much data, so little time: How to not flip your wig processing it</h5>
                    </a>
                </div>

            </div>
            <div class=devops_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/07/drunk_developers_delay_software_vendors_release/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Arusoft's developers were drunk" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/12/06/arusoft_drunk_developer_announcement2.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>'Drunk' developers delay software vendor's release</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/07/kubernetes_tasting_menu_for_devops_types/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="container_ship_hamburg_shutterstock_648" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/05/20/container_ship_hamburg_shutterstock_648.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Software vendors line up Kubernetes tasting menu for devops</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/06/what_is_terraform/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="plant life on an alien planet" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/12/05/shutterstock_terraform.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>What on Earth is Terraform: Life support for explorers of terrifying alien worlds</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/06/kata_containers/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Kata containers" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/12/06/kata_containers_2.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>OpenStack Foundation backs 'virtualized containers', for security's sake</h5>
                    </a>
                </div>

            </div>
            <div class=bus_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-policy data-name="Policy">
                        <a href="/business/policy/" title="Policy News, analysis and opinion">
                            Policy
                        </a>
                    </li>
                    <li id=sub-sec-channel data-name="The Channel">
                        <a href="/business/channel/" title="The Channel news, analysis and opinion">
                            The Channel
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/07/bitcoin_price_soars_amid_technical_troubles_for_exchanges/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="An error page trying to access Bitfinex" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/12/07/bitfinex_trouble.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Bitcoin price soars amid technical troubles for exchanges</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/07/florida_man_pockets_uber_cash_to_keep_quiet_about_data_breach/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="bribe" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/12/07/bribe_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Florida Man… pockets Uber cash to keep quiet about data breach</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/07/had_enough_of_pesky_resellers_cold_calling_you_arent_alone/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Man hangs up desk phone after a clearly irritating call. Photo by Shutterstock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/05/16/shutterstock_hang_up_phone.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>IT buyer? Had enough of pesky resellers cold calling? You aren't alone</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/07/eu_thunders_tech_companies_must_do_more_to_remove_extremist_content/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/03/21/shutterstock_laptop_airplane.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Europe Commission thunders: Tech firms must do more to remove extremist content</h5>
                    </a>
                </div>

            </div>
            <div class=pers_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/07/drone_sales_xmas/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/12/07/santa_shopping_teaser.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Sky regulators brace for MEEELLIONS of Xmas toy drone sales</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/07/qualcomm_snapdragon_845/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/12/06/snadragon_8xx.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Inside Qualcomm's Snapdragon 845 for PCs, mobes: Cortex-A75s, fat caches, vector math, security stuff, and more</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/06/nokia_8_review/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/08/16/nok8_copper_blue_pairb.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Nokia 8: As pure as the driven Android - it's a classy return</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/06/always_connected_snapdragon_pcs/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/12/06/qualcomm_teaser.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Lap-slabtop-mobes with Snapdragon Arm CPUs running Windows 10: We had a quick gander</h5>
                    </a>
                </div>

            </div>
            <div class=sci_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-geek data-name="Geeks_guide">
                        <a href="/science/geeks_guide/">
                            Geek's Guide
                        </a>
                    </li>
                </ul>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/07/opportunity_rover_survives_eighth_martian_winter/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Perseverance valley, Mars, shot by Opportunity Rover in october 2017" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/12/07/perseverance_crater_excerpt.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Opportunity rover survives Martian winter for eighth time</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/06/no_bmw_petrolengined_cars_dont_give_back_to_the_environment/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="A Combined Charging System plug" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/11/30/combined_charging_system.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>No, BMW, petrol-engined cars don't 'give back to the environment'</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/04/voyager_1_mission_extension_thanks_assmbler_code_and_thrusters_unused_since_1980/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Voyager probe illustration" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/12/03/voyager_probe_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Voyager 1 fires thrusters last used in 1980 – and they worked!</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/11/30/biggest_ever_quantum_simulator/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/11/29/qubit.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Today in non-depressing news: Boffins build biggest quantum sims</h5>
                    </a>
                </div>

            </div>
            <div class=emer_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-artificial-intelligence data-name="Artificial Intelligence">
                        <a href="/emergent_tech/artificial_intelligence/" title="Artificial Intelligence">
                            Artificial Intelligence
                        </a>
                    </li>
                    <li id=sub-sec-internet-of-things data-name="Internet of Things">
                        <a href="/emergent_tech/internet_of_things/" title="Internet of Things">
                            Internet of Things
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/07/nb_iot_logowatch/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="The shiny new NB-IoT logo" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/12/06/nb_iot_logo_green.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Behold, ye unworthy, the brave new NB-IoT logo</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/07/game_smart_steam_halts_bitcoin_payments/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Bitcoin ban" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/10/30/bitcoin_ban_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Games-mart Steam halts Bitcoin payments</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/06/behold_3d_printed_gizmos_capable_of_wifi/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="picture of 3D printed WiFi-capable gears" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/12/06/printed_wifi.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Something weird to deck the Xmas tree with: 3D-printed Wi-Fi baubles</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/06/openai_block_sparsity_gpu_kernels_stuff/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/05/10/nvidia_telsa_v100.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>OpenAI uses cunning code to speed up GPU machine learning</h5>
                    </a>
                </div>

            </div>
            <div class=bootnotes_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-stob data-name="Verity_stob">
                        <a href="/bootnotes/stob/" title="Verity Stob">
                            Verity Stob
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/07/ghostly_encounters/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="happy smiley ghost character" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/12/07/shuttertsock_happy_ghost.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Meet the woman with a supernatural affinity for stiff lovers</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/06/reefer_wreath/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Cannabis leaves" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/09/11/marijuanaleaves.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>O Christmas wreath, O Christmas wreath, thy potent skunk's in bunches</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/05/viagras_irish_plant_still_giving_local_men_and_dogs_stiffies/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Man sleeping at desk" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/12/05/shutterstock_sleeping_man_illo.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Viagra's Irish plant STILL giving local men and dogs stiffies (not really)</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/12/05/quentin_tarantino_in_talks_to_make_star_trek_movie/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="Spock" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/09/10/spock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Quentin Tarantino in talks to make Star Trek movie</h5>
                    </a>
                </div>

            </div>
        </div>
    </div>

        <div id=site_nav_mobile class=static>
        <img id=mobile_menu_toggle width="22" height="20" alt="Menu" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/burger_menu.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/burger_menu.svg">
        <nav id=top_nav_mobile class=dcl>
        <form id=search_form_mobile action="https://search.theregister.co.uk/" method=GET>
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.svg">
            <input type=text name=q id=mobile_q placeholder="Search site">
        </form>
            <a href="/data_centre/" id=m-sec-data-centre data-nav=".data_cent_nav" data-name="Data_centre">
                Data Center
            </a>
            <a href="/software/" id=m-sec-software data-nav=".software_nav" data-name="Software">
                Software
            </a>
            <a href="/security/" id=m-sec-security data-nav=".sec_nav" data-name="Security">
                Security
            </a>
            <a href="/transformation/" id=m-sec-transformation data-nav=".trans_nav" data-name="Transformation">
                Transformation
            </a>
            <a href="/devops/" id=m-sec-devops data-nav=".devops_nav" data-name="DevOps">
                DevOps
            </a>
            <a href="/business/" id=m-sec-business data-nav=".bus_nav" data-name="Business">
                Business
            </a>
            <a href="/personal_tech/" id=m-sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">
                Personal Tech
            </a>
            <a href="/science/" id=m-sec-science data-nav=".sci_nav" data-name="Science">
                Science
            </a>
            <a href="/emergent_tech/" id=m-sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">
                Emergent Tech
            </a>
            <a href="/bootnotes/" id=m-sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">
                Bootnotes
            </a>
            <div id="m-sub-sec-bofh">
                <a href="/data_centre/bofh/" data-name="Bofh" title="The Home of the Mighty BOFH">BOFH</a>
            </div>

        </nav>
    </div>
    <div id=page_overlay_side></div>

    
    <div id=ad-condor class=adu>
        <script>
            show_gpt('ad-condor');
        </script>
        <noscript>
            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/networks&amp;sz=728x90%7C970x90%7C970x250&amp;tile=2&amp;c=22Wimlq8CoyKcAAI0W7DwAAAAe&amp;t=ct%3Dns%26unitnum%3D2%26unitname%3Dwww_top_leader%26pos%3Dtop%26test%3D0" target="_blank">
                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/networks&amp;sz=728x90%7C970x90%7C970x250&amp;tile=2&amp;c=22Wimlq8CoyKcAAI0W7DwAAAAe&amp;t=ct%3Dns%26unitnum%3D2%26unitname%3Dwww_top_leader%26pos%3Dtop%26test%3D0" alt="">
            </a>
        </noscript>
    </div>







    <div id=main-col>
        
        <div id="crumb_trail">
            <a href="/data_centre/" class=dcl>
                <h4>Data Center</h4>
            </a>
            <img class="crumbtrail_arrow" width="6" height="7" src="/design_picker/8ad74c8c7be441b49006a522ed8d25dfe0b94636/graphics/icon/crumbtrail_arrow_small.png" alt="Arrow">
            <a href="/data_centre/networks/" class="dcl sub_sec">
                <h4>Networks</h4>
            </a>
        </div>
        <div id="article"  data-cat='news'>

            <div class="article_head">
                <h1>Don't rely on us to protect the open internet, warns FTC Commissioner</h1>
                
                <h2>But… aren't you… supposed…aaargh… Pai!</h2>
                

                
                <div class="byline_and_share">
                    <div class="byline">
                        
                            By <a href="/Author/Kieren-McCarthy" title="Read more by this author" class="alt_colour dcl">Kieren McCarthy in San Francisco</a>
                        <span class="dateline">
                            7&nbsp;Dec&nbsp;2017&nbsp;at&nbsp;20:20
                        </span>
                        
                        <script>tweet_btn()</script>
                    </div>
                    <div class="comments_share">
                        
                            <a href="https://forums.theregister.co.uk/forum/1/2017/12/07/dont_rely_on_us_to_protect_the_open_internet_warns_ftc_commissioner/" class="reg_comments">                                    <img width="17" height="15" src="/design_picker/bc467c9a005fca2157c82bbdff2756c09f5c64d5/graphics/icon/rect_comment_bubble_reverse.png" srcset="/design_picker/bc467c9a005fca2157c82bbdff2756c09f5c64d5/graphics/icon/rect_comment_bubble_reverse.svg" alt="Reg comments">                            </a>                        <a href="#" class="share_toggle">SHARE <span>&#9660;</span></a>
                    </div>
                </div>
                
    <div class="social_btns alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2017/12/07/dont_rely_on_us_to_protect_the_open_internet_warns_ftc_commissioner/&title=Don%27t%20rely%20on%20us%20to%20protect%20the%20open%20internet%2C%20warns%20FTC%20Commissioner" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/reddit.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/reddit.svg" alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=Don%27t%20rely%20on%20us%20to%20protect%20the%20open%20internet%2C%20warns%20FTC%20Commissioner&amp;url=https://www.theregister.co.uk/2017/12/07/dont_rely_on_us_to_protect_the_open_internet_warns_ftc_commissioner/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg" alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg" alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2017/12/07/dont_rely_on_us_to_protect_the_open_internet_warns_ftc_commissioner/&amp;title=Don%27t%20rely%20on%20us%20to%20protect%20the%20open%20internet%2C%20warns%20FTC%20Commissioner&amp;summary=But%E2%80%A6%20aren%27t%20you%E2%80%A6%20supposed%E2%80%A6aaargh%E2%80%A6%20Pai%21" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_alt.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_alt.svg" alt="linkedin">
            </div>
        </a>
    </div>

                

                            <img src="https://regmedia.co.uk/2017/12/07/frustrated.jpg?x=442&amp;y=293&amp;crop=1" alt="" width=442 height=293 class="article_img">
            </div>
            <div id="body">
                
                <p>One of the US government's top regulators has warned that her department is in no position to take on the mantle of protecting the open internet if its sister organization, the FCC, votes on repealing net neutrality regulations later this month.</p>
                <p>Federal Trade Commission (FTC) Commissioner Terrell McSweeny has repeatedly warned that her organization is not able to do the job it may be handed later this month but in an <a target="_blank" href="https://qz.com/1144994/the-fcc-plans-to-kill-the-open-internet-dont-count-on-the-ftc-to-save-it/">article</a>, she goes into some detail over why.</p>
                <p>"The FTC does not have specialized expertise in telecommunications. We don’t have engineers with technical experience in data network management practices. We don’t even have jurisdiction over common carriers," she warns. "These are very real and significant limits to the effectiveness of our tools in ensuring that networks are open and free of harmful discrimination."</p>
                <p>In a debate that has been full of angry assertions but little real detail, McSweeny's intervention is welcome in that it walks through likely scenarios.</p>
                <p>"For one thing, the FTC's mandate in the competition space is to 'maintain competition.' I believe in the virtues of competition. But we cannot 'maintain' competition that does not exist," she notes. "The reality is that tens of millions of Americans have little or no choice when it comes to wireline broadband service.</p>
                <div class="promo_article"><img src="https://regmedia.co.uk/2017/12/05/fingers-ears.jpg?x=174&amp;y=115&amp;crop=1" width="174" height="115" alt="neutrality"/>
<h2 title="Pai calls net neutrality opponents 'desperate'">La La La, I can't hear you: FCC responds to net neut concerns</h2>
<a href="https://www.theregister.co.uk/2017/12/05/pressure_mounts_net_neutrality/"><span>READ MORE</span></a></div>
                <p>"Those who oppose net neutrality rules often make the mistake of suggesting that market competition will limit discriminatory conduct and push ISPs to offer consumers better service. But that argument only makes sense if there is underlying market competition to begin with. Otherwise, it’s like saying your dog will protect your house when you don’t own a dog."</p>
                <h3 class="crosshead">
  <span>Cost + time = mess</span>
</h3>
                <p>She also points out that the sorts of problems that the FTC will be expected to take on for the protection of consumers will be "costly, difficult, and time consuming to detect and prosecute," not to mention the fact that the FTC "lacks the FCC's technical expertise in data network management."</p>
                <p>In a real world situation, she notes, it could take years for the FTC to get a court order to stop a company from carrying out harmful conduct – at which point a large and powerful ISP could drive a competitor out of business. "Even if the FTC were ultimately to prevail, we couldn’t resurrect the dead rival," she notes.</p>
                <p>Instead, McSweeny argues, the logical approach is the one that currently exists: clear rules from the FCC stating what is not allowed, rather than no rules and a reliance on customer complaints and an after-the-fact investigation by the FTC to prevent abuses.</p>
                <p>And just to hammer home the point, McSweeney points out, reluctantly, that the FTC lacks "the tools, the expertise, and the resources" to do what it is being asked to do for million of American consumers. "I have every confidence that our staff will work tirelessly to protect consumers as best they can using the tools we have," she notes, adding: "It will not be enough. We are being set up to fail."</p>
                <p>Meanwhile, pro net neutrality advocates are planning another day of protest just two days before the FCC meeting on December 14 where chair Ajit Pai's plan is set to be voted on.</p>
                <p>The campaign this time has given up on trying to persuade Pai or his fellow Republican commissioners - who have made it plain they have <a target="_blank" href="https://www.theregister.co.uk/2017/12/05/pressure_mounts_net_neutrality/">no intention of debating the issue</a> beyond making <a target="_blank" href="https://www.theregister.co.uk/2017/11/29/fcc_chair_defends_net_neutrality_plans_by_attacking_cher/">snarky comments</a> about celebrity tweets - and is aiming directly at Congress.</p>
                <p>"The FCC is days away from voting to end net neutrality. Congress can still stop the vote, but only if we make them," reads a <a target="_blank" href="https://www.battleforthenet.com/breaktheinternet">rallying message</a>. The idea is to "break" your website, or app, or social media profile to highlight that the future of the web will be terrible without net neutrality rules.</p>
                <h3 class="crosshead">
  <span>Oh Canada</span>
</h3>
                <p>The issue will also have broader repercussions: a Canadian government official <a target="_blank" href="http://www.michaelgeist.ca/2017/12/canadas-lead-negotiator-confirms-government-seeking-net-neutrality-safeguards-nafta/">admitted this week</a> that net neutrality had become an issue in negotiations over a replacement for the NAFTA trade agreement.</p>
                <p>"We are including provisions such as online consumer protection to ensure that that is provided for and we also have provisions to provide personal information protection, which we feel is essential in this kind of trade, along with our position that we want to protect net neutrality when it comes to digital trade," Canada's lead NAFTA negotiator Steve Verheul said to a parliamentary committee this week.</p>
                <p>According to Verheul, the US negotiating team is focused on trying to get Canada to accept the US version of intermediary protections online – where ISPs and third parties like Facebook can't be held legally responsible for the behavior of their customers in their respond appropriately when notified – but Canadian prefer to leave the issue to the courts and out of a trade agreement.</p>
                <p>He admitted that the US' negotiating team "has not reacted positively" to the Canadian pushback on net neutrality. ®</p>
                            </div>


            
            <div id=article_body_btm>
                <div id="tips_or_corrections">
                    <a href="mailto:corrections@theregister.co.uk?subject=%5Bcorrection%5D%20Don%27t%20rely%20on%20us%20to%20protect%20the%20open%20internet%2C%20warns%20FTC%20Commissioner&amp;body=re:%20http%3A%2F%2Fwww.theregister.co.uk/2017/12/07/dont_rely_on_us_to_protect_the_open_internet_warns_ftc_commissioner/"
                        title="Spotted an error or have a tip? Let us know.">
                        Tips and corrections
                    </a>
                </div>
                
                <div class="comments none">
                    <a class="reg_btn count" title="Join the discussion — post a comment on this article" href="https://forums.theregister.co.uk/forum/1/2017/12/07/dont_rely_on_us_to_protect_the_open_internet_warns_ftc_commissioner/">
                        Post a comment
                    </a>
                </div>
            
            </div>
                    </div>

        <div id=tags>
            <ul>
                <li>
                    <strong>MORE</strong>
                </li>
                <li>
                    <a href="/Tag/fcc">FCC</a>
                </li>
                <li>
                    <a href="/Tag/net%20neutrality">Net Neutrality</a>
                </li>
                <li>
                    <a href="/Tag/ftc">Ftc</a>
                </li>
                <li>
                    <a href="/Tag/ajit%20pai">Ajit Pai</a>
                </li>
            </ul>
        </div>


        
    <div class="social_btns bot_article alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2017/12/07/dont_rely_on_us_to_protect_the_open_internet_warns_ftc_commissioner/&title=Don%27t%20rely%20on%20us%20to%20protect%20the%20open%20internet%2C%20warns%20FTC%20Commissioner" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/reddit.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/reddit.svg" alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=Don%27t%20rely%20on%20us%20to%20protect%20the%20open%20internet%2C%20warns%20FTC%20Commissioner&amp;url=https://www.theregister.co.uk/2017/12/07/dont_rely_on_us_to_protect_the_open_internet_warns_ftc_commissioner/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg" alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg" alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2017/12/07/dont_rely_on_us_to_protect_the_open_internet_warns_ftc_commissioner/&amp;title=Don%27t%20rely%20on%20us%20to%20protect%20the%20open%20internet%2C%20warns%20FTC%20Commissioner&amp;summary=But%E2%80%A6%20aren%27t%20you%E2%80%A6%20supposed%E2%80%A6aaargh%E2%80%A6%20Pai%21" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_alt.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_alt.svg" alt="linkedin">
            </div>
        </a>
    </div>


        
            <script type="application/javascript">show_article_signup_ml()</script>
        

    </div>

    <div id=right-col>
                            <div id=ad-eagle class=adu>
                        <script>
                            show_gpt('ad-eagle');
                        </script>
                        <noscript>
                            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/networks&amp;sz=300x250%7C300x600%7C300x1050&amp;tile=3&amp;c=33Wimlq8CoyKcAAI0W7DwAAAAe&amp;t=ct%3Dns%26unitnum%3D3%26unitname%3Dwww_top_mpu%26pos%3Dtop%26test%3D0" target="_blank">
                                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/networks&amp;sz=300x250%7C300x600%7C300x1050&amp;tile=3&amp;c=33Wimlq8CoyKcAAI0W7DwAAAAe&amp;t=ct%3Dns%26unitnum%3D3%26unitname%3Dwww_top_mpu%26pos%3Dtop%26test%3D0" alt="">
                            </a>
                        </noscript>
                    </div>

<div id=hot>
    <h3>Most read</h3>
    <ol>
        <li>
            <a href="https://www.theregister.co.uk/2017/12/06/nokia_8_review/">
                            <img src="https://regmedia.co.uk/2017/08/16/nok8_copper_blue_pairb.jpg?x=88&amp;y=58&amp;crop=1" alt="" width=88 height=58>
                <h4>Nokia 8: As pure as the driven Android - it's a classy return
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2017/12/05/google_has_but_one_burning_desire_let_them_ban_access_to_fire/">
                            <img src="https://regmedia.co.uk/2015/07/02/youtube_648.jpg?x=88&amp;y=58&amp;crop=1" alt="youtube_648" width=88 height=58>
                <h4>Tech giants at war: Google pulls plug on YouTube in Amazon kit
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2017/12/06/nicehash_diced_up_by_hackers_thousands_of_bitcoin_pilfered/">
                            <img src="https://regmedia.co.uk/2017/09/18/unhappy-miner.jpg?x=88&amp;y=58&amp;crop=1" alt="" width=88 height=58>
                <h4>NiceHash diced up by hackers, thousands of Bitcoin pilfered
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2017/12/06/always_connected_snapdragon_pcs/">
                            <img src="https://regmedia.co.uk/2017/12/06/qualcomm_teaser.jpg?x=88&amp;y=58&amp;crop=1" alt="" width=88 height=58>
                <h4>Lap-slabtop-mobes with Snapdragon Arm CPUs running Windows 10: We had a quick gander
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2017/12/06/mailsploit_email_spoofing_bug/">
                            <img src="https://regmedia.co.uk/2017/10/12/youhavemail.jpg?x=88&amp;y=58&amp;crop=1" alt="" width=88 height=58>
                <h4>Mailsploit: It's 2017, and you can spoof the 'from' in email to fool filters
                </h4>
            </a>
        </li>
    </ol>
</div>
        <div id=ad-falcon class=adu>
            <script>
                show_gpt('ad-falcon');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/networks&amp;sz=300x100%7C300x250&amp;tile=4&amp;c=44Wimlq8CoyKcAAI0W7DwAAAAe&amp;t=ct%3Dns%26unitnum%3D4%26unitname%3Dwww_mid_mpu%26pos%3Dmid%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/networks&amp;sz=300x100%7C300x250&amp;tile=4&amp;c=44Wimlq8CoyKcAAI0W7DwAAAAe&amp;t=ct%3Dns%26unitnum%3D426unitname%3Dwww_mid_mpu%26pos%3Dmid%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


    </div><hr id=story_section_break>
    <div id=boot>
        
        <div id=ad-hawk class=adu>
            <script>show_gpt('ad-hawk');</script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/networks&amp;sz=728x90%7C970x90&amp;tile=6&amp;c=66Wimlq8CoyKcAAI0W7DwAAAAe&amp;t=ct%3Dns%26unitnum%3D6%26unitname%3Dwww_btm_leader%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/networks&amp;sz=728x90%7C970x90&amp;tile=6&amp;c=66Wimlq8CoyKcAAI0W7DwAAAAe&amp;t=ct%3Dns%26unitnum%3D6%26unitname%3Dwww_btm_leader%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>

    </div>
<div id=story-bot-col>
        <div id="read_more_on" class="deploy_aux">
            <h3>More from The Register</h3>
            <div class=stories><div class="story">
                    <a href="/2017/08/31/malware_uploaded_w_comments_to_fcc/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/06/29/fcc_shutterstock.jpg?x=198&amp;y=131&amp;crop=1" alt="FCC" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>When uploading comments to the FCC, you can now include malware</h4>
                            <div class=standfirst>
                                And this is the agency that wants to regulate the internet
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/11/17/robocall_crackdown_choked_lifelines_and_poleclimbing_your_new_fcc_rules_roundup/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/09/29/pai-flames.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Robocall crackdown, choked Lifelines, and pole-climbing: Your new FCC rules roundup</h4>
                            <div class=standfirst>
                                Fresh round of overhauls, and some aren't happy about it
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/10/17/fcc_trump_tv_licenses_fake_news/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/08/02/trump_shutter.jpg?x=198&amp;y=131&amp;crop=1" alt="trump" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>No, the FCC can't shut down TV stations just because Donald Trump is mad at the news</h4>
                            <div class=standfirst>
                                America hasn't gone full-blown crazy, yet
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/10/31/verizon_fcc_regulation/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/12/06/shutterstock_verizon.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Verizon whips out Big Johnson to lure FCC into axing US states' net neutrality, privacy rules</h4>
                            <div class=standfirst>
                                'Light touch' must be enforced with a heavy hand, says telco
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/05/09/fcc_ddos/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/01/28/fcc.jpg?x=198&amp;y=131&amp;crop=1" alt="FCC logo" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>FCC blames DDoS for weekend web lockout</h4>
                            <div class=standfirst>
                                <span class=trailer>Vid</span>
                                Not down to people trying to file comments on issues rhyming with wetsuit balloty, it insists
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/11/22/fcc_net_neutrality/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/02/23/hedgetrimmer.jpg?x=198&amp;y=131&amp;crop=1" alt="Trimming hedges" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>FCC boss Ajit Pai emits his net neutrality extermination plan</h4>
                            <div class=standfirst>
                                Just in time for Thanksgiving when no one will notice
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/06/23/fcc_approves_leo_isp/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/06/16/oneweb.jpg?x=198&amp;y=131&amp;crop=1" alt="oneweb" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>FCC: LEO ISPs A-OK</h4>
                            <div class=standfirst>
                                OneWeb gets green light to pipe internet through 720 orbiting satellites
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/10/09/project_loon_fcc_experimental_licence_puerto_rico/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/05/19/loon.jpg?x=198&amp;y=131&amp;crop=1" alt="Loon balloon" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>FCC gives Google's broadband balloons 'experimental license' in Puerto Rico</h4>
                            <div class=standfirst>
                                Project Loon gets its chance to beam relief broadband
                            </div>
                        </div>
                    </a>
                </div>
            </div>
        </div>
        


    
        <div id=whitepapers>
            <h3>
                <a href="https://whitepapers.theregister.co.uk/" class=dcl>Whitepapers</a>
            </h3>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6121/10-strategies-to-navigate-the-shift-from-ecm-to-content-services?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>10 Strategies to Navigate the Shift from ECM to Content Services</h4>
                <div class=standfirst>
                    A list of action items that will help you make the transition to content services.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6078/top-ten-criteria-for-selecting-a-managed-services-provider?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Top Ten Criteria for Selecting a Managed Services Provider</h4>
                <div class=standfirst>
                    How are you going to balance digital innovation with the risk of new technology infrastructure?
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6156/threat-landscape-report-q3-2017?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Threat Landscape Report Q3 2017</h4>
                <div class=standfirst>
                    The threats and trends IT security professionals, from CISO to Security Operations, should be most prepared to address.
                </div>
            </a>

            <a class=story href="https://whitepapers.theregister.co.uk/paper/view/6116/deliver-exceptional-digital-experience?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Deliver Exceptional Digital Experience</h4>
                <div class=standfirst>
                    The fast pace of technology-driven innovation is raising the expectations of your customers and employees alike.
                </div>
            </a>
        </div><div id=sponlinks>
<h3>Sponsored links</h3>
<ul>
        <li><a target=_blank href="http://pubads.g.doubleclick.net/gampad/clk?id=4466001549&amp;iu=/6978">Need compute capacity quickly? Learn how to burst applications to the cloud without big data moves. Download ebook.</a></li>
        <li><a target=_blank href="http://pubads.g.doubleclick.net/gampad/clk?id=4394211586&amp;iu=/6978">Protect your business from Ransomware with Mimecast</a></li>
        <li><a target=_blank href="http://pubads.g.doubleclick.net/gampad/clk?id=4394592908&amp;iu=/6978">Talk to a Mimecast Email Archiving Specialist today</a></li>
        <li><a target=_blank href="http://pubads.g.doubleclick.net/gampad/clk?id=4394211997&amp;iu=/6978">The GDPR deadline is coming. Get your Mimecast GDPR Preparedness Kit</a></li>
        <li><a target=_blank href="http://pubads.g.doubleclick.net/gampad/clk?id=4394592905&amp;iu=/6978">Download Mimecast's report of ESRA tests</a></li>
        <li><a href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter"><strong>Get The Register's Headlines in your inbox daily - quick signup!</strong></a></li>
</ul>
</div>

            <div id=ad-owl class=adu>
            <script>
                show_gpt('ad-owl');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/networks&amp;sz=300x250&amp;tile=5&amp;c=55Wimlq8CoyKcAAI0W7DwAAAAe&amp;t=ct%3Dns%26unitnum%3D5%26unitname%3Dwww_btm_mpu%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/networks&amp;sz=300x250&amp;tile=5&amp;c=55Wimlq8CoyKcAAI0W7DwAAAAe&amp;t=ct%3Dns%26unitnum%3D5%26unitname%3Dwww_btm_mpu%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


</div>

<script>facebook_sdk();</script>
    <div id=footer><div class=foot_wrapper>

        <div class="left_block">
            <div class="foot_list alt_colour dcl">
                <h4>About us<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Profile/about_the_register/">Who we are</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/website/">Under the hood</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/contact/">Contact us</a></li>
                    <li><a target=_blank href="https://situationpublishing.com/home/contact-us/">Advertise with us</a></li>
                </ul>
            </div>

            <div class="foot_list more_us alt_colour dcl">
                <h4>More content<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Week/">Week’s headlines</a></li>
                    <li><a href="https://www.theregister.co.uk/Popular/">Top 20 stories</a></li>
                    <li><a href="https://account.theregister.co.uk/alert/?create=1">Alerts</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/">Whitepapers</a></li>
                </ul>
            </div>

            <div class="foot_list what_else alt_colour dcl">
                <h4>Situation Publishing<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="http://www.nextplatform.com/">The Next Platform</a></li>
                    <li><a href="http://www.continuouslifecycle.london/">Continuous Lifecycle London</a></li>
                    <li><a href="http://www.mcubed.london/">M-cubed</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/events/list">Webinars</a></li>
                </ul>
            </div>

            <span class="foot_delim"></span>

            <div class="reg_foot">
                <a href="http://situationpublishing.com/" id="sitpub_logo">
                    <img width="132" height="51" alt="Situation Publishing" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/sitpub_footer.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/sitpub_footer.svg">
                </a>
                <p class="foot_desc"><strong>The Register</strong> - Independent news and views for the tech community. Part of Situation Publishing</p>
            </div>
        </div>

        <div class="right_block">
            <div class="newsletter_signup alt_colour dcl">
                <h4>Sign up to our Newsletters</h4>
                <p>Join our daily or weekly newsletters, subscribe to a specific section or set <a href="https://account.theregister.co.uk/alert/?create=1">News alerts</a></p>
                <a class="subscribe_newsletter_button" href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter">Subscribe<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_white.svg"></a>
            </div>

            <div class="social alt_colour dcl">
                <div id=follow_btns>
                    <a id="follow_us_twitter" href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank class=twit>
                        <div class="circ">
                            <img width="18" height="18" alt="Twitter" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg">
                        </div>
                    </a>
                    <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                        <div class="circ">
                            <img width="18" height="18" alt="Facebook" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg">
                        </div>
                    </a>
                    <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target="_blank" class="linkin">
                        <div class="circ">
                            <img width="18" height="18" alt="LinkedIn" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_white.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_white.svg">
                        </div>
                    </a>
                    <a href="https://www.theregister.co.uk/Design/page/feeds.html" title="Follow our RSS" target=_blank class=rss_feed>
                        <div class="circ">
                            <img width="18" height="18" alt="feeds" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/rss.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/rss.svg">
                        </div>
                    </a>
                </div>
            </div>
        </div>
        <noscript><img src="/Design/graphics/std/transparent_pixel.png" alt="no-js"></noscript>

    </div></div>

    <div id=foot_btm>
        <p>Biting the hand that feeds IT © 1998–2017
</p>
        <div class=foot_btm_links>
            <a href="https://www.theregister.co.uk/Profile/cookies/">Cookies</a>
            <a href="https://www.theregister.co.uk/about/company/privacy/">Privacy</a>
            <a href="https://www.theregister.co.uk/Profile/terms_and_conditions_of_use/">Ts&amp;Cs</a>
        </div>
    </div>

    <div id=end_scripts>




        <script>
            googletag.cmd.push(function() { 
                var abt1 = '<img style="position:absolute" src="https://go.theregister.co.uk/k/abt_';
                var abt2 = '" width=1 height=1 alt="">';
                var ch = 0;
                $('.adu').each(function(i) {
                    ch += $(this).height();
                });
                if (ch == 0 && !ad_free()) {
                    $("#footer").append($(abt1 + 'b' + abt2));
                } else {
                    $("#footer").append($(abt1 + 'a' + abt2));
                }
            });
        </script>

        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-33330076-1', 'theregister.co.uk', { 'allowLinker': true });
            ga('require', 'linker');
            ga('linker:autoLink', ['channelregister.co.uk']);
            ga('require', 'displayfeatures');
            ga('set', 'dimension2', (typeof RegArticle != 'undefined') ? RegArticle.author : '');
            ga('set', 'dimension3', (typeof RegSection != 'undefined') ? RegSection : '');
            ga('set', 'dimension4', (typeof RegArticle != 'undefined' ? (RegArticle.pf ? 'p' : (RegArticle.cp ? 'c' : 'a')) : 'i'));
            ga('set', 'dimension5', (typeof RegArticle != 'undefined') ? RegArticle.cat : '');
            ga('set', 'dimension6', (typeof RegArticle != 'undefined') ? RegArticle.ads : '');
            ga('send', 'pageview');
        </script>

        <script>
            (function() {
            var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script');
            s.type='text/javascript';
            s.async=true;
            s.src='https://s.dpmsrv.com/dpm_812ed4562d3211363a7b813aa9cd2cf042b63bb2.min.js';
            h.appendChild(s);
            })();
        </script>



    <script>
        $(function() { set_bucket_group(601) });
    </script>
        <div id="fb-root"></div>
    </div>
</div>
</body>
</html>

