<!doctype html>
<html lang="en">
<head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
    
    <title>EU: No encryption backdoors but, eh, let's help each other crack that crypto, oui? Ja? • The Register    </title>
    
    <meta property="og:title" content="EU: No encryption backdoors but, eh, let's help each other crack that crypto, oui? Ja?" />
    <meta property="og:image" content="https://regmedia.co.uk/2017/07/07/shutterstock_backdoor.jpg?x=1200&y=794"/>
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.theregister.co.uk/2017/10/19/eu_crypto_cracking/" />
    <meta property="og:description" content="You scratch my PKCS, and I'll scratch yours" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TheRegister">
    <meta name="news_keywords" content="Encryption, European Commission">


    <link rel="canonical" href="https://www.theregister.co.uk/2017/10/19/eu_crypto_cracking/"><link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.theregister.co.uk/2017/10/19/eu_crypto_cracking/"><link rel="amphtml" href="https://www.theregister.co.uk/AMP/2017/10/19/eu_crypto_cracking/">
    <script>
        var RegArticle={id:191915,pf:0,af:0,bms:0,cat:'news',ec:[],kw:[['encryption','Encryption'],['european commission','European Commission']],short_url:'http://reg.cx/2va5',cp:0,noads:[],author:'Rebecca Hill',vid:0}
    </script>
    <link rel=stylesheet href="https://fonts.googleapis.com/css?family=Arimo:400%7CArimo:700">
<link rel=stylesheet type="text/css" href="/css_picker/default/f02c74f71b661c7d35340ac06af55689d481fa3c/design.css">

    <style>
        #sec-security, #m-sec-security
,
        #sub-sec-none a {
          font-weight: bold;
        }
    </style>
    <link rel=alternate type="application/atom+xml" href="/headlines.atom" title="The Register: whole site">
    <link rel=alternate type="application/atom+xml" href="/security/headlines.atom" title="The Register: Security section">

    
    <script src="/design_picker/2eb605cfc9218f47f1d22a1cad31a4339a091192/javascript/_.js"></script>
    <script src="//www.googletagservices.com/tag/js/gpt.js"></script>
    <script src="https://nir.regmedia.co.uk/?g=c&amp;g=sa&amp;s=c/sec.front"></script>
    <script>
        Reg__adct = 's-async';
        googletag.cmd.push(function() {
            init_gpt('reg_security/front');
        });
    </script>

    <link rel="SHORTCUT ICON" type="image/x-icon" href="/favicon.ico">
    <link rel=search href="https://search.theregister.co.uk/">
    <link rel=search type="application/opensearchdescription+xml" title="El Reg Search" href="/Design/page/search.osd">
    <link rel=apple-touch-icon href="/Design/graphics/icons/vulture_black_60_trans.png">

</head>
<body  data-pagetype='Story' data-pagenum=0>
<div id=page>
    <div id=topbar class="alt_colour dcl">
        <div class=login></div>
        <ul>
            <li><a href="http://www.mcubed.london/" target=_blank title="Minds Mastering Machines - The ML and AI Conference">M³</a></li>
            <li><a href="http://www.continuouslifecycle.london" target=_blank title="Continuous Lifecycle London 2017">CLL</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/events/list" title="Webcasts and Events from The Register">Events</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/" title="Whitepapers and tech resources from The Register">Whitepapers</a></li>
            <li><a href="http://www.nextplatform.com/" title="High-end computing in-depth">The Next Platform</a></li>
        </ul>
    </div>
        <div id=ad-kite class=adu>
        <script>
            show_gpt('ad-kite');
        </script>
    </div>

    <div id=masthead>
        <a href="https://www.theregister.co.uk/" id=logo>
            <img src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/reg_logo.svg" width=330 height=63 alt="The Register® — Biting the hand that feeds IT">
        </a>
        <div id=follow_btns_top>
            <a class=tweet_link href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank>
                <img width="18" height="18" alt="Twitter" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg">
            </a>
            <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                <img width="18" height="18" alt="Facebook" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg">
            </a>
            <a href="https://google.com/+theregister" title="Follow us on Google+" target=_blank class=gplus>
                <img width="18" height="18" alt="G+" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/google_plus.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/google_plus.svg">
            </a>
            <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target=_blank class=linkin>
                <img width="18" height="18" alt="LinkedIn" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin.svg">
            </a>
        </div>
    </div>
        <div id=site_nav class=static>
        <nav id=top_nav class=dcl>
            <a href="https://www.theregister.co.uk/" class=nav_vulture data-name="Home">
                <img width="21" height="17" alt="Home" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture.svg" class=black_vulture>
                <img width="21" height="17" alt="Home" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture_white.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture_white.svg" class=white_vulture>
            </a>
            <a href="/data_centre/" id=sec-data-centre data-nav=".data_cent_nav" data-name="Data_centre">
                Data Center
            </a>
            <a href="/software/" id=sec-software data-nav=".software_nav" data-name="Software">
                Software
            </a>
            <a href="/security/" id=sec-security data-nav=".sec_nav" data-name="Security">
                Security
            </a>
            <a href="/transformation/" id=sec-transformation data-nav=".trans_nav" data-name="Transformation">
                Transformation
            </a>
            <a href="/devops/" id=sec-devops data-nav=".devops_nav" data-name="DevOps">
                DevOps
            </a>
            <a href="/business/" id=sec-business data-nav=".bus_nav" data-name="Business">
                Business
            </a>
            <a href="/personal_tech/" id=sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">
                Personal Tech
            </a>
            <a href="/science/" id=sec-science data-nav=".sci_nav" data-name="Science">
                Science
            </a>
            <a href="/emergent_tech/" id=sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">
                Emergent Tech
            </a>
            <a href="/bootnotes/" id=sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">
                Bootnotes
            </a>

            <a href="https://search.theregister.co.uk/" class=nav_search data-name="Search">
                <img class="black_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.svg">
            </a>
        </nav>
        <form id=search_form action="https://search.theregister.co.uk/" method=GET>
            <input type=text name=q id=q placeholder="Search site">
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search_white.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search_white.svg">
        </form>
        <div id=nav_pop>
            <div class=data_cent_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-servers data-name="Servers">
                        <a href="/data_centre/servers/" title="Enterprise server news, analysis and opinion">
                            Servers
                        </a>
                    </li>
                    <li id=sub-sec-hpc data-name="HPC">
                        <a href="/data_centre/hpc/" title="High Performance Computing news, analysis and opinion">
                            HPC
                        </a>
                    </li>
                    <li id=sub-sec-cloud data-name="Cloud">
                        <a href="/data_centre/cloud/" title="Cloud news, analysis and opinion">
                            Cloud
                        </a>
                    </li>
                    <li id=sub-sec-storage data-name="Storage">
                        <a href="/data_centre/storage/" title="Enterprise Storage news, analysis and opinion">
                            Storage
                        </a>
                    </li>
                    <li id=sub-sec-networks data-name="Networks">
                        <a href="/data_centre/networks/" title="Networks news, analysis and opinion">
                            Networks
                        </a>
                    </li>
                    <li id=sub-sec-virtualization data-name="Virtualisation">
                        <a href="/data_centre/virtualization/" title="Virtualization news, analysis and opinion">
                            Virtualization
                        </a>
                    </li>
                    <li id=sub-sec-bofh data-name="Bofh">
                        <a href="/data_centre/bofh/" title="BOFH">
                            BOFH
                        </a>
                    </li>
                </ul>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/19/flash_forward/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/07/20/flash_lightning_strike.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Flash in the enterprise is in a solid state. Where is it going next?</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/19/citrix_endorses_tool_that_lets_vsphere_manage_xen_server/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/10/19/nice_try_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Citrix endorses tool that lets vSphere manage Xen Server</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/19/cablelabs_cisco_working_on_lte_over_docsis/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/09/23/radio_signal.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>CableLabs, Cisco working on LTE-over-DOCSIS</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/19/xen_october_2017_patches/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/10/18/shutterstock_insects_musem.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Be my guest, be my guest, at a hypervisor hacking fest</h5>
                    </a>
                </div>
            </div>
            <div class=software_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/19/laguna_interview_imap_chat_plan/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/10/05/shutterstock_silos.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Let's dig into how open source could KO the Silicon Valley chat silos</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/19/samsung_linux_on_galaxy/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/06/06/linux_on_multiple_devices_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Samsung to let proper Linux distros run on Galaxy smartmobes</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/18/mozilla_teams_with_google_microsoft_to_improve_web_tech_docs/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/02/02/shutterstock_mozilla.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Microsoft concedes to Mozilla: Redmond will point web API docs at Moz Dev Network</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/18/windows_fall_creators_update_is_here_and_the_news_is_both_good_and_bad/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/10/18/mixedreality.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Windows Fall Creators Update is here: What do you want first – bad news or good news?</h5>
                    </a>
                </div>
            </div>
            <div class=sec_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/19/f35_fighter_engines_turkey_overhaul/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/02/09/f35b_raf_zm137_crown_copyright.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Yes, British F-35 engines must be sent to Turkey for overhaul</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/19/malwarebytes_blocking_coin_hive_browser_cryptocurrency_miner_after_user_revolt/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/02/01/securityguardbouncer.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Stealth web crypto-cash miner Coin Hive back to the drawing board as blockers move in</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/19/eu_crypto_cracking/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/07/07/shutterstock_backdoor.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>EU: No encryption backdoors but, eh, let's help each other crack that crypto, oui? Ja?</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/19/cert_cc_threat_survey/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/10/09/bugsbunny.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>US-CERT study predicts machine learning, transport systems to become security risks</h5>
                    </a>
                </div>
            </div>
            <div class=trans_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/14/hmrc_appoints_ex_microsoft_veep_as_new_cio/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/02/06/hmrc_photo_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>HMRC scoops up Microsoft veep for CIO role</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/05/transform_to_a_hybrid_infrastructure/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/07/03/ocean_648.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>So you're already in the cloud but need to come back down to Earth</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/04/look_outside_to_enhance_your_data/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/08/08/shutterstock_cat_peek.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>A big ask for any nerd, but going outside (your usual data sets) can be good for you</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/01/data_drive_efficiency/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/02/19/matrix.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>So much data, so little time: How to not flip your wig processing it</h5>
                    </a>
                </div>
            </div>
            <div class=devops_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/19/it_staff_supply_problems/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/10/18/shutterstock_it_staffer.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>You can't find tech staff – wah, wah, wah. Start with your ridiculous job spec</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/17/continuous_lifecycle_london_call_for_papers/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/05/25/continuous_lifecycle_mainroom.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Tell us what you're doing in DevOps, Containers, and Agile</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/17/docker_ee_kubernetes_support/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/12/06/docker_logo.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Kubernetes has won. Docker Enterprise Edition will support rival container-wrangling tech</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/16/java_and_microservices/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/01/30/old_hands_on_keyboard.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>With microservices Java can at last join us in our cloudy, DevOpsy world</h5>
                    </a>
                </div>
            </div>
            <div class=bus_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-policy data-name="Policy">
                        <a href="/business/policy/" title="Policy News, analysis and opinion">
                            Policy
                        </a>
                    </li>
                    <li id=sub-sec-channel data-name="The Channel">
                        <a href="/business/channel/" title="The Channel news, analysis and opinion">
                            The Channel
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/19/misco_uk_chops_majority_of_workforce_pulls_down_shutters/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/10/19/shutterstock_closed.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Misco UK chops majority of workforce, pulls down shutters</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/19/mongodb_hopes_to_raise_more_than_200m_with_ipo/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/02/10/piles_of_money.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>MongoDB shoots for $220m in IPO, values NoSQL biz at $1.2bn</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/19/spacex_gives_free_ride_to_spacecom/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/09/01/spacex_fire_2.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>SpaceX gives free ride to replacement for Facebook's fried satellite</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/19/australian_government_launches_review_of_au_domain/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/10/19/australia_with_ethernet_cable.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Australian government launches review of .au domain</h5>
                    </a>
                </div>
            </div>
            <div class=pers_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/19/windows_10_on_arm_near_with_mutli_day_battery_life/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/10/19/surface_book_2.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Microsoft exec says ARM-powered Windows laptops have multi-day battery life</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/18/blackberry_motion_lurches_into_uk_stores/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/10/18/blackberry_motion_teaser_w648px_slim.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>BlackBerry Motion lurches into UK stores</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/17/essential_keyssa/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/06/10/angry_woman_mobile_cropped_648.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Fancy fone folks filched fast file flinging, filing fumes: Now Essential accused of slurping wireless chip secrets</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/17/huawei_mate_10_launch/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/10/17/mate_10_pro_groupshot.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Phab-u-lous, Mate: Huawei's business phabs go upmarket</h5>
                    </a>
                </div>
            </div>
            <div class=sci_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-geek data-name="Geeks_guide">
                        <a href="/science/geeks_guide/">
                            Geek's Guide
                        </a>
                    </li>
                </ul>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/16/ligo_gravitational_wave_neutron_stars/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/10/16/stars.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Neutron stars shower gold on universe in big bang, felt on Earth as 100-second grav wave</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/16/elon_musk_reddit_ama/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/20/elon_musk.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Elon Musk says Harry Potter and Bob the Builder will get SpaceX flying to Mars</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/13/hyperloop_virgin_investment/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/09/22/richard_branson.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Beardy Branson chucks cash at His Muskiness' Hyperloop idea</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/12/jodrell_bank_goes_for_unesco_world_heritage_status/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2012/08/07/lovell_telescope.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Top of the radio charts: Jodrell Bank goes for UNESCO World Heritage status</h5>
                    </a>
                </div>
            </div>
            <div class=emer_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-artificial-intelligence data-name="Artificial Intelligence">
                        <a href="/emergent_tech/artificial_intelligence/" title="Artificial Intelligence">
                            Artificial Intelligence
                        </a>
                    </li>
                    <li id=sub-sec-internet-of-things data-name="Internet of Things">
                        <a href="/emergent_tech/internet_of_things/" title="Internet of Things">
                            Internet of Things
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/19/uk_automated_vehicles_bill/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/08/23/shutterstock_car_crash.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Didn't install a safety-critical driverless car patch? Bye, insurance!</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/19/it_resellers_selling_autonomous_vehicles_prediction/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/10/19/shutterstock_salesman22.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>IT resellers, this is your future: Shifting driverless cars within 5 years</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/19/steve_furber_arm_brain_interview/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/10/18/stevefurber.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>ARM chip OG Steve Furber: Turing missed the mark on human intelligence</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/18/deepminds_latest_alphago_software_doesnt_need_human_data_to_win/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/03/09/lee_sedol.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>How DeepMind's AlphaGo Zero learned all by itself to trash world champ AI AlphaGo</h5>
                    </a>
                </div>
            </div>
            <div class=bootnotes_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-stob data-name="Verity_stob">
                        <a href="/bootnotes/stob/" title="Verity Stob">
                            Verity Stob
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/18/sword_pulled_from_stone_crowdfunder/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/02/02/excalibur.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Please replace the sword, says owner of now-hollow stone</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/17/airsoft_facebook_prosecution/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/10/17/shutterstock_airsoft_closeup.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Man prosecuted for posting a picture of his hobby on Facebook</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/17/microsoft_office_treehouse/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/10/16/shutterstock_treehouse.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Argh, my loafer just fell down the rope ladder! Yes, I'm in the Microsoft treehouse</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/10/10/petition_kicks_off_to_correct_geometrically_impossible_football_street_signs/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/10/10/shutterstock_football_sign.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Footie ballsup: Petition kicks off to fix 'geometrically impossible' street signs</h5>
                    </a>
                </div>
            </div>
        </div>
    </div>

        <div id=site_nav_mobile class=static>
        <img id=mobile_menu_toggle width="22" height="20" alt="Menu" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/burger_menu.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/burger_menu.svg">
        <nav id=top_nav_mobile class=dcl>
        <form id=search_form_mobile action="https://search.theregister.co.uk/" method=GET>
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.svg">
            <input type=text name=q id=mobile_q placeholder="Search site">
        </form>
            <a href="/data_centre/" id=m-sec-data-centre data-nav=".data_cent_nav" data-name="Data_centre">
                Data Center
            </a>
            <a href="/software/" id=m-sec-software data-nav=".software_nav" data-name="Software">
                Software
            </a>
            <a href="/security/" id=m-sec-security data-nav=".sec_nav" data-name="Security">
                Security
            </a>
            <a href="/transformation/" id=m-sec-transformation data-nav=".trans_nav" data-name="Transformation">
                Transformation
            </a>
            <a href="/devops/" id=m-sec-devops data-nav=".devops_nav" data-name="DevOps">
                DevOps
            </a>
            <a href="/business/" id=m-sec-business data-nav=".bus_nav" data-name="Business">
                Business
            </a>
            <a href="/personal_tech/" id=m-sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">
                Personal Tech
            </a>
            <a href="/science/" id=m-sec-science data-nav=".sci_nav" data-name="Science">
                Science
            </a>
            <a href="/emergent_tech/" id=m-sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">
                Emergent Tech
            </a>
            <a href="/bootnotes/" id=m-sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">
                Bootnotes
            </a>

        </nav>
    </div>
    <div id=page_overlay_side></div>

    
    <div id=ad-condor class=adu>
        <script>
            show_gpt('ad-condor');
        </script>
        <noscript>
            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_security/front&amp;sz=728x90%7C970x90%7C970x250&amp;tile=2&amp;c=22WeiLsMCoyKoAABmvwgEAAAB7&amp;t=ct%3Dns%26unitnum%3D2%26unitname%3Dwww_top_leader%26pos%3Dtop%26test%3D0" target="_blank">
                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_security/front&amp;sz=728x90%7C970x90%7C970x250&amp;tile=2&amp;c=22WeiLsMCoyKoAABmvwgEAAAB7&amp;t=ct%3Dns%26unitnum%3D2%26unitname%3Dwww_top_leader%26pos%3Dtop%26test%3D0" alt="">
            </a>
        </noscript>
    </div>







    <div id=main-col>
        
        <div id="crumb_trail">
            
            <a href="/security/" class="dcl sub_sec">
                <h4>Security</h4>
            </a>
                    </div>
        <div id="article"  data-cat='news'>

            <div class="article_head">
                <h1>EU: No encryption backdoors but, eh, let's help each other crack that crypto, oui? Ja?</h1>
                
                <h2>You scratch my PKCS, and I'll scratch yours</h2>
                

                
                <div class="byline_and_share">
                    <div class="byline">
                        
                            By <a href="/Author/Rebecca-Hill" title="Read more by this author" class="alt_colour dcl">Rebecca Hill</a>
                        <span class="dateline">
                            19&nbsp;Oct&nbsp;2017&nbsp;at&nbsp;06:03
                        </span>
                        
                        <script>tweet_btn()</script>
                    </div>
                    <div class="comments_share">
                        
                            <a href="https://forums.theregister.co.uk/forum/1/2017/10/19/eu_crypto_cracking/" class="reg_comments">                                    <span class="count">30</span>
                                    <img width="17" height="15" src="/design_picker/bc467c9a005fca2157c82bbdff2756c09f5c64d5/graphics/icon/rect_comment_bubble.png" srcset="/design_picker/bc467c9a005fca2157c82bbdff2756c09f5c64d5/graphics/icon/rect_comment_bubble.svg" alt="Reg comments">                            </a>                        <a href="#" class="share_toggle">SHARE <span>&#9660;</span></a>
                    </div>
                </div>
                
    <div class="social_btns alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2017/10/19/eu_crypto_cracking/&title=EU%3A%20No%20encryption%20backdoors%20but%2C%20eh%2C%20let%27s%20help%20each%20other%20crack%20that%20crypto%2C%20oui%3F%20Ja%3F" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src=/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/reddit.svg alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=EU%3A%20No%20encryption%20backdoors%20but%2C%20eh%2C%20let%27s%20help%20each%20other%20crack%20that%20crypto%2C%20oui%3F%20Ja%3F&amp;url=https://www.theregister.co.uk/2017/10/19/eu_crypto_cracking/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src=/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src=/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2017/10/19/eu_crypto_cracking/&amp;title=EU%3A%20No%20encryption%20backdoors%20but%2C%20eh%2C%20let%27s%20help%20each%20other%20crack%20that%20crypto%2C%20oui%3F%20Ja%3F&amp;summary=You%20scratch%20my%20PKCS%2C%20and%20I%27ll%20scratch%20yours" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src=/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_alt.svg alt="linkedin">
            </div>
        </a>
    </div>

                

                            <img src="https://regmedia.co.uk/2017/07/07/shutterstock_backdoor.jpg?x=442&amp;y=293&amp;crop=1" alt="" width=442 height=293 class="article_img">
            </div>
            <div id="body">
                
                <p>The European Commission has proposed that member states help each other break into encrypted devices by sharing expertise around the bloc.</p>
                <p>In an attempt to tackle the rise of citizens using encryption and its effects on solving crimes, the commission decided to sidestep the well-worn, and <a target="_blank" href="https://www.theregister.co.uk/2017/06/05/theresa_may_encryption_plans_slammed/">well-ridiculed</a>, path of demanding decryption backdoors in the stuff we all use.</p>
                <p>Instead, the <a target="_blank" rel="nofollow" href="http://europa.eu/rapid/press-release_MEMO-17-3982_en.htm">plans set out</a> in its antiterrorism measures on Wednesday take a more collegiate approach – by offering member states more support when they actually get their hands on an encrypted device.</p>
                <p>“The commission’s position is very clear – we are not in favour of so-called backdoors, the utilisation of systemic vulnerabilities, because it weakens the overall security of our cyberspace, which we rely upon,” security commissioner Julian King told a press briefing.</p>
                <p>“We’re trying to move beyond a sometimes sterile debate between backdoors or no backdoors, and address some of the concrete law enforcement challenges. For instance, when [a member state] gets a device, how do they get information that might be encrypted on the device.”</p>
                <div class="promo_article"><img src="https://regmedia.co.uk/2015/04/21/america.jpg?x=174&amp;y=115&amp;crop=1" alt="America"/>
<h2 title="Reality doesn't work like that, say crypto-bods">WHY can't Silicon Valley create breakable non-breakable encryption, cry US politicians</h2>
<a href="https://www.theregister.co.uk/2015/04/28/us_politicians_complain_that_silicon_valley_cant_create_encryption_unicorn/"><span>READ MORE</span></a></div>
                <p>How exactly... we don't know. Maybe someone has an RSA-cracking supercomputer up their sleeve they're keeping secret. Maybe someone's particularly good with a soldering iron and can read off keys from extracted flash memory chips.</p>
                <p>What we do know is that the thrust of the plan boils down to asking member states to help each other by sharing their knowledge on dealing with encryption and creating a observatory to keep an eye on the latest tricks of the trade.</p>
                <h3 class="crosshead">
  <span>Share the wealth</span>
</h3>
                <p>“Some member states are more equipped technically to do that [extract information from a seized device] than others,” King said.</p>
                <p>“We want to make sure no member state is at a disadvantage, by sharing the tech expertise among the member states and reinforcing the support that Europol can offer.”</p>
                <p>It's possibly hard to fault the idea of sharing expertise – indeed security researchers <i>The Register</i> contacted said it was a sensible suggestion – and the commission is probably by now aware it’s onto a losing bet if it trots out the tired idea of simply banning or scuttling encryption.</p>
                <p>Instead, as Alan Woodward, security professor at the University of Surrey, England, put it: “What they can do is try to level the playing field by ensuring that all member states have access the latest tools and techniques that might have help when encryption is encountered.”</p>
                <p>But he added: “This doesn’t mean decryption will be any easier than it is at present for the best equipped. As recent experience has shown, some of the commonly used encryption can be remarkably resistant to analysis.”</p>
                <p>There is also the question of whether law-enforcement agencies will be happy to share their knowledge.</p>
                <p>Thomas Rid, professor of strategic studies at John Hopkins University in the USA, said that, although it was a sensible suggestion, it was possible “the bigger states would be extremely reluctant to share that kind of capability, because it is so fragile.”</p>
                <p>Rid added that, overall, “public key encryption is practically saving the internet from itself,” and that it was disappointing for governments to “treat this most crucial technology as a problem.”</p>
                <h3 class="crosshead">
  <span>Data slurping measures due out next year</span>
</h3>
                <p>Elsewhere in the commission’s antiterror proposals, it confirmed that measures governing access to “electronic evidence” will be published in 2018.</p>
                <p>This, said King, would “ensure law enforcement can get access to information, encrypted or not, when it’s held elsewhere – another member state, another jurisdiction, or in the cloud.”</p>
                <p>The commission’s Eurospeak-filled proposals also included a smidge more funding for training investigators – a mere €500,000 from the ISF-police fund in 2018 – and support to boost Europe’s decryption capabilities.</p>
                <p>These measures were <a target="_blank" href="https://www.theregister.co.uk/2017/06/09/watch_out_facebook_google_the_eu_has_its_sights_on_your_data/">first discussed back in June</a>, and at the time <i>The Reg</i> was told talks had focused on possible “production orders” that would require technology companies based in one member state to hand over data when it is requested by cops in another. A more extreme proposal, that would allow police to copy data directly from the cloud, was also floated.</p>
                <p>Another idea was to oblige member states holding information on a terrorist suspect to share that data on Europe’s border intelligence exchange, the Schengen information system.</p>
                <p>"I hope that they will agree that this autumn," King told us.</p>
                <p>Europe earlier warned that if the world's tech giants did not make enough progress in removing extremist content as soon as possible from the web, the commission had left itself room to legislate against the internet corps – and this will be reviewed at the start of next year. ®</p>
                
                <p class="wptl btm">
                    <span>Sponsored: </span>
                    <a href="http://go.theregister.com/tl/1739/shttp://forms.theregister.co.uk/studies/s201705/?td=tl">The Joy and Pain of Buying IT - Have Your Say</a>
                </p>
            </div>


            
            <div id=article_body_btm>
                <div id="tips_or_corrections">
                    <a href="mailto:corrections@theregister.co.uk?subject=%5Bcorrection%5D%20EU%3A%20No%20encryption%20backdoors%20but%2C%20eh%2C%20let%27s%20help%20each%20other%20crack%20that%20crypto%2C%20oui%3F%20Ja%3F&amp;body=re:%20http%3A%2F%2Fwww.theregister.co.uk/2017/10/19/eu_crypto_cracking/"
                        title="Spotted an error or have a tip? Let us know.">
                        Tips and corrections
                    </a>
                </div>
                
                <div class="comments ">
                    <a class="reg_btn count" title="View comments on this article" href="https://forums.theregister.co.uk/forum/1/2017/10/19/eu_crypto_cracking/">
                        <span>30</span>
                        Comments
                    </a>
                </div>
            
            </div>
                    </div>

        <div id=tags>
            <ul>
                <li>
                    <strong>MORE</strong>
                </li>
                <li>
                    <a href="/Tag/encryption">Encryption</a>
                </li>
                <li>
                    <a href="/Tag/european%20commission">European Commission</a>
                </li>
            </ul>
        </div>


        
    <div class="social_btns bot_article alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2017/10/19/eu_crypto_cracking/&title=EU%3A%20No%20encryption%20backdoors%20but%2C%20eh%2C%20let%27s%20help%20each%20other%20crack%20that%20crypto%2C%20oui%3F%20Ja%3F" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src=/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/reddit.svg alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=EU%3A%20No%20encryption%20backdoors%20but%2C%20eh%2C%20let%27s%20help%20each%20other%20crack%20that%20crypto%2C%20oui%3F%20Ja%3F&amp;url=https://www.theregister.co.uk/2017/10/19/eu_crypto_cracking/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src=/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src=/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2017/10/19/eu_crypto_cracking/&amp;title=EU%3A%20No%20encryption%20backdoors%20but%2C%20eh%2C%20let%27s%20help%20each%20other%20crack%20that%20crypto%2C%20oui%3F%20Ja%3F&amp;summary=You%20scratch%20my%20PKCS%2C%20and%20I%27ll%20scratch%20yours" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src=/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_alt.svg alt="linkedin">
            </div>
        </a>
    </div>


        
            <script type="application/javascript">show_article_signup_ml()</script>
        

    </div>

    <div id=right-col>
                            <div id=ad-eagle class=adu>
                        <script>
                            show_gpt('ad-eagle');
                        </script>
                        <noscript>
                            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_security/front&amp;sz=300x250%7C300x600%7C300x1050&amp;tile=3&amp;c=33WeiLsMCoyKoAABmvwgEAAAB7&amp;t=ct%3Dns%26unitnum%3D3%26unitname%3Dwww_top_mpu%26pos%3Dtop%26test%3D0" target="_blank">
                                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_security/front&amp;sz=300x250%7C300x600%7C300x1050&amp;tile=3&amp;c=33WeiLsMCoyKoAABmvwgEAAAB7&amp;t=ct%3Dns%26unitnum%3D3%26unitname%3Dwww_top_mpu%26pos%3Dtop%26test%3D0" alt="">
                            </a>
                        </noscript>
                    </div>

<div id=hot>
    <h3>Most read</h3>
    <ol>
        <li>
            <a href="https://www.theregister.co.uk/2017/10/18/windows_fall_creators_update_is_here_and_the_news_is_both_good_and_bad/">
                            <img src="https://regmedia.co.uk/2017/10/18/mixedreality.jpg?x=88&amp;y=58&amp;crop=1" alt="Mixed Reality - a headline feature in Fall Creators Update, but fluff for many users" width=88 height=58>
                <h4>Windows Fall Creators Update is here: What do you want first – bad news or good news?
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2017/10/17/future_of_misco_hangs_in_the_balance_sources/">
                            <img src="https://regmedia.co.uk/2017/08/29/sweatyguy.jpg?x=88&amp;y=58&amp;crop=1" alt="" width=88 height=58>
                <h4>Future of Misco UK hangs in the balance – sources
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2017/10/17/ublock_origin_csp_reports/">
                            <img src="https://regmedia.co.uk/2015/06/11/banned.jpg?x=88&amp;y=58&amp;crop=1" alt="Banned" width=88 height=58>
                <h4>uBlock Origin ad-blocker knocked for blocking hack attack squawking
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2017/10/18/linux_kernel_community_enforcement_statement/">
                            <img src="https://regmedia.co.uk/2016/09/15/shutterstock_copyright_symbol.jpg?x=88&amp;y=58&amp;crop=1" alt="Burning copyright symbol. Photo by SHUTTERSTOCK " width=88 height=58>
                <h4>Linux kernel community tries to castrate GPL copyright troll
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2017/10/18/active_cooling_a_raspberry_pi_3/">
                            <img src="https://regmedia.co.uk/2017/10/18/rpi_with_active_cooling.jpg?x=88&amp;y=58&amp;crop=1" alt="Raspberry Pi active cooling" width=88 height=58>
                <h4>Raspberry Pi burning up? Microsoft's recipe can save it and AI
                </h4>
            </a>
        </li>
    </ol>
</div>
        <div id=ad-falcon class=adu>
            <script>
                show_gpt('ad-falcon');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_security/front&amp;sz=300x100%7C300x250&amp;tile=4&amp;c=44WeiLsMCoyKoAABmvwgEAAAB7&amp;t=ct%3Dns%26unitnum%3D4%26unitname%3Dwww_mid_mpu%26pos%3Dmid%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_security/front&amp;sz=300x100%7C300x250&amp;tile=4&amp;c=44WeiLsMCoyKoAABmvwgEAAAB7&amp;t=ct%3Dns%26unitnum%3D426unitname%3Dwww_mid_mpu%26pos%3Dmid%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


    </div><hr id=story_section_break>
    <div id=boot>
        
        <div id=ad-hawk class=adu>
            <script>show_gpt('ad-hawk');</script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_security/front&amp;sz=728x90%7C970x90&amp;tile=6&amp;c=66WeiLsMCoyKoAABmvwgEAAAB7&amp;t=ct%3Dns%26unitnum%3D6%26unitname%3Dwww_btm_leader%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_security/front&amp;sz=728x90%7C970x90&amp;tile=6&amp;c=66WeiLsMCoyKoAABmvwgEAAAB7&amp;t=ct%3Dns%26unitnum%3D6%26unitname%3Dwww_btm_leader%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>

    </div>
<div id=story-bot-col>
        <div id="read_more_on" class="deploy_aux">
            <h3>More from The Register</h3>
            <div class=stories><div class="story">
                    <a href="/2017/10/03/amber_rudd_still_does_not_understand_encryption/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/07/14/amber_rudd_photograph_by_department_of_energy_and_climate_change.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Home Sec Amber Rudd: Yeah, I don't understand encryption. So what?</h4>
                            <div class=standfirst>
                                Techies! Will you please stop patronising and sneering! ;_;
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/09/01/max_hill_qc_deny_encryption_anonymous_users/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/07/13/crypto_325345456456.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>'Independent' gov law reviewer wants users preemptively identified before they're 'allowed' to use encryption</h4>
                            <div class=standfirst>
                                UK watchdog echoes Home Sec in anti-crypto comments
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/08/31/deputy_ag_rosenstein_calls_to_force_backdoors/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/11/25/digital_keys.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Deputy AG Rosenstein calls for law to require encryption backdoors</h4>
                            <div class=standfirst>
                                If you won't open up conversations, we'll make it a law, says Sessions' #2
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/09/25/home_hub_insecurity/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/03/06/smartthings_devices.jpg?x=198&amp;y=131&amp;crop=1" alt="SmartThings hub and devices" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Insteon and Wink home hubs appear to have a problem with encryption</h4>
                            <div class=standfirst>
                                Which is to say neither do it
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/03/27/digi_minister_matt_hancock_praises_crucial_role_of_encryption/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2013/05/22/parliament_in_cloud_large.jpg?x=198&amp;y=131&amp;crop=1" alt="Parliament in the clouds" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>UK digital minister Matt Hancock praises 'crucial role' of encryption</h4>
                            <div class=standfirst>
                                Rudd's message to Hancock must've been intercepted...
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/06/13/five_eyes_stare_menacingly_at_encryption/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/06/13/5eyes_shutterstock1.jpg?x=198&amp;y=131&amp;crop=1" alt="5eyes" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Five Eyes nations stare menacingly at tech biz and its encryption</h4>
                            <div class=standfirst>
                                US, UK, Australia, New Zealand and Canada mull leaning hard for access to your info
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/06/26/australian_govt_promises_to_push_five_eyes_nations_to_break_encryption/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/01/12/lock_9836965463.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>Australian govt promises to push Five Eyes nations to break encryption</h4>
                            <div class=standfirst>
                                2-day meeting will focus on getting firms to open back doors
                            </div>
                        </div>
                    </a>
                </div><div class="story">
                    <a href="/2017/05/25/uk_to_push_antiencryption_laws_after_election/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/05/24/train-push.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <div class=title_standfirst>
                            <h4>UK ministers to push anti-encryption laws after election</h4>
                            <div class=standfirst>
                                Anger over Manchester attack may play a part
                            </div>
                        </div>
                    </a>
                </div>
            </div>
        </div>
        


    
        <div id=whitepapers>
            <h3>
                <a href="http://whitepapers.theregister.co.uk/" class=dcl>Whitepapers</a>
            </h3>

            <a class=story href="http://whitepapers.theregister.co.uk/paper/view/5986/accelerate-deep-learning-with-a-modern-data-platform?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Accelerate deep learning with a modern data platform</h4>
                <div class=standfirst>
                    Data is growing at amazing rates and will continue this rapid rate of growth.
                </div>
            </a>

            <a class=story href="http://whitepapers.theregister.co.uk/paper/view/5780/five-important-buying-criteria-to-enable-a-totally-mobile-workforce?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Five Important Buying Criteria to Enable a Totally Mobile Workforce</h4>
                <div class=standfirst>
                    Five buying decision considerations that directly impact the success of your mobile workspace strategy are discussed in detail.
                </div>
            </a>

            <a class=story href="http://whitepapers.theregister.co.uk/paper/view/5917/harness-the-power-of-the-cloud?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Harness the Power of the Cloud</h4>
                <div class=standfirst>
                    With NICE WFM in the Cloud, you can leave the infrastructure, management and maintenance of your workforce management solution to us.
                </div>
            </a>

            <a class=story href="http://whitepapers.theregister.co.uk/paper/view/6044/the-benefits-of-network-visibility-in-optimizing-security?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>The benefits of network visibility in optimizing security</h4>
                <div class=standfirst>
                    Having a secure network infrastructure that can prevent and mitigate data breaches is important to ensuring smooth business operations.
                </div>
            </a>
        </div><div id=sponlinks>
<h3>Sponsored links</h3>
<ul>
        <li><a target=_blank href="http://pubads.g.doubleclick.net/gampad/clk?id=4394211586&amp;iu=/6978">Protect your business from Ransomware with Mimecast</a></li>
        <li><a target=_blank href="http://pubads.g.doubleclick.net/gampad/clk?id=4394592908&amp;iu=/6978">Talk to a Mimecast Email Archiving Specialist today</a></li>
        <li><a target=_blank href="http://pubads.g.doubleclick.net/gampad/clk?id=4394211997&amp;iu=/6978">The GDPR deadline is coming. Get your Mimecast GDPR Preparedness Kit</a></li>
        <li><a target=_blank href="http://pubads.g.doubleclick.net/gampad/clk?id=4394592905&amp;iu=/6978">Download Mimecast's report of ESRA tests</a></li>
        <li><a href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter"><strong>Get The Register's Headlines in your inbox daily - quick signup!</strong></a></li>
</ul>
</div>

            <div id=ad-owl class=adu>
            <script>
                show_gpt('ad-owl');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_security/front&amp;sz=300x250&amp;tile=5&amp;c=55WeiLsMCoyKoAABmvwgEAAAB7&amp;t=ct%3Dns%26unitnum%3D5%26unitname%3Dwww_btm_mpu%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_security/front&amp;sz=300x250&amp;tile=5&amp;c=55WeiLsMCoyKoAABmvwgEAAAB7&amp;t=ct%3Dns%26unitnum%3D5%26unitname%3Dwww_btm_mpu%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


</div>

<script>facebook_sdk();</script>
    <div id=footer><div class=foot_wrapper>

        <div class="left_block">
            <div class="foot_list alt_colour dcl">
                <h4>About us<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Profile/about_the_register/">Who we are</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/website/">Under the hood</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/contact/">Contact us</a></li>
                    <li><a target=_blank href="https://situationpublishing.com/home/contact-us/">Advertise with us</a></li>
                </ul>
            </div>

            <div class="foot_list more_us alt_colour dcl">
                <h4>More content<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Week/">Week’s headlines</a></li>
                    <li><a href="https://www.theregister.co.uk/Popular/">Top 20 stories</a></li>
                    <li><a href="https://account.theregister.co.uk/alert/?create=1">Alerts</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/">Whitepapers</a></li>
                </ul>
            </div>

            <div class="foot_list what_else alt_colour dcl">
                <h4>Situation Publishing<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="http://www.nextplatform.com/">The Next Platform</a></li>
                    <li><a href="http://www.continuouslifecycle.london/">Continuous Lifecycle London</a></li>
                    <li><a href="http://www.mcubed.london/">M-cubed</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/events/list">Webinars</a></li>
                </ul>
            </div>

            <span class="foot_delim"></span>

            <div class="reg_foot">
                <a href="http://situationpublishing.com/" id="sitpub_logo">
                    <img width="132" height="51" alt="Situation Publishing" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/sitpub_footer.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/sitpub_footer.svg">
                </a>
                <p class="foot_desc"><strong>The Register</strong> - Independent news and views for the tech community. Part of Situation Publishing</p>
            </div>
        </div>

        <div class="right_block">
            <div class="newsletter_signup alt_colour dcl">
                <h4>Sign up to our Newsletters</h4>
                <p>Join our daily or weekly newsletters, subscribe to a specific section or set <a href="https://account.theregister.co.uk/alert/?create=1">News alerts</a></p>
                <a class="subscribe_newsletter_button" href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter">Subscribe<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_white.svg"></a>
            </div>

            <div class="social alt_colour dcl">
                <div id=follow_btns>
                    <a id="follow_us_twitter" href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank class=twit>
                        <div class="circ">
                            <img width="18" height="18" alt="Twitter" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg">
                        </div>
                    </a>
                    <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                        <div class="circ">
                            <img width="18" height="18" alt="Facebook" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg">
                        </div>
                    </a>
                    <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target="_blank" class="linkin">
                        <div class="circ">
                            <img width="18" height="18" alt="LinkedIn" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_white.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_white.svg">
                        </div>
                    </a>
                    <a href="https://www.theregister.co.uk/Design/page/feeds.html" title="Follow our RSS" target=_blank class=rss_feed>
                        <div class="circ">
                            <img width="18" height="18" alt="feeds" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/rss.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/rss.svg">
                        </div>
                    </a>
                </div>
            </div>
        </div>
        <noscript><img src="/Design/graphics/std/transparent_pixel.png" alt="no-js"></noscript>

    </div></div>

    <div id=foot_btm>
        <p>Biting the hand that feeds IT © 1998–2017
</p>
        <div class=foot_btm_links>
            <a href="https://www.theregister.co.uk/Profile/cookies/">Cookies</a>
            <a href="https://www.theregister.co.uk/about/company/privacy/">Privacy</a>
            <a href="https://www.theregister.co.uk/Profile/terms_and_conditions_of_use/">Ts&amp;Cs</a>
        </div>
    </div>

    <div id=end_scripts>





    <script>
        $(function() {
            if ($('#whitepapers .story').length) {
                var ab_set = {
                    view_tracking:  'true',
                    click_tracking: 'true',
                    click_target:   '#whitepapers a.story',
                    group:          'B (verticle list)',
                    name:           'AB: Whitepapers 2015'
                };
                track_bucket_user(ab_set);
            }
        });
    </script>        <script>
            googletag.cmd.push(function() { 
                var abt1 = '<img style="position:absolute" src="https://go.theregister.co.uk/k/abt_';
                var abt2 = '" width=1 height=1 alt="">';
                var ch = 0;
                $('.adu').each(function(i) {
                    ch += $(this).height();
                });
                if (ch == 0 && !ad_free()) {
                    $("#footer").append($(abt1 + 'b' + abt2));
                } else {
                    $("#footer").append($(abt1 + 'a' + abt2));
                }
            });
        </script>

        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-33330076-1', 'theregister.co.uk', { 'allowLinker': true });
            ga('require', 'linker');
            ga('linker:autoLink', ['channelregister.co.uk']);
            ga('require', 'displayfeatures');
            ga('set', 'dimension2', (typeof RegArticle != 'undefined') ? RegArticle.author : '');
            ga('set', 'dimension3', (typeof RegSection != 'undefined') ? RegSection : '');
            ga('set', 'dimension4', (typeof RegArticle != 'undefined' ? (RegArticle.pf ? 'p' : (RegArticle.cp ? 'c' : 'a')) : 'i'));
            ga('set', 'dimension5', (typeof RegArticle != 'undefined') ? RegArticle.cat : '');
            ga('set', 'dimension6', (typeof RegArticle != 'undefined') ? RegArticle.ads : '');
            ga('send', 'pageview');
        </script>

        <script>
            (function() {
            var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script');
            s.type='text/javascript';
            s.async=true;
            s.src='https://s.dpmsrv.com/dpm_812ed4562d3211363a7b813aa9cd2cf042b63bb2.min.js';
            h.appendChild(s);
            })();
        </script>



    <script>
        $(function() { set_bucket_group(222) });
    </script>
        <div id="fb-root"></div>
    </div>
</div>
</body>
</html>

