<!doctype html>
<html lang="en">
<head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
    
    <title>File software-flinger Elastifile stretches funding further to $65m • The Register    </title>
    
    <meta property="og:title" content="File software-flinger Elastifile stretches funding further to $65m" />
    <meta property="og:image" content="https://regmedia.co.uk/2017/01/25/shutterstock_yoga.jpg?x=1200&y=794"/>
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.theregister.co.uk/2017/09/06/elastifile_16m_funding_round/" />
    <meta property="og:description" content="WDC leads bijou $16m round for infrastructure build-out" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TheRegister">


    <link rel="canonical" href="https://www.theregister.co.uk/2017/09/06/elastifile_16m_funding_round/"><link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.theregister.co.uk/2017/09/06/elastifile_16m_funding_round/"><link rel="amphtml" href="https://www.theregister.co.uk/AMP/2017/09/06/elastifile_16m_funding_round/">
    <script>
        var RegArticle={id:190853,pf:0,af:0,bms:0,cat:'news',ec:[],kw:[['western digital capital','Western Digital Capital'],['elastifile','Elastifile'],['dell technolgies','Dell Technolgies']],short_url:'http://reg.cx/2tMP',cp:0,noads:[],author:'Chris Mellor',vid:0}
    </script>
    <link rel=stylesheet href="https://fonts.googleapis.com/css?family=Arimo:400%7CArimo:700">
<link rel=stylesheet type="text/css" href="/css_picker/default/61843c19d0d09da4ea3613f47b04a13003deac7e/design.css">

    <style>
        #sec-data-centre
,
        #sub-sec-storage a {
          font-weight: bold;
        }
    </style>
    <link rel=alternate type="application/atom+xml" href="/headlines.atom" title="The Register: whole site">
    
    
    <script src="/design_picker/4f4b2cc1c05d99234167a33a7c13c0efbe5ba341/javascript/_.js"></script>
    <script src="/design_picker/4f4b2cc1c05d99234167a33a7c13c0efbe5ba341/javascript/sovrn.js"></script>
    <script src="https://nir.regmedia.co.uk/?g=c&amp;g=sa&amp;s=c/dc.storage"></script>
    <script>
        Reg__adct = 's-sovrn';
        googletag.cmd.push(function() {
            init_gpt('reg_datacentre/storage');
        });
    </script>

    <link rel="SHORTCUT ICON" type="image/x-icon" href="/favicon.ico">
    <link rel=search href="https://search.theregister.co.uk/">
    <link rel=search type="application/opensearchdescription+xml" title="El Reg Search" href="/Design/page/search.osd">
    <link rel=apple-touch-icon href="/Design/graphics/icons/vulture_black_60_trans.png">

</head>
<body  data-pagetype='Story' data-pagenum=0>
<div id=page>
    <div id=topbar class="alt_colour dcl">
        <div class=login></div>
        <ul>
            <li><a href="http://www.mcubed.london/" target=_blank title="Minds Mastering Machines - The ML and AI Conference">M³</a></li>
            <li><a href="http://www.continuouslifecycle.london" target=_blank title="Continuous Lifecycle London 2017">CLL</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/events/list" title="Webcasts and Events from The Register">Events</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/" title="Whitepapers and tech resources from The Register">Whitepapers</a></li>
            <li><a href="http://www.nextplatform.com/" title="High-end computing in-depth">The Next Platform</a></li>
        </ul>
    </div>
        <div id=ad-oop-spot class=adu>
        <script>
            show_gpt('ad-oop-spot');
        </script>
    </div>
    <div id=masthead>
        <a href="https://www.theregister.co.uk/" id=logo>
            <img src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/reg_logo.svg" width=330 height=63 alt="The Register® — Biting the hand that feeds IT">
        </a>
        <div id=follow_btns_top>
            <a class=tweet_link href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank>
                <img width="18" height="18" alt="Twitter" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg">
            </a>
            <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                <img width="18" height="18" alt="Facebook" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg">
            </a>
            <a href="https://google.com/+theregister" title="Follow us on Google+" target=_blank class=gplus>
                <img width="18" height="18" alt="G+" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/google_plus.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/google_plus.svg">
            </a>
            <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target=_blank class=linkin>
                <img width="18" height="18" alt="LinkedIn" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin.svg">
            </a>
        </div>
    </div>
        <div id=site_nav class=static>
        <nav id=top_nav class=dcl>
            <a href="https://www.theregister.co.uk/" class=nav_vulture data-name="Home">
                <img width="21" height="17" alt="Home" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture.svg" class=black_vulture>
                <img width="21" height="17" alt="Home" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture_white.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture_white.svg" class=white_vulture>
            </a>
            <a href="/data_centre/" id=sec-data-centre data-nav=".data_cent_nav" data-name="Data_centre">
                Data Center
            </a>
            <a href="/software/" id=sec-software data-nav=".software_nav" data-name="Software">
                Software
            </a>
            <a href="/security/" id=sec-security data-nav=".sec_nav" data-name="Security">
                Security
            </a>
            <a href="/transformation/" id=sec-transformation data-nav=".trans_nav" data-name="Transformation">
                Transformation
            </a>
            <a href="/devops/" id=sec-devops data-nav=".devops_nav" data-name="DevOps">
                DevOps
            </a>
            <a href="/business/" id=sec-business data-nav=".bus_nav" data-name="Business">
                Business
            </a>
            <a href="/personal_tech/" id=sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">
                Personal Tech
            </a>
            <a href="/science/" id=sec-science data-nav=".sci_nav" data-name="Science">
                Science
            </a>
            <a href="/emergent_tech/" id=sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">
                Emergent Tech
            </a>
            <a href="/bootnotes/" id=sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">
                Bootnotes
            </a>

            <a href="https://search.theregister.co.uk/" class=nav_search data-name="Search">
                <img class="black_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.svg">
            </a>
        </nav>
        <form id=search_form action="https://search.theregister.co.uk/" method=GET>
            <input type=text name=q id=q placeholder="Search site">
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search_white.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search_white.svg">
        </form>
        <div id=nav_pop>
            <div class=data_cent_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-servers data-name="Servers">
                        <a href="/data_centre/servers/" title="Enterprise server news, analysis and opinion">
                            Servers
                        </a>
                    </li>
                    <li id=sub-sec-hpc data-name="HPC">
                        <a href="/data_centre/hpc/" title="High Performance Computing news, analysis and opinion">
                            HPC
                        </a>
                    </li>
                    <li id=sub-sec-cloud data-name="Cloud">
                        <a href="/data_centre/cloud/" title="Cloud news, analysis and opinion">
                            Cloud
                        </a>
                    </li>
                    <li id=sub-sec-storage data-name="Storage">
                        <a href="/data_centre/storage/" title="Enterprise Storage news, analysis and opinion">
                            Storage
                        </a>
                    </li>
                    <li id=sub-sec-networks data-name="Networks">
                        <a href="/data_centre/networks/" title="Networks news, analysis and opinion">
                            Networks
                        </a>
                    </li>
                    <li id=sub-sec-virtualization data-name="Virtualisation">
                        <a href="/data_centre/virtualization/" title="Virtualization news, analysis and opinion">
                            Virtualization
                        </a>
                    </li>
                    <li id=sub-sec-bofh data-name="Bofh">
                        <a href="/data_centre/bofh/" title="BOFH">
                            BOFH
                        </a>
                    </li>
                </ul>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/06/talktalks_plans_to_pull_out_of_mobile/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/04/04/smashed_phone_teaser.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>TalkTalk plans to bail on mobile in major shake-up for beleaguered biz</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/06/tintri_ec6000_all_flash/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/06/16/shutterstock_101916559.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Tintri havin' it large with all-flash EC6000 boxen</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/06/elastifile_16m_funding_round/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/01/25/shutterstock_yoga.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>File software-flinger Elastifile stretches funding further to $65m</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/06/huaweis_public_cloud_details/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/09/06/hydramythicalbeast.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Huawei's many-headed beast of a cloud wants a serious bite of the action</h5>
                    </a>
                </div>
            </div>
            <div class=software_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/06/ubuntu_17_10_flavours/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/09/05/shutterstock_tastes2.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>What's your flava? Ooo, tell me what's your flava... of Ubuntu</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/06/whatsapp_promises_business_services/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/09/06/whatsapp_on_iphone_shutterstock_editorial_only.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>WhatsApp irons a shirt, dons a suit, prepares business services</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/04/facebook_to_open_source_logdevice_log_management_system/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/09/07/head_in_the_cloud.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Facebook promised to open up its log storage system</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/04/linux_4_13_released/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/09/04/kidney_stones_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Linus Torvalds passed a kidney stone and then squeezed out Linux 4.13</h5>
                    </a>
                </div>
            </div>
            <div class=sec_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/06/energy_sector_attacks/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/12/21/shutterstock_electric_grid.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Energy sector biz hackers are back and badder than ever before</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/06/france_drones_report/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/09/06/shutterstock_mq9_reaper_drone_usa_owned.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>France to tack weapons onto spy drones – reports</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/06/mobile_wallet_security_analysis/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/03/10/shutterstock_online_shopper_payments.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Mo money mo mobile payments... Security risks? Whatever!</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/06/human_rights_court_limits_workplace_surveillance/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/09/05/echr_image.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Give staff privacy at work, Euro human rights court tells bosses</h5>
                    </a>
                </div>
            </div>
            <div class=trans_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/05/transform_to_a_hybrid_infrastructure/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/07/03/ocean_648.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>So you're already in the cloud but need to come back down to Earth</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/04/look_outside_to_enhance_your_data/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/08/08/shutterstock_cat_peek.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>A big ask for any nerd, but going outside (your usual data sets) can be good for you</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/01/data_drive_efficiency/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/02/19/matrix.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>So much data, so little time: How to not flip your wig processing it</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/31/does_being_data_driven_clash_with_data_protection/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/08/30/falklandsminefield.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Rolling in personally identifiable data? It's a bit of a minefield if you don't keep your feet</h5>
                    </a>
                </div>
            </div>
            <div class=devops_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/30/google_vmware_and_pivotal_team_for_onpremises_kubernetes/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/03/11/kubernetes_logo.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Google, VMware and Pivotal team for on-premises Kubernetes</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/25/bet365_to_buy_basho_release_code/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/10/05/basho_japan_logo.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>If you wagered Bet365 would buy up Basho's remains, you'd be a big winner right now</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/22/continuous_integration_survey/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/07/20/conveyorbeltrobots.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Continuous integration platforms are broken – here's what needs fixing</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/21/how_are_you_improving_software_development_and_deployment/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/09/14/continuous_lifecycle_london_logo.png?x=198&amp;y=131&amp;crop=1">
                        <h5>How are you improving software development and deployment?</h5>
                    </a>
                </div>
            </div>
            <div class=bus_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-policy data-name="Policy">
                        <a href="/business/policy/" title="Policy News, analysis and opinion">
                            Policy
                        </a>
                    </li>
                    <li id=sub-sec-channel data-name="The Channel">
                        <a href="/business/channel/" title="The Channel news, analysis and opinion">
                            The Channel
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/06/billioneuro_intel_eu_antitrust_saga_to_continue/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/08/18/intel_idf15_bmx.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Billion-Euro Intel EU Antitrust Saga goes on and on and...</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/06/internet_australia_chair_directors_wont_seek_reelection/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/12/30/shutterstock_megaphone_vector_w648px.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Internet Australia chair, directors, won't seek re-election</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/06/wdc_toshiba_latest/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/08/25/squeezed.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Amazing! Is WDC giving in to Tosh pressure?</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/06/hp_vizio_cuddleup_to_aristacats/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/09/06/patent_files_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Both HPs, Vizio join Arista's legal fight against Cisco</h5>
                    </a>
                </div>
            </div>
            <div class=pers_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/06/facebooks_music_plans_mean_youll_never_leave_facebook/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/09/06/shutterstock_cockroach_accom.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Facebook's music plans mean you'll never leave Facebook</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/06/microsoft_extends_free_windows_10_s_to_win_10_pro_upgrade_offer/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/05/02/surface_laptop.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Microsoft extends free Windows 10 S to Win 10 Pro upgrade offer</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/05/stealth_lightweight_android_breaks_cover/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/09/09/phone_landfill.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Stealth, lightweight Android breaks cover</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/04/retro_thinkpad_spotted_in_the_wild/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/06/27/retro_thinkpad1.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>It's happening! Official retro Thinkpad lappy spotted in the wild</h5>
                    </a>
                </div>
            </div>
            <div class=sci_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-geek data-name="Geeks_guide">
                        <a href="/science/geeks_guide/">
                            Geek's Guide
                        </a>
                    </li>
                </ul>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/06/placeholder_fruit_fly_riken_brain_institute_study_circuitry_for_fruit_fly_short_term_memory/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/09/05/shutterstock_drosophila_melanogaster.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Fruit flies' brains at work: Decision-making? They use their eyes</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/06/boron_on_mars_indicate_microbes/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/09/05/curiosity_rover.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Unable to give up on life on Mars, bio-boffins now thrilled to find boron</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/05/hurricane_irma_imperils_spacex_launching_its_first_space_shuttle/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/09/05/x37.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Hurricane Irma imperils first ever SpaceX shuttle launch: US military's secret squirrel X-37B</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/05/trump_appoints_climate_change_skeptic_nasa/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/09/05/james_bridenstine.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Climate-change skeptic lined up to run NASA in this Trump timeline</h5>
                    </a>
                </div>
            </div>
            <div class=emer_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-artificial-intelligence data-name="Artificial Intelligence">
                        <a href="/emergent_tech/artificial_intelligence/" title="Artificial Intelligence">
                            Artificial Intelligence
                        </a>
                    </li>
                    <li id=sub-sec-internet-of-things data-name="Internet of Things">
                        <a href="/emergent_tech/internet_of_things/" title="Internet of Things">
                            Internet of Things
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/06/civil_aviation_authority_innovation_manager/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/12/04/cosmic_girl_747_400.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Brit aviation regulator is hiring a space 'n' drones manager</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/06/atlas_dynamics_new_drone/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/09/06/shutterstock_radar.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Another day, another drone upstart skips the consumer market</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/06/ai_to_identify_protesters_in_disguise/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/11/manrioting.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Dear rioters: Hiding your face with scarves, hats can't fool this AI system</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/05/flying_electric_taxi_upstart_scores_90m_from_investors/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/09/05/lilium.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Flying electric taxi upstart scores $90m from investors</h5>
                    </a>
                </div>
            </div>
            <div class=bootnotes_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-stob data-name="Verity_stob">
                        <a href="/bootnotes/stob/" title="Verity Stob">
                            Verity Stob
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/06/sub_captain_says_reporter_had_hatch_accident/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/08/11/uc3_nautilus_frumperino.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Sub plot subplot thickens: Madsen claims hatch fumble killed Swede journo Kim Wall</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/05/flat_uis_designs_are_22_per_cent_slower_official/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/09/05/flattyre.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>It's official: Users navigate flat UI designs 22 per cent slower</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/04/drone_attacked_thousands_hornets_jersey/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/09/04/asian_hornet_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Thousands of hornets swarm over innocent fire service drone</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/09/04/argentina_eyes_up_laser_cannon_warship/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2014/12/11/ponce_laws.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Argentina eyes up LASER DEATH CANNON testbed warship</h5>
                    </a>
                </div>
            </div>
        </div>
    </div>

    
    <div id=ad-ldr-spot class=adu>
        <script>
            show_gpt('ad-ldr-spot');
        </script>
        <noscript>
            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/storage&amp;sz=728x90%7C970x90%7C970x250&amp;tile=2&amp;c=22WbAtWcCoyKgAALzpDKkAAABV&amp;t=ct%3Dns%26unitnum%3D2%26unitname%3Dwww_top_leader%26pos%3Dtop%26test%3D0" target="_blank">
                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/storage&amp;sz=728x90%7C970x90%7C970x250&amp;tile=2&amp;c=22WbAtWcCoyKgAALzpDKkAAABV&amp;t=ct%3Dns%26unitnum%3D2%26unitname%3Dwww_top_leader%26pos%3Dtop%26test%3D0" alt="">
            </a>
        </noscript>
    </div>







    <div id=main-col>
        
            <a href="https://forums.theregister.co.uk/forum/1/2017/09/06/elastifile_16m_funding_round/" class="reg_comments alt_colour dcl">
                <img width="30" height="22" src="/design_picker/bc467c9a005fca2157c82bbdff2756c09f5c64d5/graphics/icon/dbl_bubble_comments.png" srcset="/design_picker/bc467c9a005fca2157c82bbdff2756c09f5c64d5/graphics/icon/dbl_bubble_comments.svg" alt="Reg comments">            </a>        
        <div id="crumb_trail">
            <a href="/data_centre/" class=dcl>
                <h4>Data Center</h4>
            </a>
            <img class="crumbtrail_arrow" width="6" height="7" src="/design_picker/8ad74c8c7be441b49006a522ed8d25dfe0b94636/graphics/icon/crumbtrail_arrow_small.png" alt="Arrow">
            <a href="/data_centre/storage/" class="dcl sub_sec">
                <h4>Storage</h4>
            </a>
        </div>
        <div id="article"  data-cat='news'>

            <div class="article_head">
                <h1>File software-flinger Elastifile stretches funding further to $65m</h1>
                
                <h2>WDC leads bijou $16m round for infrastructure build-out</h2>
                

                
                <div class="byline_and_share">
                    <div class="byline">
                        
                            By <a href="/Author/1861" title="Read more by this author" class="alt_colour dcl">Chris Mellor</a>
                        <span class="dateline">
                            6 Sep 2017 at 11:52
                        </span>
                        
                        <script>tweet_btn()</script>
                    </div>
                    <a href="#" class="share_toggle">SHARE <span>&#9660;</span></a>
                </div>
                
    <div class="social_btns alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2017/09/06/elastifile_16m_funding_round/&title=File%20software-flinger%20Elastifile%20stretches%20funding%20further%20to%20%2465m" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src=/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/reddit.svg alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=File%20software-flinger%20Elastifile%20stretches%20funding%20further%20to%20%2465m&amp;url=https://www.theregister.co.uk/2017/09/06/elastifile_16m_funding_round/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src=/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src=/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2017/09/06/elastifile_16m_funding_round/&amp;title=File%20software-flinger%20Elastifile%20stretches%20funding%20further%20to%20%2465m&amp;summary=WDC%20leads%20bijou%20%2416m%20round%20for%20infrastructure%20build-out" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src=/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_alt.svg alt="linkedin">
            </div>
        </a>
    </div>

                

                            <img src="https://regmedia.co.uk/2017/01/25/shutterstock_yoga.jpg?x=442&amp;y=293&amp;crop=1" alt="Woman does a yoga stretch. Photo by Shutterstock " width=442 height=293 class="article_img">
            </div>
            <div id="body">
                
                <p><a target="_blank" href="https://www.theregister.co.uk/2017/04/06/elastifile_delivers_stretchy_file_software/">Elastifile</a>, an Israeli startup developing a distributed file system for hybrid clouds, has picked up $16m in a funding round led by Western Digital Capital.</p>
                <p>The other contributors are also heavyweights – Battery Ventures, CE Ventures, Cisco Investments, Dell Technologies, and Lightspeed Venture Partners. Total funding is said to be past $65m. The funding round history is:</p>
                <ul>
<li>2014 – $8m A-round in founding year</li>

<li>2016 – $35m B-round with, maybe, $10m from Cisco Investments</li>

<li>2017 – $16m</li>
</ul>
                <p>We're told Elastifile now has more than 40 customers and over 100 employees in the US, Israel and Europe.</p>
                <p>WDC president Mark Long said: "Elastifile has developed a cloud-scale distributed file system designed to free data locked inside storage silos so all users and workflows can access it instantly from anywhere. The company is addressing an important and growing challenge associated with traditional storage architectures. We strongly support their efforts and are pleased to expand our ongoing strategic relationship."</p>
                <p>Yair Snir, VP and managing director for Dell Technologies Capital, added: "Elastifile is solving the data bottleneck for true enterprise hybrid cloud use cases."</p>
                <p>$16m at this stage seems to be an odd number, as we might have been expecting the previous year's $35m to carry the company through to 2018, when it could have had a demonstrable first product and would need bigger funding to build up a go-to-market business infrastructure.</p>
                <p>Amir Aharoni, CEO and co-founder of Elastifile, said the funding is "an investment in our vision, people, technology, and business growth," which sounds like a business infrastructure build-out round rather than a top-up because the previous funding is running dry. ®</p>
                
                <p class="wptl btm">
                    <span>Sponsored: </span>
                    <a href="http://go.theregister.com/tl/1739/shttp://forms.theregister.co.uk/studies/s201705/?td=tl">The Joy and Pain of Buying IT - Have Your Say</a>
                </p>
            </div>


            
            <div id=article_body_btm>
                <div id="tips_or_corrections">
                    <a href="mailto:corrections@theregister.co.uk?subject=%5Bcorrection%5D%20File%20software-flinger%20Elastifile%20stretches%20funding%20further%20to%20%2465m&amp;body=re:%20http%3A%2F%2Fwww.theregister.co.uk/2017/09/06/elastifile_16m_funding_round/"
                        title="Spotted an error or have a tip? Let us know.">
                        Tips and corrections
                    </a>
                </div>
                
                <div class="comments none">
                    <a class="reg_btn count" title="Join the discussion — post a comment on this article" href="https://forums.theregister.co.uk/forum/1/2017/09/06/elastifile_16m_funding_round/">
                        Post a comment
                    </a>
                </div>
            
            </div>
                    </div>



        
    <div class="social_btns bot_article alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2017/09/06/elastifile_16m_funding_round/&title=File%20software-flinger%20Elastifile%20stretches%20funding%20further%20to%20%2465m" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src=/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/reddit.svg alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=File%20software-flinger%20Elastifile%20stretches%20funding%20further%20to%20%2465m&amp;url=https://www.theregister.co.uk/2017/09/06/elastifile_16m_funding_round/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src=/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src=/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2017/09/06/elastifile_16m_funding_round/&amp;title=File%20software-flinger%20Elastifile%20stretches%20funding%20further%20to%20%2465m&amp;summary=WDC%20leads%20bijou%20%2416m%20round%20for%20infrastructure%20build-out" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src=/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_alt.svg alt="linkedin">
            </div>
        </a>
    </div>


        
            <script type="application/javascript">show_article_signup_ml()</script>
        

    </div>

    <div id=right-col>
                            <div id=ad-mu1-spot class=adu>
                        <script>
                            show_gpt('ad-mu1-spot');
                        </script>
                        <noscript>
                            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/storage&amp;sz=300x250%7C300x600%7C300x1050&amp;tile=3&amp;c=33WbAtWcCoyKgAALzpDKkAAABV&amp;t=ct%3Dns%26unitnum%3D3%26unitname%3Dwww_top_mpu%26pos%3Dtop%26test%3D0" target="_blank">
                                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/storage&amp;sz=300x250%7C300x600%7C300x1050&amp;tile=3&amp;c=33WbAtWcCoyKgAALzpDKkAAABV&amp;t=ct%3Dns%26unitnum%3D3%26unitname%3Dwww_top_mpu%26pos%3Dtop%26test%3D0" alt="">
                            </a>
                        </noscript>
                    </div>

<div id=hot>
    <h3>Most read</h3>
    <ol>
        <li>
            <a href="https://www.theregister.co.uk/2017/09/05/flat_uis_designs_are_22_per_cent_slower_official/">
                            <img src="https://regmedia.co.uk/2017/09/05/flattyre.jpg?x=88&amp;y=58&amp;crop=1" alt="" width=88 height=58>
                <h4>It's official: Users navigate flat UI designs 22 per cent slower
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2017/09/05/asteroid_florence_has_two_moons/">
                            <img src="https://regmedia.co.uk/2017/09/05/nasa_impression_florence.jpg?x=88&amp;y=58&amp;crop=1" alt="NASA impression of asteroid Florence" width=88 height=58>
                <h4>Asteroid Florence buzzes Earth, brings two moons along for the ride
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2017/09/05/twc_loses_4m_customer_records/">
                            <img src="https://regmedia.co.uk/2017/09/05/shutterstock_data_leak.jpg?x=88&amp;y=58&amp;crop=1" alt="" width=88 height=58>
                <h4>Yet another AWS config fumble: Time Warner Cable exposes 4 million subscriber records
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2017/09/05/opera_founder_adwords_blasts_google/">
                            <img src="https://regmedia.co.uk/2017/08/04/shutterstock_sad_kids.jpg?x=88&amp;y=58&amp;crop=1" alt="sad kids" width=88 height=58>
                <h4>Vivaldi boss: It'd be cool if Google went back to the 'not evil' schtick
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2017/09/05/apache_struts_vuln/">
                            <img src="https://regmedia.co.uk/2015/06/16/angle_grinder_image_via_shutterstock.jpg?x=88&amp;y=58&amp;crop=1" alt="Angle grinder image via Shutterstock" width=88 height=58>
                <h4>Apache Struts you're stuffed: Vuln allows hackers to inject evil code into biz servers
                </h4>
            </a>
        </li>
    </ol>
</div>
        <div id=ad-btn-spot class=adu>
            <script>
                show_gpt('ad-btn-spot');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/storage&amp;sz=300x100%7C300x250&amp;tile=4&amp;c=44WbAtWcCoyKgAALzpDKkAAABV&amp;t=ct%3Dns%26unitnum%3D4%26unitname%3Dwww_mid_mpu%26pos%3Dmid%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/storage&amp;sz=300x100%7C300x250&amp;tile=4&amp;c=44WbAtWcCoyKgAALzpDKkAAABV&amp;t=ct%3Dns%26unitnum%3D426unitname%3Dwww_mid_mpu%26pos%3Dmid%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


    </div><hr id=story_section_break>
    <div id=boot>
        
        <div id=ad-tlr-spot class=adu>
            <script>show_gpt('ad-tlr-spot');</script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/storage&amp;sz=728x90%7C970x90&amp;tile=6&amp;c=66WbAtWcCoyKgAALzpDKkAAABV&amp;t=ct%3Dns%26unitnum%3D6%26unitname%3Dwww_btm_leader%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/storage&amp;sz=728x90%7C970x90&amp;tile=6&amp;c=66WbAtWcCoyKgAALzpDKkAAABV&amp;t=ct%3Dns%26unitnum%3D6%26unitname%3Dwww_btm_leader%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>

    </div>
<div id=story-bot-col>
        <div id="read_more_on">
            <h3>More from The Register</h3>

            <div class=row>
                <div class="story">
                    <a href="/2017/02/23/skview_sells_syncplicity_to_french_managed_file_transfer_biz/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/09/01/handshake_648.jpg?x=198&amp;y=131&amp;crop=1" alt="handshake_648" width=198 height=131>
                        </div>
                        <h4>Managed file transfer peeps Axway gobble sharetakers Syncplicity</h4>
                        <div class=standfirst>
                            Creating 'a one-stop shop for digital shared services'
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                
                            </div>
                        </div>
                    </a>
                </div>
                <div class="story">
                    <a href="/2014/10/09/htc_desire_eye_selfies_funding_android_nexus_9/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2014/10/09/htc-desire-eye.png?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <h4>HTC débuts Desire Eye, 'GoPro-slapper' RE digital snapper</h4>
                        <div class=standfirst>
                            No cash, please, we're HTC, says debt-free mobile firm
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                5 Comments
                            </div>
                        </div>
                    </a>
                </div>
                <div class="story">
                    <a href="/2017/01/05/the_year_3d_xpoint_came_down_to_earth_from_planet_hype/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/05/07/super_pressure_balloon_plastic.jpg?x=198&amp;y=131&amp;crop=1" alt="Some of the Super Pressure Balloon. M. McCarthy, submitted to the ABC" width=198 height=131>
                        </div>
                        <h4>2016 – the year 3D XPoint came down to earth from Planet Hype</h4>
                        <div class=standfirst>
                            <span class=trailer>Storage Review in 2016</span>
                            And the year hyper-converged infrastructure put a dent in SANs
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                2 Comments
                            </div>
                        </div>
                    </a>
                </div>
                <div class="story">
                    <a href="/2016/03/03/defence_launches_hack_the_pentagon_bug_bounty/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/03/03/hackers.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <h4>Hack the planet, er, Pentagon: US Dept of Defense puts bounties on bugs</h4>
                        <div class=standfirst>
                            Just pass the background test
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                13 Comments
                            </div>
                        </div>
                    </a>
                </div>
            </div>
            <div class=row>
                <div class="story">
                    <a href="/2015/09/24/bbc_space_a_short_history_of_indoor_relief/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/09/23/bbc_logo_648.jpg?x=198&amp;y=131&amp;crop=1" alt="bbc_logo_648" width=198 height=131>
                        </div>
                        <h4>The BBC's Space: A short history of 21st Century indoor relief</h4>
                        <div class=standfirst>
                            <span class=trailer>Special Report</span>
                            Digital: the magic middle-class makework word
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                27 Comments
                            </div>
                        </div>
                    </a>
                </div>
                <div class="story">
                    <a href="/2014/10/24/amazon_q3_2014_earnings/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2014/05/29/jeff_bezos.jpg?x=198&amp;y=131&amp;crop=1" alt="Amazon founder and CEO Jeff Bezos" width=198 height=131>
                        </div>
                        <h4>Jeff Bezos rolls up another $437m, lights Amazon's cigar with it</h4>
                        <div class=standfirst>
                            Another lossmaking quarter despite sales of over $20bn
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                38 Comments
                            </div>
                        </div>
                    </a>
                </div>
                <div class="story">
                    <a href="/2014/09/19/minority_report_precrime_meets_london/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2012/07/17/police_tape.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <h4>Oi, London thief. We KNOW what you're doing - our PRECRIME system warned us</h4>
                        <div class=standfirst>
                            Aye, shipmate, it be just like that Minority Report
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                39 Comments
                            </div>
                        </div>
                    </a>
                </div>
                <div class="story">
                    <a href="/2012/12/25/esports_career/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2012/12/20/league_of_legends.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <h4>Red-faced, sweating and still in your chair: Welcome to eSports</h4>
                        <div class=standfirst>
                            Prepare for a shock - Trev's an e-jock
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                24 Comments
                            </div>
                        </div>
                    </a>
                </div>
            </div>
        </div>
        


    
        <div id=whitepapers>
            <h3>
                <a href="http://whitepapers.theregister.co.uk/" class=dcl>Whitepapers</a>
            </h3>

            <a class=story href="http://whitepapers.theregister.co.uk/paper/view/5782/customer-communication-management-in-the-cloud?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Customer Communication Management in the Cloud</h4>
                <div class=standfirst>
                    What role does customer communication management play today in financial services firms’ business?
                </div>
            </a>

            <a class=story href="http://whitepapers.theregister.co.uk/paper/view/5939/the-perimeter-an-identity-crisis?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>The Perimeter: An Identity Crisis</h4>
                <div class=standfirst>
                    Understand IAM and its challenges, and what it takes to implement a strong IAM solution.
                </div>
            </a>

            <a class=story href="http://whitepapers.theregister.co.uk/paper/view/5915/supermicro-rack-scale-design-solution-brief?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Supermicro Rack Scale Design Solution Brief</h4>
                <div class=standfirst>
                    Supermicro RSD empowers cloud service providers, telecoms, and Fortune 500 companies to build their own agile, efficient, software-defined data centers.
                </div>
            </a>

            <a class=story href="http://whitepapers.theregister.co.uk/paper/view/5918/fast-track-your-contact-center-quality-assurance-program-with-the-cloud?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Fast Track your Contact Center Quality Assurance Program with the Cloud</h4>
                <div class=standfirst>
                    The cloud offers benefits that are of particular interest to contact centers working with smaller budgets and more agile workforces.
                </div>
            </a>
        </div><div id=sponlinks>
<h3>Sponsored links</h3>
<ul>
        <li><a target=_blank href="http://pubads.g.doubleclick.net/gampad/clk?id=4394211586&amp;iu=/6978">Protect your business from Ransomware with Mimecast</a></li>
        <li><a target=_blank href="http://pubads.g.doubleclick.net/gampad/clk?id=4394592908&amp;iu=/6978">Talk to a Mimecast Email Archiving Specialist today</a></li>
        <li><a target=_blank href="http://pubads.g.doubleclick.net/gampad/clk?id=4394211997&amp;iu=/6978">The GDPR deadline is coming. Get your Mimecast GDPR Preparedness Kit</a></li>
        <li><a target=_blank href="http://pubads.g.doubleclick.net/gampad/clk?id=4394592905&amp;iu=/6978">Download Mimecast's report of ESRA tests</a></li>
        <li><a href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter"><strong>Get The Register's Headlines in your inbox daily - quick signup!</strong></a></li>
</ul>
</div>

            <div id=ad-mu2-spot class=adu>
            <script>
                show_gpt('ad-mu2-spot');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_datacentre/storage&amp;sz=300x250&amp;tile=5&amp;c=55WbAtWcCoyKgAALzpDKkAAABV&amp;t=ct%3Dns%26unitnum%3D5%26unitname%3Dwww_btm_mpu%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_datacentre/storage&amp;sz=300x250&amp;tile=5&amp;c=55WbAtWcCoyKgAALzpDKkAAABV&amp;t=ct%3Dns%26unitnum%3D5%26unitname%3Dwww_btm_mpu%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


</div>

<script>facebook_sdk();</script>
    <div id=footer><div class=foot_wrapper>

        <div class="left_block">
            <div class="foot_list alt_colour dcl">
                <h4>About us<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Profile/about_the_register/">Who we are</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/website/">Under the hood</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/contact/">Contact us</a></li>
                    <li><a target=_blank href="https://situationpublishing.com/home/contact-us/">Advertise with us</a></li>
                </ul>
            </div>

            <div class="foot_list more_us alt_colour dcl">
                <h4>More content<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Week/">Week’s headlines</a></li>
                    <li><a href="https://www.theregister.co.uk/Popular/">Top 20 stories</a></li>
                    <li><a href="https://account.theregister.co.uk/alert/?create=1">Alerts</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/">Whitepapers</a></li>
                </ul>
            </div>

            <div class="foot_list what_else alt_colour dcl">
                <h4>Situation Publishing<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="http://www.nextplatform.com/">The Next Platform</a></li>
                    <li><a href="http://www.continuouslifecycle.london/">Continuous Lifecycle London</a></li>
                    <li><a href="http://www.mcubed.london/">M-cubed</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/events/list">Webinars</a></li>
                </ul>
            </div>

            <span class="foot_delim"></span>

            <div class="reg_foot">
                <a href="http://situationpublishing.com/" id="sitpub_logo">
                    <img width="132" height="51" alt="Situation Publishing" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/sitpub_footer.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/sitpub_footer.svg">
                </a>
                <p class="foot_desc"><strong>The Register</strong> - Independent news and views for the tech community. Part of Situation Publishing</p>
            </div>
        </div>

        <div class="right_block">
            <div class="newsletter_signup alt_colour dcl">
                <h4>Sign up to our Newsletters</h4>
                <p>Join our daily or weekly newsletters, subscribe to a specific section or set <a href="https://account.theregister.co.uk/alert/?create=1">News alerts</a></p>
                <a class="subscribe_newsletter_button" href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter">Subscribe<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_white.svg"></a>
            </div>

            <div class="social alt_colour dcl">
                <div id=follow_btns>
                    <a id="follow_us_twitter" href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank class=twit>
                        <div class="circ">
                            <img width="18" height="18" alt="Twitter" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg">
                        </div>
                    </a>
                    <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                        <div class="circ">
                            <img width="18" height="18" alt="Facebook" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg">
                        </div>
                    </a>
                    <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target="_blank" class="linkin">
                        <div class="circ">
                            <img width="18" height="18" alt="LinkedIn" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_white.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_white.svg">
                        </div>
                    </a>
                    <a href="https://www.theregister.co.uk/Design/page/feeds.html" title="Follow our RSS" target=_blank class=rss_feed>
                        <div class="circ">
                            <img width="18" height="18" alt="feeds" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/rss.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/rss.svg">
                        </div>
                    </a>
                </div>
            </div>
        </div>
        <noscript><img src="/Design/graphics/std/transparent_pixel.png" alt="no-js"></noscript>

    </div></div>

    <div id=foot_btm>
        <p>Biting the hand that feeds IT © 1998–2017
</p>
        <div class=foot_btm_links>
            <a href="https://www.theregister.co.uk/Profile/cookies/">Cookies</a>
            <a href="https://www.theregister.co.uk/about/company/privacy/">Privacy</a>
            <a href="https://www.theregister.co.uk/Profile/terms_and_conditions_of_use/">Ts&amp;Cs</a>
        </div>
    </div>

    <div id=end_scripts>





        <script>
            googletag.cmd.push(function() { 
                var abt1 = '<img style="position:absolute" src="https://go.theregister.co.uk/k/abt_';
                var abt2 = '" width=1 height=1 alt="">';
                var ch = 0;
                $('.adu').each(function(i) {
                    ch += $(this).height();
                });
                if (ch == 0 && !ad_free()) {
                    $("#footer").append($(abt1 + 'b' + abt2));
                } else {
                    $("#footer").append($(abt1 + 'a' + abt2));
                }
            });
        </script>

        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-33330076-1', 'theregister.co.uk', { 'allowLinker': true });
            ga('require', 'linker');
            ga('linker:autoLink', ['channelregister.co.uk']);
            ga('require', 'displayfeatures');
            ga('set', 'dimension2', (typeof RegArticle != 'undefined') ? RegArticle.author : '');
            ga('set', 'dimension3', (typeof RegSection != 'undefined') ? RegSection : '');
            ga('set', 'dimension4', (typeof RegArticle != 'undefined' ? (RegArticle.pf ? 'p' : (RegArticle.cp ? 'c' : 'a')) : 'i'));
            ga('set', 'dimension5', (typeof RegArticle != 'undefined') ? RegArticle.cat : '');
            ga('set', 'dimension6', (typeof RegArticle != 'undefined') ? RegArticle.ads : '');
            ga('send', 'pageview');
        </script>

        <script>
            (function() {
            var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script');
            s.type='text/javascript';
            s.async=true;
            s.src='https://s.dpmsrv.com/dpm_812ed4562d3211363a7b813aa9cd2cf042b63bb2.min.js';
            h.appendChild(s);
            })();
        </script>



    <script>
        $(function() { set_bucket_group(555) });
    </script>
        <div id="fb-root"></div>
    </div>
</div>
</body>
</html>

