<!doctype html>
<html lang="en">
<head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
    
    <title>Oh, boy! Uber investors behind CEO sueball say Travis Kalanick won't let the company grow up • The Register    </title>
    
    <meta property="og:title" content="Oh, boy! Uber investors behind CEO sueball say Travis Kalanick won't let the company grow up" />
    <meta property="og:image" content="https://regmedia.co.uk/2017/06/13/travis_kalanick.jpg?x=1200&y=794"/>
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.theregister.co.uk/2017/08/15/benchmark_letter_to_uber_employees/" />
    <meta property="og:description" content="Benchmark's letter to employees details delaying action, trash-fire culture" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TheRegister">
    <meta name="news_keywords" content="Uber">


    <link rel="canonical" href="https://www.theregister.co.uk/2017/08/15/benchmark_letter_to_uber_employees/"><link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.theregister.co.uk/2017/08/15/benchmark_letter_to_uber_employees/"><link rel="amphtml" href="https://www.theregister.co.uk/AMP/2017/08/15/benchmark_letter_to_uber_employees/">
    <script>
        var RegArticle={id:190342,pf:0,af:0,bms:0,cat:'news',ec:[],kw:[['uber','Uber'],['travis kalanick','Travis Kalanick']],short_url:'http://reg.cx/2tBJ',cp:0,noads:[],author:'Simon Sharwood',vid:0}
    </script>
    <link rel=stylesheet href="https://fonts.googleapis.com/css?family=Arimo:400%7CArimo:700">
<link rel=stylesheet type="text/css" href="/css_picker/default/d7d12798f1af99066a8dc30758dac84c94587c8b/design.css">

    <style>
        #sec-business,
        #sub-sec-none a {
          font-weight: bold;
        }
    </style>
    <link rel=alternate type="application/atom+xml" href="/headlines.atom" title="The Register: whole site">
    <link rel=alternate type="application/atom+xml" href="/business/headlines.atom" title="The Register: Business section">

    
    <script src="/design_picker/c8c101d1f1121444730b76fe7a55b5aebc8d0bd9/javascript/_.js"></script>
    <script src="/design_picker/c8c101d1f1121444730b76fe7a55b5aebc8d0bd9/javascript/sovrn.js"></script>
    <script src="https://nir.regmedia.co.uk/?g=c&amp;g=sa&amp;s=c/bus.front"></script>
    <script>
        Reg__adct = 's-sovrn';
        googletag.cmd.push(function() {
            init_gpt('reg_business/front');
        });
    </script>

    <link rel="SHORTCUT ICON" type="image/x-icon" href="/favicon.ico">
    <link rel=search href="https://search.theregister.co.uk/">
    <link rel=search type="application/opensearchdescription+xml" title="El Reg Search" href="/Design/page/search.osd">
    <link rel=apple-touch-icon href="/Design/graphics/icons/vulture_black_60_trans.png">

</head>
<body  data-pagetype='Story' data-pagenum=0>
<div id=page>
    <div id=topbar class="alt_colour dcl">
        <div class=login></div>
        <ul>
            <li><a href="http://www.mcubed.london/" target=_blank title="Minds Mastering Machines - The ML and AI Conference">M³</a></li>
            <li><a href="http://www.continuouslifecycle.london" target=_blank title="Continuous Lifecycle London 2017">CLL</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/events/list" title="Webcasts and Events from The Register">Events</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/" title="Whitepapers and tech resources from The Register">Whitepapers</a></li>
            <li><a href="http://www.nextplatform.com/" title="High-end computing in-depth">The Next Platform</a></li>
        </ul>
    </div>
        <div id=ad-oop-spot class=adu>
        <script>
            show_gpt('ad-oop-spot');
        </script>
    </div>
    
    <div id=ad-ldr-spot class=adu>
        <script>
            show_gpt('ad-ldr-spot');
        </script>
        <noscript>
            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_business/front&amp;sz=728x90%7C970x90%7C970x250&amp;tile=2&amp;c=22WZK8g8CoyKcAABo-q3UAAAAq&amp;t=ct%3Dns%26unitnum%3D2%26unitname%3Dwww_top_leader%26pos%3Dtop%26test%3D0" target="_blank">
                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_business/front&amp;sz=728x90%7C970x90%7C970x250&amp;tile=2&amp;c=22WZK8g8CoyKcAABo-q3UAAAAq&amp;t=ct%3Dns%26unitnum%3D2%26unitname%3Dwww_top_leader%26pos%3Dtop%26test%3D0" alt="">
            </a>
        </noscript>
    </div>

    <div id=masthead>
        <a href="https://www.theregister.co.uk/" id=logo>
            <img src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/reg_logo.svg" width=330 height=63 alt="The Register® — Biting the hand that feeds IT">
        </a>
        <div id=follow_btns_top>
            <a class=tweet_link href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank>
                <img width="18" height="18" alt="Twitter" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg">
            </a>
            <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                <img width="18" height="18" alt="Facebook" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg">
            </a>
            <a href="https://google.com/+theregister" title="Follow us on Google+" target=_blank class=gplus>
                <img width="18" height="18" alt="G+" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/google_plus.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/google_plus.svg">
            </a>
            <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target=_blank class=linkin>
                <img width="18" height="18" alt="LinkedIn" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin.svg">
            </a>
        </div>
    </div>
        <div id=site_nav class=static>
        <nav id=top_nav class=dcl>
            <a href="https://www.theregister.co.uk/" class=nav_vulture data-name="Home">
                <img width="21" height="17" alt="Home" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture.svg" class=black_vulture>
                <img width="21" height="17" alt="Home" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture_white.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture_white.svg" class=white_vulture>
            </a>
            <a href="/data_centre/" id=sec-data-centre data-nav=".data_cent_nav" data-name="Data_centre">
                Data Center
            </a>
            <a href="/software/" id=sec-software data-nav=".software_nav" data-name="Software">
                Software
            </a>
            <a href="/security/" id=sec-security data-nav=".sec_nav" data-name="Security">
                Security
            </a>
            <a href="/transformation/" id=sec-transformation data-nav=".trans_nav" data-name="Transformation">
                Transformation
            </a>
            <a href="/devops/" id=sec-devops data-nav=".devops_nav" data-name="DevOps">
                DevOps
            </a>
            <a href="/business/" id=sec-business data-nav=".bus_nav" data-name="Business">
                Business
            </a>
            <a href="/personal_tech/" id=sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">
                Personal Tech
            </a>
            <a href="/science/" id=sec-science data-nav=".sci_nav" data-name="Science">
                Science
            </a>
            <a href="/emergent_tech/" id=sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">
                Emergent Tech
            </a>
            <a href="/bootnotes/" id=sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">
                Bootnotes
            </a>

            <a href="https://search.theregister.co.uk/" class=nav_search data-name="Search">
                <img class="black_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.svg">
            </a>
        </nav>
        <form id=search_form action="https://search.theregister.co.uk/" method=GET>
            <input type=text name=q id=q placeholder="Search site">
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search_white.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search_white.svg">
        </form>
        <div id=nav_pop>
            <div class=data_cent_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-servers data-name="Servers">
                        <a href="/data_centre/servers/" title="Enterprise server news, analysis and opinion">
                            Servers
                        </a>
                    </li>
                    <li id=sub-sec-hpc data-name="HPC">
                        <a href="/data_centre/hpc/" title="High Performance Computing news, analysis and opinion">
                            HPC
                        </a>
                    </li>
                    <li id=sub-sec-cloud data-name="Cloud">
                        <a href="/data_centre/cloud/" title="Cloud news, analysis and opinion">
                            Cloud
                        </a>
                    </li>
                    <li id=sub-sec-storage data-name="Storage">
                        <a href="/data_centre/storage/" title="Enterprise Storage news, analysis and opinion">
                            Storage
                        </a>
                    </li>
                    <li id=sub-sec-networks data-name="Networks">
                        <a href="/data_centre/networks/" title="Networks news, analysis and opinion">
                            Networks
                        </a>
                    </li>
                    <li id=sub-sec-virtualization data-name="Virtualisation">
                        <a href="/data_centre/virtualization/" title="Virtualization news, analysis and opinion">
                            Virtualization
                        </a>
                    </li>
                    <li id=sub-sec-bofh data-name="Bofh">
                        <a href="/data_centre/bofh/" title="BOFH">
                            BOFH
                        </a>
                    </li>
                </ul>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/15/netapp_nvme_over_fabrics_storage_class_memory/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/01/26/shutterstock_meditate_biz_types.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Nice guy NetApp's adopting 'disruptive' tech non-disruptively</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/14/aws_gives_macie_play_points_glue_guns_at_database_clouds/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/09/23/aws.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Macie slay: AWS touts S3 patrol bots to kill data-slurping hackers</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/14/azure_coming_to_canberra/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/17/parliament_house_canberra_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Microsoft does something unusual in Australia: Names the bit barn hosting Azure</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/14/diablo_technologies/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/06/27/exit.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Diablo Technologies sheds three execs</h5>
                    </a>
                </div>
            </div>
            <div class=software_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/14/firefox_57_to_disable_all_extensions/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/04/14/snow_white_bye.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Old Firefox add-ons get 'dead man walking' call</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/14/error_418_im_a_teapot_preserved/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/08/14/red_teapot_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Ancient IETF 'teapot' gag preserved for posterity as a standard</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/11/at_last_vivaldi_lets_you_kill_looping_gifs/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/08/11/vivaldi_logo.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>At last! Vivaldi lets you kill looping GIFs</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/11/number_off_oracle_rounds_up_major_database_release_cycle_numbers/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/05/03/oracle_balloons_photo_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>What's your point, caller? Oracle fiddles with major database release cycle numbers</h5>
                    </a>
                </div>
            </div>
            <div class=sec_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/15/us_government_wants_to_reverseengineer_malware_to_fight_back/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/06/11/malware_8726373894756.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>US military spies: We'll capture enemy malware, tweak it, lob it right back at our adversaries</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/14/hutchins_court_plea/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/08/03/marcus_hutchins.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>WannaCry vanquisher Marcus Hutchins pleads not guilty to flogging banking trojan Kronos</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/14/anon_daily_stormer/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/09/03/anonymous.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>If Anonymous 'pwnd' the Daily Stormer, they did a spectacularly awful job</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/14/is_your_corporate_inbox_smelling_a_bit_phishy_these_days/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/08/11/phishing.png?x=198&amp;y=131&amp;crop=1">
                        <h5>Is your corporate inbox smelling a bit 'phishy' these days?</h5>
                    </a>
                </div>
            </div>
            <div class=trans_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/10/datasets_collaborative_60000_tender_odi/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/06/16/data_scientist_image_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Berners-Lee and the open-data bunch: £60k for your best collab dataset register ideas</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/07/24/how_to_become_a_digital_business/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/09/22/american-psycho.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Kill something, then hire cleaners to mop up the blood if you want to build a digital business</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/07/11/hpe_exec_meets_el_reg/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/03/23/shutterstock_biz_meeting.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>HPE PointNext globo boss grilled by <i>El Reg</i></h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/21/register_jamie_bartlett_radicals_lecture/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/06/19/jamie_bartlett_radicals_lecture.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5><em>Reg</em> Radicals lecture encompasses far right, libertarians, and mushrooms...</h5>
                    </a>
                </div>
            </div>
            <div class=devops_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/07/28/malware_docker_containers/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/09/08/container_image_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Malware? In my Docker container? It's more common than you think</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/07/27/twitter_scala_node_js/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/07/26/twitter_old_moble_app.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Twitter's twits turned troll's tech taunt into thought-provoking tonic</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/07/24/kubernetes_post_server_life/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/07/21/broken_container_photo_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>I want to break free! Kubernetes has a life beyond containers</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/07/19/dockerbacked_oci_runtime_spec_hits_10/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/06/21/pwx_image.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Contain(er) your enthusiasm, nerds: Docker-backed OCI runtime spec hits 1.0</h5>
                    </a>
                </div>
            </div>
            <div class=bus_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-policy data-name="Policy">
                        <a href="/business/policy/" title="Policy News, analysis and opinion">
                            Policy
                        </a>
                    </li>
                    <li id=sub-sec-channel data-name="The Channel">
                        <a href="/business/channel/" title="The Channel news, analysis and opinion">
                            The Channel
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/15/big_brother_watch_probes_police_body_cams/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/02/01/arrest_45646675675656567567674.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Police camera inaction? Civil liberties group questions forces' £23m body-cam spend</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/15/benchmark_letter_to_uber_employees/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/06/13/travis_kalanick.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Oh, boy! Uber investors behind CEO sueball say Travis Kalanick won't let the company grow up</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/15/vmware_preliminary_q2_2018/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/09/18/vmware_nutella.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>VMware in premature release of joyful liquidity</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/15/merck_leads_way_to_exit_chipzilla_and_under_armour_follow/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/05/05/beware_awkward_moments_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Intel CEO Krzanich quits Trump's Manufacturing Council over response to Charlottesville rallies</h5>
                    </a>
                </div>
            </div>
            <div class=pers_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/14/fcc_stacks_broadband_group_with_industry_execs/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/08/14/network-cable.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Sigh. Big Cable execs dominate FCC panel overseeing Big Cable's broadband upgrades</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/14/surface_reliability_claims_microsoft_execs_misled_nadella/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/12/22/sp4_image1_w648px_jpg.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Surfacegate: Microsoft execs 'misled Nadella', claims report</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/14/ticwatch/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/08/11/tichwatch_e_hands_teaser.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Chinese stealth outfit reckons the smartwatch isn’t quite dead</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/11/alibaba_counterfeit_goods_in_china/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/12/22/made_in_china.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Alibaba: We're no haven for pirates – we'll yank fake goods from our web bazaars within 24 hours</h5>
                    </a>
                </div>
            </div>
            <div class=sci_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-geek data-name="Geeks_guide">
                        <a href="/science/geeks_guide/">
                            Geek's Guide
                        </a>
                    </li>
                </ul>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/15/waymo_self_driving_car/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/02/01/waymo_van.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Waymo fleshes out self-driving car tech with hardware that goes soft at first sign of trouble</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/15/photon_scattering_puts_a_shine_on_cern_atlas_boffins_day/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/08/14/light_by_light_figure_648.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Photon scattering puts a shine on CERN ATLAS boffins' day</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/14/91_volcanos_found_under_antarctic_ice/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/08/14/cthulhu_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Antarctica declared world's most volcanic region as 91 new cones found beneath ice</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/12/goldfish_carp_oxygen_ethanol/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/08/11/goldfish_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Trapped under ice with no oxygen for months, goldfish turn to booze. And can you blame 'em?</h5>
                    </a>
                </div>
            </div>
            <div class=emer_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-artificial-intelligence data-name="Artificial Intelligence">
                        <a href="/emergent_tech/artificial_intelligence/" title="Artificial Intelligence">
                            Artificial Intelligence
                        </a>
                    </li>
                    <li id=sub-sec-internet-of-things data-name="Internet of Things">
                        <a href="/emergent_tech/internet_of_things/" title="Internet of Things">
                            Internet of Things
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/15/robot_law/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/01/28/roy_batty_blade_runner.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Are Asimov's laws enough to stop AI stomping humanity?</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/14/minimum_wage_increases_encourage_job_automation/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/07/13/robot_workers_photo_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Raising minimum wage will raise something else: An army of robots taking away folks' jobs</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/14/chat_bots_work_better_with_people/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/08/11/chorus_graphic.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Dismayed by woeful AI chatbots, boffins hired real people – and went back to square one</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/14/automotive_edge_computing_consortium/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/08/14/cloud_car_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Toyota, Intel, Ericsson team to get cars talking to the cloud</h5>
                    </a>
                </div>
            </div>
            <div class=bootnotes_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-stob data-name="Verity_stob">
                        <a href="/bootnotes/stob/" title="Verity Stob">
                            Verity Stob
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/14/chinese_internet_addiction_camp_cures_teen_of_going_online/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/08/14/china_internet_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Internet addict sent to an anti-addiction boot camp is no longer an addict. Because he's dead</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/14/godwins_law_creator_rescinds_ruling_after_nazis_march_in_charlottesville/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/08/14/shutterstock_nazi_flag.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Chap behind Godwin's law suspends his own rule for Charlottesville fascists: 'By all means, compare them to Nazis'</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/14/pages_download_storage/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/11/03/shutterstock_coding.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>A storage giant wants to give you 46,763...</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/08/14/big_ben_bell_ends_2021/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/06/20/london_defence_images_database.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Blighty’s beloved Big Ben bell ends, may break Brexit bargain</h5>
                    </a>
                </div>
            </div>
        </div>
    </div>







    <div id=main-col>
        
            <a href="https://forums.theregister.co.uk/forum/1/2017/08/15/benchmark_letter_to_uber_employees/" class="reg_comments alt_colour dcl">
                <img width="30" height="22" src="/design_picker/bc467c9a005fca2157c82bbdff2756c09f5c64d5/graphics/icon/dbl_bubble_comments.png" srcset="/design_picker/bc467c9a005fca2157c82bbdff2756c09f5c64d5/graphics/icon/dbl_bubble_comments.svg" alt="Reg comments"><span class="count">4</span>            </a>        
        <div id="crumb_trail">
            
            <a href="/business/" class="dcl sub_sec">
                <h4>Business</h4>
            </a>
                    </div>
        <div id="article"  data-cat='news'>

            <div class="article_head">
                <h1>Oh, boy! Uber investors behind CEO sueball say Travis Kalanick won't let the company grow up</h1>
                
                <h2>Benchmark's letter to employees details delaying action, trash-fire culture</h2>
                

                
                <div class="byline_and_share">
                    <div class="byline">
                        
                            By <a href="/Author/2488" title="Read more by this author" class="alt_colour dcl">Simon Sharwood, APAC Editor</a>
                        <span class="dateline">
                            15 Aug 2017 at 07:28
                        </span>
                        
                        <script>tweet_btn()</script>
                    </div>
                    <a href="#" class="share_toggle">SHARE <span>&#9660;</span></a>
                </div>
                
    <div class="social_btns alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2017/08/15/benchmark_letter_to_uber_employees/&title=Oh%2C%20boy%21%20Uber%20investors%20behind%20CEO%20sueball%20say%20Travis%20Kalanick%20won%27t%20let%20the%20company%20grow%20up" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src=/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/reddit.svg alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=Oh%2C%20boy%21%20Uber%20investors%20behind%20CEO%20sueball%20say%20Travis%20Kalanick%20won%27t%20let%20the%20company%20grow%20up&amp;url=https://www.theregister.co.uk/2017/08/15/benchmark_letter_to_uber_employees/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src=/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src=/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2017/08/15/benchmark_letter_to_uber_employees/&amp;title=Oh%2C%20boy%21%20Uber%20investors%20behind%20CEO%20sueball%20say%20Travis%20Kalanick%20won%27t%20let%20the%20company%20grow%20up&amp;summary=Benchmark%27s%20letter%20to%20employees%20details%20delaying%20action%2C%20trash-fire%20culture" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src=/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_alt.svg alt="linkedin">
            </div>
        </a>
    </div>

                

                            <img src="https://regmedia.co.uk/2017/06/13/travis_kalanick.jpg?x=442&amp;y=293&amp;crop=1" alt="Travis Kalanick, Uber's CEO" width=442 height=293 class="article_img">
                    <div class=img_caption>Travis Kalanick</div>
            </div>
            <div id="body">
                
                <p>Uber investor Benchmark Capital has written a letter to the company's employees in which it suggests the company's culture may be even more rotten than is widely known and that former CEO Travis Kalanick is obstructing efforts at reform.</p>
                <p>The <a target="_blank" href="https://drive.google.com/file/d/0BwpPJSL_5U3vVmZLSFJQTXVaeU0/view">letter</a> [PDF] opens by declaring “Uber is the most important and promising company of our generation” and adds that the firm's intervention to oust Kalanick was “a rare and extremely difficult step” undertaken only because “of a deep conviction that it would be better for Uber, its employees, and investors to have a fresh start.”</p>
                <p>But the letter goes on to detail that Kalanick appears to be working against the firm's efforts.</p>
                <p>“The search for a new CEO started over 50 days ago,” the un-signed letter says. “It was at the same time that Travis agreed in writing to modify the company’s voting agreement to ensure that the board was composed of independent, diverse, and well qualified directors. Despite agreeing in writing to sign these amendments, he has still not done so.”</p>
                <p>That delay forced the firm's hand, the letter says, and made it resort to the <a target="_blank" href="https://www.theregister.co.uk/2017/08/10/former_uber_ceo_sued_for_fraud_by_funding_sugar_daddy/">lawsuit</a> it fired off last week. Kalanick's inaction, the letter says, is making it hard to hire a new CEO and therefore worsening and already sub-optimal situation.</p>
                <p>The letter also hints that the <a target="_blank" href="https://www.theregister.co.uk/2017/06/13/uber_ceo_kalanick_takes_leave/">report into Uber's culture</a> is even more damning than has been reported, but that efforts to change are hard without a new CEO and independent chair. The firm hopes that suing Kalanick will clear away obstacles to change.</p>
                <p>A third argument points out that Uber has not employed a chief financial officer for the last two years, an oddity in a company of its size and doubly odd given it is burning through investors' cash at quite a clip. But as Benchmark feels that CEOs and CFOs work best as a team, it hopes forcing Kalanick' will make it possible to hire a CEO who in turn hires a CFO.</p>
                <p>The letter wraps up by justifying the lawsuit on grounds that Uber represents a set of “... unusual circumstances which required unusual action.” And continue to prompt an unusual response from Kalanick. ®</p>
                
                <p class="wptl btm">
                    <span>Sponsored: </span>
                    <a href="http://go.theregister.com/tl/1739/shttp://forms.theregister.co.uk/studies/s201705/?td=tl">The Joy and Pain of Buying IT - Have Your Say</a>
                </p>
            </div>


            
            <div id=article_body_btm>
                <div id="tips_or_corrections">
                    <a href="mailto:corrections@theregister.co.uk?subject=%5Bcorrection%5D%20Oh%2C%20boy%21%20Uber%20investors%20behind%20CEO%20sueball%20say%20Travis%20Kalanick%20won%27t%20let%20the%20company%20grow%20up&amp;body=re:%20http%3A%2F%2Fwww.theregister.co.uk/2017/08/15/benchmark_letter_to_uber_employees/"
                        title="Spotted an error or have a tip? Let us know.">
                        Tips and corrections
                    </a>
                </div>
                
                <div class="comments ">
                    <a class="reg_btn count" title="View comments on this article" href="https://forums.theregister.co.uk/forum/1/2017/08/15/benchmark_letter_to_uber_employees/">
                        <span>4</span>
                        Comments
                    </a>
                </div>
            
            </div>
                    </div>

        <div id=tags>
            <ul>
                <li>
                    <strong>MORE</strong>
                </li>
                <li>
                    <a href="/Tag/uber">Uber</a>
                </li>
            </ul>
        </div>


        
    <div class="social_btns bot_article alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2017/08/15/benchmark_letter_to_uber_employees/&title=Oh%2C%20boy%21%20Uber%20investors%20behind%20CEO%20sueball%20say%20Travis%20Kalanick%20won%27t%20let%20the%20company%20grow%20up" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src=/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/reddit.svg alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=Oh%2C%20boy%21%20Uber%20investors%20behind%20CEO%20sueball%20say%20Travis%20Kalanick%20won%27t%20let%20the%20company%20grow%20up&amp;url=https://www.theregister.co.uk/2017/08/15/benchmark_letter_to_uber_employees/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src=/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src=/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2017/08/15/benchmark_letter_to_uber_employees/&amp;title=Oh%2C%20boy%21%20Uber%20investors%20behind%20CEO%20sueball%20say%20Travis%20Kalanick%20won%27t%20let%20the%20company%20grow%20up&amp;summary=Benchmark%27s%20letter%20to%20employees%20details%20delaying%20action%2C%20trash-fire%20culture" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src=/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_alt.svg alt="linkedin">
            </div>
        </a>
    </div>


        
            <script type="application/javascript">show_article_signup_ml()</script>
        

    </div>

    <div id=right-col>
                            <div id=ad-mu1-spot class=adu>
                        <script>
                            show_gpt('ad-mu1-spot');
                        </script>
                        <noscript>
                            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_business/front&amp;sz=300x250%7C300x600%7C300x1050&amp;tile=3&amp;c=33WZK8g8CoyKcAABo-q3UAAAAq&amp;t=ct%3Dns%26unitnum%3D3%26unitname%3Dwww_top_mpu%26pos%3Dtop%26test%3D0" target="_blank">
                                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_business/front&amp;sz=300x250%7C300x600%7C300x1050&amp;tile=3&amp;c=33WZK8g8CoyKcAABo-q3UAAAAq&amp;t=ct%3Dns%26unitnum%3D3%26unitname%3Dwww_top_mpu%26pos%3Dtop%26test%3D0" alt="">
                            </a>
                        </noscript>
                    </div>

<div id=hot>
    <h3>Most read</h3>
    <ol>
        <li>
            <a href="https://www.theregister.co.uk/2017/08/14/surface_reliability_claims_microsoft_execs_misled_nadella/">
                            <img src="https://regmedia.co.uk/2015/12/22/sp4_image1_w648px_jpg.jpg?x=88&amp;y=58&amp;crop=1" alt="" width=88 height=58>
                <h4>Surfacegate: Microsoft execs 'misled Nadella', claims report
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2017/08/14/firefox_57_to_disable_all_extensions/">
                            <img src="https://regmedia.co.uk/2016/04/14/snow_white_bye.jpg?x=88&amp;y=58&amp;crop=1" alt="Snow White waves goodbye. Photo copyright Disney" width=88 height=58>
                <h4>Old Firefox add-ons get 'dead man walking' call
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2017/08/13/postgresql_password_flaws_fixed/">
                            <img src="https://regmedia.co.uk/2016/07/21/database_security.jpg?x=88&amp;y=58&amp;crop=1" alt="" width=88 height=58>
                <h4>Leaky PostgreSQL passwords plugged
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2017/08/14/gdpr_companies_warned_of_hidden_costs_of_right_to_be_forgotten/">
                            <img src="https://regmedia.co.uk/2016/01/21/window_cleaning_teaser.jpg?x=88&amp;y=58&amp;crop=1" alt="" width=88 height=58>
                <h4>Brit firms warned over hidden costs of wiping data squeaky clean before privacy rules hit
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2017/08/14/big_ben_bell_ends_2021/">
                            <img src="https://regmedia.co.uk/2016/06/20/london_defence_images_database.jpg?x=88&amp;y=58&amp;crop=1" alt="Big Ben and Underground sign. Pic: Crown copyright/MoD" width=88 height=58>
                <h4>Blighty’s beloved Big Ben bell ends, may break Brexit bargain
                </h4>
            </a>
        </li>
    </ol>
</div>
        <div id=ad-btn-spot class=adu>
            <script>
                show_gpt('ad-btn-spot');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_business/front&amp;sz=300x100%7C300x250&amp;tile=4&amp;c=44WZK8g8CoyKcAABo-q3UAAAAq&amp;t=ct%3Dns%26unitnum%3D4%26unitname%3Dwww_mid_mpu%26pos%3Dmid%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_business/front&amp;sz=300x100%7C300x250&amp;tile=4&amp;c=44WZK8g8CoyKcAABo-q3UAAAAq&amp;t=ct%3Dns%26unitnum%3D426unitname%3Dwww_mid_mpu%26pos%3Dmid%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


    </div><hr id=story_section_break>
    <div id=boot>
        
        <div id=ad-tlr-spot class=adu>
            <script>show_gpt('ad-tlr-spot');</script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_business/front&amp;sz=728x90%7C970x90&amp;tile=6&amp;c=66WZK8g8CoyKcAABo-q3UAAAAq&amp;t=ct%3Dns%26unitnum%3D6%26unitname%3Dwww_btm_leader%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_business/front&amp;sz=728x90%7C970x90&amp;tile=6&amp;c=66WZK8g8CoyKcAABo-q3UAAAAq&amp;t=ct%3Dns%26unitnum%3D6%26unitname%3Dwww_btm_leader%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>

    </div>
<div id=story-bot-col>
        <div id="read_more_on">
            <h3>More from The Register</h3>

            <div class=row>
                <div class="story">
                    <a href="/2017/07/26/whitman_out_at_hp_inc/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/02/23/meg_whitman1.jpg?x=198&amp;y=131&amp;crop=1" alt="Meg Whitman" width=198 height=131>
                        </div>
                        <h4>Meg Whitman OUT at HP ...Inc</h4>
                        <div class=standfirst>
                            Yes, she's giving up her board seat. What did you think we meant?
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                25 Comments
                            </div>
                        </div>
                    </a>
                </div>
                <div class="story">
                    <a href="/2017/07/26/whitman_hpe_ceo_shortlisted_for_uber_ceo/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/10/09/meg_whitman.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <h4>HPE boss Whitman among candidates for Uber CEO job – report</h4>
                        <div class=standfirst>
                            Nope, says PR, Meg 'plans to stay ... until her work is done'
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                18 Comments
                            </div>
                        </div>
                    </a>
                </div>
                <div class="story">
                    <a href="/2016/12/15/meg_whitman_hpe_saas/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/08/09/shutterstock_shovel.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <h4>Meg Whitman: HPE software's new owner? Kill a product? NEVER!</h4>
                        <div class=standfirst>
                            ... we can easily kill off products ourselves
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                14 Comments
                            </div>
                        </div>
                    </a>
                </div>
                <div class="story">
                    <a href="/2016/08/03/hpe_ceo_meg_whitman_endorses_hilary_clinton_dumps_on_trump/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/12/16/wifi-trump.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <h4>HPE CEO Meg Whitman endorses Hillary Clinton, dumps on Trump</h4>
                        <div class=standfirst>
                            Avowed Republican says reality TV star 'would endanger our prosperity and national security'
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                25 Comments
                            </div>
                        </div>
                    </a>
                </div>
            </div>
            <div class=row>
                <div class="story">
                    <a href="/2017/01/17/ai_hpe_ceo_whitman_job_irony/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/10/09/meg_whitman.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <h4>AI and robots? Will someone think of the jobs, says HPE CEO Whitman</h4>
                        <div class=standfirst>
                            Yeah, just don't worry about the 100k plus you've tossed on the bonfire Meg
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                45 Comments
                            </div>
                        </div>
                    </a>
                </div>
                <div class="story">
                    <a href="/2017/02/23/hpe_q1_fy2017_results/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/02/23/meg_whitman1.jpg?x=198&amp;y=131&amp;crop=1" alt="Meg Whitman" width=198 height=131>
                        </div>
                        <h4>HPE CEO Whitman says everything's 'on the right track' as sales are literally decimated</h4>
                        <div class=standfirst>
                            And more than half the biz working overseas on the cheap
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                60 Comments
                            </div>
                        </div>
                    </a>
                </div>
                <div class="story">
                    <a href="/2015/12/02/whitman_services_practice/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/10/09/meg_whitman.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <h4>Now be honest – would you take divorce advice from Meg Whitman?</h4>
                        <div class=standfirst>
                            <span class=trailer>HPE Discover</span>
                            CEO urges anyone pondering splits or M&amp;As to 'call us, we're good at this'
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                6 Comments
                            </div>
                        </div>
                    </a>
                </div>
                <div class="story">
                    <a href="/2015/10/09/next_hpe_ceo/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/10/09/meg_whitman.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <h4>Meg Whitman: Next Hewlett Packard Enterprise CEO is already on the payroll</h4>
                        <div class=standfirst>
                            <span class=trailer>Canalys Channels Forum</span>
                            Failure rate 'very high' when hiring outside leaders
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                5 Comments
                            </div>
                        </div>
                    </a>
                </div>
            </div>
        </div>
        


    
        <div id=whitepapers>
            <h3>
                <a href="http://whitepapers.theregister.co.uk/" class=dcl>Whitepapers</a>
            </h3>

            <a class=story href="http://whitepapers.theregister.co.uk/paper/view/5837/scality-ring-s3-connector?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Scality RING S3 Connector</h4>
                <div class=standfirst>
                    Today, the AWS S3 service is used to store trillions of user objects.
                </div>
            </a>

            <a class=story href="http://whitepapers.theregister.co.uk/paper/view/5848/a-new-approach-to-unstructured-data?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>A new approach to unstructured data</h4>
                <div class=standfirst>
                    The tremendous growth of unstructured data is creating huge opportunities for organizations. But it is also creating significant challenges for the storage infrastructure.
                </div>
            </a>

            <a class=story href="http://whitepapers.theregister.co.uk/paper/view/5782/customer-communication-management-in-the-cloud?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Customer Communication Management in the Cloud</h4>
                <div class=standfirst>
                    What role does customer communication management play today in financial services firms’ business?
                </div>
            </a>

            <a class=story href="http://whitepapers.theregister.co.uk/paper/view/5831/close-the-gap-between-scale-up-and-scale-out-infrastructure?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Close the gap between scale-up and scale-out infrastructure</h4>
                <div class=standfirst>
                    Deploy a complete DevOps platform with Red Hat Cloud Suite.
                </div>
            </a>
        </div><div id=sponlinks>
<h3>Sponsored links</h3>
<ul>
        <li><a target=_blank href="http://pubads.g.doubleclick.net/gampad/clk?id=4354464174&amp;iu=/6978">Need compute capacity quickly? Learn how to burst applications to the cloud without big data moves. Download ebook.</a></li>
        <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=126978939&amp;iu=/6978">Know Your Infrastructure - On Prem and in the Cloud</a></li>
        <li><a href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter"><strong>Get The Register's Headlines in your inbox daily - quick signup!</strong></a></li>
</ul>
</div>
        <div id=ad-mu2-spot class=adu>
            <script>
                show_gpt('ad-mu2-spot');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_business/front&amp;sz=300x250&amp;tile=5&amp;c=55WZK8g8CoyKcAABo-q3UAAAAq&amp;t=ct%3Dns%26unitnum%3D5%26unitname%3Dwww_btm_mpu%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_business/front&amp;sz=300x250&amp;tile=5&amp;c=55WZK8g8CoyKcAABo-q3UAAAAq&amp;t=ct%3Dns%26unitnum%3D5%26unitname%3Dwww_btm_mpu%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>


</div>

<script>facebook_sdk();</script>
    <div id=footer><div class=foot_wrapper>

        <div class="left_block">
            <div class="foot_list alt_colour dcl">
                <h4>About us<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Profile/about_the_register/">Who we are</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/website/">Under the hood</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/contact/">Contact us</a></li>
                    <li><a target=_blank href="http://situationpublishing.com/ad-specs/">Advertise with us</a></li>
                </ul>
            </div>

            <div class="foot_list more_us alt_colour dcl">
                <h4>More content<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Week/">Week’s headlines</a></li>
                    <li><a href="https://www.theregister.co.uk/Popular/">Top 20 stories</a></li>
                    <li><a href="https://account.theregister.co.uk/alert/?create=1">Alerts</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/">Whitepapers</a></li>
                </ul>
            </div>

            <div class="foot_list what_else alt_colour dcl">
                <h4>Situation Publishing<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="http://www.nextplatform.com/">The Next Platform</a></li>
                    <li><a href="http://www.continuouslifecycle.london/">Continuous Lifecycle London</a></li>
                    <li><a href="http://www.mcubed.london/">M-cubed</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/events/list">Webinars</a></li>
                </ul>
            </div>

            <span class="foot_delim"></span>

            <div class="reg_foot">
                <a href="http://situationpublishing.com/" id="sitpub_logo">
                    <img width="132" height="51" alt="Situation Publishing" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/sitpub_footer.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/sitpub_footer.svg">
                </a>
                <p class="foot_desc"><strong>The Register</strong> - Independent news and views for the tech sector. Part of Situation Publishing</p>
            </div>
        </div>

        <div class="right_block">
            <div class="newsletter_signup alt_colour dcl">
                <h4>Sign up to our Newsletters</h4>
                <p>Join our daily or weekly newsletters, subscribe to a specific section or set <a href="https://account.theregister.co.uk/alert/?create=1">News alerts</a></p>
                <a class="subscribe_newsletter_button" href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter">Subscribe<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_white.svg"></a>
            </div>

            <div class="social alt_colour dcl">
                <div id=follow_btns>
                    <a id="follow_us_twitter" href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank class=twit>
                        <div class="circ">
                            <img width="18" height="18" alt="Twitter" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg">
                        </div>
                    </a>
                    <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                        <div class="circ">
                            <img width="18" height="18" alt="Facebook" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg">
                        </div>
                    </a>
                    <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target="_blank" class="linkin">
                        <div class="circ">
                            <img width="18" height="18" alt="LinkedIn" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_white.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_white.svg">
                        </div>
                    </a>
                    <a href="https://www.theregister.co.uk/Design/page/feeds.html" title="Follow our RSS" target=_blank class=rss_feed>
                        <div class="circ">
                            <img width="18" height="18" alt="feeds" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/rss.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/rss.svg">
                        </div>
                    </a>
                </div>
            </div>
        </div>
        <noscript><img src="/Design/graphics/std/transparent_pixel.png" alt="no-js"></noscript>

    </div></div>

    <div id=foot_btm>
        <p>Biting the hand that feeds IT © 1998–2017
</p>
        <div class=foot_btm_links>
            <a href="https://www.theregister.co.uk/Profile/cookies/">Cookies</a>
            <a href="https://www.theregister.co.uk/about/company/privacy/">Privacy</a>
            <a href="https://www.theregister.co.uk/Profile/terms_and_conditions_of_use/">Ts&amp;Cs</a>
        </div>
    </div>

    <div id=end_scripts>





        <script>
            googletag.cmd.push(function() { 
                var abt1 = '<img style="position:absolute" src="https://go.theregister.co.uk/k/abt_';
                var abt2 = '" width=1 height=1 alt="">';
                var ch = 0;
                $('.adu').each(function(i) {
                    ch += $(this).height();
                });
                if (ch == 0 && !ad_free()) {
                    $("#footer").append($(abt1 + 'b' + abt2));
                } else {
                    $("#footer").append($(abt1 + 'a' + abt2));
                }
            });
        </script>

        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-33330076-1', 'theregister.co.uk', { 'allowLinker': true });
            ga('require', 'linker');
            ga('linker:autoLink', ['channelregister.co.uk']);
            ga('require', 'displayfeatures');
            ga('set', 'dimension2', (typeof RegArticle != 'undefined') ? RegArticle.author : '');
            ga('set', 'dimension3', (typeof RegSection != 'undefined') ? RegSection : '');
            ga('set', 'dimension4', (typeof RegArticle != 'undefined' ? (RegArticle.pf ? 'p' : (RegArticle.cp ? 'c' : 'a')) : 'i'));
            ga('set', 'dimension5', (typeof RegArticle != 'undefined') ? RegArticle.cat : '');
            ga('set', 'dimension6', (typeof RegArticle != 'undefined') ? RegArticle.ads : '');
            ga('send', 'pageview');
        </script>

        <script>
            (function() {
            var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script');
            s.type='text/javascript';
            s.async=true;
            s.src='https://s.dpmsrv.com/dpm_812ed4562d3211363a7b813aa9cd2cf042b63bb2.min.js';
            h.appendChild(s);
            })();
        </script>



    <script>
        $(function() { set_bucket_group(829) });
    </script>
        <div id="fb-root"></div>
    </div>
</div>
</body>
</html>

