<!doctype html>
<html lang="en">
<head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
    
    <title>Uber bros pull out wallet, $32.5m later the 'Safe Rides' row is over • The Register    </title>
    
    <meta property="og:title" content="Uber bros pull out wallet, $32.5m later the 'Safe Rides' row is over" />
    <meta property="og:image" content="https://regmedia.co.uk/2017/02/24/uber_marketing_safe_rides.jpg?x=1200&y=794"/>
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.theregister.co.uk/2017/06/05/uber_pays_325m_safe_rides_suit/" />
    <meta property="og:description" content="Dial-a-ride biz agrees to settle another California class action" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TheRegister">
    <meta name="news_keywords" content="Uber, California, Settlement, Legal">


    <link rel="canonical" href="https://www.theregister.co.uk/2017/06/05/uber_pays_325m_safe_rides_suit/"><link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.theregister.co.uk/2017/06/05/uber_pays_325m_safe_rides_suit/"><link rel="amphtml" href="https://www.theregister.co.uk/AMP/2017/06/05/uber_pays_325m_safe_rides_suit/">
    <script>
        var RegArticle={id:188635,pf:0,af:0,bms:0,cat:'news',ec:[],kw:[['uber','Uber'],['california','California'],['settlement','Settlement'],['legal','Legal']],short_url:'http://reg.cx/2t1J',cp:0,noads:[],author:'Shaun Nichols',vid:0}
    </script>
    <link rel=stylesheet href="https://fonts.googleapis.com/css?family=Arimo:400%7CArimo:700">
<link rel=stylesheet type="text/css" href="/css_picker/default/23f7f4f755e7074ce4f316d1f10ae0163eaaa041/design.css">

    <style>
        #sec-emergent_tech,
        #sub-sec-none a {
          font-weight: bold;
        }
    </style>
    <link rel=alternate type="application/atom+xml" href="/headlines.atom" title="The Register: whole site">
    <link rel=alternate type="application/atom+xml" href="/emergent_tech/headlines.atom" title="The Register: Emergent Tech section">

    
    <script src="/design_picker/2a86e7e1bc3b9be5ddaaed0dfcafa3cc23a7f320/javascript/_.js"></script>
    <script src="/design_picker/2a86e7e1bc3b9be5ddaaed0dfcafa3cc23a7f320/javascript/sovrn.js"></script>
    <script src="https://nir.regmedia.co.uk/?g=c&amp;g=sa&amp;s=c/emer.front"></script>
    <script>
        Reg__adct = 's-sovrn';
        googletag.cmd.push(function() {
            init_gpt('reg_emergent_tech/front');
        });
    </script>

    <link rel="SHORTCUT ICON" type="image/x-icon" href="/favicon.ico">
    <link rel=search href="https://search.theregister.co.uk/">
    <link rel=search type="application/opensearchdescription+xml" title="El Reg Search" href="/Design/page/search.osd">
    <link rel=apple-touch-icon href="/Design/graphics/icons/vulture_black_60_trans.png">

</head>
<body  data-pagetype='Story' data-pagenum=0>
<div id=page>
    <div id=topbar class="alt_colour dcl">
        <div class=login></div>
        <ul>
            <li><a href="http://www.mcubed.london/" target=_blank title="Minds Mastering Machines - The ML and AI Conference">M³</a></li>
            <li><a href="http://www.continuouslifecycle.london" target=_blank title="Continuous Lifecycle London 2017">CLL</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/events/list" title="Webcasts and Events from The Register">Events</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/" title="Whitepapers and tech resources from The Register">Whitepapers</a></li>
            <li><a href="http://www.nextplatform.com/" title="High-end computing in-depth">The Next Platform</a></li>
        </ul>
    </div>
        <div id=ad-oop-spot class=adu>
        <script>
            show_gpt('ad-oop-spot');
        </script>
    </div>
    
    <div id=ad-ldr-spot class=adu>
        <script>
            show_gpt('ad-ldr-spot');
        </script>
        <noscript>
            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_emergent_tech/front&amp;sz=728x90%7C970x90%7C970x250&amp;tile=2&amp;c=22WTYxB8CoyKcAAAcYJzUAAABB&amp;t=ct%3Dns%26unitnum%3D2%26unitname%3Dwww_top_leader%26pos%3Dtop%26test%3D0" target="_blank">
                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_emergent_tech/front&amp;sz=728x90%7C970x90%7C970x250&amp;tile=2&amp;c=22WTYxB8CoyKcAAAcYJzUAAABB&amp;t=ct%3Dns%26unitnum%3D2%26unitname%3Dwww_top_leader%26pos%3Dtop%26test%3D0" alt="">
            </a>
        </noscript>
    </div>

    <div id=masthead>
        <a href="https://www.theregister.co.uk/" id=logo>
            <img src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/reg_logo.svg" width=330 height=63 alt="The Register® — Biting the hand that feeds IT">
        </a>
        <div id=follow_btns_top>
            <a class=tweet_link href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank>
                <img width="18" height="18" alt="Twitter" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg">
            </a>
            <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                <img width="18" height="18" alt="Facebook" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg">
            </a>
            <a href="https://google.com/+theregister" title="Follow us on Google+" target=_blank class=gplus>
                <img width="18" height="18" alt="G+" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/google_plus.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/google_plus.svg">
            </a>
            <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target=_blank class=linkin>
                <img width="18" height="18" alt="LinkedIn" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin.svg">
            </a>
        </div>
    </div>
        <div id=site_nav class=static>
        <nav id=top_nav class=dcl>
            <a href="https://www.theregister.co.uk/" class=nav_vulture data-name="Home">
                <img width="21" height="17" alt="Home" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture.svg" class=black_vulture>
                <img width="21" height="17" alt="Home" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture_white.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture_white.svg" class=white_vulture>
            </a>
            <a href="/data_centre/" id=sec-data-centre data-nav=".data_cent_nav" data-name="Data_centre">
                Data Center
            </a>
            <a href="/software/" id=sec-software data-nav=".software_nav" data-name="Software">
                Software
            </a>
            <a href="/security/" id=sec-security data-nav=".sec_nav" data-name="Security">
                Security
            </a>
            <a href="/transformation/" id=sec-transformation data-nav=".trans_nav" data-name="Transformation">
                Transformation
            </a>
            <a href="/devops/" id=sec-devops data-nav=".devops_nav" data-name="DevOps">
                DevOps
            </a>
            <a href="/business/" id=sec-business data-nav=".bus_nav" data-name="Business">
                Business
            </a>
            <a href="/personal_tech/" id=sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">
                Personal Tech
            </a>
            <a href="/science/" id=sec-science data-nav=".sci_nav" data-name="Science">
                Science
            </a>
            <a href="/emergent_tech/" id=sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">
                Emergent Tech
            </a>
            <a href="/bootnotes/" id=sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">
                Bootnotes
            </a>

            <a href="https://search.theregister.co.uk/" class=nav_search data-name="Search">
                <img class="black_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.svg">
            </a>
        </nav>
        <form id=search_form action="https://search.theregister.co.uk/" method=GET>
            <input type=text name=q id=q placeholder="Search site">
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search_white.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search_white.svg">
        </form>
        <div id=nav_pop>
            <div class=data_cent_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-servers data-name="Servers">
                        <a href="/data_centre/servers/" title="Enterprise server news, analysis and opinion">
                            Servers
                        </a>
                    </li>
                    <li id=sub-sec-hpc data-name="HPC">
                        <a href="/data_centre/hpc/" title="High Performance Computing news, analysis and opinion">
                            HPC
                        </a>
                    </li>
                    <li id=sub-sec-cloud data-name="Cloud">
                        <a href="/data_centre/cloud/" title="Cloud news, analysis and opinion">
                            Cloud
                        </a>
                    </li>
                    <li id=sub-sec-storage data-name="Storage">
                        <a href="/data_centre/storage/" title="Enterprise Storage news, analysis and opinion">
                            Storage
                        </a>
                    </li>
                    <li id=sub-sec-networks data-name="Networks">
                        <a href="/data_centre/networks/" title="Networks news, analysis and opinion">
                            Networks
                        </a>
                    </li>
                    <li id=sub-sec-virtualization data-name="Virtualisation">
                        <a href="/data_centre/virtualization/" title="Virtualization news, analysis and opinion">
                            Virtualization
                        </a>
                    </li>
                    <li id=sub-sec-bofh data-name="Bofh">
                        <a href="/data_centre/bofh/" title="BOFH">
                            BOFH
                        </a>
                    </li>
                </ul>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/06/peplink_patches_sdwan_routers/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/11/03/patch_bandaid_dressing.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Peplink patches SD-WAN routers</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/06/xen_announces_nine_embargoed_bugs/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/11/01/xen_logos.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Xen warns of nine embargo-worthy bugs</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/05/nbn_docsis_3_1_tests_hit_1gbps/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/04/26/nbn_logo_2.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>If you live in a network lab, you'll get gigabit NBN over HFC soon</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/05/hpe_getting_more_memory_persistence_and_more_secure_server_firmware/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/09/30/synergy_rack_detail.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>HPE claims new gen-10 ProLiants have more mem persistence, more secure server firmware</h5>
                    </a>
                </div>
            </div>
            <div class=software_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/06/windows_10_for_workstations/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/06/05/win10workstations.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Microsoft emerges from time machine clutching Windows 10 Workstation</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/05/open_source_developer_survey_2017/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/07/08/linus_torvalds_flips_the_bird.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>The open source community is <i>nasty</i> and that's just the docs</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/05/maxx_interactive_desktop_revives_sgi_irix_and_magic_desktop/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/06/05/maxx_desktop.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Silicon Graphics' IRIX and Magic Desktop return as Linux desktop</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/02/sage_sells_north_american_payments_biz_for_260m/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/09/28/shutterstock_nice_idea.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Sage flogs North American Payments biz for $260m</h5>
                    </a>
                </div>
            </div>
            <div class=sec_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/06/data_exfiltration_with_routers_leds/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/02/23/semaphore_hello_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Boffins get routers spilling secrets through their LEDs</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/06/contractor_leaked_russians_hacking_election_systems/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/06/05/winner.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Cuffed: Govt contractor 'used work PC to leak' evidence of Russia's US election hacking</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/05/supreme_court_mobile_location_case/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/06/07/shutterstock_us_supreme_court.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Do cops need a warrant to stalk you using your cellphone records? US Supremes to mull it over</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/05/gdpr_security_spending_forecast_canalys/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/10/27/europe.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Europe's looming data protection rules look swell – for IT security peddlers. Ker-ching!</h5>
                    </a>
                </div>
            </div>
            <div class=trans_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/02/security_defence/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/06/19/couple_in_love.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Who's going to dig you out of a security hole when the time comes?</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/02/british_airways_data_centre_configuration/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/09/06/ba_photo_by_artyom_anikeev_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>BA IT systems failure: Uninterruptible Power Supply was interrupted</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/01/transform_to_a_hybrid_infrastructure/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/03/15/cat_in_a_box_image_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Performance anxiety: A different take on 'hybrid infrastructure'</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/05/30/protect_your_digital_enterprise/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/04/11/petya.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Ransomware realities: In your normal life, strangers don't extort you. But here you are</h5>
                    </a>
                </div>
            </div>
            <div class=devops_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/05/dev_accidentally_nuked_production_database_was_allegedly_instantly_fired/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/08/24/facepalm_comic_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>First-day-on-the-job dev: I accidentally nuked production database, was instantly fired</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/02/puppet_old_kid_on_the_block/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/05/30/fellowkids.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>How do you do, fellow kids? Grandpa Puppet gets down with Docker</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/05/26/continuous_lifecycle_keynote_videos/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/05/25/continuous_lifecycle_mainroom.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>What happened when 300 DevOps experts took over the QE II?</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/05/25/windows_is_now_built_on_git/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/05/25/supercharger_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Windows is now built on Git, but Microsoft has found some bottlenecks</h5>
                    </a>
                </div>
            </div>
            <div class=bus_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-policy data-name="Policy">
                        <a href="/business/policy/" title="Policy News, analysis and opinion">
                            Policy
                        </a>
                    </li>
                    <li id=sub-sec-channel data-name="The Channel">
                        <a href="/business/channel/" title="The Channel news, analysis and opinion">
                            The Channel
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/05/att_union_contract/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/06/05/picketsigns.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>AT&amp;T cuts fresh deal with 17,000 CWA strike-threat union workers</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/05/theresa_may_encryption_plans_slammed/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/09/07/shutterstock_197065211.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>UK PM Theresa May's response to terror attacks 'shortsighted'</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/05/dell_emc_ordering_system_in_chaos_following_merged_customerdatabase/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/03/22/frustration_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Partners tearing their hair out over Dell EMC invoice system borkage</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/05/all_ibm_travel_must_be_approved_now/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/10/13/nopestamp.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>IBM: ALL travel must be approved now, and shut up about the copter</h5>
                    </a>
                </div>
            </div>
            <div class=pers_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/05/apple_homepod/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/06/05/apple_homepod.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Wow, it's Samsung's next me-too AI gizmo: The Apple HomePod</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/02/samsung_owners_seek_bixby_alternatives/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/03/29/samsung_s8_teaser.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Bixby bailout: Samsungers bailing on lame-duck assistant</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/02/snap_spectacles_launched_in_europe/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/06/02/shutterstock_mobile_couple.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Your emotionally absent pic-snapping partner's going to look you in the eye again</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/01/samsungs_bixby_delayed/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/07/22/shutterstock_dumb.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Samsung's Bixby assistant fails English, gets held back a month</h5>
                    </a>
                </div>
            </div>
            <div class=sci_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-geek data-name="Geeks_guide">
                        <a href="/science/geeks_guide/">
                            Geek's Guide
                        </a>
                    </li>
                </ul>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/06/fat_boy_flies_isros_heavy_rocket_fails_to_blow_up/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/06/06/isro_gslv_iii_launch.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>'Fat boy' flies: ISRO's heavy rocket fails to blow up</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/05/nasa_research_self_flying_aircraft_algo/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2012/08/16/snakes.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>NASA brainboxes work on algorithms for 'safe' self-flying aircraft</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/05/earth_resists_nasas_attempts_to_make_red_and_green_clouds/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/02/28/god_of_cloud_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Earth resists NASA's attempts to make red and green clouds</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/02/esa_astronaut_deaccelerates_from_28800_kmh_to_zero_in_first_bumpy_landing/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/12/10/soyuz_iss_teaser.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>ESA astronaut decelerates from 28,800kph to zero in first bumpy landing</h5>
                    </a>
                </div>
            </div>
            <div class=emer_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-artificial-intelligence data-name="Artificial Intelligence">
                        <a href="/emergent_tech/artificial_intelligence/" title="Artificial Intelligence">
                            Artificial Intelligence
                        </a>
                    </li>
                    <li id=sub-sec-internet-of-things data-name="Internet of Things">
                        <a href="/emergent_tech/internet_of_things/" title="Internet of Things">
                            Internet of Things
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/06/apple_machine_learning/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/06/06/imacpro.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Every time Apple said 'machine learning', we had a drink andsgd oh*][</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/05/uber_pays_325m_safe_rides_suit/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/02/24/uber_marketing_safe_rides.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Uber bros pull out wallet, $32.5m later the 'Safe Rides' row is over</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/05/russian_denied_dstl_data_sci_challenge_prize/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/06/10/servers_and_grass.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Russian data scientist unable to claim £12,000 prize in Brit competition</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/02/amazon_patents_parachutes_in_shipping_labels/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/06/02/parachutepackage.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Amazon granted patent to put parachutes inside shipping labels</h5>
                    </a>
                </div>
            </div>
            <div class=bootnotes_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-stob data-name="Verity_stob">
                        <a href="/bootnotes/stob/" title="Verity Stob">
                            Verity Stob
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/05/harvard_facebook/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/06/05/harvard_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Class clowns literally classless: Harvard axes meme-flinging morons</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/05/oil_firm_frustration/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/05/04/shutterstock_sick.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Oil and lube firm offers to ease pains of frustrated office workers</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/06/02/man_attempts_to_marry_laptop/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/06/08/asus_x555ld_2.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Utah fights man's attempt to marry laptop</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/05/31/german_robopastor_preaches_gnu_testament/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/05/31/robotprieststill.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>German robo-pastor preaches the GNU Testament</h5>
                    </a>
                </div>
            </div>
        </div>
    </div>







    <div id=main-col>
        
            <a href="https://forums.theregister.co.uk/forum/1/2017/06/05/uber_pays_325m_safe_rides_suit/" class="reg_comments alt_colour dcl">
                <img width="30" height="22" src="/design_picker/bc467c9a005fca2157c82bbdff2756c09f5c64d5/graphics/icon/dbl_bubble_comments.png" srcset="/design_picker/bc467c9a005fca2157c82bbdff2756c09f5c64d5/graphics/icon/dbl_bubble_comments.svg" alt="Reg comments"><span class="count">4</span>            </a>        
        <div id="crumb_trail">
            
            <a href="/emergent_tech/" class="dcl sub_sec">
                <h4>Emergent Tech</h4>
            </a>
                    </div>
        <div id="article"  data-cat='news'>

            <div class="article_head ">
                <h1>Uber bros pull out wallet, $32.5m later the 'Safe Rides' row is over</h1>
                
                <h2>Dial-a-ride biz agrees to settle another California class action</h2>
                

                            <img src="https://regmedia.co.uk/2017/02/24/uber_marketing_safe_rides.jpg?x=648&amp;y=348&amp;crop=1" alt="Uber safety marketing" width=648 height=348 class="article_img">

    <div id=social_btns class="alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2017/06/05/uber_pays_325m_safe_rides_suit/&title=Uber%20bros%20pull%20out%20wallet%2C%20%2432.5m%20later%20the%20%27Safe%20Rides%27%20row%20is%20over" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src=/Design/graphics/icon/reddit.png srcset=/Design/graphics/icon/reddit.svg alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=Uber%20bros%20pull%20out%20wallet%2C%20%2432.5m%20later%20the%20%27Safe%20Rides%27%20row%20is%20over&amp;url=https://www.theregister.co.uk/2017/06/05/uber_pays_325m_safe_rides_suit/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src=/Design/graphics/icon/twitter.png srcset=/Design/graphics/icon/twitter.svg alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src=/Design/graphics/icon/facebook.png srcset=/Design/graphics/icon/facebook.svg alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2017/06/05/uber_pays_325m_safe_rides_suit/&amp;title=Uber%20bros%20pull%20out%20wallet%2C%20%2432.5m%20later%20the%20%27Safe%20Rides%27%20row%20is%20over&amp;summary=Dial-a-ride%20biz%20agrees%20to%20settle%20another%20California%20class%20action" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src=/Design/graphics/icon/linkedin_alt.png srcset=/Design/graphics/icon/linkedin_alt.svg alt="linkedin">
            </div>
        </a>
    </div>


                
                <div class="byline">
                    <span class="dateline">
                        5 Jun 2017 at 22:54,
                    </span>
                    
                        <a href="/Author/2783" title="Read more by this author" class="alt_colour dcl">Shaun Nichols</a>
                    
                    <script>tweet_btn()</script>
                </div>
                
            </div>
            <div id="body">
                
                <p>Uber will pay $32.5m to settle a California class-action lawsuit alleging it was charging customers a fee on their rides for a background check service it was not providing.</p>
                <p>The ride broker told the California Northern District Court that it had struck a new <a href="https://regmedia.co.uk/2017/06/05/ubersafesettlement.pdf" target="_blank">settlement deal</a> in the case over its "Safe Rides Fee."</p>
                <p>Under the deal, Uber will pay $32.5m into a rebate pool for passengers and will stop using the term "Safe Rides Fee" to describe the surcharge it passes on to customers for the cost of running background checks on drivers.</p>
                <p>The deal settles a 2014 class action suit brought against Uber alleging violations of California truth in advertising and unfair competition laws.</p>
                <p>Uber had been accused of misrepresenting to customers the quality of the background checks it had been claiming were the reason for a $1.14 (average) Safe Rides Fee it tacked onto each ride. The complaint accused Uber of pocketing those fees and then failing to deliver on the advertised claims of "industry-leading" background checks that made riders feel a little more confident that drivers would not pose a threat to them.</p>
                <p>The settlement is actually the second to be struck by Uber in the case. A previous deal, calling for a $28.5m payout, had been rejected, forcing Uber to come back with a bigger payout purse.</p>
                <p>"The final issue the Court raised was that Plaintiffs had not shown that the $28.5m settlement amount fell within the range of possible approval," Uber said of the deal.</p>
                <p>"In the Amended Settlement, the fund has increased to $32.5 million, even though the class size has decreased by almost 10 per cent."</p>
                <p>Should the settlement be approved, passengers who paid the fees will have 105 days (from the approval date) to file a claim to get a payout from the pool. The clock will also start on a 140-day window to file any objections to the claim and call for a "fairness hearing" on the settlement.</p>
                <p>From there, presumably, those who filed would get a cut of the settlement package, after, of course, the attorneys took out their piece.</p>
                <p>The case is one of many that Uber currently faces, and given the stakes in cases like the <a href="https://www.theregister.co.uk/2017/05/03/uber_waymo_case/" target="_blank">Waymo theft battle</a>, there won't be much of an impact on Uber either way. Still, it would present one less headache for a company that could sorely use that sort of relief right about now. ®</p>
                            </div>


            
            <div id=article_body_btm>
                <div id="tips_or_corrections">
                    <a href="mailto:corrections@theregister.co.uk?subject=%5Bcorrection%5D%20Uber%20bros%20pull%20out%20wallet%2C%20%2432.5m%20later%20the%20%27Safe%20Rides%27%20row%20is%20over&amp;body=re:%20http%3A%2F%2Fwww.theregister.co.uk/2017/06/05/uber_pays_325m_safe_rides_suit/"
                        title="Spotted an error or have a tip? Let us know.">
                        Tips and corrections
                    </a>
                </div>
                
                <div class="comments ">
                    <a class="reg_btn count" title="View comments on this article" href="https://forums.theregister.co.uk/forum/1/2017/06/05/uber_pays_325m_safe_rides_suit/">
                        <span>4</span>
                        Comments
                    </a>
                </div>
            
            </div>
                    </div>

        <div id=tags>
            <ul>
                <li>
                    <strong>MORE</strong>
                </li>
                <li>
                    <a href="/Tag/uber">Uber</a>
                </li>
                <li>
                    <a href="/Tag/california">California</a>
                </li>
                <li>
                    <a href="/Tag/settlement">Settlement</a>
                </li>
                <li>
                    <a href="/Tag/legal">Legal</a>
                </li>
            </ul>
        </div>


        
            <div id="article_newsletter_signup">
                <h2>Sign up to our Newsletter</h2>
                <p>Get IT in your inbox daily</p>
                <a class="subscribe_newsletter_button" href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter">Subscribe<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_white.svg"></a>
            </div>
        

        <div id="read_more_on">
            <h3>More from The Register</h3>

            <div class=row>
                <div class="story">
                    <a href="/2017/05/30/uber_fires_robo_car_exec_for_insubordination/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/05/30/shutterstock_youre_fired.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <h4>Uber fires robo car exec for insubordination</h4>
                        <div class=standfirst>
                            Self-driving star Anthony Levandowski told to show himself out
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                29 Comments
                            </div>
                        </div>
                    </a>
                </div>
                <div class="story">
                    <a href="/2017/04/04/googles_fury_at_otto_founders_laid_bare_in_latest_court_filing/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/10/25/budweiser_truck.jpg?x=198&amp;y=131&amp;crop=1" alt="budweiser truck" width=198 height=131>
                        </div>
                        <h4>Google court filing names a second source for Uber's lifted robo-car plans</h4>
                        <div class=standfirst>
                            And that's not all: a redaction slip identifies Lior Ron as Levandowski's co-accused
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                5 Comments
                            </div>
                        </div>
                    </a>
                </div>
                <div class="story">
                    <a href="/2017/05/25/suit_says_uber_ny_passengers_overcharged/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/12/22/uber_automated_volvo.jpg?x=198&amp;y=131&amp;crop=1" alt="Uber self-driving car on a transport truck" width=198 height=131>
                        </div>
                        <h4>Uber New York class action alleges passengers overcharged $7.43m per month</h4>
                        <div class=standfirst>
                            Dial-a-ride d-baggery claimed on passenger side too
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                26 Comments
                            </div>
                        </div>
                    </a>
                </div>
            </div>
            <div class=row>
                <div class="story">
                    <a href="/2017/05/23/uber_underpaid_ny_drivers/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/11/17/uberdriver.jpg?x=198&amp;y=131&amp;crop=1" alt="An unhappy driver" width=198 height=131>
                        </div>
                        <h4>Uber found to be doing something awful? Yep, it's Tuesday</h4>
                        <div class=standfirst>
                            Dial-a-ride house admits underpaying New York drivers
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                16 Comments
                            </div>
                        </div>
                    </a>
                </div>
                <div class="story">
                    <a href="/2017/05/08/uber_greyball_spam_fine/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/12/22/uber_automated_volvo.jpg?x=198&amp;y=131&amp;crop=1" alt="Uber self-driving car on a transport truck" width=198 height=131>
                        </div>
                        <h4>It's been a few days, so what fresh trouble has Uber got into now?</h4>
                        <div class=standfirst>
                            In West Philadelphia the DoJ raised, an objection to how they kept the cops in a haze
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                22 Comments
                            </div>
                        </div>
                    </a>
                </div>
                <div class="story">
                    <a href="/2017/04/07/uber_sued_for_underpaying_drivers/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/12/15/uber_self_driving_car.jpg?x=198&amp;y=131&amp;crop=1" alt="Uber self-driving car" width=198 height=131>
                        </div>
                        <h4>Overcharge customers, underpay the serfs. Who else but Uber (allegedly)</h4>
                        <div class=standfirst>
                            App has been short-changing drivers, new lawsuit claims
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                37 Comments
                            </div>
                        </div>
                    </a>
                </div>
            </div>
        </div>
        


        
        <div id=whitepapers>
            <h3>
                <a href="http://whitepapers.theregister.co.uk/" class=dcl>Whitepapers</a>
            </h3>

            <a class=story href="http://whitepapers.theregister.co.uk/paper/view/5671/preparing-for-private-cloud-and-hybrid-it-with-red-hat-cloud-infrastructure?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Preparing for Private Cloud and Hybrid IT with Red Hat Cloud Infrastructure</h4>
                <div class=standfirst>
                    IT organizations continue to run many of their traditional apps on premise, moving to private cloud, while using public shared cloud for selected “other” workloads.
                </div>
            </a>

            <a class=story href="http://whitepapers.theregister.co.uk/paper/view/5683/secure-mobile-development-best-practices?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Secure Mobile Development Best Practices</h4>
                <div class=standfirst>
                    Covering the vulnerabilities hackers might use to launch an attack, and remediation tips that you can use to build security into your app.
                </div>
            </a>

            <a class=story href="http://whitepapers.theregister.co.uk/paper/view/5744/achieving-the-dynamic-data-center?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Achieving the Dynamic Data Center</h4>
                <div class=standfirst>
                    Examining the emergence of clustering in the enterprise data center, and a set of criteria to consider when evaluating options for managing advanced, clustered IT infrastructure.
                </div>
            </a>

            <a class=story href="http://whitepapers.theregister.co.uk/paper/view/5749/vm-data-protection-and-veritas?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>VM Data Protection and Veritas</h4>
                <div class=standfirst>
                    How Veritas NetBackup and virtual machine data protection can help you consistently meet SLAs with near 100% backup and recovery success rate.
                </div>
            </a>
        </div>
    </div>

    <div id=right-col>
                            <div id=ad-mu1-spot class=adu>
                        <script>
                            show_gpt('ad-mu1-spot');
                        </script>
                        <noscript>
                            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_emergent_tech/front&amp;sz=300x250%7C300x600%7C300x1050&amp;tile=3&amp;c=33WTYxB8CoyKcAAAcYJzUAAABB&amp;t=ct%3Dns%26unitnum%3D3%26unitname%3Dwww_top_mpu%26pos%3Dtop%26test%3D0" target="_blank">
                                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_emergent_tech/front&amp;sz=300x250%7C300x600%7C300x1050&amp;tile=3&amp;c=33WTYxB8CoyKcAAAcYJzUAAABB&amp;t=ct%3Dns%26unitnum%3D3%26unitname%3Dwww_top_mpu%26pos%3Dtop%26test%3D0" alt="">
                            </a>
                        </noscript>
                    </div>

<div id=hot>
    <h3>Most read</h3>
    <ol>
        <li>
            <a href="https://www.theregister.co.uk/2017/06/05/all_ibm_travel_must_be_approved_now/">
                            <img src="https://regmedia.co.uk/2016/10/13/nopestamp.jpg?x=88&amp;y=58&amp;crop=1" alt="Stamped word 'nope'" width=88 height=58>
                <h4>IBM: ALL travel must be approved now, and shut up about the copter
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2017/06/05/british_airways_critical_path_analysis/">
                            <img src="https://regmedia.co.uk/2017/06/05/muldoon_jurassic_park_2015-01-28.jpg?x=88&amp;y=58&amp;crop=1" alt="" width=88 height=58>
                <h4>The biggest British Airways IT meltdown WTF: 200 systems in the critical path?
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2017/06/05/dev_accidentally_nuked_production_database_was_allegedly_instantly_fired/">
                            <img src="https://regmedia.co.uk/2016/08/24/facepalm_comic_shutterstock.jpg?x=88&amp;y=58&amp;crop=1" alt="FACEPALM" width=88 height=58>
                <h4>First-day-on-the-job dev: I accidentally nuked production database, was instantly fired
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2017/06/05/maxx_interactive_desktop_revives_sgi_irix_and_magic_desktop/">
                            <img src="https://regmedia.co.uk/2017/06/05/maxx_desktop.jpg?x=88&amp;y=58&amp;crop=1" alt="Maxx Desktop SGI Indigo Magic Desktop clone for Linux" width=88 height=58>
                <h4>Silicon Graphics' IRIX and Magic Desktop return as Linux desktop
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2017/06/05/open_source_developer_survey_2017/">
                            <img src="https://regmedia.co.uk/2015/07/08/linus_torvalds_flips_the_bird.jpg?x=88&amp;y=58&amp;crop=1" alt="Linus Torvalds flips the bird" width=88 height=58>
                <h4>The open source community is <i>nasty</i> and that's just the docs
                </h4>
            </a>
        </li>
    </ol>
</div>
        <div id=ad-btn-spot class=adu>
            <script>
                show_gpt('ad-btn-spot');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_emergent_tech/front&amp;sz=300x100%7C300x250&amp;tile=4&amp;c=44WTYxB8CoyKcAAAcYJzUAAABB&amp;t=ct%3Dns%26unitnum%3D4%26unitname%3Dwww_mid_mpu%26pos%3Dmid%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_emergent_tech/front&amp;sz=300x100%7C300x250&amp;tile=4&amp;c=44WTYxB8CoyKcAAAcYJzUAAABB&amp;t=ct%3Dns%26unitnum%3D426unitname%3Dwww_mid_mpu%26pos%3Dmid%26test%3D0" alt="">
                </a>
            </noscript>
        </div>

        <div id=ad-mu2-spot class=adu>
            <script>
                show_gpt('ad-mu2-spot');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_emergent_tech/front&amp;sz=300x250&amp;tile=5&amp;c=55WTYxB8CoyKcAAAcYJzUAAABB&amp;t=ct%3Dns%26unitnum%3D5%26unitname%3Dwww_btm_mpu%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_emergent_tech/front&amp;sz=300x250&amp;tile=5&amp;c=55WTYxB8CoyKcAAAcYJzUAAABB&amp;t=ct%3Dns%26unitnum%3D5%26unitname%3Dwww_btm_mpu%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>



        <div id=spotlight>
            <h3>Spotlight</h3>
            <a href="https://www.theregister.co.uk/2017/05/24/fear_of_statistics/" class="story">
                            <img src="https://regmedia.co.uk/2017/05/23/jimmy_carr.jpg?x=88&amp;y=47&amp;crop=1" alt="Jimmy Carr" width=298 height=160 title="Use and abuse of figures" data-stand_url="https://regmedia.co.uk/2017/05/23/jimmy_carr.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>8 out of 10 cats fear statistics – AI doesn't have this problem</h4>
            </a>
            <a href="https://www.theregister.co.uk/2017/05/24/star_wars_new_hope_40_holograms/" class="story">
                            <img src="https://regmedia.co.uk/2017/05/22/princess_leia_hologram.jpg?x=88&amp;y=47&amp;crop=1" alt="Princess Leia hologram" width=298 height=160 title="Star Wars New Hope @ 40: Sort of. Leia's a New Hope" data-stand_url="https://regmedia.co.uk/2017/05/22/princess_leia_hologram.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>PAH! Four decades of <i>Star Wars</i>: No lightsabers, no palm-sized video calls</h4>
            </a>
            <a href="https://www.theregister.co.uk/2017/05/08/algorithmic_bias/" class="story">
                            <img src="https://regmedia.co.uk/2017/05/05/shutterstock_370657409.jpg?x=88&amp;y=47&amp;crop=1" alt="" width=298 height=160 title="The life-changing effects of algorithmic bias" data-stand_url="https://regmedia.co.uk/2017/05/05/shutterstock_370657409.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>Sorry, Dave, I can't code that: AI's prejudice problem</h4>
            </a>
            <a href="https://www.theregister.co.uk/2017/05/08/facebook_is_abusive_its_time_to_divorce_it/" class="story">
                            <img src="https://regmedia.co.uk/2016/03/24/french-thumb-down.jpg?x=88&amp;y=47&amp;crop=1" alt="" width=298 height=160 title="And lament that early browsers gave up on web site authoring tools and created monsters" data-stand_url="https://regmedia.co.uk/2016/03/24/french-thumb-down.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>Facebook is abusive. It's time to divorce it</h4>
            </a>
            <a href="https://www.theregister.co.uk/2017/04/27/ai_cloud_vendors_race/" class="story">
                            <img src="https://regmedia.co.uk/2017/04/26/washingmachines_photo_via_shutterstock.jpg?x=88&amp;y=47&amp;crop=1" alt="Washingmachines photo via Shutterstock" width=298 height=160 title="The scramble for space driving the commodity race" data-stand_url="https://regmedia.co.uk/2017/04/26/washingmachines_photo_via_shutterstock.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>Washing machine AI? You'll thank AWS, Microsoft, Google (eventually)</h4>
            </a>
            <a href="https://www.theregister.co.uk/2017/04/25/building_the_machine_languages_for_you/" class="story">
                            <img src="https://regmedia.co.uk/2017/04/24/young_robot_studying_photo_via_shutterstock.jpg?x=88&amp;y=47&amp;crop=1" alt="Young robot studying photo via Shutterstock" width=298 height=160 title="Monolinguist or code polymath?" data-stand_url="https://regmedia.co.uk/2017/04/24/young_robot_studying_photo_via_shutterstock.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>A bot lingua franca does not exist: Your machine-learning options for walking the talk</h4>
            </a>
            <a href="https://www.theregister.co.uk/2017/04/14/switch_on_your_smartphone_camera_and_look_how_fertile_i_am/" class="story">
                            <img src="https://regmedia.co.uk/2015/11/25/baby_bottle_teaser.jpg?x=88&amp;y=47&amp;crop=1" alt="" width=298 height=160 title="Something for the Weekend, Sir?: Come as you are (every seed is sacred)" data-stand_url="https://regmedia.co.uk/2015/11/25/baby_bottle_teaser.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>Switch on your smartphone camera and look how fertile I am</h4>
            </a>
            <a href="https://www.theregister.co.uk/2017/03/31/forget_robot_overlords_humankind_will_get_finished_off_by_iot/" class="story">
                            <img src="https://regmedia.co.uk/2016/08/23/robot_on_road_photo_via_shutterstock.jpg?x=88&amp;y=47&amp;crop=1" alt="Robot on road photo via Shutterstock" width=298 height=160 title="Something for the Weekend, Sir?: Your bot looks cute but it's easy to crack" data-stand_url="https://regmedia.co.uk/2016/08/23/robot_on_road_photo_via_shutterstock.jpg?x=298&amp;y=160&amp;crop=1">
                <div class=img_label>
                    <img width="23" height="27" alt="Video" src="/Design/graphics/icon/vid_arrow_lar.png">
                </div>
                <h4 class=text>Forget robot overlords, humankind will get finished off by IoT</h4>
            </a>
        </div>
<div id=sponlinks>
<h3>Sponsored links</h3>
<ul>
        <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=126978939&iu=/6978">Know Your Infrastructure - On Prem and in the Cloud</a></li>
        <li><a href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter"><strong>Get The Register's Headlines in your inbox daily - quick signup!</strong></a></li>
        <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=122803299&amp;iu=/6978">Moving to the Cloud? Get a quote on selling IT. Get your cash back.</a></li>
</ul>
</div>

    </div>
    <div id=boot>
        
        <div id=ad-tlr-spot class=adu>
            <script>show_gpt('ad-tlr-spot');</script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_emergent_tech/front&amp;sz=728x90%7C970x90&amp;tile=6&amp;c=66WTYxB8CoyKcAAAcYJzUAAABB&amp;t=ct%3Dns%26unitnum%3D6%26unitname%3Dwww_btm_leader%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_emergent_tech/front&amp;sz=728x90%7C970x90&amp;tile=6&amp;c=66WTYxB8CoyKcAAAcYJzUAAABB&amp;t=ct%3Dns%26unitnum%3D6%26unitname%3Dwww_btm_leader%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>

    </div>

<script>facebook_sdk();</script>
    <div id=footer><div class=foot_wrapper>

        <div class="left_block">
            <div class="foot_list alt_colour dcl">
                <h4>About us<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Profile/about_the_register/">Who we are</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/website/">Under the hood</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/contact/">Contact us</a></li>
                    <li><a target=_blank href="http://situationpublishing.com/ad-specs/">Advertise with us</a></li>
                </ul>
            </div>

            <div class="foot_list more_us alt_colour dcl">
                <h4>More content<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Week/">Week’s headlines</a></li>
                    <li><a href="https://www.theregister.co.uk/Popular/">Top 20 stories</a></li>
                    <li><a href="https://account.theregister.co.uk/alert/?create=1">Alerts</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/">Whitepapers</a></li>
                </ul>
            </div>

            <div class="foot_list what_else alt_colour dcl">
                <h4>Situation Publishing<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="http://www.nextplatform.com/">The Next Platform</a></li>
                    <li><a href="http://www.continuouslifecycle.london/">Continuous Lifecycle London</a></li>
                    <li><a href="http://www.mcubed.london/">M-cubed</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/events/list">Webinars</a></li>
                </ul>
            </div>

            <span class="foot_delim"></span>

            <div class="reg_foot">
                <a href="http://situationpublishing.com/" id="sitpub_logo">
                    <img width="132" height="51" alt="Situation Publishing" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/sitpub_footer.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/sitpub_footer.svg">
                </a>
                <p class="foot_desc"><strong>The Register</strong> - Independent news, views and opinion for the tech sector. Part of Situation Publishing</p>
            </div>
        </div>

        <div class="right_block">
            <div class="newsletter_signup alt_colour dcl">
                <h4>Sign up to our Newsletters</h4>
                <p>Join our daily or weekly newsletters, subscribe to a specific section or set <a href="https://account.theregister.co.uk/alert/?create=1">News alerts</a></p>
                <a class="subscribe_newsletter_button" href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter">Subscribe<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_white.svg"></a>
            </div>

            <div class="social alt_colour dcl">
                <div id=follow_btns>
                    <a id="follow_us_twitter" href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank class=twit>
                        <div class="circ">
                            <img width="18" height="18" alt="Twitter" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg">
                        </div>
                    </a>
                    <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                        <div class="circ">
                            <img width="18" height="18" alt="Facebook" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg">
                        </div>
                    </a>
                    <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target="_blank" class="linkin">
                        <div class="circ">
                            <img width="18" height="18" alt="LinkedIn" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_white.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_white.svg">
                        </div>
                    </a>
                    <a href="https://www.theregister.co.uk/Design/page/feeds.html" title="Follow our RSS" target=_blank class=rss_feed>
                        <div class="circ">
                            <img width="18" height="18" alt="feeds" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/rss.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/rss.svg">
                        </div>
                    </a>
                </div>
            </div>
        </div>
        <noscript><img src="/Design/graphics/std/transparent_pixel.png" alt="no-js"></noscript>

    </div></div>

    <div id=foot_btm>
        <p>Biting the hand that feeds IT © 1998–2017
</p>
        <div class=foot_btm_links>
            <a href="https://www.theregister.co.uk/Profile/cookies/">Cookies</a>
            <a href="https://www.theregister.co.uk/about/company/privacy/">Privacy</a>
            <a href="https://www.theregister.co.uk/Profile/terms_and_conditions_of_use/">Ts&amp;Cs</a>
        </div>
    </div>

    <div id=end_scripts>





        <script>
            googletag.cmd.push(function() { 
                var abt1 = '<img style="position:absolute" src="https://go.theregister.co.uk/k/abt_';
                var abt2 = '" width=1 height=1 alt="">';
                var ch = 0;
                $('.adu').each(function(i) {
                    ch += $(this).height();
                });
                if (ch == 0 && !ad_free()) {
                    $("#footer").append($(abt1 + 'b' + abt2));
                } else {
                    $("#footer").append($(abt1 + 'a' + abt2));
                }
            });
        </script>

        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-33330076-1', 'theregister.co.uk', { 'allowLinker': true });
            ga('require', 'linker');
            ga('linker:autoLink', ['channelregister.co.uk']);
            ga('require', 'displayfeatures');
            ga('set', 'dimension2', (typeof RegArticle != 'undefined') ? RegArticle.author : '');
            ga('set', 'dimension3', (typeof RegSection != 'undefined') ? RegSection : '');
            ga('set', 'dimension4', (typeof RegArticle != 'undefined' ? (RegArticle.pf ? 'p' : (RegArticle.cp ? 'c' : 'a')) : 'i'));
            ga('set', 'dimension5', (typeof RegArticle != 'undefined') ? RegArticle.cat : '');
            ga('set', 'dimension6', (typeof RegArticle != 'undefined') ? RegArticle.ads : '');
            ga('send', 'pageview');
        </script>

        <script>
            (function() {
            var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script');
            s.type='text/javascript';
            s.async=true;
            s.src='https://s.dpmsrv.com/dpm_812ed4562d3211363a7b813aa9cd2cf042b63bb2.min.js';
            h.appendChild(s);
            })();
        </script>



    <script>
        $(function() { set_bucket_group(555) });
    </script>
        <div id="fb-root"></div>
    </div>
</div>
</body>
</html>

