<!doctype html>
<html lang="en">
<head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
    
    <title>Microsoft starts new war with Google over low-cost lappies for kids: as it happens • The Register    </title>
    
    <meta property="og:title" content="Microsoft starts new war with Google over low-cost lappies for kids: as it happens" />
    <meta property="og:image" content="https://regmedia.co.uk/2017/05/02/ms_event.jpg?x=1200&y=794"/>
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.theregister.co.uk/2017/05/02/microsoft_starts_new_war_with_google_over_lowcost_lappies_for_kids_as_it_happens/" />
    <meta property="og:description" content="Windows 10 Cloud trying to replace Chromebooks" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TheRegister">
    <meta name="news_keywords" content="Microsoft, Chromebook, Windows 10">


    <link rel="canonical" href="https://www.theregister.co.uk/2017/05/02/microsoft_starts_new_war_with_google_over_lowcost_lappies_for_kids_as_it_happens/"><link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.theregister.co.uk/2017/05/02/microsoft_starts_new_war_with_google_over_lowcost_lappies_for_kids_as_it_happens/"><link rel="amphtml" href="https://www.theregister.co.uk/AMP/2017/05/02/microsoft_starts_new_war_with_google_over_lowcost_lappies_for_kids_as_it_happens/">
    <script>
        var RegArticle={id:187776,pf:0,af:0,bms:0,cat:'news',ec:[],kw:[['microsoft','Microsoft'],['chromebook','Chromebook'],['windows 10','Windows 10']],short_url:'http://reg.cx/2sJ3',cp:0,noads:[],author:'Iain Thomson',vid:0}
    </script>
    <link rel=stylesheet href="https://fonts.googleapis.com/css?family=Arimo:400%7CArimo:700">
<link rel=stylesheet type="text/css" href="/css_picker/default/7fbd8c3108755cd396f0c155d8afc5e057792375/design.css">

    <style>
        #sec-software a,
        #sub-sec-none a {
          font-weight: bold;
        }
    </style>
    <link rel=alternate type="application/atom+xml" href="/headlines.atom" title="The Register: whole site">
    <link rel=alternate type="application/atom+xml" href="/software/headlines.atom" title="The Register: Software section">

    
    <script src="/design_picker/ca3cb7c411d96759d0d100964028013699cc5cc5/javascript/_.js"></script>
    <script>
      Reg__adct = 's-async'; 
      if ($.cookie('test_ct') == 's-sync') var Reg__adct = 's-sync';
      if (window.Reg__adct == 's-async') {
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
          var gads = document.createElement("script");
          gads.async = true;
          gads.type = "text/javascript";
          gads.src = "//www.googletagservices.com/tag/js/gpt.js";
          var node = document.getElementsByTagName("script")[0];
          node.parentNode.insertBefore(gads, node);
        })();
      } else {
        document.write('<scr' + 'ipt src="//www.googletagservices.com/tag/js/gpt.js"></scr' + 'ipt>');
      }
    </script>
    
    <script src="https://nir.regmedia.co.uk/?g=c&amp;g=sa&amp;s=c/soft.front"></script>
    
    <script>
      if (window.Reg__adct == 's-async') {
        googletag.cmd.push(function() {
          init_gpt('reg_software/front');
        });
      } else {
        init_gpt('reg_software/front');
      }
    </script>


    <link rel="SHORTCUT ICON" type="image/x-icon" href="/favicon.ico">
    <link rel=search href="https://search.theregister.co.uk/">
    <link rel=search type="application/opensearchdescription+xml" title="El Reg Search" href="/Design/page/search.osd">
    <link rel=apple-touch-icon href="/Design/graphics/icons/vulture_black_60_trans.png">

</head>
<body  data-pagetype='Story' data-pagenum=0>
<div id=page>
    <div id=topbar class="alt_colour dcl">
        <div class=login></div>
        <ul>
            <li><a href="http://www.mcubed.london/" target=_blank title="Minds Mastering Machines - The ML and AI Conference">M³</a></li>
            <li><a href="http://www.continuouslifecycle.london" target=_blank title="Continuous Lifecycle London 2017">CLL</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/events/list" title="Webcasts and Events from The Register">Events</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/" title="Whitepapers and tech resources from The Register">Whitepapers</a></li>
            <li><a href="http://www.nextplatform.com/" title="High-end computing in-depth">The Next Platform</a></li>
        </ul>
    </div>
        <div id=ad-oop-spot class=adu>
        <script>
            show_gpt('ad-oop-spot');
        </script>
    </div>
    
    <div id=ad-ldr-spot class=adu>
        <script>
            show_gpt('ad-ldr-spot');
        </script>
        <noscript>
            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_software/front&amp;sz=728x90%7C970x90%7C970x250&amp;tile=2&amp;c=22WQiNJcCoyKgAAKoGat8AAAAI&amp;t=ct%3Dns%26unitnum%3D2%26unitname%3Dwww_top_leader%26pos%3Dtop%26test%3D0" target="_blank">
                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_software/front&amp;sz=728x90%7C970x90%7C970x250&amp;tile=2&amp;c=22WQiNJcCoyKgAAKoGat8AAAAI&amp;t=ct%3Dns%26unitnum%3D2%26unitname%3Dwww_top_leader%26pos%3Dtop%26test%3D0" alt="">
            </a>
        </noscript>
    </div>

    <div id=masthead>
        <a href="https://www.theregister.co.uk/" id=logo>
            <img src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/reg_logo.svg" width=330 height=63 alt="The Register® — Biting the hand that feeds IT">
        </a>
        <div id=follow_btns_top>
            <a class=tweet_link href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank>
                <img width="18" height="18" alt="Twitter" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg">
            </a>
            <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                <img width="18" height="18" alt="Facebook" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg">
            </a>
            <a href="https://google.com/+theregister" title="Follow us on Google+" target=_blank class=gplus>
                <img width="18" height="18" alt="G+" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/google_plus.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/google_plus.svg">
            </a>
            <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target=_blank class=linkin>
                <img width="18" height="18" alt="LinkedIn" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin.svg">
            </a>
        </div>
    </div>
        <div id=site_nav class=static>
        <nav id=top_nav class=dcl>
            <a href="https://www.theregister.co.uk/" class=nav_vulture data-name="Home">
                <img width="21" height="17" alt="Home" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture.svg" class=black_vulture>
                <img width="21" height="17" alt="Home" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture_white.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture_white.svg" class=white_vulture>
            </a>
            <a href="/data_centre/" id=sec-data-centre data-nav=".data_cent_nav" data-name="Data_centre">
                Data Center
            </a>
            <a href="/software/" id=sec-software data-nav=".software_nav" data-name="Software">
                Software
            </a>
            <a href="/security/" id=sec-security data-nav=".sec_nav" data-name="Security">
                Security
            </a>
            <a href="/transformation/" id=sec-transformation data-nav=".trans_nav" data-name="Transformation">
                Transformation
            </a>
            <a href="/devops/" id=sec-devops data-nav=".devops_nav" data-name="DevOps">
                DevOps
            </a>
            <a href="/business/" id=sec-business data-nav=".bus_nav" data-name="Business">
                Business
            </a>
            <a href="/personal_tech/" id=sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">
                Personal Tech
            </a>
            <a href="/science/" id=sec-science data-nav=".sci_nav" data-name="Science">
                Science
            </a>
            <a href="/emergent_tech/" id=sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">
                Emergent Tech
            </a>
            <a href="/bootnotes/" id=sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">
                Bootnotes
            </a>

            <a href="https://search.theregister.co.uk/" class=nav_search data-name="Search">
                <img class="black_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.svg">
            </a>
        </nav>
        <form id=search_form action="https://search.theregister.co.uk/" method=GET>
            <input type=text name=q id=q placeholder="Search site">
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search_white.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search_white.svg">
        </form>
        <div id=nav_pop>
            <div class=data_cent_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-servers data-name="Servers">
                        <a href="/data_centre/servers/" title="Enterprise server news, analysis and opinion">
                            Servers
                        </a>
                    </li>
                    <li id=sub-sec-hpc data-name="HPC">
                        <a href="/data_centre/hpc/" title="High Performance Computing news, analysis and opinion">
                            HPC
                        </a>
                    </li>
                    <li id=sub-sec-cloud data-name="Cloud">
                        <a href="/data_centre/cloud/" title="Cloud news, analysis and opinion">
                            Cloud
                        </a>
                    </li>
                    <li id=sub-sec-storage data-name="Storage">
                        <a href="/data_centre/storage/" title="Enterprise Storage news, analysis and opinion">
                            Storage
                        </a>
                    </li>
                    <li id=sub-sec-networks data-name="Networks">
                        <a href="/data_centre/networks/" title="Networks news, analysis and opinion">
                            Networks
                        </a>
                    </li>
                    <li id=sub-sec-virtualization data-name="Virtualisation">
                        <a href="/data_centre/virtualization/" title="Virtualization news, analysis and opinion">
                            Virtualization
                        </a>
                    </li>
                    <li id=sub-sec-bofh data-name="Bofh">
                        <a href="/data_centre/bofh/" title="BOFH">
                            BOFH
                        </a>
                    </li>
                </ul>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/05/02/infinidat_fast_than_allflash/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/05/02/infinidatchallenge.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Infinidat claims it can beat any all-flash array, uses innocent pooches to appear convincing</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/05/02/killer_whale_wannabee_startup_reinvents_servers/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/10/14/killer_whale_photo_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Core blimey! 10,000 per rack in startup's cloud-in-a-box</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/05/02/sun_sets_on_eight_domain_names_managed_by_centralnic/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/02/16/contract-signing.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Sun sets on eight domain names managed by CentralNic</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/05/02/software_defined_satellites_running_xenserver/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/01/15/super_homer_vm_man.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>SpaceX spin-out plans to put virtual machines in orbit</h5>
                    </a>
                </div>
            </div>
            <div class=software_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/05/02/microsoft_starts_new_war_with_google_over_lowcost_lappies_for_kids_as_it_happens/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/05/02/ms_event.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Microsoft starts new war with Google over low-cost lappies for kids: as it happens</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/05/02/post_unity_8_what_next_for_canonical/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/28/back_to_the_future2.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Post Unity 8 Ubuntu shock? Relax, Linux has been here before</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/05/01/linux_4_11_released/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/09/17/linux_nutella.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Rejoice, for Linux 4.11 has been delivered!</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/05/01/debian_stretch_omits_secure_boot/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/03/09/debian_tattoo.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Secure Boot booted from Debian 9 'Stretch'</h5>
                    </a>
                </div>
            </div>
            <div class=sec_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/05/02/samata_ullah_linux_mint_terrorist_jailed_8_yrs/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/02/01/arrest_456467674.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Welsh Linux Mint terror nerd jailed for 8 years</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/05/02/whibox_challenge/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/08/22/wizard_photo2_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Eurocrats prep white-box crypto capture-the-flag</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/05/02/microsoft_vb_macro_cracked/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/07/24/doctor_evil.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Pen-tester gets past Microsoft VB macro barriers</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/05/01/intel_amt_me_vulnerability/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/05/01/shutterstock_intel_sign.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Red alert! Intel patches remote execution hole that's been hidden in biz, server chips since 2008</h5>
                    </a>
                </div>
            </div>
            <div class=trans_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/28/are_you_ready_to_transform/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/01/14/optimus_primetractor_teaser.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Are you ready to transform?</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/20/the_user_as_part_of_the_dev_process/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/09/09/broken_cables_photo_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Have we got a new, hip compound IT phrase for you! Enter... UserDev</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/20/using_excess_data_centre_capacity/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/06/10/servers_and_grass.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>You just sent an on-prem app to the cloud and your data centre has empty racks. What now?</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/19/hybrid_infrastructure_reuse_legacy_hardware/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/10/27/shutterstock_office_skip.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>How to breathe new life into your legacy kit now you've gone hybrid</h5>
                    </a>
                </div>
            </div>
            <div class=devops_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/05/02/jenkins_patches/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/09/28/shutterstock_patch.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Jenkins admin? Get buzzy patching, says Cloudbees</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/27/four_weeks_till_the_finest_brains_in_devops_and_containers_assemble_in_london/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/09/14/continuous_lifecycle_london_logo.png?x=198&amp;y=131&amp;crop=1">
                        <h5>DevOps and containers heavyweights' London meetup: Under 3 weeks to go</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/26/ah_i_love_the_smell_of_skunkworks_in_the_morning/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/25/apololypse_now_smell_of_napalm_in_the_morning.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Victory! The smell of skunkworks in your office in the morning</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/21/docker_renames_open_source_code_moby/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/21/shutterstock_whale.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Wait – we can explain, says Moby, er, Docker amid rebrand meltdown</h5>
                    </a>
                </div>
            </div>
            <div class=bus_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-policy data-name="Policy">
                        <a href="/business/policy/" title="Policy News, analysis and opinion">
                            Policy
                        </a>
                    </li>
                    <li id=sub-sec-channel data-name="The Channel">
                        <a href="/business/channel/" title="The Channel news, analysis and opinion">
                            The Channel
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/05/02/linkedin_introduces_productivity_chat_bots_what_could_possibly_go_wrong/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/03/24/tay_face.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>LinkedIn chatbots to help with 'important conversations'</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/05/02/uk_tweaks_patent_troll_remedies/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/06/05/shutterstock_186568010-troll.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>UK patent troll protections tweaked – lawyers exempted</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/05/02/uk_outsourcing_market_hits_record_levels/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/28/shutterstock_empty_office.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>UK outsourcing market hits record levels</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/05/02/gig_economy_companies_freeriding_on_the_welfare_state_say_mps/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/11/17/uberdriver.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Gig economy firms 'free-riding' on the welfare state, say MPs</h5>
                    </a>
                </div>
            </div>
            <div class=pers_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/05/02/retro_computers_ltd_loses_domain_names/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/06/05/you_fail_extended_648.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Forgetful ZX Spectrum reboot firm loses control of its web domains</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/05/02/amd_q1fy2017_results/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/07/06/amd_sinking.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>What's a 'good' quarter at AMD these days? Chucking $73m on a fire</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/05/01/net_neutrality_blowback_canada/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/05/01/shutterstock_smug_trump.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Net neutrality blowback: Cities say no. Court says whoa. Trumpster blames Canada for not going slow</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/05/01/netgear_puma_6_modems_trivial_to_crash/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/05/01/chokehold.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Netgear confirms: Intel's wobbly Puma 6 in fast broadband modems is super-easy to choke out</h5>
                    </a>
                </div>
            </div>
            <div class=sci_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-spb data-name="SPB">
                        <a href="/science/special_projects_bureau/">
                            SPB
                        </a>
                    </li>
                    <li id=sub-sec-geek data-name="Geeks_guide">
                        <a href="/science/geeks_guide/">
                            Geek's Guide
                        </a>
                    </li>
                </ul>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/05/02/large_hadron_collider_reboots/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/09/14/atlas_lhc_cern_648.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Boffins gently wake the Large Hadron Collider from annual hibernation</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/28/electric_stimulation_peoples_brains_promotes_learning/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/27/brain_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Shock horror: US military sticks jump leads on human brains to teach them a lesson</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/27/cassini_survives_plunge_saturns_rings/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/27/cassini.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>NASA's Cassini snaps pic inside Saturn's ring – peace among the stars</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/26/artificial_womb_for_preemie_sheep/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/25/lamb.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Ewe, get a womb! Docs grow baby lambs in shrink-wrap plastic bags</h5>
                    </a>
                </div>
            </div>
            <div class=emer_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-artificial-intelligence data-name="Artificial Intelligence">
                        <a href="/emergent_tech/artificial_intelligence/" title="Artificial Intelligence">
                            Artificial Intelligence
                        </a>
                    </li>
                    <li id=sub-sec-internet-of-things data-name="Internet of Things">
                        <a href="/emergent_tech/internet_of_things/" title="Internet of Things">
                            Internet of Things
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/28/breed_reply_ceo_interview/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/28/canard_drones_breed_reply.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>A sensible Internet of Things investment house? Breed Reply looks like it</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/27/cloudflare_iot_security_services/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/27/cloudflare-orbit.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Cloudflare's incredible solution for IoT security: Use our services</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/27/nato_janus_adoption_underwater_comms/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/03/31/hms_vengeance.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>NATO secures adoption of submerged drone data comms standard</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/27/ai_cloud_vendors_race/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/26/washingmachines_photo_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Washing machine AI? You'll thank AWS, Microsoft, Google (eventually)</h5>
                    </a>
                </div>
            </div>
            <div class=bootnotes_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-stob data-name="Verity_stob">
                        <a href="/bootnotes/stob/" title="Verity Stob">
                            Verity Stob
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/05/02/arresy_weed_pipe/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/01/14/shutterstock_trophy.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Heroic stepmum takes one for team, sticks pot pipe up wazoo</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/29/engineer_fined_for_talking_about_math/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/28/mats_jarlstrom.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>'I feel violated': Engineer who pointed out traffic signals flaw fined for 'unlicensed engineering'</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/28/apple_fanbois_officially_sheeple/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/28/nelson_simpsons_haha_20th_c_fox.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Apple fanbois are officially sheeple. Yes, you heard. Deal with it</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/27/china_aircraft_carrier/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/07/29/china_us_87654567.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>China launches aircraft carrier the length of 2.1 brontosaurs</h5>
                    </a>
                </div>
            </div>
        </div>
    </div>







    <div id=main-col>
        
            <a href="https://forums.theregister.co.uk/forum/1/2017/05/02/microsoft_starts_new_war_with_google_over_lowcost_lappies_for_kids_as_it_happens/" class="reg_comments alt_colour dcl">
                <img width="30" height="22" src="/design_picker/bc467c9a005fca2157c82bbdff2756c09f5c64d5/graphics/icon/dbl_bubble_comments.png" srcset="/design_picker/bc467c9a005fca2157c82bbdff2756c09f5c64d5/graphics/icon/dbl_bubble_comments.svg" alt="Reg comments">            </a>        

        <div id="crumb_trail">
            
            <a href="/software/" class="dcl sub_sec">
                <h4>Software</h4>
            </a>
                    </div>
        <div id="article"  data-cat='news'>

            <div class="article_head ">
                <h1>Microsoft starts new war with Google over low-cost lappies for kids: as it happens</h1>
                
                <h2>Windows 10 Cloud trying to replace Chromebooks</h2>
                

                            <img src="https://regmedia.co.uk/2017/05/02/ms_event.jpg?x=648&amp;y=348&amp;crop=1" alt="MS event" width=648 height=348 class="article_img">

    <div id=social_btns class="alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2017/05/02/microsoft_starts_new_war_with_google_over_lowcost_lappies_for_kids_as_it_happens/&title=Microsoft%20starts%20new%20war%20with%20Google%20over%20low-cost%20lappies%20for%20kids%3A%20as%20it%20happens" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src=/Design/graphics/icon/reddit.png srcset=/Design/graphics/icon/reddit.svg alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=Microsoft%20starts%20new%20war%20with%20Google%20over%20low-cost%20lappies%20for%20kids%3A%20as%20it%20happens&amp;url=https://www.theregister.co.uk/2017/05/02/microsoft_starts_new_war_with_google_over_lowcost_lappies_for_kids_as_it_happens/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src=/Design/graphics/icon/twitter.png srcset=/Design/graphics/icon/twitter.svg alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src=/Design/graphics/icon/facebook.png srcset=/Design/graphics/icon/facebook.svg alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2017/05/02/microsoft_starts_new_war_with_google_over_lowcost_lappies_for_kids_as_it_happens/&amp;title=Microsoft%20starts%20new%20war%20with%20Google%20over%20low-cost%20lappies%20for%20kids%3A%20as%20it%20happens&amp;summary=Windows%2010%20Cloud%20trying%20to%20replace%20Chromebooks" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src=/Design/graphics/icon/linkedin_alt.png srcset=/Design/graphics/icon/linkedin_alt.svg alt="linkedin">
            </div>
        </a>
    </div>


                
                <div class="byline">
                    <span class="dateline">
                        2 May 2017 at 13:37,
                    </span>
                    
                        <a href="/Author/2395" title="Read more by this author" class="alt_colour dcl">Iain Thomson</a>
                    
                    <script>tweet_btn()</script>
                </div>
                
            </div>
            <div id="body">
                
                <p><strong class="trailer">Liveblog</strong> It's a warm and moist day in New York City and Microsoft is holding a large press event that is expected to be the debut for its plans to take over some of Chromebook's market share.</p>
                <p>The Redmond event is focused on education, an area where Google has been eating Microsoft for breakfast. Over 50 per cent of US schoolchildren use Chromebooks in class and now Microsoft wants some of that action and to regain its position in the brains of the next generation.</p>
                <p>Last week the <a target="_blank" href="https://www.theregister.co.uk/2017/04/21/windows_10_cloud_specs/">specifications leaked</a> for Windows 10 Cloud, a stripped down version of its current operating system that may give ChromeOS a run for its money. At today's event we're expecting to get the first look at the new operating system and the laptops that will run it. The event starts at 0930 ET (1430 UTC) and we'll update with the news as it happens.</p>
                <p>0925:</p>
                <div class="CaptionedImage Center Border Float"><img src="https://regmedia.co.uk/2017/05/02/frank_shaw.jpg" alt="Frank Shaw" title="Frank Shaw" height="486" width="648"/>

<p>Microsoft's head flack Frank Shaw comes on stage to warm up the crowd</p>
</div>
                <p>0930 Right on time Satya Nadella comes on stage. He’s talking about his great grandparents upbringing in India and having to choose which child went to school rather than working. The child who went was his grandchild. "Talent is everywhere but opportunity is not."</p>
                <div class="CaptionedImage Center Border Float"><img src="https://regmedia.co.uk/2017/05/02/satnad.jpg" alt="satnad" title="satnad" height="486" width="648"/>

<p>Satya Nadella take the stage</p>
</div>
                <p>0935 "I'm here as a heretic. Technology alone is not the answer to solving education. Technology is just a tool." Nadella says teachers are the magic bullet and Microsoft wants to <span class="strike">sell</span> give them the tools to do the job. ®</p>
                <p>0940 0935 Technology should help not hinder teachers, Nadella said, and his job looks easy in comparison to teacher’s. He’s promising a streamlines OS to help. He’s also stressing the use of teams in the classroom, looks like Microsoft’s <a target="_blank" href="https://www.theregister.co.uk/2016/11/02/microsoft_teams/">collaboration software</a> is getting a new market</p>
                <p>0940 Dyslexia impacts one in five people, Nadella says, and reading skills are critical. He said OneNote learning tools are designed to help those with dyslexia. Terry Myerson is coming on stage to explain.</p>
                
            </div>


            
            <div id=article_body_btm>
                <div id="tips_or_corrections">
                    <a href="mailto:corrections@theregister.co.uk?subject=%5Bcorrection%5D%20Microsoft%20starts%20new%20war%20with%20Google%20over%20low-cost%20lappies%20for%20kids%3A%20as%20it%20happens&amp;body=re:%20http%3A%2F%2Fwww.theregister.co.uk/2017/05/02/microsoft_starts_new_war_with_google_over_lowcost_lappies_for_kids_as_it_happens/"
                        title="Spotted an error or have a tip? Let us know.">
                        Tips and corrections
                    </a>
                </div>
                
                <div class="comments none">
                    <a class="reg_btn count" title="Join the discussion — post a comment on this article" href="https://forums.theregister.co.uk/forum/1/2017/05/02/microsoft_starts_new_war_with_google_over_lowcost_lappies_for_kids_as_it_happens/">
                        Post a comment
                    </a>
                </div>
            
            </div>
                    </div>

        <div id=tags>
            <ul>
                <li>
                    <strong>MORE</strong>
                </li>
                <li>
                    <a href="/Tag/microsoft">Microsoft</a>
                </li>
                <li>
                    <a href="/Tag/chromebook">Chromebook</a>
                </li>
                <li>
                    <a href="/Tag/windows%2010">Windows 10</a>
                </li>
            </ul>
        </div>


        <div id="read_more_on">
            <h3>More from The Register</h3>

            <div class=row>
                <div class="story">
                    <a href="/2017/04/28/fileless_malware_menace/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/08/16/hacker.jpg?x=198&amp;y=131&amp;crop=1" alt="Hacker" width=198 height=131>
                        </div>
                        <h4>Sneaky 'fileless' malware flung at Israeli targets via booby-trapped Word docs</h4>
                        <div class=standfirst>
                            Spies, bank raiders gravitate to growing stealth technique
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                17 Comments
                            </div>
                        </div>
                    </a>
                </div>
                <div class="story">
                    <a href="/2017/04/25/linux_malware/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/02/27/shutterstock_405177946.jpg?x=198&amp;y=131&amp;crop=1" alt="Linux penguin canape... snacks. Photo by SHutterstock" width=198 height=131>
                        </div>
                        <h4>Hackers uncork experimental Linux-targeting malware</h4>
                        <div class=standfirst>
                            SSH... it's Shishiga
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                38 Comments
                            </div>
                        </div>
                    </a>
                </div>
                <div class="story">
                    <a href="/2016/12/12/microsoft_edges_malware_alerts_can_be_faked/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/08/13/phishing_8734675.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <h4>Microsoft Edge's malware alerts can be faked, researcher says</h4>
                        <div class=standfirst>
                            Fiddle with a URL and you can pop up and tell users to do <i>anything</i>
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                3 Comments
                            </div>
                        </div>
                    </a>
                </div>
            </div>
            <div class=row>
                <div class="story">
                    <a href="/2017/04/30/ibm_storwize_arrays_usb_shipped_with_malware_on_usb_drives/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/04/07/shutterstock_malware.jpg?x=198&amp;y=131&amp;crop=1" alt="malware" width=198 height=131>
                        </div>
                        <h4>Big mistake by Big Blue: Storwize initialisation USBs had malware</h4>
                        <div class=standfirst>
                            The IBM arrays are okay, but the PC you used to set up the array might be in trouble
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                13 Comments
                            </div>
                        </div>
                    </a>
                </div>
                <div class="story">
                    <a href="/2017/03/07/undetectable_mac_malware_underground_sales/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/05/08/applemacmalwarevxer.jpg?x=198&amp;y=131&amp;crop=1" alt="Mac malware" width=198 height=131>
                        </div>
                        <h4>Cybercrooks charging more than the price of a new car for undetectable Mac malware</h4>
                        <div class=standfirst>
                            If you've got 40 Bitcoin burning a hole in your pocket...
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                6 Comments
                            </div>
                        </div>
                    </a>
                </div>
                <div class="story">
                    <a href="/2016/06/09/bits_of_poison_downloading_malware/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/05/04/poison.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <h4>Microsoft's BITS file transfer tool fooled into malware distribution</h4>
                        <div class=standfirst>
                            Tool running secret jobs and deleting the evidence as it goes
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                20 Comments
                            </div>
                        </div>
                    </a>
                </div>
            </div>
        </div>
        

        
        <div id=whitepapers>
            <h3>
                <a href="http://whitepapers.theregister.co.uk/" class=dcl>Whitepapers</a>
            </h3>

            <a class=story href="http://whitepapers.theregister.co.uk/paper/view/5683/secure-mobile-development-best-practices?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Secure Mobile Development Best Practices</h4>
                <div class=standfirst>
                    Covering the vulnerabilities hackers might use to launch an attack, and remediation tips that you can use to build security into your app.
                </div>
            </a>

            <a class=story href="http://whitepapers.theregister.co.uk/paper/view/5424/blending-cloud-native-and-conventional-applications?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Blending Cloud-native and Conventional Applications</h4>
                <div class=standfirst>
                    This IDC InfoBrief, sponsored by Red Hat, reviews ten lessons from early adopters for successful integration of cloud native and traditional applications.
                </div>
            </a>

            <a class=story href="http://whitepapers.theregister.co.uk/paper/view/5655/advanced-evasion-techniques-for-dummies?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Advanced Evasion Techniques for Dummies</h4>
                <div class=standfirst>
                    This e-book explains how AETs defeat traditional security measures and how you can beat them, with special attention to the risks posed to industrial control systems
                </div>
            </a>

            <a class=story href="http://whitepapers.theregister.co.uk/paper/view/5681/mobile-app-security-program-management-handbook?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Mobile App Security Program Management Handbook</h4>
                <div class=standfirst>
                    Whether you are starting from square one with a mobile app security initiative, have ad-hoc tasks you want to consolidate, or just want to improve an existing program.
                </div>
            </a>
        </div>
    </div>

    <div id=right-col>
                            <div id=ad-mu1-spot class=adu>
                        <script>
                            show_gpt('ad-mu1-spot');
                        </script>
                        <noscript>
                            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_software/front&amp;sz=300x250%7C300x600%7C300x1050&amp;tile=3&amp;c=33WQiNJcCoyKgAAKoGat8AAAAI&amp;t=ct%3Dns%26unitnum%3D3%26unitname%3Dwww_top_mpu%26pos%3Dtop%26test%3D0" target="_blank">
                                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_software/front&amp;sz=300x250%7C300x600%7C300x1050&amp;tile=3&amp;c=33WQiNJcCoyKgAAKoGat8AAAAI&amp;t=ct%3Dns%26unitnum%3D3%26unitname%3Dwww_top_mpu%26pos%3Dtop%26test%3D0" alt="">
                            </a>
                        </noscript>
                    </div>

<div id=hot>
    <h3>Most read</h3>
    <ol>
        <li>
            <a href="https://www.theregister.co.uk/2017/05/01/intel_amt_me_vulnerability/">
                            <img src="https://regmedia.co.uk/2017/05/01/shutterstock_intel_sign.jpg?x=88&amp;y=58&amp;crop=1" alt="" width=88 height=58>
                <h4>Red alert! Intel patches remote execution hole that's been hidden in biz, server chips since 2008
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2017/05/01/google_eol_for_nexus_phones/">
                            <img src="https://regmedia.co.uk/2016/05/17/security_9835983545.jpg?x=88&amp;y=58&amp;crop=1" alt="Image by KUCO http://www.shutterstock.com/gallery-111070p1.html" width=88 height=58>
                <h4>What is this bullsh*t, Google? Nexus phones starved of security fixes after just three years
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2017/04/30/cia_scribbles_wikileaks/">
                            <img src="https://regmedia.co.uk/2015/08/10/lol_876876.jpg?x=88&amp;y=58&amp;crop=1" alt="" width=88 height=58>
                <h4>CIA tracked leakers with hilariously bad Web beacon trick
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2017/05/01/linux_4_11_released/">
                            <img src="https://regmedia.co.uk/2015/09/17/linux_nutella.jpg?x=88&amp;y=58&amp;crop=1" alt="LInux nutella" width=88 height=58>
                <h4>Rejoice, for Linux 4.11 has been delivered!
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2017/05/01/people_of_tinder_data_disappears_amid_uproar/">
                            <img src="https://regmedia.co.uk/2015/06/11/banned.jpg?x=88&amp;y=58&amp;crop=1" alt="Banned" width=88 height=58>
                <h4>40,000 Tinder pics scraped into big data service
                </h4>
            </a>
        </li>
    </ol>
</div>
        <div id=ad-btn-spot class=adu>
            <script>
                show_gpt('ad-btn-spot');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_software/front&amp;sz=300x100%7C300x250&amp;tile=4&amp;c=44WQiNJcCoyKgAAKoGat8AAAAI&amp;t=ct%3Dns%26unitnum%3D4%26unitname%3Dwww_mid_mpu%26pos%3Dmid%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_software/front&amp;sz=300x100%7C300x250&amp;tile=4&amp;c=44WQiNJcCoyKgAAKoGat8AAAAI&amp;t=ct%3Dns%26unitnum%3D426unitname%3Dwww_mid_mpu%26pos%3Dmid%26test%3D0" alt="">
                </a>
            </noscript>
        </div>

        <div id=ad-mu2-spot class=adu>
            <script>
                show_gpt('ad-mu2-spot');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_software/front&amp;sz=300x250&amp;tile=5&amp;c=55WQiNJcCoyKgAAKoGat8AAAAI&amp;t=ct%3Dns%26unitnum%3D5%26unitname%3Dwww_btm_mpu%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_software/front&amp;sz=300x250&amp;tile=5&amp;c=55WQiNJcCoyKgAAKoGat8AAAAI&amp;t=ct%3Dns%26unitnum%3D5%26unitname%3Dwww_btm_mpu%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>



        <div id=spotlight>
            <h3>Spotlight</h3>
            <a href="https://www.theregister.co.uk/2017/05/02/post_unity_8_what_next_for_canonical/" class="story">
                            <img src="https://regmedia.co.uk/2017/04/28/back_to_the_future2.jpg?x=88&amp;y=47&amp;crop=1" alt="Back to the future" width=298 height=160 title="Shaping up for a Red Hat or SUSE future" data-stand_url="https://regmedia.co.uk/2017/04/28/back_to_the_future2.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>Post Unity 8 Ubuntu shock? Relax, Linux has been here before</h4>
            </a>
            <a href="https://www.theregister.co.uk/2017/04/28/snap_flatpacks_the_future_of_desktop_linux/" class="story">
                            <img src="https://regmedia.co.uk/2017/04/27/dead_photo_via_shutterstock.jpg?x=88&amp;y=47&amp;crop=1" alt="Dead photo via Shutterstock" width=298 height=160 title="Independence from distros" data-stand_url="https://regmedia.co.uk/2017/04/27/dead_photo_via_shutterstock.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>Flatpak and Snaps aren't destined for graveyard of failed Linux tech yet</h4>
            </a>
            <a href="https://www.theregister.co.uk/2017/04/21/ubuntu_17_04_gnome_not_unity/" class="story">
                            <img src="https://regmedia.co.uk/2017/04/20/sad_penguin_photo_via_shutterstock.jpg?x=88&amp;y=47&amp;crop=1" alt="Sad penguin photo via Shutterstock" width=298 height=160 title="Review: GNOME all the way, baby" data-stand_url="https://regmedia.co.uk/2017/04/20/sad_penguin_photo_via_shutterstock.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>Farewell Unity, you challenged desktop Linux. Oh well, here's Ubuntu 17.04</h4>
            </a>
            <a href="https://www.theregister.co.uk/2017/04/19/firefox_a_call_to_freedom/" class="story">
                            <img src="https://regmedia.co.uk/2017/04/18/soliders_marching_photo_via_shutterstock.jpg?x=88&amp;y=47&amp;crop=1" alt="Soliders marching photo via Shutterstock" width=298 height=160 title="Open Source Insider: Do we really want Chrome hegemony?" data-stand_url="https://regmedia.co.uk/2017/04/18/soliders_marching_photo_via_shutterstock.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>Why Firefox? Because not <i>everybody</i> is a web designer, silly</h4>
            </a>
            <a href="https://www.theregister.co.uk/2017/04/13/graphite_and_open_source_monitoring/" class="story">
                            <img src="https://regmedia.co.uk/2016/07/27/heartbeat_shutterstock.jpg?x=88&amp;y=47&amp;crop=1" alt="Heartbeat graph" width=298 height=160 title="But why would you want to?" data-stand_url="https://regmedia.co.uk/2016/07/27/heartbeat_shutterstock.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>Graphite core? There are other ways to monitor your operation's heart</h4>
            </a>
            <a href="https://www.theregister.co.uk/2017/03/28/open_source_insider_firefox_upheaval/" class="story">
                            <img src="https://regmedia.co.uk/2017/03/27/fox_cub_photo_via_shutterstock.jpg?x=88&amp;y=47&amp;crop=1" alt="Fox cub photo via Shutterstock" width=298 height=160 title="Open source insider: What Mozilla's browser rewrite means to... Mozilla" data-stand_url="https://regmedia.co.uk/2017/03/27/fox_cub_photo_via_shutterstock.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>Firefox Quantum: BIG browser project, huh? I share your concern</h4>
            </a>
            <a href="https://www.theregister.co.uk/2017/03/24/why_do_guis_jump_around_like_a_demented_terrier_while_starting_up_or_am_i_on_my_own/" class="story">
                            <img src="https://regmedia.co.uk/2016/09/26/shutterstock_dog.jpg?x=88&amp;y=47&amp;crop=1" alt="" width=298 height=160 title="Something for the Weekend, Sir?: Ever so lone lone lone lone a-lonely" data-stand_url="https://regmedia.co.uk/2016/09/26/shutterstock_dog.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>Why do GUIs jump around like a demented terrier while starting up? Am I on my own?</h4>
            </a>
            <a href="https://www.theregister.co.uk/2017/03/21/inside_google_spanner/" class="story">
                            <img src="https://regmedia.co.uk/2017/03/17/charlie_chaplin_modern_times.jpg?x=88&amp;y=47&amp;crop=1" alt="Charlie Chaplin Modern Times" width=298 height=160 title="Don't decommission that MySQL server – yet" data-stand_url="https://regmedia.co.uk/2017/03/17/charlie_chaplin_modern_times.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>Google Spanner in the NewSQL works?</h4>
            </a>
        </div>

<div id=sponlinks>
<h3>Sponsored links</h3>
<ul>
        <li><a href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter"><strong>Get The Register's Headlines in your inbox daily - quick signup!</strong></a></li>
        <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=122803299&amp;iu=/6978">Moving to the Cloud? Get a quote on selling IT. Get your cash back.</a></li>
</ul>
</div>

    </div>
    <div id=boot>
        
        <div id=ad-tlr-spot class=adu>
            <script>show_gpt('ad-tlr-spot');</script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_software/front&amp;sz=728x90%7C970x90&amp;tile=6&amp;c=66WQiNJcCoyKgAAKoGat8AAAAI&amp;t=ct%3Dns%26unitnum%3D6%26unitname%3Dwww_btm_leader%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_software/front&amp;sz=728x90%7C970x90&amp;tile=6&amp;c=66WQiNJcCoyKgAAKoGat8AAAAI&amp;t=ct%3Dns%26unitnum%3D6%26unitname%3Dwww_btm_leader%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>

    </div>

<script>facebook_sdk();</script>
    <div id=footer><div class=foot_wrapper>

        <div class="left_block">
            <div class="foot_list alt_colour dcl">
                <h4>About us<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Profile/about_the_register/">Who we are</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/website/">Under the hood</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/contact/">Contact us</a></li>
                    <li><a target=_blank href="http://situationpublishing.com/ad-specs/">Advertise with us</a></li>
                </ul>
            </div>

            <div class="foot_list more_us alt_colour dcl">
                <h4>More content<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Week/">Week’s headlines</a></li>
                    <li><a href="https://www.theregister.co.uk/Popular/">Top 20 stories</a></li>
                    <li><a href="https://account.theregister.co.uk/alert/?create=1">Alerts</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/">Whitepapers</a></li>
                </ul>
            </div>

            <div class="foot_list what_else alt_colour dcl">
                <h4>Situation Publishing<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="http://www.nextplatform.com/">The Next Platform</a></li>
                    <li><a href="http://www.continuouslifecycle.london/">Continuous Lifecycle London</a></li>
                    <li><a href="http://www.mcubed.london/">M-cubed</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/events/list">Webinars</a></li>
                </ul>
            </div>

            <span class="foot_delim"></span>

            <div class="reg_foot">
                <a href="http://situationpublishing.com/" id="sitpub_logo">
                    <img width="132" height="51" alt="Situation Publishing" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/sitpub_footer.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/sitpub_footer.svg">
                </a>
                <p class="foot_desc"><strong>The Register</strong> - Independent news, views and opinion for the tech sector. Part of Situation Publishing</p>
            </div>
        </div>

        <div class="right_block">
            <div class="newsletter_signup alt_colour dcl">
                <h4>Sign up to our Newsletters</h4>
                <p>Join our daily or weekly newsletters, subscribe to a specific section or set <a href="https://account.theregister.co.uk/alert/?create=1">News alerts</a></p>
                <a class="subscribe_button" href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter">Subscribe<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_white.svg"></a>
            </div>

            <div class="social alt_colour dcl">
                <div id=follow_btns>
                    <a id="follow_us_twitter" href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank class=twit>
                        <div class="circ">
                            <img width="18" height="18" alt="Twitter" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg">
                        </div>
                    </a>
                    <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                        <div class="circ">
                            <img width="18" height="18" alt="Facebook" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg">
                        </div>
                    </a>
                    <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target="_blank" class="linkin">
                        <div class="circ">
                            <img width="18" height="18" alt="LinkedIn" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_white.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_white.svg">
                        </div>
                    </a>
                    <a href="https://www.theregister.co.uk/Design/page/feeds.html" title="Follow our RSS" target=_blank class=rss_feed>
                        <div class="circ">
                            <img width="18" height="18" alt="feeds" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/rss.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/rss.svg">
                        </div>
                    </a>
                </div>
            </div>
        </div>
        <noscript><img src="/Design/graphics/std/transparent_pixel.png" alt="no-js"></noscript>

    </div></div>

    <div id=foot_btm>
        <p>Biting the hand that feeds IT © 1998–2017
</p>
        <div class=foot_btm_links>
            <a href="https://www.theregister.co.uk/Profile/cookies/">Cookies</a>
            <a href="https://www.theregister.co.uk/about/company/privacy/">Privacy</a>
            <a href="https://www.theregister.co.uk/Profile/terms_and_conditions_of_use/">Ts&amp;Cs</a>
        </div>
    </div>

    <div id=end_scripts>





        <script>
            googletag.cmd.push(function() { 
                var abt1 = '<img style="position:absolute" src="https://go.theregister.co.uk/k/abt_';
                var abt2 = '" width=1 height=1 alt="">';
                var ch = 0;
                $('.adu').each(function(i) {
                    ch += $(this).height();
                });
                if (ch == 0 && !ad_free()) {
                    $("#footer").append($(abt1 + 'b' + abt2));
                    $('#ad-mu1-spot,#ad-mu2-spot').after('<iframe src="https://dda.regmedia.co.uk/research/mpu.html?20160317" width=300 height=255 frameborder=0 style="border:1px solid #CCC"></iframe>');
                }
                else {
                    $("#footer").append($(abt1 + 'a' + abt2));
                }
            });
        </script>

        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-33330076-1', 'theregister.co.uk', { 'allowLinker': true });
            ga('require', 'linker');
            ga('linker:autoLink', ['channelregister.co.uk']);
            ga('require', 'displayfeatures');
            ga('set', 'dimension2', (typeof RegArticle != 'undefined') ? RegArticle.author : '');
            ga('set', 'dimension3', (typeof RegSection != 'undefined') ? RegSection : '');
            ga('set', 'dimension4', (typeof RegArticle != 'undefined' ? (RegArticle.pf ? 'p' : (RegArticle.cp ? 'c' : 'a')) : 'i'));
            ga('set', 'dimension5', (typeof RegArticle != 'undefined') ? RegArticle.cat : '');
            ga('set', 'dimension6', (typeof RegArticle != 'undefined') ? RegArticle.ads : '');
            ga('send', 'pageview');
        </script>

        <script>
            (function() {
            var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script');
            s.type='text/javascript';
            s.async=true;
            s.src='https://s.dpmsrv.com/dpm_812ed4562d3211363a7b813aa9cd2cf042b63bb2.min.js';
            h.appendChild(s);
            })();
        </script>



    <script>
        $(function() { set_bucket_group(583) });
    </script>
        <div id="fb-root"></div>
    </div>
</div>
</body>
</html>

