<!doctype html>
<html lang="en">
<head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
    
    <title>DevOps, Containers, and three days in May • The Register    </title>
    
    <meta property="og:title" content="DevOps, Containers, and three days in May" />
    <meta property="og:image" content="https://regmedia.co.uk/2015/09/14/continuous_lifecycle_london_logo.png?x=1200&y=794"/>
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.theregister.co.uk/2017/04/12/devops_containers_in_may/" />
    <meta property="og:description" content="Swarm of Kubernetes, Agile, and CD experts heads for Westminster" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TheRegister">
    <meta name="news_keywords" content="Containers, Devops, Continuous Lifecycle">


    <link rel="canonical" href="https://www.theregister.co.uk/2017/04/12/devops_containers_in_may/"><link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.theregister.co.uk/2017/04/12/devops_containers_in_may/"><link rel="amphtml" href="https://www.theregister.co.uk/AMP/2017/04/12/devops_containers_in_may/">
    <script>
        var RegArticle={id:187310,pf:0,af:0,bms:0,cat:'promo',ec:[],kw:[['containers','Containers'],['devops','Devops'],['continuous lifecycle','Continuous Lifecycle']],short_url:'http://reg.cx/2sA3',cp:0,noads:[],author:'Team Register',vid:0}
    </script>
    <link rel=stylesheet href="https://fonts.googleapis.com/css?family=Arimo:400%7CArimo:700">
<link rel=stylesheet type="text/css" href="/css_picker/default/73005a56fa5a35bbf74eba7b0c9b4ac25ec6c981/design.css">

    <style>
        #sec-devops a,
        #sub-sec-none a {
          font-weight: bold;
        }
    </style>
    <link rel=alternate type="application/atom+xml" href="/headlines.atom" title="The Register: whole site">
    <link rel=alternate type="application/atom+xml" href="/devops/headlines.atom" title="The Register: DevOps section">

    
    <script src="/design_picker/07c21e9342503d3e52bb63b707360ac94f43836f/javascript/_.js"></script>
    <script>
      if (Math.floor(Math.random()*100)<90) var Reg__adct = 's-sync';
      else var Reg__adct = 's-async'; 
      if ($.cookie('test_ct') == 's-sync') var Reg__adct = 's-sync';
      if ($.cookie('test_ct') == 's-async') var Reg__adct = 's-async'; 
      if (window.Reg__adct == 's-async') {
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
          var gads = document.createElement("script");
          gads.async = true;
          gads.type = "text/javascript";
          gads.src = "//www.googletagservices.com/tag/js/gpt.js";
          var node = document.getElementsByTagName("script")[0];
          node.parentNode.insertBefore(gads, node);
        })();
      } else {
        document.write('<scr' + 'ipt src="//www.googletagservices.com/tag/js/gpt.js"></scr' + 'ipt>');
      }
    </script>
    
    <script src="https://nir.regmedia.co.uk/?g=c&amp;g=sa&amp;s=c/devo.front"></script>
    
    <script>
      if (window.Reg__adct == 's-async') {
        googletag.cmd.push(function() {
          init_gpt('reg_devops/front');
        });
      } else {
        init_gpt('reg_devops/front');
      }
    </script>


    <link rel="SHORTCUT ICON" type="image/x-icon" href="/favicon.ico">
    <link rel=search href="https://search.theregister.co.uk/">
    <link rel=search type="application/opensearchdescription+xml" title="El Reg Search" href="/Design/page/search.osd">
    <link rel=apple-touch-icon href="/Design/graphics/icons/vulture_black_60_trans.png">

</head>
<body  data-pagetype='Story' data-pagenum=0>
<div id=page>
    <div id=topbar class="alt_colour dcl">
        <div class=login></div>
        <ul>
            <li><a href="http://www.mcubed.london/" target=_blank title="Minds Mastering Machines - The ML and AI Conference">M³</a></li>
            <li><a href="http://www.continuouslifecycle.london" target=_blank title="Continuous Lifecycle London 2017">CLL</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/events/list" title="Webcasts and Events from The Register">Events</a></li>
            <li><a href="https://whitepapers.theregister.co.uk/" title="Whitepapers and tech resources from The Register">Whitepapers</a></li>
            <li><a href="http://www.nextplatform.com/" title="High-end computing in-depth">The Next Platform</a></li>
        </ul>
    </div>
        <div id=ad-oop-spot class=adu>
        <script>
            show_gpt('ad-oop-spot');
        </script>
    </div>
    
    <div id=ad-ldr-spot class=adu>
        <script>
            show_gpt('ad-ldr-spot');
        </script>
        <noscript>
            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_devops/front&amp;sz=728x90%7C970x90%7C970x250&amp;tile=2&amp;c=22WO46fsCoyKgAAKcmgNoAAAAT&amp;t=ct%3Dns%26unitnum%3D2%26unitname%3Dwww_top_leader%26pos%3Dtop%26test%3D0" target="_blank">
                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_devops/front&amp;sz=728x90%7C970x90%7C970x250&amp;tile=2&amp;c=22WO46fsCoyKgAAKcmgNoAAAAT&amp;t=ct%3Dns%26unitnum%3D2%26unitname%3Dwww_top_leader%26pos%3Dtop%26test%3D0" alt="">
            </a>
        </noscript>
    </div>

    <div id=masthead>
        <a href="https://www.theregister.co.uk/" id=logo>
            <img src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/reg_logo.svg" width=330 height=63 alt="The Register® — Biting the hand that feeds IT">
        </a>
        <div id=follow_btns_top>
            <a class=tweet_link href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank>
                <img width="18" height="18" alt="Twitter" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg">
            </a>
            <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                <img width="18" height="18" alt="Facebook" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg">
            </a>
            <a href="https://google.com/+theregister" title="Follow us on Google+" target=_blank class=gplus>
                <img width="18" height="18" alt="G+" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/google_plus.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/google_plus.svg">
            </a>
            <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target=_blank class=linkin>
                <img width="18" height="18" alt="LinkedIn" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin.svg">
            </a>
        </div>
    </div>
        <div id=site_nav class=static>
        <nav id=top_nav class=dcl>
            <a href="https://www.theregister.co.uk/" class=nav_vulture data-nav=".front_nav" data-name="Home">
                <img width="21" height="17" alt="Home" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture.svg" class=black_vulture>
                <img width="21" height="17" alt="Home" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture_white.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/vulture_white.svg" class=white_vulture>
            </a>
            <a href="/data_centre/" id=sec-data-centre data-nav=".data_cent_nav" data-name="Data_centre">
                Data Center
            </a>
            <a href="/software/" id=sec-software data-nav=".software_nav" data-name="Software">
                Software
            </a>
            <a href="/security/" id=sec-security data-nav=".sec_nav" data-name="Security">
                Security
            </a>
            <a href="/transformation/" id=sec-transformation data-nav=".trans_nav" data-name="Transformation">
                Transformation
            </a>
            <a href="/devops/" id=sec-devops data-nav=".devops_nav" data-name="DevOps">
                DevOps
            </a>
            <a href="/business/" id=sec-business data-nav=".bus_nav" data-name="Business">
                Business
            </a>
            <a href="/personal_tech/" id=sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">
                Personal Tech
            </a>
            <a href="/science/" id=sec-science data-nav=".sci_nav" data-name="Science">
                Science
            </a>
            <a href="/emergent_tech/" id=sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">
                Emergent Tech
            </a>
            <a href="/bootnotes/" id=sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">
                Bootnotes
            </a>

            <a href="https://search.theregister.co.uk/" class=nav_search data-name="Search">
                <img class="black_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search.svg">
            </a>
        </nav>
        <form id=search_form action="https://search.theregister.co.uk/" method=GET>
            <input type=text name=q id=q placeholder="Search site">
            <img class="white_search_icon" width="18" height="18" alt="search" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search_white.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icons/search_white.svg">
        </form>
        <div id=nav_pop>
            <div class=front_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li data-name="Alerts">
                        <a href="https://account.theregister.co.uk/alert/?create=1">
                            Alerts
                        </a>
                    </li>
                    <li data-name="Newsletters">
                        <a href="https://account.theregister.co.uk/register/?product=theregister_newsletter">
                            Newsletters
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/12/ofcom_survery_findings/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/12/22/broadband_fibre_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Half of mobe, broadband customers unhappy with how complaints handled</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/12/wd_wades_in_on_toshiba_memory_business_sale/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/08/13/godzilla.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>It gets worse – now WD says Toshiba memory business sale breaches joint venture terms</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/12/ramsay_hack_plot_guilty_plea/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/10/21/ramsay.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Gordon Ramsay's in-laws admit plot to hack sweary celeb chef's biz</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/12/devops_containers_in_may/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/09/14/continuous_lifecycle_london_logo.png?x=198&amp;y=131&amp;crop=1">
                        <h5>DevOps, Containers, and three days in May</h5>
                    </a>
                </div>
            </div>
            <div class=data_cent_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-servers data-name="Servers">
                        <a href="/data_centre/servers/" title="Enterprise server news, analysis and opinion">
                            Servers
                        </a>
                    </li>
                    <li id=sub-sec-hpc data-name="HPC">
                        <a href="/data_centre/hpc/" title="High Performance Computing news, analysis and opinion">
                            HPC
                        </a>
                    </li>
                    <li id=sub-sec-cloud data-name="Cloud">
                        <a href="/data_centre/cloud/" title="Cloud news, analysis and opinion">
                            Cloud
                        </a>
                    </li>
                    <li id=sub-sec-storage data-name="Storage">
                        <a href="/data_centre/storage/" title="Enterprise Storage news, analysis and opinion">
                            Storage
                        </a>
                    </li>
                    <li id=sub-sec-networks data-name="Networks">
                        <a href="/data_centre/networks/" title="Networks news, analysis and opinion">
                            Networks
                        </a>
                    </li>
                    <li id=sub-sec-virtualization data-name="Virtualisation">
                        <a href="/data_centre/virtualization/" title="Virtualization news, analysis and opinion">
                            Virtualization
                        </a>
                    </li>
                    <li id=sub-sec-bofh data-name="Bofh">
                        <a href="/data_centre/bofh/" title="BOFH">
                            BOFH
                        </a>
                    </li>
                </ul>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/12/ofcom_survery_findings/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/12/22/broadband_fibre_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Half of mobe, broadband customers unhappy with how complaints handled</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/12/bt_accident_claims_top_nuisance_call/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/10/airplane-phones.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>BT's spam blocker IDs accident claims as top nuisance call</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/12/pure_cisco_endtoend_nvme/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/03/17/maths_image_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Fabric maths: Pure + Cisco = end-to-end NVMe</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/12/speaking_in_tech_episode_256/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/03/06/usmc.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Speaking in Tech: VCDX? One! Two! Three! Four! I'd rather be in the Marine Corps!</h5>
                    </a>
                </div>
            </div>
            <div class=software_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/12/windows_vista_support_ends/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/06/22/ie_9837498546.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Windows Vista is now officially dead. And good riddance</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/11/windows_10_creators_update_general_rollout_begins_complete_with_privacy_dialog/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/03/29/win10creator.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Windows 10 Creators Update general rollout begins with a privacy dialogue</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/10/wileyfox_disentangles_itself_from_cyanogen/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/10/shutterstock_fox_red.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>WileyFox disentangles itself from Cyanogen</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/10/mark_shuttleworth_says_some_free_software_contributors_are_deeply_anti_social/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/02/03/mark_shuttleworth_photo_by_canonical.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Mark Shuttleworth says some free software folk are 'deeply anti-social' and 'love to hate'</h5>
                    </a>
                </div>
            </div>
            <div class=sec_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/12/ramsay_hack_plot_guilty_plea/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/10/21/ramsay.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Gordon Ramsay's in-laws admit plot to hack sweary celeb chef's biz</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/12/prisoners_built_computer_connected_to_states_network/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/12/ohio_prison.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Prisoners built two PCs from parts, hid them in ceiling, connected to the State's network and did cybershenanigans</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/12/uk_boffins_steal_smartmobe_pins_with_motion_sensors/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/02/17/phone-lock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>UK boffins steal smartmobe PINs with motion sensors</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/12/breaking_bad_privacy_protection_boffin_beats_netflix_https/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/02/18/tv_head.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>TCP/IP headers leak info about what you're watching on Netflix</h5>
                    </a>
                </div>
            </div>
            <div class=trans_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/10/gartner_halves_tech_splash_forecasts_blames_us/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/06/16/data_scientist_image_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Gartner halves tech splash forecasts, blames the US dollar</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/10/agile_comment/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/03/21/jerry_maguire.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Who really gives a toss if it's agile or not?</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/03/27/empower_the_data_driven_enterprise_the_data_driven_enterprise_is_actually_just_the_enterprise/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/03/23/shutterstock_biz_meeting.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>The 'data driven enterprise' is actually just the enterprise</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/03/27/q4_2016_idc_converged_systems_data/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/08/19/road_narrows_648.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Converged systems market is so hot it just went backwards</h5>
                    </a>
                </div>
            </div>
            <div class=devops_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/12/devops_containers_in_may/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/09/14/continuous_lifecycle_london_logo.png?x=198&amp;y=131&amp;crop=1">
                        <h5>DevOps, Containers, and three days in May</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/12/virtualization_twisted_devs_cloud_and_saas_made_them_monsters/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/12/03/shadow_of_the_colossus_73.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Virtualization twisted devs, cloud and SaaS made them monsters</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/11/software_developer_cuffed_for_stealing_code/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/11/trader_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Software dev cuffed for 'nicking proprietary financial trading code'</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/10/microsoft_acquires_deis/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/09/29/shutterstock_dice_lady.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Microsoft rolls the Deis for container wrangling</h5>
                    </a>
                </div>
            </div>
            <div class=bus_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-policy data-name="Policy">
                        <a href="/business/policy/" title="Policy News, analysis and opinion">
                            Policy
                        </a>
                    </li>
                    <li id=sub-sec-channel data-name="The Channel">
                        <a href="/business/channel/" title="The Channel news, analysis and opinion">
                            The Channel
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/12/wd_wades_in_on_toshiba_memory_business_sale/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/08/13/godzilla.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>It gets worse – now WD says Toshiba memory business sale breaches joint venture terms</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/12/pc_shipments_report/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/08/24/pc_983465356.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Consumers go off PCs as global shipments continue their decline</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/12/brexit_factor_lacking_in_industrial_strategy_say_mps/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/09/15/eu_flag_photo_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Brexit factor lacking in Industrial Strategy, say MPs</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/12/us_privacy_shield_ombudsman/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/11/judith_garber.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Trump's govt hiring freeze means there's no US Privacy Shield chief: We tracked down the woman filling in for now</h5>
                    </a>
                </div>
            </div>
            <div class=pers_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/12/itu_and_ieee_fail_to_put_technology_flesh_on_fascinating_5g_concepts/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/09/07/shutterstock_197065211.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>ITU and IEEE fail to put technology flesh on fascinating 5G concepts</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/12/facebook_makes_you_sad/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/11/sad-computer.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Official science we knew all along: Facebook makes you sad :-(</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/11/apple_swatch_ad_tagline/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/11/tick-different.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Apple wets its pants over Swatch ad tagline</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/11/broadband_providers_almost_double_prices_after_deals_end/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/03/21/shutterstock_kid_tablet2.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Broadband providers almost double prices after deals end</h5>
                    </a>
                </div>
            </div>
            <div class=sci_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-spb data-name="SPB">
                        <a href="/science/special_projects_bureau/">
                            SPB
                        </a>
                    </li>
                    <li id=sub-sec-geek data-name="Geeks_guide">
                        <a href="/science/geeks_guide/">
                            Geek's Guide
                        </a>
                    </li>
                </ul>

                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/12/uk_space_tourism/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/11/shutterstock_astronaut_outer_space.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Blighty's £1.2bn space industry could lend itself to tourism – report</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/11/nasa_puts_new_horizons_probe_to_sleep/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/11/boffin_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>How's that for a remote login? NASA puts New Horizons probe to sleep 3.5 billion miles away</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/07/boffin_counts_calories_human_cannibalism/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/06/cannibalism_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Dieting cannibals: At last, a scientist has calculated calories for human body parts</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/06/how_black_hole_mergers_found_by_ligo_formed/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/08/29/binary_black_hole.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Riddle of cannibal black hole pairs solved ... nearly: Astroboffins explain all to <i>El Reg</i></h5>
                    </a>
                </div>
            </div>
            <div class=emer_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-artificial-intelligence data-name="Artificial Intelligence">
                        <a href="/emergent_tech/artificial_intelligence/" title="Artificial Intelligence">
                            Artificial Intelligence
                        </a>
                    </li>
                    <li id=sub-sec-internet-of-things data-name="Internet of Things">
                        <a href="/emergent_tech/internet_of_things/" title="Internet of Things">
                            Internet of Things
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/12/nvidia_responds_to_googles_tpu_benchmark/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/10/06/shutterstock_tennis_serve.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Nvidia says Google's TPU benchmark compared wrong kit</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/11/algorithm_bots_cooperative_machinehuman_relationship/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/08/10/robot_human_handshake_ai.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Intelligent robots can walk the walk – but if they can't talk the talk, we can't get along</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/10/reg_robots_radicals_lectures/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/06/05/jamie_bartlett_reg_lecture.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Sex robots and Radicals set to gatecrash <i>Reg</i> lectures</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/08/ubers_response_waymos_trade_secret_suit/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/10/25/budweiser_truck.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Uber responds to Waymo: We don't even use that tech you say we stole</h5>
                    </a>
                </div>
            </div>
            <div class=bootnotes_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-stob data-name="Verity_stob">
                        <a href="/bootnotes/stob/" title="Verity Stob">
                            Verity Stob
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/12/nerd_klaxon_barbican_to_host_science_fiction_exhibition_this_summer/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/10/into_the_unknown2.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Nerd Klaxon: Barbican to host Science Fiction exhibition this summer</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/11/qantas_cuts_au4000_from_price_of_mac_pro/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/04/mac_pro.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>QANTAS cuts AU$4,000 from price of Mac Pro</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/10/teen_chicken_nugget_twitter_crusade/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/04/27/chicken_eggs_photo_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>T-Mobile US CEO offers kid a year's supply of chicken nuggets for switching from AT&amp;T</h5>
                    </a>
                    <a class="story_link" href="https://www.theregister.co.uk/2017/04/07/boaty_mcboatface_sinks_below_atlantic_waves/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/04/07/boaty_mcboatface_british_antarctic_survey.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Boaty McBoatface sinks in South Atlantic on her maiden deployment</h5>
                    </a>
                </div>
            </div>
        </div>
    </div>





    <div id=main-col>
        

        <div id="crumb_trail">
            
            <a href="/devops/" class="dcl sub_sec">
                <h4>DevOps</h4>
            </a>
                    </div>
        <div id="article"  data-cat='promo'>

            <div class="article_head ">
                
                <h1>DevOps, Containers, and three days in May</h1>
                
                <h2>Swarm of Kubernetes, Agile, and CD experts heads for Westminster</h2>
                

                            <img src="https://regmedia.co.uk/2015/09/14/continuous_lifecycle_london_logo.png?x=648&amp;y=348&amp;crop=1" alt="Continuous Lifecycle London 2016 logo" width=648 height=348 class="article_img">

    <div id=social_btns class="alt_colour dcl">
        <a href="https://www.reddit.com/submit?url=https://www.theregister.co.uk/2017/04/12/devops_containers_in_may/&title=DevOps%2C%20Containers%2C%20and%20three%20days%20in%20May" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src=/Design/graphics/icon/reddit.png srcset=/Design/graphics/icon/reddit.svg alt="reddit">
            </div>
        </a>
        <a href="https://twitter.com/share?text=DevOps%2C%20Containers%2C%20and%20three%20days%20in%20May&amp;url=https://www.theregister.co.uk/2017/04/12/devops_containers_in_may/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src=/Design/graphics/icon/twitter.png srcset=/Design/graphics/icon/twitter.svg alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src=/Design/graphics/icon/facebook.png srcset=/Design/graphics/icon/facebook.svg alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theregister.co.uk/2017/04/12/devops_containers_in_may/&amp;title=DevOps%2C%20Containers%2C%20and%20three%20days%20in%20May&amp;summary=Swarm%20of%20Kubernetes%2C%20Agile%2C%20and%20CD%20experts%20heads%20for%20Westminster" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src=/Design/graphics/icon/linkedin_alt.png srcset=/Design/graphics/icon/linkedin_alt.svg alt="linkedin">
            </div>
        </a>
    </div>


                
                <div class="byline">
                    <span class="dateline">
                        12 Apr 2017 at 12:00,
                    </span>
                    
                        <a href="/Author/133" title="Read more by this author" class="alt_colour dcl">Team Register</a>
                    
                    <script>tweet_btn()</script>
                </div>
                
            </div>
            <div id="body">
                
                <p><strong class="trailer">Events</strong> If you want your software operation to keep up with the outside world, DevOps and Containerization must be on your agenda.</p>
                <p>Thankfully, both are at the top of the agenda for Continuous Lifecycle next month, giving you the chance to give both theory and tools a good going over, whether you’re just starting out, or already deep, deep into the field.</p>
                <p>From our keynote speakers, through our conference presenters, to our workshop leaders, we’ve chosen people with real world experience to help you improve your software operation.</p>
                <p>Keynoter <a target="_blank" href="http://continuouslifecycle.london/speakers/jen-krieger-red-hat/">Jen Krieger</a> has led a DevOps transition at Red Hat, and continues to guide teams into agility while respecting the firm’s commitment to Open Source.</p>
                <p>Our conference speakers have experience of a wide range of industries, and challenges, whether as consultants or inhouse leaders, and will be talking about implementing <a target="_blank" href="http://continuouslifecycle.london/speakers/lianping-chen-paddy-power-betfair/">security in gaming</a>, <a target="_blank" href="http://continuouslifecycle.london/speakers/sally-goble-the-guardian/">testing in media</a>, <a target="_blank" href="http://continuouslifecycle.london/speakers/avi-deitcher-atomic-inc/">transformation in finance</a>, and <a target="_blank" href="http://continuouslifecycle.london/speakers/melanie-patrick-trivago/">development in travel</a>.</p>
                <p>At the same time, we’ve got container and microservices sessions, ranging from the <a target="_blank" href="http://continuouslifecycle.london/sessions/from-failing-legacy-to-containers-in-the-cloud-a-true-fairytale/">visionary</a>, through to the truly nuts and bolts, with speakers focusing on <a target="_blank" href="http://continuouslifecycle.london/sessions/how-to-get-back-from-mars-persistence-for-containers/">deep technology</a>, <a target="_blank" href="http://continuouslifecycle.london/sessions/kubernetes-swarm-co-orchestration-tools-compared/">key tools</a> and <a target="_blank" href="http://continuouslifecycle.london/sessions/how-to-test-databases-with-containers/">strategies</a></p>
                <p>All of which will line you up nicely for our optional third day workshops.</p>
                <p>We have inspirational sessions to help you plan or refine your <a target="_blank" href="http://continuouslifecycle.london/sessions/the-phoenix-project-game/">adoption of DevOps</a> or <a target="_blank" href="http://continuouslifecycle.london/sessions/workshop-continuous-delivery-theory-technology-and-practice/">Continuous Delivery</a> move.</p>
                <p>Alongside these, we have deep dive sessions on key technologies, such as <a target="_blank" href="http://continuouslifecycle.london/sessions/a-crash-course-in-database-devops/">databases and DevOps</a>, <a target="_blank" href="http://continuouslifecycle.london/sessions/workshop-continuous-delivery-with-docker/">Docker</a>, <a target="_blank" href="http://continuouslifecycle.london/sessions/workshop-up-and-running-with-kunernetes-and-prometheus/">Kubernetes</a> and <a target="_blank" href="http://continuouslifecycle.london/sessions/the-devops-2-1-toolkit/">Jenkins</a>.</p>
                <p>You can see <a target="_blank" href="http://continuouslifecycle.london/">the full lineup of sessions and speakers here</a>. But there’s one other key source of information – you and your fellow attendees. We’ll ensure there’s plenty of comfortable space, and equally comfortable food and drink, to help the talk flow and ensure you get the most from those on the sidelines chats.</p>
                <p>This all happens at the Queen Elizabeth II Conference Centre in the heart of London. We want you to be there, but to be sure of a place, we suggest you <a target="_blank" href="http://continuouslifecycle.london/">buy your ticket now</a>. ®</p>
                            </div>


            
            <div id=article_body_btm>
                <div id="tips_or_corrections">
                    <a href="mailto:corrections@theregister.co.uk?subject=%5Bcorrection%5D%20DevOps%2C%20Containers%2C%20and%20three%20days%20in%20May&amp;body=re:%20http%3A%2F%2Fwww.theregister.co.uk/2017/04/12/devops_containers_in_may/"
                        title="Spotted an error or have a tip? Let us know.">
                        Tips and corrections
                    </a>
                </div>
                
                <div class="comments ">
                    <a class="reg_btn count" title="View comments on this article" href="https://forums.theregister.co.uk/forum/1/2017/04/12/devops_containers_in_may/">
                        <span>1</span>
                        Comment
                    </a>
                </div>
            
            </div>
                    </div>

        <div id=tags>
            <ul>
                <li>
                    <strong>MORE</strong>
                </li>
                <li>
                    <a href="/Tag/containers">Containers</a>
                </li>
                <li>
                    <a href="/Tag/devops">Devops</a>
                </li>
                <li>
                    <a href="/Tag/continuous%20lifecycle">Continuous Lifecycle</a>
                </li>
            </ul>
        </div>


        <div id="read_more_on">
            <h3>More from The Register</h3>

            <div class=row>
                <div class="story">
                    <a href="/2017/03/14/clear_containers_docker_kubernetes/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/12/10/containers_photo_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1" alt="Containers photo via Shutterstock" width=198 height=131>
                        </div>
                        <h4>Intel's Clear Containers creep toward being useful: Now plays nicer with Docker, Kubernetes</h4>
                        <div class=standfirst>
                            Like virtual machines but, well, like virtual machines
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                
                            </div>
                        </div>
                    </a>
                </div>
                <div class="story">
                    <a href="/2017/03/09/aristacats_curl_up_in_cloudy_containers/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/07/04/tupperware_image_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1" alt="Tupperware image via Shutterstock" width=198 height=131>
                        </div>
                        <h4>Arista-cats curl up in cloudy containers</h4>
                        <div class=standfirst>
                            Painting the boxes white
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                
                            </div>
                        </div>
                    </a>
                </div>
                <div class="story">
                    <a href="/2016/12/12/vsphere_integrated_containers/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/03/25/nerd-dance.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <h4>VMware releases 'not cool, but very useful' integrated containers</h4>
                        <div class=standfirst>
                            Virtzilla embraces Docker with open source vSphere extensions
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                
                            </div>
                        </div>
                    </a>
                </div>
            </div>
            <div class=row>
                <div class="story">
                    <a href="/2017/01/13/building_data_storage_with_containers/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/08/24/container-ship.jpg?x=198&amp;y=131&amp;crop=1" alt="Container-ship" width=198 height=131>
                        </div>
                        <h4>Do containers stack up as data storage building blocks?</h4>
                        <div class=standfirst>
                            <span class=trailer>Storage Architect</span>
                            Sounds odd but it could work - disk controller heads are stateless
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                
                            </div>
                        </div>
                    </a>
                </div>
                <div class="story">
                    <a href="/2016/10/26/atlantis_stateless_virtual_desktops_and_containers/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/07/29/old-farmer.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <h4>Atlantis, stateless virtual desktops, and containers</h4>
                        <div class=standfirst>
                            Not a lot of difference and we support the one, so let's support the other
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                
                            </div>
                        </div>
                    </a>
                </div>
                <div class="story">
                    <a href="/2017/02/07/mapr_seeking_devops_love_with_stateful_storage_access_for_docker_containers/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2015/10/28/hug.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <h4>MapR seeks DevOps love: Stateful storage WLTM Docker containers</h4>
                        <div class=standfirst>
                            Welcome to the party, guys. A bit late but welcome anyway
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                
                            </div>
                        </div>
                    </a>
                </div>
            </div>
        </div>
        

        
        <div id=whitepapers>
            <h3>
                <a href="http://whitepapers.theregister.co.uk/" class=dcl>Whitepapers</a>
            </h3>

            <a class=story href="http://whitepapers.theregister.co.uk/paper/view/5571/the-cio-guide-to-autonomic-it?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>The CIO Guide to Autonomic IT</h4>
                <div class=standfirst>
                    How do you assure application performance while minimizing costs.
                </div>
            </a>

            <a class=story href="http://whitepapers.theregister.co.uk/paper/view/5424/blending-cloud-native-and-conventional-applications?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Blending Cloud-native and Conventional Applications</h4>
                <div class=standfirst>
                    This IDC InfoBrief, sponsored by Red Hat, reviews ten lessons from early adopters for successful integration of cloud native and traditional applications.
                </div>
            </a>

            <a class=story href="http://whitepapers.theregister.co.uk/paper/view/5637/nimble-cloud-volumes-datasheet?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Nimble Cloud Volumes Datasheet</h4>
                <div class=standfirst>
                    Using cloud shouldn’t mean you need to dig through thousands of forum posts or have your questions disappear into the abyss and go unanswered.
                </div>
            </a>

            <a class=story href="http://whitepapers.theregister.co.uk/paper/view/5658/next-generation-firewall-test-report?td=s-uu">
                <img src="/design_picker/4ee431b84ac2d23c13376f753522acd7ecbb9b47/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Next Generation Firewall Test Report</h4>
                <div class=standfirst>
                    Read the report for details on its stellar performance across different attack types and low total cost of ownership.
                </div>
            </a>
        </div>
    </div>

    <div id=right-col>
                            <div id=ad-mu1-spot class=adu>
                        <script>
                            show_gpt('ad-mu1-spot');
                        </script>
                        <noscript>
                            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_devops/front&amp;sz=300x250%7C300x600%7C300x1050&amp;tile=3&amp;c=33WO46fsCoyKgAAKcmgNoAAAAT&amp;t=ct%3Dns%26unitnum%3D3%26unitname%3Dwww_top_mpu%26pos%3Dtop%26test%3D0" target="_blank">
                                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_devops/front&amp;sz=300x250%7C300x600%7C300x1050&amp;tile=3&amp;c=33WO46fsCoyKgAAKcmgNoAAAAT&amp;t=ct%3Dns%26unitnum%3D3%26unitname%3Dwww_top_mpu%26pos%3Dtop%26test%3D0" alt="">
                            </a>
                        </noscript>
                    </div>

<div id=hot>
    <h3>Most read</h3>
    <ol>
        <li>
            <a href="https://www.theregister.co.uk/2017/04/11/british_airways_website_down/">
                            <img src="https://regmedia.co.uk/2015/10/01/787_dreamliner_teaser.jpg?x=88&amp;y=58&amp;crop=1" alt="" width=88 height=58>
                <h4>As you stare at the dead British Airways website, remember the hundreds of tech staff it laid off
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2017/04/10/ipv6_security_concerns/">
                            <img src="https://regmedia.co.uk/2015/12/24/shutterstock_disgust.jpg?x=88&amp;y=58&amp;crop=1" alt="Disgusted man holds his hand up to obscure his view. Pic via Shutterstock" width=88 height=58>
                <h4>Finally a reason not to bother with IPv6: Uh, security concerns...?
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2017/04/11/windows_10_creators_update_general_rollout_begins_complete_with_privacy_dialog/">
                            <img src="https://regmedia.co.uk/2017/03/29/win10creator.jpg?x=88&amp;y=58&amp;crop=1" alt="Windows 10 Creators Update with Paint 3D and upgraded Edge browser" width=88 height=58>
                <h4>Windows 10 Creators Update general rollout begins with a privacy dialogue
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2017/04/11/evil_isps_could_disrupt_bitcoins_blockchain/">
                            <img src="https://regmedia.co.uk/2015/05/25/bitcoin_punch_card.jpg?x=88&amp;y=58&amp;crop=1" alt="Bitcoin punch cards" width=88 height=58>
                <h4>Evil ISPs could disrupt Bitcoin's blockchain
                </h4>
            </a>
        </li>
        <li>
            <a href="https://www.theregister.co.uk/2017/04/11/intel_puma_6_arris/">
                            <img src="https://regmedia.co.uk/2017/04/10/sb6190box.jpg?x=88&amp;y=58&amp;crop=1" alt="Arris SB6190" width=88 height=58>
                <h4>Intel's buggy Puma 6 chipset earns Arris a gigabit-modem lawsuit
                </h4>
            </a>
        </li>
    </ol>
</div>
        <div id=ad-btn-spot class=adu>
            <script>
                show_gpt('ad-btn-spot');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_devops/front&amp;sz=300x100%7C300x250&amp;tile=4&amp;c=44WO46fsCoyKgAAKcmgNoAAAAT&amp;t=ct%3Dns%26unitnum%3D4%26unitname%3Dwww_mid_mpu%26pos%3Dmid%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_devops/front&amp;sz=300x100%7C300x250&amp;tile=4&amp;c=44WO46fsCoyKgAAKcmgNoAAAAT&amp;t=ct%3Dns%26unitnum%3D426unitname%3Dwww_mid_mpu%26pos%3Dmid%26test%3D0" alt="">
                </a>
            </noscript>
        </div>

        <div id=ad-mu2-spot class=adu>
            <script>
                show_gpt('ad-mu2-spot');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_devops/front&amp;sz=300x250&amp;tile=5&amp;c=55WO46fsCoyKgAAKcmgNoAAAAT&amp;t=ct%3Dns%26unitnum%3D5%26unitname%3Dwww_btm_mpu%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_devops/front&amp;sz=300x250&amp;tile=5&amp;c=55WO46fsCoyKgAAKcmgNoAAAAT&amp;t=ct%3Dns%26unitnum%3D5%26unitname%3Dwww_btm_mpu%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>



        <div id=spotlight>
            <h3>Spotlight</h3>
            <a href="https://www.theregister.co.uk/2017/04/12/virtualization_twisted_devs_cloud_and_saas_made_them_monsters/" class="story">
                            <img src="https://regmedia.co.uk/2015/12/03/shadow_of_the_colossus_73.jpg?x=88&amp;y=47&amp;crop=1" alt="" width=298 height=160 title="But 'digital' and the internet of things might make them appreciate ops teams again" data-stand_url="https://regmedia.co.uk/2015/12/03/shadow_of_the_colossus_73.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>Virtualization twisted devs, cloud and SaaS made them monsters</h4>
            </a>
            <a href="https://www.theregister.co.uk/2017/03/31/kubernetes_cult/" class="story">
                            <img src="https://regmedia.co.uk/2017/03/30/businessman_with_money_bag_and_gun_photo_via_shutterstock.jpg?x=88&amp;y=47&amp;crop=1" alt="Businessman with money bag and gun photo via Shutterstock" width=298 height=160 title="Cult status is not enough for Mr Money Pants" data-stand_url="https://regmedia.co.uk/2017/03/30/businessman_with_money_bag_and_gun_photo_via_shutterstock.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>Massive scale, tight security – what's not to love about Kubernetes 1.6? Well...</h4>
            </a>
            <a href="https://www.theregister.co.uk/2017/02/16/gitlab_responds/" class="story">
                            <img src="https://regmedia.co.uk/2016/08/24/bomb.jpg?x=88&amp;y=47&amp;crop=1" alt="bomb" width=298 height=160 title="'We're learning every day'. But does 'test your backups' really need to be learned?" data-stand_url="https://regmedia.co.uk/2016/08/24/bomb.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>GitLab invokes the startup defence to explain data loss woes</h4>
            </a>
            <a href="https://www.theregister.co.uk/2017/01/19/peave_love_and_containers_the_microsoft_factor/" class="story">
                            <img src="https://regmedia.co.uk/2017/01/18/stormtrooper_heart_photo_via_shutterstock.jpg?x=88&amp;y=47&amp;crop=1" alt="Stormtrooper heart photo via shutterstock" width=298 height=160 title="Peace, love and Docker or Kubernetes – you must choose" data-stand_url="https://regmedia.co.uk/2017/01/18/stormtrooper_heart_photo_via_shutterstock.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>Seduced by the Docker side: Microsoft's support could be first shot fired in the Container Wars</h4>
            </a>
            <a href="https://www.theregister.co.uk/2017/04/12/pure_cisco_endtoend_nvme/" class="story">
                            <img src="https://regmedia.co.uk/2016/03/17/maths_image_via_shutterstock.jpg?x=88&amp;y=47&amp;crop=1" alt="Maths, image via shutterstock" width=298 height=160 title="Analysis: FlashStack in pole position" data-stand_url="https://regmedia.co.uk/2016/03/17/maths_image_via_shutterstock.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>Fabric maths: Pure + Cisco = end-to-end NVMe</h4>
            </a>
            <a href="https://www.theregister.co.uk/2017/04/12/speaking_in_tech_episode_256/" class="story">
                            <img src="https://regmedia.co.uk/2017/03/06/usmc.jpg?x=88&amp;y=47&amp;crop=1" alt="USMC" width=298 height=160 title="Podcast: Plus, dragging passengers off planes, switches out of the datacenter, and more" data-stand_url="https://regmedia.co.uk/2017/03/06/usmc.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>Speaking in Tech: VCDX? One! Two! Three! Four! I'd rather be in the Marine Corps!</h4>
            </a>
            <a href="https://www.theregister.co.uk/2017/04/12/nerd_klaxon_barbican_to_host_science_fiction_exhibition_this_summer/" class="story">
                            <img src="https://regmedia.co.uk/2017/04/10/into_the_unknown2.jpg?x=88&amp;y=47&amp;crop=1" alt="" width=298 height=160 title="Interview: Curator Patrick Gyger tells El Reg what you can expect" data-stand_url="https://regmedia.co.uk/2017/04/10/into_the_unknown2.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>Nerd Klaxon: Barbican to host Science Fiction exhibition this summer</h4>
            </a>
            <a href="https://www.theregister.co.uk/2017/04/11/can_egnyte_ignite/" class="story">
                            <img src="https://regmedia.co.uk/2015/01/15/flames_teaser.jpg?x=88&amp;y=47&amp;crop=1" alt="" width=298 height=160 title="Analysis: Firm seeks workaround to more VC cash" data-stand_url="https://regmedia.co.uk/2015/01/15/flames_teaser.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>Can sync-n-sharer Egnyte's foray into datagov fuel growth?</h4>
            </a>
        </div>

<div id=sponlinks>
<h3>Sponsored links</h3>
<ul>
        <li><a href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter"><strong>Get The Register's Headlines in your inbox daily - quick signup!</strong></a></li>
        <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=122803299&amp;iu=/6978">Moving to the Cloud? Get a quote on selling IT. Get your cash back.</a></li>
</ul>
</div>

    </div>
    <div id=boot>
        
        <div id=ad-tlr-spot class=adu>
            <script>show_gpt('ad-tlr-spot');</script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_devops/front&amp;sz=728x90%7C970x90&amp;tile=6&amp;c=66WO46fsCoyKgAAKcmgNoAAAAT&amp;t=ct%3Dns%26unitnum%3D6%26unitname%3Dwww_btm_leader%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_devops/front&amp;sz=728x90%7C970x90&amp;tile=6&amp;c=66WO46fsCoyKgAAKcmgNoAAAAT&amp;t=ct%3Dns%26unitnum%3D6%26unitname%3Dwww_btm_leader%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>

    </div>

<script>facebook_sdk();</script>
    <div id=footer><div class=foot_wrapper>

        <div class="left_block">
            <div class="foot_list alt_colour dcl">
                <h4>About us<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/Profile/about_the_register/">Who we are</a></li>
                    <li><a href="https://www.theregister.co.uk/about/company/contact/">Contact us</a></li>
                    <li><a target=_blank href="http://situationpublishing.com/ad-specs/">Advertise with us</a></li>
                </ul>
            </div>

            <div class="foot_list more_us alt_colour dcl">
                <h4>More content<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="https://www.theregister.co.uk/about/company/website/">Under the hood</a></li>
                    <li><a href="https://www.theregister.co.uk/Week/">Week’s headlines</a></li>
                    <li><a href="https://www.theregister.co.uk/Popular/">Top 20 stories</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/">Whitepapers</a></li>
                </ul>
            </div>

            <div class="foot_list what_else alt_colour dcl">
                <h4>Situation Publishing<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_black.svg" class="expand_arrow"></h4>
                <ul>
                    <li><a href="http://www.nextplatform.com/">The Next Platform</a></li>
                    <li><a href="http://www.continuouslifecycle.london/">Continuous Lifecycle London</a></li>
                    <li><a href="http://www.mcubed.london/">M-cubed</a></li>
                    <li><a href="https://whitepapers.theregister.co.uk/events/list">Webinars</a></li>
                </ul>
            </div>

            <span class="foot_delim"></span>

            <div class="reg_foot">
                <a href="http://situationpublishing.com/" id="sitpub_logo">
                    <img width="132" height="51" alt="Situation Publishing" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/sitpub_footer.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/sitpub_footer.svg">
                </a>
                <p class="foot_desc"><strong>The Register</strong> - Independent news, views and opinion for the tech sector. Part of Situation Publishing</p>
            </div>
        </div>

        <div class="right_block">
            <div class="newsletter_signup alt_colour dcl">
                <h4>Sign up to our Newsletters</h4>
                <p>Join our daily or weekly newsletters, subscribe to a specific section or set <a href="https://account.theregister.co.uk/alert/?create=1">News alerts</a></p>
                <a class="subscribe_button" href="https://account.theregister.co.uk/register/?product=thereg_daily_newsletter">Subscribe<img width="7" alt="" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/footer_mob_nav_arrow_white.svg"></a>
            </div>

            <div class="social alt_colour dcl">
                <div id=follow_btns>
                    <a id="follow_us_twitter" href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank class=twit>
                        <div class="circ">
                            <img width="18" height="18" alt="Twitter" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/twitter.svg">
                        </div>
                    </a>
                    <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                        <div class="circ">
                            <img width="18" height="18" alt="Facebook" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/facebook.svg">
                        </div>
                    </a>
                    <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target="_blank" class="linkin">
                        <div class="circ">
                            <img width="18" height="18" alt="LinkedIn" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_white.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/linkedin_white.svg">
                        </div>
                    </a>
                    <a href="https://www.theregister.co.uk/Design/page/feeds.html" title="Follow our RSS" target=_blank class=rss_feed>
                        <div class="circ">
                            <img width="18" height="18" alt="feeds" src="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/rss.png" srcset="/design_picker/c00f80f04b0eaf0123d821f6c9488fc1cb55fd0a/graphics/icon/rss.svg">
                        </div>
                    </a>
                </div>
            </div>
        </div>
        <noscript><img src="/Design/graphics/std/transparent_pixel.png" alt="no-js"></noscript>

    </div></div>

    <div id=foot_btm>
        <p>Biting the hand that feeds IT © 1998–2017
</p>
        <div class=foot_btm_links>
            <a href="https://www.theregister.co.uk/Profile/cookies/">Cookies</a>
            <a href="https://www.theregister.co.uk/about/company/privacy/">Privacy</a>
            <a href="https://www.theregister.co.uk/Profile/terms_and_conditions_of_use/">Ts&amp;Cs</a>
        </div>
    </div>

    <div id=end_scripts>





        <script>
            googletag.cmd.push(function() { 
                var abt1 = '<img style="position:absolute" src="https://go.theregister.co.uk/k/abt_';
                var abt2 = '" width=1 height=1 alt="">';
                var ch = 0;
                $('.adu').each(function(i) {
                    ch += $(this).height();
                });
                if (ch == 0 && !ad_free()) {
                    $("#footer").append($(abt1 + 'b' + abt2));
                    $('#ad-mu1-spot,#ad-mu2-spot').after('<iframe src="https://dda.regmedia.co.uk/research/mpu.html?20160317" width=300 height=255 frameborder=0 style="border:1px solid #CCC"></iframe>');
                }
                else {
                    $("#footer").append($(abt1 + 'a' + abt2));
                }
            });
        </script>

        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-33330076-1', 'theregister.co.uk', { 'allowLinker': true });
            ga('require', 'linker');
            ga('linker:autoLink', ['channelregister.co.uk']);
            ga('require', 'displayfeatures');
            ga('set', 'dimension2', (typeof RegArticle != 'undefined') ? RegArticle.author : '');
            ga('set', 'dimension3', (typeof RegSection != 'undefined') ? RegSection : '');
            ga('set', 'dimension4', (typeof RegArticle != 'undefined' ? (RegArticle.pf ? 'p' : (RegArticle.cp ? 'c' : 'a')) : 'i'));
            ga('set', 'dimension5', (typeof RegArticle != 'undefined') ? RegArticle.cat : '');
            ga('set', 'dimension6', (typeof RegArticle != 'undefined') ? RegArticle.ads : '');
            ga('send', 'pageview');
        </script>

        <script>
            (function() {
            var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script');
            s.type='text/javascript';
            s.async=true;
            s.src='https://s.dpmsrv.com/dpm_812ed4562d3211363a7b813aa9cd2cf042b63bb2.min.js';
            h.appendChild(s);
            })();
        </script>



    <script>
        $(function() { set_bucket_group(485) });
    </script>
        <div id="fb-root"></div>
    </div>
</div>
</body>
</html>

