Original URL: http://www.theregister.co.uk/2014/04/28/adobe_flash_update/

Drink me: Adobe pours Flash Player bug squash

Mad dash to slap critical patch on zero day hole

By John Leyden

Posted in Security, 28th April 2014 17:04 GMT

Adobe is pushing out a cross-platform security fix for a bug in its Flash Player that miscreants are already exploiting.

Windows users running Adobe Flash Player 13.0.0.182 and earlier need to update it following the discovery of a zero-day attack.

"Adobe is aware of reports that an exploit for CVE-2014-0515 exists in the wild, and is being used to target Flash Player users on the Windows platform," the software maker warned.

Flash Player 13.0.0.201 and earlier versions for Macintosh and as well as Flash Player 11.2.202.350 and earlier versions for Linux also need patching. The flaw is rated critical on both Windows and Macs but a far less serious threat on Linux machines.

Bundled versions of Flash that come with Google Chrome and IE 10 and 11 also need to be updated for similar reasons, as explained in a security bulletin here.

An associated blog entry from Adobe is available here.

Adobe credits Alexander Polyakov of Kaspersky Lab for reporting the Flash Player on Windows problem and subsequently working with its security gnomes in helping to resolve the problem.

The Flash player announcements flows hot on the heels of the discovery of an even more serious security problem in Internet Explorer, which prompted a warning from US CERT. ®