Original URL: http://www.theregister.co.uk/2008/07/08/google_gears_system_requirements/

Google out-visions Jobs on Mac roadmap

Now that's what I call Mac OSX 14

By Kelly Fiveash

Posted in Bootnotes, 8th July 2008 15:17 GMT

Google appears to know something we don’t about Apple’s roadmap for its Mac operating system.

The search engine giant is currently displaying system requirements for its range of web-based apps – recently dubbed Gears – in which it says that it will only work with OSX 14.0 or higher on non-Microsoft internet browsers.

However, Apple hasn’t reached the heady heights of 14 operating systems yet. In fact the up-to-date version used by fanboys across the globe is Mac OS X 10.5.4.

Odd then, you might agree, that Google has displayed inaccurate information on its Google Docs Help Center website.

Confusingly, a table on the system requirements web page suggests that versions of Firefox and Safari browsers will only run Gears on Mac OSX 14 and, er, “Mac OSX 13.9 and below”.

We asked Google why its system requirements were in such a muddle on its help page.

After several tedious email exchanges between Google and El Reg the firm confirmed to us that the erroneous information was indeed “a typo”. Ahh, and we thought they were at the cutting edge.

We’ve helpfully provided a screen dump that can be viewed in all its glory here just in case Google uses its Docs spellchecker to tidy up its typos. ®

Bootnote

Hats off to reader James Elford for spotting Google’s galloping OS guff.