Original URL: http://www.theregister.co.uk/2002/04/04/tivo_recorders_unusable_with_philips/

TiVo recorders ‘unusable’ with Philips TVs

UK problem only?

By John Leyden

Posted in Personal, 4th April 2002 18:08 GMT

Updated Users of TiVo's digital video recorder are reporting a number of bizarre glitches in how the device interacts with recent models of Philips TVs.

A lengthy thread on TiVo's community forum (since moved, see below) reports how their wide screen TVs unexpectedly switch to standby mode and a number of other problems, such as difficulties in getting their TV remote controls when using sets in conjunction with the digital video recorder.

The problems, apparently peculiar to Philips and (to a lesser extent) Toshiba sets, appeared after Tivo "upgraded" their UK user base to a new version of their software, version 2.5.5, which was designed to improve the user interface, among other features.

Register reader Andrew Katz, who alerted us to the problem, explained: "It looks like the TiVos are sending idiosyncratic teletext data to the TV which confuse the TV's processor and cause it to crash. This has the effect of muting the sound every 20 minutes or so, causing the TV to switch itself off from time to time and totally blocking any signals from the TV's remote control."

"Strange characters also appear on the TV's display occasionally," Katz (who aside from the glitch is a big fan of TiVo) told us. "As things stand, my Tivo is now virtually unusable."

TiVo sent us a statement that said it was "currently in the process of investigating" the issue, which was first reported by members of the forum in December last year. It advises users experiencing the problem to contact its call centre.

We understand that TiVo's customer service department is advising people that downgrading software is not an option, and that its US developers are working on a fix - which can't come too soon, judging from the level of frustration evident on the user board. ®

Update

A moderator of TiVo's community forum has moved the thread detailing the problems users experienced with Philips TVs since we posted our story. You can now see the thread here, or by searching for "Problems controlling TV in V2.5.5" on the site, which is affiliated with - but not operated by - TiVo.

Also Andrew Katz, who gave us the story, has been in touch to say he's no longer welcome on the forum and a beta tester has reported that he's been lent on to "pull or edit" his posts. Shame.