<!doctype html>
<html lang="en">
<head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
    
    <title>Weather stops SpaceX from blowing up more satellites • The Register    </title>
    
    <meta property="og:title" content="Weather stops SpaceX from blowing up more satellites" />
    <meta property="og:image" content="https://regmedia.co.uk/2016/04/08/elon_musk.jpg?x=1200&y=794"/>
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.theregister.co.uk/2017/01/08/weather_stops_spacex_from_blowing_up_more_satellites/" />
    <meta property="og:description" content="Launch lovers and explosion enthusiasts wait another week" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TheRegister">
    <meta name="news_keywords" content="Spacex, Elon Musk, Falcon 9">


    <link rel="canonical" href="http://www.theregister.co.uk/2017/01/08/weather_stops_spacex_from_blowing_up_more_satellites/"><link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.theregister.co.uk/2017/01/08/weather_stops_spacex_from_blowing_up_more_satellites/"><link rel="amphtml" href="/AMP/2017/01/08/weather_stops_spacex_from_blowing_up_more_satellites/">
    <script>
        var RegArticle={id:184820,pf:0,af:0,bms:0,cat:'news',ec:[],kw:[['spacex','Spacex'],['elon musk','Elon Musk'],['falcon 9','Falcon 9']],short_url:'http://reg.cx/2rH1',cp:0,noads:['nobodympu'],author:'Richard Chirgwin',vid:0}
    </script>
    
    <link rel=stylesheet type="text/css" href="/style_picker/design?cq">
    <style>
        #sec-science a,
        #sub-sec-none a {
          font-weight: bold;
        }
    </style>
    <link rel=alternate type="application/atom+xml" href="/headlines.atom" title="The Register: whole site">
    <link rel=alternate type="application/atom+xml" href="/science/headlines.atom" title="The Register: Science section">

    
    <script src="/Design/javascript/_.js?ea"></script>
    <script>
      if (Math.floor(Math.random()*100)<90) var Reg__adct = 's-sync';
      else var Reg__adct = 's-async'; 
      if ($.cookie('test_ct') == 's-sync') var Reg__adct = 's-sync';
      if ($.cookie('test_ct') == 's-async') var Reg__adct = 's-async'; 
      if (window.Reg__adct == 's-async') {
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
          var gads = document.createElement("script");
          gads.async = true;
          gads.type = "text/javascript";
          gads.src = "//www.googletagservices.com/tag/js/gpt.js";
          var node = document.getElementsByTagName("script")[0];
          node.parentNode.insertBefore(gads, node);
        })();
      } else {
        document.write('<scr' + 'ipt src="//www.googletagservices.com/tag/js/gpt.js"></scr' + 'ipt>');
      }
    </script>
    
    <script src="https://nir.regmedia.co.uk/?g=c&amp;g=sa&amp;s=c/sci.front"></script>
    
    <script>
      if (window.Reg__adct == 's-async') {
        googletag.cmd.push(function() {
          init_gpt('reg_science/front');
        });
      } else {
        init_gpt('reg_science/front');
      }
    </script>


    <link rel="SHORTCUT ICON" type="image/x-icon" href="/favicon.ico">
    <link rel=search href="http://search.theregister.co.uk/">
    <link rel=search type="application/opensearchdescription+xml" title="El Reg Search" href="/Design/page/search.osd">
    <link rel=apple-touch-icon href="/Design/graphics/icons/vulture_black_60_trans.png">

</head>
<body  data-pagetype='Story' data-pagenum=0>
<div id=page>
    <div id=topbar class="alt_colour dcl">
        <div class=login></div>
        <ul>
            <li><a href="http://www.buildingiot.london" target=_blank title="Building IoT - Dive into the Internet of Things">BIoT</a></li>
            <li><a href="http://www.continuouslifecycle.london" target=_blank title="Continuous Lifecycle London 2017">CLL</a></li>
            <li><a href="http://whitepapers.theregister.co.uk/events/list" title="Webcasts and Events from The Register">Events</a></li>
            <li><a href="http://whitepapers.theregister.co.uk/" title="Whitepapers and tech resources from The Register">Whitepapers</a></li>
            <li><a href="http://www.nextplatform.com/" title="High-end computing in-depth">The Next Platform</a></li>
        </ul>
    </div>
        <div id=ad-oop-spot class=adu>
        <script>
            show_gpt('ad-oop-spot');
        </script>
    </div>
    
    <div id=ad-ldr-spot class=adu>
        <script>
            show_gpt('ad-ldr-spot');
        </script>
        <noscript>
            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_science/front&amp;sz=728x90%7C970x90%7C970x250&amp;tile=2&amp;c=22WHMQlcCoyKkAAH7SyZUAAAAg&amp;t=ct%3Dns%26unitnum%3D2%26unitname%3Dwww_top_leader%26pos%3Dtop%26test%3D0" target="_blank">
                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_science/front&amp;sz=728x90%7C970x90%7C970x250&amp;tile=2&amp;c=22WHMQlcCoyKkAAH7SyZUAAAAg&amp;t=ct%3Dns%26unitnum%3D2%26unitname%3Dwww_top_leader%26pos%3Dtop%26test%3D0" alt="">
            </a>
        </noscript>
    </div>

    <div id=masthead>
        <a href="http://www.theregister.co.uk/" id=logo>
            <img src="/Design/graphics/icons/reg_logo.png" srcset="/Design/graphics/icons/reg_logo.svg" width=330 height=63 alt="The Register® — Biting the hand that feeds IT">
        </a>
        <div id=follow_btns_top>
            <a class=tweet_link href="http://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank>
                <img width="18" height="18" alt="Twitter" src="/Design/graphics/icon/twitter.png" srcset="/Design/graphics/icon/twitter.svg">
            </a>
            <a href="http://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                <img width="18" height="18" alt="Facebook" src="/Design/graphics/icon/facebook.png" srcset="/Design/graphics/icon/facebook.svg">
            </a>
            <a href="http://google.com/+theregister" title="Follow us on Google+" target=_blank class=gplus>
                <img width="18" height="18" alt="G+" src="/Design/graphics/icon/google_plus.png" srcset="/Design/graphics/icon/google_plus.svg">
            </a>
            <a href="https://www.linkedin.com/company/the-register" title="Follow us on LinkedIn" target=_blank class=linkin>
                <img width="18" height="18" alt="LinkedIn" src="/Design/graphics/icon/linkedin.png" srcset="/Design/graphics/icon/linkedin.svg">
            </a>
        </div>
    </div>
        <div id=site_nav class=static>
        <nav id=top_nav class=dcl>
            <a href="http://www.theregister.co.uk/" class=nav_vulture data-nav=".front_nav" data-name="Home">
                <img width="21" height="17" alt="Home" src="/Design/graphics/icon/vulture.png" srcset="/Design/graphics/icon/vulture.svg" class=black_vulture>
                <img width="21" height="17" alt="Home" src="/Design/graphics/icon/vulture_white.png" srcset="/Design/graphics/icon/vulture_white.svg" class=white_vulture>
            </a>
            <a href="/data_centre/" id=sec-data-centre data-nav=".data_cent_nav" data-name="Data_centre">
                Data Center
            </a>
            <a href="/software/" id=sec-software data-nav=".software_nav" data-name="Software">
                Software
            </a>
            <a href="/security/" id=sec-security data-nav=".sec_nav" data-name="Security">
                Security
            </a>
            <a href="/transformation/" id=sec-transformation data-nav=".trans_nav" data-name="Transformation">
                Transformation
            </a>
            <a href="/devops/" id=sec-devops data-nav=".devops_nav" data-name="DevOps">
                DevOps
            </a>
            <a href="/business/" id=sec-business data-nav=".bus_nav" data-name="Business">
                Business
            </a>
            <a href="/personal_tech/" id=sec-personal_tech data-nav=".pers_nav" data-name="Personal Tech">
                Personal Tech
            </a>
            <a href="/science/" id=sec-science data-nav=".sci_nav" data-name="Science">
                Science
            </a>
            <a href="/emergent_tech/" id=sec-emergent-tech data-nav=".emer_nav" data-name="Emergent Tech">
                Emergent Tech
            </a>
            <a href="/bootnotes/" id=sec-bootnotes data-nav=".bootnotes_nav" data-name="Bootnotes">
                Bootnotes
            </a>

            <a href="http://search.theregister.co.uk/" class=nav_search data-name="Search">
                <img class="black_search_icon" width="18" height="18" alt="search" src="/Design/graphics/icons/search.png" srcset="/Design/graphics/icons/search.svg">
            </a>
        </nav>
        <form id=search_form action="//search.theregister.co.uk/" method=GET>
            <input type=text name=q id=q placeholder="Search site">
            <img class="white_search_icon" width="18" height="18" alt="search" src="/Design/graphics/icons/search_white.png" srcset="/Design/graphics/icons/search_white.svg">
        </form>
        <div id=nav_pop>
            <div class=front_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li data-name="Alerts">
                        <a href="https://account.theregister.co.uk/alert/?create=1">
                            Alerts
                        </a>
                    </li>
                    <li data-name="Newsletters">
                        <a href="https://account.theregister.co.uk/register/?product=theregister_newsletter">
                            Newsletters
                        </a>
                    </li>
                    <li id=columnist-nav-link class=dtop_only data-name="Columnists">
                        <a href="http://www.theregister.co.uk/Columnist/-" title="Columnists">
                            Columnists
                        </a>
                    </li>
                    <li data-name="Mobile">
                        <a href="http://www.theregister.co.uk/Page/Apps/">
                            Mobile
                        </a>
                    </li>
                    <li id=video-nav-link class=dtop_only data-name="Video">
                        <a href="http://www.theregister.co.uk/Video/">
                            Video
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/09/vnc_server_library_gets_security_fix/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/11/03/patch_bandaid_dressing.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>VNC server library gets security fix</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/09/mongodb/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/10/06/infosec_55675678678567.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>MongoDB ransom attacks soar, body count hits 27,000 in hours</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/08/zte_laying_off_3000/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/10/03/axe_chopping_wood.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>ZTE laying off 3,000</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/08/hangouts_hangs_up_on_third_party_apps/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/09/07/shutterstock_192561857-cat-.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Hangouts hangs up on third party apps</h5>
                    </a>
                </div>
            </div>
            <div class=data_cent_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-servers data-name="Servers">
                        <a href="/data_centre/servers/" title="Enterprise server news, analysis and opinion">
                            Servers
                        </a>
                    </li>
                    <li id=sub-sec-hpc data-name="HPC">
                        <a href="/data_centre/hpc/" title="High Performance Computing news, analysis and opinion">
                            HPC
                        </a>
                    </li>
                    <li id=sub-sec-cloud data-name="Cloud">
                        <a href="/data_centre/cloud/" title="Cloud news, analysis and opinion">
                            Cloud
                        </a>
                    </li>
                    <li id=sub-sec-storage data-name="Storage">
                        <a href="/data_centre/storage/" title="Enterprise Storage news, analysis and opinion">
                            Storage
                        </a>
                    </li>
                    <li id=sub-sec-networks data-name="Networks">
                        <a href="/data_centre/networks/" title="Networks">
                            Networks
                        </a>
                    </li>
                    <li id=sub-sec-virtualization data-name="Virtualisation">
                        <a href="/data_centre/virtualization/" title="Virtualization
 news, analysis and opinion">
                            Virtualization

                        </a>
                    </li>
                    <li id=sub-sec-bofh data-name="Bofh">
                        <a href="/data_centre/bofh/" title="BOFH">
                            BOFH
                        </a>
                    </li>
                </ul>

                <div class=story_row>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/06/wd_adds_slim_ssd_card_to_black_range/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/08/11/weightlifting_photo_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>WD slims down SSD to squeeze into little Black drive range</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/06/bitcasa_crashes_out/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/12/22/buh_bye_cat_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Yep. Bitcasa's called it quits</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/05/datos_ios_semantic_deduplication_of_distributed_databases/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/01/09/tesla_side_view_s_p85.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Meet the Tesla of the backup world – Datos IO (no, it doesn't make boxes that catch fire)</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/05/toshiba_and_sandisk_show_storage_smarts_at_ces/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/01/05/fat_android_marshmallow.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Vendors flash smartphone storage in Vegas</h5>
                    </a>
                </div>
            </div>
            <div class=software_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/06/microsoft_goes_retro_with_vista_zunestyle_windows_neon_makeover/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/12/12/kitt_knightrider.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Microsoft goes retro with Vista, Zune-style Windows Neon makeover</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/06/fedora_25_review/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/01/05/tipsfedora.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Fedora 25: You've got that Wayland feelin', oh, that Wayland feelin'</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/05/adnauseam_expelled_from_chrome_web_store/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/01/05/shutterstock_banned.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Google nukes ad-blocker AdNauseam, sweeps remains out of Chrome Web Store</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/04/cloudflare_trips_over_leap_second/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/02/20/time_enough.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>How the NYE leap second clocked Cloudflare – and how a single character fixed it</h5>
                    </a>
                </div>
            </div>
            <div class=sec_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/09/vnc_server_library_gets_security_fix/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/11/03/patch_bandaid_dressing.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>VNC server library gets security fix</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/09/mongodb/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/10/06/infosec_55675678678567.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>MongoDB ransom attacks soar, body count hits 27,000 in hours</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/07/bank_robber_uses_atm_card/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/01/07/shutterstock_atm_card.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Bank robber reveals identity – by using his debit card during crime</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/06/fbi_lets_people_off_to_keep_methods_secret/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/01/06/silence.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>FBI let alleged pedo walk free rather than explain how they snared him</h5>
                    </a>
                </div>
            </div>
            <div class=trans_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="http://www.theregister.co.uk/2016/12/19/it_operations_role_devops/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/11/15/cloud.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>IT ops doesn't matter. Really?</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2016/11/29/hpe_discover_synergy_floodgates/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/04/28/streetcaller_66990952.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>HPE: We're 'opening floodgates' for Synergy orders... a year after launch</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2016/10/25/the_cloud_is_not_new_what_we_are_doing_with_it_is/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/07/29/shutterstock_cloud_procurement.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>The cloud is not new. What we are doing with it is</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2016/10/21/spend_controls_hindered_some_gov_it_projects/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/07/05/shutterstock_whitehall.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Glued-shut IT wallets hindered UK govt's programmes – study</h5>
                    </a>
                </div>
            </div>
            <div class=devops_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/06/splunk_bitbucket_git_perforce/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/03/16/git.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Splunk: Why we dumped Perforce for Atlassian's Bitbucket of Gits</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/05/cloudbyte_convulses_to_give_birth_to_openebs/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/04/28/lunchbite_223150447.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>CloudByte chews on Elastistor, sinks teeth into OpenEBS</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/05/googles_grumpy_makes_python_go/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/09/24/monty_python_983465334.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Google's Grumpy code makes Python Go</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2016/12/23/clusterhq_bombs/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/10/29/dr_strangelove_bomb.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>ClusterHQ? More like Clusterfscked: Cluster bombs, says it came to market too early</h5>
                    </a>
                </div>
            </div>
            <div class=bus_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-policy data-name="Policy">
                        <a href="/business/policy/" title="Policy News, analysis and opinion">
                            Policy
                        </a>
                    </li>
                    <li id=sub-sec-channel data-name="The Channel">
                        <a href="/business/channel/" title="The Channel news, analysis and opinion">
                            The Channel
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/08/zte_laying_off_3000/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/10/03/axe_chopping_wood.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>ZTE laying off 3,000</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/06/apple_ceo_takes_pay_cut_falling_sales/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/01/06/pensive_tim_cook.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>That's the way the Cook, he stumbles: Apple CEO pay cut as sales tank</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/06/former_employees_at_car_rental_biz_sentenced_over_nuisance_phone_calls/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/11/02/shutterstock_car_crash.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Former car rental biz staff gave customers' details to phone pests</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/06/uk_cases_highlight_different_routes_taken_by_prosecutors_over_the_supply_of_modified_tv_settop_boxes/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/04/01/cable-guy.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Routes taken by UK prosecutors over supply of modified TV set-top boxes</h5>
                    </a>
                </div>
            </div>
            <div class=pers_nav>
                <div class=sub_nav></div>

                <div class=story_row>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/08/hangouts_hangs_up_on_third_party_apps/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/09/07/shutterstock_192561857-cat-.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Hangouts hangs up on third party apps</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/07/ces_roundup/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/01/07/vibrating_jeans.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>CES 2017 roundup: The good, the bad, and the frankly bonkers</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/07/fm_radio_being_phased_out_in_norway/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/12/16/radioboombox.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>FM now stands for 'fleeting mortality' in Norway</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/07/tv_anchor_says_alexa_buy_me_a_dollhouse_and_she_does/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/01/07/alexa_dollshouse_family.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>TV anchor says live on-air 'Alexa, order me a dollhouse' – guess what happens next</h5>
                    </a>
                </div>
            </div>
            <div class=sci_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-spb data-name="SPB">
                        <a href="/science/special_projects_bureau/">
                            SPB
                        </a>
                    </li>
                    <li id=sub-sec-geek data-name="Geeks_guide">
                        <a href="/science/geeks_guide/">
                            Geek's Guide
                        </a>
                    </li>
                </ul>

                <div class=story_row>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/08/weather_stops_spacex_from_blowing_up_more_satellites/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/04/08/elon_musk.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Weather stops SpaceX from blowing up more satellites</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/06/zombie_apocalypse_research/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/11/23/zombie_hunting.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Could YOU survive a zombie apocalypse? Uni eggheads say you'd last just 100 days</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/06/faa_gives_spacex_falcons_flight_clearance_again/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/01/06/elon_musk.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Elon's SpaceX gets permission to blow up another satellite or two</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/05/fatal_genetic_conditions_could_return_in_some_threeparent_babies/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/02/02/dna_45656756.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Fatal genetic conditions could return in some 'three-parent' babies</h5>
                    </a>
                </div>
            </div>
            <div class=emer_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-artificial-intelligence data-name="Artificial Intelligence">
                        <a href="/emergent_tech/artificial_intelligence/" title="Artificial Intelligence">
                            Artificial Intelligence
                        </a>
                    </li>
                    <li id=sub-sec-internet-of-things data-name="Internet of Things">
                        <a href="/emergent_tech/internet_of_things/" title="Internet of Things">
                            Internet of Things
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/06/ai_poker_bot_to_compete_against_top_players_in_tournament/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/07/12/all_in.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Cache flush: AI poker bot to compete against top players in tourney</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/06/building_iot_early_bird_extension/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/07/26/exploding-lightbulb.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Building IoT: Early Bird Ticket Offer Extended</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/04/faraday_future_self_driving_car/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/01/04/faraday_future.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Robo-supercar hype biz Faraday Future has invented something – a new word for 'disrupt'</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/04/zigbee_announces_dotdot_app_layer/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/01/04/dotdot_brand.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Dotdot. Who's there? Yet another IoT app layer</h5>
                    </a>
                </div>
            </div>
            <div class=bootnotes_nav>
                <ul class="sub_nav alt_colour dcl">
                    <li id=sub-sec-stob data-name="Verity_stob">
                        <a href="/bootnotes/stob/" title="Verity Stob">
                            Verity Stob
                        </a>
                    </li>
                </ul>


                <div class=story_row>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/06/something_for_the_weekend_/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2016/05/26/runner_photo_via_shutterstock.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Slim pickings by the Biggest Loser: A year of fitness wearables</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/05/people_laser_blinding_ferry_boat_captains/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/01/06/shutterstock_laser_guy.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Forget aircraft – now cretins are laser-blinding ferry boat crewmen</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/05/liverpool_drone_goes_walkies/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2017/01/05/lost_drone_teaser.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Hapless scouser scours streets for lost Crimble drone</h5>
                    </a>
                    <a class="story_link" href="http://www.theregister.co.uk/2017/01/04/sarah_palin_apologises_to_assange_who_we_finally_have_proof_is_alive/">
                            <img src="https://regmedia.co.uk/2016/04/14/dl.gif" alt="" width=198 height=131 data-delay_url="https://regmedia.co.uk/2015/06/19/assange.jpg?x=198&amp;y=131&amp;crop=1">
                        <h5>Assange confirmed alive, tells Fox: Prez Obama 'acting like a lawyer'</h5>
                    </a>
                </div>
            </div>
        </div>
    </div>

    




    <div id=story_rhs_more>
        <div id=tags>
            <h4>More like this</h4>
            <ul>
                <li>
                    <a href="/Tag/spacex">Spacex</a>
                </li>
                <li>
                    <a href="/Tag/elon%20musk">Elon Musk</a>
                </li>
                <li>
                    <a href="/Tag/falcon%209">Falcon 9</a>
                </li>
            </ul>
        </div>

    </div>


        <div id="crumb_trail">
            
            <a href="/science/" class="dcl sub_sec">
                <h4>Science</h4>
            </a>
                    </div>

    <div id=main-col>
        <div id="article"  data-cat='news'>

            <div class="article_head multi_page">
                
                <h1>Weather stops SpaceX from blowing up more satellites</h1>
                
                <h2>Launch lovers and explosion enthusiasts wait another week</h2>
                


    <div id=social_btns class="alt_colour dcl">
        <a href="http://www.reddit.com/submit?url=http://www.theregister.co.uk/2017/01/08/weather_stops_spacex_from_blowing_up_more_satellites/&title=Weather%20stops%20SpaceX%20from%20blowing%20up%20more%20satellites" target=_blank class=reddit_btn>
            <div class=circ>
                <img width=18 height=18 src=/Design/graphics/icon/reddit.png srcset=/Design/graphics/icon/reddit.svg alt="reddit">
            </div>
        </a>
        <a href="http://twitter.com/share?text=Weather%20stops%20SpaceX%20from%20blowing%20up%20more%20satellites&amp;url=http://www.theregister.co.uk/2017/01/08/weather_stops_spacex_from_blowing_up_more_satellites/&amp;via=theregister" class=twit>
            <div class=circ>
                <img width=18 height=18 src=/Design/graphics/icon/twitter.png srcset=/Design/graphics/icon/twitter.svg alt="Twitter">
            </div>
        </a>
        <div class=faceb>
            <div class=circ>
                <img width=18 height=18 src=/Design/graphics/icon/facebook.png srcset=/Design/graphics/icon/facebook.svg alt="Facebook">
            </div>
        </div>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.theregister.co.uk/2017/01/08/weather_stops_spacex_from_blowing_up_more_satellites/&amp;title=Weather%20stops%20SpaceX%20from%20blowing%20up%20more%20satellites&amp;summary=Launch%20lovers%20and%20explosion%20enthusiasts%20wait%20another%20week" class=linkedin_social>
            <div class=circ>
                <img width=18 height=18 src=/Design/graphics/icon/linkedin_alt.png srcset=/Design/graphics/icon/linkedin_alt.svg alt="linkedin">
            </div>
        </a>
    </div>


                <div class="byline">
                    
                    <span class="dateline">
                        8 Jan 2017 at 20:58,
                    </span>
                    
                    
                        <a href="/Author/2242" title="Read more by this author" class="alt_colour dcl">Richard Chirgwin</a>
                    
                    <script>tweet_btn()</script>
                </div>
            </div>
            <div id="body">
                
                <p>Sorry, Musketeers, you'll have to wait until at least January 14 to see how many satellites SpaceX can get into space.</p>
                <p>The company's Falcon 9 was due to return to space today, but the weather turned against Elon Musk. The launch will hoist seven Iridium satellites into orbit.</p>
                <p>SpaceX had gotten as far as completing a test firing on the launch pad at Vandenberg Air Force Base. Iridium Tweeted its anticipation of the launch, noting that it was dependent on the weather:</p>
                <blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Iridium is excited to share we're planned to launch on Monday, Jan 9 at 10:22am PST weather permitting. <a href="https://t.co/wiHgvdD6lk">https://t.co/wiHgvdD6lk</a> <a href="https://twitter.com/hashtag/IridiumNEXT?src=hash">#IridiumNEXT</a></p>
— Iridium Corporate (@IridiumComm) <a href="https://twitter.com/IridiumComm/status/817433409958146048">January 6, 2017</a></blockquote>
                <p>Wind and rain are forecast to remain for several days, and SpaceX notes there are other bookings at the range, making the next available window January 14.</p>
                <blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Launch moving due to high winds and rains at Vandenberg. Other range conflicts this week results in next available launch date being Jan 14.</p>
— SpaceX (@SpaceX) <a href="https://twitter.com/SpaceX/status/818137294779478016">January 8, 2017</a></blockquote>
                <p>After treating launch lovers to a <a target="_blank" href="http://www.theregister.co.uk/2016/09/01/spacex_rocket_suffers_anomaly/">spectacular explosion</a> last September, SpaceX finally got Federal Aviation Administration <a target="_blank" href="http://www.theregister.co.uk/2017/01/06/faa_gives_spacex_falcons_flight_clearance_again/">permission</a> for the Iridium launch on January 6. ®</p>
                
                <p class="wptl btm">
                    <span>Sponsored: </span>
                    <a href="http://go.theregister.com/tl/1666/-5288/customer-identity-and-access-management?td=wptl1666">Customer Identity and Access Management</a>
                </p>
                <script>
                    RegWpTl = [
                        '<a href="http://go.theregister.com/tl/1666/-5288/customer-identity-and-access-management?td=wptl1666">Customer Identity and Access Management<\/a>',
                        '<a href="http://go.theregister.com/tl/1685/-5273/devops-and-continuous-delivery?td=wptl1685">DevOps and continuous delivery<\/a>',
                        '<a href="http://go.theregister.com/tl/1687/-5274/achieving-rapid-delivery-of-high-quality-software-with-continuous-delivery?td=wptl1687">Achieving rapid delivery of high quality software with continuous delivery<\/a>'
                    ];
                </script>
            </div>


            <div id=article_body_btm>
                <div id="tips_or_corrections">
                    <a href="mailto:corrections@theregister.co.uk?subject=%5Bcorrection%5D%20Weather%20stops%20SpaceX%20from%20blowing%20up%20more%20satellites&amp;body=re:%20http%3A%2F%2Fwww.theregister.co.uk/2017/01/08/weather_stops_spacex_from_blowing_up_more_satellites/"
                        title="Spotted an error or have a tip? Let us know.">
                        Tips and corrections
                    </a>
                </div>
                
                <div class="comments ">
                    <a class="reg_btn count" title="View comments on this article" href="http://forums.theregister.co.uk/forum/1/2017/01/08/weather_stops_spacex_from_blowing_up_more_satellites/">
                        <span>12</span>
                        Comments
                    </a>
                </div>
            
            </div>
        </div>

        <div id="read_more_on">
            <h3>More from The Register</h3>

            <div class=row>
                <div class="story">
                    <a href="/2016/12/13/spacex_delays_manned_dragon_capsule_launch/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/09/01/spacex_fire_1.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <h4>SpaceX delays manned Dragon capsule launch</h4>
                        <div class=standfirst>
                            Setback follows Falcon 9 explosion
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                22 Comments
                            </div>
                        </div>
                    </a>
                </div>
                <div class="story">
                    <a href="/2016/12/08/patience_is_spacexs_latest_virtue/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/09/01/spacex_fire_4.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <h4>Patience is SpaceX's latest virtue</h4>
                        <div class=standfirst>
                            Falcon's return to space delayed until January
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                16 Comments
                            </div>
                        </div>
                    </a>
                </div>
                <div class="story">
                    <a href="/2016/10/30/spacex_explostion_investigation/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/09/01/spacex_fire_2.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <h4>SpaceX to explosion conspiracy theorists: There's no grassy knoll at Cape Canaveral</h4>
                        <div class=standfirst>
                            <span class=trailer>Video</span>
                            Investigation replicates cryogenic helium #FAIL
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                18 Comments
                            </div>
                        </div>
                    </a>
                </div>
            </div>
            <div class=row>
                <div class="story">
                    <a href="/2017/01/06/faa_gives_spacex_falcons_flight_clearance_again/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2017/01/06/elon_musk.jpg?x=198&amp;y=131&amp;crop=1" alt="Elon Musk" width=198 height=131>
                        </div>
                        <h4>Elon's SpaceX gets permission to blow up another satellite or two</h4>
                        <div class=standfirst>
                            FAA clears Musketeers to, fingers crossed, put whole Iridium birds into orbit
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                21 Comments
                            </div>
                        </div>
                    </a>
                </div>
                <div class="story">
                    <a href="/2016/09/05/spacecom_seeks_cash_or_free_flight_from_spacex/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/09/01/spacex_fire_2.jpg?x=198&amp;y=131&amp;crop=1" alt="" width=198 height=131>
                        </div>
                        <h4>'Hey, Elon? You broke it, you bought it' says owner of SpaceX's satellite cinder</h4>
                        <div class=standfirst>
                            Hand over $50m in compo or at least a free flight, says Israel's Spacecom
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                51 Comments
                            </div>
                        </div>
                    </a>
                </div>
                <div class="story">
                    <a href="/2016/08/26/spacex_dragon_capsule_lands_in_pacific_carrying_12_moustronauts/">
                        <div class="story_grid_img">
                            <img src="https://regmedia.co.uk/2016/08/26/dragon.jpg?x=198&amp;y=131&amp;crop=1" alt="Dragon" width=198 height=131>
                        </div>
                        <h4>SpaceX Dragon capsule lands in Pacific carrying 12 moustronauts</h4>
                        <div class=standfirst>
                            NASA to watch Musketeer relatives carefully
                        </div>
                        <div class="time_comments">
                            <div class=comments>
                                44 Comments
                            </div>
                        </div>
                    </a>
                </div>
            </div>
        </div>
        

        <div id=whitepapers>
            <h3>
                <a href="http://whitepapers.theregister.co.uk/" class=dcl>Whitepapers</a>
            </h3>

            <a class=story href="http://whitepapers.theregister.co.uk/paper/view/5118/the-2016-study-on-the-insecurity-of-privileged-users?td=s-uu">
                <img src="/Design/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>The 2016 study on the insecurity of privileged users</h4>
                <div class=standfirst>
                    For purposes of this research, privileged users include database administrators, network engineers, IT security practitioners and cloud custodians
                </div>
            </a>

            <a class=story href="http://whitepapers.theregister.co.uk/paper/view/5387/nimble-storage-vision-drives-to-leadership-position-in-gartner-magic-quadrant?td=s-uu">
                <img src="/Design/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Nimble Storage Vision Drives to Leadership Position in Gartner Magic Quadrant</h4>
                <div class=standfirst>
                    Pioneering the use of predictive analytics and machine learning capabilities across the infrastructure stack.
                </div>
            </a>

            <a class=story href="http://whitepapers.theregister.co.uk/paper/view/5376/imatchative-powers-secure-document-sharing-and-collaboration-with-box-platform?td=s-uu">
                <img src="/Design/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>iMatchative powers secure document sharing and collaboration with Box Platform</h4>
                <div class=standfirst>
                    When building the AltX platform, iMatchative didn't just want to enable investors and funds to make better decisions.
                </div>
            </a>

            <a class=story href="http://whitepapers.theregister.co.uk/paper/view/5115/your-top-5-cloud-data-challenges-solved?td=s-uu">
                <img src="/Design/graphics/icon/whitepaper_book.png" alt="PDF Icon" width=55 height=55>
                <h4>Your top 5 cloud Data challenges solved</h4>
                <div class=standfirst>
                    The cloud s changing everything, Its transforming IT orgnisations with agility and efficiency like never before, enabling them to realise new IT as a service delivery models.
                </div>
            </a>
        </div>
    </div>

    <div id=right-col>
                            <div id=ad-mu1-spot class=adu>
                        <script>
                            show_gpt('ad-mu1-spot');
                        </script>
                        <noscript>
                            <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_science/front&amp;sz=300x250%7C300x600%7C300x1050&amp;tile=3&amp;c=33WHMQlcCoyKkAAH7SyZUAAAAg&amp;t=ct%3Dns%26unitnum%3D3%26unitname%3Dwww_top_mpu%26pos%3Dtop%26test%3D0" target="_blank">
                                <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_science/front&amp;sz=300x250%7C300x600%7C300x1050&amp;tile=3&amp;c=33WHMQlcCoyKkAAH7SyZUAAAAg&amp;t=ct%3Dns%26unitnum%3D3%26unitname%3Dwww_top_mpu%26pos%3Dtop%26test%3D0" alt="">
                            </a>
                        </noscript>
                    </div>


<div id=hot>
    <h3>Most read</h3>
    <ol>
        <li>
            <a href="/2017/01/07/tv_anchor_says_alexa_buy_me_a_dollhouse_and_she_does/">
                            <img src="https://regmedia.co.uk/2017/01/07/alexa_dollshouse_family.jpg?x=88&amp;y=58&amp;crop=1" alt="" width=88 height=58>
                <h4>TV anchor says live on-air 'Alexa, order me a dollhouse' – guess what happens next
                </h4>
            </a>
        </li>
        <li>
            <a href="/2017/01/03/programmer_finds_way_to_liberate_ransomwared_google_smart_tvs/">
                            <img src="https://regmedia.co.uk/2016/08/24/ransomware_9859845674645654.jpg?x=88&amp;y=58&amp;crop=1" alt="A_KUDR http://www.shutterstock.com/gallery-1864778p1.html" width=88 height=58>
                <h4>Programmer finds way to liberate ransomware'd Google Smart TVs
                </h4>
            </a>
        </li>
        <li>
            <a href="/2017/01/02/ai_was_the_fake_news_of_2016/">
                            <img src="https://regmedia.co.uk/2016/02/17/robot_ai_woman.jpg?x=88&amp;y=58&amp;crop=1" alt="Robot AI Woman" width=88 height=58>
                <h4>‘Artificial Intelligence’ was 2016's fake news
                </h4>
            </a>
        </li>
        <li>
            <a href="/2017/01/04/florida_man_sues_verizon_for_allowing_his_identity_theft/">
                            <img src="https://regmedia.co.uk/2016/10/28/fail.jpg?x=88&amp;y=58&amp;crop=1" alt="fail" width=88 height=58>
                <h4>Florida Man sues Verizon for $72m – for letting him commit identity theft
                </h4>
            </a>
        </li>
        <li>
            <a href="/2017/01/07/ces_roundup/">
                            <img src="https://regmedia.co.uk/2017/01/07/vibrating_jeans.jpg?x=88&amp;y=58&amp;crop=1" alt="" width=88 height=58>
                <h4>CES 2017 roundup: The good, the bad, and the frankly bonkers
                </h4>
            </a>
        </li>
    </ol>
</div>
        <div id=ad-btn-spot class=adu>
            <script>
                show_gpt('ad-btn-spot');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_science/front&amp;sz=300x100%7C300x250&amp;tile=4&amp;c=44WHMQlcCoyKkAAH7SyZUAAAAg&amp;t=ct%3Dns%26unitnum%3D4%26unitname%3Dwww_mid_mpu%26pos%3Dmid%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_science/front&amp;sz=300x100%7C300x250&amp;tile=4&amp;c=44WHMQlcCoyKkAAH7SyZUAAAAg&amp;t=ct%3Dns%26unitnum%3D426unitname%3Dwww_mid_mpu%26pos%3Dmid%26test%3D0" alt="">
                </a>
            </noscript>
        </div>

        <div id=ad-mu2-spot class=adu>
            <script>
                show_gpt('ad-mu2-spot');
            </script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_science/front&amp;sz=300x250&amp;tile=5&amp;c=55WHMQlcCoyKkAAH7SyZUAAAAg&amp;t=ct%3Dns%26unitnum%3D5%26unitname%3Dwww_btm_mpu%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_science/front&amp;sz=300x250&amp;tile=5&amp;c=55WHMQlcCoyKkAAH7SyZUAAAAg&amp;t=ct%3Dns%26unitnum%3D5%26unitname%3Dwww_btm_mpu%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>



        <div id=spotlight>
            <h3>Spotlight</h3>
            <a href="/2016/12/06/geeks_guide_mail_rail/" class="story">
                            <img src="https://regmedia.co.uk/2016/12/02/mail_rail_royal_mail_courtesy_of_the_british_postal_museum_and_archive.jpg?x=88&amp;y=47&amp;crop=1" alt="Mail rail Royal Mail courtesy of The British Postal Museum and Archive" width=298 height=160 title="Geek's Guide to Britain: Uber cars, Amazon drones? Pah! Driverless deliveries from a different age" data-stand_url="https://regmedia.co.uk/2016/12/02/mail_rail_royal_mail_courtesy_of_the_british_postal_museum_and_archive.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>Going underground: The Royal Mail's great London train squeeze</h4>
            </a>
            <a href="/2017/01/06/something_for_the_weekend_/" class="story">
                            <img src="https://regmedia.co.uk/2016/05/26/runner_photo_via_shutterstock.jpg?x=88&amp;y=47&amp;crop=1" alt="Runner photo, via Shutterstock" width=298 height=160 title="Something for the Weekend, Sir?: My little runaway. A run run run run a runaway" data-stand_url="https://regmedia.co.uk/2016/05/26/runner_photo_via_shutterstock.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>Slim pickings by the Biggest Loser: A year of fitness wearables</h4>
            </a>
            <a href="/2017/01/04/food_substitute_huel/" class="story">
                            <img src="https://regmedia.co.uk/2016/12/20/dinner_huel1.jpg?x=88&amp;y=47&amp;crop=1" alt="soylent-like substance Huel... Photo by Edward Martinson" width=298 height=160 title="Sir, I challenge you to a Huel" data-stand_url="https://regmedia.co.uk/2016/12/20/dinner_huel1.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>My fortnight eating Blighty's own human fart-powder</h4>
            </a>
            <a href="/2017/01/04/mattels_parenting_takeover_continues_with_alexalike_dystopia/" class="story">
                            <img src="https://regmedia.co.uk/2015/02/18/helllo_barbie.jpg?x=88&amp;y=47&amp;crop=1" alt="Hello Barbie" width=298 height=160 title="Creepy: Aristotle gets a female voice, advertisers' ears" data-stand_url="https://regmedia.co.uk/2015/02/18/helllo_barbie.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>Mattel's parenting takeover continues with Alexa-like dystopia</h4>
            </a>
            <a href="/2017/01/03/igneous_arm_cpus_aware/" class="story">
                            <img src="https://regmedia.co.uk/2016/02/10/shutterstock_aware_ai_eye.jpg?x=88&amp;y=47&amp;crop=1" alt="Robot eye opens. Image via Shutterstock" width=298 height=160 title="On Storage: Rise of the Storage Machines" data-stand_url="https://regmedia.co.uk/2016/02/10/shutterstock_aware_ai_eye.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>Igneous ARM CPUs: What if they tossed the blindfold?</h4>
            </a>
            <a href="/2016/12/28/qualcomm_faces_853m_fine_for_alleged_antitrust_violation/" class="story">
                            <img src="https://regmedia.co.uk/2015/01/28/qualcomm_chip.jpg?x=88&amp;y=47&amp;crop=1" alt="Qualcomm" width=298 height=160 title="Chip biz to challenge decision in court" data-stand_url="https://regmedia.co.uk/2015/01/28/qualcomm_chip.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>Qualcomm faces $853m fine for alleged antitrust violation</h4>
            </a>
            <a href="/2016/12/26/security_year_in_review_2016/" class="story">
                            <img src="https://regmedia.co.uk/2016/10/20/shutterstock_russian_hackers.jpg?x=88&amp;y=47&amp;crop=1" alt="" width=298 height=160 title="History made" data-stand_url="https://regmedia.co.uk/2016/10/20/shutterstock_russian_hackers.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>A year in infosec: Bears, botnets, breaches ... and elections</h4>
            </a>
            <a href="/2016/12/26/databases_in_mmxvi_remind_us_that_humans_are_humanitys_problem/" class="story">
                            <img src="https://regmedia.co.uk/2016/12/23/trump_with_flag_photo_via_shutterstock.jpg?x=88&amp;y=47&amp;crop=1" alt="Trump with flag photo via Shutterstock" width=298 height=160 title="Year in Review: What the Brexit PM and Orange POTUS elect meant" data-stand_url="https://regmedia.co.uk/2016/12/23/trump_with_flag_photo_via_shutterstock.jpg?x=298&amp;y=160&amp;crop=1">
                <h4 class=text>A vintage year for snoopers and big state-ists</h4>
            </a>
        </div>

<div id=sponlinks>
<h3>Sponsored links</h3>
<ul>
        <li><a target=_blank href="http://pubads.g.doubleclick.net/gampad/clk?id=108964659&amp;iu=/6978">New from Avere - Cloud-Enabled Data Center for Dummies. Download now</a>
        <li><a target=_blank href="https://account.theregister.co.uk/register/">
Sign up to The Register to receive newsletters and alerts</a>
</li>
</ul>
</div>

    </div>
    <div id=boot>
        
        <div id=ad-tlr-spot class=adu>
            <script>show_gpt('ad-tlr-spot');</script>
            <noscript>
                <a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/6978/reg_science/front&amp;sz=728x90%7C970x90&amp;tile=6&amp;c=66WHMQlcCoyKkAAH7SyZUAAAAg&amp;t=ct%3Dns%26unitnum%3D6%26unitname%3Dwww_btm_leader%26pos%3Dbtm%26test%3D0" target="_blank">
                    <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/6978/reg_science/front&amp;sz=728x90%7C970x90&amp;tile=6&amp;c=66WHMQlcCoyKkAAH7SyZUAAAAg&amp;t=ct%3Dns%26unitnum%3D6%26unitname%3Dwww_btm_leader%26pos%3Dbtm%26test%3D0" alt="">
                </a>
            </noscript>
        </div>

    </div>

<script>facebook_sdk();</script>
    <div id=footer>

        <div class="social alt_colour dcl">
            <h4>Follow us</h4>
            <div id=follow_btns>
                <a id="follow_us_twitter" href="https://twitter.com/intent/user?screen_name=theregister" title="Follow us on twitter" target=_blank class=twit>
                    <div class="circ">
                        <img width="18" height="18" alt="Twitter" src="/Design/graphics/icon/twitter.png" srcset="/Design/graphics/icon/twitter.svg">
                    </div>
                </a>
                <a href="https://www.facebook.com/VultureCentral" title="Like us on Facebook" target=_blank class=fbook>
                    <div class="circ">
                        <img width="18" height="18" alt="Facebook" src="/Design/graphics/icon/facebook.png" srcset="/Design/graphics/icon/facebook.svg">
                    </div>
                </a>
                <a href="https://plus.google.com/+theregister" title="Follow us on Google+" target=_blank class=gplus>
                    <div class="circ">
                        <img width="18" height="18" alt="G+" src="/Design/graphics/icon/google_plus.png" srcset="/Design/graphics/icon/google_plus.svg">
                    </div>
                </a>
                <a href="http://www.theregister.co.uk/Design/page/feeds.html" title="Follow our RSS" target=_blank class=rss_feed>
                    <div class="circ">
                        <img width="18" height="18" alt="feeds" src="/Design/graphics/icon/rss.png" srcset="/Design/graphics/icon/rss.svg">
                    </div>
                </a>
            </div>
        </div>

        <div class="foot_list more_us alt_colour dcl">
            <h4>More content</h4>
            <ul>
                <li><a href="https://account.theregister.co.uk/register/?product=theregister_newsletter">Subscribe to newsletter</a></li>
                <li><a href="http://www.theregister.co.uk/Popular/">Top 20 stories</a></li>
                <li><a href="http://www.theregister.co.uk/Week/">Week’s headlines</a></li>
                <li><a href="http://www.theregister.co.uk/Archive/">Archive</a></li>
                <li><a href="http://whitepapers.theregister.co.uk/events/list">Webcasts</a></li>
            </ul>
        </div>

        <div class="foot_list alt_colour dcl">
            <h4>About us</h4>
            <ul>
                <li><a href="http://www.theregister.co.uk/about/company/privacy/">Privacy</a></li>
                <li class=last><a href="http://www.theregister.co.uk/about/company/">Company info</a></li>
                <li><a target=_blank href="http://media.theregister.co.uk/">Advertise with us</a></li>
                <li><a href="http://www.theregister.co.uk/about/company/republishing/">Syndication</a></li>
                <li><a href="http://www.theregister.co.uk/about/company/contact/">Send us news tips</a></li>

            </ul>
        </div>

        <div class=reg_foot>
            <h4><a href="http://www.theregister.co.uk/" class=dcl>The Register</a></h4>
            <div class=copyr>
                Biting the hand that feeds IT © 1998–2017

            </div>
            <div class=foot_desc>
                Independent news, views, opinions and reviews on the latest in the IT industry. Offices in London, San Francisco and Sydney.
            </div>
        </div>
        <noscript><img src="/Design/graphics/std/transparent_pixel.png" alt="no-js"></noscript>
    </div>

    <div id=end_scripts>





        <script>
            googletag.cmd.push(function() { 
                var abt1 = '<img src="https://go.theregister.co.uk/k/abt_';
                var abt2 = '" width=1 height=1 alt="">';
                var ch = 0;
                $('.adu').each(function(i) {
                    ch += $(this).height();
                });
                if (ch == 0 && !ad_free()) {
                    $('body #end_scripts').append(abt1 + 'b' + abt2);
                    $('#ad-mu1-spot,#ad-mu2-spot').after('<iframe src="https://dda.regmedia.co.uk/research/mpu.html?20160317" width=300 height=255 frameborder=0 style="border:1px solid #CCC"></iframe>');
                }
                else {
                    $('body #end_scripts').append(abt1 + 'a' + abt2);
                }
            });
        </script>

        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-33330076-1', 'theregister.co.uk', { 'allowLinker': true });
            ga('require', 'linker');
            ga('linker:autoLink', ['channelregister.co.uk']);
            ga('require', 'displayfeatures');
            ga('set', 'dimension2', (typeof RegArticle != 'undefined') ? RegArticle.author : '');
            ga('set', 'dimension3', (typeof RegSection != 'undefined') ? RegSection : '');
            ga('set', 'dimension4', (typeof RegArticle != 'undefined' ? (RegArticle.pf ? 'p' : (RegArticle.cp ? 'c' : 'a')) : 'i'));
            ga('set', 'dimension5', (typeof RegArticle != 'undefined') ? RegArticle.cat : '');
            ga('set', 'dimension6', (typeof RegArticle != 'undefined') ? RegArticle.ads : '');
            ga('send', 'pageview');
        </script>

        <script>
            (function() {
            var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script');
            s.type='text/javascript';
            s.async=true;
            s.src='https://s.dpmsrv.com/dpm_812ed4562d3211363a7b813aa9cd2cf042b63bb2.min.js';
            h.appendChild(s);
            })();
        </script>



    <script>
        $(function() { set_bucket_group(709) });
    </script>
        <div id="fb-root"></div>
    </div>
</div>
</body>
</html>

