VMware Horizon View bug

VMware has revealed “a vulnerability that may allow for a directory traversal on the Horizon View Connection Server” and says “Exploitation of this issue may lead to a partial information disclosure.”

Horizon View is the foundation of VMware's desktop virtualisation offerings.

VMware's advisory suggests that Horizon View users upgrade to the newest version, as there's no workaround. That suggestion means version 5.3.7, 6.2.3 and 7.0.1 are now the recommended Horizon View editions for those of you keen on staying optimally secure.

The flaw is rated “important” so may not be a weekend-killer. ®


Biting the hand that feeds IT © 1998–2017