Security

Get ready: 'Critical' Adobe Reader patches coming on Tuesday 12 May

Maybe don't open any pdfs until then, eh?

Adobe has pre-announced plans to release cross-platform security updates for Adobe Reader and Acrobat next Tuesday (12 May).

Windows and Mac versions of Adobe Reader XI (11.0.10, 10.1.13) as well as Adobe Acrobat XI (11.0.10, 10.1.13) will all need patching against (unspecified) critical vulnerabilities in the software. Adobe assigned these security bugs at a severity rating as "2", one step down from its most severe rating.

Adobe's software has been a favourite hacker target for some time, going back at least five years, and concerns in this area have only increased in an era of targeted attacks, spear phishing and cyber-espionage.

Details will be published once the patches are available next Tuesday, a day that would have marked the May edition of Patch Tuesday before Microsoft's recent decision to revise its long-established security patch rollout procedure. ®

Sponsored: HPC and HPDA for the Cognitive Journey with OpenPOWER